<!DOCTYPE html>
<html>
<head>

<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.dividend.com/feed/" />
<script>
  window.websiteProperty = "dividend";
  window.tagList = JSON.parse("[&quot;T&quot;,&quot;MMM&quot;,&quot;O&quot;,&quot;JPM&quot;,&quot;News&quot;]".replace(/&quot;/g, '\"'));
</script>
<link rel="stylesheet" media="screen" href="/packs/css/dividend/home-application-3bc8c592.chunk.css" />
<script src="/packs/js/runtime~dividend/home-application-4d53a29142cc94314217.js"></script>
<script src="/packs/js/vendor-90f156c8105328af3a0e.chunk.js"></script>
<script src="/packs/js/dividend/home-application-6b1b10a6362762b827b2.chunk.js"></script>
<script src="/packs/js/runtime~page-4f14e4372c9a9eb57224.js" async="async" defer="defer"></script>
<script src="/packs/js/vendor-90f156c8105328af3a0e.chunk.js" async="async" defer="defer"></script>
<script src="/packs/js/page-36a0a8d5c8696e0b4f78.chunk.js" async="async" defer="defer"></script>
<title>Trending: Realty Income Slightly Increases Dividend on Improvement in Rent Collections</title>
<meta name="description" content="Real estate investment trust Realty Income trended first these past two weeks, followed by JPMorgan and AT&T.">
<meta content='width=device-width, initial-scale=1.0, maximum-scale=1.0' name='viewport'>
<meta property="og:description">
<meta property="og:site_name" content="Dividend.com">
<meta property="og:image" content="https://www.dividend.com/packs/media/images/dividend/dividend-logo-e3b941f3773f8159bf1ba862ffafe4a7.svg">
<meta property="og:title" content="Dividend.com">
<meta property="og:type" content="website">
<meta property="og:url" content="Dividend.com">
<meta name="twitter:description">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:domain" content="Dividend.com">
<meta name="twitter:image:src" content="https://www.dividend.com/packs/media/images/dividend/dividend-logo-e3b941f3773f8159bf1ba862ffafe4a7.svg">
<meta name="twitter:site" content="Dividend.com">
<meta name="twitter:title" content="Dividend.com">
<link rel="shortcut icon" type="image/x-icon" href="/packs/media/images/dividend/favicon-06e5f2ac9e42a6a46cc8e04e4e1d1e50.ico" />
<link rel="apple-touch-icon" type="image/png" href="/packs/media/images/dividend/apple-touch-icon-b5ffc95121f1b9acf235c0c054abfc2b.png" />
<link rel="apple-touch-icon-precomposed" type="image/png" href="/packs/media/images/dividend/apple-touch-icon-precomposed-b5ffc95121f1b9acf235c0c054abfc2b.png" />
<link rel="apple-touch-icon" type="image/png" href="/packs/media/images/dividend/apple-touch-icon-76x76-48b64f155bbba75f1fb9e807a70f7fb6.png" sizes="76x76" />
<link rel="apple-touch-icon" type="image/png" href="/packs/media/images/dividend/apple-touch-icon-120x120-dc3147bf6f3978d033fabdeac3c93197.png" sizes="120x120" />
<link rel="apple-touch-icon" type="image/png" href="/packs/media/images/dividend/apple-touch-icon-152x152-23e1b4daba6daf6ff97246e9e3bf747d.png" sizes="152x152" />
<script>window.fbAsyncInit = function() {FB.init({appId: '1281443215216255',xfbml: false,version: 'v2.12'});};(function(d, s, id){var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) {return;}js = d.createElement(s); js.id = id;js.src = '//connect.facebook.net/en_US/sdk.js';fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="WDevnhQVcvRtj4NAb9kcJWfA6GWoi/ieAZcDZ4UAiGIJXMLh/o3KqK3H19YEKWcx8lQIsJpQtBFQXm+/i139fg==" />


<script>(function(h,o,t,j,a,r){h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};h._hjSettings={hjid:'288594', hjsv:5};a=o.getElementsByTagName('head')[0];r=o.createElement('script');r.async=1;r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;a.appendChild(r);})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');</script>
<div class='async-js' data-js-files='[]'></div>

</head>
<body class='t-font-inter n-body'>
<div id='alert-container'>
<div id='alert-dom'></div>
</div>
<div class='async-js' data-js-files='[]'></div>

<header class='n-header__mobile t-sticky t-shadow t-w-full t-bg-white t-z-40'>
<div id='mobile-only-header'>
<div class='t-flex t-items-center t-p-3'>
<div class='t-flex-none'>
<button class='t-py-1 t-px-2' id='mobile-nav-reference'>
<svg height='13px' version='1.1' viewbox='0 0 18 13' width='18px' xmlns:xlink='http://www.w3.org/1999/xlink' xmlns='http://www.w3.org/2000/svg'>
<g fill-rule='evenodd' fill='none' id='Nav' stroke-width='1' stroke='none'>
<g fill='#000000' id='When-the-screen-is-scrolled' transform='translate(-29.000000, -63.000000)'>
<g id='Group-6' transform='translate(29.000000, 63.000000)'>
<rect height='1' id='Rectangle' rx='0.5' width='18' x='0' y='0'></rect>
<rect height='1' id='Rectangle-Copy-4' rx='0.5' width='18' x='0' y='6'></rect>
<rect height='1' id='Rectangle-Copy-5' rx='0.5' width='18' x='0' y='12'></rect>
</g>
</g>
</g>
</svg>
</button>
</div>
<div class='t-flex-1'>
<figure class='t-m-0 t-flex t-justify-center'>
<a href='/'>
<img class="t-h-6" src="/packs/media/images/dividend/dividend-logo-e3b941f3773f8159bf1ba862ffafe4a7.svg" />
</a>
</figure>
</div>
<div class='t-flex-none'>
<div class='t-flex t-items-center t-border-white t-relative t-px-2' data-controller='analytics'>
<a class='t-cursor-pointer nav-full-screen-search' data-action='click->analytics#dispatchGA' data-analytics='W3sic2hvcnRjb2RlIjoiSFNDSVZTQyJ9XQ==
'>
<svg class='t-pointer-events-none' height='17px' version='1.1' viewbox='0 0 17 17' width='17px' xmlns:xlink='http://www.w3.org/1999/xlink' xmlns='http://www.w3.org/2000/svg'>
<g fill-rule='evenodd' fill='none' id='Nav' stroke-width='1' stroke='none'>
<g id='Nav---Channel-dropdown' stroke='#000000' transform='translate(-1083.000000, -62.000000)'>
<g id='Group' transform='translate(1092.000000, 71.500000) rotate(-45.000000) translate(-1092.000000, -71.500000) translate(1085.000000, 61.000000)'>
<circle cx='7.37867966' cy='6.79289322' id='Oval' r='6'></circle>
<path d='M7.73223305,12.7388348 L7.73223305,19.9388348' id='Line-2' stroke-linecap='round'></path>
</g>
</g>
</g>
</svg>
</a>
</div>
<div class='async-js' data-js-files='[]'></div>

</div>
</div>
</div>
<div class='t-hidden' id='desktop-only-header-container'></div>
</header>

<div class='n-header__dropdown-container t-overflow-hidden t-transition-all' data-controller='headerDropdown analytics' data-target='headerDropdown.headerSurveyContainer' id='header-survey-container'>
<div class='t-hidden t-transition-all t-bg-cover t-relative t-flex t-flex-col t-justify-center' data-analytics='W3sic2hvcnRjb2RlIjoiSFNDSUhEUFRTTlBOSCIsInBhcmFtcyI6eyJ1cmxf
c2x1ZyI6Ii9uZXdzLzIwMjAvMDkvMjQvdHJlbmRpbmctcmVhbHR5LWluY29t
ZS1pbmNyZWFzZXMtZGl2aWRlbmQtaW1wcm92ZW1lbnQtaW4tcmVudC1jb2xs
ZWN0aW9ucyIsInBhZ2VfdHlwZSI6ImFydGljbGUifX1d
' data-premium='false' data-target='headerDropdown.headerSurvey analytics.impressionTrigger' id='div-investor-survey' style='background-image: url(https://s3.amazonaws.com/assets.dividend.com/images/header_dropdown_background.jpg)'>
<button class='survey-close-button t-absolute t-top-0 t-right-0 t-float-right t-bg-transparent t-border-0 t-px-4' data-action='click->headerDropdown#close'>
<span class='t-text-4xl'>&times;</span>
</button>
<div class='t-flex t-flex-col t-justify-center' data-target='headerDropdown.headerDropdownContainer' style='height: 300px'>
<div class='header-survey-content t-transition-all t-transition-500 t-px-4 md:t-px-0' data-target='headerDropdown.headerSurveyContent'>
<div class='t-text-center'>
<div class='t-text-xs t-font-semibold'>
Welcome to Dividend.com
</div>
<div class='title t-text-2xl t-font-semibold t-leading-md md:t-leading-normal' data-target='headerDropdown.title'>
Please help us personalize your experience.
</div>
<div class='subtitle t-text-sm t-pt-2 t-pb-1' data-target='headerDropdown.subtitle'>
Select the one that best describes you
</div>
</div>
<div class='t-flex t-justify-center t-my-2' data-controller='fpd'>
<div class='investor-type-select md:t-w-93 t-relative t-w-11/12' data-target='headerDropdown.investorType'>
<select class='investor-type-dropdown t-w-full t-appearance-none t-h-full t-py-2 t-px-3 t-rounded-sm t-transition-all t-text-gray-500 t-border-none t-outline-none t-text-sm t-text-sm t-bg-white hover:t-bg-gray-75 hover:t-text-gray-500 t-text-left' data-action='focus->headerDropdown#onFocus analytics->analytics#dispatchGA' data-analytics='W3sidW5pcXVlIjoidHJ1ZSIsInNob3J0Y29kZSI6IkhIRDFTSVRIRElUIn1d
' data-fpd='W3sib24iOiJjaGFuZ2UiLCJrZXkiOiJpbnZlc3Rvcl90eXBlIiwidmFsdWUi
OiJkYXRhLWludmVzdG9yLXR5cGUifV0=
' data-investor-type='' data-target='fpd.dataUpdateTrigger' name='INVSTRTYPE'>
<option disabled hidden label='Investor Type' selected>Investor Type</option>
<optgroup label='Advisor'>
<option id='AdvisorWirehouse' label='Wirehouse' value='Wirehouse'>Wirehouse</option>
<option id='AdvisorRIA' label='RIA' value='RIA'>RIA</option>
<option id='AdvisorIBD' label='IBD' value='IBD'>IBD</option>
</optgroup>
<optgroup label='Retirement Plan Advisor'>
<option id='RetirementPlanAdvisorWirehouse' label='Wirehouse' value='Wirehouse'>Wirehouse</option>
<option id='RetirementPlanAdvisorRIA' label='RIA' value='RIA'>RIA</option>
<option id='RetirementPlanAdvisorIBD' label='IBD' value='IBD'>IBD</option>
</optgroup>
<optgroup label='Institutional'>
<option id='InstitutionalBank' label='Bank' value='Bank'>Bank</option>
<option id='InstitutionalCorporate' label='Corporate' value='Corporate'>Corporate</option>
<option id='InstitutionalCreditUnion' label='Credit Union' value='Credit Union'>Credit Union</option>
<option id='InstitutionalEndowmentFund' label='Endowment Fund' value='Endowment Fund'>Endowment Fund</option>
<option id='InstitutionalETFIssuer' label='ETF Issuer' value='ETF Issuer'>ETF Issuer</option>
<option id='InstitutionalFamilyOffice' label='Family Office' value='Family Office'>Family Office</option>
<option id='InstitutionalHedgeFund' label='Hedge Fund' value='Hedge Fund'>Hedge Fund</option>
<option id='InstitutionalHospital' label='Hospital' value='Hospital'>Hospital</option>
<option id='InstitutionalMutualFund' label='Mutual Fund Company' value='Mutual Fund Company'>Mutual Fund Company</option>
<option id='InstitutionalNonProfit' label='Non-profit' value='Non-profit'>Non-profit</option>
<option id='InstitutionalPensionFund' label='Pension Fund' value='Pension Fund'>Pension Fund</option>
<option id='InstitutionalPrivateEquity' label='Private Equity' value='Private Equity'>Private Equity</option>
<option id='InstitutionalPublicEntity' label='Public entity (e.g. Government)' value='Public entity (e.g. Government)'>Public entity (e.g. Government)</option>
<option id='InstitutionalRealEstate' label='Real Estate' value='Real Estate'>Real Estate</option>
<option id='InstitutionalSchool' label='School' value='School'>School</option>
<option id='InstitutionalSecuritiesBrokerage' label='Securities brokerage' value='Securities brokerage'>Securities brokerage</option>
<option id='InstitutionalSovereignWealthFund' label='Sovereign Wealth Fund' value='Sovereign Wealth Fund'>Sovereign Wealth Fund</option>
<option id='InstitutionalTrust' label='Trust' value='Trust'>Trust</option>
<option id='InstitutionalVentureCapital' label='Venture Capital' value='Venture Capital'>Venture Capital</option>
</optgroup>
<optgroup label='Insurance Agent'>
<option id='InsuranceAgentIndependent' label='Independent' value='Independent'>Independent</option>
<option id='InsuranceAgentRIA' label='RIA affiliated' value='RIA affiliated'>RIA affiliated</option>
<option id='InsuranceAgentCaptive' label='Captive' value='Captive'>Captive</option>
</optgroup>
<optgroup label='Individual'>
<option id='Individual' label='Individual' value='Individual'>Individual</option>
</optgroup>
</select>
<div class='t-pointer-events-none t-absolute t-inset-y-0 t-right-0 t-flex t-items-center t-px-2 t-text-gray-700'>
<svg class='t-fill-current t-h-4 t-w-4' viewBox='0 0 20 20'>
<path d='M9.293 12.95l.707.707L15.657 8l-1.414-1.414L10 10.828 5.757 6.586 4.343 8z'></path>
</svg>
</div>
</div>
<div class='email-input md:t-w-full t-flex t-flex-col t-hidden t-w-11/12' data-target='headerDropdown.email'>
<div class='t-flex t-flex-col md:t-flex-row t-justify-center'>
<input class='t-py-2 t-px-3 t-w-full md:t-w-93 t-mr-1 t-placeholder-gray-500 t-text-sm' data-action='change->headerDropdown#onEmailInput analytics->analytics#dispatchGA' data-analytics='W3sidW5pcXVlIjoidHJ1ZSIsInNob3J0Y29kZSI6IkhIRDFTRUhEIn1d
' data-fpd='W3sib24iOiJzdWJtaXR0ZWQiLCJrZXkiOiJlbWFpbCIsInZhbHVlIjoiZGF0
YS1lbWFpbCJ9LHsib24iOiJzdWJtaXR0ZWQiLCJrZXkiOiJuZXdzbGV0dGVy
X3N0YXRlIiwidmFsdWUiOiJkYXRhLW5ld3NsZXR0ZXItc3RhdGUifV0=
' data-target='headerDropdown.emailInput fpd.dataUpdateTrigger' name='EMAIL' placeholder='Email Address' type='email' value=''>
<button class='submit-button t-transition-all t-text-sm t-text-white t-w-full md:t-w-30 t-rounded-sm t-bg-indigo-960 t-h-10 lg:t-h-auto t-mt-2 md:t-mt-0 md:t-ml-1 t-hidden' data-action='click->headerDropdown#onSubscribe' data-target='headerDropdown.submitButton'>
Subscribe
</button>
</div>
<div class='t-flex t-justify-center t-text-red-600 t-text-sm t-mt-1 t-hidden' data-target='headerDropdown.errorMessage'>
Please enter a valid email address
</div>
</div>
</div>
<div class='t-flex t-justify-center t-pt-3'>
<button class='go-back-button t-pointer-event t-invisible t-text-xs t-px-3 t-rounded-lg t-bg-purple-250' data-target='headerDropdown.goBackButton'>
< Go Back
</button>
</div>
</div>
</div>
</div>
<div class='t-opacity-0 t-transition-all' data-target='headerDropdown.headerSurveyAd' id='header-survey-ad'>
<div class="t-flex t-justify-center "  >
  <div id='top-leaderboard' data-dfp-unit= 'top-leaderboard' data-dfp-unit-loaded= '{"addClass":"t-my-2"}' data-dfp-unit-width-gt= '300' data-dfp-unit-width-gt-manipulation= '{"after":"\u003cscript\u003ewindow.aThreeOneServed = true; setTimeout(function() {return window.canUnfixAThreeOne = true;}, window.fixedHeaderAreaTimeout);\u003c/script\u003e"}'data-nextor-creative-sizes='[[300, 250], [320, 50], [728, 90], [970, 90], [970, 250]]' data-nextor-ad-slot='A3-1'></div>
  <script>
    if ('googletag' in window && ('a3_1Mapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_webpage', [[300, 250], [320, 50], [728, 90], [970, 90], [970, 250]], 'top-leaderboard').defineSizeMapping(a3_1Mapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-1"]).addService(googletag.pubads());

        googletag.display('top-leaderboard');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_webpage', [[300, 250], [320, 50], [728, 90], [970, 90], [970, 250]], 'top-leaderboard').defineSizeMapping(a3_1Mapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-1"]).addService(googletag.pubads());

          googletag.display('top-leaderboard');
        });
      });
    }
  </script>
</div>

</div>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='n-nav__mobile t-bg-white t-hidden'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-home'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-home' data-url-link='/' href='/'>
Home
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-best-lists'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-best-lists' data-url-link='' href='#'>
Best Lists
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-best-lists'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-best-dividend-stocks'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-best-dividend-stocks' data-url-link='/dividend-stocks/best-dividend-stocks/' href='/dividend-stocks/best-dividend-stocks/'>
Best Dividend Stocks
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-best-dividend-capture-stocks'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-best-dividend-capture-stocks' data-url-link='/dividend-stocks/best-dividend-capture-stocks/' href='/dividend-stocks/best-dividend-capture-stocks/'>
Best Dividend Capture Stocks
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-most-watched-stocks'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-most-watched-stocks' data-url-link='/tools/most-watched-stocks/' href='/tools/most-watched-stocks/'>
Most Watched Stocks
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-strategy'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-strategy' data-url-link='' href='#'>
Dividend Strategy
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-dividend-strategy'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-high-yield-stocks'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-high-yield-stocks' data-url-link='/dividend-stocks/high-dividend-yield-stocks/' href='/dividend-stocks/high-dividend-yield-stocks/'>
High Yield Stocks
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-monthly-dividend-stocks'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-monthly-dividend-stocks' data-url-link='/dividend-stocks/monthly-dividend-stocks/' href='/dividend-stocks/monthly-dividend-stocks/'>
Monthly Dividend Stocks
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-10-year-dividend-increasing-stocks'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-10-year-dividend-increasing-stocks' data-url-link='/dividend-stocks/10-year-dividend-increasing-stocks/' href='/dividend-stocks/10-year-dividend-increasing-stocks/'>
10-Year Dividend Increasing Stocks
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-25-year-dividend-increasing-stocks'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-25-year-dividend-increasing-stocks' data-url-link='/dividend-stocks/25-year-dividend-increasing-stocks/' href='/dividend-stocks/25-year-dividend-increasing-stocks/'>
25-Year Dividend Increasing Stocks
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-master-limited-partnerships-mlps'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-master-limited-partnerships-mlps' data-url-link='/dividend-stocks/mlp-dividend-stocks/' href='/dividend-stocks/mlp-dividend-stocks/'>
Master Limited Partnerships (MLPs)
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-reits'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-reits' data-url-link='/dividend-stocks/reits-dividend-stocks/' href='/dividend-stocks/reits-dividend-stocks/'>
REITs
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-foreign-dividend-stocks'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-foreign-dividend-stocks' data-url-link='/dividend-stocks/foreign-dividend-stocks/' href='/dividend-stocks/foreign-dividend-stocks/'>
Foreign Dividend Stocks
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-dow-30'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dow-30' data-url-link='/dividend-stocks/dow-30-dividend-stocks/' href='/dividend-stocks/dow-30-dividend-stocks/'>
Dow 30
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-preferred-stocks'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-preferred-stocks' data-url-link='/dividend-stocks/preferred-dividend-stocks/' href='/dividend-stocks/preferred-dividend-stocks/'>
Preferred Stocks
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-special-dividends'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-special-dividends' data-url-link='/special-dividends/' href='/special-dividends/'>
Special Dividends
</a>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividends-by-sector'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividends-by-sector' data-url-link='' href='#'>
Dividends by Sector
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-dividends-by-sector'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-basic-materials'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-basic-materials' data-url-link='/dividend-stocks/basic-materials/' href='/dividend-stocks/basic-materials/'>
Basic Materials
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-conglomerates'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-conglomerates' data-url-link='/dividend-stocks/conglomerates/' href='/dividend-stocks/conglomerates/'>
Conglomerates
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-consumer-goods'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-consumer-goods' data-url-link='/dividend-stocks/consumer-goods/' href='/dividend-stocks/consumer-goods/'>
Consumer Goods
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-financial'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-financial' data-url-link='/dividend-stocks/financial/' href='/dividend-stocks/financial/'>
Financial
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-healthcare'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-healthcare' data-url-link='/dividend-stocks/healthcare/' href='/dividend-stocks/healthcare/'>
Healthcare
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-industrial-goods'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-industrial-goods' data-url-link='/dividend-stocks/industrial-goods/' href='/dividend-stocks/industrial-goods/'>
Industrial Goods
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-services'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-services' data-url-link='/dividend-stocks/services/' href='/dividend-stocks/services/'>
Services
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-technology'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-technology' data-url-link='/dividend-stocks/technology/' href='/dividend-stocks/technology/'>
Technology
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-utilites'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-utilites' data-url-link='/dividend-stocks/utilities/' href='/dividend-stocks/utilities/'>
Utilites
</a>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-funds'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-funds' data-url-link='' href='#'>
Dividend Funds
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-dividend-funds'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-dividend-etfs'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-etfs' data-url-link='/dividend-etfs/' href='/dividend-etfs/'>
Dividend ETFs
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-funds'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-funds' data-url-link='/best-dividend-mutual-funds/' href='/best-dividend-mutual-funds/'>
Dividend Funds
</a>
</div>
</section>

</div>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-tools'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-tools' data-url-link='' href='#'>
Tools
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-tools'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-dividend-selection-tools'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-selection-tools' data-url-link='/tools/' href='#'>
Dividend Selection Tools
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-dividend-selection-tools'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-screener'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-screener' data-url-link='/dividend-stock-screener/' href='/dividend-stock-screener/'>
Screener
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-ex-div-dates'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-ex-div-dates' data-url-link='/ex-dividend-dates/' href='/ex-dividend-dates/'>
Ex-Div Dates
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-monthly-income-generator'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-monthly-income-generator' data-url-link='/dividend-income/' href='/dividend-income/'>
Monthly Income Generator
</a>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-tracking-tools'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-tracking-tools' data-url-link='/tools/' href='#'>
Dividend Tracking Tools
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-dividend-tracking-tools'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-my-watchlist'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-my-watchlist' data-url-link='/premium/my-watchlist/' href='/premium/my-watchlist/'>
My Watchlist
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-my-watchlist-news'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-my-watchlist-news' data-url-link='/watchlist-articles/' href='/watchlist-articles/'>
My Watchlist News
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-my-watchlist-performance'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-my-watchlist-performance' data-url-link='/premium/my-watchlist-performance' href='/premium/my-watchlist-performance'>
My Watchlist Performance
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-recommendation-upgrades-downgrades'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-recommendation-upgrades-downgrades' data-url-link='/dividend-stock-upgrades-downgrades/' href='/dividend-stock-upgrades-downgrades/'>
Recommendation Upgrades &amp; Downgrades
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-payout-changes'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-payout-changes' data-url-link='/dividend-payout-changes/' href='/dividend-payout-changes/'>
Dividend Payout Changes
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-price-dividend-and-recommendation-alerts'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-price-dividend-and-recommendation-alerts' data-url-link='/profile/edit/' href='/profile/edit/'>
Price, Dividend and Recommendation Alerts
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-compounding-returns-calculator'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-compounding-returns-calculator' data-url-link='/tools/compounding-returns-calculator/' href='/tools/compounding-returns-calculator/'>
Compounding Returns Calculator
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-propelor'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-propelor' data-url-link='https://www.propelor.com/' href='https://www.propelor.com/'>
Propelor
</a>
</div>
</section>

</div>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-resources'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-resources' data-url-link='' href='#'>
Resources
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-resources'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-dividend-stock-and-industry-research'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-stock-and-industry-research' data-url-link='/premium-articles/' href='/premium-articles/'>
Dividend Stock and Industry Research
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-news'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-news' data-url-link='/news/' href='/news/'>
Dividend News
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-stocks-directory'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-stocks-directory' data-url-link='/dividend-stocks/' href='/dividend-stocks/'>
Dividend Stocks Directory
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-data'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-data' data-url-link='' href='#'>
Dividend Data
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-dividend-data'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-ratings-recommendations'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-ratings-recommendations' data-url-link='/news/2020/05/29/understanding-dividend-dot-com-rating-and-recommendations/' href='/news/2020/05/29/understanding-dividend-dot-com-rating-and-recommendations/'>
Ratings &amp; Recommendations
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-payout-estimates'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-payout-estimates' data-url-link='/news/2020/05/29/introducing-new-payout-estimates-feature/' href='/news/2020/05/29/introducing-new-payout-estimates-feature/'>
Payout Estimates
</a>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-special-reports'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-special-reports' data-url-link='/dividend-education/' href='#'>
Special Reports
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-special-reports'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-engaging-millennails'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-engaging-millennails' data-url-link='/engaging-millennials-through-dividend-investing/' href='/engaging-millennials-through-dividend-investing/'>
Engaging Millennails
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-top-dividend-etfs'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-top-dividend-etfs' data-url-link='/top-dividend-etfs-ebook/' href='/top-dividend-etfs-ebook/'>
Top Dividend ETFs
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-best-div-fund-managers'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-best-div-fund-managers' data-url-link='/best-dividend-fund-managers/' href='/best-dividend-fund-managers/'>
Best Div Fund Managers
</a>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-manage-your-money'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-manage-your-money' data-url-link='' href='#'>
Manage your money
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-manage-your-money'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-how-to-manage-my-money'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-how-to-manage-my-money' data-url-link='/my-money/' href='/my-money/'>
How to Manage My Money
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-my-career'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-my-career' data-url-link='/career/' href='/career/'>
My Career
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-taxes'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-taxes' data-url-link='/taxes/' href='/taxes/'>
Taxes
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-real-estate'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-real-estate' data-url-link='/how-to-invest/how-to-invest-in-real-estate-crash-course/' href='/how-to-invest/how-to-invest-in-real-estate-crash-course/'>
Real Estate
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-university-and-college'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-university-and-college' data-url-link='/continuing-education/' href='/continuing-education/'>
University and College
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-save-for-college'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-save-for-college' data-url-link='https://529s.com/' href='https://529s.com/'>
Save for college
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-expert-opinion'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-expert-opinion' data-url-link='/expert-opinion/' href='/expert-opinion/'>
Expert Opinion
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-investing-ideas'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-investing-ideas' data-url-link='/how-to-invest/' href='/how-to-invest/'>
Investing Ideas
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-investor-resources'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-investor-resources' data-url-link='/investor-resources/' href='/investor-resources/'>
Investor Resources
</a>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-how-to-retire'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-how-to-retire' data-url-link='/how-to-retire/' href='#'>
How to Retire
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-how-to-retire'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-ira-guide'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-ira-guide' data-url-link='/ira-guide/' href='/ira-guide/'>
IRA Guide
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-life-insurance-and-annuities'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-life-insurance-and-annuities' data-url-link='/insurance-and-annuities/' href='/insurance-and-annuities/'>
Life Insurance and Annuities
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-5-retirement-apps'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-5-retirement-apps' data-url-link='/how-to-retire/5-retirement-apps-to-help-you-hit-your-financial-goals/' href='/how-to-retire/5-retirement-apps-to-help-you-hit-your-financial-goals/'>
5 Retirement Apps
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-5-budgeting-apps'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-5-budgeting-apps' data-url-link='/how-to-retire/5-budgeting-apps-to-help-you-hit-your-financial-goals/' href='/how-to-retire/5-budgeting-apps-to-help-you-hit-your-financial-goals/'>
5 Budgeting Apps
</a>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-financial-education'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-financial-education' data-url-link='/dividend-education/' href='#'>
Dividend Financial Education
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-dividend-financial-education'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-what-is-a-dividend'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-what-is-a-dividend' data-url-link='/dividend-investing-101/what-is-a-dividend/' href='/dividend-investing-101/what-is-a-dividend/'>
What is a Dividend?
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-investing-101'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-investing-101' data-url-link='/dividend-investing-101/' href='/dividend-investing-101/'>
Dividend Investing 101
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-intro-to-dividend-stocks'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-intro-to-dividend-stocks' data-url-link='/dividend-investing-101/what-are-dividend-stocks/' href='/dividend-investing-101/what-are-dividend-stocks/'>
Intro to Dividend Stocks
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-reinvestment-plans'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-reinvestment-plans' data-url-link='/dividend-investing-101/dividend-reinvestment-plans-drips/' href='/dividend-investing-101/dividend-reinvestment-plans-drips/'>
Dividend Reinvestment Plans
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-dates'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-dates' data-url-link='/dividend-investing-101/dividend-dates/' href='/dividend-investing-101/dividend-dates/'>
Dividend Dates
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-options'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-options' data-url-link='/dividend-education/dividend-stocks-and-options/' href='/dividend-education/dividend-stocks-and-options/'>
Dividend Options
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-what-is-a-div-yield'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-what-is-a-div-yield' data-url-link='/dividend-investing-101/dividend-yield/' href='/dividend-investing-101/dividend-yield/'>
What is a Div Yield?
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-lighter-side'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-lighter-side' data-url-link='/lighter-side/' href='/lighter-side/'>
Lighter Side
</a>
</div>
</section>

</div>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-channels'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-channels' data-url-link='' href='#'>
Channels
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-channels'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-fixed-income-channel'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-fixed-income-channel' data-url-link='/fixed-income-channel/' href='/fixed-income-channel/'>
Fixed Income Channel
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-municipal-bonds-channel'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-municipal-bonds-channel' data-url-link='/municipal-bonds-channel/' href='/municipal-bonds-channel/'>
Municipal Bonds Channel
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-practice-management-channel'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-practice-management-channel' data-url-link='/practice-management-channel/' href='/practice-management-channel/'>
Practice Management Channel
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-portfolio-management-channel'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-portfolio-management-channel' data-url-link='/portfolio-management-channel/' href='/portfolio-management-channel/'>
Portfolio Management Channel
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-retirement-channel'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-retirement-channel' data-url-link='/retirement-channel/' href='/retirement-channel/'>
Retirement Channel
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-strategists-channel'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-strategists-channel' data-url-link='/strategists-channel/' href='/strategists-channel/'>
Strategists Channel
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-calvert-s-advisor-resource-center'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-calvert-s-advisor-resource-center' data-url-link='/calvert-resource-channel/' href='/calvert-resource-channel/'>
Calvert’s Advisor Resource Center
</a>
</div>
</section>

</div>
</div>
</section>
<div class='async-js' data-js-files='["/dividend/components/mobile_nav"]'></div>

<div class="t-flex t-justify-center "  >
  <div id='ad-slot-5971-74fd2c' data-dfp-unit= 'ad-slot-5971-74fd2c' data-dfp-unit-remove-iframe= 'true'data-nextor-creative-sizes='[]' data-nextor-ad-slot='A10-1'></div>
  <script>
    if ('googletag' in window && ('[]Mapping' in window || true)) {
      googletag.cmd.push(function() {
        googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'ad-slot-5971-74fd2c').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A10-1"]).addService(googletag.pubads());

        googletag.display('ad-slot-5971-74fd2c');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'ad-slot-5971-74fd2c').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A10-1"]).addService(googletag.pubads());

          googletag.display('ad-slot-5971-74fd2c');
        });
      });
    }
  </script>
</div>

<div class="t-flex t-justify-center n-ads--fix_height"  data-ads-heigth= 'header-alert' >
  <div id='header-alert' data-dfp-unit= 'header-alert' data-dfp-unit-remove-iframe= 'true'data-nextor-creative-sizes='[]' data-nextor-ad-slot='A10-6'></div>
  <script>
    if ('googletag' in window && ('[]Mapping' in window || true)) {
      googletag.cmd.push(function() {
        googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'header-alert').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A10-6"]).addService(googletag.pubads());

        googletag.display('header-alert');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'header-alert').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A10-6"]).addService(googletag.pubads());

          googletag.display('header-alert');
        });
      });
    }
  </script>
</div>

<div class="t-flex t-justify-center "  >
  <div id='ad-slot-5971-aefeb3' data-dfp-unit= 'ad-slot-5971-aefeb3' data-dfp-unit-remove-iframe= 'true'data-nextor-creative-sizes='[]' data-nextor-ad-slot='A30-8'></div>
  <script>
    if ('googletag' in window && ('[]Mapping' in window || true)) {
      googletag.cmd.push(function() {
        googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'ad-slot-5971-aefeb3').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A30-8"]).addService(googletag.pubads());

        googletag.display('ad-slot-5971-aefeb3');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'ad-slot-5971-aefeb3').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A30-8"]).addService(googletag.pubads());

          googletag.display('ad-slot-5971-aefeb3');
        });
      });
    }
  </script>
</div>

<nav class='n-nav t-z-40 t-sticky t-top-0 t-bg-white xl:t-border-b'>
<header class='n-header t-w-full t-container t-mx-auto t-px-4 t-py-3 t-hidden xl:t-flex xl:t-flex-col'>
<div class='t-flex t-items-center'>
<figure class='t-m-0 t-flex-none'>
<a href='/'>
<img class="t-h-6" src="/packs/media/images/dividend/dividend-logo-e3b941f3773f8159bf1ba862ffafe4a7.svg" />
</a>
</figure>
<div class='t-ml-8 t-flex t-items-center t-flex-wrap t-self-center t-flex-1'>
<div class='n-nav-item__div t-mr-4 t-items-center' id='nav-item-best-lists'>
<div class='t-relative'>
<a class='hover:t-no-underline hover:t-text-indigo-775 nav-item__div t-cursor-default t-text-sm' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='#'>
Best Lists
</a>
<img class="t-inline" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
<div class='t-rounded t-absolute t-bg-indigo-775 t-h-1 t-w-full t-hidden has-underline'></div>
</div>
<div class='n-nav-dropdown t-flex t-items-center t-shadow-no-top t-mt-2 t-flex-col t-overflow-hidden'>
<div class='t-container t-flex t-pb-8'>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/dividend-stocks/best-dividend-stocks/">Best Dividend Stocks ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Thoroughly vetted and screened using our proprietary Dividend.com rating system. Geared toward long-term investors looking to boost current income, while maintaining a relatively low-risk profile.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/dividend-stocks/best-dividend-capture-stocks/">Best Dividend Capture Stocks ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Attention traders. These dividends stocks make payouts in the next 10 business days and have a history of rebounding in price shortly thereafter.
</p>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/tools/most-watched-stocks/">Most Watched Stocks ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
User-generated, interest-based ranking of dividend paying stocks. Based on our Premium members’ watchlists.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
Dividend Strategy
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Browse and compare dividend stocks within their dividend strategy.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-stocks/high-dividend-yield-stocks/">› High Yield Stocks</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-stocks/monthly-dividend-stocks/">› Monthly Dividend Stocks</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-stocks/10-year-dividend-increasing-stocks/">› 10-Year Dividend Increasing Stocks</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-stocks/25-year-dividend-increasing-stocks/">› 25-Year Dividend Increasing Stocks</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-stocks/mlp-dividend-stocks/">› Master Limited Partnerships (MLPs)</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-stocks/reits-dividend-stocks/">› REITs</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-stocks/foreign-dividend-stocks/">› Foreign Dividend Stocks</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-stocks/dow-30-dividend-stocks/">› Dow 30</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-stocks/preferred-dividend-stocks/">› Preferred Stocks</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/special-dividends/">› Special Dividends</a>
</div>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
Dividends by Sector
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Browse and compare dividend stocks within their sector.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-stocks/basic-materials/">› Basic Materials</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-stocks/conglomerates/">› Conglomerates</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-stocks/consumer-goods/">› Consumer Goods</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-stocks/financial/">› Financial</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-stocks/healthcare/">› Healthcare</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-stocks/industrial-goods/">› Industrial Goods</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-stocks/services/">› Services</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-stocks/technology/">› Technology</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-stocks/utilities/">› Utilites</a>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
Dividend Funds
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
These Funds and ETFs help diversify your sources of dividend income.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-etfs/">› Dividend ETFs</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/best-dividend-mutual-funds/">› Dividend Funds</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='n-nav-item__div t-mr-4 t-items-center' id='nav-item-tools'>
<div class='t-relative'>
<a class='hover:t-no-underline hover:t-text-indigo-775 nav-item__div t-cursor-default t-text-sm' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='#'>
Tools
</a>
<img class="t-inline" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
<div class='t-rounded t-absolute t-bg-indigo-775 t-h-1 t-w-full t-hidden has-underline'></div>
</div>
<div class='n-nav-dropdown t-flex t-items-center t-shadow-no-top t-mt-2 t-flex-col t-overflow-hidden'>
<div class='t-container t-flex t-pb-8'>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/tools/">Dividend Selection Tools ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Advanced screening tools that allow you to discover dividend stocks matching your investment objectives.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-stock-screener/">› Screener</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/ex-dividend-dates/">› Ex-Div Dates</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-income/">› Monthly Income Generator</a>
</div>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/tools/">Dividend Tracking Tools ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Save time planning future dividend income.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/premium/my-watchlist/">› My Watchlist</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/watchlist-articles/">› My Watchlist News</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/premium/my-watchlist-performance">› My Watchlist Performance</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-stock-upgrades-downgrades/">› Recommendation Upgrades &amp; Downgrades</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-payout-changes/">› Dividend Payout Changes</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/profile/edit/">› Price, Dividend and Recommendation Alerts</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/tools/compounding-returns-calculator/">› Compounding Returns Calculator</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="https://www.propelor.com/">› Propelor</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='n-nav-item__div t-mr-4 t-items-center' id='nav-item-resources'>
<div class='t-relative'>
<a class='hover:t-no-underline hover:t-text-indigo-775 nav-item__div t-cursor-default t-text-sm' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='#'>
Resources
</a>
<img class="t-inline" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
<div class='t-rounded t-absolute t-bg-indigo-775 t-h-1 t-w-full t-hidden has-underline'></div>
</div>
<div class='n-nav-dropdown t-flex t-items-center t-shadow-no-top t-mt-2 t-flex-col t-overflow-hidden'>
<div class='t-container t-flex t-pb-8'>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/premium-articles/">Dividend Stock and Industry Research ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Build conviction from in-depth coverage of the best dividend stocks.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/news/">Dividend News ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Stay up to date with timely dividend news.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/dividend-stocks/">Dividend Stocks Directory ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Browse our massive selection of dividend stocks.
</p>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
Dividend Data
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Power your selection and tracking decisions with robust dividend data.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/news/2020/05/29/understanding-dividend-dot-com-rating-and-recommendations/">› Ratings &amp; Recommendations</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/news/2020/05/29/introducing-new-payout-estimates-feature/">› Payout Estimates</a>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/dividend-education/">Special Reports ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Read special reports based on Dividend.com’s proprietary research methodologies.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/engaging-millennials-through-dividend-investing/">› Engaging Millennails</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/top-dividend-etfs-ebook/">› Top Dividend ETFs</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/best-dividend-fund-managers/">› Best Div Fund Managers</a>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
Manage your money
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Helpful articles on different dividend investing options and how to best save, invest, and spend your hard-earned money.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/my-money/">› How to Manage My Money</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/career/">› My Career</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/taxes/">› Taxes</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/how-to-invest/how-to-invest-in-real-estate-crash-course/">› Real Estate</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/continuing-education/">› University and College</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="https://529s.com/">› Save for college</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/expert-opinion/">› Expert Opinion</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/how-to-invest/">› Investing Ideas</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/investor-resources/">› Investor Resources</a>
</div>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/how-to-retire/">How to Retire ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Learn more about planning and maintaining a happy, financially secure retirement.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/ira-guide/">› IRA Guide</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/insurance-and-annuities/">› Life Insurance and Annuities</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/how-to-retire/5-retirement-apps-to-help-you-hit-your-financial-goals/">› 5 Retirement Apps</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/how-to-retire/5-budgeting-apps-to-help-you-hit-your-financial-goals/">› 5 Budgeting Apps</a>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/dividend-education/">Dividend Financial Education ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Learn more about dividend stocks, including information about important dividend dates, the advantages of dividend stocks, dividend yield, and much more in our financial education center.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-investing-101/what-is-a-dividend/">› What is a Dividend?</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-investing-101/">› Dividend Investing 101</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-investing-101/what-are-dividend-stocks/">› Intro to Dividend Stocks</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-investing-101/dividend-reinvestment-plans-drips/">› Dividend Reinvestment Plans</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-investing-101/dividend-dates/">› Dividend Dates</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-education/dividend-stocks-and-options/">› Dividend Options</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-investing-101/dividend-yield/">› What is a Div Yield?</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/lighter-side/">› Lighter Side</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='n-nav-item__div t-mr-4 t-items-center' id='nav-item-channels'>
<div class='t-relative'>
<a class='hover:t-no-underline hover:t-text-indigo-775 nav-item__div t-cursor-default t-text-sm' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='#'>
Channels
</a>
<img class="t-inline" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
<div class='t-rounded t-absolute t-bg-indigo-775 t-h-1 t-w-full t-hidden has-underline'></div>
</div>
<div class='n-nav-dropdown t-flex t-items-center t-shadow-no-top t-mt-2 t-flex-col t-overflow-hidden'>
<div class='t-container t-flex t-pb-8'>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/fixed-income-channel/">Fixed Income Channel ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Fixed income news, reports, video and more.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/municipal-bonds-channel/">Municipal Bonds Channel ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Municipal bonds news, reports, video and more.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/calvert-resource-channel/">Calvert’s Advisor Resource Center ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Deepen your understanding of Responsible Investing
</p>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/portfolio-management-channel/">Portfolio Management Channel ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Portfolio management news, reports, video and more.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/retirement-channel/">Retirement Channel ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Retirement news, reports, video and more.
</p>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/strategists-channel/">Strategists Channel ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Learn from industry thought leaders and expert market participants.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/practice-management-channel/">Practice Management Channel ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Practice management news, reports, video and more.
</p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='["/dividend/components/desktop_nav"]'></div>

<section class='t-flex t-justify-end t-z-30'>
<div class='t-flex t-items-center t-border-white t-relative t-px-2' data-controller='analytics'>
<a class='t-cursor-pointer nav-full-screen-search' data-action='click->analytics#dispatchGA' data-analytics='W3sic2hvcnRjb2RlIjoiSFNDSVZTQyJ9XQ==
'>
<svg class='t-pointer-events-none' height='17px' version='1.1' viewbox='0 0 17 17' width='17px' xmlns:xlink='http://www.w3.org/1999/xlink' xmlns='http://www.w3.org/2000/svg'>
<g fill-rule='evenodd' fill='none' id='Nav' stroke-width='1' stroke='none'>
<g id='Nav---Channel-dropdown' stroke='#000000' transform='translate(-1083.000000, -62.000000)'>
<g id='Group' transform='translate(1092.000000, 71.500000) rotate(-45.000000) translate(-1092.000000, -71.500000) translate(1085.000000, 61.000000)'>
<circle cx='7.37867966' cy='6.79289322' id='Oval' r='6'></circle>
<path d='M7.73223305,12.7388348 L7.73223305,19.9388348' id='Line-2' stroke-linecap='round'></path>
</g>
</g>
</g>
</svg>
</a>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='t-flex' id='user-data-area'>
<a class='t-mx-4 hover:t-no-underline hover:t-text-black' href='/pricing/'>
<div class='t-text-sm t-font-medium t-rounded-sm t-bg-yellow-450 hover:t-bg-yellow-550 n-button_upgrade_premium' data-analytics-track-click='{"category": "Header-area", "action": "click"}'>Upgrade to Premium</div>
</a>
<a class='t-self-center t-text-sm hover:t-text-indigo-775 hover:t-no-underline' href='/login/?redirect_url=/news/2020/09/24/trending-realty-income-increases-dividend-improvement-in-rent-collections'>Login</a>
</div>
</section>
</div>
</header>
</nav>
<div class='t-fixed t-w-full t-h-full t-top-0 t-left-0 t-flex t-flex-wrap t-items-center t-justify-center t-z-2000 t-will-change-opacity t-transition-all t-overflow-auto t-opacity-0 t-scale-90 t-hidden' id='full-screen-search-modal'>
<div class='modal-container t-bg-white t-rounded t-shadow-lg t-z-2050 t-w-full t-h-full'>
<div class='t-border-none t-rounded-none t-justify-center t-h-full t-flex t-flex-col'>
<div class='t-overflow-y-scroll md:t-overflow-hidden t-h-full'>
<div class='t-bg-indigo-775 t-flex t-justify-end'>
<button class='t-bg-transparent t-text-white t-border-0 t-uppercase t-py-2 t-px-6' id='full-screen-search-modal-close'>
<span class='t-text-7xl t-font-hairline t-leading-none'>&times;</span>
</button>
</div>
<div class='t-bg-indigo-775 t-flex t-justify-center'>
<div class='md:t-px-16 t-self-end t-w-full t-max-w-1680' id='full-screen-search-box'>
<div class='t-text-white t-text-sm t-mb-2 t-px-6 md:t-px-0'>Search on Dividend.com</div>
<form _lpchecked='1' accept-charset='UTF-8' action='/search' class='t-flex t-flex-col md:t-flex-row t-mb-6 t-px-6 md:t-px-0 t-mt-2' method='get'>
<input autocomplete='off' class='full-screen-search-typeahead t-outline-none t-bg-transparent t-border-b t-text-xl md:t-text-3xl t-w-full t-text-white t-placeholder-indigo-550 md:t-mr-2 t-mb-2 md:t-mb-0' data-displaykey='symbol' data-handlebar=' – ' data-redirect='/search?q=' data-searchremote='/search.json?q=%QUERY' id='full-screen-search-input' name='q' spellcheck='false' type='text'>
<button class='t-px-10 md:t-px-16 t-mx-16 md:t-mx-0 t-py-2 t-rounded t-text-xl md:t-text-3xl t-text-white hover:t-text-indigo-775 hover:t-bg-white t-border md:t-ml-2 t-mt-2 md:t-mt-0'>Search</button>
</form>
</div>
</div>
<div class='t-flex t-bg-gray-800 t-flex-1 t-justify-center t-h-full' data-controller='analytics' id='full-screen-search-container'>
<div id='full-screen-search'></div>
</div>
</div>
</div>
</div>
</div>
<div class='t-fixed t-w-full t-h-full t-top-0 t-left-0 t-flex t-flex-wrap t-items-center t-justify-center t-z-2000 t-will-change-opacity t-transition-250 t-transition-all t-overflow-auto t-hidden' id='premium-watchlist-pop-up'>
<div class='modal-overlay t-bg-white t-fixed t-h-full t-left-0 t-opacity-25 t-top-0 t-w-full'></div>
<div class='md:t-w-130 modal-container t-bg-white t-rounded t-shadow-2xl t-w-11/12 t-z-2051'>
<div class='modal-content t-border-none t-rounded-none t-bg-cover t-bg-center t-relatvie t-justify-center'>
<div class='t-absolute t-right-0 t-top-0'>
<button class='modal-close t-bg-transparent t-text-white t-border-0 t-uppercase t-py-2 t-px-6'>
<span class='t-text-black t-text-7xl t-font-hairline t-leading-none'>&times;</span>
</button>
</div>
<div class='t-flex t-justify-center'>
<div class='t-py-6 md:t-px-8 t-bg-white t-mb-4 t-mt-8'>
<div class='align-middle container-fluid d-inline-block'>
<div class='t-flex t-flex-col t-text-center t-justify-center'>
<div class='t-mb-4 t-justify-center t-leading-tight'>
<div class='t-font-semibold t-text-2xl t-leading-md'>
You take care of your investments. We like that.
</div>
<div class='t-text-sm md:t-text-md t-mt-4'>
Upgrade to Premium to access your Watchlist and more.
</div>
</div>
<div class='t-flex t-mb-4 t-justify-center'>
<img class="t-w-2/5" src="/packs/media/images/dividend/watchlist_popup-6de10eb76f2ddaa3756891b63598a06b.svg" />
</div>
<div class='t-mt-2 t-flex t-flex-col'>
<a class='t-mb-1 t-flex t-justify-center' href='/pricing'>
<button class='hover:t-bg-blue-950 md:t-text-tiny n-text__with_shadow n-ticker_button_with_shadow t-bg-indigo-775 t-flex-none t-px-16 t-py-1 t-rounded t-text-tiny t-text-white'>
Upgrade Now
</button>
</a>
<a class='t-mt-2 t-text-black t-text-xs' href='/login/?redirect_url=/news/2020/09/24/trending-realty-income-increases-dividend-improvement-in-rent-collections'>
Or Login to Your Premium Account
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='async-js' data-js-files='["/components/full_screen_search"]'></div>

<div class='async-js' data-js-files='["/components/desktop_header", "/components/desktop_header2"]'></div>

<div class='t-fixed t-w-full t-h-full t-top-0 t-left-0 t-flex t-flex-wrap t-items-center t-justify-center t-z-40 t-will-change-opacity t-transition-250 t-transition-all t-overflow-auto t-hidden' id='survey-modals'>
<div class='modal-overlay t-fixed t-h-full t-w-full t-top-0 t-left-0 t-bg-gray-900 t-opacity-50'></div>
<div class='lg:t-w-2/3 modal-container t-bg-white t-mx-auto t-my-10 t-rounded t-shadow-lg t-w-5/6 t-w-max-2xl t-z-50 xl:t-w-7/12'>
<div class='modal-content'>
<div class='modal--header-container py-3' id='email-verified-header'>
<div class='modal--icon__check'></div>
<h5 class='modal-title page--text page--text__lg page--text__bold text-center ml-2'>
You have successfully subscribed to Advisor Access. Thank you!
</h5>
<button aria-label='Close' class='close modal--button__close' data-dismiss='modal' type='button'></button>
</div>
<div class='modal-body text-center'>
<div class='mt-2 mb-4 t-hidden' id='investor-survey-modal-question'>
<div class='page--subtitle my-2'>
Help us personalize your experience.
</div>
<div class='page--subtitle2 my-2'>
Which type of investor describes you best?
</div>
<div class='my-3'>
<button class='btn investor-btn page--button__primary-inverted page--button__primary-inverted__border mx-1' data-answer='investor' data-name='Individual Investor'>
Individual Investor
</button>
<button class='btn investor-btn page--button__primary-inverted page--button__primary-inverted__border mx-1' data-answer='advisor' data-name='Financial Advisor'>
Financial Advisor
</button>
<button class='btn investor-btn page--button__primary-inverted page--button__primary-inverted__border mx-1' data-answer='institutional' data-name='Institutional Investor'>
Institutional Investor
</button>
</div>
</div>

<div class='mt-2 mb-4 t-hidden' id='aum-survey-modal-question'>
<div class='page--subtitle my-3'>
Help us personalize your experience.
<div class='t-my-2'>
<span class='alert alert-success page--text' id='alert-aum-success'>
Thanks! Got it.
</span>
</div>
</div>
<span class='page--text page--text__bold investor'>
What is the value of your investable assets?
</span>
<span class='page--text page--text__bold advisor institutional'>
What is your AUM?
</span>
<button class='t-w-2 t-text-blue-800 t-cursor-opinter n-button_collapse_reference t-inline-flex' data-collapse-target='aum-tooltip-collapse'>
<div class='fa fa-question-circle'></div>
</button>
<div class='n-button_collapse_target t-flex t-justify-center' id='aum-tooltip-collapse'>
<div class='t-max-w-md t-py-2 t-bg-gray-200 t-border t-rounded t-text-base t-text-blue-800'>
<div class='investor t-hidden' for='opt1'>
Knowing your investable assets will help us build and prioritize features that will suit your investment needs.
</div>
<div class='advisor t-hidden' for='opt2'>
Knowing your AUM will help us build and prioritize features that will suit your management needs.
</div>
<div class='institutional t-hidden' for='opt3'>
Knowing your AUM will help us build and prioritize features that will suit your management needs.
</div>
</div>
</div>
<div class='col-sm-12 my-3'>
<label class='radio--inline-container radio--button' for='opt1' id='radio'>
<div class='radio-opt investor t-hidden'>
Less than 100K
</div>
<div class='radio-opt advisor t-hidden'>
Less than 25 Million
</div>
<div class='radio-opt institutional t-hidden'>
Less than 500 Million
</div>
<input id='opt1' name='aumType' type='radio' value='opt1'>
<span class='radio--icon__check'></span>
</label>
<label class='radio--inline-container radio--button' for='opt2'>
<div class='radio-opt investor t-hidden'>
100K - 500K
</div>
<div class='radio-opt advisor t-hidden'>
25 Million - 50 Million
</div>
<div class='radio-opt institutional t-hidden'>
500 Million - 1 Billion
</div>
<input id='opt2' name='aumType' type='radio' value='opt2'>
<span class='radio--icon__check'></span>
</label>
<label class='radio--inline-container radio--button' for='opt3'>
<div class='radio-opt investor t-hidden'>
500K - 1 Million
</div>
<div class='radio-opt advisor t-hidden'>
50 Million - 100 Million
</div>
<div class='radio-opt institutional t-hidden'>
1 Billion - 10 Billion
</div>
<input id='opt3' name='aumType' type='radio' value='opt3'>
<span class='radio--icon__check'></span>
</label>
<label class='radio--inline-container radio--button' for='opt4'>
<div class='radio-opt investor t-hidden'>
1 Million - 5 Million
</div>
<div class='radio-opt advisor t-hidden'>
100 Million - 500 Million
</div>
<div class='radio-opt institutional t-hidden'>
10 Billion - 50 Billion
</div>
<input id='opt4' name='aumType' type='radio' value='opt4'>
<span class='radio--icon__check'></span>
</label>
<label class='radio--inline-container radio--button' for='opt5'>
<div class='radio-opt investor t-hidden'>
More than 5 Million
</div>
<div class='radio-opt advisor t-hidden'>
More than 500 Million
</div>
<div class='radio-opt institutional t-hidden'>
More than 50 Billion
</div>
<input id='opt5' name='aumType' type='radio' value='opt5'>
<span class='radio--icon__check'></span>
</label>
</div>
<button class='btn page--button__primary page--button__primary__lg aum-submit'>
Done
</button>
</div>

<div class='t-my-5 t-hidden' id='survey-modal-thanks'>
<div class='modal--icon__success mb-3 mx-auto'></div>
<p class='page--text page--text__bold' id='thanks-personalize'>
Congratulations on personalizing your experience.
</p>
<p class='page--text page--text__bold t-hidden' id='thanks-email-verified'>
Email is verified. Thank you!
</p>
<button class='btn page--button__primary page--button__primary__lg okay-btn mt-3'>
Got it
</button>
</div>

</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='["/components/survey_modal"]'></div>

<div class='t-flex t-container t-my-0 t-mx-auto t-flex-col'>
<div class='t-flex-1 t-flex t-justify-center'>
<div class="t-flex t-justify-center "  >
  <div id='ad-slot-5971-055c7a' data-dfp-unit= 'ad-slot-5971-055c7a' data-dfp-unit-remove-iframe= 'true'data-nextor-creative-sizes='[]' data-nextor-ad-slot='A10-1'></div>
  <script>
    if ('googletag' in window && ('[]Mapping' in window || true)) {
      googletag.cmd.push(function() {
        googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'ad-slot-5971-055c7a').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A10-1"]).addService(googletag.pubads());

        googletag.display('ad-slot-5971-055c7a');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'ad-slot-5971-055c7a').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A10-1"]).addService(googletag.pubads());

          googletag.display('ad-slot-5971-055c7a');
        });
      });
    }
  </script>
</div>

</div>
</div>
<div class='t-container t-flex t-relative t-mx-auto ad_wings_slots'>
<div class='left-wing-ad-slot t-absolute t--left-330 t-min-w-330'>
<div data-dfp-unit="ad-slot-ea2fd7" data-dfp-unit-width-lt="161" data-dfp-unit-width-lt-manipulation="{&quot;addClass&quot;:&quot;left-wing-160x600&quot;,&quot;removeClass&quot;:&quot;left-wing-300x250&quot;}" data-dfp-unit-width-gt="299" data-fixed="{&quot;top&quot;:88}" data-dfp-unit-width-gt-manipulation="{&quot;addClass&quot;:&quot;left-wing-300x250&quot;,&quot;removeClass&quot;:&quot;left-wing-160x600&quot;}" class="ad-is-fixed"><div class="t-flex t-justify-center "  >
  <div id='ad-slot-ea2fd7' data-dfp-unit= 'ad-slot-ea2fd7' data-dfp-unit-loaded= '{"addClass":"mt-3"}'data-nextor-creative-sizes='[[120, 600], [160, 600], [300, 250], [300, 600], [300, 1050]]' data-nextor-ad-slot='A1-3'></div>
  <script>
    if ('googletag' in window && ('outOfContentMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_webpage', [[120, 600], [160, 600], [300, 250], [300, 600], [300, 1050]], 'ad-slot-ea2fd7').defineSizeMapping(outOfContentMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-3"]).addService(googletag.pubads());

        googletag.display('ad-slot-ea2fd7');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_webpage', [[120, 600], [160, 600], [300, 250], [300, 600], [300, 1050]], 'ad-slot-ea2fd7').defineSizeMapping(outOfContentMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-3"]).addService(googletag.pubads());

          googletag.display('ad-slot-ea2fd7');
        });
      });
    }
  </script>
</div>

<div class="t-flex t-justify-center "  >
  <div id='ad-slot-a1c590' data-dfp-unit= 'ad-slot-ea2fd7' data-dfp-unit-loaded= '{"addClass":"mt-3"}' data-dfp-unit-height-lt= '251' data-dfp-unit-height-lt-manipulation= '{"html":"\u003cscript\u003egoogletag.cmd.push(function() { googletag.display(\"ad-slot-a1c590\"); });\u003c/script\u003e"}' data-dfp-unit-height-gt= '250' data-dfp-unit-height-gt-manipulation= '{"html":""}'data-nextor-creative-sizes='[[300, 250]]' data-nextor-ad-slot='A1-4'></div>
  <script>
    if ('googletag' in window && ('stackedOutOfContentMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_webpage', [[300, 250]], 'ad-slot-a1c590').defineSizeMapping(stackedOutOfContentMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-4"]).addService(googletag.pubads());

        
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_webpage', [[300, 250]], 'ad-slot-a1c590').defineSizeMapping(stackedOutOfContentMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-4"]).addService(googletag.pubads());

          
        });
      });
    }
  </script>
</div>
</div>
</div>

<div class='right-wing-ad-slot t-absolute t--right-330 t-min-w-330'>
<div data-dfp-unit="ad-slot-44d1a5" data-dfp-unit-width-lt="161" data-dfp-unit-width-lt-manipulation="{&quot;addClass&quot;:&quot;right-wing-160x600&quot;,&quot;removeClass&quot;:&quot;right-wing-300x250&quot;}" data-dfp-unit-width-gt="299" data-fixed="{&quot;top&quot;:88}" data-dfp-unit-width-gt-manipulation="{&quot;addClass&quot;:&quot;right-wing-300x250&quot;,&quot;removeClass&quot;:&quot;right-wing-160x600&quot;}" class="ad-is-fixed"><div class="t-flex t-justify-center "  >
  <div id='ad-slot-44d1a5' data-dfp-unit= 'ad-slot-44d1a5' data-dfp-unit-loaded= '{"addClass":"mt-3"}'data-nextor-creative-sizes='[[120, 600], [160, 600], [300, 250], [300, 600], [300, 1050]]' data-nextor-ad-slot='A1-5'></div>
  <script>
    if ('googletag' in window && ('outOfContentMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_webpage', [[120, 600], [160, 600], [300, 250], [300, 600], [300, 1050]], 'ad-slot-44d1a5').defineSizeMapping(outOfContentMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-5"]).addService(googletag.pubads());

        googletag.display('ad-slot-44d1a5');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_webpage', [[120, 600], [160, 600], [300, 250], [300, 600], [300, 1050]], 'ad-slot-44d1a5').defineSizeMapping(outOfContentMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-5"]).addService(googletag.pubads());

          googletag.display('ad-slot-44d1a5');
        });
      });
    }
  </script>
</div>

<div class="t-flex t-justify-center "  >
  <div id='ad-slot-5859dc' data-dfp-unit= 'ad-slot-44d1a5' data-dfp-unit-loaded= '{"addClass":"mt-3"}' data-dfp-unit-height-lt= '251' data-dfp-unit-height-lt-manipulation= '{"html":"\u003cscript\u003egoogletag.cmd.push(function() { googletag.display(\"ad-slot-5859dc\"); });\u003c/script\u003e"}' data-dfp-unit-height-gt= '250' data-dfp-unit-height-gt-manipulation= '{"html":""}'data-nextor-creative-sizes='[[300, 250]]' data-nextor-ad-slot='A1-6'></div>
  <script>
    if ('googletag' in window && ('stackedOutOfContentMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_webpage', [[300, 250]], 'ad-slot-5859dc').defineSizeMapping(stackedOutOfContentMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-6"]).addService(googletag.pubads());

        
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_webpage', [[300, 250]], 'ad-slot-5859dc').defineSizeMapping(stackedOutOfContentMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-6"]).addService(googletag.pubads());

          
        });
      });
    }
  </script>
</div>
</div>
</div>

</div>
<main class='t-container t-mx-auto lg:t-px-4'>
<div class='content mb-5'>
<div class='container'>
<div class='row mt-3'>
<div class='col-lg-8'>
<nav aria-label='breadcrumb' class='n-breadcrumb_container t-my-4'>
<ol class='t-text-black'>
<li class='n-breadcrumb_text'>
<a class='page--link' href='/'>
Home
</a>
</li>
<li class='n-breadcrumb_text n-breadcrumb_text__disabled'>
Trending: Realty Income Slightly Increases Dividend on Improvement in Rent Collections
</li>
</ol>
</nav>
<div class='async-js' data-js-files='[]'></div>

<div class='t-flex t-relative'>
<div class='social-module t-absolute t-flex t-right-0 t-z-10' data-module-type='share'>
<div class='t-hidden t-items-center t-float-left t-w-full t-bg-white t-border t-border-solid t-border-gray-700 link-box'>
<div class='t-m-0 t-p-2 t-text-tiny'>
https://www.dividend.com/p/94t4bn80wfcg/6k53QkN009ABpz80kN6fkK?t=D0notenterM1tremed1a
</div>
<button class='t-text-center t-pull-right t-bg-blue-800 t-rounded-full t-w-8 t-h-8 t-items-center t-justify-center t-flex close-link hover:t-bg-gray-700 t-cursor-pointer t-mx-1'>
<a class='t-text-gray-700 t-p-0 t-leading-loose'>
<i class='fa fa-close t-text-white'></i>
</a>
</button>
</div>

<div class='t-overflow-hidden t-rounded-full t-w-6 t-h-6 t-flex t-flex-wrap t-flex-col t-leading-loose button-group hover:t-flex-inline-block t-will-change-transform t-transition-all t-transition-linear'>
<button class='t-text-center t-pull-right t-bg-blue-800 t-rounded-full t-w-6 t-h-6 t-items-center t-justify-center t-cursor-pointer' id='share'>
<a class='t-text-gray-700 t-p-0 t-leading-loose'>
<img class='t-mx-auto t-w-4' src='/share.svg'>
</a>
</button>

<button class='facebook n-social-share-icon t-cursor-pointer t-flex t-h-6 t-items-center t-justify-center t-mx-1 t-pull-right t-rounded-full t-text-center t-text-tiny t-w-6' data-description='Article Preview' data-title='Article Preview' data-url='https://www.dividend.com/p/94t4bn80wfcg/6k53QkN009ABpz80kN6fkK?t=D0notenterM1tremed1a'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-facebook t-text-white'></i>
</a>
</button>

<button class='n-social-share-icon t-cursor-pointer t-flex t-h-6 t-items-center t-justify-center t-mx-1 t-pull-right t-rounded-full t-text-center t-text-tiny t-w-6 twitter' data-description='Article Preview' data-title='Article Preview' data-url='https://www.dividend.com/p/94t4bn80wfcg/6k53QkN009ABpz80kN6fkK?t=D0notenterM1tremed1a'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-twitter t-text-white'></i>
</a>
</button>

<button class='linkedin n-social-share-icon t-cursor-pointer t-flex t-h-6 t-items-center t-justify-center t-mx-1 t-pull-right t-rounded-full t-text-center t-text-tiny t-w-6' data-description='Article Preview' data-title='Article Preview' data-url='https://www.dividend.com/p/94t4bn80wfcg/6k53QkN009ABpz80kN6fkK?t=D0notenterM1tremed1a'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-linkedin t-text-white'></i>
</a>
</button>

<button class='email hover:t-cursor-pointer n-social-share-icon t-flex t-h-6 t-items-center t-justify-center t-mx-1 t-pull-right t-rounded-full t-text-center t-text-tiny t-w-6'>
<a class="t-text-gray-700 t-p-0 t-leading-loose t-flex" href="mailto:?body=Article%20Preview%0Ahttps%3A%2F%2Fwww.dividend.com%2Fp%2F94t4bn80wfcg%2F6k53QkN009ABpz80kN6fkK%3Ft%3DD0notenterM1tremed1a&amp;subject=Article%20Preview"><i class='fa fa-envelope t-text-white'></i>
</a></button>

<button class='t-text-tiny t-text-center t-pull-right t-bg-blue-800 t-rounded-full t-w-6 t-h-6 t-items-center t-justify-center link hover:t-bg-gray-700 t-cursor-pointer t-mx-1 t-flex'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-link t-text-white'></i>
</a>
</button>

</div>
<div class='lg:t-flex social-label t-cursor-pointer t-float-left t-hidden t-leading-loose t-text-tiny'>
<div class='n-text__display_sm t-text-blue-700 t-ml-1 t-flex t-items-center'>
Share
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

</div>
<div class='content--heading row t-mb-2'>
<div class='col-4'>
<img alt='Illustrative Editorial of Realty Income website homepage' class='content--image' src='//images.ctfassets.net/94t4bn80wfcg/4BoLeAhSPq5j3370E5zMYl/fdbedfa382049a2e815b1d205c9469a3/Illustrative_Editorial_of_Realty_Income_website_homepage.jpg?w=174&h=232&fl=progressive' width='100%'>
</div>
<div class='col-8'>
<div class='align-middle container-fluid d-inline-block'>
<div class='row'>
<p class='page--text page--text__bold page--text__dark page--text__sm text-uppercase'>News</p>
</div>
<div class='row mr-4'>
<h1 class='page--title'>Trending: Realty Income Slightly Increases Dividend on Improvement in Rent Collections</h1>
</div>
<div class='row'>
<p class='page--label d-none d-sm-block text-capitalize page--text__md'>
<a class='page--link' href='/authors/iuri-struta/'>Iuri Struta</a>
Sep 24, 2020
</p>
</div>
</div>
</div>
</div>
<div class='row'>
<div class='col'>
<div class="t-flex t-justify-center "  >
  <div id='ad-slot-5217-d3e11b' class='dont-overlap' data-dfp-unit= 'ad-slot-5217-d3e11b' data-dfp-unit-remove-iframe= 'true'data-nextor-creative-sizes='[]' data-nextor-ad-slot='A10-20'></div>
  <script>
    if ('googletag' in window && ('[]Mapping' in window || true)) {
      googletag.cmd.push(function() {
        googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'ad-slot-5217-d3e11b').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A10-20"]).addService(googletag.pubads());

        googletag.display('ad-slot-5217-d3e11b');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'ad-slot-5217-d3e11b').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A10-20"]).addService(googletag.pubads());

          googletag.display('ad-slot-5217-d3e11b');
        });
      });
    }
  </script>
</div>

</div>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='block'>
<div class='n-text__parag t-text-gray-725'>
<p><strong>Dividend.com analyzes the search patterns of our visitors each week. By sharing these trends with our readers, we hope to provide insights into what the financial world is concerned about and how to position your portfolio.</strong></p>
<p>Real estate investment trust Realty Income trended first these past two weeks, partly thanks to an improvement in rent collections. Second in the list is giant U.S. bank JPMorgan Chase, which is bound to post a strong third quarter. Third is telecommunications company AT&amp;T, whose high dividend has attracted users. 3M closes the list, as the industrial conglomerate that does everything saw its sales rise in August.</p>
<p><em>Don’t forget to read our previous edition of trends <a href="https://www.dividend.com/news/2020/09/10/trending-apple-sells-off-ahead-of-5g-iphone-release/">here.</a></em></p>
</div>

</div>
<div class='block'>
<h2 class='n-text__section_heading t-text-gray-725'>
Realty Income
</h2>

</div>
<div class='block'>
<div class='n-text__parag t-text-gray-725'>
<p><strong>Realty Income</strong> (<a href="https://www.dividend.com/dividend-stocks/financial/reit-retail/o-realty-income-corp/">O</a>) is first in the list this week with a rise in viewership of 30%. Realty Income has seen an improvement in rent collections for August and slightly increased its monthly dividend by 0.2% to $0.234 per share. This amounts to a forward yield of 4.6%.</p>
<p>Realty Income is renting out properties to America’s largest food and drug retailers, as well as cinemas. Among its top 20 tenants are Walgreens, 7-Eleven, Dollar General and FedEx. Most of these companies did not suffer from the coronavirus pandemic as their businesses were deemed essential and stayed open. However, other tenants include LifeTime Fitness, Regal Cinemas, and LA Fitness, which collectively are responsible for more than 8% of the business. Rent collection from these embattled tenants has suffered – cinemas and fitness clients represent the bulk of uncollected income in August – but not to the extent to put the company in danger.</p>
<p>To boost liquidity, the $20 billion market-capitalization <span class="caps">REIT</span> recently said it may raise $1 billion by issuing commercial paper notes, with the proceeds used for general corporate purposes.</p>
<p>For the month ended August 31, Realty Income collected 93.5% of the rent, up from 92.3% in the prior month, and 87.8% in June. The stock has recovered some of the losses it incurred during the March selloff, but the stock remains down 17% year-to-date. It has declined more than 7% over the past five days, together with the broad market.</p>
</div>

</div>
<div class='block'>
<div class="t-flex t-justify-center "  >
  <div id='ad-slot-5971-fe45bb' data-dfp-unit= 'ad-slot-5971-fe45bb' data-dfp-unit-remove-iframe= 'true' data-dfp-unit-served= '{"css":["margin-top","20px"]}'data-nextor-creative-sizes='[]' data-nextor-ad-slot='A3-11'></div>
  <script>
    if ('googletag' in window && ('[]Mapping' in window || true)) {
      googletag.cmd.push(function() {
        googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'ad-slot-5971-fe45bb').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-11"]).addService(googletag.pubads());

        googletag.display('ad-slot-5971-fe45bb');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'ad-slot-5971-fe45bb').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-11"]).addService(googletag.pubads());

          googletag.display('ad-slot-5971-fe45bb');
        });
      });
    }
  </script>
</div>


</div>
<div class='block'>
<figure class='text-center'>
<img alt='O Barchart Interactive Chart 09 23 2020' class='w-100' src='//images.ctfassets.net/94t4bn80wfcg/1EG6brrOEt62zb5Tfcbqkv/df8a4eda15dc57ef57a603edc58def23/O_Barchart_Interactive_Chart_09_23_2020.png'>
</figure>

</div>
<div class='block'>
<div class="t-flex t-justify-center "  >
  <div id='ad-slot-5971-2f5846' data-dfp-unit= 'ad-slot-5971-2f5846' data-dfp-unit-loaded= '{"addClass":"t-mb-3"}' data-ad-slot-defer='125'data-nextor-creative-sizes='[[300, 250], [728, 90]]' data-nextor-ad-slot='A3-6'></div>
  <script>
    if ('googletag' in window && ('inContentLeaderboardMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_webpage', [[300, 250], [728, 90]], 'ad-slot-5971-2f5846').defineSizeMapping(inContentLeaderboardMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-6"]).addService(googletag.pubads());

        
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_webpage', [[300, 250], [728, 90]], 'ad-slot-5971-2f5846').defineSizeMapping(inContentLeaderboardMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-6"]).addService(googletag.pubads());

          
        });
      });
    }
  </script>
</div>


</div>
<div class='block'>
<div class="t-flex t-justify-center "  >
  <div id='ad-slot-5971-3c7e5b' data-dfp-unit= 'ad-slot-5971-3c7e5b' data-dfp-unit-remove-iframe= 'true'data-nextor-creative-sizes='[]' data-nextor-ad-slot='A10-4'></div>
  <script>
    if ('googletag' in window && ('[]Mapping' in window || true)) {
      googletag.cmd.push(function() {
        googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'ad-slot-5971-3c7e5b').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A10-4"]).addService(googletag.pubads());

        googletag.display('ad-slot-5971-3c7e5b');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'ad-slot-5971-3c7e5b').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A10-4"]).addService(googletag.pubads());

          googletag.display('ad-slot-5971-3c7e5b');
        });
      });
    }
  </script>
</div>


</div>
<div class='block'>
<div class='n-text__parag t-text-gray-725'>
<p><em>Use the <a href="https://www.dividend.com/dividend-stock-screener.php">Dividend Screener</a> to find high-quality dividend stocks based upon 16 parameters. Stocks with the highest Dividend.com Ratings are Dividend.com’s current recommendations to investors.</em></p>
</div>

</div>
<div class='block'>
<h2 class='n-text__section_heading t-text-gray-725'>
JP Morgan Chase
</h2>

</div>
<div class='block'>
<div class='n-text__parag t-text-gray-725'>
<p>The U.S.’s largest bank by asset base <strong>JPMorgan Chase</strong>(<a href="https://www.dividend.com/dividend-stocks/financial/money-center-banks/jpm-jp-morgan-chase/"><span class="caps">JPM</span></a>) might report a strong third quarter, but the stock has taken a beating due to broad market jitters and a report that it was among the facilitators of suspicious transactions. The company’s stock has dropped more than 5% over the past five days, extending year-to-date losses to more than 32%.</p>
<p>According to a report from Deutsche Welle, Deutsche Bank facilitated more than half of $2 trillion in suspicious transactions over less than two decades through 2017. JPMorgan is second in that list with around $500 million, followed by Standard Chartered, Bank of New York Mellon, and Barclays. In response, JPMorgan said it reports all suspicious activity to law enforcement agencies and it played an important role in anti-money-laundering efforts.</p>
<p>While the legal implications are still unclear, JPMorgan could have a stronger third quarter than expected. The bank’s chief financial officer Jennifer Piepszak said things look better than she thought, but there is still an enormous amount of uncertainty stemming from the <span class="caps">COVID</span>-19 pandemic. Piepszak revised guidance on net interest income down from $56 billion to $55 billion, which is not very bad.</p>
<p>However, a significant rise in coronavirus cases going forward could make the situation much worse, particularly as the banking sector is already hit by a very low interest rate environment.</p>
<p>JPMorgan maintained its dividend at a quarterly $0.90 per share, representing an annual yield of 3.8%.</p>
</div>

</div>
<div class='block'>
<figure class='text-center'>
<img alt='JPM Barchart Interactive Chart 09 23 2020' class='w-100' src='//images.ctfassets.net/94t4bn80wfcg/6PwyGBoJdWmO6lxDEG2YoE/7553943f3dbcc57dc63115eddadc749e/JPM_Barchart_Interactive_Chart_09_23_2020.png'>
</figure>

</div>
<div class='block'>
<h2 class='n-text__section_heading t-text-gray-725'>
AT&amp;T
</h2>

</div>
<div class='block'>
<div class='n-text__parag t-text-gray-725'>
<p>Highly-indebted telecommunications and media conglomerate <strong>AT&amp;T</strong> (<a href="https://www.dividend.com/dividend-stocks/technology/telecom-services-domestic/t-atandt/">T</a>) has taken the third spot in the list with an increase in viewership of 26%. AT&amp;T pays an annual dividend of $2.04, amounting to a yield of a whopping 7%. As the company is highly indebted after it overpaid for some large acquisitions, investors might think the dividend is not sustainable. Shares in AT&amp;T have declined around 27% year-to-date.</p>
<p>AT&amp;T has had some good news from its <strong>Time Warner</strong> division – recently acquired for $85 billion – after <span class="caps">HBO</span> won more awards at the 2020 Emmys than any other outlet, beating even arch-competitor Netflix.</p>
<p>AT&amp;T is also working on rolling out its 5G capabilities, a new technology that is expected to revolutionize mobile broadband. Chief Executive Officer John Stankey recently said in the initial phase, people in dense urban areas will be surprised by the speeds, while in more rural areas it would be only incremental improvements.</p>
<p>AT&amp;T is also trying to get rid of DirecTV and reportedly initiated talks over a sale of the broadcast satellite service provider, which has suffered from the cord-cutting trend. AT&amp;T bought DirecTV from $49 billion in 2015. If a deal is reached, it will likely get a fraction of that.</p>
</div>

</div>
<div class='block'>
<figure class='text-center'>
<img alt='T Barchart Interactive Chart 09 23 2020' class='w-100' src='//images.ctfassets.net/94t4bn80wfcg/4df11kFTiQ7RiEjTGDp1AN/ec95feb199c874c4883751d76a8e65b6/T_Barchart_Interactive_Chart_09_23_2020.png'>
</figure>

</div>
<div class='block'>
<div class='n-text__parag t-text-gray-725'>
<p><em>Check out our latest Best Dividend Stocks List <a href="https://www.dividend.com/dividend-stocks/best-dividend-stocks/">here.</a></em></p>
</div>

</div>
<div class='block'>
<div class="t-flex t-justify-center "  >
  <div id='ad-slot-5971-3c7611' data-dfp-unit= 'ad-slot-5971-3c7611' data-ad-slot-defer='125'data-nextor-creative-sizes='[[300, 250], [728, 90]]' data-nextor-ad-slot='A3-7'></div>
  <script>
    if ('googletag' in window && ('inContentLeaderboardMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_webpage', [[300, 250], [728, 90]], 'ad-slot-5971-3c7611').defineSizeMapping(inContentLeaderboardMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-7"]).addService(googletag.pubads());

        
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_webpage', [[300, 250], [728, 90]], 'ad-slot-5971-3c7611').defineSizeMapping(inContentLeaderboardMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-7"]).addService(googletag.pubads());

          
        });
      });
    }
  </script>
</div>


</div>
<div class='block'>
<h2 class='n-text__section_heading t-text-gray-725'>
3M
</h2>

</div>
<div class='block'>
<div class='n-text__parag t-text-gray-725'>
<p><strong>3M</strong> (<a href="https://www.dividend.com/dividend-stocks/conglomerates/conglomerates-general/mmm-3m/"><span class="caps">MMM</span></a>) has seen its viewership advance 25% over the past two weeks, taking the second place in the list.</p>
<p>The industrial conglomerate that does everything from scotch tape to Post It notes to traffic lights, saw its organic sales rise 2% in August year-over-year to $2.7 billion. In the third quarter of 2020, 3M expects revenues of up to $8.3 billion, around $300 higher than the same period last year.</p>
<p>3M pays an annual dividend of $5.76, amounting to a yield of 3.57%. Shares in 3M are down 9% since the start of the year.</p>
</div>

</div>
<div class='block'>
<figure class='text-center'>
<img alt='MMM Barchart Interactive Chart 09 23 2020' class='w-100' src='//images.ctfassets.net/94t4bn80wfcg/6YJmJ1n0U0BtiwGjPG0F3p/a27db28b34bdffe76e6de4d83df4803b/MMM_Barchart_Interactive_Chart_09_23_2020.png'>
</figure>

</div>
<div class='block'>
<h2 class='n-text__section_heading t-text-gray-725'>
The Bottom Line
</h2>

</div>
<div class='block'>
<div class='n-text__parag t-text-gray-725'>
<p>Realty Income slightly increased its dividend as its rent collections have improved. JPMorgan Chase is expected to deliver a strong third quarter, but its stock performance was clouded by revelations that it processed dubious transactions in the past. Highly indebted AT&amp;T is looking to undo a 2015 mistake by seeking buyers for DirecTV. Finally, 3M is seeing its results improve as the economy is recovering from the pandemic.</p>
<p><em>Be sure to check out Dividend.com’s <a href="https://www.dividend.com/news/">News</a> section for next week’s Market Wrap and other great dividend investing news.</em></p>
</div>

</div>
<div class='async-js' data-js-files='[]'></div>

</div>
<div class='col-lg-4'>
<section class='get-email-update t-flex t-flex-col'>
<div class='email-subscribe'>
<div class='t-h-1 t-bg-blue-800 t-w-full t-my-2'></div>
<sumary>
<h4 class='t-text-lg t-font-semibold t-text-blue-800 t-mb-0'>
<span class='fa fa-envelope-o t-mr-1'></span>
Get Email Updates
</h4>
</sumary>
<div class='t-h-px t-bg-gray-400 t-w-full t-my-2'></div>
<p class='t-text-tiny'>Join over 100,000 investors who get the latest news from Dividend.com</p>
<form class='t-flex t-my-2 email-subscribe-form' data-mailchimp-action='https://dividend.us5.list-manage.com/subscribe/post?u=7eab376f4a9b7d1d63580ce58&id=5465108463'>
<input class='t-appearance-none t-border t-rounded t-flex-1 t-py-2 t-px-3 t-text-gray-700 t-leading-tight t-text-tiny required' placeholder='Email Address' type='email'>
<button class='t-bg-blue-800 t-px-3 t-py-2 t-text-white t-rounded t-ml-2 t-text-tiny t-cursor-pointer t-capitalize'>Subscribe</button>
</form>
<div class='async-js' data-js-files='[]'></div>

</div>
<div class='t-flex t-flex-col t-justify-center t-items-center'>
<div class="t-flex t-justify-center "  >
  <div id='ad-slot-5971-e642e2' data-dfp-unit= 'ad-slot-5971-e642e2' data-dfp-unit-remove-iframe= 'true' data-dfp-unit-served= '{"addClass":"spacing-md"}' data-dfp-unit-loaded= '{"addClass":"mt-3"}'data-nextor-creative-sizes='[[1, 1], [300, 600]]' data-nextor-ad-slot='A10-10'></div>
  <script>
    if ('googletag' in window && ('blockableRectangleMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_webpage', [[1, 1], [300, 600]], 'ad-slot-5971-e642e2').defineSizeMapping(blockableRectangleMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A10-10"]).addService(googletag.pubads());

        googletag.display('ad-slot-5971-e642e2');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_webpage', [[1, 1], [300, 600]], 'ad-slot-5971-e642e2').defineSizeMapping(blockableRectangleMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A10-10"]).addService(googletag.pubads());

          googletag.display('ad-slot-5971-e642e2');
        });
      });
    }
  </script>
</div>

<div class='my-1'></div>
<div class="t-flex t-justify-center "  >
  <div id='ad-slot-5971-0864f5' data-dfp-unit= 'ad-slot-5971-e642e2' data-dfp-unit-placeholder-override= '{"html":"\u003cscript\u003egoogletag.cmd.push(function() { googletag.display(\"ad-slot-5971-0864f5\"); });\u003c/script\u003e"}' data-dfp-unit-not-served= '{"html":"\u003cscript\u003evar ads_shown = ads_shown || []; ads_shown[\"ad-slot-5971-0864f5\"] = false; document.getElementById(\"ad-slot-5971-e642e2\").dataset.roadblocked = \"not served\";googletag.cmd.push(function() { googletag.display(\"ad-slot-5971-0864f5\"); }); document.getElementById(\"ad-slot-5971-e642e2\").style.display = \"none\";\u003c/script\u003e"}' data-dfp-unit-height-lt= '2' data-dfp-unit-height-lt-manipulation= '{"html":"\u003cscript\u003evar ads_shown = ads_shown || []; ads_shown[\"ad-slot-5971-0864f5\"] = false; document.getElementById(\"ad-slot-5971-e642e2\").dataset.roadblocked = \"true\";document.getElementById(\"ad-slot-5971-e642e2\").style.display = \"none\";googletag.cmd.push(function() { googletag.display(\"ad-slot-5971-0864f5\"); });\u003c/script\u003e"}' data-dfp-unit-height-gt= '2' data-dfp-unit-height-gt-manipulation= '{"html":"\u003cscript\u003evar ads_shown = ads_shown || []; ads_shown[\"ad-slot-5971-0864f5\"] = true; document.getElementById(\"ad-slot-5971-e642e2\").dataset.roadblocked = \"false\";\u003c/script\u003e"}' data-dfp-unit-loaded= '{"addClass":"mt-3"}'data-nextor-creative-sizes='[[300, 200], [300, 250], [120, 600], [160, 600], [300, 600]]' data-nextor-ad-slot='A1-1'></div>
  <script>
    if ('googletag' in window && ('rectangleMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_webpage', [[300, 200], [300, 250], [120, 600], [160, 600], [300, 600]], 'ad-slot-5971-0864f5').defineSizeMapping(rectangleMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-1"]).addService(googletag.pubads());

        
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_webpage', [[300, 200], [300, 250], [120, 600], [160, 600], [300, 600]], 'ad-slot-5971-0864f5').defineSizeMapping(rectangleMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-1"]).addService(googletag.pubads());

          
        });
      });
    }
  </script>
</div>

<div class='my-1'></div>
<div class="t-flex t-justify-center "  >
  <div id='ad-slot-5971-0a8325' data-dfp-unit= 'ad-slot-5971-0864f5' data-dfp-unit-placeholder-override= '{"html":"\u003cscript\u003egoogletag.cmd.push(function() { googletag.display(\"ad-slot-5971-0a8325\"); });\u003c/script\u003e"}' data-dfp-unit-height-lt= '251' data-dfp-unit-height-lt-manipulation= '{"html":"\u003cscript\u003e if(ads_shown[\"ad-slot-5971-0864f5\"] == false){ googletag.cmd.push(function() { googletag.display(\"ad-slot-5971-0a8325\"); }); }\u003c/script\u003e"}' data-dfp-unit-height-gt-manipulation= '{"html":""}' data-dfp-unit-loaded= '{"addClass":"mt-3"}'data-nextor-creative-sizes='[[300, 250], [300, 300]]' data-nextor-ad-slot='A1-2'></div>
  <script>
    if ('googletag' in window && ('stackedRectangleMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_webpage', [[300, 250], [300, 300]], 'ad-slot-5971-0a8325').defineSizeMapping(stackedRectangleMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-2"]).addService(googletag.pubads());

        
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_webpage', [[300, 250], [300, 300]], 'ad-slot-5971-0a8325').defineSizeMapping(stackedRectangleMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-2"]).addService(googletag.pubads());

          
        });
      });
    }
  </script>
</div>

<div class='my-1'></div>
<div class="t-flex t-justify-center "  >
  <div id='ad-slot-5971-5adb2e' data-dfp-unit= 'ad-slot-5971-5adb2e' data-dfp-unit-remove-iframe= 'true' data-dfp-unit-served= '{"css":["margin-top","20px"]}'data-nextor-creative-sizes='[]' data-nextor-ad-slot='A1-14'></div>
  <script>
    if ('googletag' in window && ('[]Mapping' in window || true)) {
      googletag.cmd.push(function() {
        googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'ad-slot-5971-5adb2e').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-14"]).addService(googletag.pubads());

        googletag.display('ad-slot-5971-5adb2e');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'ad-slot-5971-5adb2e').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-14"]).addService(googletag.pubads());

          googletag.display('ad-slot-5971-5adb2e');
        });
      });
    }
  </script>
</div>

<div class='my-1'></div>
</div>
</section>
<div class='async-js' data-js-files='["/components/email_subscribe"]'></div>

<summary class='n-section-summary'>
<h2 class='n-text__section_title'>Popular Articles</h2>
</summary>
<section class='article-list t-flex t-items-top t-flex-col'>
<article class='t-flex-1 t-flex'>
<figure class='t-relative t-w-40 t-mt-3 t-mr-6 t-flex sm:t-w-32 md:t-w-32'>
<img alt='Illustrative Editorial of Realty Income website homepage' class='t-w-40 t-mb-auto t-z-10 sm:t-w-32' href='/news/2020/09/24/trending-realty-income-increases-dividend-improvement-in-rent-collections/' onerror='this.src=`/dividend-logo.svg`;this.classList.add(`t-border`);this.classList.add(`t-bg-white`);this.classList.add(`t-border-gray-300`);this.classList.add(`t-border-solid`);' src='//images.ctfassets.net/94t4bn80wfcg/4BoLeAhSPq5j3370E5zMYl/fdbedfa382049a2e815b1d205c9469a3/Illustrative_Editorial_of_Realty_Income_website_homepage.jpg?w=174&h=232&fl=progressive'>
</figure>
<div class='t-flex-1 t-flex-col'>
<p class='t-text-2xs t-uppercase t-text-blue-700 t-font-semibold t-mb-0'>
News
</p>
<h2 class='t-mb-0 t-leading-zero'>
<a class='t-text-lg t-font-semibold t-leading-tight' href='/news/2020/09/24/trending-realty-income-increases-dividend-improvement-in-rent-collections/'>
Trending: Realty Income Slightly Increases Dividend on Improvement in Rent Collections
</a>
</h2>
<div class='t-flex t-flex-row'>
<a class='t-text-tiny t-text-gray-600' href='/authors/iuri-struta/'>
Iuri Struta
</a>
<time class='t-text-tiny t-text-gray-600 t-ml-3'>
Sep 24, 2020
</time>
</div>
<p class='t-text-tiny t-my-3'>
Real estate investment trust Realty Income trended first these past two weeks, followed...
</p>
</div>
</article>
<div class='t-h-px t-bg-gray-400 t-w-full t-my-4'></div>
<article class='t-flex-1 t-flex'>
<figure class='t-relative t-w-40 t-mt-3 t-mr-6 t-flex sm:t-w-32 md:t-w-32'>
<img alt='Rolled newspaper with the headline Alternative Investments' class='t-w-40 t-mb-auto t-z-10 sm:t-w-32' href='/portfolio-management-channel/how-to-look-at-alternatives-during-volatile-markets/' onerror='this.src=`/dividend-logo.svg`;this.classList.add(`t-border`);this.classList.add(`t-bg-white`);this.classList.add(`t-border-gray-300`);this.classList.add(`t-border-solid`);' src='//images.ctfassets.net/e2azz7vue9np/6i3WuaOA1WQG29VpZA0h3e/5db3846b85146dea9fb7174d4891b227/Rolled_newspaper_with_the_headline_Alternative_Investments.jpg?w=174&h=232&fl=progressive'>
</figure>
<div class='t-flex-1 t-flex-col'>
<p class='t-text-2xs t-uppercase t-text-blue-700 t-font-semibold t-mb-0'>

</p>
<h2 class='t-mb-0 t-leading-zero'>
<a class='t-text-lg t-font-semibold t-leading-tight' href='/portfolio-management-channel/how-to-look-at-alternatives-during-volatile-markets/'>
How To Look at Alternatives in the Middle of Market Volatility?
</a>
</h2>
<p class='t-text-tiny t-my-3'>
Appetite for alternatives, which includes hedge funds, real estate, and precious metals, has...
</p>
</div>
</article>
<article class='t-flex-1 t-flex'>
<figure class='t-relative t-w-40 t-mt-3 t-mr-6 t-flex sm:t-w-32 md:t-w-32'>
<div class='t-absolute t--top-3 t--left-3 t-bg-orange-400 t-p-1 t-shadow t-border t-z-20'>
<p class='t-text-white t-mb-0 t-uppercase t-font-semibold t-text-tiny t-tracking-wider n-text__with_shadow'>
Premium
</p>
</div>
<div class='t-absolute t--top-3 t-left-0 t-bg-orange-400 t-p-1 t-shadow t-border t-w-8 t-h-8 t-z-0 n-img__arrow'></div>
<img alt='Portfolio Calculations' class='t-w-40 t-mb-auto t-z-10 sm:t-w-32' href='/news/2020/09/23/global-asset-manager-reaffirms-position-best-dividend-stocks-list/' onerror='this.src=`/dividend-logo.svg`;this.classList.add(`t-border`);this.classList.add(`t-bg-white`);this.classList.add(`t-border-gray-300`);this.classList.add(`t-border-solid`);' src='//images.ctfassets.net/94t4bn80wfcg/5s27IoUY6hF5uPGTQiH5FX/c9cd88832104f0178e8cc2b5eb11f7d1/Portfolio_Calculations.jpg?w=174&h=232&fl=progressive'>
</figure>
<div class='t-flex-1 t-flex-col'>
<p class='t-text-2xs t-uppercase t-text-blue-700 t-font-semibold t-mb-0'>
News
</p>
<h2 class='t-mb-0 t-leading-zero'>
<a class='t-text-lg t-font-semibold t-leading-tight' href='/news/2020/09/23/global-asset-manager-reaffirms-position-best-dividend-stocks-list/'>
Global Asset Manager With 10 Years of Dividend Growth Reaffirms Its Position on Best Dividend Stocks List
</a>
</h2>
<div class='t-flex t-flex-row'>
<a class='t-text-tiny t-text-gray-600' href='/authors/aaron-levitt/'>
Aaron Levitt
</a>
<time class='t-text-tiny t-text-gray-600 t-ml-3'>
Sep 23, 2020
</time>
</div>
<p class='t-text-tiny t-my-3'>
Check out our latest update of the Best Dividend Stocks List, wherein a...
</p>
</div>
</article>
<div class='t-h-px t-bg-gray-400 t-w-full t-my-4'></div>
<div class='async-js' data-js-files='[]'></div>

</section>
<div class='async-js' data-js-files='[]'></div>

</div>
<div class='container'>
<div class='row'>
<div class='col'>
<div class="t-flex t-justify-center "  >
  <div id='ad-slot-5971-43fe79' data-dfp-unit= 'ad-slot-5971-43fe79' data-dfp-unit-remove-iframe= 'true'data-nextor-creative-sizes='[]' data-nextor-ad-slot='A10-2'></div>
  <script>
    if ('googletag' in window && ('[]Mapping' in window || true)) {
      googletag.cmd.push(function() {
        googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'ad-slot-5971-43fe79').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A10-2"]).addService(googletag.pubads());

        googletag.display('ad-slot-5971-43fe79');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'ad-slot-5971-43fe79').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A10-2"]).addService(googletag.pubads());

          googletag.display('ad-slot-5971-43fe79');
        });
      });
    }
  </script>
</div>

<div class="t-flex t-justify-center "  >
  <div id='ad-slot-5971-461caf' data-dfp-unit= 'ad-slot-5971-461caf' data-dfp-unit-loaded= '{"addClass":"t-mb-3"}' data-ad-slot-defer='125'data-nextor-creative-sizes='[[300, 250], [728, 90]]' data-nextor-ad-slot='A3-7'></div>
  <script>
    if ('googletag' in window && ('inContentLeaderboardMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_webpage', [[300, 250], [728, 90]], 'ad-slot-5971-461caf').defineSizeMapping(inContentLeaderboardMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-7"]).addService(googletag.pubads());

        
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_webpage', [[300, 250], [728, 90]], 'ad-slot-5971-461caf').defineSizeMapping(inContentLeaderboardMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-7"]).addService(googletag.pubads());

          
        });
      });
    }
  </script>
</div>

<div class="t-flex t-justify-center "  >
  <div id='ad-slot-5971-7b340f' class='dont-overlap' data-dfp-unit= 'ad-slot-5971-7b340f' data-ad-slot-defer='125'data-nextor-creative-sizes='[[300, 250], [728, 90], [970, 90], [970, 250]]' data-nextor-ad-slot='A3-2'></div>
  <script>
    if ('googletag' in window && ('leaderboardMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_webpage', [[300, 250], [728, 90], [970, 90], [970, 250]], 'ad-slot-5971-7b340f').defineSizeMapping(leaderboardMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-2"]).addService(googletag.pubads());

        
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_webpage', [[300, 250], [728, 90], [970, 90], [970, 250]], 'ad-slot-5971-7b340f').defineSizeMapping(leaderboardMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-2"]).addService(googletag.pubads());

          
        });
      });
    }
  </script>
</div>

<div class="t-flex t-justify-center "  >
  <div id='ad-slot-5971-3e2943' data-dfp-unit= 'ad-slot-5971-3e2943' data-dfp-unit-remove-iframe= 'true' data-ad-slot-defer='-400'data-nextor-creative-sizes='[]' data-nextor-ad-slot='A10-5'></div>
  <script>
    if ('googletag' in window && ('[]Mapping' in window || true)) {
      googletag.cmd.push(function() {
        googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'ad-slot-5971-3e2943').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A10-5"]).addService(googletag.pubads());

        
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'ad-slot-5971-3e2943').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A10-5"]).addService(googletag.pubads());

          
        });
      });
    }
  </script>
</div>

</div>
</div>
</div>

</div>
</div>
</div>

</main>
<div data-show='https://lead.dividend.com/api/lead_show/' data-start='https://lead.dividend.com/api/lead_start/' data-step='https://lead.dividend.com/api/lead_step/' id='multistep-chat-box'></div>
<div class='async-js' data-js-files='["/components/chat_box_v2"]'></div>

<hr class='t-h-1 t-bg-blue-800 t-border-none t-m-0'>
<footer class='n-footer t-w-full t-bg-gray-800'>
<div class='t-flex t-flex-wrap t-container t-mx-auto t-py-4'>
<div class='lg:t-w-1/5 md:t-w-1/3 t-flex t-flex-col t-mb-6 t-pr-6 t-w-1/2'>
<h6 class='t-text-md t-text-white t-font-bold'>
Help &amp; Info
</h6>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/contact/'>
Contact us
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/about/'>
About us
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/faq/'>
FAQ
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/best-dividend-stocks/#dars'>
DARS Ratings
</a>
</div>
<div class='lg:t-w-1/5 md:t-w-1/3 t-flex t-flex-col t-mb-6 t-pr-6 t-w-1/2'>
<h6 class='t-text-md t-text-white t-font-bold'>
Dividend Stocks
</h6>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/reits-dividend-stocks/'>
Real Estate Investment Trusts
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/mlp-dividend-stocks/'>
Master Limited Partnerships
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/preferred-dividend-stocks/'>
Preferred Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/dow-30-dividend-stocks/'>
Dow 30 Dividend Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/25-year-dividend-increasing-stocks/'>
25-Year Dividend Increasing Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/10-year-dividend-increasing-stocks/'>
10-Year Dividend Increasing Stocks
</a>
</div>
<div class='lg:t-w-1/5 md:t-w-1/3 t-flex t-flex-col t-mb-6 t-pr-6 t-w-1/2'>
<h6 class='t-text-md t-text-white t-font-bold'>
Tools
</h6>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/best-dividend-stocks/'>
Best Dividend Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/best-dividend-capture-stocks/'>
Best Dividend Capture Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/high-dividend-yield-stocks/'>
High Yield Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/ex-dividend-dates/'>
Ex-Dividend Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-income/'>
Income Generator
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/foreign-dividend-stocks/'>
Foreign Dividend Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stock-upgrades-downgrades/'>
Upgrades/Downgrades
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-portfolios/'>
Dividend Portfolios
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/tools/compounding-returns-calculator/'>
Returns Calculator
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-history/'>
Dividend History Data
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/premium/my-watchlist/'>
My Watchlist
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/tools/most-watched-stocks/'>
Most Watched Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/premium/testimonials/'>
Testimonials
</a>
</div>
<div class='lg:t-w-1/5 md:t-w-1/3 t-flex t-flex-col t-mb-6 t-pr-6 t-w-1/2'>
<h6 class='t-text-md t-text-white t-font-bold'>
Education
</h6>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/news/'>
The Dividend Daily
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-investing-101/'>
Dividend Investing 101
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/how-to-invest/'>
Dividend Investing Ideas
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-education/'>
Dividend Financial Education
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/how-to-retire/'>
How to Retire
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/my-money/'>
How to Manage My Money
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/career/'>
My Career
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/taxes/'>
Taxes
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/insurance-and-annuities/'>
Life Insurance &amp;amp; Annuities
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/how-to-invest/how-to-invest-in-real-estate-crash-course/'>
Real Estate
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/continuing-education/'>
University &amp;amp; College
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/investor-resources/'>
Investor Resources
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/lighter-side/'>
Lighter Side
</a>
</div>
<div class='lg:t-w-1/5 md:t-w-1/3 t-flex t-flex-col t-mb-6 t-pr-6 t-w-1/2'>
<h6 class='t-text-md t-text-white t-font-bold'>
Legal
</h6>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/legal/'>
Terms of Use
</a>
<div class='t-flex t-relative t-mt-5'>
<div class='social-label t-cursor-pointer t-flex t-float-right t-hidden t-items-center t-leading-loose t-mt-3 t-pt-4 t-text-base t-text-white xl:t-flex'>
Follow dividend
</div>
<div class='social-module t-absolute t-flex t-top-0 t-z-10' data-module-type='link'>

<div class='t-overflow-hidden t-rounded-full t-w-6 t-h-6 t-flex t-flex-wrap t-flex-col t-leading-loose button-group hover:t-flex-inline-block t-will-change-transform t-transition-all t-transition-linear'>
<button class='t-text-tiny t-text-center t-pull-right t-bg-blue-800 t-rounded-full t-w-6 t-h-6 t-items-center t-justify-center t-cursor-pointer follow t-flex'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-user-plus t-text-white'></i>
</a>
</button>

<button class='facebook n-social-share-icon t-cursor-pointer t-flex t-h-6 t-items-center t-justify-center t-mx-1 t-pull-right t-rounded-full t-text-center t-text-tiny t-w-6' data-description='Trending: Realty Income Slightly Increases Dividend on Improvement in Rent Collections' data-title='Trending: Realty Income Slightly Increases Dividend on Improvement in Rent Collections' data-url='request.original_url'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-facebook t-text-white'></i>
</a>
</button>

<button class='n-social-share-icon t-cursor-pointer t-flex t-h-6 t-items-center t-justify-center t-mx-1 t-pull-right t-rounded-full t-text-center t-text-tiny t-w-6 twitter' data-description='Trending: Realty Income Slightly Increases Dividend on Improvement in Rent Collections' data-title='Trending: Realty Income Slightly Increases Dividend on Improvement in Rent Collections' data-url='request.original_url'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-twitter t-text-white'></i>
</a>
</button>

<button class='linkedin n-social-share-icon t-cursor-pointer t-flex t-h-6 t-items-center t-justify-center t-mx-1 t-pull-right t-rounded-full t-text-center t-text-tiny t-w-6' data-description='Trending: Realty Income Slightly Increases Dividend on Improvement in Rent Collections' data-title='Trending: Realty Income Slightly Increases Dividend on Improvement in Rent Collections' data-url='request.original_url'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-linkedin t-text-white'></i>
</a>
</button>

</div>
</div>
<div class='async-js' data-js-files='[]'></div>

</div>
</div>
<div class='t-w-full t-my-4'>
<p class='t-text-tiny t-text-gray-600 t-mb-0'>
All stock quotes on this website should be considered as having a 24-hour delay.
</p>
<p class='t-text-tiny t-text-gray-600 t-border-t t-border-b t-py-2 t-my-2 t-border-gray-450'>
&ast; <a href="https://www.dividend.com" class="t-underline t-text-gray-600 hover:t-text-white" target="_blank">Dividend.com</a> does not provide financial advice and does not issue recommendations or offers to buy stock or sell any security.
</p>
<p class='t-text-tiny t-text-gray-600'>
Certain financial information included in Dividend.com is proprietary to Mergent, Inc. ("Mergent") Copyright © 2014. Reproduction of such information in any form is prohibited. Because of the possibility of human or mechanical error by Mergent's sources, Mergent or others, Mergent does not guarantee the accuracy, adequacy, completeness, timeliness or availability or for the results obtained from the use of such information.
</p>
</div>
</div>
<div class='t-w-full t-bg-gray-900'>
<div class='t-container t-mx-auto t-flex t-pt-4 t-pb-4 md:t-pb-6 t-items-center t-flex-col md:t-flex-row'>
<figure class='t-flex-none'>
<a href='http://mitremedia.com' rel='nofollow' target='_blank'>
<img src="/packs/media/images/dividend/mitre-logo-d28289c4311782ed6ef77ef9866eecf5.png" />
</a>
</figure>
<div class='t-flex-1 t-flex t-justify-center'>
<h4 class='t-text-gray-600 t-text-lg t-font-bold'>
<a target="_blank" rel="nofollow" href="http://mitremedia.com/#partner">Advertise With Us</a>
</h4>
</div>
<div class='t-flex-none'>
<h4 class='t-text-gray-600 t-text-lg t-font-bold'>
&copy;
2020
<a target="_blank" rel="nofollow" href="http://mitremedia.com">Mitre Media</a>
</h4>
</div>
</div>
</div>

</footer>
<div class='t-fixed t-w-full t-h-full t-top-0 t-left-0 t-flex t-flex-wrap t-items-center t-justify-center t-z-30 t-will-change-opacity t-transition-250 t-transition-all t-overflow-auto t-hidden' id='interstitial-modal'>
<div class='modal-overlay t-fixed t-h-full t-w-full t-top-0 t-left-0 t-bg-gray-900 t-opacity-50'></div>
<div class='modal-container t-bg-white t-mx-auto t-rounded t-shadow-lg t-z-50 t-my-10'>
<div class='modal-content t-py-4 t-px-6'>
<div class='t-flex t-justify-between t-items-center'>
<h4 class='t-text-2xl t-font-bold t-leading-normal t-text-blue-800 t-text-center'>
Advertisement
</h4>
<div class='modal-close t-cursor-pointer t-z-50'>
<span class='t-fill-current t-text-gray-500 t-text-md'>&times;</span>
</div>
</div>
<div class='t-h-px t-bg-gray-400 t-w-full'></div>
<div class='t-flex t-my-2 t-items-center t-justify-center'>
<div class="t-flex t-justify-center "  >
  <div id='interstitial-ad' class='mb-2' data-dfp-unit= 'interstitial-ad' data-dfp-unit-height-lt= '251' data-dfp-unit-height-lt-manipulation= '{"addClass":"spacing-sm"}' data-dfp-unit-height-gt= '250' data-dfp-unit-height-gt-manipulation= '{"removeClass":"spacing-sm"}'data-nextor-creative-sizes='[[300, 250], [300, 600], [120, 600], [160, 600], [640, 480]]' data-nextor-ad-slot='A9-1'></div>
  <script>
    if ('googletag' in window && ('interstitialMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_interstitial', [[300, 250], [300, 600], [120, 600], [160, 600], [640, 480]], 'interstitial-ad').defineSizeMapping(interstitialMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A9-1"]).addService(googletag.pubads());

        googletag.display('interstitial-ad');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_interstitial', [[300, 250], [300, 600], [120, 600], [160, 600], [640, 480]], 'interstitial-ad').defineSizeMapping(interstitialMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A9-1"]).addService(googletag.pubads());

          googletag.display('interstitial-ad');
        });
      });
    }
  </script>
</div>

</div>
<div class='t-flex t-my-2'>
<div class="t-flex t-justify-center "  >
  <div id='stacked-interstitial-ad' data-dfp-unit= 'interstitial-ad' data-dfp-unit-height-lt= '251' data-dfp-unit-height-lt-manipulation= '{"html":"\u003cscript\u003egoogletag.cmd.push(function() { googletag.display(\"stacked-interstitial-ad\"); });\u003c/script\u003e"}' data-dfp-unit-height-gt= '250' data-dfp-unit-height-gt-manipulation= '{"html":""}'data-nextor-creative-sizes='[[300, 250]]' data-nextor-ad-slot='A9-2'></div>
  <script>
    if ('googletag' in window && ('stackedInterstitialMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_interstitial', [[300, 250]], 'stacked-interstitial-ad').defineSizeMapping(stackedInterstitialMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A9-2"]).addService(googletag.pubads());

        
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_interstitial', [[300, 250]], 'stacked-interstitial-ad').defineSizeMapping(stackedInterstitialMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A9-2"]).addService(googletag.pubads());

          
        });
      });
    }
  </script>
</div>

</div>
<div class='t-flex t-justify-end t-pt-2'>
<button class='modal-close t-px-4 t-h-8 t-bg-white t-border t-rounded t-text-gray-800 hover:t-bg-gray-200'>Close</button>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='t-fixed t-w-full t-h-full t-top-0 t-left-0 t-flex t-flex-wrap t-items-center t-justify-center t-z-2000 t-will-change-opacity t-transition-250 t-transition-all t-overflow-auto t-hidden' id='exit-interstitial-modal'>
<div class='modal-overlay t-fixed t-h-full t-w-full t-top-0 t-left-0 t-bg-gray-900 t-opacity-50'></div>
<div class='modal-container t-bg-white t-mx-auto t-rounded t-shadow-lg t-z-2050 t-my-10'>
<div class='modal-content t-py-4 t-text-left t-px-6'>
<div class='t-flex t-justify-between t-items-center'>
<h4 class='t-text-2xl t-font-bold t-leading-normal t-text-blue-800 t-text-center'>
Wait! Rates are rising, is your portfolio ready?
</h4>
<div class='modal-close t-cursor-pointer t-z-2050'>
<span class='t-fill-current t-text-gray-500 t-text-md'>&times;</span>
</div>
</div>
<div class='t-h-px t-bg-gray-400 t-w-full'></div>
<div class='t-flex t-my-2'>
<div class='t-flex t-flex-col t-flex-1'>
<article class='t-flex-1 t-flex'>
<figure class='t-relative t-w-40 t-mt-3 t-mr-6 t-flex sm:t-w-32 md:t-w-32'>
<img alt='Preferred Stocks' class='t-w-40 t-mb-auto t-z-10 sm:t-w-32' href='/how-to-invest/critical-facts-about-preferred-stocks/' onerror='this.src=`/dividend-logo.svg`;this.classList.add(`t-border`);this.classList.add(`t-bg-white`);this.classList.add(`t-border-gray-300`);this.classList.add(`t-border-solid`);' src='https://images.ctfassets.net/bpdxa94spjot/5hXloVeKeTJBCMsnypajL9/2fc0bb6552d248266c23714b1fe60acc/shutterstock_351904781.jpg?&h=232&w=174'>
</figure>
<div class='t-flex-1 t-flex-col'>
<p class='t-text-2xs t-uppercase t-text-blue-700 t-font-semibold t-mb-0'>
Dividend Investing Ideas Center
</p>
<h2 class='t-mb-0 t-leading-zero'>
<a class='t-text-lg t-font-semibold t-leading-tight' href='/how-to-invest/critical-facts-about-preferred-stocks/'>
Critical Facts You Need to Know About Preferred Stocks
</a>
</h2>
<div class='t-flex t-flex-row'>
<a class='t-text-tiny t-text-gray-600' href='/authors/michael-mcdonald/'>
Michael McDonald
</a>
<time class='t-text-tiny t-text-gray-600 t-ml-3'>

</time>
</div>
<p class='t-text-tiny t-my-3'>
Have you ever wished for the safety of bonds, but the return potential...
</p>
</div>
</article>
<div class='t-h-px t-bg-gray-400 t-w-full t-my-4'></div>
<article class='t-flex-1 t-flex'>
<figure class='t-relative t-w-40 t-mt-3 t-mr-6 t-flex sm:t-w-32 md:t-w-32'>
<img alt='Retirement' class='t-w-40 t-mb-auto t-z-10 sm:t-w-32' href='/insurance-and-annuities/earn-more-dividend-stocks-annuities-retirement/' onerror='this.src=`/dividend-logo.svg`;this.classList.add(`t-border`);this.classList.add(`t-bg-white`);this.classList.add(`t-border-gray-300`);this.classList.add(`t-border-solid`);' src='https://images.ctfassets.net/bpdxa94spjot/4AhFbzFWEsc0D3ktLm9onu/cbfa294d1ca48336d9b07af558cbd13d/shutterstock_42856108.jpg?w=174&h=232'>
</figure>
<div class='t-flex-1 t-flex-col'>
<p class='t-text-2xs t-uppercase t-text-blue-700 t-font-semibold t-mb-0'>
Dividend Investing Ideas Center
</p>
<h2 class='t-mb-0 t-leading-zero'>
<a class='t-text-lg t-font-semibold t-leading-tight' href='/insurance-and-annuities/earn-more-dividend-stocks-annuities-retirement/'>
Earn More With Dividend Stocks Than With Annuities for Your Retirement
</a>
</h2>
<div class='t-flex t-flex-row'>
<a class='t-text-tiny t-text-gray-600' href='/authors/asif-imtiaz/'>
Asif Imtiaz
</a>
<time class='t-text-tiny t-text-gray-600 t-ml-3'>

</time>
</div>
<p class='t-text-tiny t-my-3'>
If you are reaching retirement age, there is a good chance that you...
</p>
</div>
</article>
<div class='t-h-px t-bg-gray-400 t-w-full t-my-4'></div>
<article class='t-flex-1 t-flex'>
<figure class='t-relative t-w-40 t-mt-3 t-mr-6 t-flex sm:t-w-32 md:t-w-32'>
<img alt='retirement' class='t-w-40 t-mb-auto t-z-10 sm:t-w-32' href='/my-money/an-introduction-to-certificates-of-deposit-cds/' onerror='this.src=`/dividend-logo.svg`;this.classList.add(`t-border`);this.classList.add(`t-bg-white`);this.classList.add(`t-border-gray-300`);this.classList.add(`t-border-solid`);' src='https://images.ctfassets.net/rh81el08iwni/1h1UJy6McNsvPrKCahOc59/9c7e488c8e16512d8b496b38cbef99a3/stock-market-chart-xs.jpg?w=174&h=232'>
</figure>
<div class='t-flex-1 t-flex-col'>
<p class='t-text-2xs t-uppercase t-text-blue-700 t-font-semibold t-mb-0'>
Dividend Investing Ideas Center
</p>
<h2 class='t-mb-0 t-leading-zero'>
<a class='t-text-lg t-font-semibold t-leading-tight' href='/my-money/an-introduction-to-certificates-of-deposit-cds/'>
Earn More With Dividend Stocks Than With Annuities for Your Retirement
</a>
</h2>
<div class='t-flex t-flex-row'>
<a class='t-text-tiny t-text-gray-600' href='/authors/asif-imtiaz/'>
Asif Imtiaz
</a>
<time class='t-text-tiny t-text-gray-600 t-ml-3'>

</time>
</div>
<p class='t-text-tiny t-my-3'>
If you are reaching retirement age, there is a good chance that you...
</p>
</div>
</article>
<div class='t-h-px t-bg-gray-400 t-w-full t-my-4'></div>
<div class='async-js' data-js-files='[]'></div>

</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class="t-flex t-justify-center "  >
  <div id='exit-intent-feature' class='t-mb-3' data-dfp-unit= 'exit-intent-feature'data-nextor-creative-sizes='[[120, 600], [160, 600], [300, 250], [300, 600]]' data-nextor-ad-slot='A1-11'></div>
  <script>
    if ('googletag' in window && ('exitIntentRectangleMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_interstitial', [[120, 600], [160, 600], [300, 250], [300, 600]], 'exit-intent-feature').defineSizeMapping(exitIntentRectangleMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-11"]).addService(googletag.pubads());

        
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_interstitial', [[120, 600], [160, 600], [300, 250], [300, 600]], 'exit-intent-feature').defineSizeMapping(exitIntentRectangleMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-11"]).addService(googletag.pubads());

          
        });
      });
    }
  </script>
</div>

<div data-dfp-unit-height-gt-manipulation='{"html":""}' data-dfp-unit-height-gt='250' data-dfp-unit-height-lt-manipulation='{"html":"\u003cscript\u003egoogletag.cmd.push(function() { googletag.display('exit-intent-stacked'); });\u003c/script\u003e"}' data-dfp-unit-height-lt='251' data-dfp-unit='exit-intent-feature' id='exit-intent-stacked'></div>
<div class="t-flex t-justify-center "  >
  <div id='exit-intent-stacked' class='t-mb-3' data-dfp-unit= 'exit-intent-stacked'data-nextor-creative-sizes='[[300, 250]]' data-nextor-ad-slot='A1-12'></div>
  <script>
    if ('googletag' in window && ('exitIntentStackedRectangleMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_interstitial', [[300, 250]], 'exit-intent-stacked').defineSizeMapping(exitIntentStackedRectangleMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-12"]).addService(googletag.pubads());

        
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_interstitial', [[300, 250]], 'exit-intent-stacked').defineSizeMapping(exitIntentStackedRectangleMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-12"]).addService(googletag.pubads());

          
        });
      });
    }
  </script>
</div>

</div>
</div>
<div class='t-flex t-mt-1 t-justify-center'>
<div id='exit-intent-leaderboard'>
<div class="t-flex t-justify-center "  >
  <div id='exit-intent-leaderboard' data-dfp-unit= 'exit-intent-leaderboard'data-nextor-creative-sizes='[[728, 90], [970, 90]]' data-nextor-ad-slot='A3-5'></div>
  <script>
    if ('googletag' in window && ('exitIntentLeaderboardMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_interstitial', [[728, 90], [970, 90]], 'exit-intent-leaderboard').defineSizeMapping(exitIntentLeaderboardMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-5"]).addService(googletag.pubads());

        
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_interstitial', [[728, 90], [970, 90]], 'exit-intent-leaderboard').defineSizeMapping(exitIntentLeaderboardMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-5"]).addService(googletag.pubads());

          
        });
      });
    }
  </script>
</div>

</div>
</div>
<div class='t-flex t-justify-end t-pt-2'>
<button class='modal-close close t-px-4 t-h-8 t-bg-white t-border t-rounded t-text-gray-800 hover:t-bg-gray-200'>Close</button>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='sticky_footer n-ads-sticky-footer t-hidden'>
<div class='sticky_footer--close_btn n-ads-sticky-footer--close_btn'>X</div>
<div class='t-flex t-justify-center'>
<div class="t-flex t-justify-center "  >
  <div id='sticky-footer' data-dfp-unit= 'sticky-footer'data-nextor-creative-sizes='[[300, 50], [320, 50], [728, 90], [970, 90]]' data-nextor-ad-slot='A3-4'></div>
  <script>
    if ('googletag' in window && ('stickyLeaderboardMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_webpage', [[300, 50], [320, 50], [728, 90], [970, 90]], 'sticky-footer').defineSizeMapping(stickyLeaderboardMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-4"]).addService(googletag.pubads());

        googletag.display('sticky-footer');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_webpage', [[300, 50], [320, 50], [728, 90], [970, 90]], 'sticky-footer').defineSizeMapping(stickyLeaderboardMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-4"]).addService(googletag.pubads());

          googletag.display('sticky-footer');
        });
      });
    }
  </script>
</div>

</div>
<div class='t-flex t-justify-center'>
<div class="t-flex t-justify-center "  >
  <div id='ad-slot-5971-044e1d' data-dfp-unit= 'ad-slot-5971-044e1d' data-dfp-unit-remove-iframe= 'true' data-dfp-unit-remove-iframe-again= 'true'data-nextor-creative-sizes='[]' data-nextor-ad-slot='A3-8'></div>
  <script>
    if ('googletag' in window && ('[]Mapping' in window || true)) {
      googletag.cmd.push(function() {
        googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'ad-slot-5971-044e1d').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-8"]).addService(googletag.pubads());

        googletag.display('ad-slot-5971-044e1d');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'ad-slot-5971-044e1d').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-8"]).addService(googletag.pubads());

          googletag.display('ad-slot-5971-044e1d');
        });
      });
    }
  </script>
</div>

</div>
</div>

<div class='async-js' data-js-files='[]'></div>

<script src="/packs/js/runtime~foot-c8950d924c88408b0e4b.js"></script>
<script src="/packs/js/1-5437231e692bafddfadc.chunk.js"></script>
<script src="/packs/js/vendor-90f156c8105328af3a0e.chunk.js"></script>
<script src="/packs/js/foot-7156d2c3969ebab55e95.chunk.js"></script>
</body>
</html>
