<!DOCTYPE html>
<html>
<head>

<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.dividend.com/feed/" />
<script>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</script>
<script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<link rel="stylesheet" media="screen" href="/packs/css/dividend/home-application-54194eb7.css" />
<script src="/packs/js/dividend/article-application-ab4f7c254490a9b69d55.js"></script>
<title>
Trending: Kenon Declares Monster Dividend After Capital Reduction - Dividend.com
</title>
<meta name="description" content="Kenon Holdings, a holding company that owns a power generation company, has taken the first position in the list after announcing a large one-off dividend as a result of a capital reduction.">
<meta content='width=device-width, initial-scale=1.0, maximum-scale=1.0' name='viewport'>
<meta property="og:description">
<meta property="og:site_name" content="Dividend.com">
<meta property="og:image" content="https://www.dividend.com/packs/media/images/dividend/dividend-logo-e3b941f3773f8159bf1ba862ffafe4a7.svg">
<meta property="og:title" content="Dividend.com">
<meta property="og:type" content="website">
<meta property="og:url" content="Dividend.com">
<meta name="twitter:description">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:domain" content="Dividend.com">
<meta name="twitter:image:src" content="https://www.dividend.com/packs/media/images/dividend/dividend-logo-e3b941f3773f8159bf1ba862ffafe4a7.svg">
<meta name="twitter:site" content="Dividend.com">
<meta name="twitter:title" content="Dividend.com">
<link rel="shortcut icon" type="image/x-icon" href="/packs/media/images/dividend/favicon-06e5f2ac9e42a6a46cc8e04e4e1d1e50.ico" />
<link rel="apple-touch-icon" type="image/png" href="/packs/media/images/dividend/apple-touch-icon-b5ffc95121f1b9acf235c0c054abfc2b.png" />
<link rel="apple-touch-icon-precomposed" type="image/png" href="/packs/media/images/dividend/apple-touch-icon-precomposed-b5ffc95121f1b9acf235c0c054abfc2b.png" />
<link rel="apple-touch-icon" type="image/png" href="/packs/media/images/dividend/apple-touch-icon-76x76-48b64f155bbba75f1fb9e807a70f7fb6.png" sizes="76x76" />
<link rel="apple-touch-icon" type="image/png" href="/packs/media/images/dividend/apple-touch-icon-120x120-dc3147bf6f3978d033fabdeac3c93197.png" sizes="120x120" />
<link rel="apple-touch-icon" type="image/png" href="/packs/media/images/dividend/apple-touch-icon-152x152-23e1b4daba6daf6ff97246e9e3bf747d.png" sizes="152x152" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="wFKg7eDvOW8OKMxjT0QB+sq0Fg7bP5PfZMuuy4+ZWyYoO6Bpwipjzu+gsopca/RJwOCvZsxg0lJHVsfjf3AVEg==" />


<div class='async-js' data-js-files='[]'></div>

</head>
<body class='t-font-inter n-body' data-controller='setup'>
<div id='alert-container'>
<div id='alert-dom'></div>
</div>
<div class='async-js' data-js-files='[]'></div>

<header class='n-header__mobile sticky-element t-bg-white t-shadow t-sticky t-w-full t-z-40 xl:t-hidden' data-homepage-nav-target='navBar'>
<div id='mobile-only-header'>
<div class='t-flex t-items-center t-p-3'>
<div class='t-flex-none'>
<button class='t-py-1 t-px-2' id='mobile-nav-reference'>
<svg height='13px' version='1.1' viewbox='0 0 18 13' width='18px' xmlns:xlink='http://www.w3.org/1999/xlink' xmlns='http://www.w3.org/2000/svg'>
<g fill-rule='evenodd' fill='none' id='Nav' stroke-width='1' stroke='none'>
<g fill='#000000' id='When-the-screen-is-scrolled' transform='translate(-29.000000, -63.000000)'>
<g id='Group-6' transform='translate(29.000000, 63.000000)'>
<rect height='1' id='Rectangle' rx='0.5' width='18' x='0' y='0'></rect>
<rect height='1' id='Rectangle-Copy-4' rx='0.5' width='18' x='0' y='6'></rect>
<rect height='1' id='Rectangle-Copy-5' rx='0.5' width='18' x='0' y='12'></rect>
</g>
</g>
</g>
</svg>
</button>
</div>
<div class='t-flex-1'>
<figure class='t-m-0 t-flex t-justify-center'>
<a href='/'>
<img class="t-h-6" data-homepage-nav-target="homepageLogoColor" src="/packs/media/images/dividend/dividend-logo-e3b941f3773f8159bf1ba862ffafe4a7.svg" />
<img class="t-h-6 t-hidden" data-homepage-nav-target="homepageLogoWhite" src="/packs/media/images/dividend/dividend-logo-white-7f125ae49fb8be9e28935ae01fdbd716.png" />
</a>
</figure>
</div>
<div class='t-flex-none'>
<div class='n-nav-button t-flex t-items-center t-border-white t-relative t-mx-2' data-component-render-url='/api/components/full-screen-search/' data-controller='analytics component-render'>
<a class='t-cursor-pointer nav-full-screen-search' data-action='click->analytics#dispatchGA click->component-render#show' data-analytics='W3sic2hvcnRjb2RlIjoiSFNDSVZTQyJ9XQ==
'>
<svg class='t-pointer-events-none' height='17px' version='1.1' viewbox='0 0 17 17' width='17px' xmlns:xlink='http://www.w3.org/1999/xlink' xmlns='http://www.w3.org/2000/svg'>
<g fill-rule='evenodd' fill='none' id='Nav' stroke-width='1' stroke='none'>
<g id='Nav---Channel-dropdown' stroke='#000000' transform='translate(-1083.000000, -62.000000)'>
<g id='Group' transform='translate(1092.000000, 71.500000) rotate(-45.000000) translate(-1092.000000, -71.500000) translate(1085.000000, 61.000000)'>
<circle cx='7.37867966' cy='6.79289322' id='Oval' r='6'></circle>
<path d='M7.73223305,12.7388348 L7.73223305,19.9388348' id='Line-2' stroke-linecap='round'></path>
</g>
</g>
</g>
</svg>
</a>
<div class='n-nav-bottom-bar'></div>
</div>
<div class='async-js' data-js-files='[]'></div>

</div>
</div>
</div>
<div class='t-hidden' id='desktop-only-header-container'></div>
</header>

<div class="mitread--adunit__fpa ad-type-FP-01-A t-flex t-justify-center t-items-center t-my-1" id="f9f676a23ca6d67fb03981f5c7233263-c"><div id="f9f676a23ca6d67fb03981f5c7233263" data-controller="ad-unit" data-ad-unit-id="f9f676a23ca6d67fb03981f5c7233263" data-ad-unit-name="Div/Article/News/DayAgo7To30/FP-01-A" data-ad-unit-ad-unit="FP-01-A" data-ad-unit-type="fpa" data-ad-unit-is-native="true" data-ad-unit-kfp="true"></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/Article/News/DayAgo7To30/FP-01-A"></div></div>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='n-nav__mobile t-bg-white t-hidden'>
<div id='mobile-user-data-area'></div>
</section>
<div class='async-js' data-js-files='["/dividend/components/mobile_nav"]'></div>

<div class='m-modal m-modal__blur_bg m-modal__welcome_interstitial m-transition-scale m-transition-fade' data-controller='welcome-interstitial' data-welcome-interstitial-target='modal' id='welcome-interstitial'>
<div class='m-modal-overlay m-modal-overlay__darker'></div>
<div class='t-z-2050 t-w-full t-h-full t-flex t-flex-row t-justify-center t-items-center'>
<div class='t-flex t-flex-row t-items-center content-container'>
<div class='t-flex t-flex-col t-mr-8'>
<div class='t-flex t-flex-row t-justify-between t-text-white t-mb-7'>
<svg fill='none' height='24' viewbox='0 0 156 24' width='156' xmlns='http://www.w3.org/2000/svg'>
<path clip-rule='evenodd' d='M47.7943 6.62984C47.414 7.02543 46.9423 7.22323 46.3793 7.22323C45.8164 7.22323 45.3409 7.02543 44.9529 6.62984C44.5649 6.23424 44.3709 5.75497 44.3709 5.192C44.3709 4.62903 44.5649 4.15356 44.9529 3.76558C45.3409 3.37759 45.8164 3.18359 46.3793 3.18359C46.9423 3.18359 47.4178 3.37759 47.8058 3.76558C48.1937 4.15356 48.3877 4.62903 48.3877 5.192C48.3877 5.75497 48.1899 6.23424 47.7943 6.62984ZM28.1211 19.228H34.5343C36.9535 19.228 38.9277 18.5395 40.4568 17.1626C41.986 15.7856 42.7505 13.9331 42.7505 11.6052C42.7505 9.27727 41.986 7.42864 40.4568 6.05927C38.9277 4.68989 36.9459 4.00521 34.5115 4.00521H28.1211V19.228ZM37.5926 14.5836C36.8318 15.3976 35.8048 15.8046 34.5115 15.8046H32.0466V7.42863H34.5343C35.8732 7.42863 36.9079 7.81662 37.6382 8.5926C38.3685 9.36858 38.7337 10.3728 38.7337 11.6052C38.7337 12.7768 38.3533 13.7696 37.5926 14.5836ZM44.622 19.228H48.1367V8.20461H44.622V19.228ZM57.2658 19.228H53.5229L49.1865 8.20461H52.8838L55.3715 15.1884L57.882 8.20461H61.6021L57.2658 19.228ZM64.4093 7.22323C64.9723 7.22323 65.444 7.02543 65.8244 6.62984C66.22 6.23424 66.4178 5.75497 66.4178 5.192C66.4178 4.62903 66.2238 4.15356 65.8358 3.76558C65.4478 3.37759 64.9723 3.18359 64.4093 3.18359C63.8464 3.18359 63.3709 3.37759 62.9829 3.76558C62.5949 4.15356 62.4009 4.62903 62.4009 5.192C62.4009 5.75497 62.5949 6.23424 62.9829 6.62984C63.3709 7.02543 63.8464 7.22323 64.4093 7.22323ZM62.652 19.228V8.20461H66.1667V19.228H62.652ZM76.1403 19.228H79.6322V4.00521H76.1403V9.50551C75.2882 8.45566 74.2003 7.93074 72.8766 7.93074C71.4616 7.93074 70.2938 8.45185 69.3733 9.4941C68.4528 10.5363 67.9925 11.9399 67.9925 13.7049C67.9925 15.5155 68.4528 16.9343 69.3733 17.9614C70.2938 18.9884 71.4616 19.5019 72.8766 19.5019C74.1547 19.5019 75.2426 18.9846 76.1403 17.9499V19.228ZM74.0177 16.398C74.3981 16.398 74.7899 16.3029 75.1931 16.1127C75.5963 15.9225 75.912 15.6829 76.1403 15.3938V12.016C75.912 11.7269 75.5963 11.4911 75.1931 11.3085C74.7899 11.1259 74.3981 11.0346 74.0177 11.0346C73.3026 11.0346 72.7206 11.2781 72.2718 11.765C71.8229 12.2519 71.5985 12.8985 71.5985 13.7049C71.5985 14.5113 71.8268 15.1618 72.2832 15.6563C72.7397 16.1508 73.3178 16.398 74.0177 16.398ZM83.1925 17.9157C84.3337 18.9732 85.7715 19.5019 87.506 19.5019C88.3885 19.5019 89.2443 19.3764 90.0736 19.1253C90.9028 18.8743 91.5837 18.5129 92.1162 18.0412L90.6327 15.8502C90.3437 16.1241 89.9214 16.3485 89.3661 16.5235C88.8107 16.6985 88.32 16.786 87.894 16.786C87.1332 16.786 86.5094 16.5958 86.0225 16.2154C85.5356 15.835 85.239 15.371 85.1324 14.8232H92.9835V14.0701C92.9835 12.2138 92.4586 10.7265 91.4087 9.60821C90.3589 8.48989 89.0047 7.93074 87.3463 7.93074C85.6421 7.93074 84.2386 8.48608 83.1354 9.5968C82.0323 10.7075 81.4808 12.0769 81.4808 13.7049C81.4808 15.4547 82.0514 16.8582 83.1925 17.9157ZM89.6285 12.5409C89.5677 12.0541 89.3547 11.6166 88.9895 11.2286C88.6243 10.8406 88.0766 10.6466 87.3463 10.6466C86.6616 10.6466 86.1367 10.8368 85.7715 11.2172C85.4063 11.5976 85.1781 12.0388 85.0868 12.5409H89.6285ZM102.181 19.228H105.696V11.4226C105.696 10.3576 105.391 9.50932 104.783 8.87788C104.174 8.24645 103.261 7.93074 102.044 7.93074C100.431 7.93074 99.1609 8.47087 98.2327 9.55115V8.20461H94.718V19.228H98.2327V12.1073C98.8109 11.3922 99.526 11.0346 100.378 11.0346C101.58 11.0346 102.181 11.6432 102.181 12.8605V19.228ZM119.161 19.228H115.669V17.9499C114.772 18.9846 113.684 19.5019 112.406 19.5019C110.991 19.5019 109.823 18.9884 108.902 17.9614C107.982 16.9343 107.522 15.5155 107.522 13.7049C107.522 11.9399 107.982 10.5363 108.902 9.4941C109.823 8.45185 110.991 7.93074 112.406 7.93074C113.729 7.93074 114.817 8.45566 115.669 9.50551V4.00521H119.161V19.228ZM114.722 16.1127C114.319 16.3029 113.927 16.398 113.547 16.398C112.847 16.398 112.269 16.1508 111.812 15.6563C111.356 15.1618 111.128 14.5113 111.128 13.7049C111.128 12.8985 111.352 12.2519 111.801 11.765C112.25 11.2781 112.832 11.0346 113.547 11.0346C113.927 11.0346 114.319 11.1259 114.722 11.3085C115.125 11.4911 115.441 11.7269 115.669 12.016V15.3938C115.441 15.6829 115.125 15.9225 114.722 16.1127Z' fill-rule='evenodd' fill='white'></path>
<path clip-rule='evenodd' d='M129.559 19.4233C128.32 19.4233 127.293 19.0402 126.478 18.274C125.663 17.5078 125.255 16.5107 125.255 15.2826C125.255 14.0654 125.663 13.0737 126.478 12.3075C127.293 11.5413 128.32 11.1582 129.559 11.1582C130.341 11.1582 131.007 11.2995 131.556 11.5821C132.105 11.8646 132.515 12.207 132.786 12.6091L131.156 14.1252C130.819 13.6252 130.325 13.3753 129.673 13.3753C129.14 13.3753 128.7 13.5464 128.352 13.8888C128.005 14.2311 127.831 14.6957 127.831 15.2826C127.831 15.8695 128.005 16.3368 128.352 16.6846C128.7 17.0324 129.14 17.2062 129.673 17.2062C130.303 17.2062 130.798 16.9508 131.156 16.4401L132.786 17.9724C132.515 18.3746 132.105 18.7169 131.556 18.9995C131.007 19.282 130.341 19.4233 129.559 19.4233ZM123.723 18.9669C123.418 19.2712 123.06 19.4233 122.647 19.4233C122.234 19.4233 121.875 19.2712 121.571 18.9669C121.266 18.6626 121.114 18.3039 121.114 17.8909C121.114 17.4779 121.266 17.1193 121.571 16.815C121.875 16.5107 122.234 16.3585 122.647 16.3585C123.06 16.3585 123.418 16.5107 123.723 16.815C124.027 17.1193 124.179 17.4779 124.179 17.8909C124.179 18.3039 124.027 18.6626 123.723 18.9669ZM134.58 18.217C135.362 19.0212 136.4 19.4233 137.693 19.4233C138.998 19.4233 140.041 19.0212 140.823 18.217C141.606 17.4127 141.997 16.4346 141.997 15.2826C141.997 14.1306 141.606 13.1552 140.823 12.3564C140.041 11.5576 138.998 11.1582 137.693 11.1582C136.4 11.1582 135.362 11.5576 134.58 12.3564C133.797 13.1552 133.406 14.1306 133.406 15.2826C133.406 16.4346 133.797 17.4127 134.58 18.217ZM136.438 16.6683C136.742 17.0269 137.161 17.2062 137.693 17.2062C138.226 17.2062 138.647 17.0242 138.957 16.6601C139.267 16.296 139.421 15.8369 139.421 15.2826C139.421 14.7392 139.267 14.2855 138.957 13.9214C138.647 13.5573 138.226 13.3753 137.693 13.3753C137.161 13.3753 136.745 13.5573 136.446 13.9214C136.147 14.2855 135.998 14.7392 135.998 15.2826C135.998 15.8369 136.145 16.2988 136.438 16.6683ZM153.245 19.2277H155.74V13.522C155.74 12.7395 155.533 12.1499 155.12 11.7532C154.707 11.3565 154.126 11.1582 153.376 11.1582C152.8 11.1582 152.265 11.2968 151.77 11.5739C151.276 11.851 150.903 12.1798 150.653 12.5602C150.327 11.6255 149.583 11.1582 148.42 11.1582C147.855 11.1582 147.333 11.2832 146.855 11.5331C146.377 11.7831 146.035 12.0439 145.828 12.3156V11.3538H143.318V19.2277H145.828V14.1415C146.241 13.6307 146.708 13.3753 147.23 13.3753C147.926 13.3753 148.273 13.7285 148.273 14.4349V19.2277H150.784V14.1415C151.164 13.6307 151.637 13.3753 152.202 13.3753C152.898 13.3753 153.245 13.7285 153.245 14.4349V19.2277Z' fill-rule='evenodd' fill='white'></path>
<path clip-rule='evenodd' d='M11.704 23.408C18.1679 23.408 23.408 18.1679 23.408 11.704C23.408 5.24006 18.1679 0 11.704 0C5.24006 0 0 5.24006 0 11.704C0 18.1679 5.24006 23.408 11.704 23.408Z' fill-rule='evenodd' fill='white'></path>
<path clip-rule='evenodd' d='M7.68164 16.7206H11.6393C13.2243 16.7206 14.5084 16.2617 15.4916 15.3437C16.4747 14.4258 16.9663 13.2144 16.9663 11.7096C16.9663 10.2048 16.4722 8.99096 15.484 8.06801C14.4959 7.14506 13.2143 6.68359 11.6393 6.68359H7.68164V16.7206ZM13.9341 13.9367C13.3673 14.5387 12.6023 14.8396 11.6393 14.8396H9.81846V8.56459H11.6393C12.6324 8.56459 13.4049 8.85803 13.9567 9.4449C14.5084 10.0318 14.7843 10.7867 14.7843 11.7096C14.7843 12.5924 14.5009 13.3348 13.9341 13.9367Z' fill-rule='evenodd' fill='#3A3A3A'></path>
</svg>

<div class='t-flex t-flex-col'>
<div class='t-flex t-text-sm t-font-semibold t-leading-none t-uppercase t-mb-1 t-cursor-pointer' data-action='click->welcome-interstitial#closeModal'>Continue to site ></div>
<div class='t-flex t-text-xs t-font-semibold t-leading-none' data-welcome-interstitial-target='countdown'></div>
</div>
</div>
<div class='t-flex t-text-white t-text-2xl t-font-semibold t-leading-normal t-mb-5'>Trending ETFs</div>
<div class='t-flex table-container t-bg-white' data-target='welcome-interstitial.tableContainer'>
<div class='t-flex t-flex-col t-flex-1 t-items-center t-h-full t-w-full'>
<div class='t-w-full' data-welcome-interstitial-target='tableHeaderContainer'></div>
<div class='t-w-full'>
<div class='m-table m-welcome-inter-table' data-controller='simple-table' data-table-collection-key='CollectionFunds' data-table-key='Welcome-InterstitialEtfList' data-theme=''>
<div class='t-flex t-flex-col'>
<div class="mitread--adunit__srax ad-type-SR-13-AX t-flex t-justify-center t-items-center" id="a4a8b0083d637ac23cb0a154a7dfc30a-c"><div id="a4a8b0083d637ac23cb0a154a7dfc30a" data-controller="ad-unit" data-ad-unit-id="a4a8b0083d637ac23cb0a154a7dfc30a" data-ad-unit-name="Div/Article/News/DayAgo2To7/SR-13-AX" data-ad-unit-ad-unit="SR-13-AX" data-ad-unit-type="srax" data-ad-unit-is-native="true" data-ad-unit-kfp="true"></div></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/Article/News/DayAgo2To7/SR-13-AX"></div>
<div class='m-table-sponsored-publisher-placeholder t-hidden'></div>
<div class="mitread--adunit__srax ad-type-SR-14-AX t-flex t-justify-center t-items-center" id="a8fb9dde3e857d1a8f8e7e9c6b467921-c"><div id="a8fb9dde3e857d1a8f8e7e9c6b467921" data-controller="ad-unit" data-ad-unit-id="a8fb9dde3e857d1a8f8e7e9c6b467921" data-ad-unit-name="Div/Article/News/DayAgo2To7/SR-14-AX" data-ad-unit-ad-unit="SR-14-AX" data-ad-unit-type="srax" data-ad-unit-is-native="true" data-ad-unit-kfp="true"></div></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/Article/News/DayAgo2To7/SR-14-AX"></div>
</div>
</div>
</div>
<div class='t-w-full' data-welcome-interstitial-target='tableContentContainer'>
<div></div>
</div>
</div>
</div>
</div>
<div class="mitread--adunit__npc ad-type-NP-15-C t-flex t-justify-end" id="3d2100c055d43613f18cc7dcee67f9b5-c"><div id="3d2100c055d43613f18cc7dcee67f9b5" data-controller="ad-unit" data-ad-unit-id="3d2100c055d43613f18cc7dcee67f9b5" data-ad-unit-name="Div/Article/News/DayAgo2To7/NP-15-C" data-ad-unit-ad-unit="NP-15-C" data-ad-unit-type="npc" data-ad-unit-is-native="false" data-ad-unit-kfp="true"></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/Article/News/DayAgo2To7/NP-15-C"></div></div>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='disclaimer m-modal m-transition-scale m-transition-fade' data-controller='sponsor-row-disclaimer-modal' data-sponsor-row-disclaimer-modal-target='modal'>
<div class='t-w-full t-h-full'>
<div class='t-border-none t-rounded-none t-justify-center t-h-full t-flex t-flex-col'>
<div class='t-overflow-y-scroll md:t-overflow-hidden t-h-full'>
<div class='m-modal-overlay m-modal-overlay__darker t-opacity-60'></div>
<div class='t-z-2050 t-w-full t-h-full t-flex t-flex-row t-justify-center t-items-center' data-action='click->sponsor-row-disclaimer-modal#closeModal' data-sponsor-row-disclaimer-modal-target='background' style='position:fixed;'>
<div class='t-overflow-auto t-my-5 t-text-sm' data-sponsor-row-disclaimer-modal-target='text'></div>
</div>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class="mitread--adunit__fpax ad-type-FP-02-AX t-flex t-justify-center t-items-center mitread--adunit__fp_02_ax" id="94cb78adc3897f4f2d8ddbc031afea77-c"><div id="94cb78adc3897f4f2d8ddbc031afea77" data-controller="ad-unit" data-ad-unit-id="94cb78adc3897f4f2d8ddbc031afea77" data-ad-unit-name="Div/Article/News/DayAgo7To30/FP-02-AX" data-ad-unit-ad-unit="FP-02-AX" data-ad-unit-type="fpax" data-ad-unit-is-native="true" data-ad-unit-kfp="true"></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/Article/News/DayAgo7To30/FP-02-AX"></div></div>
<nav class='n-nav sticky-element t-bg-white t-sticky t-top-0 t-z-40 xl:t-border-b' data-homepage-nav-target='navBar'>
<header class='n-header t-w-full t-container t-mx-auto t-px-4 t-py-3 t-hidden xl:t-flex xl:t-flex-col'>
<div class='t-flex t-items-center'>
<figure class='t-m-0 t-flex-none t-max-w-155'>
<a href='/'>
<img class="t-h-6" data-homepage-nav-target="homepageLogoColor" src="/packs/media/images/dividend/dividend-logo-e3b941f3773f8159bf1ba862ffafe4a7.svg" />
<img class="t-h-6 t-hidden" data-homepage-nav-target="homepageLogoWhite" src="/packs/media/images/dividend/dividend-logo-white-7f125ae49fb8be9e28935ae01fdbd716.png" />
</a>
</figure>
<div class='t-ml-8 t-flex t-items-center t-flex-wrap t-self-center t-flex-1'>
<div class='n-nav-item__div t-mr-3 t-items-center' id='nav-item-guide'>
<div class='t-relative'>
<a class='hover:t-no-underline hover:t-text-indigo-775 nav-item__div t-cursor-default t-text-sm' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='#'>
Guide
</a>
<div class='t-inline fa fa-angle-down'></div>
<div class='has-underline t-absolute t-bg-indigo-775 t-h-1 t-hidden t-rounded t-w-full'></div>
</div>
<div class='n-nav-dropdown t-flex t-items-center t-shadow-no-top t-mt-2 t-flex-col t-overflow-hidden'>
<div class='t-container t-flex t-pb-8'>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/best-dividends/">Guide to Dividend.com ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Not sure where to start? Browse our guide to find the best dividend stocks.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
Industry Dividends
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/reit-industry-dividend-stocks-etfs-and-funds/">› REIT</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/mlp-industry-dividend-stocks-etfs-and-funds/">› MLP</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/bdc-dividend-stocks-etfs-and-funds/">› BDC</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/renewable-clean-energy-industry-dividend-stocks-etfs-and-funds/">› Clean energy</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/uranium-industry-dividend-stocks-etfs-and-funds/">› Uranium</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/lithium-industry-dividend-stocks-etfs-and-funds/">› Lithium</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/precious-metals-sub-industry-dividend-stocks-etfs-and-funds/">› Precious metals</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/water-utilities-industry-dividend-stocks-etfs-and-funds/">› Water</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/natural-resources-industry-dividend-stocks-etfs-and-funds/">› Natural resources</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/energy-infrastructure-industry-dividend-stocks-etfs-and-funds/">› Energy Infrastructure</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/semiconductors-industry-dividend-stocks-etfs-and-funds/">› Semiconductors</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/software-industry-dividend-stocks-etfs-and-funds/">› Software</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/e-commerce-discretionary-sub-industry-dividend-stocks-etfs-and-funds/">› eCommerce</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/transportation-and-logistics-industry-dividend-stocks-etfs-and-funds/">› Transportation</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/automotive-industry-dividend-stocks-etfs-and-funds/">› Autos</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/airlines-sub-industry-dividend-stocks-etfs-and-funds/">› Airlines</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/marine-shipping-sub-industry-dividend-stocks-etfs-and-funds/">› Shipping</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/cruise-lines-sub-industry-dividend-stocks-etfs-and-funds/">› Cruise lines</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/lodging-sub-industry-dividend-stocks-etfs-and-funds/">› Hotels</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/retail-industry-dividend-stocks-etfs-and-funds/">› Retail</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/iron-and-steel-industry-dividend-stocks-etfs-and-funds/">› Iron &amp; Steel</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/chemicals-industry-dividend-stocks-etfs-and-funds/">› Chemicals</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/large-pharma-sub-industry-dividend-stocks-etfs-and-funds/">› Pharma</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/insurance-industry-dividend-stocks-etfs-and-funds/">› Insurance</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/aerospace-and-defense-industry-dividend-stocks-etfs-and-funds/">› Aerospace &amp; Defense</a>
</div>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
Sector Dividends
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/financials-sector-dividend-stocks-etfs-and-funds/">› Financials</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/real-estate-sector-dividend-stocks-etfs-and-funds/">› Real Estate</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/communications-sector-dividend-stocks-etfs-and-funds/">› Communications</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/consumer-discretionary-sector-dividend-stocks-etfs-and-funds/">› Consumer Discretionary</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/consumer-staples-sector-dividend-stocks-etfs-and-funds/">› Consumer Staples</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/energy-sector-dividend-stocks-etfs-and-funds/">› Energy</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/health-care-sector-dividend-stocks-etfs-and-funds/">› Health Care</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/industrials-sector-dividend-stocks-etfs-and-funds/">› Industrials</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/technology-sector-dividend-stocks-etfs-and-funds/">› Technology</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/materials-sector-dividend-stocks-etfs-and-funds/">› Materials</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/utilities-sector-dividend-stocks-etfs-and-funds/">› Utilites</a>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
Payout Changes
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/stocks-etfs-and-funds-increasing-their-next-dividend/">› Increasing Dividend</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/stocks-etfs-and-funds-decreasing-their-next-dividend/">› Decreasing Dividend</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/stocks-etfs-and-funds-initiating-their-dividend/">› Initiating Dividend</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/stocks-etfs-and-funds-suspending-their-dividend/">› Suspending Dividend</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/stocks-etfs-and-funds-paying-a-special-dividend/">› Special Dividend</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-aristocrats/">› Dividend Aristocrats</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-champions/">› Dividend Champions</a>
</div>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
ETFs, Funds, Prefs, ADRs
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-etfs/">› Dividend ETFs</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/active-etfs/">› Dividend Active ETFs</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-funds/">› Dividend Funds</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/preferred-share-dividend-stocks-etfs-and-funds/">› Preferred Shares</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/foreign-dividend-stocks-etfs-and-funds/">› Foreign (ADR) dividends</a>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
Dividend Growers
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-aristocrats/">› Dividend Aristocrats (&gt;25 yrs S&amp;P500 stocks)</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-champions/">› Dividend Champions (&gt;25 yrs)</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-achievers/">› Dividend Achievers (&gt;10 yr NASDAQ stocks)</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-challengers/">› Dividend Challengers (5-9 yrs)</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-contenders/">› Dividend Contenders (10-24 yrs)</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-kings/">› Dividend Kings (&gt;50 yrs)</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='n-nav-item__div t-mr-3 t-items-center' id='nav-item-picks'>
<div class='t-relative'>
<a class='hover:t-no-underline hover:t-text-indigo-775 nav-item__div t-cursor-default t-text-sm' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='#'>
Picks
</a>
<div class='t-inline fa fa-angle-down'></div>
<div class='has-underline t-absolute t-bg-indigo-775 t-h-1 t-hidden t-rounded t-w-full'></div>
</div>
<div class='n-nav-dropdown t-flex t-items-center t-shadow-no-top t-mt-2 t-flex-col t-overflow-hidden'>
<div class='t-container t-flex t-pb-8'>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
Model Portfolios
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Customized to investor preferences for risk tolerance and income vs returns mix.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/best-high-dividend-stocks/">› Best High Dividend Stocks</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/best-dividend-protection-stocks/">› Best Dividend Protection Stocks</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/best-dividend-growth-stocks/">› Best Dividend Growth Stocks</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/best-dividend-stocks/">› Best Dividend Stocks</a>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/best-monthly-dividend-stocks/">Best Monthly Dividend Stocks ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Schedule monthly income from dividend stocks with a monthly payment frequency.
</p>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
Best Sector Dividend Stocks
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Diversify across sectors or allocate more towards a bullish sector thesis.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/best-financial-dividend-stocks/">› Best Financials</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/best-real-estate-dividend-stocks/">› Best Real Estate</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/best-communication-dividend-stocks/">› Best Communications</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/best-consumer-discretionary-dividend-stocks/">› Best Consumer Discretionary</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/best-consumer-staple-dividend-stocks/">› Best Consumer Staples</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/best-energy-dividend-stocks/">› Best Energy</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/best-health-care-dividend-stocks/">› Best Health Care</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/best-industrial-dividend-stocks/">› Best Industrial</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/best-technology-dividend-stocks/">› Best Technology</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/best-material-dividend-stocks/">› Best Materials</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/best-utility-dividend-stocks/">› Best Utilities</a>
</div>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/best-dividend-capture-stocks-etfs-and-funds/">Best Dividend Capture Stocks ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Quickest stock price recoveries post dividend payment. This trading strategy invovles purchasing a stock just before the ex-dividend date in order to collect the dividend and then selling after the stock price has recovered.
</p>
</div>
</div>
</div>
</div>
</div>
<div class='n-nav-item__div t-mr-3 t-items-center' id='nav-item-high-yield'>
<div class='t-relative'>
<a class='hover:t-no-underline hover:t-text-indigo-775 nav-item__div t-cursor-default t-text-sm' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='#'>
High Yield
</a>
<div class='t-inline fa fa-angle-down'></div>
<div class='has-underline t-absolute t-bg-indigo-775 t-h-1 t-hidden t-rounded t-w-full'></div>
</div>
<div class='n-nav-dropdown t-flex t-items-center t-shadow-no-top t-mt-2 t-flex-col t-overflow-hidden'>
<div class='t-container t-flex t-pb-8'>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/high-yield-dividend-stocks-etfs-and-funds/">Yields over 4% ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Stocks, ETFs, Funds yielding over 4%.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/best-high-dividend-stocks/">Best High Dividend Stocks ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Model portfolio targeting 7-9% dividend yield.
</p>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/mlp-industry-dividend-stocks-etfs-and-funds/">MLPs ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Master Limited Partnerships.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/bdc-dividend-stocks-etfs-and-funds">BDCs ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Business Development Companies.
</p>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/reit-industry-dividend-stocks-etfs-and-funds/">REITs ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Real Estate Investment Trusts
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/equity-reit-sub-industry-dividend-stocks-etfs-and-funds/">› Equity REITs</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/mortgage-reit-sub-industry-dividend-stocks-etfs-and-funds/">› Mortgage REITs</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/industrial-reit-sub-industry-dividend-stocks-etfs-and-funds/">› Industrial REITs</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/residential-reit-sub-industry-dividend-stocks-etfs-and-funds/">› Residential REITs</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/healthcare-reit-sub-industry-dividend-stocks-etfs-and-funds/">› Healthcare REITs</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='n-nav-item__div t-mr-3 t-items-center' id='nav-item-dates'>
<div class='t-relative'>
<a class='hover:t-no-underline hover:t-text-indigo-775 nav-item__div t-cursor-default t-text-sm' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='#'>
Dates
</a>
<div class='t-inline fa fa-angle-down'></div>
<div class='has-underline t-absolute t-bg-indigo-775 t-h-1 t-hidden t-rounded t-w-full'></div>
</div>
<div class='n-nav-dropdown t-flex t-items-center t-shadow-no-top t-mt-2 t-flex-col t-overflow-hidden'>
<div class='t-container t-flex t-pb-8'>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/ex-dividend-dates/">Ex-Dividend Dates ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
You must be a shareholder on or before the next ex-dividend date to receive the upcoming dividend.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/ex-dividend-dates-this-week/">› This Week&#39;s Ex-Dates</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/ex-dividend-dates-this-month/">› This Month&#39;s Ex-Dates</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/ex-dividend-dates/">› This Year&#39;s Ex-Dates</a>
</div>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/dividend-declaration-dates-last-week/">Declaration Dates ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Track recent dividend declarations and get ready for upcoming payouts.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-declaration-dates-last-week/">› Last Week&#39;s Declaration Dates</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-declaration-dates-last-month/">› Last Month&#39;s Declaration Dates</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-declaration-dates-last-three-months/">› Last Three Month&#39;s Declaration Dates</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='n-nav-item__div t-mr-3 t-items-center' id='nav-item-monthly'>
<div class='t-relative'>
<a class='hover:t-no-underline hover:t-text-indigo-775 nav-item__div t-cursor-default t-text-sm' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='#'>
Monthly
</a>
<div class='t-inline fa fa-angle-down'></div>
<div class='has-underline t-absolute t-bg-indigo-775 t-h-1 t-hidden t-rounded t-w-full'></div>
</div>
<div class='n-nav-dropdown t-flex t-items-center t-shadow-no-top t-mt-2 t-flex-col t-overflow-hidden'>
<div class='t-container t-flex t-pb-8'>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/monthly-income-from-monthly-dividend-stocks-etfs-and-funds/">Monthly dividends ››</a>
</p>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/monthly-income-from-quarterly-dividend-stocks-etfs-and-funds/">Monthly payments from quarterly dividends ››</a>
</p>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/best-monthly-dividend-stocks/">Best Monthly Dividend Stocks ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Our picks from the +200 dividend stocks paying a monthly dividend.
</p>
</div>
</div>
</div>
</div>
</div>
<div class='n-nav-item__div t-mr-3 t-items-center' id='nav-item-screener'>
<div class='t-relative'>
<a class='hover:t-no-underline hover:t-text-indigo-775 nav-item__div t-text-sm' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='/dividend-stock-screener/'>
Screener
</a>
<div class='has-underline t-absolute t-bg-indigo-775 t-h-1 t-hidden t-rounded t-w-full'></div>
</div>
</div>
<div class='n-nav-item__div t-mr-3 t-items-center' id='nav-item-resources'>
<div class='t-relative'>
<a class='hover:t-no-underline hover:t-text-indigo-775 nav-item__div t-cursor-default t-text-sm' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='#'>
Resources
</a>
<div class='t-inline fa fa-angle-down'></div>
<div class='has-underline t-absolute t-bg-indigo-775 t-h-1 t-hidden t-rounded t-w-full'></div>
</div>
<div class='n-nav-dropdown t-flex t-items-center t-shadow-no-top t-mt-2 t-flex-col t-overflow-hidden'>
<div class='t-container t-flex t-pb-8'>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/premium-articles/">Premium Dividend Research ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Build conviction from in-depth coverage of the best dividend stocks.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/dividend-education/">Dividend Financial Education ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Learn more about dividend stocks, including information about important dividend dates, the advantages of dividend stocks, dividend yield, and much more in our financial education center.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-investing-101/what-is-a-dividend/">› What is a Dividend?</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-investing-101/">› Dividend Investing 101</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-investing-101/what-are-dividend-stocks/">› Intro to Dividend Stocks</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-investing-101/dividend-reinvestment-plans-drips/">› Dividend Reinvestment Plans</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-investing-101/dividend-dates/">› Dividend Dates</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-education/dividend-stocks-and-options/">› Dividend Options</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-investing-101/dividend-yield/">› What is a Div Yield?</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/lighter-side/">› Lighter Side</a>
</div>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/news/">Dividend News ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Stay up to date with timely dividend news.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
Manage Your Money
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Helpful articles on different dividend investing options and how to best save, invest, and spend your hard-earned money.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/my-money/">› How to Manage My Money</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/career/">› My Career</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/taxes/">› Taxes</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/how-to-invest/how-to-invest-in-real-estate-crash-course/">› Real Estate</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/continuing-education/">› University and College</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="https://529s.com/">› Save for College</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/expert-opinion/">› Expert Opinion</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/how-to-invest/">› Investing Ideas</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/investor-resources/">› Investor Resources</a>
</div>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/tools/">Tools ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Discover dividend stocks matching your investment objectives with our advanced screening tools.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/tools/compounding-returns-calculator/">› Compounding Returns Calculator</a>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/how-to-retire/">How to Retire ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Learn more about planning and maintaining a happy, financially secure retirement.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/ira-guide/">› IRA Guide</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/insurance-and-annuities/">› Life Insurance and Annuities</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/5-retirement-apps-to-help-you-hit-your-financial-goals/">› 5 Retirement Apps</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/how-to-retire/5-budgeting-apps-to-help-you-hit-your-financial-goals/">› 5 Budgeting Apps</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='n-nav-item__div t-mr-3 t-items-center' id='nav-item-esg'>
<div class='t-relative'>
<a class='hover:t-no-underline hover:t-text-indigo-775 nav-item__div t-cursor-default t-text-sm' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='#'>
ESG
</a>
<div class='t-inline fa fa-angle-down'></div>
<div class='has-underline t-absolute t-bg-indigo-775 t-h-1 t-hidden t-rounded t-w-full'></div>
</div>
<div class='n-nav-dropdown t-flex t-items-center t-shadow-no-top t-mt-2 t-flex-col t-overflow-hidden'>
<div class='t-container t-flex t-pb-8'>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/esg-equity-etfs-and-funds/">ESG ETFs, Funds ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
ETFs and funds that prioritize investments based on environmental, social and governance responsibility.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/environmentally-responsible-equity-etfs-and-funds/">› Environment</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/socially-responsible-equity-etfs-and-funds/">› Social</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/responsible-governance-equity-etfs-and-funds/">› Governance</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/alternative-energy-equity-etfs-and-funds/">› Alternative Energy</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/solar-energy-equity-etfs-and-funds/">› Solar Energy</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/wind-energy-equity-etfs-and-funds/">› Wind Energy</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/cleantech-equity-etfs-and-funds/">› Cleantech</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/biofuels-equity-etfs-and-funds/">› Biofuels</a>
</div>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/corporate-bond-esg-etfs-and-funds/">Corporate Bond ESG ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Generate fixed income from corporates that prioritize environmental, social and governance responsibility.
</p>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/esg-channel/">ESG Channel ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
<span class="caps">ESG</span> news, reports, video and more.
</p>
</div>
</div>
</div>
</div>
</div>
<div class='n-nav-item__div t-mr-3 t-items-center' id='nav-item-retire'>
<div class='t-relative'>
<a class='hover:t-no-underline hover:t-text-indigo-775 nav-item__div t-cursor-default t-text-sm' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='#'>
Retire
</a>
<div class='t-inline fa fa-angle-down'></div>
<div class='has-underline t-absolute t-bg-indigo-775 t-h-1 t-hidden t-rounded t-w-full'></div>
</div>
<div class='n-nav-dropdown t-flex t-items-center t-shadow-no-top t-mt-2 t-flex-col t-overflow-hidden'>
<div class='t-container t-flex t-pb-8'>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/target-date-funds/">Target Date ››</a>
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/target-date-2020-funds/">› Target-Date 2020</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/target-date-2025-funds/">› Target-Date 2025</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/target-date-2030-funds/">› Target-Date 2030</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/target-date-2035-funds/">› Target-Date 2035</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/target-date-2040-funds/">› Target-Date 2040</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/target-date-2045-funds/">› Target-Date 2045</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/target-date-2050-funds/">› Target-Date 2050</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/target-date-2055-funds/">› Target-Date 2055</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/target-date-2060-funds/">› Target-Date 2060+</a>
</div>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/income-allocation-etfs-and-funds/">Allocation Funds ››</a>
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/income-allocation-etfs-and-funds/">› Income</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/balanced-allocation-etfs-and-funds/">› Balanced</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/conservative-balanced-allocation-etfs-and-funds/">› Conservative/Balanced</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/conservative-allocation-etfs-and-funds/">› Conservative</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/tactical-allocation-etfs-and-funds/">› Tactical Allocation</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/us-allocation-etfs-and-funds/">› US Allocation</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/international-allocation-etfs-and-funds/">› International Allocation</a>
</div>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
Retirement Resources
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/retirement-channel/">› Retirement Channel</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-etfs/">› Dividend ETFs</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/active-etfs/">› Dividend Active ETFs</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-funds/">› Dividend Funds</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='n-nav-item__div t-mr-3 t-items-center' id='nav-item-channels'>
<div class='t-relative'>
<a class='hover:t-no-underline hover:t-text-indigo-775 nav-item__div t-cursor-default t-text-sm' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='#'>
Channels
</a>
<div class='t-inline fa fa-angle-down'></div>
<div class='has-underline t-absolute t-bg-indigo-775 t-h-1 t-hidden t-rounded t-w-full'></div>
</div>
<div class='n-nav-dropdown t-flex t-items-center t-shadow-no-top t-mt-2 t-flex-col t-overflow-hidden'>
<div class='t-container t-flex t-pb-8'>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/retirement-channel/">Retirement Channel ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Retirement news, reports, video and more.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/fixed-income-channel/">Fixed Income Channel ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Fixed income news, reports, video and more.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/esg-channel/">ESG Channel ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
<span class="caps">ESG</span> news, reports, video and more.
</p>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/municipal-bonds-channel/">Municipal Bonds Channel ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Municipal bonds news, reports, video and more.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/active-etfs-channel/">Active ETFs Channel ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
News, reports, and commentary about active ETFs
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/strategists-channel/">Strategists Channel ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Learn from industry thought leaders and expert market participants.
</p>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/practice-management-channel/">Practice Management Channel ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Practice management news, reports, video and more.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/portfolio-management-channel/">Portfolio Management Channel ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Portfolio management news, reports, video and more.
</p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='["/dividend/components/desktop_nav"]'></div>

<section class='t-flex t-justify-end t-z-40'>
<div class='n-nav-button t-flex t-items-center t-border-white t-relative t-mx-2' data-component-render-url='/api/components/full-screen-search/' data-controller='analytics component-render'>
<a class='t-cursor-pointer nav-full-screen-search' data-action='click->analytics#dispatchGA click->component-render#show' data-analytics='W3sic2hvcnRjb2RlIjoiSFNDSVZTQyJ9XQ==
'>
<svg class='t-pointer-events-none' height='17px' version='1.1' viewbox='0 0 17 17' width='17px' xmlns:xlink='http://www.w3.org/1999/xlink' xmlns='http://www.w3.org/2000/svg'>
<g fill-rule='evenodd' fill='none' id='Nav' stroke-width='1' stroke='none'>
<g id='Nav---Channel-dropdown' stroke='#000000' transform='translate(-1083.000000, -62.000000)'>
<g id='Group' transform='translate(1092.000000, 71.500000) rotate(-45.000000) translate(-1092.000000, -71.500000) translate(1085.000000, 61.000000)'>
<circle cx='7.37867966' cy='6.79289322' id='Oval' r='6'></circle>
<path d='M7.73223305,12.7388348 L7.73223305,19.9388348' id='Line-2' stroke-linecap='round'></path>
</g>
</g>
</g>
</svg>
</a>
<div class='n-nav-bottom-bar'></div>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='t-flex' id='user-data-area'>
<a class='t-mr-2 hover:t-no-underline hover:t-text-black' href='/pricing/'>
<div class='n-nav-button t-text-sm t-font-medium t-rounded-sm n-button_upgrade_premium' data-analytics-track-click='{"category": "Header-area", "action": "click"}'>
Pricing
<span class='n-nav-bottom-bar'></span>
</div>
</a>
<a class='n-nav-button t-self-center t-text-sm t-font-bold t-text-mitre-blue-200 hover:t-text-mitre-blue-200 hover:t-no-underline' href='/login/?redirect_url=/news/2022/06/29/trending-kenon-declares-monster-dividend-after-capital-reduction'>
Login
<span class='n-nav-bottom-bar'></span>
</a>
</div>
</section>
</div>
</header>
</nav>
<div class='async-js' data-js-files='["/components/desktop_header", "/components/desktop_header2"]'></div>

<div class='async-js' data-js-files='[]'></div>

<div class='t-fixed t-w-full t-h-full t-top-0 t-left-0 t-flex t-flex-wrap t-items-center t-justify-center t-z-40 t-will-change-opacity t-transition-250 t-transition-all t-overflow-auto t-hidden' id='survey-modals'>
<div class='modal-overlay t-fixed t-h-full t-w-full t-top-0 t-left-0 t-bg-gray-900 t-opacity-50'></div>
<div class='lg:t-w-2/3 modal-container t-bg-white t-mx-auto t-my-10 t-rounded t-shadow-lg t-w-5/6 t-w-max-2xl t-z-50 xl:t-w-7/12'>
<div class='modal-content'>
<div class='modal--header-container py-3' id='email-verified-header'>
<div class='modal--icon__check'></div>
<h5 class='modal-title page--text page--text__lg page--text__bold text-center ml-2'>
You have successfully subscribed to Advisor Access. Thank you!
</h5>
<button aria-label='Close' class='close modal--button__close' data-dismiss='modal' type='button'></button>
</div>
<div class='modal-body text-center'>
<div class='mt-2 mb-4 t-hidden' id='investor-survey-modal-question'>
<div class='page--subtitle my-2'>
Help us personalize your experience.
</div>
<div class='page--subtitle2 my-2'>
Which type of investor describes you best?
</div>
<div class='my-3'>
<button class='btn investor-btn page--button__primary-inverted page--button__primary-inverted__border mx-1' data-answer='investor' data-name='Individual Investor'>
Individual Investor
</button>
<button class='btn investor-btn page--button__primary-inverted page--button__primary-inverted__border mx-1' data-answer='advisor' data-name='Financial Advisor'>
Financial Advisor
</button>
<button class='btn investor-btn page--button__primary-inverted page--button__primary-inverted__border mx-1' data-answer='institutional' data-name='Institutional Investor'>
Institutional Investor
</button>
</div>
</div>

<div class='mt-2 mb-4 t-hidden' id='aum-survey-modal-question'>
<div class='page--subtitle my-3'>
Help us personalize your experience.
<div class='t-my-2'>
<span class='alert alert-success page--text' id='alert-aum-success'>
Thanks! Got it.
</span>
</div>
</div>
<span class='page--text page--text__bold investor'>
What is the value of your investable assets?
</span>
<span class='page--text page--text__bold advisor institutional'>
What is your AUM?
</span>
<button class='t-w-2 t-text-blue-800 t-cursor-opinter n-button_collapse_reference t-inline-flex' data-collapse-target='aum-tooltip-collapse'>
<div class='fa fa-question-circle'></div>
</button>
<div class='n-button_collapse_target t-flex t-justify-center' id='aum-tooltip-collapse'>
<div class='t-max-w-md t-py-2 t-bg-gray-200 t-border t-rounded t-text-base t-text-blue-800'>
<div class='investor t-hidden' for='opt1'>
Knowing your investable assets will help us build and prioritize features that will suit your investment needs.
</div>
<div class='advisor t-hidden' for='opt2'>
Knowing your AUM will help us build and prioritize features that will suit your management needs.
</div>
<div class='institutional t-hidden' for='opt3'>
Knowing your AUM will help us build and prioritize features that will suit your management needs.
</div>
</div>
</div>
<div class='col-sm-12 my-3'>
<label class='radio--inline-container radio--button' for='opt1' id='radio'>
<div class='radio-opt investor t-hidden'>
Less than 100K
</div>
<div class='radio-opt advisor t-hidden'>
Less than 25 Million
</div>
<div class='radio-opt institutional t-hidden'>
Less than 500 Million
</div>
<input id='opt1' name='aumType' type='radio' value='opt1'>
<span class='radio--icon__check'></span>
</label>
<label class='radio--inline-container radio--button' for='opt2'>
<div class='radio-opt investor t-hidden'>
100K - 500K
</div>
<div class='radio-opt advisor t-hidden'>
25 Million - 50 Million
</div>
<div class='radio-opt institutional t-hidden'>
500 Million - 1 Billion
</div>
<input id='opt2' name='aumType' type='radio' value='opt2'>
<span class='radio--icon__check'></span>
</label>
<label class='radio--inline-container radio--button' for='opt3'>
<div class='radio-opt investor t-hidden'>
500K - 1 Million
</div>
<div class='radio-opt advisor t-hidden'>
50 Million - 100 Million
</div>
<div class='radio-opt institutional t-hidden'>
1 Billion - 10 Billion
</div>
<input id='opt3' name='aumType' type='radio' value='opt3'>
<span class='radio--icon__check'></span>
</label>
<label class='radio--inline-container radio--button' for='opt4'>
<div class='radio-opt investor t-hidden'>
1 Million - 5 Million
</div>
<div class='radio-opt advisor t-hidden'>
100 Million - 500 Million
</div>
<div class='radio-opt institutional t-hidden'>
10 Billion - 50 Billion
</div>
<input id='opt4' name='aumType' type='radio' value='opt4'>
<span class='radio--icon__check'></span>
</label>
<label class='radio--inline-container radio--button' for='opt5'>
<div class='radio-opt investor t-hidden'>
More than 5 Million
</div>
<div class='radio-opt advisor t-hidden'>
More than 500 Million
</div>
<div class='radio-opt institutional t-hidden'>
More than 50 Billion
</div>
<input id='opt5' name='aumType' type='radio' value='opt5'>
<span class='radio--icon__check'></span>
</label>
</div>
<button class='btn page--button__primary page--button__primary__lg aum-submit'>
Done
</button>
</div>

<div class='t-my-5 t-hidden' id='survey-modal-thanks'>
<div class='modal--icon__success mb-3 mx-auto'></div>
<p class='page--text page--text__bold' id='thanks-personalize'>
Congratulations on personalizing your experience.
</p>
<p class='page--text page--text__bold t-hidden' id='thanks-email-verified'>
Email is verified. Thank you!
</p>
<button class='btn page--button__primary page--button__primary__lg okay-btn mt-3'>
Got it
</button>
</div>

</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='["/components/survey_modal"]'></div>

<main class='t-container t-mx-auto lg:t-px-4'>
<div class='content mb-5'>
<div class='container'>
<div class='row mt-3'>
<div class='col-lg-8'>
<nav aria-label='breadcrumb' class='n-breadcrumb_container t-my-4'>
<ol class='t-text-black'>
<li class='n-breadcrumb_text'>
<a class='page--link' href='/'>
Home
</a>
</li>
<li class='n-breadcrumb_text n-breadcrumb_text__disabled'>
Trending: Kenon Declares Monster Dividend After Capital Reduction
</li>
</ol>
</nav>
<div class='async-js' data-js-files='[]'></div>

<div class='t-flex t-relative'>
<div class='social-module t-absolute t-flex t-right-0 t-z-10' data-module-type='share'>
<div class='t-hidden t-items-center t-float-left t-w-full t-bg-white t-border t-border-solid t-border-gray-700 link-box'>
<div class='t-m-0 t-p-2 t-text-tiny'>
https://www.dividend.com/news/2022/06/29/trending-kenon-declares-monster-dividend-after-capital-reduction/
</div>
<button class='t-text-center t-pull-right t-bg-blue-800 t-rounded-full t-w-8 t-h-8 t-items-center t-justify-center t-flex close-link hover:t-bg-gray-700 t-cursor-pointer t-mx-1'>
<a class='t-text-gray-700 t-p-0 t-leading-loose'>
<i class='fa fa-close t-text-white'></i>
</a>
</button>
</div>

<div class='t-overflow-hidden t-rounded-full t-w-6 t-h-6 t-flex t-flex-wrap t-flex-col t-leading-loose button-group hover:t-flex-inline-block t-will-change-transform t-transition-all t-transition-linear'>
<button class='t-text-center t-pull-right t-bg-blue-800 t-rounded-full t-w-6 t-h-6 t-items-center t-justify-center t-cursor-pointer' id='share'>
<a class='t-text-gray-700 t-p-0 t-leading-loose'>
<img class='t-mx-auto t-w-4' src='/share.svg'>
</a>
</button>

<button class='facebook n-social-share-icon t-cursor-pointer t-flex t-h-6 t-items-center t-justify-center t-mx-1 t-pull-right t-rounded-full t-text-center t-text-tiny t-w-6' data-description='Trending: Kenon Declares Monster Dividend After Capital Reduction' data-title='Trending: Kenon Declares Monster Dividend After Capital Reduction' data-url='https://www.dividend.com/news/2022/06/29/trending-kenon-declares-monster-dividend-after-capital-reduction/'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-facebook t-text-white'></i>
</a>
</button>

<button class='n-social-share-icon t-cursor-pointer t-flex t-h-6 t-items-center t-justify-center t-mx-1 t-pull-right t-rounded-full t-text-center t-text-tiny t-w-6 twitter' data-description='Trending: Kenon Declares Monster Dividend After Capital Reduction' data-title='Trending: Kenon Declares Monster Dividend After Capital Reduction' data-url='https://www.dividend.com/news/2022/06/29/trending-kenon-declares-monster-dividend-after-capital-reduction/'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-twitter t-text-white'></i>
</a>
</button>

<button class='linkedin n-social-share-icon t-cursor-pointer t-flex t-h-6 t-items-center t-justify-center t-mx-1 t-pull-right t-rounded-full t-text-center t-text-tiny t-w-6' data-description='Trending: Kenon Declares Monster Dividend After Capital Reduction' data-title='Trending: Kenon Declares Monster Dividend After Capital Reduction' data-url='https://www.dividend.com/news/2022/06/29/trending-kenon-declares-monster-dividend-after-capital-reduction/'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-linkedin t-text-white'></i>
</a>
</button>

<button class='email hover:t-cursor-pointer n-social-share-icon t-flex t-h-6 t-items-center t-justify-center t-mx-1 t-pull-right t-rounded-full t-text-center t-text-tiny t-w-6'>
<a class="t-text-gray-700 t-p-0 t-leading-loose t-flex" href="mailto:?body=Trending%3A%20Kenon%20Declares%20Monster%20Dividend%20After%20Capital%20Reduction%0Ahttps%3A%2F%2Fwww.dividend.com%2Fnews%2F2022%2F06%2F29%2Ftrending-kenon-declares-monster-dividend-after-capital-reduction%2F&amp;subject=Trending%3A%20Kenon%20Declares%20Monster%20Dividend%20After%20Capital%20Reduction"><i class='fa fa-envelope t-text-white'></i>
</a></button>

<button class='t-text-tiny t-text-center t-pull-right t-bg-blue-800 t-rounded-full t-w-6 t-h-6 t-items-center t-justify-center link hover:t-bg-gray-700 t-cursor-pointer t-mx-1 t-flex'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-link t-text-white'></i>
</a>
</button>

</div>
<div class='lg:t-flex social-label t-cursor-pointer t-float-left t-hidden t-leading-loose t-text-tiny'>
<div class='n-text__display_sm t-text-blue-700 t-ml-1 t-flex t-items-center'>
Share
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

</div>
<div class='content--heading row t-mb-2'>
<div class='col-4'>
<img alt='solar panels and wind generators against city view on sunset' class='content--image' src='//images.ctfassets.net/94t4bn80wfcg/2MGALsWL6FDnFAgUw23Sf0/b6b66b62edccb00185935f05c675fd0b/solar_panels_and_wind_generators_against_city_view_on_sunset.jpg?w=174&h=232&fl=progressive' width='100%'>
</div>
<div class='col-8'>
<div class='align-middle container-fluid d-inline-block'>
<div class='row'>
<p class='page--text page--text__bold page--text__dark page--text__sm text-uppercase'>News</p>
</div>
<div class='row mr-4'>
<h1 class='page--title'>Trending: Kenon Declares Monster Dividend After Capital Reduction</h1>
</div>
<div class='row'>
<p class='page--label d-none d-sm-block text-capitalize page--text__md'>
<a class='page--link'></a>
</p>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='block'>
<div class='n-text__parag t-text-gray-725'>
<p><strong>Dividend.com analyzes the search patterns of our visitors each week. By sharing these trends with our readers, we hope to provide insights into what the financial world is concerned about and how to position your portfolio.</strong></p>
<p>Kenon Holdings, a holding company that owns a power generation company, has taken the first position in the list after announcing a large one-off dividend as a result of a capital reduction. Shipping company FedEx is second in the list, as the company reported strong financial results. New Residential Investment trended third after the real estate company internalised its management. Chip-maker Broadcom is last as the company is preparing for increased regulatory scrutiny on its audacious acquisition of VMWare.</p>
<p><em>Don’t forget to read our previous edition of trends <a href="https://www.dividend.com/news/2022/06/17/trending-potlatchdeltic-stock-falls-after-merger-with-catchmark-timber/">here.</a></em></p>
</div>

</div>
<div class='block'>
<div class="mitread--adunit__wpa ad-type-WP-01-A t-flex t-justify-center t-items-center t-mt-4 t-mb-6" id="d25177ec1857da47cc0e725ef503e19c-c"><div id="d25177ec1857da47cc0e725ef503e19c" data-controller="ad-unit" data-ad-unit-id="d25177ec1857da47cc0e725ef503e19c" data-ad-unit-name="Div/Article/News/DayAgo2To7/WP-01-A" data-ad-unit-ad-unit="WP-01-A" data-ad-unit-type="wpa" data-ad-unit-is-native="true" data-ad-unit-kfp="true"></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/Article/News/DayAgo2To7/WP-01-A"></div></div>

</div>
<div class='block'>
<h2 class='n-text__section_heading t-text-gray-725'>
Kenon Holdings
</h2>

</div>
<div class='block'>
<div class='n-text__parag t-text-gray-725'>
<p><strong>Kenon Holdings</strong> (<a href="https://www.dividend.com/stocks/utilities/power-generation/other/ken-kenon-holdings-ltd/"><span class="caps">KEN</span></a>) has seen its viewership advance 1,546% this fortnight, by far the biggest advance from the pack. Kenon, which owns a majority stake in <span class="caps">OPC</span> Energy and minority stakes in shipping company <span class="caps">ZIM</span> and Chinese automaker Qoros, announced a dividend of $10.25 per share on June 21, after the shareholders and a Singapore Court approved a capital reduction to the tune of $552 million.</p>
<p>The one-off distribution to shareholders represents a fifth of the company’s market capitalization, with Kenon now having a market cap of $2.3 billion. The dividend will be paid on July 5 to shareholders of record as of the close of trading on June 27.</p>
<p>Kenon’s regular dividends have varied from $1.21 per share in 2019 to $3.50 at the beginning of 2022. The company receives regular dividends from its holdings and it also might get additional cash by selling stakes in its companies.</p>
<p>Shares in Kenon have advanced 22.6% over the past 12 months.</p>
</div>

</div>
<div class='block'>
<figure class='text-center'>
<img alt='KEN' class='w-100' src='//images.ctfassets.net/94t4bn80wfcg/7iioacUHFW1b2Njvb9frkO/4b78a17cfba79e212944ab35dc725e63/KEN.png'>
</figure>

</div>
<div class='block'>
<div class='n-text__parag t-text-gray-725'>
<p>&nbsp;<br />
Source: Barchart.com</p>
<p><em>Check out our latest <a href="https://www.dividend.com/best-dividend-stocks/">Best Dividend Stocks Model Portfolio.</a></em></p>
</div>

</div>
<div class='block'>
<h2 class='n-text__section_heading t-text-gray-725'>
FedEx
</h2>

</div>
<div class='block'>
<div class='n-text__parag t-text-gray-725'>
<p><strong>FedEx</strong> (<a href="https://www.dividend.com/stocks/industrials/transportation-logistics/courier-services/fdx-fedex/"><span class="caps">FDX</span></a>) is second in the list with a rise in viewership of 270%. The shipping giant has seen its shares rise over the past month by about 10%, as the company reported good results and raised its dividend. The company’s revenues of $24.4 billion for fiscal year ended May 31 were higher by $1.8 billion relative to last year.</p>
<p>Operating income of $2.23 billion was more than $400 million higher than last year. And <span class="caps">CEO</span> Raj Subramaniam delivered strong guidance for 2023, saying he expects earnings per share of $22.50 to $24.50 versus $20.61 and $19.45 for 2022 and 2021, respectively.</p>
<p>FedEx boosted its dividend earlier this month after a settlement agreement with activist investor D.E. Shaw. The company increased its quarterly dividend by 53% to $1.15 per share. The company’s dividend now yields 1.9%, lagging the industrial average yield of 2.36%. With a payout ratio of just around 20%, FedEx has room to make further increases to its shareholder distributions.</p>
</div>

</div>
<div class='block'>
<figure class='text-center'>
<img alt='FDX' class='w-100' src='//images.ctfassets.net/94t4bn80wfcg/5aLn7b5gQq9Fn31uTLe0lu/37011b753e848c7b419f5a54e606aad7/FDX.png'>
</figure>

</div>
<div class='block'>
<div class='n-text__parag t-text-gray-725'>
<p>&nbsp;<br />
Source: Barchart.com</p>
</div>

</div>
<div class='block'>
<h2 class='n-text__section_heading t-text-gray-725'>
New Residential Investment
</h2>

</div>
<div class='block'>
<div class='n-text__parag t-text-gray-725'>
<p><strong>New Residential Investment</strong> (<a href="https://www.dividend.com/stocks/financials/specialty-finance/mortgage-finance/nrz-new-residential-investment-corp/"><span class="caps">NRZ</span></a>) has taken the third position in the list, seeing its viewership advance 39%. New Residential was in the news after it fired its external manager and said it will rebrand itself as <strong>Rithm Capital</strong>.</p>
<p>New Residential, which provides capital and services to the mortgage and financial services industry, said it will save around $60-$65 million per year following the move, or $0.12 to $0.13 per share. However, New Residential will pay $400 million to the former external manager as a result of the termination of the agreement.</p>
<p>New Residential also recently declared a regular dividend of $0.25 per share, which results in an annual dividend yield of 10.1%, way higher than financials average of 3.18%.</p>
</div>

</div>
<div class='block'>
<figure class='text-center'>
<img alt='NRZ' class='w-100' src='//images.ctfassets.net/94t4bn80wfcg/5PMytRmTWwTNlR3o8DtcOV/f849f70ad3e055b1ddd81280d43491e5/NRZ.png'>
</figure>

</div>
<div class='block'>
<div class='n-text__parag t-text-gray-725'>
<p>&nbsp;<br />
Source: Barchart.com</p>
</div>

</div>
<div class='block'>
<h2 class='n-text__section_heading t-text-gray-725'>
Broadcom
</h2>

</div>
<div class='block'>
<div class='n-text__parag t-text-gray-725'>
<p><strong>Broadcom</strong> (<a href="https://www.dividend.com/stocks/technology/semiconductors/semiconductor-devices/avgo-broadcom-limited/"><span class="caps">AVGO</span></a>) has taken the last place in the list this fortnight with a surge in viewership of 22%.</p>
<p>The chip-maker has been in the news after striking a deal to acquire cloud software company VMWare for $69 billion. However, the deal is getting increased regulatory scrutiny from the European Union, which fears the deal will lead to lack of competition within the industry.</p>
<p>Additional regulatory investigations can be launched by the U.K., China and the U.S.</p>
<p>Elsewhere, Broadcom may benefit from a recent bill by the U.S. government to encourage investment in the chip industry. The U.S. Congress is debating passing a $200 billion bill to increase technological innovation in the country.</p>
</div>

</div>
<div class='block'>
<figure class='text-center'>
<img alt='AVGO' class='w-100' src='//images.ctfassets.net/94t4bn80wfcg/3UhvtwSHvExdD3NXORF8hB/cd6ede8deb0f761ab948f70fd2a0c8bb/AVGO.png'>
</figure>

</div>
<div class='block'>
<div class='n-text__parag t-text-gray-725'>
<p>&nbsp;<br />
Source: Barchart.com</p>
</div>

</div>
<div class='block'>
<h2 class='n-text__section_heading t-text-gray-725'>
The Bottom Line
</h2>

</div>
<div class='block'>
<div class='n-text__parag t-text-gray-725'>
<p>Kenon Holdings has announced a monster dividend after it agreed to reduce its capital. FedEx posted strong results for fiscal 2022 and guided for better results for the coming year. New Residential Investment is cutting ties with its external manager, something that might result in annual savings of up to $65 million. Finally, Broadcom might see its deal to acquire VMWare challenged by regulators.</p>
<p><em>Be sure to check out Dividend.com’s <a href="https://www.dividend.com/news/">News</a> section for the most trending news around income investing.</em></p>
</div>

</div>
<div class='async-js' data-js-files='[]'></div>

</div>
<div class='col-lg-4 t-sticky t-h-max t-py-4' data-controller='sticky' data-sticky-index='1' data-sticky-target='stuck'>
<div class="mitread--adunit__npc ad-type-NP-01-C t-flex t-justify-center t-items-center lg:t-items-start" id="7166a050c3a4eea0d9fc5d9d2cf415fd-c"><div id="7166a050c3a4eea0d9fc5d9d2cf415fd" data-controller="ad-unit" data-ad-unit-id="7166a050c3a4eea0d9fc5d9d2cf415fd" data-ad-unit-name="Div/Article/News/DayAgo2To7/NP-01-C" data-ad-unit-ad-unit="NP-01-C" data-ad-unit-type="npc" data-ad-unit-is-native="true" data-ad-unit-kfp="true"></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/Article/News/DayAgo2To7/NP-01-C"></div></div>
</div>
<div class='container'>
<div class='row'>
<div class='col'>
<div class="mitread--adunit__fpa ad-type-FP-09-A t-flex t-justify-center t-items-center t-mt-4 t-mb-6" id="51845151bf78845a0b80a48d45e4a704-c"><div id="51845151bf78845a0b80a48d45e4a704" data-controller="ad-unit" data-ad-unit-id="51845151bf78845a0b80a48d45e4a704" data-ad-unit-name="Div/Article/News/DayAgo2To7/FP-09-A" data-ad-unit-ad-unit="FP-09-A" data-ad-unit-type="fpa" data-ad-unit-is-native="true" data-ad-unit-kfp="true"></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/Article/News/DayAgo2To7/FP-09-A"></div></div>
</div>
</div>
</div>

</div>
</div>
</div>

</main>
<div data-chatbots='annuity-questionaire' data-controller='multi-chatbot'>
<div class='multistep-chat-box t-font-inter t-antialiased' data-additional-note='The information you provide will help a licensed annuity agent personalize your free consultation.' data-api-urls-show='https://lead.dividend.com/api/lead_show/' data-api-urls-start='https://lead.dividend.com/api/lead_start/' data-api-urls-step='https://lead.dividend.com/api/lead_step/' data-chatbot-content='Take our survey to qualify for a free consultation from a licensed annuity agent near you.' data-chatbot-key='annuity-questionaire' data-chatbot-title='According to a 2020 Dividend.com study, over 50% of dividend investors use Income Annuities to help safeguard their retirement portfolio.' data-inverted-area-header='You&#39;re one step closer to receiving a free consultation which will tell you how an income annuity can help with retirement planning.' data-list-of-pages-not-show='/premium/,/login/,/pricing/,/signup/,/advisors/,/practice-management/,/portfolio-management/,/expert-opinion/,/legal/,/best-dividend-fund-managers/,/top-dividend-etfs-ebook/,/top-dividend-etfs-ebook-oct-2019/,/best-dividend-fund-managers-oct-2019/,/engaging-millennials-through-dividend-investing/,/calvert-resource-channel/'></div>
<div class='async-js' data-js-files='[]'></div>

</div>
<div class='async-js' data-js-files='[]'></div>

<hr class='t-h-1 t-bg-blue-800 t-border-none t-m-0'>
<footer class='n-footer t-w-full t-bg-gray-800'>
<div class='t-flex t-flex-wrap t-container t-mx-auto t-py-4'>
<div class='lg:t-w-1/5 md:t-w-1/3 t-flex t-flex-col t-mb-6 t-pr-6 t-w-1/2'>
<h6 class='t-text-md t-text-white t-font-bold'>
Help &amp; Info
</h6>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/contact/'>
Contact us
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/about/'>
About us
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/faq/'>
FAQ
</a>
</div>
<div class='lg:t-w-1/5 md:t-w-1/3 t-flex t-flex-col t-mb-6 t-pr-6 t-w-1/2'>
<h6 class='t-text-md t-text-white t-font-bold'>
Dividend Stocks
</h6>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/reits-dividend-stocks/'>
Real Estate Investment Trusts
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/mlp-dividend-stocks/'>
Master Limited Partnerships
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/preferred-dividend-stocks/'>
Preferred Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/dow-30-dividend-stocks/'>
Dow 30 Dividend Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/25-year-dividend-increasing-stocks/'>
25-Year Dividend Increasing Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/10-year-dividend-increasing-stocks/'>
10-Year Dividend Increasing Stocks
</a>
</div>
<div class='lg:t-w-1/5 md:t-w-1/3 t-flex t-flex-col t-mb-6 t-pr-6 t-w-1/2'>
<h6 class='t-text-md t-text-white t-font-bold'>
Tools
</h6>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/best-dividend-stocks/'>
Best Dividend Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/best-dividend-capture-stocks/'>
Best Dividend Capture Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/high-dividend-yield-stocks/'>
High Yield Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/ex-dividend-dates/'>
Ex-Dividend Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-income/'>
Income Generator
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/foreign-dividend-stocks/'>
Foreign Dividend Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stock-upgrades-downgrades/'>
Upgrades/Downgrades
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-portfolios/'>
Dividend Portfolios
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/tools/compounding-returns-calculator/'>
Returns Calculator
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-history/'>
Dividend History Data
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/premium/my-watchlist/'>
My Watchlist
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/tools/most-watched-stocks/'>
Most Watched Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/premium/testimonials/'>
Testimonials
</a>
</div>
<div class='lg:t-w-1/5 md:t-w-1/3 t-flex t-flex-col t-mb-6 t-pr-6 t-w-1/2'>
<h6 class='t-text-md t-text-white t-font-bold'>
Education
</h6>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/news/'>
The Dividend Daily
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-investing-101/'>
Dividend Investing 101
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/how-to-invest/'>
Dividend Investing Ideas
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-education/'>
Dividend Financial Education
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/how-to-retire/'>
How to Retire
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/my-money/'>
How to Manage My Money
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/career/'>
My Career
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/taxes/'>
Taxes
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/insurance-and-annuities/'>
Life Insurance &amp; Annuities
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/how-to-invest/how-to-invest-in-real-estate-crash-course/'>
Real Estate
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/continuing-education/'>
University &amp; College
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/investor-resources/'>
Investor Resources
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/lighter-side/'>
Lighter Side
</a>
</div>
<div class='lg:t-w-1/5 md:t-w-1/3 t-flex t-flex-col t-mb-6 t-pr-6 t-w-1/2'>
<h6 class='t-text-md t-text-white t-font-bold'>
Legal
</h6>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/legal/'>
Terms of Use
</a>
<div class='t-flex t-relative t-mt-5'>
<div class='social-label t-cursor-pointer t-flex t-float-right t-hidden t-items-center t-leading-loose t-mt-3 t-pt-4 t-text-base t-text-white xl:t-flex'>
Follow dividend
</div>
<div class='social-module t-absolute t-flex t-top-0 t-z-10' data-module-type='link'>

<div class='t-overflow-hidden t-rounded-full t-w-6 t-h-6 t-flex t-flex-wrap t-flex-col t-leading-loose button-group hover:t-flex-inline-block t-will-change-transform t-transition-all t-transition-linear'>
<button class='t-text-tiny t-text-center t-pull-right t-bg-blue-800 t-rounded-full t-w-6 t-h-6 t-items-center t-justify-center t-cursor-pointer follow t-flex'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-user-plus t-text-white'></i>
</a>
</button>

<button class='facebook n-social-share-icon t-cursor-pointer t-flex t-h-6 t-items-center t-justify-center t-mx-1 t-pull-right t-rounded-full t-text-center t-text-tiny t-w-6' data-description='Trending: Kenon Declares Monster Dividend After Capital Reduction' data-title='Trending: Kenon Declares Monster Dividend After Capital Reduction' data-url='request.original_url'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-facebook t-text-white'></i>
</a>
</button>

<button class='n-social-share-icon t-cursor-pointer t-flex t-h-6 t-items-center t-justify-center t-mx-1 t-pull-right t-rounded-full t-text-center t-text-tiny t-w-6 twitter' data-description='Trending: Kenon Declares Monster Dividend After Capital Reduction' data-title='Trending: Kenon Declares Monster Dividend After Capital Reduction' data-url='request.original_url'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-twitter t-text-white'></i>
</a>
</button>

<button class='linkedin n-social-share-icon t-cursor-pointer t-flex t-h-6 t-items-center t-justify-center t-mx-1 t-pull-right t-rounded-full t-text-center t-text-tiny t-w-6' data-description='Trending: Kenon Declares Monster Dividend After Capital Reduction' data-title='Trending: Kenon Declares Monster Dividend After Capital Reduction' data-url='request.original_url'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-linkedin t-text-white'></i>
</a>
</button>

</div>
</div>
<div class='async-js' data-js-files='[]'></div>

</div>
</div>
<div class='t-w-full t-my-4'>
<p class='t-text-tiny t-text-gray-600 t-mb-0'>
All stock quotes on this website should be considered as having a 24-hour delay.
</p>
<p class='t-text-tiny t-text-gray-600 t-border-t t-border-b t-py-2 t-my-2 t-border-gray-450'>
&ast; <a href="https://www.dividend.com" class="t-underline t-text-gray-600 hover:t-text-white" target="_blank">Dividend.com</a> does not provide financial advice and does not issue recommendations or offers to buy stock or sell any security.
</p>
<p class='t-text-tiny t-text-gray-600'>
Certain financial information included in Dividend.com is proprietary to Mergent, Inc. ("Mergent") Copyright © 2014. Reproduction of such information in any form is prohibited. Because of the possibility of human or mechanical error by Mergent's sources, Mergent or others, Mergent does not guarantee the accuracy, adequacy, completeness, timeliness or availability or for the results obtained from the use of such information.
</p>
</div>
</div>
<div class='t-w-full t-bg-gray-900'>
<div class='t-container t-mx-auto t-flex t-pt-4 t-pb-4 md:t-pb-6 t-items-center t-flex-col md:t-flex-row'>
<figure class='t-flex-none'>
<a href='http://mitremedia.com' rel='nofollow' target='_blank'>
<img src="/packs/media/images/dividend/mitre-logo-d28289c4311782ed6ef77ef9866eecf5.png" />
</a>
</figure>
<div class='t-flex-1 t-flex t-justify-center'>
<h4 class='t-text-gray-600 t-text-lg t-font-bold'>
<a target="_blank" rel="nofollow" href="http://mitremedia.com/#partner">Advertise With Us</a>
</h4>
</div>
<div class='t-flex-none'>
<h4 class='t-text-gray-600 t-text-lg t-font-bold'>
&copy;
2022
<a target="_blank" rel="nofollow" href="http://mitremedia.com">Mitre Media</a>
</h4>
</div>
</div>
</div>

</footer>
<div class='t-fixed t-w-full t-h-full t-top-0 t-left-0 t-flex t-flex-wrap t-items-center t-justify-center t-z-50 t-will-change-opacity t-transition-250 t-transition-all t-overflow-auto t-hidden' data-controller='modal' id='interstitial'>
<div class='modal-overlay t-fixed t-h-full t-w-full t-top-0 t-left-0 t-bg-gray-900 t-opacity-50'></div>
<div class='modal-container t-bg-white t-mx-auto t-rounded t-shadow-lg t-z-50 t-my-10'>
<div class='modal-content t-py-4 t-px-6'>
<div class='t-flex t-justify-between t-items-center'>
<h4 class='t-text-2xl t-font-bold t-leading-normal t-text-blue-800 t-text-center'>
Advertisement
</h4>
<div class='modal-close t-cursor-pointer t-z-50' data-action='click->modal#closeModal'>
<span class='t-fill-current t-text-gray-500 t-text-md'>&times;</span>
</div>
</div>
<div class='t-h-px t-bg-gray-400 t-w-full'></div>
<div class='t-flex t-my-2 t-items-center t-justify-center'>
<div class="mitread--adunit__oa ad-type-O-01-A t-flex t-flex-end" id="8f4c238cd6ba1541072303f82ddc1196-c"><div id="8f4c238cd6ba1541072303f82ddc1196" data-controller="ad-unit" data-ad-unit-id="8f4c238cd6ba1541072303f82ddc1196" data-ad-unit-name="Div/Article/News/DayAgo7To30/O-01-A" data-ad-unit-ad-unit="O-01-A" data-ad-unit-type="oa" data-ad-unit-only-if="enterInterstitialHasNotBeenServed" data-ad-unit-is-native="false" data-ad-unit-kfp="true"></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/Article/News/DayAgo7To30/O-01-A"></div></div>
</div>
<div class='t-flex t-justify-end t-pt-2'>
<button class='modal-close t-px-4 t-h-8 t-bg-white t-border t-rounded t-text-gray-800 hover:t-bg-gray-200' data-action='click->modal#closeModal'>
Close
</button>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='t-fixed t-w-full t-h-full t-top-0 t-left-0 t-flex t-flex-wrap t-items-center t-justify-center t-z-2000 t-will-change-opacity t-transition-250 t-transition-all t-overflow-auto t-hidden' data-controller='modal' id='exit-interstitial'>
<div class='modal-overlay t-fixed t-h-full t-w-full t-top-0 t-left-0 t-bg-gray-900 t-opacity-50'></div>
<div class='modal-container t-bg-white t-mx-auto t-rounded t-shadow-lg t-z-2050 t-my-10'>
<div class='modal-content t-py-4 t-text-left t-px-6'>
<div class='t-flex t-justify-between t-items-center'>
<h4 class='t-text-2xl t-font-bold t-leading-normal t-text-blue-800 t-text-center'>
Wait! Rates are rising, is your portfolio ready?
</h4>
<div class='modal-close t-cursor-pointer t-z-2050' data-action='click->modal#closeModal'>
<span class='t-fill-current t-text-gray-500 t-text-md'>&times;</span>
</div>
</div>
<div class='t-h-px t-bg-gray-400 t-w-full'></div>
<div class='t-flex t-my-2'>
<div class='t-flex t-flex-col t-flex-1'>
<article class='t-flex-1 t-flex'>
<figure class='t-relative t-w-40 t-mt-3 t-mr-6 t-flex sm:t-w-32 md:t-w-32'>
<img alt='Preferred Stocks' class='t-w-40 t-mb-auto t-z-10 sm:t-w-32' href='/how-to-invest/critical-facts-about-preferred-stocks/' onerror='this.src=`/dividend-logo.svg`;this.classList.add(`t-border`);this.classList.add(`t-bg-white`);this.classList.add(`t-border-gray-300`);this.classList.add(`t-border-solid`);' src='https://images.ctfassets.net/bpdxa94spjot/5hXloVeKeTJBCMsnypajL9/2fc0bb6552d248266c23714b1fe60acc/shutterstock_351904781.jpg?&h=232&w=174'>
</figure>
<div class='t-flex-1 t-flex-col'>
<p class='t-text-2xs t-uppercase t-text-blue-700 t-font-semibold t-mb-0'>
Dividend Investing Ideas Center
</p>
<h2 class='t-mb-0 t-leading-zero'>
<a class='t-text-lg t-font-semibold t-leading-tight' href='/how-to-invest/critical-facts-about-preferred-stocks/'>
Critical Facts You Need to Know About Preferred Stocks
</a>
</h2>
<div class='t-flex t-flex-row'>
<a class='t-text-tiny t-text-gray-600' href='/authors/michael-mcdonald/'>
Michael McDonald
</a>
<time class='t-text-tiny t-text-gray-600 t-ml-3'>

</time>
</div>
<p class='t-text-tiny t-my-3'>
Have you ever wished for the safety of bonds, but the return potential...
</p>
</div>
</article>
<div class='t-h-px t-bg-gray-400 t-w-full t-my-4'></div>
<article class='t-flex-1 t-flex'>
<figure class='t-relative t-w-40 t-mt-3 t-mr-6 t-flex sm:t-w-32 md:t-w-32'>
<img alt='Retirement' class='t-w-40 t-mb-auto t-z-10 sm:t-w-32' href='/insurance-and-annuities/earn-more-dividend-stocks-annuities-retirement/' onerror='this.src=`/dividend-logo.svg`;this.classList.add(`t-border`);this.classList.add(`t-bg-white`);this.classList.add(`t-border-gray-300`);this.classList.add(`t-border-solid`);' src='https://images.ctfassets.net/bpdxa94spjot/4AhFbzFWEsc0D3ktLm9onu/cbfa294d1ca48336d9b07af558cbd13d/shutterstock_42856108.jpg?w=174&h=232'>
</figure>
<div class='t-flex-1 t-flex-col'>
<p class='t-text-2xs t-uppercase t-text-blue-700 t-font-semibold t-mb-0'>
Dividend Investing Ideas Center
</p>
<h2 class='t-mb-0 t-leading-zero'>
<a class='t-text-lg t-font-semibold t-leading-tight' href='/insurance-and-annuities/earn-more-dividend-stocks-annuities-retirement/'>
Earn More With Dividend Stocks Than With Annuities for Your Retirement
</a>
</h2>
<div class='t-flex t-flex-row'>
<a class='t-text-tiny t-text-gray-600' href='/authors/asif-imtiaz/'>
Asif Imtiaz
</a>
<time class='t-text-tiny t-text-gray-600 t-ml-3'>

</time>
</div>
<p class='t-text-tiny t-my-3'>
If you are reaching retirement age, there is a good chance that you...
</p>
</div>
</article>
<div class='t-h-px t-bg-gray-400 t-w-full t-my-4'></div>
<article class='t-flex-1 t-flex'>
<figure class='t-relative t-w-40 t-mt-3 t-mr-6 t-flex sm:t-w-32 md:t-w-32'>
<img alt='retirement' class='t-w-40 t-mb-auto t-z-10 sm:t-w-32' href='/my-money/an-introduction-to-certificates-of-deposit-cds/' onerror='this.src=`/dividend-logo.svg`;this.classList.add(`t-border`);this.classList.add(`t-bg-white`);this.classList.add(`t-border-gray-300`);this.classList.add(`t-border-solid`);' src='https://images.ctfassets.net/rh81el08iwni/1h1UJy6McNsvPrKCahOc59/9c7e488c8e16512d8b496b38cbef99a3/stock-market-chart-xs.jpg?w=174&h=232'>
</figure>
<div class='t-flex-1 t-flex-col'>
<p class='t-text-2xs t-uppercase t-text-blue-700 t-font-semibold t-mb-0'>
Dividend Investing Ideas Center
</p>
<h2 class='t-mb-0 t-leading-zero'>
<a class='t-text-lg t-font-semibold t-leading-tight' href='/my-money/an-introduction-to-certificates-of-deposit-cds/'>
Earn More With Dividend Stocks Than With Annuities for Your Retirement
</a>
</h2>
<div class='t-flex t-flex-row'>
<a class='t-text-tiny t-text-gray-600' href='/authors/asif-imtiaz/'>
Asif Imtiaz
</a>
<time class='t-text-tiny t-text-gray-600 t-ml-3'>

</time>
</div>
<p class='t-text-tiny t-my-3'>
If you are reaching retirement age, there is a good chance that you...
</p>
</div>
</article>
<div class='t-h-px t-bg-gray-400 t-w-full t-my-4'></div>
<div class='async-js' data-js-files='[]'></div>

</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class="mitread--adunit__oa ad-type-O-02-A t-flex t-flex-end" id="94533ca51aceb33ed18aa4374d1112fe-c"><div id="94533ca51aceb33ed18aa4374d1112fe" data-controller="ad-unit" data-ad-unit-id="94533ca51aceb33ed18aa4374d1112fe" data-ad-unit-name="Div/Article/News/DayAgo2To7/O-02-A" data-ad-unit-ad-unit="O-02-A" data-ad-unit-type="oa" data-ad-unit-only-if="exitInterstitialHasNotBeenServed" data-ad-unit-is-native="false" data-ad-unit-kfp="true"></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/Article/News/DayAgo2To7/O-02-A"></div></div>
</div>
</div>
<div class='t-flex t-mt-1 t-justify-center'></div>
<div class='t-flex t-justify-end t-pt-2'>
<button class='modal-close close t-px-4 t-h-8 t-bg-white t-border t-rounded t-text-gray-800 hover:t-bg-gray-200' data-action='click->modal#closeModal'>
Close
</button>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='sticky_footer n-ads-sticky-footer' data-controller='modal' id='sticky_footer'>
<div class='sticky_footer--close_btn n-ads-sticky-footer--close_btn' data-action='click->modal#closeModal'>
X
</div>
<div class="mitread--adunit__fpa ad-type-FP-10-A t-flex t-justify-center t-items-center t-my-1" id="fc5a24b2b8c7163d15cdac91afc497fe-c"><div id="fc5a24b2b8c7163d15cdac91afc497fe" data-controller="ad-unit" data-ad-unit-id="fc5a24b2b8c7163d15cdac91afc497fe" data-ad-unit-name="Div/Article/News/DayAgo7To30/FP-10-A" data-ad-unit-ad-unit="FP-10-A" data-ad-unit-type="fpa" data-ad-unit-only-if="stickyFooterHasNotBeenServed" data-ad-unit-is-native="true" data-ad-unit-kfp="true"></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/Article/News/DayAgo7To30/FP-10-A"></div></div>
</div>

<div class='async-js' data-js-files='[]'></div>

<script src="/packs/js/foot-ec40d37d70a1373f5b61.js"></script>
</body>
</html>
