<!DOCTYPE html>
<html>
<head>
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.dividend.com/feed/" />
<script>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</script>
<script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<link rel="stylesheet" media="screen" href="/packs/css/dividend/ticker-application-26b34427.chunk.css" />
<script src="/packs/js/runtime~dividend/ticker-application-aa62131e11906151c8c7.js"></script>
<script src="/packs/js/0-e94250651e5d38c9573f.chunk.js"></script>
<script src="/packs/js/1-a154bd4facb9b0b1f4e3.chunk.js"></script>
<script src="/packs/js/dividend/ticker-application-17b7ae0721b93500f8e9.chunk.js"></script>
<script src="/packs/js/runtime~page-fbc6f76cc1a33d2aff03.js" defer="defer" async="async"></script>
<script src="/packs/js/3-2784b95bbb33608123dd.chunk.js" defer="defer" async="async"></script>
<script src="/packs/js/vendor-c27e1fc5577480267200.chunk.js" defer="defer" async="async"></script>
<script src="/packs/js/page-62da461001815bf81d0c.chunk.js" defer="defer" async="async"></script>
<title>
SLVRU: Dividend Date &amp; History for SilverSPAC Inc - Units (1 Ord Share Class A &amp; 1/4 War) - Dividend.com
</title>
<meta name="description" content="SLVRU's dividend yield, history, payout ratio, proprietary DARS™ rating & much more! Dividend.com: The #1 Source For Dividend Investing.">
<meta content='width=device-width, initial-scale=1.0, maximum-scale=1.0' name='viewport'>
<meta property="og:description">
<meta property="og:site_name" content="Dividend.com">
<meta property="og:image" content="https://www.dividend.com/packs/media/images/dividend/dividend-logo-e3b941f3773f8159bf1ba862ffafe4a7.svg">
<meta property="og:title" content="Dividend.com">
<meta property="og:type" content="website">
<meta property="og:url" content="Dividend.com">
<meta name="twitter:description">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:domain" content="Dividend.com">
<meta name="twitter:image:src" content="https://www.dividend.com/packs/media/images/dividend/dividend-logo-e3b941f3773f8159bf1ba862ffafe4a7.svg">
<meta name="twitter:site" content="Dividend.com">
<meta name="twitter:title" content="Dividend.com">
<link rel="shortcut icon" type="image/x-icon" href="/packs/media/images/dividend/favicon-06e5f2ac9e42a6a46cc8e04e4e1d1e50.ico" />
<link rel="apple-touch-icon" type="image/png" href="/packs/media/images/dividend/apple-touch-icon-b5ffc95121f1b9acf235c0c054abfc2b.png" />
<link rel="apple-touch-icon-precomposed" type="image/png" href="/packs/media/images/dividend/apple-touch-icon-precomposed-b5ffc95121f1b9acf235c0c054abfc2b.png" />
<link rel="apple-touch-icon" type="image/png" href="/packs/media/images/dividend/apple-touch-icon-76x76-48b64f155bbba75f1fb9e807a70f7fb6.png" sizes="76x76" />
<link rel="apple-touch-icon" type="image/png" href="/packs/media/images/dividend/apple-touch-icon-120x120-dc3147bf6f3978d033fabdeac3c93197.png" sizes="120x120" />
<link rel="apple-touch-icon" type="image/png" href="/packs/media/images/dividend/apple-touch-icon-152x152-23e1b4daba6daf6ff97246e9e3bf747d.png" sizes="152x152" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="YOXU7D7wLNsYxnIjsG/RvzzyjRCWifCKgC6NsDY+C6h1pHTgPeV66kG2l2asn/07t5/ElH3EIRYK3q4zbP0q3w==" />


<div class='async-js' data-js-files='[]'></div>

</head>
<body class='t-font-inter n-body' data-controller='setup'>
<div id='alert-container'>
<div id='alert-dom'></div>
</div>
<div class='async-js' data-js-files='[]'></div>

<header class='n-header__mobile sticky-element t-bg-white t-shadow t-sticky t-w-full t-z-40 xl:t-hidden' data-homepage-nav-target='navBar'>
<div id='mobile-only-header'>
<div class='t-flex t-items-center t-p-3'>
<div class='t-flex-none'>
<button class='t-py-1 t-px-2' id='mobile-nav-reference'>
<svg height='13px' version='1.1' viewbox='0 0 18 13' width='18px' xmlns:xlink='http://www.w3.org/1999/xlink' xmlns='http://www.w3.org/2000/svg'>
<g fill-rule='evenodd' fill='none' id='Nav' stroke-width='1' stroke='none'>
<g fill='#000000' id='When-the-screen-is-scrolled' transform='translate(-29.000000, -63.000000)'>
<g id='Group-6' transform='translate(29.000000, 63.000000)'>
<rect height='1' id='Rectangle' rx='0.5' width='18' x='0' y='0'></rect>
<rect height='1' id='Rectangle-Copy-4' rx='0.5' width='18' x='0' y='6'></rect>
<rect height='1' id='Rectangle-Copy-5' rx='0.5' width='18' x='0' y='12'></rect>
</g>
</g>
</g>
</svg>
</button>
</div>
<div class='t-flex-1'>
<figure class='t-m-0 t-flex t-justify-center'>
<a href='/'>
<img class="t-h-6" data-homepage-nav-target="homepageLogoColor" src="/packs/media/images/dividend/dividend-logo-e3b941f3773f8159bf1ba862ffafe4a7.svg" />
<img class="t-h-6 t-hidden" data-homepage-nav-target="homepageLogoWhite" src="/packs/media/images/dividend/dividend-logo-white-7f125ae49fb8be9e28935ae01fdbd716.png" />
</a>
</figure>
</div>
<div class='t-flex-none'>
<div class='n-nav-button t-flex t-items-center t-border-white t-relative t-mx-2' data-component-render-url='/api/components/full-screen-search/' data-controller='analytics component-render'>
<a class='t-cursor-pointer nav-full-screen-search' data-action='click->analytics#dispatchGA click->component-render#show' data-analytics='W3sic2hvcnRjb2RlIjoiSFNDSVZTQyJ9XQ==
'>
<svg class='t-pointer-events-none' height='17px' version='1.1' viewbox='0 0 17 17' width='17px' xmlns:xlink='http://www.w3.org/1999/xlink' xmlns='http://www.w3.org/2000/svg'>
<g fill-rule='evenodd' fill='none' id='Nav' stroke-width='1' stroke='none'>
<g id='Nav---Channel-dropdown' stroke='#000000' transform='translate(-1083.000000, -62.000000)'>
<g id='Group' transform='translate(1092.000000, 71.500000) rotate(-45.000000) translate(-1092.000000, -71.500000) translate(1085.000000, 61.000000)'>
<circle cx='7.37867966' cy='6.79289322' id='Oval' r='6'></circle>
<path d='M7.73223305,12.7388348 L7.73223305,19.9388348' id='Line-2' stroke-linecap='round'></path>
</g>
</g>
</g>
</svg>
</a>
<div class='n-nav-bottom-bar'></div>
</div>
<div class='async-js' data-js-files='[]'></div>

</div>
</div>
</div>
<div class='t-hidden' id='desktop-only-header-container'></div>
</header>

<div class="mitread--adunit__fpa t-flex t-justify-center t-items-center t-my-1" id="d6fed3fae041a1c2bb53af6fc411954b-c"><div id="d6fed3fae041a1c2bb53af6fc411954b" data-controller="ad-unit" data-ad-unit-id="d6fed3fae041a1c2bb53af6fc411954b" data-ad-unit-name="Div/T-stk/financials/FP-01-A" data-ad-unit-ad-unit="FP-01-A" data-ad-unit-type="fpa" data-ad-unit-is-native="true" data-ad-unit-kfp="true"></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/T-stk/financials/FP-01-A"></div></div>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='n-nav__mobile t-bg-white t-hidden'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-home'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/' href='/'>
Home
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-best-dividends'>
<div class='t-flex t-justify-between'>
<div class='t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}'>
Best Dividends
</div>
<div class='n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-best-dividends'>
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</div>
</div>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-best-dividends'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-our-20-best-dividend-stock-picks'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/best-dividend-stocks/' href='/best-dividend-stocks/'>
Our 20 Best Dividend Stock Picks
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-best-dividend-capture-stocks'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/best-dividend-capture-stocks-etfs-and-funds/' href='/best-dividend-capture-stocks-etfs-and-funds/'>
Best Dividend Capture Stocks
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-popular-dividend-payers'>
<div class='t-flex t-justify-between'>
<div class='t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}'>
Popular Dividend Payers
</div>
<div class='n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-popular-dividend-payers'>
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</div>
</div>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-popular-dividend-payers'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-dividend-aristocrats'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/dividend-aristocrats/' href='/dividend-aristocrats/'>
Dividend Aristocrats
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-dow-30'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/dow-30-dividend-stocks-etfs-and-funds/' href='/dow-30-dividend-stocks-etfs-and-funds/'>
Dow 30
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-champions'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/dividend-champions/' href='/dividend-champions/'>
Dividend Champions
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-most-watched'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/most-watched-dividends/' href='/most-watched-dividends/'>
Most Watched
</a>
</div>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-mlps-reits-prefs-foreign'>
<div class='t-flex t-justify-between'>
<div class='t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}'>
MLPs, REITs, Prefs, Foreign
</div>
<div class='n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-mlps-reits-prefs-foreign'>
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</div>
</div>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-mlps-reits-prefs-foreign'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-master-limited-partnerships-mlps'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/mlp-industry-dividend-stocks-etfs-and-funds/' href='/mlp-industry-dividend-stocks-etfs-and-funds/'>
Master Limited Partnerships (MLPs)
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-preferred-shares'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/preferred-share-dividend-stocks-etfs-and-funds/' href='/preferred-share-dividend-stocks-etfs-and-funds/'>
Preferred Shares
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-real-estate-investment-trust-reits'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/reit-industry-dividend-stocks-etfs-and-funds/' href='/reit-industry-dividend-stocks-etfs-and-funds/'>
Real Estate Investment Trust (REITs)
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-foreign'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/foreign-dividend-stocks-etfs-and-funds/' href='/foreign-dividend-stocks-etfs-and-funds/'>
Foreign
</a>
</div>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-top-rated-dividends'>
<div class='t-flex t-justify-between'>
<div class='t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}'>
Top-Rated Dividends
</div>
<div class='n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-top-rated-dividends'>
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</div>
</div>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-top-rated-dividends'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-overall-dividend-quality'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/best-overall-quality-dividend-stocks-and-etfs/' href='/best-overall-quality-dividend-stocks-and-etfs/'>
Overall Dividend Quality
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-most-reliable-payout-ratios'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/most-reliable-payout-ratio-dividend-stocks-and-etfs' href='/most-reliable-payout-ratio-dividend-stocks-and-etfs'>
Most Reliable Payout Ratios
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-most-reliable-earnings-growth'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/most-reliable-earnings-growth-dividend-stocks-and-etfs' href='/most-reliable-earnings-growth-dividend-stocks-and-etfs'>
Most Reliable Earnings Growth
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-highest-safe-dividend-yields'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/highest-safe-yield-dividend-stocks-and-etfs/' href='/highest-safe-yield-dividend-stocks-and-etfs/'>
Highest Safe Dividend Yields
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-most-reliable-valuations'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/most-reliable-valuation-dividend-stocks-and-etfs/' href='/most-reliable-valuation-dividend-stocks-and-etfs/'>
Most Reliable Valuations
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-best-price-momentum'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/best-price-momentum-dividend-stocks-and-etfs/' href='/best-price-momentum-dividend-stocks-and-etfs/'>
Best Price Momentum
</a>
</div>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-upgrades-downgrades'>
<div class='t-flex t-justify-between'>
<div class='t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}'>
Upgrades &amp; Downgrades
</div>
<div class='n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-upgrades-downgrades'>
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</div>
</div>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-upgrades-downgrades'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-overall-dividend-quality'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/upgrades-and-downgrades-of-dividendcom-overall-recommendations/' href='/upgrades-and-downgrades-of-dividendcom-overall-recommendations/'>
Overall Dividend Quality
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-payout-ratio-reliability'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/upgrades-and-downgrades-of-dividendcom-payout-ratio-reliability-recommendations/' href='/upgrades-and-downgrades-of-dividendcom-payout-ratio-reliability-recommendations/'>
Payout Ratio Reliability
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-earnings-growth-reliability'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/upgrades-and-downgrades-of-dividendcom-earnings-growth-reliability-recommendations/' href='/upgrades-and-downgrades-of-dividendcom-earnings-growth-reliability-recommendations/'>
Earnings Growth Reliability
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-yield-strength'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/upgrades-and-downgrades-of-dividendcom-yield-strength-recommendations/' href='/upgrades-and-downgrades-of-dividendcom-yield-strength-recommendations/'>
Yield Strength
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-valuation-reliability'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/upgrades-and-downgrades-of-dividendcom-valuation-reliability-recommendations/' href='/upgrades-and-downgrades-of-dividendcom-valuation-reliability-recommendations/'>
Valuation Reliability
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-price-momentum-strength'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/upgrades-and-downgrades-of-dividendcom-price-momentum-strength-recommendations/' href='/upgrades-and-downgrades-of-dividendcom-price-momentum-strength-recommendations/'>
Price Momentum Strength
</a>
</div>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-payout-changes'>
<div class='t-flex t-justify-between'>
<div class='t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}'>
Payout Changes
</div>
<div class='n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-payout-changes'>
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</div>
</div>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-payout-changes'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-dividend-increases'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/stocks-etfs-and-funds-increasing-their-next-dividend/' href='/stocks-etfs-and-funds-increasing-their-next-dividend/'>
Dividend Increases
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-initiations'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/stocks-etfs-and-funds-initiating-their-dividend/' href='/stocks-etfs-and-funds-initiating-their-dividend/'>
Dividend Initiations
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-special-dividends'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/stocks-etfs-and-funds-paying-a-special-dividend/' href='/stocks-etfs-and-funds-paying-a-special-dividend/'>
Special Dividends
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-decreases'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/stocks-etfs-and-funds-decreasing-their-next-dividend/' href='/stocks-etfs-and-funds-decreasing-their-next-dividend/'>
Dividend Decreases
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-suspensions'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/stocks-etfs-and-funds-suspending-their-dividend/' href='/stocks-etfs-and-funds-suspending-their-dividend/'>
Dividend Suspensions
</a>
</div>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividends-by-sector'>
<div class='t-flex t-justify-between'>
<div class='t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}'>
Dividends by Sector
</div>
<div class='n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividends-by-sector'>
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</div>
</div>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-dividends-by-sector'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-materials'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/materials-sector-dividend-stocks-etfs-and-funds/' href='/materials-sector-dividend-stocks-etfs-and-funds/'>
Materials
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-consumer-goods'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/consumer-staples-sector-dividend-stocks-etfs-and-funds/' href='/consumer-staples-sector-dividend-stocks-etfs-and-funds/'>
Consumer Goods
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-healthcare'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/health-care-sector-dividend-stocks-etfs-and-funds/' href='/health-care-sector-dividend-stocks-etfs-and-funds/'>
Healthcare
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-services'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/consumer-discretionary-sector-dividend-stocks-etfs-and-funds/' href='/consumer-discretionary-sector-dividend-stocks-etfs-and-funds/'>
Services
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-utilites'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/utilities-sector-dividend-stocks-etfs-and-funds/' href='/utilities-sector-dividend-stocks-etfs-and-funds/'>
Utilites
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-conglomerates'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/sector-diversified-dividend-stocks-etfs-and-funds/' href='/sector-diversified-dividend-stocks-etfs-and-funds/'>
Conglomerates
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-financial'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/financials-sector-dividend-stocks-etfs-and-funds/' href='/financials-sector-dividend-stocks-etfs-and-funds/'>
Financial
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-industrial-goods'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/industrials-sector-dividend-stocks-etfs-and-funds/' href='/industrials-sector-dividend-stocks-etfs-and-funds/'>
Industrial Goods
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-technology'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/technology-sector-dividend-stocks-etfs-and-funds/' href='/technology-sector-dividend-stocks-etfs-and-funds/'>
Technology
</a>
</div>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-funds'>
<div class='t-flex t-justify-between'>
<div class='t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}'>
Dividend Funds
</div>
<div class='n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-funds'>
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</div>
</div>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-dividend-funds'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-dividend-etfs'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/dividend-etfs/' href='/dividend-etfs/'>
Dividend ETFs
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-funds'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/dividend-funds/' href='/dividend-funds/'>
Dividend Funds
</a>
</div>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-guide-to-dividend-com'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/best-dividends/' href='/best-dividends/'>
Guide to Dividend.com
</a>
</div>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-high-yield'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/high-yield-dividend-stocks-etfs-and-funds/' href='/high-yield-dividend-stocks-etfs-and-funds/'>
High Yield
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-ex-dates'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/ex-dividend-dates/' href='/ex-dividend-dates/'>
Ex-Dates
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-monthly'>
<div class='t-flex t-justify-between'>
<div class='t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}'>
Monthly
</div>
<div class='n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-monthly'>
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</div>
</div>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-monthly'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-monthly-payments-from-monthly-payers'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/monthly-income-from-monthly-dividend-stocks-etfs-and-funds/' href='/monthly-income-from-monthly-dividend-stocks-etfs-and-funds/'>
Monthly payments from Monthly Payers
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-monthly-payments-from-quarterly-payers'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/monthly-income-from-quarterly-dividend-stocks-etfs-and-funds/' href='/monthly-income-from-quarterly-dividend-stocks-etfs-and-funds/'>
Monthly payments from Quarterly Payers
</a>
</div>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-screener'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/dividend-stock-screener/' href='/dividend-stock-screener/'>
Screener
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-resources'>
<div class='t-flex t-justify-between'>
<div class='t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}'>
Resources
</div>
<div class='n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-resources'>
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</div>
</div>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-resources'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-premium-dividend-research'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/premium-articles/' href='/premium-articles/'>
Premium Dividend Research
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-news'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/news/' href='/news/'>
Dividend News
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-manage-your-money'>
<div class='t-flex t-justify-between'>
<div class='t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}'>
Manage Your Money
</div>
<div class='n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-manage-your-money'>
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</div>
</div>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-manage-your-money'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-how-to-manage-my-money'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/my-money/' href='/my-money/'>
How to Manage My Money
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-my-career'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/career/' href='/career/'>
My Career
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-taxes'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/taxes/' href='/taxes/'>
Taxes
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-real-estate'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/how-to-invest/how-to-invest-in-real-estate-crash-course/' href='/how-to-invest/how-to-invest-in-real-estate-crash-course/'>
Real Estate
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-university-and-college'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/continuing-education/' href='/continuing-education/'>
University and College
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-save-for-college'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='https://529s.com/' href='https://529s.com/'>
Save for College
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-expert-opinion'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/expert-opinion/' href='/expert-opinion/'>
Expert Opinion
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-investing-ideas'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/how-to-invest/' href='/how-to-invest/'>
Investing Ideas
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-investor-resources'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/investor-resources/' href='/investor-resources/'>
Investor Resources
</a>
</div>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-how-to-retire'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/how-to-retire/' href='/how-to-retire/'>
How to Retire
</a>
<div class='n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-how-to-retire'>
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</div>
</div>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-how-to-retire'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-ira-guide'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/ira-guide/' href='/ira-guide/'>
IRA Guide
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-life-insurance-and-annuities'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/insurance-and-annuities/' href='/insurance-and-annuities/'>
Life Insurance and Annuities
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-5-retirement-apps'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/5-retirement-apps-to-help-you-hit-your-financial-goals/' href='/5-retirement-apps-to-help-you-hit-your-financial-goals/'>
5 Retirement Apps
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-5-budgeting-apps'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/how-to-retire/5-budgeting-apps-to-help-you-hit-your-financial-goals/' href='/how-to-retire/5-budgeting-apps-to-help-you-hit-your-financial-goals/'>
5 Budgeting Apps
</a>
</div>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-financial-education'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/dividend-education/' href='/dividend-education/'>
Dividend Financial Education
</a>
<div class='n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-financial-education'>
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</div>
</div>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-dividend-financial-education'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-what-is-a-dividend'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/dividend-investing-101/what-is-a-dividend/' href='/dividend-investing-101/what-is-a-dividend/'>
What is a Dividend?
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-investing-101'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/dividend-investing-101/' href='/dividend-investing-101/'>
Dividend Investing 101
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-intro-to-dividend-stocks'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/dividend-investing-101/what-are-dividend-stocks/' href='/dividend-investing-101/what-are-dividend-stocks/'>
Intro to Dividend Stocks
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-reinvestment-plans'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/dividend-investing-101/dividend-reinvestment-plans-drips/' href='/dividend-investing-101/dividend-reinvestment-plans-drips/'>
Dividend Reinvestment Plans
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-dates'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/dividend-investing-101/dividend-dates/' href='/dividend-investing-101/dividend-dates/'>
Dividend Dates
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-options'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/dividend-education/dividend-stocks-and-options/' href='/dividend-education/dividend-stocks-and-options/'>
Dividend Options
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-what-is-a-div-yield'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/dividend-investing-101/dividend-yield/' href='/dividend-investing-101/dividend-yield/'>
What is a Div Yield?
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-lighter-side'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/lighter-side/' href='/lighter-side/'>
Lighter Side
</a>
</div>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-tools'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/tools/' href='/tools/'>
Tools
</a>
<div class='n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-tools'>
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</div>
</div>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-tools'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-compounding-returns-calculator'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/compounding-returns-calculator/' href='/compounding-returns-calculator/'>
Compounding Returns Calculator
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-propelor'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='https://www.propelor.com/' href='https://www.propelor.com/'>
Propelor
</a>
</div>
</div>
</section>

</div>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-esg'>
<div class='t-flex t-justify-between'>
<div class='t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}'>
ESG
</div>
<div class='n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-esg'>
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</div>
</div>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-esg'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-esg-channel'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/esg-channel/' href='/esg-channel/'>
ESG Channel
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-esg'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/esg-equity-etfs-and-funds/' href='/esg-equity-etfs-and-funds/'>
ESG
</a>
<div class='n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-esg'>
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</div>
</div>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-esg'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-environment'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/environmentally-responsible-equity-etfs-and-funds/' href='/environmentally-responsible-equity-etfs-and-funds/'>
Environment
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-social'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/socially-responsible-equity-etfs-and-funds/' href='/socially-responsible-equity-etfs-and-funds/'>
Social
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-governance'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/responsible-governance-equity-etfs-and-funds/' href='/responsible-governance-equity-etfs-and-funds/'>
Governance
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-alternative-energy'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/alternative-energy-equity-etfs-and-funds/' href='/alternative-energy-equity-etfs-and-funds/'>
Alternative Energy
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-solar-energy'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/solar-energy-equity-etfs-and-funds/' href='/solar-energy-equity-etfs-and-funds/'>
Solar Energy
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-wind-energy'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/wind-energy-equity-etfs-and-funds/' href='/wind-energy-equity-etfs-and-funds/'>
Wind Energy
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-cleantech'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/cleantech-equity-etfs-and-funds/' href='/cleantech-equity-etfs-and-funds/'>
Cleantech
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-biofuels'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/biofuels-equity-etfs-and-funds/' href='/biofuels-equity-etfs-and-funds/'>
Biofuels
</a>
</div>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-corporate-bond-esg'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/corporate-bond-esg-etfs-and-funds/' href='/corporate-bond-esg-etfs-and-funds/'>
Corporate Bond ESG
</a>
</div>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-retirement'>
<div class='t-flex t-justify-between'>
<div class='t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}'>
Retirement
</div>
<div class='n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-retirement'>
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</div>
</div>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-retirement'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-looking-for-the-highest-guaranteed-returns-get-started-here'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/?annuityemail=true' href='/?annuityemail=true'>
Looking for the Highest Guaranteed Returns? Get Started Here.
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-retirement-channel'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/retirement-channel/' href='/retirement-channel/'>
Retirement Channel
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-etfs'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/dividend-etfs/' href='/dividend-etfs/'>
Dividend ETFs
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-funds'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/dividend-funds/' href='/dividend-funds/'>
Dividend Funds
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-target-date'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/target-date-funds/' href='/target-date-funds/'>
Target Date
</a>
<div class='n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-target-date'>
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</div>
</div>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-target-date'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-target-date-2020'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/target-date-2020-funds/' href='/target-date-2020-funds/'>
Target-Date 2020
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-target-date-2025'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/target-date-2025-funds/' href='/target-date-2025-funds/'>
Target-Date 2025
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-target-date-2030'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/target-date-2030-funds/' href='/target-date-2030-funds/'>
Target-Date 2030
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-target-date-2035'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/target-date-2035-funds/' href='/target-date-2035-funds/'>
Target-Date 2035
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-target-date-2040'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/target-date-2040-funds/' href='/target-date-2040-funds/'>
Target-Date 2040
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-target-date-2045'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/target-date-2045-funds/' href='/target-date-2045-funds/'>
Target-Date 2045
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-target-date-2050'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/target-date-2050-funds/' href='/target-date-2050-funds/'>
Target-Date 2050
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-target-date-2055'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/target-date-2055-funds/' href='/target-date-2055-funds/'>
Target-Date 2055
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-target-date-2060'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/target-date-2060-funds/' href='/target-date-2060-funds/'>
Target-Date 2060+
</a>
</div>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-allocation-funds'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/income-allocation-etfs-and-funds/' href='/income-allocation-etfs-and-funds/'>
Allocation Funds
</a>
<div class='n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-allocation-funds'>
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</div>
</div>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-allocation-funds'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-income'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/income-allocation-etfs-and-funds/' href='/income-allocation-etfs-and-funds/'>
Income
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-balanced'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/balanced-allocation-etfs-and-funds/' href='/balanced-allocation-etfs-and-funds/'>
Balanced
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-conservative-balanced'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/conservative-balanced-allocation-etfs-and-funds/' href='/conservative-balanced-allocation-etfs-and-funds/'>
Conservative/Balanced
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-conservative'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/conservative-allocation-etfs-and-funds/' href='/conservative-allocation-etfs-and-funds/'>
Conservative
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-tactical-allocation'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/tactical-allocation-etfs-and-funds/' href='/tactical-allocation-etfs-and-funds/'>
Tactical Allocation
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-us-allocation'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/us-allocation-etfs-and-funds/' href='/us-allocation-etfs-and-funds/'>
US Allocation
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-international-allocation'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/international-allocation-etfs-and-funds/' href='/international-allocation-etfs-and-funds/'>
International Allocation
</a>
</div>
</div>
</section>

</div>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-channels'>
<div class='t-flex t-justify-between'>
<div class='t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}'>
Channels
</div>
<div class='n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-channels'>
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</div>
</div>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-channels'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-fixed-income-channel'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/fixed-income-channel/' href='/fixed-income-channel/'>
Fixed Income Channel
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-municipal-bonds-channel'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/municipal-bonds-channel/' href='/municipal-bonds-channel/'>
Municipal Bonds Channel
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-practice-management-channel'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/practice-management-channel/' href='/practice-management-channel/'>
Practice Management Channel
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-portfolio-management-channel'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/portfolio-management-channel/' href='/portfolio-management-channel/'>
Portfolio Management Channel
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-retirement-channel'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/retirement-channel/' href='/retirement-channel/'>
Retirement Channel
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-strategists-channel'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/strategists-channel/' href='/strategists-channel/'>
Strategists Channel
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-esg-channel'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/esg-channel/' href='/esg-channel/'>
ESG Channel
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-active-etfs-channel'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/active-etfs-channel/' href='/active-etfs-channel/'>
Active ETFs Channel
</a>
</div>
</div>
</section>

</div>
</div>
</section>
<div class='async-js' data-js-files='["/dividend/components/mobile_nav"]'></div>

<div class='m-modal m-modal__blur_bg m-modal__welcome_interstitial m-transition-scale m-transition-fade' data-controller='welcome-interstitial' data-welcome-interstitial-target='modal' id='welcome-interstitial'>
<div class='m-modal-overlay m-modal-overlay__darker'></div>
<div class='t-z-2050 t-w-full t-h-full t-flex t-flex-row t-justify-center t-items-center'>
<div class='t-flex t-flex-row t-items-center content-container'>
<div class='t-flex t-flex-col t-mr-8'>
<div class='t-flex t-flex-row t-justify-between t-text-white t-mb-7'>
<svg fill='none' height='24' viewbox='0 0 156 24' width='156' xmlns='http://www.w3.org/2000/svg'>
<path clip-rule='evenodd' d='M47.7943 6.62984C47.414 7.02543 46.9423 7.22323 46.3793 7.22323C45.8164 7.22323 45.3409 7.02543 44.9529 6.62984C44.5649 6.23424 44.3709 5.75497 44.3709 5.192C44.3709 4.62903 44.5649 4.15356 44.9529 3.76558C45.3409 3.37759 45.8164 3.18359 46.3793 3.18359C46.9423 3.18359 47.4178 3.37759 47.8058 3.76558C48.1937 4.15356 48.3877 4.62903 48.3877 5.192C48.3877 5.75497 48.1899 6.23424 47.7943 6.62984ZM28.1211 19.228H34.5343C36.9535 19.228 38.9277 18.5395 40.4568 17.1626C41.986 15.7856 42.7505 13.9331 42.7505 11.6052C42.7505 9.27727 41.986 7.42864 40.4568 6.05927C38.9277 4.68989 36.9459 4.00521 34.5115 4.00521H28.1211V19.228ZM37.5926 14.5836C36.8318 15.3976 35.8048 15.8046 34.5115 15.8046H32.0466V7.42863H34.5343C35.8732 7.42863 36.9079 7.81662 37.6382 8.5926C38.3685 9.36858 38.7337 10.3728 38.7337 11.6052C38.7337 12.7768 38.3533 13.7696 37.5926 14.5836ZM44.622 19.228H48.1367V8.20461H44.622V19.228ZM57.2658 19.228H53.5229L49.1865 8.20461H52.8838L55.3715 15.1884L57.882 8.20461H61.6021L57.2658 19.228ZM64.4093 7.22323C64.9723 7.22323 65.444 7.02543 65.8244 6.62984C66.22 6.23424 66.4178 5.75497 66.4178 5.192C66.4178 4.62903 66.2238 4.15356 65.8358 3.76558C65.4478 3.37759 64.9723 3.18359 64.4093 3.18359C63.8464 3.18359 63.3709 3.37759 62.9829 3.76558C62.5949 4.15356 62.4009 4.62903 62.4009 5.192C62.4009 5.75497 62.5949 6.23424 62.9829 6.62984C63.3709 7.02543 63.8464 7.22323 64.4093 7.22323ZM62.652 19.228V8.20461H66.1667V19.228H62.652ZM76.1403 19.228H79.6322V4.00521H76.1403V9.50551C75.2882 8.45566 74.2003 7.93074 72.8766 7.93074C71.4616 7.93074 70.2938 8.45185 69.3733 9.4941C68.4528 10.5363 67.9925 11.9399 67.9925 13.7049C67.9925 15.5155 68.4528 16.9343 69.3733 17.9614C70.2938 18.9884 71.4616 19.5019 72.8766 19.5019C74.1547 19.5019 75.2426 18.9846 76.1403 17.9499V19.228ZM74.0177 16.398C74.3981 16.398 74.7899 16.3029 75.1931 16.1127C75.5963 15.9225 75.912 15.6829 76.1403 15.3938V12.016C75.912 11.7269 75.5963 11.4911 75.1931 11.3085C74.7899 11.1259 74.3981 11.0346 74.0177 11.0346C73.3026 11.0346 72.7206 11.2781 72.2718 11.765C71.8229 12.2519 71.5985 12.8985 71.5985 13.7049C71.5985 14.5113 71.8268 15.1618 72.2832 15.6563C72.7397 16.1508 73.3178 16.398 74.0177 16.398ZM83.1925 17.9157C84.3337 18.9732 85.7715 19.5019 87.506 19.5019C88.3885 19.5019 89.2443 19.3764 90.0736 19.1253C90.9028 18.8743 91.5837 18.5129 92.1162 18.0412L90.6327 15.8502C90.3437 16.1241 89.9214 16.3485 89.3661 16.5235C88.8107 16.6985 88.32 16.786 87.894 16.786C87.1332 16.786 86.5094 16.5958 86.0225 16.2154C85.5356 15.835 85.239 15.371 85.1324 14.8232H92.9835V14.0701C92.9835 12.2138 92.4586 10.7265 91.4087 9.60821C90.3589 8.48989 89.0047 7.93074 87.3463 7.93074C85.6421 7.93074 84.2386 8.48608 83.1354 9.5968C82.0323 10.7075 81.4808 12.0769 81.4808 13.7049C81.4808 15.4547 82.0514 16.8582 83.1925 17.9157ZM89.6285 12.5409C89.5677 12.0541 89.3547 11.6166 88.9895 11.2286C88.6243 10.8406 88.0766 10.6466 87.3463 10.6466C86.6616 10.6466 86.1367 10.8368 85.7715 11.2172C85.4063 11.5976 85.1781 12.0388 85.0868 12.5409H89.6285ZM102.181 19.228H105.696V11.4226C105.696 10.3576 105.391 9.50932 104.783 8.87788C104.174 8.24645 103.261 7.93074 102.044 7.93074C100.431 7.93074 99.1609 8.47087 98.2327 9.55115V8.20461H94.718V19.228H98.2327V12.1073C98.8109 11.3922 99.526 11.0346 100.378 11.0346C101.58 11.0346 102.181 11.6432 102.181 12.8605V19.228ZM119.161 19.228H115.669V17.9499C114.772 18.9846 113.684 19.5019 112.406 19.5019C110.991 19.5019 109.823 18.9884 108.902 17.9614C107.982 16.9343 107.522 15.5155 107.522 13.7049C107.522 11.9399 107.982 10.5363 108.902 9.4941C109.823 8.45185 110.991 7.93074 112.406 7.93074C113.729 7.93074 114.817 8.45566 115.669 9.50551V4.00521H119.161V19.228ZM114.722 16.1127C114.319 16.3029 113.927 16.398 113.547 16.398C112.847 16.398 112.269 16.1508 111.812 15.6563C111.356 15.1618 111.128 14.5113 111.128 13.7049C111.128 12.8985 111.352 12.2519 111.801 11.765C112.25 11.2781 112.832 11.0346 113.547 11.0346C113.927 11.0346 114.319 11.1259 114.722 11.3085C115.125 11.4911 115.441 11.7269 115.669 12.016V15.3938C115.441 15.6829 115.125 15.9225 114.722 16.1127Z' fill-rule='evenodd' fill='white'></path>
<path clip-rule='evenodd' d='M129.559 19.4233C128.32 19.4233 127.293 19.0402 126.478 18.274C125.663 17.5078 125.255 16.5107 125.255 15.2826C125.255 14.0654 125.663 13.0737 126.478 12.3075C127.293 11.5413 128.32 11.1582 129.559 11.1582C130.341 11.1582 131.007 11.2995 131.556 11.5821C132.105 11.8646 132.515 12.207 132.786 12.6091L131.156 14.1252C130.819 13.6252 130.325 13.3753 129.673 13.3753C129.14 13.3753 128.7 13.5464 128.352 13.8888C128.005 14.2311 127.831 14.6957 127.831 15.2826C127.831 15.8695 128.005 16.3368 128.352 16.6846C128.7 17.0324 129.14 17.2062 129.673 17.2062C130.303 17.2062 130.798 16.9508 131.156 16.4401L132.786 17.9724C132.515 18.3746 132.105 18.7169 131.556 18.9995C131.007 19.282 130.341 19.4233 129.559 19.4233ZM123.723 18.9669C123.418 19.2712 123.06 19.4233 122.647 19.4233C122.234 19.4233 121.875 19.2712 121.571 18.9669C121.266 18.6626 121.114 18.3039 121.114 17.8909C121.114 17.4779 121.266 17.1193 121.571 16.815C121.875 16.5107 122.234 16.3585 122.647 16.3585C123.06 16.3585 123.418 16.5107 123.723 16.815C124.027 17.1193 124.179 17.4779 124.179 17.8909C124.179 18.3039 124.027 18.6626 123.723 18.9669ZM134.58 18.217C135.362 19.0212 136.4 19.4233 137.693 19.4233C138.998 19.4233 140.041 19.0212 140.823 18.217C141.606 17.4127 141.997 16.4346 141.997 15.2826C141.997 14.1306 141.606 13.1552 140.823 12.3564C140.041 11.5576 138.998 11.1582 137.693 11.1582C136.4 11.1582 135.362 11.5576 134.58 12.3564C133.797 13.1552 133.406 14.1306 133.406 15.2826C133.406 16.4346 133.797 17.4127 134.58 18.217ZM136.438 16.6683C136.742 17.0269 137.161 17.2062 137.693 17.2062C138.226 17.2062 138.647 17.0242 138.957 16.6601C139.267 16.296 139.421 15.8369 139.421 15.2826C139.421 14.7392 139.267 14.2855 138.957 13.9214C138.647 13.5573 138.226 13.3753 137.693 13.3753C137.161 13.3753 136.745 13.5573 136.446 13.9214C136.147 14.2855 135.998 14.7392 135.998 15.2826C135.998 15.8369 136.145 16.2988 136.438 16.6683ZM153.245 19.2277H155.74V13.522C155.74 12.7395 155.533 12.1499 155.12 11.7532C154.707 11.3565 154.126 11.1582 153.376 11.1582C152.8 11.1582 152.265 11.2968 151.77 11.5739C151.276 11.851 150.903 12.1798 150.653 12.5602C150.327 11.6255 149.583 11.1582 148.42 11.1582C147.855 11.1582 147.333 11.2832 146.855 11.5331C146.377 11.7831 146.035 12.0439 145.828 12.3156V11.3538H143.318V19.2277H145.828V14.1415C146.241 13.6307 146.708 13.3753 147.23 13.3753C147.926 13.3753 148.273 13.7285 148.273 14.4349V19.2277H150.784V14.1415C151.164 13.6307 151.637 13.3753 152.202 13.3753C152.898 13.3753 153.245 13.7285 153.245 14.4349V19.2277Z' fill-rule='evenodd' fill='white'></path>
<path clip-rule='evenodd' d='M11.704 23.408C18.1679 23.408 23.408 18.1679 23.408 11.704C23.408 5.24006 18.1679 0 11.704 0C5.24006 0 0 5.24006 0 11.704C0 18.1679 5.24006 23.408 11.704 23.408Z' fill-rule='evenodd' fill='white'></path>
<path clip-rule='evenodd' d='M7.68164 16.7206H11.6393C13.2243 16.7206 14.5084 16.2617 15.4916 15.3437C16.4747 14.4258 16.9663 13.2144 16.9663 11.7096C16.9663 10.2048 16.4722 8.99096 15.484 8.06801C14.4959 7.14506 13.2143 6.68359 11.6393 6.68359H7.68164V16.7206ZM13.9341 13.9367C13.3673 14.5387 12.6023 14.8396 11.6393 14.8396H9.81846V8.56459H11.6393C12.6324 8.56459 13.4049 8.85803 13.9567 9.4449C14.5084 10.0318 14.7843 10.7867 14.7843 11.7096C14.7843 12.5924 14.5009 13.3348 13.9341 13.9367Z' fill-rule='evenodd' fill='#3A3A3A'></path>
</svg>

<div class='t-flex t-flex-col'>
<div class='t-flex t-text-sm t-font-semibold t-leading-none t-uppercase t-mb-1 t-cursor-pointer' data-action='click->welcome-interstitial#closeModal'>Continue to site ></div>
<div class='t-flex t-text-xs t-font-semibold t-leading-none' data-welcome-interstitial-target='countdown'></div>
</div>
</div>
<div class='t-flex t-text-white t-text-2xl t-font-semibold t-leading-normal t-mb-5'>Trending ETFs</div>
<div class='t-flex table-container t-bg-white' data-target='welcome-interstitial.tableContainer'>
<div class='t-flex t-flex-col t-flex-1 t-items-center t-h-full t-w-full'>
<div class='t-w-full' data-welcome-interstitial-target='tableHeaderContainer'></div>
<div class='t-w-full'>
<div class='m-table m-welcome-inter-table' data-controller='simple-table' data-table-collection-key='CollectionFunds' data-table-key='Welcome-InterstitialEtfList' data-theme=''>
<div class='t-flex t-flex-col'>
<div class="mitread--adunit__srax t-flex t-justify-center t-items-center" id="f245619090e8b181b54677ebb5da6a2d-c"><div id="f245619090e8b181b54677ebb5da6a2d" data-controller="ad-unit" data-ad-unit-id="f245619090e8b181b54677ebb5da6a2d" data-ad-unit-name="Div/T-stk/financials/SR-13-AX" data-ad-unit-ad-unit="SR-13-AX" data-ad-unit-type="srax" data-ad-unit-is-native="true" data-ad-unit-kfp="true"></div></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/T-stk/financials/SR-13-AX"></div>
<div class='m-table-sponsored-publisher-placeholder t-hidden'></div>
<div class="mitread--adunit__srax t-flex t-justify-center t-items-center" id="9f19f8498456bcb813f4f3a311b1e898-c"><div id="9f19f8498456bcb813f4f3a311b1e898" data-controller="ad-unit" data-ad-unit-id="9f19f8498456bcb813f4f3a311b1e898" data-ad-unit-name="Div/T-stk/financials/SR-14-AX" data-ad-unit-ad-unit="SR-14-AX" data-ad-unit-type="srax" data-ad-unit-is-native="true" data-ad-unit-kfp="true"></div></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/T-stk/financials/SR-14-AX"></div>
</div>
</div>
</div>
<div class='t-w-full' data-welcome-interstitial-target='tableContentContainer'>
<div></div>
</div>
</div>
</div>
</div>
<div class="mitread--adunit__npc t-flex t-justify-end" id="9a1a42533048ffcc6dc8ee6e00095588-c"><div id="9a1a42533048ffcc6dc8ee6e00095588" data-controller="ad-unit" data-ad-unit-id="9a1a42533048ffcc6dc8ee6e00095588" data-ad-unit-name="Div/T-stk/financials/NP-15-C" data-ad-unit-ad-unit="NP-15-C" data-ad-unit-type="npc" data-ad-unit-is-native="false" data-ad-unit-kfp="true"></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/T-stk/financials/NP-15-C"></div></div>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='disclaimer m-modal m-transition-scale m-transition-fade' data-controller='sponsored-row-disclaimer' data-target='sponsored-row-disclaimer.modal'>
<div class='t-w-full t-h-full'>
<div class='t-border-none t-rounded-none t-justify-center t-h-full t-flex t-flex-col'>
<div class='t-overflow-y-scroll md:t-overflow-hidden t-h-full'>
<div class='m-modal-overlay m-modal-overlay__darker t-opacity-60'></div>
<div class='t-z-2050 t-w-full t-h-full t-flex t-flex-row t-justify-center t-items-center' data-action='click->sponsored-row-disclaimer#closeModal' data-target='sponsored-row-disclaimer.background' style='position:fixed;'>
<div class='t-overflow-auto t-my-5 t-text-sm' data-target='sponsored-row-disclaimer.text'></div>
</div>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class="mitread--adunit__fpax t-flex t-justify-center t-items-center mitread--adunit__fp_02_ax" id="91138f410b0698e30de259d3b2c9db28-c"><div id="91138f410b0698e30de259d3b2c9db28" data-controller="ad-unit" data-ad-unit-id="91138f410b0698e30de259d3b2c9db28" data-ad-unit-name="Div/T-stk/financials/FP-02-AX" data-ad-unit-ad-unit="FP-02-AX" data-ad-unit-type="fpax" data-ad-unit-is-native="true" data-ad-unit-kfp="true"></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/T-stk/financials/FP-02-AX"></div></div>
<nav class='n-nav sticky-element t-bg-white t-sticky t-top-0 t-z-40'>
<header class='n-header t-w-full t-container t-mx-auto t-px-4 t-py-3 t-hidden xl:t-flex xl:t-flex-col'>
<div class='t-flex t-items-center'>
<figure class='t-m-0 t-flex-none'>
<a href='/'>
<img class="t-h-6" src="/packs/media/images/dividend/dividend-logo-e3b941f3773f8159bf1ba862ffafe4a7.svg" />
</a>
</figure>
<div class='t-ml-8 t-flex t-items-center t-flex-wrap t-self-center t-flex-1'>
<div class='n-nav-item__div t-mr-3 t-items-center' id='nav-item-best-dividends'>
<div class='t-relative'>
<a class='hover:t-no-underline hover:t-text-indigo-775 nav-item__div t-cursor-default t-text-sm' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='#'>
Best Dividends
</a>
<div class='t-inline fa fa-angle-down'></div>
<div class='has-underline t-absolute t-bg-indigo-775 t-h-1 t-hidden t-rounded t-w-full'></div>
</div>
<div class='n-nav-dropdown t-flex t-items-center t-shadow-no-top t-mt-2 t-flex-col t-overflow-hidden'>
<div class='t-container t-flex t-pb-8'>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/best-dividend-stocks/">Our 20 Best Dividend Stock Picks ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Hand picked by analysts based on Dividend.com rating system.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
MLPs, REITs, Prefs, Foreign
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/mlp-industry-dividend-stocks-etfs-and-funds/">› Master Limited Partnerships (MLPs)</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/preferred-share-dividend-stocks-etfs-and-funds/">› Preferred Shares</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/reit-industry-dividend-stocks-etfs-and-funds/">› Real Estate Investment Trust (REITs)</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/foreign-dividend-stocks-etfs-and-funds/">› Foreign</a>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
Payout Changes
<span class='t-bg-white t-ml-2 t-px-1 t-rounded-full t-text-2xs t-text-black'>
NEW
</span>
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/stocks-etfs-and-funds-increasing-their-next-dividend/">› Dividend Increases</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/stocks-etfs-and-funds-initiating-their-dividend/">› Dividend Initiations</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/stocks-etfs-and-funds-paying-a-special-dividend/">› Special Dividends</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/stocks-etfs-and-funds-decreasing-their-next-dividend/">› Dividend Decreases</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/stocks-etfs-and-funds-suspending-their-dividend/">› Dividend Suspensions</a>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/best-dividends/">Guide to Dividend.com ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Not sure where to start? Browse our guide to explore.
</p>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/best-dividend-capture-stocks-etfs-and-funds/">Best Dividend Capture Stocks ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Make short-term dividend income. Dividend stocks making payouts in the next 10 business days and have a history of rebounding in price shortly thereafter.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
Top-Rated Dividends
<span class='t-bg-white t-ml-2 t-px-1 t-rounded-full t-text-2xs t-text-black'>
NEW
</span>
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/best-overall-quality-dividend-stocks-and-etfs/">› Overall Dividend Quality</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/most-reliable-payout-ratio-dividend-stocks-and-etfs">› Most Reliable Payout Ratios</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/most-reliable-earnings-growth-dividend-stocks-and-etfs">› Most Reliable Earnings Growth</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/highest-safe-yield-dividend-stocks-and-etfs/">› Highest Safe Dividend Yields</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/most-reliable-valuation-dividend-stocks-and-etfs/">› Most Reliable Valuations</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/best-price-momentum-dividend-stocks-and-etfs/">› Best Price Momentum</a>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
Dividends by Sector
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/materials-sector-dividend-stocks-etfs-and-funds/">› Materials</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/consumer-staples-sector-dividend-stocks-etfs-and-funds/">› Consumer Goods</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/health-care-sector-dividend-stocks-etfs-and-funds/">› Healthcare</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/consumer-discretionary-sector-dividend-stocks-etfs-and-funds/">› Services</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/utilities-sector-dividend-stocks-etfs-and-funds/">› Utilites</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/sector-diversified-dividend-stocks-etfs-and-funds/">› Conglomerates</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/financials-sector-dividend-stocks-etfs-and-funds/">› Financial</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/industrials-sector-dividend-stocks-etfs-and-funds/">› Industrial Goods</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/technology-sector-dividend-stocks-etfs-and-funds/">› Technology</a>
</div>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
Popular Dividend Payers
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-aristocrats/">› Dividend Aristocrats</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dow-30-dividend-stocks-etfs-and-funds/">› Dow 30</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-champions/">› Dividend Champions</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/most-watched-dividends/">› Most Watched</a>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
Upgrades &amp; Downgrades
<span class='t-bg-white t-ml-2 t-px-1 t-rounded-full t-text-2xs t-text-black'>
NEW
</span>
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/upgrades-and-downgrades-of-dividendcom-overall-recommendations/">› Overall Dividend Quality</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/upgrades-and-downgrades-of-dividendcom-payout-ratio-reliability-recommendations/">› Payout Ratio Reliability</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/upgrades-and-downgrades-of-dividendcom-earnings-growth-reliability-recommendations/">› Earnings Growth Reliability</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/upgrades-and-downgrades-of-dividendcom-yield-strength-recommendations/">› Yield Strength</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/upgrades-and-downgrades-of-dividendcom-valuation-reliability-recommendations/">› Valuation Reliability</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/upgrades-and-downgrades-of-dividendcom-price-momentum-strength-recommendations/">› Price Momentum Strength</a>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
Dividend Funds
<span class='t-bg-white t-ml-2 t-px-1 t-rounded-full t-text-2xs t-text-black'>
NEW
</span>
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-etfs/">› Dividend ETFs</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-funds/">› Dividend Funds</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='n-nav-item__div t-mr-3 t-items-center' id='nav-item-high-yield'>
<div class='t-relative'>
<a class='hover:t-no-underline hover:t-text-indigo-775 nav-item__div t-text-sm' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='/high-yield-dividend-stocks-etfs-and-funds/'>
High Yield
</a>
<div class='has-underline t-absolute t-bg-indigo-775 t-h-1 t-hidden t-rounded t-w-full'></div>
</div>
</div>
<div class='n-nav-item__div t-mr-3 t-items-center' id='nav-item-ex-dates'>
<div class='t-relative'>
<a class='hover:t-no-underline hover:t-text-indigo-775 nav-item__div t-text-sm' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='/ex-dividend-dates/'>
Ex-Dates
</a>
<div class='has-underline t-absolute t-bg-indigo-775 t-h-1 t-hidden t-rounded t-w-full'></div>
</div>
</div>
<div class='n-nav-item__div t-mr-3 t-items-center' id='nav-item-monthly'>
<div class='t-relative'>
<a class='hover:t-no-underline hover:t-text-indigo-775 nav-item__div t-cursor-default t-text-sm' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='#'>
Monthly
</a>
<div class='t-inline fa fa-angle-down'></div>
<div class='has-underline t-absolute t-bg-indigo-775 t-h-1 t-hidden t-rounded t-w-full'></div>
</div>
<div class='n-nav-dropdown t-flex t-items-center t-shadow-no-top t-mt-2 t-flex-col t-overflow-hidden'>
<div class='t-container t-flex t-pb-8'>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/monthly-income-from-monthly-dividend-stocks-etfs-and-funds/">Monthly payments from Monthly Payers ››</a>
</p>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/monthly-income-from-quarterly-dividend-stocks-etfs-and-funds/">Monthly payments from Quarterly Payers ››</a>
</p>
</div>
</div>
</div>
</div>
</div>
<div class='n-nav-item__div t-mr-3 t-items-center' id='nav-item-screener'>
<div class='t-relative'>
<a class='hover:t-no-underline hover:t-text-indigo-775 nav-item__div t-text-sm' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='/dividend-stock-screener/'>
Screener
</a>
<div class='has-underline t-absolute t-bg-indigo-775 t-h-1 t-hidden t-rounded t-w-full'></div>
</div>
</div>
<div class='n-nav-item__div t-mr-3 t-items-center' id='nav-item-resources'>
<div class='t-relative'>
<a class='hover:t-no-underline hover:t-text-indigo-775 nav-item__div t-cursor-default t-text-sm' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='#'>
Resources
</a>
<div class='t-inline fa fa-angle-down'></div>
<div class='has-underline t-absolute t-bg-indigo-775 t-h-1 t-hidden t-rounded t-w-full'></div>
</div>
<div class='n-nav-dropdown t-flex t-items-center t-shadow-no-top t-mt-2 t-flex-col t-overflow-hidden'>
<div class='t-container t-flex t-pb-8'>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/premium-articles/">Premium Dividend Research ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Build conviction from in-depth coverage of the best dividend stocks.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/how-to-retire/">How to Retire ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Learn more about planning and maintaining a happy, financially secure retirement.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/ira-guide/">› IRA Guide</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/insurance-and-annuities/">› Life Insurance and Annuities</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/5-retirement-apps-to-help-you-hit-your-financial-goals/">› 5 Retirement Apps</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/how-to-retire/5-budgeting-apps-to-help-you-hit-your-financial-goals/">› 5 Budgeting Apps</a>
</div>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/news/">Dividend News ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Stay up to date with timely dividend news.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/dividend-education/">Dividend Financial Education ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Learn more about dividend stocks, including information about important dividend dates, the advantages of dividend stocks, dividend yield, and much more in our financial education center.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-investing-101/what-is-a-dividend/">› What is a Dividend?</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-investing-101/">› Dividend Investing 101</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-investing-101/what-are-dividend-stocks/">› Intro to Dividend Stocks</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-investing-101/dividend-reinvestment-plans-drips/">› Dividend Reinvestment Plans</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-investing-101/dividend-dates/">› Dividend Dates</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-education/dividend-stocks-and-options/">› Dividend Options</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-investing-101/dividend-yield/">› What is a Div Yield?</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/lighter-side/">› Lighter Side</a>
</div>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
Manage Your Money
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Helpful articles on different dividend investing options and how to best save, invest, and spend your hard-earned money.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/my-money/">› How to Manage My Money</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/career/">› My Career</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/taxes/">› Taxes</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/how-to-invest/how-to-invest-in-real-estate-crash-course/">› Real Estate</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/continuing-education/">› University and College</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="https://529s.com/">› Save for College</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/expert-opinion/">› Expert Opinion</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/how-to-invest/">› Investing Ideas</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/investor-resources/">› Investor Resources</a>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/tools/">Tools ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Discover dividend stocks matching your investment objectives with our advanced screening tools.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/compounding-returns-calculator/">› Compounding Returns Calculator</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="https://www.propelor.com/">› Propelor</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='n-nav-item__div t-mr-3 t-items-center' id='nav-item-esg'>
<div class='t-relative'>
<a class='hover:t-no-underline hover:t-text-indigo-775 nav-item__div t-cursor-default t-text-sm' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='#'>
ESG
</a>
<div class='t-inline fa fa-angle-down'></div>
<div class='has-underline t-absolute t-bg-indigo-775 t-h-1 t-hidden t-rounded t-w-full'></div>
</div>
<div class='n-nav-dropdown t-flex t-items-center t-shadow-no-top t-mt-2 t-flex-col t-overflow-hidden'>
<div class='t-container t-flex t-pb-8'>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/esg-channel/">ESG Channel ››</a>
</p>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/corporate-bond-esg-etfs-and-funds/">Corporate Bond ESG ››</a>
</p>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/esg-equity-etfs-and-funds/">ESG ››</a>
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/environmentally-responsible-equity-etfs-and-funds/">› Environment</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/socially-responsible-equity-etfs-and-funds/">› Social</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/responsible-governance-equity-etfs-and-funds/">› Governance</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/alternative-energy-equity-etfs-and-funds/">› Alternative Energy</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/solar-energy-equity-etfs-and-funds/">› Solar Energy</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/wind-energy-equity-etfs-and-funds/">› Wind Energy</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/cleantech-equity-etfs-and-funds/">› Cleantech</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/biofuels-equity-etfs-and-funds/">› Biofuels</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='n-nav-item__div t-mr-3 t-items-center' id='nav-item-retirement'>
<div class='t-relative'>
<a class='hover:t-no-underline hover:t-text-indigo-775 nav-item__div t-cursor-default t-text-sm' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='#'>
Retirement
</a>
<div class='t-inline fa fa-angle-down'></div>
<div class='has-underline t-absolute t-bg-indigo-775 t-h-1 t-hidden t-rounded t-w-full'></div>
</div>
<div class='n-nav-dropdown t-flex t-items-center t-shadow-no-top t-mt-2 t-flex-col t-overflow-hidden'>
<div class='t-container t-flex t-pb-8'>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/?annuityemail=true">Looking for the Highest Guaranteed Returns? Get Started Here. ››</a>
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/dividend-funds/">Dividend Funds ››</a>
</p>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/retirement-channel/">Retirement Channel ››</a>
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/target-date-funds/">Target Date ››</a>
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/target-date-2020-funds/">› Target-Date 2020</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/target-date-2025-funds/">› Target-Date 2025</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/target-date-2030-funds/">› Target-Date 2030</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/target-date-2035-funds/">› Target-Date 2035</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/target-date-2040-funds/">› Target-Date 2040</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/target-date-2045-funds/">› Target-Date 2045</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/target-date-2050-funds/">› Target-Date 2050</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/target-date-2055-funds/">› Target-Date 2055</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/target-date-2060-funds/">› Target-Date 2060+</a>
</div>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/dividend-etfs/">Dividend ETFs ››</a>
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/income-allocation-etfs-and-funds/">Allocation Funds ››</a>
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/income-allocation-etfs-and-funds/">› Income</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/balanced-allocation-etfs-and-funds/">› Balanced</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/conservative-balanced-allocation-etfs-and-funds/">› Conservative/Balanced</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/conservative-allocation-etfs-and-funds/">› Conservative</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/tactical-allocation-etfs-and-funds/">› Tactical Allocation</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/us-allocation-etfs-and-funds/">› US Allocation</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/international-allocation-etfs-and-funds/">› International Allocation</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='n-nav-item__div t-mr-3 t-items-center' id='nav-item-channels'>
<div class='t-relative'>
<a class='hover:t-no-underline hover:t-text-indigo-775 nav-item__div t-cursor-default t-text-sm' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='#'>
Channels
</a>
<div class='t-inline fa fa-angle-down'></div>
<div class='has-underline t-absolute t-bg-indigo-775 t-h-1 t-hidden t-rounded t-w-full'></div>
</div>
<div class='n-nav-dropdown t-flex t-items-center t-shadow-no-top t-mt-2 t-flex-col t-overflow-hidden'>
<div class='t-container t-flex t-pb-8'>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/fixed-income-channel/">Fixed Income Channel ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Fixed income news, reports, video and more.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/municipal-bonds-channel/">Municipal Bonds Channel ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Municipal bonds news, reports, video and more.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/portfolio-management-channel/">Portfolio Management Channel ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Portfolio management news, reports, video and more.
</p>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/retirement-channel/">Retirement Channel ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Retirement news, reports, video and more.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/strategists-channel/">Strategists Channel ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Learn from industry thought leaders and expert market participants.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/practice-management-channel/">Practice Management Channel ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Practice management news, reports, video and more.
</p>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/esg-channel/">ESG Channel ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
<span class="caps">ESG</span> news, reports, video and more.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/active-etfs-channel/">Active ETFs Channel ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
News, reports, and commentary about active ETFs
</p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='["/dividend/components/desktop_nav"]'></div>

<section class='t-flex t-justify-end t-z-40'>
<div class='n-nav-button t-flex t-items-center t-border-white t-relative t-mx-2' data-component-render-url='/api/components/full-screen-search/' data-controller='analytics component-render'>
<a class='t-cursor-pointer nav-full-screen-search' data-action='click->analytics#dispatchGA click->component-render#show' data-analytics='W3sic2hvcnRjb2RlIjoiSFNDSVZTQyJ9XQ==
'>
<svg class='t-pointer-events-none' height='17px' version='1.1' viewbox='0 0 17 17' width='17px' xmlns:xlink='http://www.w3.org/1999/xlink' xmlns='http://www.w3.org/2000/svg'>
<g fill-rule='evenodd' fill='none' id='Nav' stroke-width='1' stroke='none'>
<g id='Nav---Channel-dropdown' stroke='#000000' transform='translate(-1083.000000, -62.000000)'>
<g id='Group' transform='translate(1092.000000, 71.500000) rotate(-45.000000) translate(-1092.000000, -71.500000) translate(1085.000000, 61.000000)'>
<circle cx='7.37867966' cy='6.79289322' id='Oval' r='6'></circle>
<path d='M7.73223305,12.7388348 L7.73223305,19.9388348' id='Line-2' stroke-linecap='round'></path>
</g>
</g>
</g>
</svg>
</a>
<div class='n-nav-bottom-bar'></div>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='t-flex' id='user-data-area'>
<a class='t-mr-2 hover:t-no-underline hover:t-text-black' href='/pricing/'>
<div class='n-nav-button t-text-sm t-font-medium t-rounded-sm n-button_upgrade_premium' data-analytics-track-click='{"category": "Header-area", "action": "click"}'>
Pricing
<span class='n-nav-bottom-bar'></span>
</div>
</a>
<a class='n-nav-button t-self-center t-text-sm t-font-bold t-text-mitre-blue-200 hover:t-text-mitre-blue-200 hover:t-no-underline' href='/login/?redirect_url=/stocks/financials/financials-diversified/other/slvru-silverspac-inc-units-1-ord-share-class-a-and-1-4-war'>
Login
<span class='n-nav-bottom-bar'></span>
</a>
</div>
</section>
</div>
</header>
</nav>
<div class='async-js' data-js-files='["/components/desktop_header", "/components/desktop_header2"]'></div>

<div class='async-js' data-js-files='[]'></div>

<main>
<div class='t-fixed t-w-full t-h-full t-top-0 t-left-0 t-flex t-flex-wrap t-items-center t-justify-center t-z-2000 t-will-change-opacity t-transition-250 t-transition-all t-overflow-auto t-hidden' id='quickfacts-premium-watchlist-pop-up'>
<div class='modal-overlay t-bg-black t-fixed t-h-full t-left-0 t-opacity-25 t-top-0 t-w-full'></div>
<div class='md:t-w-130 modal-container t-bg-white t-rounded t-shadow-2xl t-w-11/12 t-z-2051'>
<div class='modal-content t-border-none t-rounded-none t-bg-cover t-bg-center t-relatvie t-justify-center'>
<div class='t-absolute t-right-0 t-top-0'>
<button class='modal-close t-bg-transparent t-text-white t-border-0 t-uppercase t-py-2 t-px-6'>
<span class='t-text-black t-text-7xl t-font-hairline t-leading-none'>&times;</span>
</button>
</div>
<div class='t-flex t-justify-center'>
<div class='t-py-6 md:t-px-8 t-bg-white t-mb-4 t-mt-8'>
<div class='align-middle container-fluid d-inline-block'>
<div class='t-flex t-flex-col t-text-center t-justify-center'>
<div class='t-mb-4 t-justify-center t-leading-tight'>
<div class='t-font-semibold t-text-2xl t-leading-md'>
You take care of your investments. We like that.
</div>
<div class='t-text-sm md:t-text-md t-mt-4'>
Upgrade to Premium to access your Watchlist and more.
</div>
</div>
<div class='t-flex t-mb-4 t-justify-center'>
<img class="t-w-2/5" src="/packs/media/images/dividend/watchlist_popup-6de10eb76f2ddaa3756891b63598a06b.svg" />
</div>
<div class='t-mt-2 t-flex t-flex-col'>
<a class='t-mb-1 t-flex t-justify-center' href='/pricing'>
<button class='hover:t-bg-blue-950 md:t-text-tiny n-text__with_shadow n-ticker_button_with_shadow t-bg-indigo-775 t-flex-none t-px-16 t-py-1 t-rounded t-text-tiny t-text-white'>
Upgrade Now
</button>
</a>
<a class='t-mt-2 t-text-black t-text-xs' href='/login/?redirect_url=/stocks/financials/financials-diversified/other/slvru-silverspac-inc-units-1-ord-share-class-a-and-1-4-war'>
Or Login to Your Premium Account
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='ticker-header-area md:t-sticky t-z-38 sticky-element'>
<div class='n-ticker-quickfacts-bg-gradient-blue t-p-4 md:t-px-0 n-ticker-quickfacts quickfacts t-w-full'>
<section class='t-text-white' data-controller='analytics'>
<div class='t-flex t-flex-col t-justify-between md:t-flex-row n-ticker-quickfacts-header_container'>
<div class='t-hidden t-flex-col t-justify-center t-w-200 xl:t-flex'>
<div class='t-flex t-flex-row t-justify-start t-mb-2'>
<h3 class='md:t-text-2xl t-font-semibold md:t-leading-snug t-text-xl t-leading-tight t-mr-4'>
SilverSPAC Inc - Units (1 Ord Share Class A &amp; 1/4 War)
</h3>
<button name="button" type="button" data-controller="watchlist-action cta-modal component-render" data-watchlist-action-state-value="false" data-watchlist-action-security-type-value="stock" data-watchlist-action-type-value="table" data-watchlist-action-symbol-value="SLVRU" data-watchlist-action-button-selected-bg-class="n-ticker-watchlist-btn-white__active" data-watchlist-action-button-unselected-bg-class="n-ticker-watchlist-btn-white__inactive" data-action="click-&gt;watchlist-action#toggleState error-&gt;cta-modal#showModal success-&gt;component-render#replace" data-modal-key="TblColAddToWatchlist" data-modal-url="/api/dividend/cta-content/" data-modal-location="table" data-component-render-type="replace" data-component-render-url="/api/components/watchlist-action-button/" data-component-render-url-method="post" data-component-render-url-data="{ &quot;stroke_color&quot;: &quot;#2542D0&quot;, &quot;border_color&quot;: &quot;#2542D0&quot; }" data-component-render-cache-response-value="true"></button>
<div class='async-js' data-js-files='[]'></div>

</div>
<div class='t-flex t-flex-row t-justify-start'>
<div class='t-flex t-flex-col t-flex-none t-mr-8'>
<div class='t-uppercase t-text-2xs t-opacity-75 t-leading-tight t-font-medium'>
Stock (NASDAQ)
</div>
<div class='t-flex t-h-full t-items-center t-font-semibold t-text-2xl md:t-text-lg t-uppercase t-leading-tighter'>
SLVRU
</div>
</div>
<div class='t-flex t-flex-col t-flex-none t-mr-8'>
<div class='t-uppercase t-text-2xs t-opacity-75 t-leading-tight t-font-medium'>
Dividend policy
</div>
<div class='t-flex t-h-full t-items-center'>
<span class='t-bg-white t-flex t-font-semibold t-leading-tighter t-px-1 t-rounded-sm t-text-purple-925 t-text-xs t-uppercase'>
None
</span>
</div>
</div>
<div class='t-flex t-flex-col t-flex-none t-mr-8'>
<div class='t-uppercase t-text-2xs t-opacity-75 t-leading-tight t-font-medium'>
Price as of:
<time class='price-as-of' datetime='2021-10-15T15:57:38+00:00'>
OCT 15, 11:57 AM EDT
</time>
</div>
<div class='t-text-lg t-font-semibold t-flex t-flex-row t-items-center t-h-full t-leading-tighter'>
$9.99
<span class='n-ticker-quickfacts_chip'>
+0.08
</span>
<span class='n-ticker-quickfacts_chip'>
+0%
</span>
</div>
</div>
<div class='t-flex t-flex-col t-flex-none t-mr-8'>
<div class='t-uppercase t-text-2xs t-opacity-75 t-leading-tight t-font-medium'>
Dividend (Fwd)
</div>
<div class='t-flex t-h-full t-items-center t-font-semibold t-text-2xl md:t-text-lg t-uppercase t-leading-tighter'>
N/A
</div>
</div>
<div class='t-flex t-flex-col t-flex-none t-mr-8'>
<div class='t-uppercase t-text-2xs t-opacity-75 t-leading-tight t-font-medium'>
Yield (Fwd)
</div>
<div class='t-flex t-h-full t-items-center t-font-semibold t-text-2xl md:t-text-lg t-uppercase t-leading-tighter'>
0.00%
</div>
</div>
</div>
</div>
<div class='t-hidden t-flex-col t-w-full md:t-flex t-container t-mx-auto xl:t-hidden'>
<div class='t-flex t-flex-row t-justify-between t-mb-2'>
<div class='t-flex t-flex-row ticker-header'>
<div class='t-flex t-flex-col t-mr-4'>
<div class='t-uppercase t-text-2xs t-opacity-75 t-leading-tight t-font-medium'>
SLVRU: NASDAQ (Stock)
</div>
<h3 class='t-font-semibold md:t-leading-snug t-text-xl t-leading-tight'>
SilverSPAC Inc - Units (1 Ord Share Class A &amp; 1/4 War)
</h3>
</div>
<button name="button" type="button" data-controller="watchlist-action cta-modal component-render" data-watchlist-action-state-value="false" data-watchlist-action-security-type-value="stock" data-watchlist-action-type-value="table" data-watchlist-action-symbol-value="SLVRU" data-watchlist-action-button-selected-bg-class="n-ticker-watchlist-btn-white__active" data-watchlist-action-button-unselected-bg-class="n-ticker-watchlist-btn-white__inactive" data-action="click-&gt;watchlist-action#toggleState error-&gt;cta-modal#showModal success-&gt;component-render#replace" data-modal-key="TblColAddToWatchlist" data-modal-url="/api/dividend/cta-content/" data-modal-location="table" data-component-render-type="replace" data-component-render-url="/api/components/watchlist-action-button/" data-component-render-url-method="post" data-component-render-url-data="{ &quot;stroke_color&quot;: &quot;#2542D0&quot;, &quot;border_color&quot;: &quot;#2542D0&quot; }" data-component-render-cache-response-value="true"></button>
<div class='async-js' data-js-files='[]'></div>

</div>
<div class='xl:t-px-6 xl:t-py-3 md:t-w-auto xl:t-bg-mitre-purple-300'>
<div class='t-flex t-flex-col' data-controller='analytics popup-modal' data-popup-modal-url-value='/components/dividend/research_reports/slvru-silverspac-inc-units-1-ord-share-class-a-and-1-4-war/?t=stock'>
<button class='t-flex t-items-center t-self-center t-justify-center t-bg-mitre-green-200 t-py-2 t-px-2 t-leading-tighter t-w-full t-text-mitre-blue-200 t-font-semibold t-text-xs' data-action='click->analytics#dispatchGA click->popup-modal#open' data-analytics='W3sic2hvcnRjb2RlIjoiVFBIUElNVFBIUlNFVEYiLCJwYXJhbXMiOnsic3lt
Ym9sIjoiU0xWUlUifX1d
'>
[REPORT] SLVRU vs Benchmark, Oct 2021
</button>
</div>
<div class='async-js' data-js-files='[]'></div>

</div>
</div>
<div class='t-flex t-flex-row t-justify-between'>
<div class='t-flex t-flex-row t-justify-start'>
<div class='t-flex t-flex-col t-flex-none t-mr-8'>
<div class='t-uppercase t-text-2xs t-opacity-75 t-leading-tight t-font-medium'>
Dividend policy
</div>
<div class='t-flex t-h-full t-items-center'>
<span class='t-bg-white t-flex t-font-semibold t-leading-tighter t-px-1 t-rounded-sm t-text-purple-925 t-text-xs t-uppercase'>
None
</span>
</div>
</div>
<div class='t-flex t-flex-col t-flex-none t-mr-8'>
<div class='t-uppercase t-text-2xs t-opacity-75 t-leading-tight t-font-medium'>
Price as of:
<time class='price-as-of' datetime='2021-10-15T15:57:38+00:00'>
OCT 15, 11:57 AM EDT
</time>
</div>
<div class='t-text-xl t-font-semibold t-flex t-flex-row t-items-center t-h-full t-leading-tighter'>
$9.99
<span class='n-ticker-quickfacts_chip'>
+0.08
</span>
<span class='n-ticker-quickfacts_chip'>
+0%
</span>
</div>
</div>
<div class='t-flex t-flex-col t-flex-none t-mr-8'>
<div class='t-uppercase t-text-2xs t-opacity-75 t-leading-tight t-font-medium'>
Dividend (Fwd)
</div>
<div class='t-flex t-h-full t-items-center t-font-semibold t-text-2xl md:t-text-lg t-uppercase t-leading-tighter'>
N/A
</div>
</div>
<div class='t-flex t-flex-col t-flex-none t-mr-8'>
<div class='t-uppercase t-text-2xs t-opacity-75 t-leading-tight t-font-medium'>
Yield (Fwd)
</div>
<div class='t-flex t-h-full t-items-center t-font-semibold t-text-2xl md:t-text-lg t-uppercase t-leading-tighter'>
0.00%
</div>
</div>
</div>
</div>
</div>
<div class='t-flex t-flex-col md:t-hidden'>
<div class='t-flex t-flex-row t-justify-between t-mb-2 ticker-header'>
<div class='t-flex t-flex-col'>
<div class='t-uppercase t-text-2xs t-opacity-75 t-leading-tight t-font-medium'>
SLVRU: NASDAQ (Stock)
</div>
<h3 class='t-items-center t-font-semibold t-text-xl t-leading-md'>
SilverSPAC Inc - Units (1 Ord Share Class A &amp; 1/4 War)
</h3>
</div>
<button name="button" type="button" data-controller="watchlist-action cta-modal component-render" data-watchlist-action-state-value="false" data-watchlist-action-security-type-value="stock" data-watchlist-action-type-value="table" data-watchlist-action-symbol-value="SLVRU" data-watchlist-action-button-selected-bg-class="n-ticker-watchlist-btn-white__active" data-watchlist-action-button-unselected-bg-class="n-ticker-watchlist-btn-white__inactive" data-action="click-&gt;watchlist-action#toggleState error-&gt;cta-modal#showModal success-&gt;component-render#replace" data-modal-key="TblColAddToWatchlist" data-modal-url="/api/dividend/cta-content/" data-modal-location="table" data-component-render-type="replace" data-component-render-url="/api/components/watchlist-action-button/" data-component-render-url-method="post" data-component-render-url-data="{ &quot;stroke_color&quot;: &quot;#2542D0&quot;, &quot;border_color&quot;: &quot;#2542D0&quot; }" data-component-render-cache-response-value="true"></button>
<div class='async-js' data-js-files='[]'></div>

</div>
<div class='t-flex t-flex-col t-mb-2'>
<div class='t-uppercase t-text-2xs t-opacity-75 t-leading-tight t-font-medium'>
Dividend policy
</div>
<div class='t-flex t-h-full t-items-center'>
<span class='t-bg-white t-flex t-font-semibold t-leading-tighter t-px-1 t-rounded-sm t-text-purple-925 t-text-xs t-uppercase'>
None
</span>
</div>
</div>
<div class='t-flex t-flex-col t-mb-2'>
<div class='t-uppercase t-text-2xs t-opacity-75 t-leading-tight t-font-medium'>
Price as of:
<time class='price-as-of' datetime='2021-10-15T15:57:38+00:00'>
OCT 15, 11:57 AM EDT
</time>
</div>
<div class='t-text-lg t-font-semibold t-flex t-flex-row t-items-center t-h-full t-leading-tighter'>
$9.99
<span class='n-ticker-quickfacts_chip'>
+0.08
</span>
<span class='n-ticker-quickfacts_chip'>
+0%
</span>
</div>
</div>
<div class='t-flex t-flex-row t-mb-2'>
<div class='t-flex t-flex-col t-mr-6'>
<div class='t-uppercase t-text-2xs t-opacity-75 t-leading-tight t-font-medium'>
Dividend (Fwd)
</div>
<div class='t-flex t-h-full t-items-center t-font-semibold t-text-lg t-uppercase t-leading-tighter'>
N/A
</div>
</div>
<div class='t-flex t-flex-col'>
<div class='t-uppercase t-text-2xs t-opacity-75 t-leading-tight t-font-medium'>
Yield (Fwd)
</div>
<div class='t-flex t-h-full t-items-center t-font-semibold t-text-lg t-uppercase t-leading-tighter'>
0.00%
</div>
</div>
</div>
</div>
<div class='t-hidden xl:t-flex'>
<div class='t-flex t-flex-col' data-controller='analytics popup-modal' data-popup-modal-url-value='/components/dividend/research_reports/slvru-silverspac-inc-units-1-ord-share-class-a-and-1-4-war/?t=stock'>
<button class='t-flex t-items-center t-self-center t-justify-center t-bg-mitre-green-200 t-py-2 t-px-2 t-leading-tighter t-w-full t-text-mitre-blue-200 t-font-semibold t-text-xs' data-action='click->analytics#dispatchGA click->popup-modal#open' data-analytics='W3sic2hvcnRjb2RlIjoiVFBIUElNVFBIUlNFVEYiLCJwYXJhbXMiOnsic3lt
Ym9sIjoiU0xWUlUifX1d
'>
[REPORT] SLVRU vs Benchmark, Oct 2021
</button>
</div>
<div class='async-js' data-js-files='[]'></div>

</div>
<div class='md:t-hidden'>
<div class='t-flex t-flex-col' data-controller='analytics popup-modal' data-popup-modal-url-value='/components/dividend/research_reports/slvru-silverspac-inc-units-1-ord-share-class-a-and-1-4-war/?t=stock'>
<button class='t-flex t-items-center t-self-center t-justify-center t-bg-mitre-green-200 t-py-2 t-px-2 t-leading-tighter t-w-full t-text-mitre-blue-200 t-font-semibold t-text-xs' data-action='click->analytics#dispatchGA click->popup-modal#open' data-analytics='W3sic2hvcnRjb2RlIjoiVFBIUElNVFBIUlNFVEYiLCJwYXJhbXMiOnsic3lt
Ym9sIjoiU0xWUlUifX1d
'>
[REPORT] SLVRU vs Benchmark, Oct 2021
</button>
</div>
<div class='async-js' data-js-files='[]'></div>

</div>
</div>
</section>
</div>
<div class='async-js' data-js-files='["/stock", "/components/quickfacts_watchlist", "/components/reveal_dars_rating"]'></div>

<div class='t-w-full t-flex t-justify-center t-bg-mitre-blue-400 t-shadow-outline-bottom'>
<section class='n-ticker-nav t-hidden md:t-flex t-container t-bg-mitre-blue-400 t-overflow-x-scroll lg:t-overflow-hidden'>
<div class='hover:t-bg-purple-900 t-mr-1 t-relative t-whitespace-no-wrap ticker_nav_item' data-target='#stock-overview' id='stock-overview_nav'>
<div class='t-flex t-px-2'>
<a class='t-py-1 t-text-sm t-text-white hover:t-text-white hover:t-no-underline t-whitespace-no-wrap ticker_nav_item_link t-opacity-75' href='#stock-overview-anchor'>Overview</a>
</div>
<div class='t-absolute t-bg-white t-bottom-0 t-h-1/2 t-hidden t-w-full ticker_nav_underline'></div>
</div>
<div class='hover:t-bg-purple-900 t-mx-1 t-relative t-whitespace-no-wrap ticker_nav_item' data-target='#dividend-payout-history' id='dividend-payout-history_nav'>
<div class='t-flex t-px-2'>
<a class='t-py-1 t-text-sm t-text-white hover:t-text-white hover:t-no-underline t-whitespace-no-wrap ticker_nav_item_link t-opacity-75' href='#dividend-payout-history-anchor'>Payout History</a>
</div>
<div class='t-absolute t-bg-white t-bottom-0 t-h-1/2 t-hidden t-w-full ticker_nav_underline'></div>
</div>
<div class='hover:t-bg-purple-900 t-mx-1 t-relative t-whitespace-no-wrap ticker_nav_item' data-target='#trading-ideas' id='trading-ideas_nav'>
<div class='t-flex t-px-2'>
<a class='t-py-1 t-text-sm t-text-white hover:t-text-white hover:t-no-underline t-whitespace-no-wrap ticker_nav_item_link t-opacity-75' href='#trading-ideas-anchor'>Capture Strategy</a>
</div>
<div class='t-absolute t-bg-white t-bottom-0 t-h-1/2 t-hidden t-w-full ticker_nav_underline'></div>
</div>
<div class='hover:t-bg-purple-900 t-mx-1 t-relative t-whitespace-no-wrap ticker_nav_item' data-target='#ticker-news-research' id='ticker-news-research_nav'>
<div class='t-flex t-px-2'>
<a class='t-py-1 t-text-sm t-text-white hover:t-text-white hover:t-no-underline t-whitespace-no-wrap ticker_nav_item_link t-opacity-75' href='#ticker-news-research-anchor'>News &amp; Research</a>
</div>
<div class='t-absolute t-bg-white t-bottom-0 t-h-1/2 t-hidden t-w-full ticker_nav_underline'></div>
</div>
<div class='hover:t-bg-purple-900 t-mx-1 t-relative t-whitespace-no-wrap ticker_nav_item' data-target='#company-profile' id='company-profile_nav'>
<div class='t-flex t-px-2'>
<a class='t-py-1 t-text-sm t-text-white hover:t-text-white hover:t-no-underline t-whitespace-no-wrap ticker_nav_item_link t-opacity-75' href='#company-profile-anchor'>Company Profile</a>
</div>
<div class='t-absolute t-bg-white t-bottom-0 t-h-1/2 t-hidden t-w-full ticker_nav_underline'></div>
</div>
</section>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='dividend-auxiliary-msg-container'>
</div>
<div class='async-js' data-js-files='["/components/dividend_auxiliary_msg"]'></div>

</div>
<section class='t-flex-col t-items-top t-flex'>
<div class='t-block md:t-hidden'>
<div class='ticker-table' data-action='scroll->ticker-table#onScroll' data-controller='ticker-table'>
<div class='ticker-table-container' data-ticker-table-target='tickerTableContainer'>
<div class='ticker-table-header t-flex t-flex-1 t-flex-row'>
<div class='t-p-2 t-w-2/5 ticker-table-header-cell'>
<p class='t-text-mini t-font-medium t-leading-normal t-text-left t-uppercase'>Name</p>
</div>
<div class='t-flex t-p-2 t-w-1/10 ticker-table-header-cell'>
<p class='t-text-mini t-font-medium t-leading-normal t-text-left t-uppercase'>Price</p>
</div>
<div class='t-flex t-p-2 t-w-3/20 ticker-table-header-cell'>
<p class='t-text-mini t-font-medium t-leading-normal t-text-left t-uppercase'>Aum/Mkt Cap</p>
</div>
<div class='t-flex t-p-2 t-w-3/20 ticker-table-header-cell'>
<p class='t-text-mini t-font-medium t-leading-normal t-text-left t-uppercase'>YIELD & DIV</p>
</div>
<div class='t-flex t-p-2 t-w-1/10 ticker-table-header-cell'>
<p class='t-text-mini t-font-medium t-leading-normal t-text-left t-uppercase'>Exp Ratio</p>
</div>
<div class='t-flex t-p-2 t-w-1/10 ticker-table-header-cell'>
<p class='t-text-mini t-font-medium t-leading-normal t-text-left t-uppercase'>Watchlist</p>
</div>
</div>
<div class='ticker-table-body t-flex t-flex-1 t-flex-col'>
<div class='ticker-table-body-row-container'>
<div class='t-flex t-flex-1 t-flex-row'>
<div class='t-flex t-flex-col t-px-2 t-w-2/5 ticker-table-body-cell'>
<a href='#'>SilverSPAC Inc - Units (1 Ord Share Class A &amp; 1/4 War)</a>
<p class='t-text-mitre-gray-300 t-text-2xs t-font-medium t-text-left t-leading-normal t-uppercase'>SLVRU | stock</p>
</div>
<div class='t-flex t-flex-col t-px-2 t-w-1/10 ticker-table-body-cell'>
<p class='t-text-black t-text-sm t-font-normal t-text-left t-leading-normal'>$9.99</p>
<p class='m-table-body-subtext-increaser t-font-medium t-leading-normal t-text-2xs t-text-left t-text-mitre-gray-300'>0.81%</p>
</div>
<div class='t-flex t-flex-col t-px-2 t-w-3/20 ticker-table-body-cell'>
<p class='t-text-black t-text-sm t-font-normal t-text-left t-leading-normal'>-</p>
</div>
<div class='t-flex t-flex-col t-px-2 t-w-3/20 ticker-table-body-cell'>
<p class='t-text-black t-text-sm t-font-normal t-text-left t-leading-normal'>0.00%</p>
<p class='t-text-mitre-gray-300 t-text-2xs t-font-medium t-text-left t-leading-normal'></p>
</div>
<div class='t-flex t-flex-col t-px-2 t-w-1/10 ticker-table-body-cell'>
<p class='t-text-black t-text-sm t-font-normal t-text-left t-leading-normal'>-</p>
</div>
<div class='t-flex t-justify-center t-px-2 t-w-1/10 ticker-table-body-cell'>
<button name="button" type="button" data-controller="watchlist-action cta-modal component-render" data-watchlist-action-state-value="false" data-watchlist-action-security-type-value="stock" data-watchlist-action-type-value="table" data-watchlist-action-symbol-value="SLVRU" data-watchlist-action-button-selected-bg-class="n-ticker-watchlist-btn-blue__active" data-watchlist-action-button-unselected-bg-class="n-ticker-watchlist-btn-blue__inactive" data-action="click-&gt;watchlist-action#toggleState error-&gt;cta-modal#showModal success-&gt;component-render#replace" data-modal-key="TblColAddToWatchlist" data-modal-url="/api/dividend/cta-content/" data-modal-location="table" data-component-render-type="replace" data-component-render-url="/api/components/watchlist-action-button/" data-component-render-url-method="post" data-component-render-url-data="{ &quot;stroke_color&quot;: &quot;#2542D0&quot;, &quot;border_color&quot;: &quot;#2542D0&quot; }" data-component-render-cache-response-value="true"></button>
<div class='async-js' data-js-files='[]'></div>

</div>
</div>
</div>
</div>
<div class="mitread--adunit__srax t-flex t-justify-center t-items-center" id="372e9b6dc971b6a332e275bb2d1c47e5-c"><div id="372e9b6dc971b6a332e275bb2d1c47e5" data-controller="ad-unit" data-ad-unit-id="372e9b6dc971b6a332e275bb2d1c47e5" data-ad-unit-name="Div/T-stk/financials/SR-06-AX" data-ad-unit-ad-unit="SR-06-AX" data-ad-unit-type="srax" data-ad-unit-is-native="true" data-ad-unit-kfp="true"></div></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/T-stk/financials/SR-06-AX"></div>
<div class="mitread--adunit__srax t-flex t-justify-center t-items-center" id="a421e4b6e3e6e90d32e544641baadbfc-c"><div id="a421e4b6e3e6e90d32e544641baadbfc" data-controller="ad-unit" data-ad-unit-id="a421e4b6e3e6e90d32e544641baadbfc" data-ad-unit-name="Div/T-stk/financials/SR-07-AX" data-ad-unit-ad-unit="SR-07-AX" data-ad-unit-type="srax" data-ad-unit-is-native="true" data-ad-unit-kfp="true"></div></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/T-stk/financials/SR-07-AX"></div>
<div class='ticker-table-body-row-container t-p-px t-hidden sm:t-block'></div>
</div>
</div>

</div>
<section class='stock-overview'>
<button class='n-ticker_button_collapse_reference t-bg-gray-60 t-transition-250' data-collapse-target='stock-overview' data-expanded='true' type='button'>
<span class='t-flex-1 t-text-left t-leading-tighter'>Overview</span>
<svg class='t-fill-current t-h-4 t-w-4 t-transition-250 t--rotate-90 t-self-center' viewBox='0 0 20 20'>
<path d='M9.293 12.95l.707.707L15.657 8l-1.414-1.414L10 10.828 5.757 6.586 4.343 8z'></path>
</svg>
</button>
<div class='n-ticker_button_collapse_target n-ticker_button_collapse_target_bottom_shrink t-relative container sm:t-px-0 t-w-max-xl' id='stock-overview'>
<a class='t-absolute t-left-0 t--top-screen' id='stock-overview-anchor'></a>
<div class='md:t-mb-8 t-flex t-flex-row t-flex-wrap xl:t-mb-12 xl:t-mt-3'>
<div class='md:t-pr-3 t-w-full xl:t-w-9/12'>
<nav aria-label='breadcrumb' class='n-breadcrumb_container t-mb-3 md:t-my-3 xl:t-mt-1 xl:t-mb-2'>
<ol>
<li class='n-breadcrumb_text'>
<a class='t-text-black' href='/'>
Home
</a>
</li>
<li class='n-breadcrumb_text n-breadcrumb_text__disabled'>
<a class='t-text-black' href='/best-dividends/'>
Dividend Stocks
</a>
</li>
<li class='n-breadcrumb_text n-breadcrumb_text__disabled'>
<a class='t-text-black' href='/stocks/financials/'>
Financials
</a>
</li>
<li class='n-breadcrumb_text n-breadcrumb_text__disabled'>
<a class='t-text-black' href='/stocks/financials/financials-diversified/'>
Financials Diversified
</a>
</li>
<li class='n-breadcrumb_text n-breadcrumb_text__disabled'>
<a class='t-text-black' href='/stocks/financials/financials-diversified/other'>
Other
</a>
</li>
<li class='n-breadcrumb_text n-breadcrumb_text__disabled'>
SilverSPAC Inc - Units (1 Ord Share Class A &amp; 1/4 War) (SLVRU)
</li>
</ol>
</nav>
<div class='async-js' data-js-files='[]'></div>

<div class='t-flex t-flex-col md:t-flex-row'>
<div class='md:t-pr-3 md:t-w-2/5 t-w-full'>
<section class='n-ticker-tabs' id='stock-daily-snapshot'>
<div class='t-flex t-flex-row t-w-full t-justify-between'>
<div class='t-flex t-flex-1 n-ticker-tabs-nav-item active' data-target='dividend-data'>
Dividend Data
</div>
<div class='t-flex t-flex-1 n-ticker-tabs-nav-item' data-target='trading-data'>
Stock Data
</div>
</div>
<div class='n-ticker-tab-content t-pt-1'>
<div class='n-ticker_list'>
<div class='n-ticker-tab-pane t-w-full' data-refer='dividend-data'>
<div class='n-ticker_list_item_col'>
<div class='t-flex t-flex-row t-justify-between t-items-center'>
<div class='t-flex'>
Avg Price Recovery
</div>
<div class='t-leading-snug t-font-semibold'>N/A</div>
</div>
<a class='t-text-mitre-blue-200 t-text-sm t-leading-tight t-font-medium t-w-full t-flex t-flex-row t-justify-between t-pt-2' href='/best-dividend-capture-stocks-etfs-and-funds/'>
<span class='t-border-b t-border-mitre-blue-200 t-mb-1'>Best dividend capture stocks in Oct</span>
<svg class='t-h-5 t-w-5 t-flex' fill='none' stroke='#2532D0' viewbox='0 0 20 20' xmlns='http://www.w3.org/2000/svg'>
<path d='M13 7l5 5m0 0l-5 5m5-5H6' stroke-linecap='round' stroke-linejoin='round' stroke-width='2'></path>
</svg>
</a>
</div>
<div class='n-ticker_list_item'>
<div class='t-flex'>
Forward Payout Ratio
<span class='t-self-center t-ml-1'>
<svg class='dynamic-tooltip' data-template='payout-ratio-tooltip' fill='none' height='14px' stroke='#2532D0' version='1.1' viewbox='0 0 24 24' width='14px' xmlns='http://www.w3.org/2000/svg'>
<path d='M8.228 9c.549-1.165 2.03-2 3.772-2 2.21 0 4 1.343 4 3 0 1.4-1.278 2.575-3.006 2.907-.542.104-.994.54-.994 1.093m0 3h.01M21 12a9 9 0 11-18 0 9 9 0 0118 0z' stroke-linecap='round' stroke-linejoin='round' stroke-width='2'></path>
</svg>
</span>
<div class='t-hidden'>
<div id='payout-ratio-tooltip'>
<div class='t-text-2xs t-p-1 t-text-black t-font-normal t-leading-tighter'>
Fwd Payout Ratio is used to examine if a company’s earnings can support the current dividend payment amount. It divides the Forward Annualized Dividend by FY1 <span class="caps">EPS</span>. <a class='t-text-2xs t-leading-tighter t-text-blue-600 t-underline' href='/dividend-education/the-truth-about-dividend-payout-ratio/'  rel='noopener noreferrer' target='_blank'>Click here to learn more.</a>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

</div>
<div class='t-leading-snug t-font-semibold'>N/A</div>
</div>
<div class='n-ticker_list_item'>
<div class='t-flex'>
Years of Dividend Increase
<span class='t-self-center t-ml-1'>
<svg class='dynamic-tooltip' data-template='consecutive-dividend-growth-tooltip' fill='none' height='14px' stroke='#2532D0' version='1.1' viewbox='0 0 24 24' width='14px' xmlns='http://www.w3.org/2000/svg'>
<path d='M8.228 9c.549-1.165 2.03-2 3.772-2 2.21 0 4 1.343 4 3 0 1.4-1.278 2.575-3.006 2.907-.542.104-.994.54-.994 1.093m0 3h.01M21 12a9 9 0 11-18 0 9 9 0 0118 0z' stroke-linecap='round' stroke-linejoin='round' stroke-width='2'></path>
</svg>
</span>
<div class='t-hidden'>
<div id='consecutive-dividend-growth-tooltip'>
<div class='t-text-2xs t-p-1 t-text-black t-font-normal t-leading-tighter'>
Consecutive Years of Dividend Increase is the number of years in a row in which there has been at least one payout increase and no payout decreases.
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

</div>
<div class='t-leading-snug t-font-semibold'>0 yrs</div>
</div>
<div class='n-ticker_list_item'>
<div class='t-flex'>Dividend Frequency</div>
<div class='t-leading-snug t-font-semibold t-capitalize'>N/A</div>
</div>
<div class='n-ticker_list_item_col'>
<div class='t-flex t-flex-row t-justify-between t-items-center'>
<div class='t-flex'>
Financials Avg Yield
</div>
<div class='t-leading-snug t-font-semibold'>N/A</div>
</div>
<a class='t-text-mitre-blue-200 t-text-sm t-leading-tight t-font-medium t-w-full t-flex t-flex-row t-justify-between t-pt-2' href='/financials-sector-dividend-stocks-etfs-and-funds/'>
<span class='t-border-b t-border-mitre-blue-200 t-mb-1'>10 best financials dividend stocks</span>
<svg class='t-h-5 t-w-5 t-flex' fill='none' stroke='#2532D0' viewbox='0 0 20 20' xmlns='http://www.w3.org/2000/svg'>
<path d='M13 7l5 5m0 0l-5 5m5-5H6' stroke-linecap='round' stroke-linejoin='round' stroke-width='2'></path>
</svg>
</a>
</div>
</div>
<div class='n-ticker-tab-pane t-hidden t-w-full' data-refer='trading-data'>
<div class='n-ticker_list_item'>
<div class='t-flex'>Market Cap</div>
<div class='t-leading-snug t-font-semibold t-capitalize'>N/A</div>
</div>
<div class='n-ticker_list_item'>
<div class='t-flex'>Day’s Range</div>
<div class='t-leading-snug t-font-semibold'>$9.98 - $9.99</div>
</div>
<div class='n-ticker_list_item'>
<div class='t-flex'>Volume</div>
<div class='t-leading-snug t-font-semibold'>34,000</div>
</div>
<div class='n-ticker_list_item'>
<div class='t-flex'>52 Wk Low/High</div>
<div class='t-leading-snug t-font-semibold'>$9.8 - $10.5</div>
</div>
<div class='n-ticker_list_item'>
<div class='t-flex'>Percent off 52 Wk High</div>
<div class='t-leading-snug t-font-semibold'><span class="t-text-red-700">-4.86%</span></div>
</div>
<div class='n-ticker_list_item'>
<div class='t-flex'>FY1 PE</div>
<div class='t-leading-snug t-font-semibold'>N/A</div>
</div>
<div class='n-ticker_list_item'>
<div class='t-flex'>FY1 EPS / Growth</div>
<div class='t-leading-snug t-font-semibold'>N/A / N/A</div>
</div>
</div>
</div>
</div>
</section>
<div class='async-js' data-js-files='["/components/multi_tabs_grid"]'></div>

</div>
<div class='md:t-mt-0 md:t-pl-3 md:t-w-3/5 t-mt-6 t-w-full'>
<div class='t-flex t-flex-col t-w-full sm:t--mt-2'>
<div class='n-chart t-w-full t-h-72' id='yield-and-price-history-chart'></div>
</div>
<div class='async-js' data-js-files='["/components/yield_and_price_history_chart"]'></div>

</div>
</div>
<div class='t-hidden md:t-flex t-mb-4'>
<div class='ticker-table' data-action='scroll->ticker-table#onScroll' data-controller='ticker-table'>
<div class='ticker-table-container' data-ticker-table-target='tickerTableContainer'>
<div class='ticker-table-header t-flex t-flex-1 t-flex-row'>
<div class='t-p-2 t-w-2/5 ticker-table-header-cell'>
<p class='t-text-mini t-font-medium t-leading-normal t-text-left t-uppercase'>Name</p>
</div>
<div class='t-flex t-p-2 t-w-1/10 ticker-table-header-cell'>
<p class='t-text-mini t-font-medium t-leading-normal t-text-left t-uppercase'>Price</p>
</div>
<div class='t-flex t-p-2 t-w-3/20 ticker-table-header-cell'>
<p class='t-text-mini t-font-medium t-leading-normal t-text-left t-uppercase'>Aum/Mkt Cap</p>
</div>
<div class='t-flex t-p-2 t-w-3/20 ticker-table-header-cell'>
<p class='t-text-mini t-font-medium t-leading-normal t-text-left t-uppercase'>YIELD & DIV</p>
</div>
<div class='t-flex t-p-2 t-w-1/10 ticker-table-header-cell'>
<p class='t-text-mini t-font-medium t-leading-normal t-text-left t-uppercase'>Exp Ratio</p>
</div>
<div class='t-flex t-p-2 t-w-1/10 ticker-table-header-cell'>
<p class='t-text-mini t-font-medium t-leading-normal t-text-left t-uppercase'>Watchlist</p>
</div>
</div>
<div class='ticker-table-body t-flex t-flex-1 t-flex-col'>
<div class='ticker-table-body-row-container'>
<div class='t-flex t-flex-1 t-flex-row'>
<div class='t-flex t-flex-col t-px-2 t-w-2/5 ticker-table-body-cell'>
<a href='#'>SilverSPAC Inc - Units (1 Ord Share Class A &amp; 1/4 War)</a>
<p class='t-text-mitre-gray-300 t-text-2xs t-font-medium t-text-left t-leading-normal t-uppercase'>SLVRU | stock</p>
</div>
<div class='t-flex t-flex-col t-px-2 t-w-1/10 ticker-table-body-cell'>
<p class='t-text-black t-text-sm t-font-normal t-text-left t-leading-normal'>$9.99</p>
<p class='m-table-body-subtext-increaser t-font-medium t-leading-normal t-text-2xs t-text-left t-text-mitre-gray-300'>0.81%</p>
</div>
<div class='t-flex t-flex-col t-px-2 t-w-3/20 ticker-table-body-cell'>
<p class='t-text-black t-text-sm t-font-normal t-text-left t-leading-normal'>-</p>
</div>
<div class='t-flex t-flex-col t-px-2 t-w-3/20 ticker-table-body-cell'>
<p class='t-text-black t-text-sm t-font-normal t-text-left t-leading-normal'>0.00%</p>
<p class='t-text-mitre-gray-300 t-text-2xs t-font-medium t-text-left t-leading-normal'></p>
</div>
<div class='t-flex t-flex-col t-px-2 t-w-1/10 ticker-table-body-cell'>
<p class='t-text-black t-text-sm t-font-normal t-text-left t-leading-normal'>-</p>
</div>
<div class='t-flex t-justify-center t-px-2 t-w-1/10 ticker-table-body-cell'>
<button name="button" type="button" data-controller="watchlist-action cta-modal component-render" data-watchlist-action-state-value="false" data-watchlist-action-security-type-value="stock" data-watchlist-action-type-value="table" data-watchlist-action-symbol-value="SLVRU" data-watchlist-action-button-selected-bg-class="n-ticker-watchlist-btn-blue__active" data-watchlist-action-button-unselected-bg-class="n-ticker-watchlist-btn-blue__inactive" data-action="click-&gt;watchlist-action#toggleState error-&gt;cta-modal#showModal success-&gt;component-render#replace" data-modal-key="TblColAddToWatchlist" data-modal-url="/api/dividend/cta-content/" data-modal-location="table" data-component-render-type="replace" data-component-render-url="/api/components/watchlist-action-button/" data-component-render-url-method="post" data-component-render-url-data="{ &quot;stroke_color&quot;: &quot;#2542D0&quot;, &quot;border_color&quot;: &quot;#2542D0&quot; }" data-component-render-cache-response-value="true"></button>
<div class='async-js' data-js-files='[]'></div>

</div>
</div>
</div>
</div>
<div class="mitread--adunit__srax t-flex t-justify-center t-items-center" id="2458691c9acf5e3a5f156a01660acf2f-c"><div id="2458691c9acf5e3a5f156a01660acf2f" data-controller="ad-unit" data-ad-unit-id="2458691c9acf5e3a5f156a01660acf2f" data-ad-unit-name="Div/T-stk/financials/SR-06-AX" data-ad-unit-ad-unit="SR-06-AX" data-ad-unit-type="srax" data-ad-unit-is-native="true" data-ad-unit-kfp="true"></div></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/T-stk/financials/SR-06-AX"></div>
<div class="mitread--adunit__srax t-flex t-justify-center t-items-center" id="986d60c8b72e0978b762b7e1ce265ed4-c"><div id="986d60c8b72e0978b762b7e1ce265ed4" data-controller="ad-unit" data-ad-unit-id="986d60c8b72e0978b762b7e1ce265ed4" data-ad-unit-name="Div/T-stk/financials/SR-07-AX" data-ad-unit-ad-unit="SR-07-AX" data-ad-unit-type="srax" data-ad-unit-is-native="true" data-ad-unit-kfp="true"></div></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/T-stk/financials/SR-07-AX"></div>
<div class='ticker-table-body-row-container t-p-px t-hidden sm:t-block'></div>
</div>
</div>

</div>
<div class='t-flex t-flex-col md:t-h-52 xl:t-h-42'>
<div class='t-flex t-flex-col estimated-payout'></div>
<div class='t-fixed t-w-full t-h-full t-top-0 t-left-0 t-flex t-flex-wrap t-items-center t-justify-center t-z-2000 t-will-change-opacity t-transition-250 t-transition-all t-overflow-auto t-hidden' id='estimated-payout-logic-modal'>
<div class='modal-overlay t-fixed t-h-full t-w-full t-top-0 t-left-0 t-opacity-25 t-bg-gray-900'></div>
<div class='lg:t-w-8/12 md:t-w-9/12 modal-container t-bg-white t-rounded t-shadow-2xl t-w-11/12 t-z-2051 xl:t-w-1/2'>
<div class='modal-content t-border-none t-rounded-none t-bg-cover t-bg-center t-relatvie t-justify-center'>
<div class='t-absolute t-right-0 t-top-0 t-mr-4'>
<button class='modal-close t-bg-transparent t-text-white t-border-0 t-uppercase t-py-2'>
<span class='t-text-black t-text-4xl t-font-hairline'>&times;</span>
</button>
</div>
<div class='t-flex t-justify-center'>
<div class='t-py-6 md:t-px-8 t-bg-white t-mb-4 t-mt-12'>
<div class='align-middle container-fluid d-inline-block'>
<div class='t-flex t-flex-col t-mb-4 t-justify-start t-px-2 sm:t-px-10'>
<div class='t-text-xl t-mb-3 t-font-semibold'>
Payout Estimation Logic
</div>
<div class='t-text-sm t-mb-3'>
Estimates are provided for securities with at least 5 consecutive payouts, special dividends not included. For ETFs and Mutual Funds, return of capital and capital gains distributions are not included.
</div>
<ul class='t-list-disc t-mb-2 t-ml-4'>
<li class='t-text-sm t-mb-1'>If the last five payouts show limited variability, we estimate future payouts equal to the most recent one.</li>
<li class='t-text-sm t-mb-1'>If the last five payouts show variability and are all growing, we estimate future payouts by applying the average growth rate to the most recent payout.</li>
<li class='t-text-sm t-mb-1'> If the last five payouts show variability and are not all growing, we estimate future payouts by applying the lowest growth rate (negative growth rates included) to the most recent payment.</li>
</ul>
<div class='t-text-sm'>Estimates are not provided for securities with less than 5 consecutive payouts.</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

</div>
<div class='async-js' data-js-files='["/components/reveal_upcoming_payout", "/components/shotclock"]'></div>

<div class='md:t-block md:t-h-30 md:t-mt-4 t-hidden t-mb-0 xl:t-h-30 xl:t-mt-5/8'>
<div data-dividend-policy-status='DividendNever' data-symbol='SLVRU' id='dividend-email-subscribe-container'>
<div id='dividend-email-subscribe'></div>
</div>
<div class='async-js' data-js-files='["/components/dividend_email_subscribe"]'></div>

</div>
</div>
<div class='t-flex-col t-hidden t-items-end t-mb-4 t-ml-0 t-mt-5/8 t-w-3/12 xl:t-flex'>
<div class="mitread--adunit__npc t-flex t-justify-end" id="0b22296cd69404ab3cdf9f67d104d3aa-c"><div id="0b22296cd69404ab3cdf9f67d104d3aa" data-controller="ad-unit" data-ad-unit-id="0b22296cd69404ab3cdf9f67d104d3aa" data-ad-unit-name="Div/T-stk/financials/NP-01-C" data-ad-unit-ad-unit="NP-01-C" data-ad-unit-type="npc" data-ad-unit-is-native="true" data-ad-unit-kfp="true"></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/T-stk/financials/NP-01-C"></div></div>
</div>
</div>
</div>
</section>
<div class='async-js' data-js-files='[]'></div>

<div class="mitread--adunit__wpa t-flex t-justify-center t-items-center t-mt-3 t-mb-2 md:t-my-0 md:t-mb-12" id="848b6041e81effed712091017d4e4e47-c"><div id="848b6041e81effed712091017d4e4e47" data-controller="ad-unit" data-ad-unit-id="848b6041e81effed712091017d4e4e47" data-ad-unit-name="Div/T-stk/financials/WP-01-A" data-ad-unit-ad-unit="WP-01-A" data-ad-unit-type="wpa" data-ad-unit-only-if="emailSubmittedDivActive" data-ad-unit-devices="m,t" data-ad-unit-is-native="true" data-ad-unit-kfp="true"></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/T-stk/financials/WP-01-A"></div></div>
<div class="mitread--adunit__fpa t-flex t-justify-center t-items-center t-mt-3 t-mb-2 md:t-my-0" id="e1aeff8329165d1de0421a26d17c451d-c"><div id="e1aeff8329165d1de0421a26d17c451d" data-controller="ad-unit" data-ad-unit-id="e1aeff8329165d1de0421a26d17c451d" data-ad-unit-name="Div/T-stk/financials/FP-03-A" data-ad-unit-ad-unit="FP-03-A" data-ad-unit-type="fpa" data-ad-unit-devices="m" data-ad-unit-is-native="true" data-ad-unit-kfp="true"></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/T-stk/financials/FP-03-A"></div></div>
<section class='dividend-payout-history t-p-0 t-mt-1 md:t-mb-16 md:t-mt-0'>
<button class='n-ticker_button_collapse_reference t-bg-gray-60 t-transition-250' data-collapse-target='dividend-payout-history' type='button'>
<span class='t-flex-1 t-text-left'>Payout History</span>
<svg class='t-fill-current t-h-4 t-w-4 t-transition-250 t--rotate-90 t-self-center' viewBox='0 0 20 20'>
<path d='M9.293 12.95l.707.707L15.657 8l-1.414-1.414L10 10.828 5.757 6.586 4.343 8z'></path>
</svg>
</button>
<div class='n-ticker_button_collapse_target n-ticker_button_collapse_target_bottom_shrink t-relative t-container t-mx-auto' id='dividend-payout-history'>
<a class='div-ticker-anchor t-absolute t-left-0 t--top-220' id='dividend-payout-history-anchor'></a>
<div class="mitread--adunit__fpa t-flex t-justify-center t-items-center t-mb-8 md:t-mb-16" id="d379aaedcd529d7ffb71d8c6f9340b22-c"><div id="d379aaedcd529d7ffb71d8c6f9340b22" data-controller="ad-unit" data-ad-unit-id="d379aaedcd529d7ffb71d8c6f9340b22" data-ad-unit-name="Div/T-stk/financials/FP-03-A" data-ad-unit-ad-unit="FP-03-A" data-ad-unit-type="fpa" data-ad-unit-devices="dt" data-ad-unit-is-native="true" data-ad-unit-kfp="true"></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/T-stk/financials/FP-03-A"></div></div>
<div class='t-flex t-justify-between t-items-start t-flex-col t-mb-1 md:t-flex-row md:t-items-center'>
<h2 class='n-ticker_text__section_title'>SLVRU Payout History (Paid, Declared and Estimated)</h2>
<div class='t-flex t-flex-row'>
<div class='t-flex t-uppercase t-text-xs'>
<div class='n-table-status-dot declared'></div>
Declared
</div>
<div class='t-flex t-uppercase t-text-xs t-ml-4'>
<div class='n-table-status-dot paid'></div>
Paid
</div>
<div class='t-flex t-uppercase t-text-xs t-ml-4'>
<div class='n-table-status-dot estimated'></div>
Estimated
</div>
</div>
</div>
<section class='t-mb-2'>
<section class='tm' data-default-sticky-height='45' data-enable-cta-body='' data-enable-sticky='true' data-enable-striped-css='' data-full-screen='' data-prevent-pagin-scroll-top='true' data-tm data-tm-default-filter='null' data-tm-name='3-ticker-payout-history' data-tm-resource='ES::DividendStock::Stock#SLVRU--NASDAQ' id='3-ticker-payout-history'>
<div class='t-flex t-flex-col'>
<div class='t-flex-1 t-flex t-flex-col'>
<div class='t-flex'>
<div class='t-border-b t-border-gray-450 t-flex t-flex-1 t-hidden t-justify-start t-my-4 t-overflow-x-auto t-pb-1 t-relative t-w-full' data-tm-navigation id='table_tab_slider'>
<div class='tab_underline t-absolute t-h-1 t-bg-indigo-775 t-left-0 t-transition-transform t-will-change-transform t-transition-all t-transition-1000'></div>
<div class='md:t-w-auto t-flex t-flex-shrink-0 t-mr-8' data-tm-tab-target='overview'>
<a class='hover:t-no-underline hover:t-text-indigo-775 n-text__display_sm selected t-flex t-text-black t-whitespace-no-wrap' href='#'>
Overview
</a>
</div>
</div>
</div>
</div>
<div class='t-relative tm_table' data-tm-tab='overview'>
<div class='card-body n-sticky-header-table-container p-0'>
<table class='m-0 n-merge-row-table p-0 page--text__md t-table-auto table-module table-with-slider-tab xl:t-table-fixed xl:t-w-full'>
<thead>
<tr>
<th data-tm-column-mergeable='true' data-tm-column-sortable='false' data-tm-column-title='Year' data-tm-column='year' scope='col'>
<span>Year</span>
</th>
<th data-tm-column-mergeable='true' data-tm-column-size='merge-sm' data-tm-column-sortable='false' data-tm-column-title='Calendar Year Payout' data-tm-column='calendar_year_payout' scope='col'>
<span>Calendar Year Payout</span>
</th>
<th data-tm-column-mergeable='true' data-tm-column-size='merge-sm' data-tm-column-sortable='false' data-tm-column-title='Calendar Year Payout Growth' data-tm-column='calendar_year_payout_growth' scope='col'>
<span>Calendar Year Payout Growth</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='merge-md' data-tm-column-sortable='false' data-tm-column-title='Pay Date' data-tm-column='payable_date' scope='col'>
<span>Pay Date</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='merge-md' data-tm-column-sortable='false' data-tm-column-title='Declared Date' data-tm-column='declared_date' scope='col'>
<span>Declared Date</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='merge-md' data-tm-column-sortable='false' data-tm-column-title='Ex-Dividend Date' data-tm-column='ex_date' scope='col'>
<span>Ex-Dividend Date</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='false' data-tm-column-title='Payout Amount' data-tm-column='adjusted_amount' scope='col'>
<span>Payout Amount</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='merge-lg' data-tm-column-sortable='false' data-tm-column-title='Qualified Dividend?' data-tm-column='payment_types' scope='col'>
<span>Qualified Dividend?</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='false' data-tm-column-title='Payout Type' data-tm-column='type' scope='col'>
<span>Payout Type</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='false' data-tm-column-title='Frequency' data-tm-column='payment_frequency' scope='col'>
<span>Frequency</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='false' data-tm-column-title='Days Taken For Stock Price To Recover' data-tm-column='days_to_recovery' scope='col'>
<span>Days Taken For Stock Price To Recover</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='false' data-tm-column-title='Yield on Cost' data-tm-column='close_on_ex_date' scope='col'>
<span>Yield on Cost</span>
</th>
</tr>
</thead>
<tbody>
</tbody>
</table>
</div>
</div>
</div>
</section>
<div class='t-fixed t-w-full t-h-full t-top-0 t-left-0 t-flex t-flex-wrap t-items-center t-justify-center t-z-2000 t-will-change-opacity t-transition-250 t-transition-all t-overflow-auto t-hidden' id='premium-pop-up'>
<div class='modal-overlay t-bg-black t-fixed t-h-full t-left-0 t-opacity-25 t-top-0 t-w-full'></div>
<div class='md:t-w-130 modal-container t-bg-white t-rounded t-shadow-2xl t-w-11/12 t-z-2051'>
<div class='modal-content t-border-none t-rounded-none t-bg-cover t-bg-center t-relatvie t-justify-center'>
<div class='t-absolute t-right-0 t-top-0'>
<button class='modal-close t-bg-transparent t-text-white t-border-0 t-uppercase t-py-2 t-px-6'>
<span class='t-text-black t-text-7xl t-font-hairline t-leading-none'>&times;</span>
</button>
</div>
<div class='t-flex t-justify-center'>
<div class='t-py-6 md:t-px-8 t-bg-white t-mb-4 t-mt-8'>
<div class='align-middle container-fluid d-inline-block'>
<div class='t-flex t-flex-col t-text-center t-justify-center'>
<div class='t-mb-4 t-justify-center t-leading-tight'>
<div class='t-font-semibold t-text-2xl t-leading-md'>
You take care of your investments. We like that.
</div>
<div class='t-text-sm md:t-text-md t-mt-4'>
Become a Premium Member to “stick” up to 3 rows and access more exclusive benefits.
</div>
</div>
<div class='t-mt-2 t-flex t-flex-col'>
<a class='t-mb-1 t-flex t-justify-center' href='/signup/'>
<button class='hover:t-bg-blue-950 md:t-text-tiny n-text__with_shadow n-ticker_button_with_shadow t-bg-blue-800 t-flex-none t-px-16 t-py-1 t-rounded t-text-tiny t-text-white'>
Join Now
</button>
</a>
<a class='t-mt-2 t-text-blue-700 t-text-xs t-underline' href='/login/?redirect_url=/stocks/financials/financials-diversified/other/slvru-silverspac-inc-units-1-ord-share-class-a-and-1-4-war'>
Or Login to Your Premium Account
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='async-js' data-js-files='["/components/table_module_with_merged_row", "/components/sticky_section_table", "/components/reveal_estimated_payouts_table"]'></div>

</section>
<section class='t-mt-6 t-flex t-flex-col t-justify-end t-items-end md:t-flex-row md:t-items-center' data-controller='analytics'>
<button class='export-payments n-ticker_button_outline t-pt-1 t-px-2 t-w-58 t-mb-2 t-h-8 md:t-mr-2 md:t-mb-0' type='button'>
<a href='/pricing/'>
<p class='t-text-tiny t-text-center md:t-text-sm'>Download Payouts Data in XLS</p>
</a>
</button>
<button class='n-ticker_button_expand full-screen-payout-history t-items-center t-text-tiny t-text-center md:t-text-sm' data-action='click->analytics#dispatchGA' data-analytics='W3sic2hvcnRjb2RlIjoiVFBESU1UUERTIiwicGFyYW1zIjp7InN5bWJvbCI6
IlNMVlJVIn19XQ==
' type='button'>View All Payout History</button>
</section>
<div class='t-mt-12 md:t-mt-16' id='dividend-growth-history'>
<h2 class='n-ticker_text__section_title'>SLVRU Dividend Growth</h2>
<section class='t-overflow-scroll md:t-overflow-visible'>
<table class='n-table page--text__link'>
<thead class='n-table-head'>
<tr class='n-table-row'>
<th class='n-table-cell'>
<p class='t-my-3 t-font-normal'>
1 Year Annualized Growth
</p>
</th>
<th class='n-table-cell'>
<p class='t-my-3 t-font-normal'>
3 Year Annualized Growth
</p>
</th>
<th class='n-table-cell'>
<p class='t-my-3 t-font-normal'>
5 Year Annualized Growth
</p>
</th>
<th class='n-table-cell'>
<p class='t-my-3 t-font-normal'>
10 Year Annualized Growth
</p>
</th>
<th class='n-table-cell'>
<p class='t-my-3 t-font-normal'>
20 Year Annualized Growth
</p>
</th>
<th class='n-table-cell'>
<p class='t-my-3 t-font-normal'>
Years Of Consecutive Dividend Growth
</p>
</th>
</tr>
</thead>
<tbody>
<tr class='n-table-row'>
<td class='n-table-cell' data-col='0' data-row='0'>
<p class='t-my-4'>
0%
</p>
</td>
<td class='n-table-cell' data-col='1' data-row='0'>
<p class='t-my-4'>
0%
</p>
</td>
<td class='n-table-cell' data-col='2' data-row='0'>
<p class='t-my-4'>
0%
</p>
</td>
<td class='n-table-cell' data-col='3' data-row='0'>
<p class='t-my-4'>
0%
</p>
</td>
<td class='n-table-cell' data-col='4' data-row='0'>
<p class='t-my-4'>
0%
</p>
</td>
<td class='n-table-cell' data-col='5' data-row='0'>
<p class='t-my-4'>
0
</p>
</td>
</tr>
</tbody>
</table>
</section>
<div class='async-js' data-js-files='[]'></div>

</div>
</div>
</section>
<div class='async-js' data-js-files='["/components/payment_export_button", "/components/full_screen_payout_history"]'></div>

<div class='t-bg-mitre-gray-200'>
<section class='n-ticker_section_container t-bg-mitre-gray-200 trading-ideas'>
<button class='n-ticker_button_collapse_reference t-bg-gray-60 t-transition-250' data-collapse-target='trading-ideas' type='button'>
<span class='t-flex-1 t-text-left'>Capture Strategy</span>
<svg class='t-fill-current t-h-4 t-w-4 t-transition-250 t--rotate-90 t-self-center' viewBox='0 0 20 20'>
<path d='M9.293 12.95l.707.707L15.657 8l-1.414-1.414L10 10.828 5.757 6.586 4.343 8z'></path>
</svg>
</button>
<div class='n-ticker_button_collapse_target n-ticker_button_collapse_target_bottom_shrink t-container t-mx-auto t-text-black' id='trading-ideas'>
<section class='t-hidden md:t-flex t-flex-col t-mb-5 t-relative md:t-mb-0'>
<a class='div-ticker-anchor t-absolute t-left-0 t--top-220' id='trading-ideas-anchor'></a>
</section>
<h2 class='n-ticker_text__section_title t-mt-4 md:t-mt-0 t-flex t-justify-between md:t-justify-start ticker-header'>
<span class='t-mr-0 md:t-mr-2'>Dividend Capture Strategy for SLVRU</span>
<button name="button" type="button" data-controller="info-popup-modal component-render" data-action="click-&gt;info-popup-modal#showModal" data-modal-params="{&quot;key&quot;: &quot;CaptureStrategyInfoModal&quot;}" data-modal-slug="stock" data-modal-name="InfoPopupModalComponent" data-modal-url="/component/html/" data-component-render-url="/api/components/info-popup-modal-button/" data-component-render-type="append" data-component-render-url-method="post" data-component-render-url-data="{&quot;icon&quot;:&quot;info&quot;,&quot;stroke_color&quot;:&quot;#2542D0&quot;,&quot;border_color&quot;:&quot;#2542D0&quot;,&quot;background_color&quot;:&quot;#F3F7FF&quot;}" data-component-render-cache-response-value="true"></button>
<div class='async-js' data-js-files='[]'></div>

</h2>
<section class='t-mb-6 md:t-mb-0'>
<div class='t-flex t-flex-col md:t-flex-row'>
<div class='md:t-mb-0 md:t-mr-6 t-flex t-flex-col t-mb-6 t-mr-0 t-w-1/2 t-w-full'>
<div class='t-bg-mitre-yellow-50 t-py-2 t-px-4 t-flex t-flex-row t-items-center t-rounded-md'>
<svg class='t-h-6 t-w-6 t-text-yellow-700 t-mr-3' fill='none' stroke='currentColor' viewbox='2 0 20 20' xmlns='http://www.w3.org/2000/svg'>
<path d='M12 9v2m0 4h.01m-6.938 4h13.856c1.54 0 2.502-1.667 1.732-3L13.732 4c-.77-1.333-2.694-1.333-3.464 0L3.34 16c-.77 1.333.192 3 1.732 3z' stroke-linecap='round' stroke-linejoin='round' stroke-width='2'></path>
</svg>
<p class='t-text-yellow-700 t-font-semibold t-text-sm t-leading-tight'>
Dividend capture strategy is based on SLVRU’s historical data. Past performance is no guarantee of future results.
</p>
</div>
<p class='t-text-mitre-gray-300 t-text-sm t-leading-tighter md:t-leading-none t-uppercase t-font-semibold t-mt-6'>Step 1: Buy SLVRU shares 1 day before the ex-dividend date</p>
<div class='t-flex t-flex-wrap t-flex-row t-w-full t-mt-2 t-items-center'>
<div class='md:t-w-1/2 t-bg-mitre-green-200 t-py-3 t-rounded-md t-w-full'>
<p class='t-uppercase t-text-2xs t-font-medium t-leading-tighter t-text-mitre-gray-300 t-text-center'>purchase date (estimate)</p>
<p class='t-text-sm t-font-semibold t-leading-tight t-text-black t-text-center'>N/A</p>
</div>
<div class='md:t-w-1/2 t-bg-white t-py-3 t-rounded-md t-w-full'>
<p class='t-uppercase t-text-2xs t-font-medium t-leading-tighter t-text-mitre-gray-300 t-text-center'>Upcoming Ex-dividend date</p>
<p class='t-text-sm t-font-semibold t-leading-tight t-text-black t-text-center'>N/A</p>
</div>
</div>
<p class='t-text-mitre-gray-300 t-text-sm t-leading-tighter md:t-leading-none t-uppercase t-font-semibold t-mt-6'>Step 2: SEll SLVRU shares when price recovers</p>
<div class='t-flex t-flex-wrap t-flex-row t-w-full t-mt-2'>
<div class='md:t-w-1/3 t-bg-mitre-green-200 t-py-3 t-rounded-md t-w-full'>
<p class='t-uppercase t-text-2xs t-font-medium t-leading-tighter t-text-mitre-gray-300 t-text-center'>sell date (estimate)</p>
<p class='t-text-sm t-font-semibold t-leading-tight t-text-black t-text-center'>N/A</p>
</div>
<div class='md:t-w-1/3 t-bg-white t-py-3 t-rounded-md t-w-1/2'>
<p class='t-uppercase t-text-2xs t-font-medium t-leading-tighter t-text-mitre-gray-300 t-text-center'>Avg Price Recovery</p>
<p class='t-text-sm t-font-semibold t-leading-tight t-text-black t-text-center'>N/A</p>
</div>
<div class='md:t-w-1/3 t-bg-white t-py-3 t-rounded-md t-w-1/2'>
<p class='t-uppercase t-text-2xs t-font-medium t-leading-tighter t-text-mitre-gray-300 t-text-center'>Avg yield on cost</p>
<p class='t-text-sm t-font-semibold t-leading-tight t-text-black t-text-center'>N/A</p>
</div>
</div>
<a class='t-text-mitre-blue-200 t-text-sm t-leading-tighter t-font-semibold t-mt-4 t-text-center hover:t-no-underline' href='#dividend-payout-history-anchor'>
<span class='t-border-mitre-blue-200 t-border-b'>
See Full History
</span>
</a>
</div>
<div class='md:t-ml-6 t-bg-white t-flex t-flex-col t-items-center t-justify-center t-ml-0 t-pt-4 t-rounded-md t-w-1/2 t-w-full'>
<a href='/best-dividend-capture-stocks-etfs-and-funds/'>
<h2 class='t-text-black t-leading-normal t-font-semibold t-text-xl md:t-text-2xl t-text-center t-mx-4'>Maximize yield on cost.</h2>
<p class='t-text-mitre-gray-300 t-leading-normal t-font-normal t-text-sm md:t-text-lg t-text-center t-mx-4'>Get the best dividend capture stocks for October.</p>
<p class='t-mt-4 t-mb-6 t-text-center t-mx-4'>
<span class='t-bg-mitre-blue-200 t-rounded-md t-py-3 t-px-6 t-text-white t-leading-tight t-font-semibold t-text-sm'>Best Dividend Capture Stocks</span>
</p>
<img src="/packs/media/images/dividend/best-dividend_capture-cfbc80a165a2fa36cdb63373f697c140.png" />
</a>
</div>
</div>
</section>
</div>
</section>
<div class='async-js' data-js-files='[]'></div>

</div>
<section class='news-and-research t-flex t-w-full t-flex-col md:t-flex-row'>
<section class='ticker-news n-ticker_section_container t-flex-1'>
<button class='n-ticker_button_collapse_reference t-bg-gray-60 t-transition-250' data-collapse-target='ticker-news-research' type='button'>
<span class='t-flex-1 t-text-left'>News & Research</span>
<svg class='t-fill-current t-h-4 t-w-4 t-transition-250 t--rotate-90 t-self-center' viewBox='0 0 20 20'>
<path d='M9.293 12.95l.707.707L15.657 8l-1.414-1.414L10 10.828 5.757 6.586 4.343 8z'></path>
</svg>
</button>
<div class='n-ticker_button_collapse_target n-ticker_button_collapse_target_bottom_shrink t-relative t-container t-mx-auto' id='ticker-news-research'>
<a class='div-ticker-anchor t-absolute t-left-0 t--top-220' id='ticker-news-research-anchor'></a>
<div class='t-hidden md:t-block'>
<h2 class='n-ticker_text__section_title t-border-b-0 md:t-border-b t-border-gray-200 t-pb-0 md:t-pb-2 lg:t-pb-0'>News & Research</h2>
</div>
<section class='article-list t-flex t-items-top t-flex-col t-pb-3 md:t-pb-0 md:t-py-3 md:t-mt-3'>
<h2 class='t-text-xl t-font-semibold t-mb-3'>News</h2>
<div class='t-px-6 t-pt-6 t-pb-3 t-bg-gray-100 t-rounded'>
<div class='t-flex t-justify-center'>
<p class='t-text-tiny'>
Sorry, there are no articles available for this stock.
</p>
</div>
<div class='t-flex t-flex-wrap t-justify-between' id='wrap_articles'>
</div>
<div class='async-js' data-js-files='["/components/resize_feature_article"]'></div>

</div>
</section>
<section class='article-list t-flex t-items-top t-flex-col t-pb-3 md:t-pb-0 md:t-py-3 md:t-mt-3'>
<h2 class='t-text-xl t-font-semibold t-mb-3'>Research</h2>
<div class='t-px-6 t-pt-6 t-pb-3 t-bg-gray-100 t-rounded'>
<div class='t-flex t-justify-center'>
<p class='t-text-tiny'>
Sorry, there are no articles available for this stock.
</p>
</div>
<div class='t-flex t-flex-wrap t-justify-between' id='wrap_articles'>
</div>
<div class='async-js' data-js-files='["/components/resize_feature_article"]'></div>

</div>
</section>
</div>
</section>
</section>
<div class='async-js' data-js-files='[]'></div>

<div class='t-bg-white sm:t-bg-purple-50 t-mt-1 md:t-mt-0'>
<button class='n-ticker_button_collapse_reference t-bg-gray-60 t-transition-250' data-collapse-target='company-profile' type='button'>
<span class='t-flex-1 t-text-left'>Company Profile</span>
<svg class='t-fill-current t-h-4 t-w-4 t-transition-250 t--rotate-90 t-self-center' viewBox='0 0 20 20'>
<path d='M9.293 12.95l.707.707L15.657 8l-1.414-1.414L10 10.828 5.757 6.586 4.343 8z'></path>
</svg>
</button>
<div class='t-flex t-flex-col md:t-flex-row t-container t-mx-auto'>
<section class='company-profile t-w-full t-flex-1'>
<section class='company-profile n-ticker_section_container t-flex-1 t-p-3'>
<div class='n-ticker_button_collapse_target t-relative' id='company-profile'>
<a class='div-ticker-anchor t-absolute t-left-0 t--top-220' id='company-profile-anchor'></a>
<div class='t-flex t-flex-col lg:t-flex-row'>
<div class='t-flex-1'>
<div class='t-hidden md:t-block'>
<h2 class='n-ticker_text__section_title t-border-b-0 md:t-border-b t-border-gray-200 t-pb-0 md:t-pb-2 lg:t-pb-0'>Company Profile</h2>
</div>
<section class='article-list t-flex t-items-top t-flex-col t-pb-3 md:t-pb-0 md:t-py-3 md:t-mt-3'>
<h2 class='t-text-xl t-font-semibold t-mb-3'>Company Overview</h2>
<section class='t-flex t-flex-col md:t-flex-row t-items-top t-py-5 t-px-8 t-bg-gray-100 md:t-bg-white'>
<div class='md:t-mb-0 md:t-w-1/4 t-flex t-flex-col t-mb-4 t-mr-2 t-w-full'>
<section class='t-mb-3'>
<p class='t-font-semibold t-text-tiny t-flex-1 t-my-0'>
Exchanges:
<span class='t-font-normal'>
NASDAQ
</span>
</p>
<p class='t-font-semibold t-text-tiny t-flex-1 t-my-0'>
Sector:
<a class='t-font-normal t-underline hover:t-text-black' href='/stocks/financials/'>
Financials
</a>
</p>
<p class='t-font-semibold t-text-tiny t-flex-1 t-my-0'>
Industry:
<a class='t-font-normal t-underline hover:t-text-black' href='/stocks/financials/financials-diversified/'>
Financials Diversified
</a>
</p>
</section>
</div>
<section class='company-description t-flex-1 md:t-ml-2'>
<p class='t-text-tiny t-mb-0'>
No company description available.
</p>
</section>
</section>
</section>
<div class='async-js' data-js-files='[]'></div>

<div class='t-mt-3'>
<section class='article-list t-flex t-items-top t-flex-col t-pt-3'>
<h2 class='t-text-xl t-font-semibold t-mb-3'>Related Companies</h2>
<section class='t-flex t-items-top t-flex-col t-overflow-scroll md:t-overflow-auto'>
<section class='t-flex-col t-table md:t-block'>
<div class='t-table-header t-flex t-text-tiny t-text-white t-font-semibold t-border-b t-py-4 t-px-6 t-bg-gray-725 t-rounded-t'>
<p class='t-flex-1 t-my-0'>Company Name</p>
<p class='t-mx-2 t-w-16 t-my-0'>Price</p>
<p class='t-mx-2 t-w-16 t-my-0'>Change</p>
<p class='t-mx-2 t-w-17 t-my-0'>% Change</p>
</div>
<div class='t-flex t-text-tiny t-border-b t-py-4 t-px-6 t-bg-gray-100 md:t-bg-white last:t-border-b-0 last:t-rounded-b'>
<a class='t-flex-1 t-text-black t-underline hover:t-text-black' href='/stocks/financials/financials-diversified/other/biiod-bionovate-technologies-corp/'>
Bionovate Technologies Corp
</a>
<p class='t-mx-2 t-w-16 t-my-0'>
$1.07
</p>
<p class='t-mx-2 t-my-0 t-text-red-650 t-w-16'>
$0.00
</p>
<p class='t-mx-2 t-my-0 t-text-red-650 t-w-17'>
0.000%
</p>
</div>
<div class='t-flex t-text-tiny t-border-b t-py-4 t-px-6 t-bg-gray-100 md:t-bg-white last:t-border-b-0 last:t-rounded-b'>
<a class='t-flex-1 t-text-black t-underline hover:t-text-black' href='/stocks/financials/financials-diversified/other/biot-biotech-acquisition-co-ordinary-shares-class-a/'>
Biotech Acquisition Co - Ordinary Shares - Class A
</a>
<p class='t-mx-2 t-w-16 t-my-0'>
$9.78
</p>
<p class='t-mx-2 t-my-0 t-text-red-650 t-w-16'>
$0.00
</p>
<p class='t-mx-2 t-my-0 t-text-red-650 t-w-17'>
0.000%
</p>
</div>
<div class='t-flex t-text-tiny t-border-b t-py-4 t-px-6 t-bg-gray-100 md:t-bg-white last:t-border-b-0 last:t-rounded-b'>
<a class='t-flex-1 t-text-black t-underline hover:t-text-black' href='/stocks/financials/financials-diversified/other/brez-breeze-holdings-acquisition-corp/'>
Breeze Holdings Acquisition Corp
</a>
<p class='t-mx-2 t-w-16 t-my-0'>
$10.11
</p>
<p class='t-mx-2 t-my-0 t-text-red-650 t-w-16'>
-$0.01
</p>
<p class='t-mx-2 t-my-0 t-text-red-650 t-w-17'>
-0.099%
</p>
</div>
<div class='t-flex t-text-tiny t-border-b t-py-4 t-px-6 t-bg-gray-100 md:t-bg-white last:t-border-b-0 last:t-rounded-b'>
<a class='t-flex-1 t-text-black t-underline hover:t-text-black' href='/stocks/financials/financials-diversified/other/bsgau-blue-safari-group-acquisition-corp-units-1-ord-class-a-and-1-right/'>
Blue Safari Group Acquisition Corp - Units (1 Ord Class A &amp; 1 Right)
</a>
<p class='t-mx-2 t-w-16 t-my-0'>
$10.20
</p>
<p class='t-mx-2 t-my-0 t-text-red-650 t-w-16'>
$0.00
</p>
<p class='t-mx-2 t-my-0 t-text-red-650 t-w-17'>
0.000%
</p>
</div>
<div class='t-flex t-text-tiny t-border-b t-py-4 t-px-6 t-bg-gray-100 md:t-bg-white last:t-border-b-0 last:t-rounded-b'>
<a class='t-flex-1 t-text-black t-underline hover:t-text-black' href='/stocks/financials/financials-diversified/other/bene-benessere-capital-acquisition-corp-ordinary-shares-class-a/'>
Benessere Capital Acquisition Corp - Ordinary Shares - Class A
</a>
<p class='t-mx-2 t-w-16 t-my-0'>
$10.08
</p>
<p class='t-mx-2 t-my-0 t-text-red-650 t-w-16'>
$0.00
</p>
<p class='t-mx-2 t-my-0 t-text-red-650 t-w-17'>
0.000%
</p>
</div>
<div class='t-flex t-text-tiny t-border-b t-py-4 t-px-6 t-bg-gray-100 md:t-bg-white last:t-border-b-0 last:t-rounded-b'>
<a class='t-flex-1 t-text-black t-underline hover:t-text-black' href='/stocks/financials/financials-diversified/other/boas-boa-acquisition-corp-ordinary-shares-class-a/'>
BOA Acquisition Corp - Ordinary Shares - Class A
</a>
<p class='t-mx-2 t-w-16 t-my-0'>
$9.76
</p>
<p class='t-mx-2 t-my-0 t-text-green-750 t-w-16'>
$0.06
</p>
<p class='t-mx-2 t-my-0 t-text-green-750 t-w-17'>
0.619%
</p>
</div>
<div class='t-flex t-text-tiny t-border-b t-py-4 t-px-6 t-bg-gray-100 md:t-bg-white last:t-border-b-0 last:t-rounded-b'>
<a class='t-flex-1 t-text-black t-underline hover:t-text-black' href='/stocks/financials/financials-diversified/other/bluw-blue-water-acquisition-corp-ordinary-shares-class-a/'>
Blue Water Acquisition Corp - Ordinary Shares - Class A
</a>
<p class='t-mx-2 t-w-16 t-my-0'>
$9.63
</p>
<p class='t-mx-2 t-my-0 t-text-green-750 t-w-16'>
$0.70
</p>
<p class='t-mx-2 t-my-0 t-text-green-750 t-w-17'>
7.839%
</p>
</div>
<div class='t-flex t-text-tiny t-border-b t-py-4 t-px-6 t-bg-gray-100 md:t-bg-white last:t-border-b-0 last:t-rounded-b'>
<a class='t-flex-1 t-text-black t-underline hover:t-text-black' href='/stocks/financials/financials-diversified/other/adf-aldel-financial-inc-ordinary-shares-class-a/'>
Aldel Financial Inc - Ordinary Shares - Class A
</a>
<p class='t-mx-2 t-w-16 t-my-0'>
$10.04
</p>
<p class='t-mx-2 t-my-0 t-text-red-650 t-w-16'>
-$0.02
</p>
<p class='t-mx-2 t-my-0 t-text-red-650 t-w-17'>
-0.199%
</p>
</div>
<div class='t-flex t-text-tiny t-border-b t-py-4 t-px-6 t-bg-gray-100 md:t-bg-white last:t-border-b-0 last:t-rounded-b'>
<a class='t-flex-1 t-text-black t-underline hover:t-text-black' href='/stocks/financials/financials-diversified/other/apgb-apollo-strategic-growth-capital-ii-ordinary-shares-class-a/'>
Apollo Strategic Growth Capital II - Ordinary Shares - Class A
</a>
<p class='t-mx-2 t-w-16 t-my-0'>
$9.76
</p>
<p class='t-mx-2 t-my-0 t-text-red-650 t-w-16'>
$0.00
</p>
<p class='t-mx-2 t-my-0 t-text-red-650 t-w-17'>
0.000%
</p>
</div>
<div class='t-flex t-text-tiny t-border-b t-py-4 t-px-6 t-bg-gray-100 md:t-bg-white last:t-border-b-0 last:t-rounded-b'>
<a class='t-flex-1 t-text-black t-underline hover:t-text-black' href='/stocks/financials/financials-diversified/other/aftr-afternext-healthtech-acquisition-corp-ordinary-shares-class-a/'>
AfterNext HealthTech Acquisition Corp - Ordinary Shares - Class A
</a>
<p class='t-mx-2 t-w-16 t-my-0'>
$9.70
</p>
<p class='t-mx-2 t-my-0 t-text-green-750 t-w-16'>
$0.01
</p>
<p class='t-mx-2 t-my-0 t-text-green-750 t-w-17'>
0.103%
</p>
</div>
</section>
</section>
<section class='t-flex t-items-center t-flex-1'>
<section class='t-flex t-flex-1 t-justify-end'>
<button class='t-bg-transparent t-mt-2 t-px-3 t-py-2 t-text-tiny n-ticker_button_outline' style='border-radius: 0.2rem;' type='button'>
<a href='/stocks/financials/financials-diversified/'>View All Related Stocks</a>
</button>
</section>
</section>
</section>
<div class='async-js' data-js-files='[]'></div>

</div>
</div>
<aside class='lg:t-justify-end lg:t-ml-4 lg:t-mt-0 t-flex t-justify-center t-mt-6 xl:t-w-7/25'>
<div class="mitread--adunit__npc t-flex t-justify-center t-items-center lg:t-items-start" id="d5fd365eceada83ecbdc04a224ebaa66-c"><div id="d5fd365eceada83ecbdc04a224ebaa66" data-controller="ad-unit" data-ad-unit-id="d5fd365eceada83ecbdc04a224ebaa66" data-ad-unit-name="Div/T-stk/financials/NP-09-C" data-ad-unit-ad-unit="NP-09-C" data-ad-unit-type="npc" data-ad-unit-is-native="true" data-ad-unit-kfp="true"></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/T-stk/financials/NP-09-C"></div></div>
</aside>
</div>
</div>
</section>
<div class='t-mb-5'>
<section class='data-latency-disclaimer t-w-full t-mb-6'>
<div class='t-flex'>
<p class='t-text-2xs'>
© 2020&amp;nbsp <a href="https://www.barchart.com/solutions" class="t-text-2xs t-underline t-text-black hover:t-text-black" target="_blank">Market data</a> provided is at least 15-minutes delayed and hosted by Barchart Solutions.
</p>
</div>
<div class='t-flex'>
<p class='t-text-2xs'>
Information is provided &#8216;as is&#8217; and solely for informational purposes, not for trading purposes or advice, and is delayed. To see all exchange delays and terms of use, please see <a href="https://www.barchart.com/solutions/company/terms-and-privacy" class="t-text-2xs t-underline t-text-black hover:t-text-black" target="_blank">disclaimer</a>
</p>
</div>
</section>

</div>
</section>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

</section>
<div class='t-fixed t-w-full t-h-full t-top-0 t-left-0 t-flex t-flex-wrap t-items-center t-justify-center t-z-2000 t-overflow-auto t-hidden' id='reveal_info_modal'>
<div class='modal-overlay t-fixed t-h-full t-w-full t-top-0 t-left-0 t-bg-black t-opacity-50'></div>
<div class='modal-container sm:t-w-130 t-rounded t-shadow-2xl t-transition-250 t-transition-all t-w-19/20 t-will-change-opacity t-z-2051'>
<div class='t-border-0 t-rounded-t-sm t-bg-cover t-bg-center t-justify-center'>
<div class='t-bg-purple-925 t-relatvie t-flex t-flex-row t-px-6 t-py-1 t-justify-between t-items-center t-w-full'>
<div class='modal-title sm:t-w-full t-flex t-font-semibold t-text-md t-text-white t-w-4/5'></div>
<div class='t-flex'>
<button class='modal-close t-bg-transparent t-text-white t-border-0 t--mt-2 sm:t-mt-0'>
<span class='t-text-white t-text-4xl t-font-hairline'>×</span>
</button>
</div>
</div>
<div class='t-flex t-flex-col t-px-10 t-py-14 n-ticker-section_gradient_bg_lighter t-z-10 t-relative t-justify-center t-items-center t-bg-white premium-cta' data-controller='analytics'>
<div class='t-inline-block t-text-center t-rounded-lg t-bg-white t-text-sm t-mb-2 t-px-2 remaining-credit'></div>
<div class='t-flex t-text-sm t-font-semibold t-leading-normal t-text-center t-mt-2 upgrade-desc'></div>
<a href='/pricing/'>
<button class='n-ticker_button_with_shadow t-mt-1 t-w-42 upgrade lg:t-w-56 t-mt-5 t-hidden'>
Upgrade Now
</button>
</a>
<button class='n-ticker_button_with_shadow t-mt-1 t-w-42 reveal-payouts lg:t-w-56 t-mt-5 t-hidden'>
OK
</button>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='["/components/reveal_info_modal"]'></div>

<div class='t-fixed t-w-full t-h-full t-top-0 t-left-0 t-flex t-flex-wrap t-items-center t-justify-center t-z-2000 t-overflow-auto t-hidden' id='full-screen-payout-modal'>
<div class='modal-container t-bg-white t-rounded t-shadow-lg t-z-2050 t-w-full t-h-full t-bg-gray-100'>
<div class='t-border-none t-rounded-none t-justify-center t-h-full t-flex t-flex-col sm:t-justify-start'>
<div class='t-hidden t-justify-end t-bg-gray-100 sm:t-flex'>
<button class='t-bg-transparent t-text-black t-border-0 t-uppercase t-py-0 t-pl-3 sm:t-py-2 sm:t-px-6 full-screen-close'>
<span class='t-text-4xl t-font-hairline t-leading-none'>×</span>
</button>
</div>
<div class='t-bg-gray-100'>
<div class='t-container t-mx-auto t-mb-3 sm:t-mb-0'>
<div class='t-flex t-flex-row t-justify-between sm:t-flex-col sm:t-justify-center'>
<div class='t-flex t-justify-between t-items-start t-flex-col t-mb-1 md:t-flex-row md:t-items-center'>
<h2 class='n-ticker_text__section_title'>SLVRU Payout History (Paid and Declared)</h2>
<div class='t-flex t-flex-row'>
<div class='t-flex t-uppercase t-text-xs'>
<div class='n-table-status-dot declared'></div>
Declared
</div>
<div class='t-flex t-uppercase t-text-xs t-ml-4'>
<div class='n-table-status-dot paid'></div>
Paid
</div>
</div>
</div>
<div class='t-flex t-justify-end t--mt-8 t-bg-gray-100 sm:t-hidden sm:t-mt-0'>
<button class='t-bg-transparent t-text-black t-border-0 t-uppercase t-py-2 t-px-6 full-screen-close'>
<span class='t-text-4xl t-font-hairline t-leading-none'>×</span>
</button>
</div>
</div>
</div>
<div class='sm sm:t-max-h-4/5 sm:t-mx-auto t-container t-max-h-full t-overflow-x-scroll'>
<section class='t-mb-2'>
<section class='tm' data-default-sticky-height='45' data-enable-cta-body='' data-enable-sticky='true' data-enable-striped-css='true' data-full-screen='true' data-prevent-pagin-scroll-top='true' data-tm data-tm-default-filter='null' data-tm-name='3-ticker-payout-history-full-screen' data-tm-resource='ES::DividendStock::Stock#SLVRU--NASDAQ' id='3-ticker-payout-history-full-screen'>
<div class='t-flex t-flex-col'>
<div class='t-flex-1 t-flex t-flex-col'>
<div class='t-flex'>
<div class='t-border-b t-border-gray-450 t-flex t-flex-1 t-hidden t-justify-start t-my-4 t-overflow-x-auto t-pb-1 t-relative t-w-full' data-tm-navigation id='table_tab_slider'>
<div class='tab_underline t-absolute t-h-1 t-bg-indigo-775 t-left-0 t-transition-transform t-will-change-transform t-transition-all t-transition-1000'></div>
<div class='md:t-w-auto t-flex t-flex-shrink-0 t-mr-8' data-tm-tab-target='overview'>
<a class='hover:t-no-underline hover:t-text-indigo-775 n-text__display_sm selected t-flex t-text-black t-whitespace-no-wrap' href='#'>
Overview
</a>
</div>
</div>
</div>
</div>
<div class='t-relative tm_table' data-tm-tab='overview'>
<div class='card-body n-sticky-header-table-container p-0'>
<table class='m-0 n-merge-row-table p-0 page--text__md t-table-auto table-module table-with-slider-tab xl:t-table-fixed xl:t-w-full'>
<thead>
<tr>
<th data-tm-column-mergeable='true' data-tm-column-sortable='false' data-tm-column-title='Year' data-tm-column='year' scope='col'>
<span>Year</span>
</th>
<th data-tm-column-mergeable='true' data-tm-column-size='merge-sm' data-tm-column-sortable='false' data-tm-column-title='Calendar Year Payout' data-tm-column='calendar_year_payout' scope='col'>
<span>Calendar Year Payout</span>
</th>
<th data-tm-column-mergeable='true' data-tm-column-size='merge-sm' data-tm-column-sortable='false' data-tm-column-title='Calendar Year Payout Growth' data-tm-column='calendar_year_payout_growth' scope='col'>
<span>Calendar Year Payout Growth</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='merge-md' data-tm-column-sortable='false' data-tm-column-title='Pay Date' data-tm-column='payable_date' scope='col'>
<span>Pay Date</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='merge-md' data-tm-column-sortable='false' data-tm-column-title='Declared Date' data-tm-column='declared_date' scope='col'>
<span>Declared Date</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='merge-md' data-tm-column-sortable='false' data-tm-column-title='Ex-Dividend Date' data-tm-column='ex_date' scope='col'>
<span>Ex-Dividend Date</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='false' data-tm-column-title='Payout Amount' data-tm-column='adjusted_amount' scope='col'>
<span>Payout Amount</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='merge-lg' data-tm-column-sortable='false' data-tm-column-title='Qualified Dividend?' data-tm-column='payment_types' scope='col'>
<span>Qualified Dividend?</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='false' data-tm-column-title='Payout Type' data-tm-column='type' scope='col'>
<span>Payout Type</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='false' data-tm-column-title='Frequency' data-tm-column='payment_frequency' scope='col'>
<span>Frequency</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='false' data-tm-column-title='Days Taken For Stock Price To Recover' data-tm-column='days_to_recovery' scope='col'>
<span>Days Taken For Stock Price To Recover</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='false' data-tm-column-title='Yield on Cost' data-tm-column='close_on_ex_date' scope='col'>
<span>Yield on Cost</span>
</th>
</tr>
</thead>
<tbody>
</tbody>
</table>
</div>
</div>
</div>
</section>
<div class='t-fixed t-w-full t-h-full t-top-0 t-left-0 t-flex t-flex-wrap t-items-center t-justify-center t-z-2000 t-will-change-opacity t-transition-250 t-transition-all t-overflow-auto t-hidden' id='premium-pop-up'>
<div class='modal-overlay t-bg-black t-fixed t-h-full t-left-0 t-opacity-25 t-top-0 t-w-full'></div>
<div class='md:t-w-130 modal-container t-bg-white t-rounded t-shadow-2xl t-w-11/12 t-z-2051'>
<div class='modal-content t-border-none t-rounded-none t-bg-cover t-bg-center t-relatvie t-justify-center'>
<div class='t-absolute t-right-0 t-top-0'>
<button class='modal-close t-bg-transparent t-text-white t-border-0 t-uppercase t-py-2 t-px-6'>
<span class='t-text-black t-text-7xl t-font-hairline t-leading-none'>&times;</span>
</button>
</div>
<div class='t-flex t-justify-center'>
<div class='t-py-6 md:t-px-8 t-bg-white t-mb-4 t-mt-8'>
<div class='align-middle container-fluid d-inline-block'>
<div class='t-flex t-flex-col t-text-center t-justify-center'>
<div class='t-mb-4 t-justify-center t-leading-tight'>
<div class='t-font-semibold t-text-2xl t-leading-md'>
You take care of your investments. We like that.
</div>
<div class='t-text-sm md:t-text-md t-mt-4'>
Become a Premium Member to “stick” up to 3 rows and access more exclusive benefits.
</div>
</div>
<div class='t-mt-2 t-flex t-flex-col'>
<a class='t-mb-1 t-flex t-justify-center' href='/signup/'>
<button class='hover:t-bg-blue-950 md:t-text-tiny n-text__with_shadow n-ticker_button_with_shadow t-bg-blue-800 t-flex-none t-px-16 t-py-1 t-rounded t-text-tiny t-text-white'>
Join Now
</button>
</a>
<a class='t-mt-2 t-text-blue-700 t-text-xs t-underline' href='/login/?redirect_url=/stocks/financials/financials-diversified/other/slvru-silverspac-inc-units-1-ord-share-class-a-and-1-4-war'>
Or Login to Your Premium Account
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='async-js' data-js-files='["/components/table_module_with_merged_row", "/components/sticky_section_table", "/components/reveal_estimated_payouts_table"]'></div>

</section>
</div>
<div class='t-hidden t-container t-mx-auto t-justify-center sm:t-flex t-mt-2'>
<button class='n-ticker_button_outline t-pt-1 t-px-2 t-h-8 t-w-58 full-screen-close' type='button'>
<p class='t-text-center t-text-sm'>Close</p>
</button>
</div>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>


</main>
<hr class='t-h-1 t-bg-blue-800 t-border-none t-m-0'>
<footer class='n-footer t-w-full t-bg-gray-800'>
<div class='t-flex t-flex-wrap t-container t-mx-auto t-py-4'>
<div class='lg:t-w-1/5 md:t-w-1/3 t-flex t-flex-col t-mb-6 t-pr-6 t-w-1/2'>
<h6 class='t-text-md t-text-white t-font-bold'>
Help &amp; Info
</h6>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/contact/'>
Contact us
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/about/'>
About us
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/faq/'>
FAQ
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/best-dividend-stocks/#dars'>
DARS Ratings
</a>
</div>
<div class='lg:t-w-1/5 md:t-w-1/3 t-flex t-flex-col t-mb-6 t-pr-6 t-w-1/2'>
<h6 class='t-text-md t-text-white t-font-bold'>
Dividend Stocks
</h6>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/reits-dividend-stocks/'>
Real Estate Investment Trusts
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/mlp-dividend-stocks/'>
Master Limited Partnerships
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/preferred-dividend-stocks/'>
Preferred Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/dow-30-dividend-stocks/'>
Dow 30 Dividend Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/25-year-dividend-increasing-stocks/'>
25-Year Dividend Increasing Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/10-year-dividend-increasing-stocks/'>
10-Year Dividend Increasing Stocks
</a>
</div>
<div class='lg:t-w-1/5 md:t-w-1/3 t-flex t-flex-col t-mb-6 t-pr-6 t-w-1/2'>
<h6 class='t-text-md t-text-white t-font-bold'>
Tools
</h6>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/best-dividend-stocks/'>
Best Dividend Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/best-dividend-capture-stocks/'>
Best Dividend Capture Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/high-dividend-yield-stocks/'>
High Yield Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/ex-dividend-dates/'>
Ex-Dividend Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-income/'>
Income Generator
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/foreign-dividend-stocks/'>
Foreign Dividend Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stock-upgrades-downgrades/'>
Upgrades/Downgrades
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-portfolios/'>
Dividend Portfolios
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/tools/compounding-returns-calculator/'>
Returns Calculator
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-history/'>
Dividend History Data
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/premium/my-watchlist/'>
My Watchlist
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/tools/most-watched-stocks/'>
Most Watched Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/premium/testimonials/'>
Testimonials
</a>
</div>
<div class='lg:t-w-1/5 md:t-w-1/3 t-flex t-flex-col t-mb-6 t-pr-6 t-w-1/2'>
<h6 class='t-text-md t-text-white t-font-bold'>
Education
</h6>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/news/'>
The Dividend Daily
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-investing-101/'>
Dividend Investing 101
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/how-to-invest/'>
Dividend Investing Ideas
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-education/'>
Dividend Financial Education
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/how-to-retire/'>
How to Retire
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/my-money/'>
How to Manage My Money
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/career/'>
My Career
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/taxes/'>
Taxes
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/insurance-and-annuities/'>
Life Insurance &amp; Annuities
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/how-to-invest/how-to-invest-in-real-estate-crash-course/'>
Real Estate
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/continuing-education/'>
University &amp; College
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/investor-resources/'>
Investor Resources
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/lighter-side/'>
Lighter Side
</a>
</div>
<div class='lg:t-w-1/5 md:t-w-1/3 t-flex t-flex-col t-mb-6 t-pr-6 t-w-1/2'>
<h6 class='t-text-md t-text-white t-font-bold'>
Legal
</h6>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/legal/'>
Terms of Use
</a>
<div class='t-flex t-relative t-mt-5'>
<div class='social-label t-cursor-pointer t-flex t-float-right t-hidden t-items-center t-leading-loose t-mt-3 t-pt-4 t-text-base t-text-white xl:t-flex'>
Follow dividend
</div>
<div class='social-module t-absolute t-flex t-top-0 t-z-10' data-module-type='link'>

<div class='t-overflow-hidden t-rounded-full t-w-6 t-h-6 t-flex t-flex-wrap t-flex-col t-leading-loose button-group hover:t-flex-inline-block t-will-change-transform t-transition-all t-transition-linear'>
<button class='t-text-tiny t-text-center t-pull-right t-bg-blue-800 t-rounded-full t-w-6 t-h-6 t-items-center t-justify-center t-cursor-pointer follow t-flex'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-user-plus t-text-white'></i>
</a>
</button>

<button class='facebook n-social-share-icon t-cursor-pointer t-flex t-h-6 t-items-center t-justify-center t-mx-1 t-pull-right t-rounded-full t-text-center t-text-tiny t-w-6' data-description='Stock Template' data-title='Stock Template' data-url='request.original_url'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-facebook t-text-white'></i>
</a>
</button>

<button class='n-social-share-icon t-cursor-pointer t-flex t-h-6 t-items-center t-justify-center t-mx-1 t-pull-right t-rounded-full t-text-center t-text-tiny t-w-6 twitter' data-description='Stock Template' data-title='Stock Template' data-url='request.original_url'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-twitter t-text-white'></i>
</a>
</button>

<button class='linkedin n-social-share-icon t-cursor-pointer t-flex t-h-6 t-items-center t-justify-center t-mx-1 t-pull-right t-rounded-full t-text-center t-text-tiny t-w-6' data-description='Stock Template' data-title='Stock Template' data-url='request.original_url'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-linkedin t-text-white'></i>
</a>
</button>

</div>
</div>
<div class='async-js' data-js-files='[]'></div>

</div>
</div>
<div class='t-w-full t-my-4'>
<p class='t-text-tiny t-text-gray-600 t-mb-0'>
All stock quotes on this website should be considered as having a 24-hour delay.
</p>
<p class='t-text-tiny t-text-gray-600 t-border-t t-border-b t-py-2 t-my-2 t-border-gray-450'>
&ast; <a href="https://www.dividend.com" class="t-underline t-text-gray-600 hover:t-text-white" target="_blank">Dividend.com</a> does not provide financial advice and does not issue recommendations or offers to buy stock or sell any security.
</p>
<p class='t-text-tiny t-text-gray-600'>
Certain financial information included in Dividend.com is proprietary to Mergent, Inc. ("Mergent") Copyright © 2014. Reproduction of such information in any form is prohibited. Because of the possibility of human or mechanical error by Mergent's sources, Mergent or others, Mergent does not guarantee the accuracy, adequacy, completeness, timeliness or availability or for the results obtained from the use of such information.
</p>
</div>
</div>
<div class='t-w-full t-bg-gray-900'>
<div class='t-container t-mx-auto t-flex t-pt-4 t-pb-4 md:t-pb-6 t-items-center t-flex-col md:t-flex-row'>
<figure class='t-flex-none'>
<a href='http://mitremedia.com' rel='nofollow' target='_blank'>
<img src="/packs/media/images/dividend/mitre-logo-d28289c4311782ed6ef77ef9866eecf5.png" />
</a>
</figure>
<div class='t-flex-1 t-flex t-justify-center'>
<h4 class='t-text-gray-600 t-text-lg t-font-bold'>
<a target="_blank" rel="nofollow" href="http://mitremedia.com/#partner">Advertise With Us</a>
</h4>
</div>
<div class='t-flex-none'>
<h4 class='t-text-gray-600 t-text-lg t-font-bold'>
&copy;
2021
<a target="_blank" rel="nofollow" href="http://mitremedia.com">Mitre Media</a>
</h4>
</div>
</div>
</div>

</footer>
<div class='t-fixed t-w-full t-h-full t-top-0 t-left-0 t-flex t-flex-wrap t-items-center t-justify-center t-z-50 t-will-change-opacity t-transition-250 t-transition-all t-overflow-auto t-hidden' data-controller='modal' id='interstitial'>
<div class='modal-overlay t-fixed t-h-full t-w-full t-top-0 t-left-0 t-bg-gray-900 t-opacity-50'></div>
<div class='modal-container t-bg-white t-mx-auto t-rounded t-shadow-lg t-z-50 t-my-10'>
<div class='modal-content t-py-4 t-px-6'>
<div class='t-flex t-justify-between t-items-center'>
<h4 class='t-text-2xl t-font-bold t-leading-normal t-text-blue-800 t-text-center'>
Advertisement
</h4>
<div class='modal-close t-cursor-pointer t-z-50' data-action='click->modal#closeModal'>
<span class='t-fill-current t-text-gray-500 t-text-md'>&times;</span>
</div>
</div>
<div class='t-h-px t-bg-gray-400 t-w-full'></div>
<div class='t-flex t-my-2 t-items-center t-justify-center'>
<div class="mitread--adunit__oa t-flex t-flex-end" id="4de669cd9911485fa5cfa294cb197af0-c"><div id="4de669cd9911485fa5cfa294cb197af0" data-controller="ad-unit" data-ad-unit-id="4de669cd9911485fa5cfa294cb197af0" data-ad-unit-name="Div/T-stk/financials/O-01-A" data-ad-unit-ad-unit="O-01-A" data-ad-unit-type="oa" data-ad-unit-only-if="enterInterstitialHasNotBeenServed" data-ad-unit-is-native="false" data-ad-unit-kfp="true"></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/T-stk/financials/O-01-A"></div></div>
</div>
<div class='t-flex t-justify-end t-pt-2'>
<button class='modal-close t-px-4 t-h-8 t-bg-white t-border t-rounded t-text-gray-800 hover:t-bg-gray-200' data-action='click->modal#closeModal'>
Close
</button>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='t-fixed t-w-full t-h-full t-top-0 t-left-0 t-flex t-flex-wrap t-items-center t-justify-center t-z-2000 t-will-change-opacity t-transition-250 t-transition-all t-overflow-auto t-hidden' data-controller='modal' id='exit-interstitial'>
<div class='modal-overlay t-fixed t-h-full t-w-full t-top-0 t-left-0 t-bg-gray-900 t-opacity-50'></div>
<div class='modal-container t-bg-white t-mx-auto t-rounded t-shadow-lg t-z-2050 t-my-10'>
<div class='modal-content t-py-4 t-text-left t-px-6'>
<div class='t-flex t-justify-between t-items-center'>
<h4 class='t-text-2xl t-font-bold t-leading-normal t-text-blue-800 t-text-center'>
Wait! Rates are rising, is your portfolio ready?
</h4>
<div class='modal-close t-cursor-pointer t-z-2050' data-action='click->modal#closeModal'>
<span class='t-fill-current t-text-gray-500 t-text-md'>&times;</span>
</div>
</div>
<div class='t-h-px t-bg-gray-400 t-w-full'></div>
<div class='t-flex t-my-2'>
<div class='t-flex t-flex-col t-flex-1'>
<article class='t-flex-1 t-flex'>
<figure class='t-relative t-w-40 t-mt-3 t-mr-6 t-flex sm:t-w-32 md:t-w-32'>
<img alt='Preferred Stocks' class='t-w-40 t-mb-auto t-z-10 sm:t-w-32' href='/how-to-invest/critical-facts-about-preferred-stocks/' onerror='this.src=`/dividend-logo.svg`;this.classList.add(`t-border`);this.classList.add(`t-bg-white`);this.classList.add(`t-border-gray-300`);this.classList.add(`t-border-solid`);' src='https://images.ctfassets.net/bpdxa94spjot/5hXloVeKeTJBCMsnypajL9/2fc0bb6552d248266c23714b1fe60acc/shutterstock_351904781.jpg?&h=232&w=174'>
</figure>
<div class='t-flex-1 t-flex-col'>
<p class='t-text-2xs t-uppercase t-text-blue-700 t-font-semibold t-mb-0'>
Dividend Investing Ideas Center
</p>
<h2 class='t-mb-0 t-leading-zero'>
<a class='t-text-lg t-font-semibold t-leading-tight' href='/how-to-invest/critical-facts-about-preferred-stocks/'>
Critical Facts You Need to Know About Preferred Stocks
</a>
</h2>
<div class='t-flex t-flex-row'>
<a class='t-text-tiny t-text-gray-600' href='/authors/michael-mcdonald/'>
Michael McDonald
</a>
<time class='t-text-tiny t-text-gray-600 t-ml-3'>

</time>
</div>
<p class='t-text-tiny t-my-3'>
Have you ever wished for the safety of bonds, but the return potential...
</p>
</div>
</article>
<div class='t-h-px t-bg-gray-400 t-w-full t-my-4'></div>
<article class='t-flex-1 t-flex'>
<figure class='t-relative t-w-40 t-mt-3 t-mr-6 t-flex sm:t-w-32 md:t-w-32'>
<img alt='Retirement' class='t-w-40 t-mb-auto t-z-10 sm:t-w-32' href='/insurance-and-annuities/earn-more-dividend-stocks-annuities-retirement/' onerror='this.src=`/dividend-logo.svg`;this.classList.add(`t-border`);this.classList.add(`t-bg-white`);this.classList.add(`t-border-gray-300`);this.classList.add(`t-border-solid`);' src='https://images.ctfassets.net/bpdxa94spjot/4AhFbzFWEsc0D3ktLm9onu/cbfa294d1ca48336d9b07af558cbd13d/shutterstock_42856108.jpg?w=174&h=232'>
</figure>
<div class='t-flex-1 t-flex-col'>
<p class='t-text-2xs t-uppercase t-text-blue-700 t-font-semibold t-mb-0'>
Dividend Investing Ideas Center
</p>
<h2 class='t-mb-0 t-leading-zero'>
<a class='t-text-lg t-font-semibold t-leading-tight' href='/insurance-and-annuities/earn-more-dividend-stocks-annuities-retirement/'>
Earn More With Dividend Stocks Than With Annuities for Your Retirement
</a>
</h2>
<div class='t-flex t-flex-row'>
<a class='t-text-tiny t-text-gray-600' href='/authors/asif-imtiaz/'>
Asif Imtiaz
</a>
<time class='t-text-tiny t-text-gray-600 t-ml-3'>

</time>
</div>
<p class='t-text-tiny t-my-3'>
If you are reaching retirement age, there is a good chance that you...
</p>
</div>
</article>
<div class='t-h-px t-bg-gray-400 t-w-full t-my-4'></div>
<article class='t-flex-1 t-flex'>
<figure class='t-relative t-w-40 t-mt-3 t-mr-6 t-flex sm:t-w-32 md:t-w-32'>
<img alt='retirement' class='t-w-40 t-mb-auto t-z-10 sm:t-w-32' href='/my-money/an-introduction-to-certificates-of-deposit-cds/' onerror='this.src=`/dividend-logo.svg`;this.classList.add(`t-border`);this.classList.add(`t-bg-white`);this.classList.add(`t-border-gray-300`);this.classList.add(`t-border-solid`);' src='https://images.ctfassets.net/rh81el08iwni/1h1UJy6McNsvPrKCahOc59/9c7e488c8e16512d8b496b38cbef99a3/stock-market-chart-xs.jpg?w=174&h=232'>
</figure>
<div class='t-flex-1 t-flex-col'>
<p class='t-text-2xs t-uppercase t-text-blue-700 t-font-semibold t-mb-0'>
Dividend Investing Ideas Center
</p>
<h2 class='t-mb-0 t-leading-zero'>
<a class='t-text-lg t-font-semibold t-leading-tight' href='/my-money/an-introduction-to-certificates-of-deposit-cds/'>
Earn More With Dividend Stocks Than With Annuities for Your Retirement
</a>
</h2>
<div class='t-flex t-flex-row'>
<a class='t-text-tiny t-text-gray-600' href='/authors/asif-imtiaz/'>
Asif Imtiaz
</a>
<time class='t-text-tiny t-text-gray-600 t-ml-3'>

</time>
</div>
<p class='t-text-tiny t-my-3'>
If you are reaching retirement age, there is a good chance that you...
</p>
</div>
</article>
<div class='t-h-px t-bg-gray-400 t-w-full t-my-4'></div>
<div class='async-js' data-js-files='[]'></div>

</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class="mitread--adunit__oa t-flex t-flex-end" id="19c7251c463a25ebfcb24627d971e792-c"><div id="19c7251c463a25ebfcb24627d971e792" data-controller="ad-unit" data-ad-unit-id="19c7251c463a25ebfcb24627d971e792" data-ad-unit-name="Div/T-stk/financials/O-02-A" data-ad-unit-ad-unit="O-02-A" data-ad-unit-type="oa" data-ad-unit-only-if="exitInterstitialHasNotBeenServed" data-ad-unit-is-native="false" data-ad-unit-kfp="true"></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/T-stk/financials/O-02-A"></div></div>
</div>
</div>
<div class='t-flex t-mt-1 t-justify-center'></div>
<div class='t-flex t-justify-end t-pt-2'>
<button class='modal-close close t-px-4 t-h-8 t-bg-white t-border t-rounded t-text-gray-800 hover:t-bg-gray-200' data-action='click->modal#closeModal'>
Close
</button>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='sticky_footer n-ads-sticky-footer' data-controller='modal' id='sticky_footer'>
<div class='sticky_footer--close_btn n-ads-sticky-footer--close_btn' data-action='click->modal#closeModal'>
X
</div>
<div class="mitread--adunit__fpa t-flex t-justify-center t-items-center t-my-1" id="d545a1fd58fe9329b35cbf41c5451586-c"><div id="d545a1fd58fe9329b35cbf41c5451586" data-controller="ad-unit" data-ad-unit-id="d545a1fd58fe9329b35cbf41c5451586" data-ad-unit-name="Div/T-stk/financials/FP-10-A" data-ad-unit-ad-unit="FP-10-A" data-ad-unit-type="fpa" data-ad-unit-only-if="stickyFooterHasNotBeenServed" data-ad-unit-is-native="true" data-ad-unit-kfp="true"></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/T-stk/financials/FP-10-A"></div></div>
</div>

<div class='async-js' data-js-files='[]'></div>

<div data-chatbots='annuity-questionaire' data-controller='multi-chatbot'>
<div class='multistep-chat-box t-font-inter t-antialiased' data-additional-note='The information you provide will help a licensed annuity agent personalize your free consultation.' data-api-urls-show='https://lead.dividend.com/api/lead_show/' data-api-urls-start='https://lead.dividend.com/api/lead_start/' data-api-urls-step='https://lead.dividend.com/api/lead_step/' data-chatbot-content='Take our survey to qualify for a free consultation from a licensed annuity agent near you.' data-chatbot-key='annuity-questionaire' data-chatbot-title='According to a 2020 Dividend.com study, over 50% of dividend investors use Income Annuities to help safeguard their retirement portfolio.' data-inverted-area-header='You&#39;re one step closer to receiving a free consultation which will tell you how an income annuity can help with retirement planning.' data-list-of-pages-not-show='/premium/,/login/,/pricing/,/signup/,/advisors/,/practice-management/,/portfolio-management/,/expert-opinion/,/legal/,/best-dividend-fund-managers/,/top-dividend-etfs-ebook/,/top-dividend-etfs-ebook-oct-2019/,/best-dividend-fund-managers-oct-2019/,/engaging-millennials-through-dividend-investing/,/calvert-resource-channel/'></div>
<div class='async-js' data-js-files='[]'></div>

</div>
<div class='async-js' data-js-files='[]'></div>

</body>
</html>
