<!DOCTYPE html>
<html>
<head>

<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.dividend.com/feed/" />
<script>
  window.websiteProperty = "dividend"; window.MPageTargets = JSON.parse('{}');
  window.tagList = JSON.parse("[&quot;PHM&quot;,&quot;News&quot;]".replace(/&quot;/g, '\"'));
  window.MConstants = JSON.parse('{"cachedSecurities":[{"symbol":"JPST","security_type":"funds","data":{"symbol":"JPST","net_assets":"15157285104","expense_ratio":"0.22","price_as_of":"2020-12-11","legal_name":"JPMorgan Ultra-Short Income ETF","last_price":50.8,"intraday_price":50.8,"changes":0.0},"id":12,"created_at":"2020-12-10T15:53:55.000-05:00","updated_at":"2020-12-14T16:14:41.000-05:00","location":"ltm"},{"symbol":"SPHY","security_type":"funds","data":{"symbol":"SPHY","net_assets":"169604409","expense_ratio":"0.15","price_as_of":"2020-12-11","legal_name":"SPDR® Portfolio High Yield Bond ETF","last_price":26.29,"intraday_price":null,"changes":0},"id":13,"created_at":"2020-12-10T15:54:23.000-05:00","updated_at":"2020-12-13T07:27:59.000-05:00","location":"ltm"},{"symbol":"SPMB","security_type":"funds","data":{"symbol":"SPMB","net_assets":"2810755836","expense_ratio":"0.06","price_as_of":"2020-12-11","legal_name":"SPDR® Portfolio Mortgage Backed Bond ETF","last_price":26.46,"intraday_price":null,"changes":0},"id":14,"created_at":"2020-12-10T15:54:42.000-05:00","updated_at":"2020-12-13T07:27:59.000-05:00","location":"ltm"},{"symbol":"SPBO","security_type":"funds","data":{"symbol":"SPBO","net_assets":"309432798","expense_ratio":"0.06","price_as_of":"2020-12-11","legal_name":"SPDR® Portfolio Corporate Bond ETF","last_price":36.08,"intraday_price":null,"changes":0},"id":15,"created_at":"2020-12-10T15:54:50.000-05:00","updated_at":"2020-12-13T07:27:59.000-05:00","location":"ltm"},{"symbol":"SPLG","security_type":"funds","data":{"symbol":"SPLG","net_assets":"7570089472","expense_ratio":"0.03","price_as_of":"2020-12-11","legal_name":"SPDR® Portfolio S\u0026P 500® ETF","last_price":43.07,"intraday_price":null,"changes":0},"id":16,"created_at":"2020-12-10T15:54:56.000-05:00","updated_at":"2020-12-13T07:27:59.000-05:00","location":"ltm"},{"symbol":"JMST","security_type":"funds","data":{"symbol":"JMST","net_assets":"892484746","expense_ratio":"0.34","price_as_of":"2020-12-11","legal_name":"JPMorgan Ultra-Short Municipal Income ETF","last_price":51.02,"intraday_price":51.01,"changes":-0.00019600156801264436},"id":17,"created_at":"2020-12-10T15:55:32.000-05:00","updated_at":"2020-12-14T16:29:42.000-05:00","location":"ltm"},{"symbol":"JEPI","security_type":"funds","data":{"symbol":"JEPI","net_assets":"138419354","expense_ratio":"0.35","price_as_of":"2020-12-11","legal_name":"JPMorgan Equity Premium Income ETF","last_price":54.85,"intraday_price":54.86,"changes":0.0001823154056517413},"id":23,"created_at":"2020-12-14T09:29:17.000-05:00","updated_at":"2020-12-14T16:29:42.000-05:00","location":"ltm"}]}');
  window.serverEnv = "production"
</script>
<script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<link rel="stylesheet" media="screen" href="/packs/css/dividend/home-application-adf2ceb7.chunk.css" />
<script src="/packs/js/runtime~dividend/home-application-855e689a61c78ad1a5c2.js"></script>
<script src="/packs/js/vendor-f78bdd0e7df784062b11.chunk.js"></script>
<script src="/packs/js/dividend/home-application-cb954572d6ff1c9a033f.chunk.js"></script>
<script src="/packs/js/runtime~page-aac02ca0aaf58f3fa718.js" async="async" defer="defer"></script>
<script src="/packs/js/3-e4543f0315de13475af6.chunk.js" async="async" defer="defer"></script>
<script src="/packs/js/vendor-f78bdd0e7df784062b11.chunk.js" async="async" defer="defer"></script>
<script src="/packs/js/page-b3d47d386a2500ceee48.chunk.js" async="async" defer="defer"></script>
<title>
PulteGroup Increases Quarterly Cash Dividend by 17% - Dividend.com
</title>
<meta name="description" content="PulteGroup Increases Quarterly Cash Dividend by 17%">
<meta content='width=device-width, initial-scale=1.0, maximum-scale=1.0' name='viewport'>
<meta property="og:description">
<meta property="og:site_name" content="Dividend.com">
<meta property="og:image" content="https://www.dividend.com/packs/media/images/dividend/dividend-logo-e3b941f3773f8159bf1ba862ffafe4a7.svg">
<meta property="og:title" content="Dividend.com">
<meta property="og:type" content="website">
<meta property="og:url" content="Dividend.com">
<meta name="twitter:description">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:domain" content="Dividend.com">
<meta name="twitter:image:src" content="https://www.dividend.com/packs/media/images/dividend/dividend-logo-e3b941f3773f8159bf1ba862ffafe4a7.svg">
<meta name="twitter:site" content="Dividend.com">
<meta name="twitter:title" content="Dividend.com">
<link rel="shortcut icon" type="image/x-icon" href="/packs/media/images/dividend/favicon-06e5f2ac9e42a6a46cc8e04e4e1d1e50.ico" />
<link rel="apple-touch-icon" type="image/png" href="/packs/media/images/dividend/apple-touch-icon-b5ffc95121f1b9acf235c0c054abfc2b.png" />
<link rel="apple-touch-icon-precomposed" type="image/png" href="/packs/media/images/dividend/apple-touch-icon-precomposed-b5ffc95121f1b9acf235c0c054abfc2b.png" />
<link rel="apple-touch-icon" type="image/png" href="/packs/media/images/dividend/apple-touch-icon-76x76-48b64f155bbba75f1fb9e807a70f7fb6.png" sizes="76x76" />
<link rel="apple-touch-icon" type="image/png" href="/packs/media/images/dividend/apple-touch-icon-120x120-dc3147bf6f3978d033fabdeac3c93197.png" sizes="120x120" />
<link rel="apple-touch-icon" type="image/png" href="/packs/media/images/dividend/apple-touch-icon-152x152-23e1b4daba6daf6ff97246e9e3bf747d.png" sizes="152x152" />
<script>window.fbAsyncInit = function() {FB.init({appId: '1281443215216255',xfbml: false,version: 'v2.12'});};(function(d, s, id){var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) {return;}js = d.createElement(s); js.id = id;js.src = '//connect.facebook.net/en_US/sdk.js';fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="vlKLvrNa96LBgJZ6LZQQ5hRP29lZt43ymsxCLSuVG44aCB+7IhM7/LybDBc7gHIBvPBCONqZCeVjqtITnbooGg==" />


<script>(function(h,o,t,j,a,r){h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};h._hjSettings={hjid:'288594', hjsv:5};a=o.getElementsByTagName('head')[0];r=o.createElement('script');r.async=1;r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;a.appendChild(r);})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');</script>
<div class='async-js' data-js-files='[]'></div>

</head>
<body class='t-font-inter n-body' data-controller='setup'>
<div id='alert-container'>
<div id='alert-dom'></div>
</div>
<div class='async-js' data-js-files='[]'></div>

<header class='xl:t-hidden n-header__mobile t-sticky t-shadow t-w-full t-bg-white t-z-40 sticky-element'>
<div id='mobile-only-header'>
<div class='t-flex t-items-center t-p-3'>
<div class='t-flex-none'>
<button class='t-py-1 t-px-2' id='mobile-nav-reference'>
<svg height='13px' version='1.1' viewbox='0 0 18 13' width='18px' xmlns:xlink='http://www.w3.org/1999/xlink' xmlns='http://www.w3.org/2000/svg'>
<g fill-rule='evenodd' fill='none' id='Nav' stroke-width='1' stroke='none'>
<g fill='#000000' id='When-the-screen-is-scrolled' transform='translate(-29.000000, -63.000000)'>
<g id='Group-6' transform='translate(29.000000, 63.000000)'>
<rect height='1' id='Rectangle' rx='0.5' width='18' x='0' y='0'></rect>
<rect height='1' id='Rectangle-Copy-4' rx='0.5' width='18' x='0' y='6'></rect>
<rect height='1' id='Rectangle-Copy-5' rx='0.5' width='18' x='0' y='12'></rect>
</g>
</g>
</g>
</svg>
</button>
</div>
<div class='t-flex-1'>
<figure class='t-m-0 t-flex t-justify-center'>
<a href='/'>
<img class="t-h-6" src="/packs/media/images/dividend/dividend-logo-e3b941f3773f8159bf1ba862ffafe4a7.svg" />
</a>
</figure>
</div>
<div class='t-flex-none'>
<div class='n-nav-button t-flex t-items-center t-border-white t-relative t-mx-2' data-component-render-url='/api/components/full-screen-search/' data-controller='analytics component-render'>
<a class='t-cursor-pointer nav-full-screen-search' data-action='click->analytics#dispatchGA click->component-render#show' data-analytics='W3sic2hvcnRjb2RlIjoiSFNDSVZTQyJ9XQ==
'>
<svg class='t-pointer-events-none' height='17px' version='1.1' viewbox='0 0 17 17' width='17px' xmlns:xlink='http://www.w3.org/1999/xlink' xmlns='http://www.w3.org/2000/svg'>
<g fill-rule='evenodd' fill='none' id='Nav' stroke-width='1' stroke='none'>
<g id='Nav---Channel-dropdown' stroke='#000000' transform='translate(-1083.000000, -62.000000)'>
<g id='Group' transform='translate(1092.000000, 71.500000) rotate(-45.000000) translate(-1092.000000, -71.500000) translate(1085.000000, 61.000000)'>
<circle cx='7.37867966' cy='6.79289322' id='Oval' r='6'></circle>
<path d='M7.73223305,12.7388348 L7.73223305,19.9388348' id='Line-2' stroke-linecap='round'></path>
</g>
</g>
</g>
</svg>
</a>
<div class='n-nav-bottom-bar'></div>
</div>
<div class='async-js' data-js-files='[]'></div>

</div>
</div>
</div>
<div class='t-hidden' id='desktop-only-header-container'></div>
</header>

<div class='n-header__dropdown-container t-overflow-hidden t-transition-all' data-controller='headerDropdown analytics' data-target='headerDropdown.headerSurveyContainer' id='header-survey-container'>
<div class='t-hidden t-transition-all t-bg-cover t-relative t-flex t-flex-col t-justify-center' data-analytics='W3sic2hvcnRjb2RlIjoiSFNDSUhEUFRTTlBOSCIsInBhcmFtcyI6eyJ1cmxf
c2x1ZyI6Ii9uZXdzLzIwMjAvMTIvMTQvcHVsdGVncm91cC1pbmNyZWFzZXMt
cXVhcnRlcmx5LWNhc2gtZGl2aWRlbmQiLCJwYWdlX3R5cGUiOiJhcnRpY2xl
In19XQ==
' data-premium='false' data-target='headerDropdown.headerSurvey analytics.impressionTrigger' id='div-investor-survey' style='background-image: url(https://s3.amazonaws.com/assets.dividend.com/images/header_dropdown_background.jpg)'>
<button class='survey-close-button t-absolute t-top-0 t-right-0 t-float-right t-bg-transparent t-border-0 t-px-4' data-action='click->headerDropdown#close'>
<span class='t-text-4xl'>&times;</span>
</button>
<div class='t-flex t-flex-col t-justify-center' data-target='headerDropdown.headerDropdownContainer' style='height: 300px'>
<div class='header-survey-content t-transition-all t-transition-500 t-px-4 md:t-px-0' data-target='headerDropdown.headerSurveyContent'>
<div class='t-text-center'>
<div class='t-text-xs t-font-semibold'>
Welcome to Dividend.com
</div>
<div class='title t-text-2xl t-font-semibold t-leading-md md:t-leading-normal' data-target='headerDropdown.title'>
Please help us personalize your experience.
</div>
<div class='subtitle t-text-sm t-pt-2 t-pb-1' data-target='headerDropdown.subtitle'>
Select the one that best describes you
</div>
</div>
<div class='t-flex t-justify-center t-my-2' data-controller='fpd'>
<div class='investor-type-select md:t-w-93 t-relative t-w-11/12' data-target='headerDropdown.investorType'>
<select class='investor-type-dropdown t-w-full t-appearance-none t-h-full t-py-2 t-px-3 t-rounded-sm t-transition-all t-text-gray-500 t-border-none t-outline-none t-text-sm t-text-sm t-bg-white hover:t-bg-gray-75 hover:t-text-gray-500 t-text-left' data-action='focus->headerDropdown#onFocus analytics->analytics#dispatchGA' data-analytics='W3sidW5pcXVlIjoidHJ1ZSIsInNob3J0Y29kZSI6IkhIRDFTSVRIRElUIn1d
' data-fpd='W3sib24iOiJjaGFuZ2UiLCJrZXkiOiJpbnZlc3Rvcl90eXBlIiwidmFsdWUi
OiJkYXRhLWludmVzdG9yLXR5cGUifV0=
' data-investor-type='' data-target='fpd.dataUpdateTrigger' name='INVSTRTYPE'>
<option disabled hidden label='Investor Type' selected>Investor Type</option>
<optgroup label='Advisor'>
<option id='AdvisorWirehouse' label='Wirehouse' value='Wirehouse'>Wirehouse</option>
<option id='AdvisorRIA' label='RIA' value='RIA'>RIA</option>
<option id='AdvisorIBD' label='IBD' value='IBD'>IBD</option>
</optgroup>
<optgroup label='Retirement Plan Advisor'>
<option id='RetirementPlanAdvisorWirehouse' label='Wirehouse' value='Wirehouse'>Wirehouse</option>
<option id='RetirementPlanAdvisorRIA' label='RIA' value='RIA'>RIA</option>
<option id='RetirementPlanAdvisorIBD' label='IBD' value='IBD'>IBD</option>
</optgroup>
<optgroup label='Institutional'>
<option id='InstitutionalBank' label='Bank' value='Bank'>Bank</option>
<option id='InstitutionalCorporate' label='Corporate' value='Corporate'>Corporate</option>
<option id='InstitutionalCreditUnion' label='Credit Union' value='Credit Union'>Credit Union</option>
<option id='InstitutionalEndowmentFund' label='Endowment Fund' value='Endowment Fund'>Endowment Fund</option>
<option id='InstitutionalETFIssuer' label='ETF Issuer' value='ETF Issuer'>ETF Issuer</option>
<option id='InstitutionalFamilyOffice' label='Family Office' value='Family Office'>Family Office</option>
<option id='InstitutionalHedgeFund' label='Hedge Fund' value='Hedge Fund'>Hedge Fund</option>
<option id='InstitutionalHospital' label='Hospital' value='Hospital'>Hospital</option>
<option id='InstitutionalMutualFund' label='Mutual Fund Company' value='Mutual Fund Company'>Mutual Fund Company</option>
<option id='InstitutionalNonProfit' label='Non-profit' value='Non-profit'>Non-profit</option>
<option id='InstitutionalPensionFund' label='Pension Fund' value='Pension Fund'>Pension Fund</option>
<option id='InstitutionalPrivateEquity' label='Private Equity' value='Private Equity'>Private Equity</option>
<option id='InstitutionalPublicEntity' label='Public entity (e.g. Government)' value='Public entity (e.g. Government)'>Public entity (e.g. Government)</option>
<option id='InstitutionalRealEstate' label='Real Estate' value='Real Estate'>Real Estate</option>
<option id='InstitutionalSchool' label='School' value='School'>School</option>
<option id='InstitutionalSecuritiesBrokerage' label='Securities brokerage' value='Securities brokerage'>Securities brokerage</option>
<option id='InstitutionalSovereignWealthFund' label='Sovereign Wealth Fund' value='Sovereign Wealth Fund'>Sovereign Wealth Fund</option>
<option id='InstitutionalTrust' label='Trust' value='Trust'>Trust</option>
<option id='InstitutionalVentureCapital' label='Venture Capital' value='Venture Capital'>Venture Capital</option>
</optgroup>
<optgroup label='Insurance Agent'>
<option id='InsuranceAgentIndependent' label='Independent' value='Independent'>Independent</option>
<option id='InsuranceAgentRIA' label='RIA affiliated' value='RIA affiliated'>RIA affiliated</option>
<option id='InsuranceAgentCaptive' label='Captive' value='Captive'>Captive</option>
</optgroup>
<optgroup label='Individual'>
<option id='Individual' label='Individual' value='Individual'>Individual</option>
</optgroup>
</select>
<div class='t-pointer-events-none t-absolute t-inset-y-0 t-right-0 t-flex t-items-center t-px-2 t-text-gray-700'>
<svg class='t-fill-current t-h-4 t-w-4' viewBox='0 0 20 20'>
<path d='M9.293 12.95l.707.707L15.657 8l-1.414-1.414L10 10.828 5.757 6.586 4.343 8z'></path>
</svg>
</div>
</div>
<div class='email-input md:t-w-full t-flex t-flex-col t-hidden t-w-11/12' data-target='headerDropdown.email'>
<div class='t-flex t-flex-col md:t-flex-row t-justify-center'>
<input class='t-py-2 t-px-3 t-w-full md:t-w-93 t-mr-1 t-placeholder-gray-500 t-text-sm' data-action='change->headerDropdown#onEmailInput analytics->analytics#dispatchGA' data-analytics='W3sidW5pcXVlIjoidHJ1ZSIsInNob3J0Y29kZSI6IkhIRDFTRUhEIn1d
' data-fpd='W3sib24iOiJzdWJtaXR0ZWQiLCJrZXkiOiJlbWFpbCIsInZhbHVlIjoiZGF0
YS1lbWFpbCJ9LHsib24iOiJzdWJtaXR0ZWQiLCJrZXkiOiJuZXdzbGV0dGVy
X3N0YXRlIiwidmFsdWUiOiJkYXRhLW5ld3NsZXR0ZXItc3RhdGUifV0=
' data-target='headerDropdown.emailInput fpd.dataUpdateTrigger' name='EMAIL' placeholder='Email Address' type='email' value=''>
<button class='submit-button t-transition-all t-text-sm t-text-white t-w-full md:t-w-30 t-rounded-sm t-bg-indigo-960 t-h-10 lg:t-h-auto t-mt-2 md:t-mt-0 md:t-ml-1 t-hidden' data-action='click->headerDropdown#onSubscribe' data-target='headerDropdown.submitButton'>
Subscribe
</button>
</div>
<div class='t-flex t-justify-center t-text-red-600 t-text-sm t-mt-1 t-hidden' data-target='headerDropdown.errorMessage'>
Please enter a valid email address
</div>
</div>
</div>
<div class='t-flex t-justify-center t-pt-3'>
<button class='go-back-button t-pointer-event t-invisible t-text-xs t-px-3 t-rounded-lg t-bg-purple-250' data-target='headerDropdown.goBackButton'>
< Go Back
</button>
</div>
</div>
</div>
</div>
<div class='t-opacity-0 t-transition-all' data-target='headerDropdown.headerSurveyAd' id='header-survey-ad'>
<div class="mitread--adunit__fpa t-flex t-justify-center t-items-center t-my-1" id="1dca15cb9a0b44493bdea232563576f1-c"><div id="1dca15cb9a0b44493bdea232563576f1" data-controller="ad-unit" data-ad-unit-id="1dca15cb9a0b44493bdea232563576f1" data-ad-unit-name="Div/Article/News/Yesterday/FP-01-A" data-ad-unit-ad-unit="FP-01-A" data-ad-unit-type="fpa" data-ad-unit-is-native="true" data-ad-unit-kfp="true"></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/Article/News/Yesterday/FP-01-A"></div></div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='n-nav__mobile t-bg-white t-hidden'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-home'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-home' data-url-link='/' href='/'>
Home
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-best-dividends'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-best-dividends' data-url-link='' href='#'>
Best Dividends
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-best-dividends'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-our-20-best-dividend-stock-picks'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-our-20-best-dividend-stock-picks' data-url-link='/best-dividend-stocks/' href='/best-dividend-stocks/'>
Our 20 Best Dividend Stock Picks
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-etfs-and-funds'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-etfs-and-funds' data-url-link='' href='#'>
Dividend ETFs and Funds
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-dividend-etfs-and-funds'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-dividend-etfs'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-etfs' data-url-link='/dividend-etfs/' href='/dividend-etfs/'>
Dividend ETFs
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-funds'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-funds' data-url-link='/dividend-funds/' href='/dividend-funds/'>
Dividend Funds
</a>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-popular-dividend-payers'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-popular-dividend-payers' data-url-link='' href='#'>
Popular Dividend Payers
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-popular-dividend-payers'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-dividend-aristocrats'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-aristocrats' data-url-link='/dividend-aristocrats/' href='/dividend-aristocrats/'>
Dividend Aristocrats
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-dow-30'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dow-30' data-url-link='/dow-30-dividend-stocks-etfs-and-funds/' href='/dow-30-dividend-stocks-etfs-and-funds/'>
Dow 30
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-champions'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-champions' data-url-link='/dividend-champions/' href='/dividend-champions/'>
Dividend Champions
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-most-watched'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-most-watched' data-url-link='/most-watched-dividends/' href='/most-watched-dividends/'>
Most Watched
</a>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-best-dividend-capture-stocks'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-best-dividend-capture-stocks' data-url-link='/best-dividend-capture-stocks-etfs-and-funds/' href='/best-dividend-capture-stocks-etfs-and-funds/'>
Best Dividend Capture Stocks
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-top-rated-dividends'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-top-rated-dividends' data-url-link='' href='#'>
Top-Rated Dividends
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-top-rated-dividends'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-overall-dividend-quality'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-overall-dividend-quality' data-url-link='/best-overall-quality-dividend-stocks-and-etfs/' href='/best-overall-quality-dividend-stocks-and-etfs/'>
Overall Dividend Quality
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-most-reliable-payout-ratios'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-most-reliable-payout-ratios' data-url-link='/most-reliable-payout-ratio-dividend-stocks-and-etfs' href='/most-reliable-payout-ratio-dividend-stocks-and-etfs'>
Most Reliable Payout Ratios
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-most-reliable-earnings-growth'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-most-reliable-earnings-growth' data-url-link='/most-reliable-earnings-growth-dividend-stocks-and-etfs' href='/most-reliable-earnings-growth-dividend-stocks-and-etfs'>
Most Reliable Earnings Growth
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-highest-safe-dividend-yields'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-highest-safe-dividend-yields' data-url-link='/highest-safe-yield-dividend-stocks-and-etfs/' href='/highest-safe-yield-dividend-stocks-and-etfs/'>
Highest Safe Dividend Yields
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-most-reliable-valuations'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-most-reliable-valuations' data-url-link='/most-reliable-valuation-dividend-stocks-and-etfs/' href='/most-reliable-valuation-dividend-stocks-and-etfs/'>
Most Reliable Valuations
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-best-price-momentum'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-best-price-momentum' data-url-link='/best-price-momentum-dividend-stocks-and-etfs/' href='/best-price-momentum-dividend-stocks-and-etfs/'>
Best Price Momentum
</a>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-upgrades-downgrades'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-upgrades-downgrades' data-url-link='' href='#'>
Upgrades &amp; Downgrades
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-upgrades-downgrades'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-overall-dividend-quality'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-overall-dividend-quality' data-url-link='/upgrades-and-downgrades-of-dividendcom-overall-recommendations/' href='/upgrades-and-downgrades-of-dividendcom-overall-recommendations/'>
Overall Dividend Quality
</a>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-mlps-reits-prefs-foreign'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-mlps-reits-prefs-foreign' data-url-link='' href='#'>
MLPs, REITs, Prefs, Foreign
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-mlps-reits-prefs-foreign'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-master-limited-partnerships-mlps'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-master-limited-partnerships-mlps' data-url-link='/mlp-industry-dividend-stocks-etfs-and-funds/' href='/mlp-industry-dividend-stocks-etfs-and-funds/'>
Master Limited Partnerships (MLPs)
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-preferred-shares'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-preferred-shares' data-url-link='/preferred-share-dividend-stocks-etfs-and-funds/' href='/preferred-share-dividend-stocks-etfs-and-funds/'>
Preferred Shares
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-real-estate-investment-trust-reits'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-real-estate-investment-trust-reits' data-url-link='/reit-industry-dividend-stocks-etfs-and-funds/' href='/reit-industry-dividend-stocks-etfs-and-funds/'>
Real Estate Investment Trust (REITs)
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-foreign'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-foreign' data-url-link='/foreign-dividend-stocks-etfs-and-funds/' href='/foreign-dividend-stocks-etfs-and-funds/'>
Foreign
</a>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-payout-changes'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-payout-changes' data-url-link='' href='#'>
Payout Changes
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-payout-changes'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-dividend-increases'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-increases' data-url-link='/stocks-etfs-and-funds-increasing-their-next-dividend/' href='/stocks-etfs-and-funds-increasing-their-next-dividend/'>
Dividend Increases
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-initiations'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-initiations' data-url-link='/stocks-etfs-and-funds-initiating-their-dividend/' href='/stocks-etfs-and-funds-initiating-their-dividend/'>
Dividend Initiations
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-special-dividends'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-special-dividends' data-url-link='/stocks-etfs-and-funds-paying-a-special-dividend/' href='/stocks-etfs-and-funds-paying-a-special-dividend/'>
Special Dividends
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-decreases'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-decreases' data-url-link='/stocks-etfs-and-funds-decreasing-their-next-dividend/' href='/stocks-etfs-and-funds-decreasing-their-next-dividend/'>
Dividend Decreases
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-suspensions'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-suspensions' data-url-link='/stocks-etfs-and-funds-suspending-their-dividend/' href='/stocks-etfs-and-funds-suspending-their-dividend/'>
Dividend Suspensions
</a>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividends-by-sector'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividends-by-sector' data-url-link='' href='#'>
Dividends by Sector
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-dividends-by-sector'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-materials'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-materials' data-url-link='/materials-sector-dividend-stocks-etfs-and-funds/' href='/materials-sector-dividend-stocks-etfs-and-funds/'>
Materials
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-sector-diversified'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-sector-diversified' data-url-link='/sector-diversified-sector-dividend-stocks-etfs-and-funds/' href='/sector-diversified-sector-dividend-stocks-etfs-and-funds/'>
Sector Diversified
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-consumer-staples'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-consumer-staples' data-url-link='/consumer-staples-sector-dividend-stocks-etfs-and-funds/' href='/consumer-staples-sector-dividend-stocks-etfs-and-funds/'>
Consumer Staples
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-financial'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-financial' data-url-link='/financials-sector-dividend-stocks-etfs-and-funds/' href='/financials-sector-dividend-stocks-etfs-and-funds/'>
Financial
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-healthcare'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-healthcare' data-url-link='/health-care-sector-dividend-stocks-etfs-and-funds/' href='/health-care-sector-dividend-stocks-etfs-and-funds/'>
Healthcare
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-industrials'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-industrials' data-url-link='/industrials-sector-dividend-stocks-etfs-and-funds/' href='/industrials-sector-dividend-stocks-etfs-and-funds/'>
Industrials
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-consumer-discretionary'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-consumer-discretionary' data-url-link='/consumer-discretionary-sector-dividend-stocks-etfs-and-funds/' href='/consumer-discretionary-sector-dividend-stocks-etfs-and-funds/'>
Consumer Discretionary
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-technology'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-technology' data-url-link='/technology-sector-dividend-stocks-etfs-and-funds/' href='/technology-sector-dividend-stocks-etfs-and-funds/'>
Technology
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-utilites'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-utilites' data-url-link='/utilities-sector-dividend-stocks-etfs-and-funds/' href='/utilities-sector-dividend-stocks-etfs-and-funds/'>
Utilites
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-real-estate'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-real-estate' data-url-link='/real-estate-sector-dividend-stocks-etfs-and-funds/' href='/real-estate-sector-dividend-stocks-etfs-and-funds/'>
Real Estate
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-communications'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-communications' data-url-link='/communications-sector-dividend-stocks-etfs-and-funds/' href='/communications-sector-dividend-stocks-etfs-and-funds/'>
Communications
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-energy'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-energy' data-url-link='/energy-sector-dividend-stocks-etfs-and-funds/' href='/energy-sector-dividend-stocks-etfs-and-funds/'>
Energy
</a>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-guide-to-dividend-com'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-guide-to-dividend-com' data-url-link='/best-dividends/' href='/best-dividends/'>
Guide to Dividend.com
</a>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-high-yield'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-high-yield' data-url-link='/high-yield-dividend-stocks-etfs-and-funds/' href='/high-yield-dividend-stocks-etfs-and-funds/'>
High Yield
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-ex-dates'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-ex-dates' data-url-link='/ex-dividend-dates/' href='/ex-dividend-dates/'>
Ex Dates
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-monthly-income'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-monthly-income' data-url-link='' href='#'>
Monthly Income
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-monthly-income'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-monthly-payments-from-monthly-payers'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-monthly-payments-from-monthly-payers' data-url-link='/monthly-income-from-monthly-dividend-stocks-etfs-and-funds/' href='/monthly-income-from-monthly-dividend-stocks-etfs-and-funds/'>
Monthly payments from Monthly Payers
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-monthly-payments-from-quarterly-payers'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-monthly-payments-from-quarterly-payers' data-url-link='/monthly-income-from-quarterly-dividend-stocks-etfs-and-funds/' href='/monthly-income-from-quarterly-dividend-stocks-etfs-and-funds/'>
Monthly payments from Quarterly Payers
</a>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-screener'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-screener' data-url-link='/dividend-stock-screener/' href='/dividend-stock-screener/'>
Screener
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-resources'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-resources' data-url-link='' href='#'>
Resources
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-resources'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-manage-your-money'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-manage-your-money' data-url-link='' href='#'>
Manage Your Money
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-manage-your-money'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-how-to-manage-my-money'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-how-to-manage-my-money' data-url-link='/my-money/' href='/my-money/'>
How to Manage My Money
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-my-career'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-my-career' data-url-link='/career/' href='/career/'>
My Career
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-taxes'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-taxes' data-url-link='/taxes/' href='/taxes/'>
Taxes
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-real-estate'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-real-estate' data-url-link='/how-to-invest/how-to-invest-in-real-estate-crash-course/' href='/how-to-invest/how-to-invest-in-real-estate-crash-course/'>
Real Estate
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-university-and-college'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-university-and-college' data-url-link='/continuing-education/' href='/continuing-education/'>
University and College
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-save-for-college'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-save-for-college' data-url-link='https://529s.com/' href='https://529s.com/'>
Save for College
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-expert-opinion'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-expert-opinion' data-url-link='/expert-opinion/' href='/expert-opinion/'>
Expert Opinion
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-investing-ideas'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-investing-ideas' data-url-link='/how-to-invest/' href='/how-to-invest/'>
Investing Ideas
</a>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-' data-url-link=''>

</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-premium-dividend-research'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-premium-dividend-research' data-url-link='/premium-articles/' href='/premium-articles/'>
Premium Dividend Research
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-news'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-news' data-url-link='/news/' href='/news/'>
Dividend News
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-compounding-returns-calculator'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-compounding-returns-calculator' data-url-link='/compounding-returns-calculator/' href='/compounding-returns-calculator/'>
Compounding Returns Calculator
</a>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-channels'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-channels' data-url-link='' href='#'>
Channels
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-channels'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-fixed-income-channel'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-fixed-income-channel' data-url-link='/fixed-income-channel/' href='/fixed-income-channel/'>
Fixed Income Channel
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-municipal-bonds-channel'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-municipal-bonds-channel' data-url-link='/municipal-bonds-channel/' href='/municipal-bonds-channel/'>
Municipal Bonds Channel
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-practice-management-channel'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-practice-management-channel' data-url-link='/practice-management-channel/' href='/practice-management-channel/'>
Practice Management Channel
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-portfolio-management-channel'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-portfolio-management-channel' data-url-link='/portfolio-management-channel/' href='/portfolio-management-channel/'>
Portfolio Management Channel
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-retirement-channel'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-retirement-channel' data-url-link='/retirement-channel/' href='/retirement-channel/'>
Retirement Channel
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-strategists-channel'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-strategists-channel' data-url-link='/strategists-channel/' href='/strategists-channel/'>
Strategists Channel
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-new-york-life-advisor-resources'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-new-york-life-advisor-resources' data-url-link='/nyl-resource-channel/' href='/nyl-resource-channel/'>
New York Life Advisor Resources
</a>
</div>
</section>

</div>
</div>
</section>
<div class='async-js' data-js-files='["/dividend/components/mobile_nav"]'></div>

<div class="mitread--adunit__fpax t-flex t-justify-center t-items-center mitread--adunit__fp_02_ax" id="b598393bad73433f0de6c43b1d3d6923-c"><div id="b598393bad73433f0de6c43b1d3d6923" data-controller="ad-unit" data-ad-unit-id="b598393bad73433f0de6c43b1d3d6923" data-ad-unit-name="Div/Article/News/Yesterday/FP-02-AX" data-ad-unit-ad-unit="FP-02-AX" data-ad-unit-type="fpax" data-ad-unit-is-native="true" data-ad-unit-kfp="true"></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/Article/News/Yesterday/FP-02-AX"></div></div>
<nav class='n-nav t-z-40 t-sticky t-top-0 t-bg-white xl:t-border-b sticky-element'>
<header class='n-header t-w-full t-container t-mx-auto t-px-4 t-py-3 t-hidden xl:t-flex xl:t-flex-col'>
<div class='t-flex t-items-center'>
<figure class='t-m-0 t-flex-none'>
<a href='/'>
<img class="t-h-6" src="/packs/media/images/dividend/dividend-logo-e3b941f3773f8159bf1ba862ffafe4a7.svg" />
</a>
</figure>
<div class='t-ml-8 t-flex t-items-center t-flex-wrap t-self-center t-flex-1'>
<div class='n-nav-item__div t-mr-4 t-items-center' id='nav-item-best-dividends'>
<div class='t-relative'>
<a class='hover:t-no-underline hover:t-text-indigo-775 nav-item__div t-cursor-default t-text-sm' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='#'>
Best Dividends
</a>
<img class="t-inline" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
<div class='t-rounded t-absolute t-bg-indigo-775 t-h-1 t-w-full t-hidden has-underline'></div>
</div>
<div class='n-nav-dropdown t-flex t-items-center t-shadow-no-top t-mt-2 t-flex-col t-overflow-hidden'>
<div class='t-container t-flex t-pb-8'>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/best-dividend-stocks/">Our 20 Best Dividend Stock Picks ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Hand picked by analysts based on Dividend.com rating system
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
Dividend ETFs and Funds
<span class='t-bg-white t-ml-2 t-px-1 t-rounded-full t-text-2xs t-text-black'>
NEW
</span>
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-etfs/">› Dividend ETFs</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-funds/">› Dividend Funds</a>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
Popular Dividend Payers
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-aristocrats/">› Dividend Aristocrats</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dow-30-dividend-stocks-etfs-and-funds/">› Dow 30</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-champions/">› Dividend Champions</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/most-watched-dividends/">› Most Watched</a>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/best-dividend-capture-stocks-etfs-and-funds/">Best Dividend Capture Stocks ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Make short-term dividend income. Dividend stocks making payouts in the next 10 business days and have a history of rebounding in price shortly thereater.
</p>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
Top-Rated Dividends
<span class='t-bg-white t-ml-2 t-px-1 t-rounded-full t-text-2xs t-text-black'>
NEW
</span>
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/best-overall-quality-dividend-stocks-and-etfs/">› Overall Dividend Quality</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/most-reliable-payout-ratio-dividend-stocks-and-etfs">› Most Reliable Payout Ratios</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/most-reliable-earnings-growth-dividend-stocks-and-etfs">› Most Reliable Earnings Growth</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/highest-safe-yield-dividend-stocks-and-etfs/">› Highest Safe Dividend Yields</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/most-reliable-valuation-dividend-stocks-and-etfs/">› Most Reliable Valuations</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/best-price-momentum-dividend-stocks-and-etfs/">› Best Price Momentum</a>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
Upgrades &amp; Downgrades
<span class='t-bg-white t-ml-2 t-px-1 t-rounded-full t-text-2xs t-text-black'>
NEW
</span>
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/upgrades-and-downgrades-of-dividendcom-overall-recommendations/">› Overall Dividend Quality</a>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
MLPs, REITs, Prefs, Foreign
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/mlp-industry-dividend-stocks-etfs-and-funds/">› Master Limited Partnerships (MLPs)</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/preferred-share-dividend-stocks-etfs-and-funds/">› Preferred Shares</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/reit-industry-dividend-stocks-etfs-and-funds/">› Real Estate Investment Trust (REITs)</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/foreign-dividend-stocks-etfs-and-funds/">› Foreign</a>
</div>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
Payout Changes
<span class='t-bg-white t-ml-2 t-px-1 t-rounded-full t-text-2xs t-text-black'>
NEW
</span>
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/stocks-etfs-and-funds-increasing-their-next-dividend/">› Dividend Increases</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/stocks-etfs-and-funds-initiating-their-dividend/">› Dividend Initiations</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/stocks-etfs-and-funds-paying-a-special-dividend/">› Special Dividends</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/stocks-etfs-and-funds-decreasing-their-next-dividend/">› Dividend Decreases</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/stocks-etfs-and-funds-suspending-their-dividend/">› Dividend Suspensions</a>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
Dividends by Sector
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/materials-sector-dividend-stocks-etfs-and-funds/">› Materials</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/sector-diversified-sector-dividend-stocks-etfs-and-funds/">› Sector Diversified</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/consumer-staples-sector-dividend-stocks-etfs-and-funds/">› Consumer Staples</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/financials-sector-dividend-stocks-etfs-and-funds/">› Financial</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/health-care-sector-dividend-stocks-etfs-and-funds/">› Healthcare</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/industrials-sector-dividend-stocks-etfs-and-funds/">› Industrials</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/consumer-discretionary-sector-dividend-stocks-etfs-and-funds/">› Consumer Discretionary</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/technology-sector-dividend-stocks-etfs-and-funds/">› Technology</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/utilities-sector-dividend-stocks-etfs-and-funds/">› Utilites</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/real-estate-sector-dividend-stocks-etfs-and-funds/">› Real Estate</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/communications-sector-dividend-stocks-etfs-and-funds/">› Communications</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/energy-sector-dividend-stocks-etfs-and-funds/">› Energy</a>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/best-dividends/">Guide to Dividend.com ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Not sure where to start? Browse our guide to explore.
</p>
</div>
</div>
</div>
</div>
</div>
<div class='n-nav-item__div t-mr-4 t-items-center' id='nav-item-high-yield'>
<div class='t-relative'>
<a class='hover:t-no-underline hover:t-text-indigo-775 nav-item__div t-text-sm' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='/high-yield-dividend-stocks-etfs-and-funds/'>
High Yield
</a>
<div class='t-rounded t-absolute t-bg-indigo-775 t-h-1 t-w-full t-hidden has-underline'></div>
</div>
</div>
<div class='n-nav-item__div t-mr-4 t-items-center' id='nav-item-ex-dates'>
<div class='t-relative'>
<a class='hover:t-no-underline hover:t-text-indigo-775 nav-item__div t-text-sm' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='/ex-dividend-dates/'>
Ex Dates
</a>
<div class='t-rounded t-absolute t-bg-indigo-775 t-h-1 t-w-full t-hidden has-underline'></div>
</div>
</div>
<div class='n-nav-item__div t-mr-4 t-items-center' id='nav-item-monthly-income'>
<div class='t-relative'>
<a class='hover:t-no-underline hover:t-text-indigo-775 nav-item__div t-cursor-default t-text-sm' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='#'>
Monthly Income
</a>
<img class="t-inline" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
<div class='t-rounded t-absolute t-bg-indigo-775 t-h-1 t-w-full t-hidden has-underline'></div>
</div>
<div class='n-nav-dropdown t-flex t-items-center t-shadow-no-top t-mt-2 t-flex-col t-overflow-hidden'>
<div class='t-container t-flex t-pb-8'>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/monthly-income-from-monthly-dividend-stocks-etfs-and-funds/">Monthly payments from Monthly Payers ››</a>
</p>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/monthly-income-from-quarterly-dividend-stocks-etfs-and-funds/">Monthly payments from Quarterly Payers ››</a>
</p>
</div>
</div>
</div>
</div>
</div>
<div class='n-nav-item__div t-mr-4 t-items-center' id='nav-item-screener'>
<div class='t-relative'>
<a class='hover:t-no-underline hover:t-text-indigo-775 nav-item__div t-text-sm' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='/dividend-stock-screener/'>
Screener
</a>
<div class='t-rounded t-absolute t-bg-indigo-775 t-h-1 t-w-full t-hidden has-underline'></div>
</div>
</div>
<div class='n-nav-item__div t-mr-4 t-items-center' id='nav-item-resources'>
<div class='t-relative'>
<a class='hover:t-no-underline hover:t-text-indigo-775 nav-item__div t-cursor-default t-text-sm' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='#'>
Resources
</a>
<img class="t-inline" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
<div class='t-rounded t-absolute t-bg-indigo-775 t-h-1 t-w-full t-hidden has-underline'></div>
</div>
<div class='n-nav-dropdown t-flex t-items-center t-shadow-no-top t-mt-2 t-flex-col t-overflow-hidden'>
<div class='t-container t-flex t-pb-8'>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
Manage Your Money
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Helpful articles on different dividend investing options and how to best save, invest, and spend your hard-earned money.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/my-money/">› How to Manage My Money</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/career/">› My Career</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/taxes/">› Taxes</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/how-to-invest/how-to-invest-in-real-estate-crash-course/">› Real Estate</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/continuing-education/">› University and College</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="https://529s.com/">› Save for College</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/expert-opinion/">› Expert Opinion</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/how-to-invest/">› Investing Ideas</a>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/premium-articles/">Premium Dividend Research ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Build conviction from in-depth coverage of the best dividend stocks.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/news/">Dividend News ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Stay up to date with timely dividend news.
</p>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/compounding-returns-calculator/">Compounding Returns Calculator ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Find out how much your money can grow by using our Compounding Returns Calculator
</p>
</div>
</div>
</div>
</div>
</div>
<div class='n-nav-item__div t-mr-4 t-items-center' id='nav-item-channels'>
<div class='t-relative'>
<a class='hover:t-no-underline hover:t-text-indigo-775 nav-item__div t-cursor-default t-text-sm' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='#'>
Channels
</a>
<img class="t-inline" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
<div class='t-rounded t-absolute t-bg-indigo-775 t-h-1 t-w-full t-hidden has-underline'></div>
</div>
<div class='n-nav-dropdown t-flex t-items-center t-shadow-no-top t-mt-2 t-flex-col t-overflow-hidden'>
<div class='t-container t-flex t-pb-8'>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/fixed-income-channel/">Fixed Income Channel ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Fixed income news, reports, video and more.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/municipal-bonds-channel/">Municipal Bonds Channel ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Municipal bonds news, reports, video and more.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/portfolio-management-channel/">Portfolio Management Channel ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Portfolio management news, reports, video and more.
</p>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/retirement-channel/">Retirement Channel ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Retirement news, reports, video and more.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/strategists-channel/">Strategists Channel ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Learn from industry thought leaders and expert market participants.
</p>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/practice-management-channel/">Practice Management Channel ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Practice management news, reports, video and more.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/nyl-resource-channel/">New York Life Advisor Resources ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Enhance retirement outcomes with helpful tactics.
</p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='["/dividend/components/desktop_nav"]'></div>

<section class='t-flex t-justify-end t-z-40'>
<div class='n-nav-button t-flex t-items-center t-border-white t-relative t-mx-2' data-component-render-url='/api/components/full-screen-search/' data-controller='analytics component-render'>
<a class='t-cursor-pointer nav-full-screen-search' data-action='click->analytics#dispatchGA click->component-render#show' data-analytics='W3sic2hvcnRjb2RlIjoiSFNDSVZTQyJ9XQ==
'>
<svg class='t-pointer-events-none' height='17px' version='1.1' viewbox='0 0 17 17' width='17px' xmlns:xlink='http://www.w3.org/1999/xlink' xmlns='http://www.w3.org/2000/svg'>
<g fill-rule='evenodd' fill='none' id='Nav' stroke-width='1' stroke='none'>
<g id='Nav---Channel-dropdown' stroke='#000000' transform='translate(-1083.000000, -62.000000)'>
<g id='Group' transform='translate(1092.000000, 71.500000) rotate(-45.000000) translate(-1092.000000, -71.500000) translate(1085.000000, 61.000000)'>
<circle cx='7.37867966' cy='6.79289322' id='Oval' r='6'></circle>
<path d='M7.73223305,12.7388348 L7.73223305,19.9388348' id='Line-2' stroke-linecap='round'></path>
</g>
</g>
</g>
</svg>
</a>
<div class='n-nav-bottom-bar'></div>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='t-flex' id='user-data-area'>
<a class='t-mr-2 hover:t-no-underline hover:t-text-black' href='/pricing/'>
<div class='n-nav-button t-text-sm t-font-medium t-rounded-sm n-button_upgrade_premium' data-analytics-track-click='{"category": "Header-area", "action": "click"}'>
Pricing
<span class='n-nav-bottom-bar'></span>
</div>
</a>
<a class='n-nav-button t-self-center t-text-sm t-font-bold t-text-mitre-blue-200 hover:t-text-mitre-blue-200 hover:t-no-underline' href='/login/?redirect_url=/news/2020/12/14/pultegroup-increases-quarterly-cash-dividend'>
Signup / Login
<span class='n-nav-bottom-bar'></span>
</a>
</div>
</section>
</div>
</header>
</nav>
<div class='async-js' data-js-files='["/components/desktop_header", "/components/desktop_header2"]'></div>

<div class='t-fixed t-w-full t-h-full t-top-0 t-left-0 t-flex t-flex-wrap t-items-center t-justify-center t-z-40 t-will-change-opacity t-transition-250 t-transition-all t-overflow-auto t-hidden' id='survey-modals'>
<div class='modal-overlay t-fixed t-h-full t-w-full t-top-0 t-left-0 t-bg-gray-900 t-opacity-50'></div>
<div class='lg:t-w-2/3 modal-container t-bg-white t-mx-auto t-my-10 t-rounded t-shadow-lg t-w-5/6 t-w-max-2xl t-z-50 xl:t-w-7/12'>
<div class='modal-content'>
<div class='modal--header-container py-3' id='email-verified-header'>
<div class='modal--icon__check'></div>
<h5 class='modal-title page--text page--text__lg page--text__bold text-center ml-2'>
You have successfully subscribed to Advisor Access. Thank you!
</h5>
<button aria-label='Close' class='close modal--button__close' data-dismiss='modal' type='button'></button>
</div>
<div class='modal-body text-center'>
<div class='mt-2 mb-4 t-hidden' id='investor-survey-modal-question'>
<div class='page--subtitle my-2'>
Help us personalize your experience.
</div>
<div class='page--subtitle2 my-2'>
Which type of investor describes you best?
</div>
<div class='my-3'>
<button class='btn investor-btn page--button__primary-inverted page--button__primary-inverted__border mx-1' data-answer='investor' data-name='Individual Investor'>
Individual Investor
</button>
<button class='btn investor-btn page--button__primary-inverted page--button__primary-inverted__border mx-1' data-answer='advisor' data-name='Financial Advisor'>
Financial Advisor
</button>
<button class='btn investor-btn page--button__primary-inverted page--button__primary-inverted__border mx-1' data-answer='institutional' data-name='Institutional Investor'>
Institutional Investor
</button>
</div>
</div>

<div class='mt-2 mb-4 t-hidden' id='aum-survey-modal-question'>
<div class='page--subtitle my-3'>
Help us personalize your experience.
<div class='t-my-2'>
<span class='alert alert-success page--text' id='alert-aum-success'>
Thanks! Got it.
</span>
</div>
</div>
<span class='page--text page--text__bold investor'>
What is the value of your investable assets?
</span>
<span class='page--text page--text__bold advisor institutional'>
What is your AUM?
</span>
<button class='t-w-2 t-text-blue-800 t-cursor-opinter n-button_collapse_reference t-inline-flex' data-collapse-target='aum-tooltip-collapse'>
<div class='fa fa-question-circle'></div>
</button>
<div class='n-button_collapse_target t-flex t-justify-center' id='aum-tooltip-collapse'>
<div class='t-max-w-md t-py-2 t-bg-gray-200 t-border t-rounded t-text-base t-text-blue-800'>
<div class='investor t-hidden' for='opt1'>
Knowing your investable assets will help us build and prioritize features that will suit your investment needs.
</div>
<div class='advisor t-hidden' for='opt2'>
Knowing your AUM will help us build and prioritize features that will suit your management needs.
</div>
<div class='institutional t-hidden' for='opt3'>
Knowing your AUM will help us build and prioritize features that will suit your management needs.
</div>
</div>
</div>
<div class='col-sm-12 my-3'>
<label class='radio--inline-container radio--button' for='opt1' id='radio'>
<div class='radio-opt investor t-hidden'>
Less than 100K
</div>
<div class='radio-opt advisor t-hidden'>
Less than 25 Million
</div>
<div class='radio-opt institutional t-hidden'>
Less than 500 Million
</div>
<input id='opt1' name='aumType' type='radio' value='opt1'>
<span class='radio--icon__check'></span>
</label>
<label class='radio--inline-container radio--button' for='opt2'>
<div class='radio-opt investor t-hidden'>
100K - 500K
</div>
<div class='radio-opt advisor t-hidden'>
25 Million - 50 Million
</div>
<div class='radio-opt institutional t-hidden'>
500 Million - 1 Billion
</div>
<input id='opt2' name='aumType' type='radio' value='opt2'>
<span class='radio--icon__check'></span>
</label>
<label class='radio--inline-container radio--button' for='opt3'>
<div class='radio-opt investor t-hidden'>
500K - 1 Million
</div>
<div class='radio-opt advisor t-hidden'>
50 Million - 100 Million
</div>
<div class='radio-opt institutional t-hidden'>
1 Billion - 10 Billion
</div>
<input id='opt3' name='aumType' type='radio' value='opt3'>
<span class='radio--icon__check'></span>
</label>
<label class='radio--inline-container radio--button' for='opt4'>
<div class='radio-opt investor t-hidden'>
1 Million - 5 Million
</div>
<div class='radio-opt advisor t-hidden'>
100 Million - 500 Million
</div>
<div class='radio-opt institutional t-hidden'>
10 Billion - 50 Billion
</div>
<input id='opt4' name='aumType' type='radio' value='opt4'>
<span class='radio--icon__check'></span>
</label>
<label class='radio--inline-container radio--button' for='opt5'>
<div class='radio-opt investor t-hidden'>
More than 5 Million
</div>
<div class='radio-opt advisor t-hidden'>
More than 500 Million
</div>
<div class='radio-opt institutional t-hidden'>
More than 50 Billion
</div>
<input id='opt5' name='aumType' type='radio' value='opt5'>
<span class='radio--icon__check'></span>
</label>
</div>
<button class='btn page--button__primary page--button__primary__lg aum-submit'>
Done
</button>
</div>

<div class='t-my-5 t-hidden' id='survey-modal-thanks'>
<div class='modal--icon__success mb-3 mx-auto'></div>
<p class='page--text page--text__bold' id='thanks-personalize'>
Congratulations on personalizing your experience.
</p>
<p class='page--text page--text__bold t-hidden' id='thanks-email-verified'>
Email is verified. Thank you!
</p>
<button class='btn page--button__primary page--button__primary__lg okay-btn mt-3'>
Got it
</button>
</div>

</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='["/components/survey_modal"]'></div>

<main class='t-container t-mx-auto lg:t-px-4'>
<div class='content mb-5'>
<div class='container'>
<div class='row mt-3'>
<div class='col-lg-8'>
<nav aria-label='breadcrumb' class='n-breadcrumb_container t-my-4'>
<ol class='t-text-black'>
<li class='n-breadcrumb_text'>
<a class='page--link' href='/'>
Home
</a>
</li>
<li class='n-breadcrumb_text n-breadcrumb_text__disabled'>
PulteGroup Increases Quarterly Cash Dividend by 17%
</li>
</ol>
</nav>
<div class='async-js' data-js-files='[]'></div>

<div class='t-flex t-relative'>
<div class='social-module t-absolute t-flex t-right-0 t-z-10' data-module-type='share'>
<div class='t-hidden t-items-center t-float-left t-w-full t-bg-white t-border t-border-solid t-border-gray-700 link-box'>
<div class='t-m-0 t-p-2 t-text-tiny'>
https://www.dividend.com/p/94t4bn80wfcg/ddOimzwHW5fNc9G2R2zgR?t=D0notenterM1tremed1a
</div>
<button class='t-text-center t-pull-right t-bg-blue-800 t-rounded-full t-w-8 t-h-8 t-items-center t-justify-center t-flex close-link hover:t-bg-gray-700 t-cursor-pointer t-mx-1'>
<a class='t-text-gray-700 t-p-0 t-leading-loose'>
<i class='fa fa-close t-text-white'></i>
</a>
</button>
</div>

<div class='t-overflow-hidden t-rounded-full t-w-6 t-h-6 t-flex t-flex-wrap t-flex-col t-leading-loose button-group hover:t-flex-inline-block t-will-change-transform t-transition-all t-transition-linear'>
<button class='t-text-center t-pull-right t-bg-blue-800 t-rounded-full t-w-6 t-h-6 t-items-center t-justify-center t-cursor-pointer' id='share'>
<a class='t-text-gray-700 t-p-0 t-leading-loose'>
<img class='t-mx-auto t-w-4' src='/share.svg'>
</a>
</button>

<button class='facebook n-social-share-icon t-cursor-pointer t-flex t-h-6 t-items-center t-justify-center t-mx-1 t-pull-right t-rounded-full t-text-center t-text-tiny t-w-6' data-description='Article Preview' data-title='Article Preview' data-url='https://www.dividend.com/p/94t4bn80wfcg/ddOimzwHW5fNc9G2R2zgR?t=D0notenterM1tremed1a'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-facebook t-text-white'></i>
</a>
</button>

<button class='n-social-share-icon t-cursor-pointer t-flex t-h-6 t-items-center t-justify-center t-mx-1 t-pull-right t-rounded-full t-text-center t-text-tiny t-w-6 twitter' data-description='Article Preview' data-title='Article Preview' data-url='https://www.dividend.com/p/94t4bn80wfcg/ddOimzwHW5fNc9G2R2zgR?t=D0notenterM1tremed1a'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-twitter t-text-white'></i>
</a>
</button>

<button class='linkedin n-social-share-icon t-cursor-pointer t-flex t-h-6 t-items-center t-justify-center t-mx-1 t-pull-right t-rounded-full t-text-center t-text-tiny t-w-6' data-description='Article Preview' data-title='Article Preview' data-url='https://www.dividend.com/p/94t4bn80wfcg/ddOimzwHW5fNc9G2R2zgR?t=D0notenterM1tremed1a'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-linkedin t-text-white'></i>
</a>
</button>

<button class='email hover:t-cursor-pointer n-social-share-icon t-flex t-h-6 t-items-center t-justify-center t-mx-1 t-pull-right t-rounded-full t-text-center t-text-tiny t-w-6'>
<a class="t-text-gray-700 t-p-0 t-leading-loose t-flex" href="mailto:?body=Article%20Preview%0Ahttps%3A%2F%2Fwww.dividend.com%2Fp%2F94t4bn80wfcg%2FddOimzwHW5fNc9G2R2zgR%3Ft%3DD0notenterM1tremed1a&amp;subject=Article%20Preview"><i class='fa fa-envelope t-text-white'></i>
</a></button>

<button class='t-text-tiny t-text-center t-pull-right t-bg-blue-800 t-rounded-full t-w-6 t-h-6 t-items-center t-justify-center link hover:t-bg-gray-700 t-cursor-pointer t-mx-1 t-flex'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-link t-text-white'></i>
</a>
</button>

</div>
<div class='lg:t-flex social-label t-cursor-pointer t-float-left t-hidden t-leading-loose t-text-tiny'>
<div class='n-text__display_sm t-text-blue-700 t-ml-1 t-flex t-items-center'>
Share
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

</div>
<div class='content--heading row t-mb-2'>
<div class='col-4'>
<img alt='PulteGroup logo seen displayed on a smartphone' class='content--image' src='//images.ctfassets.net/94t4bn80wfcg/3AMFs39DuapkrDP3fKK9pw/eeacbadf9310b0fca47c46472dffb5b0/PulteGroup_logo_seen_displayed_on_a_smartphone.jpg?w=174&h=232&fl=progressive' width='100%'>
</div>
<div class='col-8'>
<div class='align-middle container-fluid d-inline-block'>
<div class='row'>
<p class='page--text page--text__bold page--text__dark page--text__sm text-uppercase'>News</p>
</div>
<div class='row mr-4'>
<h1 class='page--title'>PulteGroup Increases Quarterly Cash Dividend by 17%</h1>
</div>
<div class='row'>
<p class='page--label d-none d-sm-block text-capitalize page--text__md'>
<a class='page--link' href='/authors/justin-kuepper/'>Justin Kuepper</a>
Dec 14, 2020
</p>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='block'>
<div class='n-text__parag t-text-gray-725'>
<p><strong>PulteGroup Inc. (<a href="https://www.dividend.com/stocks/consumer-discretionary/home-office-products/homebuilders/phm-pultegroup-inc/"><span class="caps">PHM</span></a>) is the third largest homebuilder in the United States with brands like Centex, Pulte Homes, Del Webb, DiVosta Homes, American West, and John Wieland Homes and Neighborhoods. It has operations in 40 markets across the country.</strong></p>
<p>The company’s diverse operating platform consists of 29% first-time buyers, 45% move-up buyers, and 26% active-adult buyers. In particular, its Del Webb and DiVosta brands are recognized leaders in serving baby boomers as they move toward retirement.</p>
<p>On a financial level, the company’s focus is on delivering maximum returns on invested capital and equity to grow long-term shareholder value. The company invests in geologically diverse high-returning projects, funds its dividend, and uses excess cash to repurchase shares.</p>
</div>

</div>
<div class='block'>
<div class="mitread--adunit__wpa t-flex t-justify-center t-items-center t-mt-4 t-mb-6" id="0556f456d6062b2a71363f6fdc98dc1c-c"><div id="0556f456d6062b2a71363f6fdc98dc1c" data-controller="ad-unit" data-ad-unit-id="0556f456d6062b2a71363f6fdc98dc1c" data-ad-unit-name="Div/Article/News/Yesterday/WP-01-A" data-ad-unit-ad-unit="WP-01-A" data-ad-unit-type="wpa" data-ad-unit-is-native="true" data-ad-unit-kfp="true"></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/Article/News/Yesterday/WP-01-A"></div></div>

</div>
<div class='block'>
<h2 class='n-text__section_heading t-text-gray-725'>
A COVID-19 Safe Haven
</h2>

</div>
<div class='block'>
<div class='n-text__parag t-text-gray-725'>
<p>Home sales have been a bright spot in an otherwise <span class="caps">COVID</span>-19 ravaged economy. During the four-week period ended November 29, pending home sales rose 28% and median home sale prices increased 16% to their highest levels on record, according to <a href="https://www.prnewswire.com/news-releases/pending-sales-return-to-typical-seasonal-trend-still-up-28-from-2019-301186662.html" target="_blank" rel="nofollow">Redfin</a>. The combination of low mortgage rates and an all-time low number of listings has led to higher prices.</p>
<p>During the third quarter, PulteGroup reported revenue that rose nearly 9% to $2.95 billion, beating consensus estimates by $170 million, and non-<span class="caps">GAAP</span> earnings of $1.34 per share, beating consensus estimates by 19 cents per share. Net new orders rose 36% to 8,202 homes and net new order value that rose 43% to $3.6 billion.</p>
<p>PulteGroup has been a beneficiary of these macroeconomic trends, leading it to <a href="https://www.businesswire.com/news/home/20201203005838/en/" target="_blank" rel="nofollow">increase its quarterly dividend</a> by 16.7% to 14 cents per share—a 1.31% forward yield. The new dividend is payable on January 5, 2021 to shareholders on record on December 16, 2020.</p>
<p><em>Want to keep track of all the dividend increases? Subscribe to Dividend.com and have complete access to our exclusive dividend increases list <a href="https://www.dividend.com/stocks-etfs-and-funds-increasing-their-next-dividend/">here.</a></em></p>
</div>

</div>
<div class='async-js' data-js-files='[]'></div>

</div>
<div class='col-lg-4 t-sticky t-h-max t-py-4' data-controller='sticky' data-sticky-index='1' data-target='sticky.stuck'>
<div class="mitread--adunit__npc t-flex t-justify-center t-items-center lg:t-items-start" id="f83d0effc74a01f03ccc46b1eae6c101-c"><div id="f83d0effc74a01f03ccc46b1eae6c101" data-controller="ad-unit" data-ad-unit-id="f83d0effc74a01f03ccc46b1eae6c101" data-ad-unit-name="Div/Article/News/Yesterday/NP-01-C" data-ad-unit-ad-unit="NP-01-C" data-ad-unit-type="npc" data-ad-unit-is-native="true" data-ad-unit-kfp="true"></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/Article/News/Yesterday/NP-01-C"></div></div>
</div>
<div class='container'>
<div class='row'>
<div class='col'>
<div class="mitread--adunit__fpa t-flex t-justify-center t-items-center t-mt-4 t-mb-6" id="86eedb5532d42af67ec1f9b09dfe2be9-c"><div id="86eedb5532d42af67ec1f9b09dfe2be9" data-controller="ad-unit" data-ad-unit-id="86eedb5532d42af67ec1f9b09dfe2be9" data-ad-unit-name="Div/Article/News/Yesterday/FP-09-A" data-ad-unit-ad-unit="FP-09-A" data-ad-unit-type="fpa" data-ad-unit-is-native="true" data-ad-unit-kfp="true"></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/Article/News/Yesterday/FP-09-A"></div></div>
</div>
</div>
</div>

</div>
</div>
</div>

</main>
<div class='t-font-inter t-antialiased' data-additional-note='The information you provide will help a licensed annuity agent personalize your free consultation.' data-api-urls-show='https://lead.dividend.com/api/lead_show/' data-api-urls-start='https://lead.dividend.com/api/lead_start/' data-api-urls-step='https://lead.dividend.com/api/lead_step/' data-ashley-content='Take our survey to qualify for a free consultation from a licensed annuity agent near you.' data-ashley-did-you-know-facts='According to a 2020 Dividend.com study, over 50% of dividend investors use Income Annuities to help safeguard their retirement portfolio.' data-chatbox-key='annuity-questionaire' data-inverted-area-header='You&#39;re one step closer to receiving a free consultation which will tell you how an income annuity can help with retirement planning.' id='multistep-chat-box'></div>
<div class='async-js' data-js-files='["/components/chat_box_v2"]'></div>

<hr class='t-h-1 t-bg-blue-800 t-border-none t-m-0'>
<footer class='n-footer t-w-full t-bg-gray-800'>
<div class='t-flex t-flex-wrap t-container t-mx-auto t-py-4'>
<div class='lg:t-w-1/5 md:t-w-1/3 t-flex t-flex-col t-mb-6 t-pr-6 t-w-1/2'>
<h6 class='t-text-md t-text-white t-font-bold'>
Help &amp; Info
</h6>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/contact/'>
Contact us
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/about/'>
About us
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/faq/'>
FAQ
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/best-dividend-stocks/#dars'>
DARS Ratings
</a>
</div>
<div class='lg:t-w-1/5 md:t-w-1/3 t-flex t-flex-col t-mb-6 t-pr-6 t-w-1/2'>
<h6 class='t-text-md t-text-white t-font-bold'>
Dividend Stocks
</h6>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/reits-dividend-stocks/'>
Real Estate Investment Trusts
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/mlp-dividend-stocks/'>
Master Limited Partnerships
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/preferred-dividend-stocks/'>
Preferred Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/dow-30-dividend-stocks/'>
Dow 30 Dividend Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/25-year-dividend-increasing-stocks/'>
25-Year Dividend Increasing Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/10-year-dividend-increasing-stocks/'>
10-Year Dividend Increasing Stocks
</a>
</div>
<div class='lg:t-w-1/5 md:t-w-1/3 t-flex t-flex-col t-mb-6 t-pr-6 t-w-1/2'>
<h6 class='t-text-md t-text-white t-font-bold'>
Tools
</h6>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/best-dividend-stocks/'>
Best Dividend Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/best-dividend-capture-stocks/'>
Best Dividend Capture Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/high-dividend-yield-stocks/'>
High Yield Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/ex-dividend-dates/'>
Ex-Dividend Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-income/'>
Income Generator
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/foreign-dividend-stocks/'>
Foreign Dividend Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stock-upgrades-downgrades/'>
Upgrades/Downgrades
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-portfolios/'>
Dividend Portfolios
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/tools/compounding-returns-calculator/'>
Returns Calculator
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-history/'>
Dividend History Data
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/premium/my-watchlist/'>
My Watchlist
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/tools/most-watched-stocks/'>
Most Watched Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/premium/testimonials/'>
Testimonials
</a>
</div>
<div class='lg:t-w-1/5 md:t-w-1/3 t-flex t-flex-col t-mb-6 t-pr-6 t-w-1/2'>
<h6 class='t-text-md t-text-white t-font-bold'>
Education
</h6>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/news/'>
The Dividend Daily
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-investing-101/'>
Dividend Investing 101
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/how-to-invest/'>
Dividend Investing Ideas
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-education/'>
Dividend Financial Education
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/how-to-retire/'>
How to Retire
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/my-money/'>
How to Manage My Money
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/career/'>
My Career
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/taxes/'>
Taxes
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/insurance-and-annuities/'>
Life Insurance &amp;amp; Annuities
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/how-to-invest/how-to-invest-in-real-estate-crash-course/'>
Real Estate
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/continuing-education/'>
University &amp;amp; College
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/investor-resources/'>
Investor Resources
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/lighter-side/'>
Lighter Side
</a>
</div>
<div class='lg:t-w-1/5 md:t-w-1/3 t-flex t-flex-col t-mb-6 t-pr-6 t-w-1/2'>
<h6 class='t-text-md t-text-white t-font-bold'>
Legal
</h6>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/legal/'>
Terms of Use
</a>
<div class='t-flex t-relative t-mt-5'>
<div class='social-label t-cursor-pointer t-flex t-float-right t-hidden t-items-center t-leading-loose t-mt-3 t-pt-4 t-text-base t-text-white xl:t-flex'>
Follow dividend
</div>
<div class='social-module t-absolute t-flex t-top-0 t-z-10' data-module-type='link'>

<div class='t-overflow-hidden t-rounded-full t-w-6 t-h-6 t-flex t-flex-wrap t-flex-col t-leading-loose button-group hover:t-flex-inline-block t-will-change-transform t-transition-all t-transition-linear'>
<button class='t-text-tiny t-text-center t-pull-right t-bg-blue-800 t-rounded-full t-w-6 t-h-6 t-items-center t-justify-center t-cursor-pointer follow t-flex'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-user-plus t-text-white'></i>
</a>
</button>

<button class='facebook n-social-share-icon t-cursor-pointer t-flex t-h-6 t-items-center t-justify-center t-mx-1 t-pull-right t-rounded-full t-text-center t-text-tiny t-w-6' data-description='PulteGroup Increases Quarterly Cash Dividend by 17%' data-title='PulteGroup Increases Quarterly Cash Dividend by 17%' data-url='request.original_url'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-facebook t-text-white'></i>
</a>
</button>

<button class='n-social-share-icon t-cursor-pointer t-flex t-h-6 t-items-center t-justify-center t-mx-1 t-pull-right t-rounded-full t-text-center t-text-tiny t-w-6 twitter' data-description='PulteGroup Increases Quarterly Cash Dividend by 17%' data-title='PulteGroup Increases Quarterly Cash Dividend by 17%' data-url='request.original_url'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-twitter t-text-white'></i>
</a>
</button>

<button class='linkedin n-social-share-icon t-cursor-pointer t-flex t-h-6 t-items-center t-justify-center t-mx-1 t-pull-right t-rounded-full t-text-center t-text-tiny t-w-6' data-description='PulteGroup Increases Quarterly Cash Dividend by 17%' data-title='PulteGroup Increases Quarterly Cash Dividend by 17%' data-url='request.original_url'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-linkedin t-text-white'></i>
</a>
</button>

</div>
</div>
<div class='async-js' data-js-files='[]'></div>

</div>
</div>
<div class='t-w-full t-my-4'>
<p class='t-text-tiny t-text-gray-600 t-mb-0'>
All stock quotes on this website should be considered as having a 24-hour delay.
</p>
<p class='t-text-tiny t-text-gray-600 t-border-t t-border-b t-py-2 t-my-2 t-border-gray-450'>
&ast; <a href="https://www.dividend.com" class="t-underline t-text-gray-600 hover:t-text-white" target="_blank">Dividend.com</a> does not provide financial advice and does not issue recommendations or offers to buy stock or sell any security.
</p>
<p class='t-text-tiny t-text-gray-600'>
Certain financial information included in Dividend.com is proprietary to Mergent, Inc. ("Mergent") Copyright © 2014. Reproduction of such information in any form is prohibited. Because of the possibility of human or mechanical error by Mergent's sources, Mergent or others, Mergent does not guarantee the accuracy, adequacy, completeness, timeliness or availability or for the results obtained from the use of such information.
</p>
</div>
</div>
<div class='t-w-full t-bg-gray-900'>
<div class='t-container t-mx-auto t-flex t-pt-4 t-pb-4 md:t-pb-6 t-items-center t-flex-col md:t-flex-row'>
<figure class='t-flex-none'>
<a href='http://mitremedia.com' rel='nofollow' target='_blank'>
<img src="/packs/media/images/dividend/mitre-logo-d28289c4311782ed6ef77ef9866eecf5.png" />
</a>
</figure>
<div class='t-flex-1 t-flex t-justify-center'>
<h4 class='t-text-gray-600 t-text-lg t-font-bold'>
<a target="_blank" rel="nofollow" href="http://mitremedia.com/#partner">Advertise With Us</a>
</h4>
</div>
<div class='t-flex-none'>
<h4 class='t-text-gray-600 t-text-lg t-font-bold'>
&copy;
2020
<a target="_blank" rel="nofollow" href="http://mitremedia.com">Mitre Media</a>
</h4>
</div>
</div>
</div>

</footer>
<div class='t-fixed t-w-full t-h-full t-top-0 t-left-0 t-flex t-flex-wrap t-items-center t-justify-center t-z-50 t-will-change-opacity t-transition-250 t-transition-all t-overflow-auto t-hidden' data-controller='modal' id='interstitial'>
<div class='modal-overlay t-fixed t-h-full t-w-full t-top-0 t-left-0 t-bg-gray-900 t-opacity-50'></div>
<div class='modal-container t-bg-white t-mx-auto t-rounded t-shadow-lg t-z-50 t-my-10'>
<div class='modal-content t-py-4 t-px-6'>
<div class='t-flex t-justify-between t-items-center'>
<h4 class='t-text-2xl t-font-bold t-leading-normal t-text-blue-800 t-text-center'>
Advertisement
</h4>
<div class='modal-close t-cursor-pointer t-z-50' data-action='click->modal#closeModal'>
<span class='t-fill-current t-text-gray-500 t-text-md'>&times;</span>
</div>
</div>
<div class='t-h-px t-bg-gray-400 t-w-full'></div>
<div class='t-flex t-my-2 t-items-center t-justify-center'>
<div class="mitread--adunit__oa t-flex t-flex-end" id="356817f06187a5cf125817f7eb21f206-c"><div id="356817f06187a5cf125817f7eb21f206" data-controller="ad-unit" data-ad-unit-id="356817f06187a5cf125817f7eb21f206" data-ad-unit-name="Div/Article/News/Yesterday/O-01-A" data-ad-unit-ad-unit="O-01-A" data-ad-unit-type="oa" data-ad-unit-only-if="enterInterstitialHasNotBeenServed" data-ad-unit-is-native="false" data-ad-unit-kfp="true"></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/Article/News/Yesterday/O-01-A"></div></div>
</div>
<div class='t-flex t-justify-end t-pt-2'>
<button class='modal-close t-px-4 t-h-8 t-bg-white t-border t-rounded t-text-gray-800 hover:t-bg-gray-200' data-action='click->modal#closeModal'>
Close
</button>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='t-fixed t-w-full t-h-full t-top-0 t-left-0 t-flex t-flex-wrap t-items-center t-justify-center t-z-2000 t-will-change-opacity t-transition-250 t-transition-all t-overflow-auto t-hidden' data-controller='modal' id='exit-interstitial'>
<div class='modal-overlay t-fixed t-h-full t-w-full t-top-0 t-left-0 t-bg-gray-900 t-opacity-50'></div>
<div class='modal-container t-bg-white t-mx-auto t-rounded t-shadow-lg t-z-2050 t-my-10'>
<div class='modal-content t-py-4 t-text-left t-px-6'>
<div class='t-flex t-justify-between t-items-center'>
<h4 class='t-text-2xl t-font-bold t-leading-normal t-text-blue-800 t-text-center'>
Wait! Rates are rising, is your portfolio ready?
</h4>
<div class='modal-close t-cursor-pointer t-z-2050' data-action='click->modal#closeModal'>
<span class='t-fill-current t-text-gray-500 t-text-md'>&times;</span>
</div>
</div>
<div class='t-h-px t-bg-gray-400 t-w-full'></div>
<div class='t-flex t-my-2'>
<div class='t-flex t-flex-col t-flex-1'>
<article class='t-flex-1 t-flex'>
<figure class='t-relative t-w-40 t-mt-3 t-mr-6 t-flex sm:t-w-32 md:t-w-32'>
<img alt='Preferred Stocks' class='t-w-40 t-mb-auto t-z-10 sm:t-w-32' href='/how-to-invest/critical-facts-about-preferred-stocks/' onerror='this.src=`/dividend-logo.svg`;this.classList.add(`t-border`);this.classList.add(`t-bg-white`);this.classList.add(`t-border-gray-300`);this.classList.add(`t-border-solid`);' src='https://images.ctfassets.net/bpdxa94spjot/5hXloVeKeTJBCMsnypajL9/2fc0bb6552d248266c23714b1fe60acc/shutterstock_351904781.jpg?&h=232&w=174'>
</figure>
<div class='t-flex-1 t-flex-col'>
<p class='t-text-2xs t-uppercase t-text-blue-700 t-font-semibold t-mb-0'>
Dividend Investing Ideas Center
</p>
<h2 class='t-mb-0 t-leading-zero'>
<a class='t-text-lg t-font-semibold t-leading-tight' href='/how-to-invest/critical-facts-about-preferred-stocks/'>
Critical Facts You Need to Know About Preferred Stocks
</a>
</h2>
<div class='t-flex t-flex-row'>
<a class='t-text-tiny t-text-gray-600' href='/authors/michael-mcdonald/'>
Michael McDonald
</a>
<time class='t-text-tiny t-text-gray-600 t-ml-3'>

</time>
</div>
<p class='t-text-tiny t-my-3'>
Have you ever wished for the safety of bonds, but the return potential...
</p>
</div>
</article>
<div class='t-h-px t-bg-gray-400 t-w-full t-my-4'></div>
<article class='t-flex-1 t-flex'>
<figure class='t-relative t-w-40 t-mt-3 t-mr-6 t-flex sm:t-w-32 md:t-w-32'>
<img alt='Retirement' class='t-w-40 t-mb-auto t-z-10 sm:t-w-32' href='/insurance-and-annuities/earn-more-dividend-stocks-annuities-retirement/' onerror='this.src=`/dividend-logo.svg`;this.classList.add(`t-border`);this.classList.add(`t-bg-white`);this.classList.add(`t-border-gray-300`);this.classList.add(`t-border-solid`);' src='https://images.ctfassets.net/bpdxa94spjot/4AhFbzFWEsc0D3ktLm9onu/cbfa294d1ca48336d9b07af558cbd13d/shutterstock_42856108.jpg?w=174&h=232'>
</figure>
<div class='t-flex-1 t-flex-col'>
<p class='t-text-2xs t-uppercase t-text-blue-700 t-font-semibold t-mb-0'>
Dividend Investing Ideas Center
</p>
<h2 class='t-mb-0 t-leading-zero'>
<a class='t-text-lg t-font-semibold t-leading-tight' href='/insurance-and-annuities/earn-more-dividend-stocks-annuities-retirement/'>
Earn More With Dividend Stocks Than With Annuities for Your Retirement
</a>
</h2>
<div class='t-flex t-flex-row'>
<a class='t-text-tiny t-text-gray-600' href='/authors/asif-imtiaz/'>
Asif Imtiaz
</a>
<time class='t-text-tiny t-text-gray-600 t-ml-3'>

</time>
</div>
<p class='t-text-tiny t-my-3'>
If you are reaching retirement age, there is a good chance that you...
</p>
</div>
</article>
<div class='t-h-px t-bg-gray-400 t-w-full t-my-4'></div>
<article class='t-flex-1 t-flex'>
<figure class='t-relative t-w-40 t-mt-3 t-mr-6 t-flex sm:t-w-32 md:t-w-32'>
<img alt='retirement' class='t-w-40 t-mb-auto t-z-10 sm:t-w-32' href='/my-money/an-introduction-to-certificates-of-deposit-cds/' onerror='this.src=`/dividend-logo.svg`;this.classList.add(`t-border`);this.classList.add(`t-bg-white`);this.classList.add(`t-border-gray-300`);this.classList.add(`t-border-solid`);' src='https://images.ctfassets.net/rh81el08iwni/1h1UJy6McNsvPrKCahOc59/9c7e488c8e16512d8b496b38cbef99a3/stock-market-chart-xs.jpg?w=174&h=232'>
</figure>
<div class='t-flex-1 t-flex-col'>
<p class='t-text-2xs t-uppercase t-text-blue-700 t-font-semibold t-mb-0'>
Dividend Investing Ideas Center
</p>
<h2 class='t-mb-0 t-leading-zero'>
<a class='t-text-lg t-font-semibold t-leading-tight' href='/my-money/an-introduction-to-certificates-of-deposit-cds/'>
Earn More With Dividend Stocks Than With Annuities for Your Retirement
</a>
</h2>
<div class='t-flex t-flex-row'>
<a class='t-text-tiny t-text-gray-600' href='/authors/asif-imtiaz/'>
Asif Imtiaz
</a>
<time class='t-text-tiny t-text-gray-600 t-ml-3'>

</time>
</div>
<p class='t-text-tiny t-my-3'>
If you are reaching retirement age, there is a good chance that you...
</p>
</div>
</article>
<div class='t-h-px t-bg-gray-400 t-w-full t-my-4'></div>
<div class='async-js' data-js-files='[]'></div>

</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class="mitread--adunit__oa t-flex t-flex-end" id="25adc59e7e6f7d6522e832bec943e4a9-c"><div id="25adc59e7e6f7d6522e832bec943e4a9" data-controller="ad-unit" data-ad-unit-id="25adc59e7e6f7d6522e832bec943e4a9" data-ad-unit-name="Div/Article/News/Yesterday/O-02-A" data-ad-unit-ad-unit="O-02-A" data-ad-unit-type="oa" data-ad-unit-only-if="exitInterstitialHasNotBeenServed" data-ad-unit-is-native="false" data-ad-unit-kfp="true"></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/Article/News/Yesterday/O-02-A"></div></div>
</div>
</div>
<div class='t-flex t-mt-1 t-justify-center'></div>
<div class='t-flex t-justify-end t-pt-2'>
<button class='modal-close close t-px-4 t-h-8 t-bg-white t-border t-rounded t-text-gray-800 hover:t-bg-gray-200' data-action='click->modal#closeModal'>
Close
</button>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='m-modal m-modal__blur_bg m-modal__welcome_interstitial m-transition-scale m-transition-fade' data-controller='welcome-interstitial' data-target='welcome-interstitial.modal' id='welcome-interstitial'>
<div class='m-modal-overlay m-modal-overlay__darker'></div>
<div class='t-z-2050 t-w-full t-h-full t-flex t-flex-row t-justify-center t-items-center'>
<div class='t-flex t-flex-row t-items-center content-container'>
<div class='t-flex t-flex-col t-mr-8'>
<div class='t-flex t-flex-row t-justify-between t-text-white t-mb-7'>
<svg fill='none' height='24' viewbox='0 0 156 24' width='156' xmlns='http://www.w3.org/2000/svg'>
<path clip-rule='evenodd' d='M47.7943 6.62984C47.414 7.02543 46.9423 7.22323 46.3793 7.22323C45.8164 7.22323 45.3409 7.02543 44.9529 6.62984C44.5649 6.23424 44.3709 5.75497 44.3709 5.192C44.3709 4.62903 44.5649 4.15356 44.9529 3.76558C45.3409 3.37759 45.8164 3.18359 46.3793 3.18359C46.9423 3.18359 47.4178 3.37759 47.8058 3.76558C48.1937 4.15356 48.3877 4.62903 48.3877 5.192C48.3877 5.75497 48.1899 6.23424 47.7943 6.62984ZM28.1211 19.228H34.5343C36.9535 19.228 38.9277 18.5395 40.4568 17.1626C41.986 15.7856 42.7505 13.9331 42.7505 11.6052C42.7505 9.27727 41.986 7.42864 40.4568 6.05927C38.9277 4.68989 36.9459 4.00521 34.5115 4.00521H28.1211V19.228ZM37.5926 14.5836C36.8318 15.3976 35.8048 15.8046 34.5115 15.8046H32.0466V7.42863H34.5343C35.8732 7.42863 36.9079 7.81662 37.6382 8.5926C38.3685 9.36858 38.7337 10.3728 38.7337 11.6052C38.7337 12.7768 38.3533 13.7696 37.5926 14.5836ZM44.622 19.228H48.1367V8.20461H44.622V19.228ZM57.2658 19.228H53.5229L49.1865 8.20461H52.8838L55.3715 15.1884L57.882 8.20461H61.6021L57.2658 19.228ZM64.4093 7.22323C64.9723 7.22323 65.444 7.02543 65.8244 6.62984C66.22 6.23424 66.4178 5.75497 66.4178 5.192C66.4178 4.62903 66.2238 4.15356 65.8358 3.76558C65.4478 3.37759 64.9723 3.18359 64.4093 3.18359C63.8464 3.18359 63.3709 3.37759 62.9829 3.76558C62.5949 4.15356 62.4009 4.62903 62.4009 5.192C62.4009 5.75497 62.5949 6.23424 62.9829 6.62984C63.3709 7.02543 63.8464 7.22323 64.4093 7.22323ZM62.652 19.228V8.20461H66.1667V19.228H62.652ZM76.1403 19.228H79.6322V4.00521H76.1403V9.50551C75.2882 8.45566 74.2003 7.93074 72.8766 7.93074C71.4616 7.93074 70.2938 8.45185 69.3733 9.4941C68.4528 10.5363 67.9925 11.9399 67.9925 13.7049C67.9925 15.5155 68.4528 16.9343 69.3733 17.9614C70.2938 18.9884 71.4616 19.5019 72.8766 19.5019C74.1547 19.5019 75.2426 18.9846 76.1403 17.9499V19.228ZM74.0177 16.398C74.3981 16.398 74.7899 16.3029 75.1931 16.1127C75.5963 15.9225 75.912 15.6829 76.1403 15.3938V12.016C75.912 11.7269 75.5963 11.4911 75.1931 11.3085C74.7899 11.1259 74.3981 11.0346 74.0177 11.0346C73.3026 11.0346 72.7206 11.2781 72.2718 11.765C71.8229 12.2519 71.5985 12.8985 71.5985 13.7049C71.5985 14.5113 71.8268 15.1618 72.2832 15.6563C72.7397 16.1508 73.3178 16.398 74.0177 16.398ZM83.1925 17.9157C84.3337 18.9732 85.7715 19.5019 87.506 19.5019C88.3885 19.5019 89.2443 19.3764 90.0736 19.1253C90.9028 18.8743 91.5837 18.5129 92.1162 18.0412L90.6327 15.8502C90.3437 16.1241 89.9214 16.3485 89.3661 16.5235C88.8107 16.6985 88.32 16.786 87.894 16.786C87.1332 16.786 86.5094 16.5958 86.0225 16.2154C85.5356 15.835 85.239 15.371 85.1324 14.8232H92.9835V14.0701C92.9835 12.2138 92.4586 10.7265 91.4087 9.60821C90.3589 8.48989 89.0047 7.93074 87.3463 7.93074C85.6421 7.93074 84.2386 8.48608 83.1354 9.5968C82.0323 10.7075 81.4808 12.0769 81.4808 13.7049C81.4808 15.4547 82.0514 16.8582 83.1925 17.9157ZM89.6285 12.5409C89.5677 12.0541 89.3547 11.6166 88.9895 11.2286C88.6243 10.8406 88.0766 10.6466 87.3463 10.6466C86.6616 10.6466 86.1367 10.8368 85.7715 11.2172C85.4063 11.5976 85.1781 12.0388 85.0868 12.5409H89.6285ZM102.181 19.228H105.696V11.4226C105.696 10.3576 105.391 9.50932 104.783 8.87788C104.174 8.24645 103.261 7.93074 102.044 7.93074C100.431 7.93074 99.1609 8.47087 98.2327 9.55115V8.20461H94.718V19.228H98.2327V12.1073C98.8109 11.3922 99.526 11.0346 100.378 11.0346C101.58 11.0346 102.181 11.6432 102.181 12.8605V19.228ZM119.161 19.228H115.669V17.9499C114.772 18.9846 113.684 19.5019 112.406 19.5019C110.991 19.5019 109.823 18.9884 108.902 17.9614C107.982 16.9343 107.522 15.5155 107.522 13.7049C107.522 11.9399 107.982 10.5363 108.902 9.4941C109.823 8.45185 110.991 7.93074 112.406 7.93074C113.729 7.93074 114.817 8.45566 115.669 9.50551V4.00521H119.161V19.228ZM114.722 16.1127C114.319 16.3029 113.927 16.398 113.547 16.398C112.847 16.398 112.269 16.1508 111.812 15.6563C111.356 15.1618 111.128 14.5113 111.128 13.7049C111.128 12.8985 111.352 12.2519 111.801 11.765C112.25 11.2781 112.832 11.0346 113.547 11.0346C113.927 11.0346 114.319 11.1259 114.722 11.3085C115.125 11.4911 115.441 11.7269 115.669 12.016V15.3938C115.441 15.6829 115.125 15.9225 114.722 16.1127Z' fill-rule='evenodd' fill='white'></path>
<path clip-rule='evenodd' d='M129.559 19.4233C128.32 19.4233 127.293 19.0402 126.478 18.274C125.663 17.5078 125.255 16.5107 125.255 15.2826C125.255 14.0654 125.663 13.0737 126.478 12.3075C127.293 11.5413 128.32 11.1582 129.559 11.1582C130.341 11.1582 131.007 11.2995 131.556 11.5821C132.105 11.8646 132.515 12.207 132.786 12.6091L131.156 14.1252C130.819 13.6252 130.325 13.3753 129.673 13.3753C129.14 13.3753 128.7 13.5464 128.352 13.8888C128.005 14.2311 127.831 14.6957 127.831 15.2826C127.831 15.8695 128.005 16.3368 128.352 16.6846C128.7 17.0324 129.14 17.2062 129.673 17.2062C130.303 17.2062 130.798 16.9508 131.156 16.4401L132.786 17.9724C132.515 18.3746 132.105 18.7169 131.556 18.9995C131.007 19.282 130.341 19.4233 129.559 19.4233ZM123.723 18.9669C123.418 19.2712 123.06 19.4233 122.647 19.4233C122.234 19.4233 121.875 19.2712 121.571 18.9669C121.266 18.6626 121.114 18.3039 121.114 17.8909C121.114 17.4779 121.266 17.1193 121.571 16.815C121.875 16.5107 122.234 16.3585 122.647 16.3585C123.06 16.3585 123.418 16.5107 123.723 16.815C124.027 17.1193 124.179 17.4779 124.179 17.8909C124.179 18.3039 124.027 18.6626 123.723 18.9669ZM134.58 18.217C135.362 19.0212 136.4 19.4233 137.693 19.4233C138.998 19.4233 140.041 19.0212 140.823 18.217C141.606 17.4127 141.997 16.4346 141.997 15.2826C141.997 14.1306 141.606 13.1552 140.823 12.3564C140.041 11.5576 138.998 11.1582 137.693 11.1582C136.4 11.1582 135.362 11.5576 134.58 12.3564C133.797 13.1552 133.406 14.1306 133.406 15.2826C133.406 16.4346 133.797 17.4127 134.58 18.217ZM136.438 16.6683C136.742 17.0269 137.161 17.2062 137.693 17.2062C138.226 17.2062 138.647 17.0242 138.957 16.6601C139.267 16.296 139.421 15.8369 139.421 15.2826C139.421 14.7392 139.267 14.2855 138.957 13.9214C138.647 13.5573 138.226 13.3753 137.693 13.3753C137.161 13.3753 136.745 13.5573 136.446 13.9214C136.147 14.2855 135.998 14.7392 135.998 15.2826C135.998 15.8369 136.145 16.2988 136.438 16.6683ZM153.245 19.2277H155.74V13.522C155.74 12.7395 155.533 12.1499 155.12 11.7532C154.707 11.3565 154.126 11.1582 153.376 11.1582C152.8 11.1582 152.265 11.2968 151.77 11.5739C151.276 11.851 150.903 12.1798 150.653 12.5602C150.327 11.6255 149.583 11.1582 148.42 11.1582C147.855 11.1582 147.333 11.2832 146.855 11.5331C146.377 11.7831 146.035 12.0439 145.828 12.3156V11.3538H143.318V19.2277H145.828V14.1415C146.241 13.6307 146.708 13.3753 147.23 13.3753C147.926 13.3753 148.273 13.7285 148.273 14.4349V19.2277H150.784V14.1415C151.164 13.6307 151.637 13.3753 152.202 13.3753C152.898 13.3753 153.245 13.7285 153.245 14.4349V19.2277Z' fill-rule='evenodd' fill='white'></path>
<path clip-rule='evenodd' d='M11.704 23.408C18.1679 23.408 23.408 18.1679 23.408 11.704C23.408 5.24006 18.1679 0 11.704 0C5.24006 0 0 5.24006 0 11.704C0 18.1679 5.24006 23.408 11.704 23.408Z' fill-rule='evenodd' fill='white'></path>
<path clip-rule='evenodd' d='M7.68164 16.7206H11.6393C13.2243 16.7206 14.5084 16.2617 15.4916 15.3437C16.4747 14.4258 16.9663 13.2144 16.9663 11.7096C16.9663 10.2048 16.4722 8.99096 15.484 8.06801C14.4959 7.14506 13.2143 6.68359 11.6393 6.68359H7.68164V16.7206ZM13.9341 13.9367C13.3673 14.5387 12.6023 14.8396 11.6393 14.8396H9.81846V8.56459H11.6393C12.6324 8.56459 13.4049 8.85803 13.9567 9.4449C14.5084 10.0318 14.7843 10.7867 14.7843 11.7096C14.7843 12.5924 14.5009 13.3348 13.9341 13.9367Z' fill-rule='evenodd' fill='#3A3A3A'></path>
</svg>

<div class='t-flex t-flex-col'>
<div class='t-flex t-text-sm t-font-semibold t-leading-none t-uppercase t-mb-1 t-cursor-pointer' data-action='click->welcome-interstitial#closeModal'>Continue to site ></div>
<div class='t-flex t-text-xs t-font-semibold t-leading-none' data-target='welcome-interstitial.countdown'></div>
</div>
</div>
<div class='t-flex t-text-white t-text-2xl t-font-semibold t-leading-normal t-mb-5'>Trending ETFs</div>
<div class='t-flex table-container t-bg-white'>
<div class='t-flex t-flex-col t-flex-1 t-items-center t-h-full t-w-full'>
<div class='t-w-full' data-target='welcome-interstitial.tableHeaderContainer'></div>
<div class='t-w-full' data-target='welcome-interstitial.sponsoredContainer'></div>
<div class='t-w-full' data-target='welcome-interstitial.tableContentContainer'>
<div></div>
</div>
</div>
</div>
</div>
<div class="mitread--adunit__npc t-flex t-justify-end" id="5d8e3ba1e759bd0247e7b30f62f35c10-c"><div id="5d8e3ba1e759bd0247e7b30f62f35c10" data-controller="ad-unit" data-ad-unit-id="5d8e3ba1e759bd0247e7b30f62f35c10" data-ad-unit-name="Div/Other/NP-15-C" data-ad-unit-ad-unit="NP-15-C" data-ad-unit-type="npc" data-ad-unit-is-native="false" data-ad-unit-kfp="true"></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/Other/NP-15-C"></div></div>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='sticky_footer n-ads-sticky-footer' data-controller='modal' id='sticky_footer'>
<div class='sticky_footer--close_btn n-ads-sticky-footer--close_btn' data-action='click->modal#closeModal'>
X
</div>
<div class="mitread--adunit__fpa t-flex t-justify-center t-items-center t-my-1" id="7aea86833e5e076a609d0204c86a1fcf-c"><div id="7aea86833e5e076a609d0204c86a1fcf" data-controller="ad-unit" data-ad-unit-id="7aea86833e5e076a609d0204c86a1fcf" data-ad-unit-name="Div/Article/News/Yesterday/FP-10-A" data-ad-unit-ad-unit="FP-10-A" data-ad-unit-type="fpa" data-ad-unit-only-if="stickyFooterHasNotBeenServed" data-ad-unit-is-native="true" data-ad-unit-kfp="true"></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/Article/News/Yesterday/FP-10-A"></div></div>
</div>

<div class='async-js' data-js-files='[]'></div>

<script src="/packs/js/runtime~foot-4e1aa4736b1f0532e702.js"></script>
<script src="/packs/js/1-498ac4cd323b336d911d.chunk.js"></script>
<script src="/packs/js/vendor-f78bdd0e7df784062b11.chunk.js"></script>
<script src="/packs/js/foot-447e41eb054e20b9890c.chunk.js"></script>
</body>
</html>
