<!DOCTYPE html>
<html>
<head>
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.dividend.com/feed/" />
<script>
  window.websiteProperty = "dividend";
  window.tagList = JSON.parse("[&quot;uncategorized&quot;,&quot;other&quot;,&quot;DMS--NYSE&quot;,&quot;DMS&quot;,&quot;stock&quot;]".replace(/&quot;/g, '\"'));
</script>
<link rel="stylesheet" media="screen" href="/packs/css/dividend/ticker-application-a4287380.chunk.css" />
<script src="/packs/js/runtime~dividend/ticker-application-1704703a3a18b31e3513.js"></script>
<script src="/packs/js/0-9d7d2f32cc7756386124.chunk.js"></script>
<script src="/packs/js/1-5437231e692bafddfadc.chunk.js"></script>
<script src="/packs/js/dividend/ticker-application-1c512f76d859e61d0263.chunk.js"></script>
<script src="/packs/js/runtime~page-10d93e0bd7976541b1a1.js" defer="defer" async="async"></script>
<script src="/packs/js/vendor-90f156c8105328af3a0e.chunk.js" defer="defer" async="async"></script>
<script src="/packs/js/page-c570fa5b6fe12be7b624.chunk.js" defer="defer" async="async"></script>
<title>DMS: Dividend Date &amp; History for Digital Media Solutions Inc - Ordinary Shares - Class A</title>
<meta name="description" content="DMS's dividend yield, history, payout ratio, proprietary DARS™ rating & much more! Dividend.com: The #1 Source For Dividend Investing.">
<meta content='width=device-width, initial-scale=1.0, maximum-scale=1.0' name='viewport'>
<meta property="og:description">
<meta property="og:site_name" content="Dividend.com">
<meta property="og:image" content="https://www.dividend.com/packs/media/images/dividend/dividend-logo-e3b941f3773f8159bf1ba862ffafe4a7.svg">
<meta property="og:title" content="Dividend.com">
<meta property="og:type" content="website">
<meta property="og:url" content="Dividend.com">
<meta name="twitter:description">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:domain" content="Dividend.com">
<meta name="twitter:image:src" content="https://www.dividend.com/packs/media/images/dividend/dividend-logo-e3b941f3773f8159bf1ba862ffafe4a7.svg">
<meta name="twitter:site" content="Dividend.com">
<meta name="twitter:title" content="Dividend.com">
<link rel="shortcut icon" type="image/x-icon" href="/packs/media/images/dividend/favicon-06e5f2ac9e42a6a46cc8e04e4e1d1e50.ico" />
<link rel="apple-touch-icon" type="image/png" href="/packs/media/images/dividend/apple-touch-icon-b5ffc95121f1b9acf235c0c054abfc2b.png" />
<link rel="apple-touch-icon-precomposed" type="image/png" href="/packs/media/images/dividend/apple-touch-icon-precomposed-b5ffc95121f1b9acf235c0c054abfc2b.png" />
<link rel="apple-touch-icon" type="image/png" href="/packs/media/images/dividend/apple-touch-icon-76x76-48b64f155bbba75f1fb9e807a70f7fb6.png" sizes="76x76" />
<link rel="apple-touch-icon" type="image/png" href="/packs/media/images/dividend/apple-touch-icon-120x120-dc3147bf6f3978d033fabdeac3c93197.png" sizes="120x120" />
<link rel="apple-touch-icon" type="image/png" href="/packs/media/images/dividend/apple-touch-icon-152x152-23e1b4daba6daf6ff97246e9e3bf747d.png" sizes="152x152" />
<script>window.fbAsyncInit = function() {FB.init({appId: '1281443215216255',xfbml: false,version: 'v2.12'});};(function(d, s, id){var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) {return;}js = d.createElement(s); js.id = id;js.src = '//connect.facebook.net/en_US/sdk.js';fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="NAYUcPHZoa0VYa+jfj5pP9tPRyx77XRKcIhDH9wKeuq75+p3vpWPPrEO04AL7NvDX15f2IT3iTnejAXQpEpzxQ==" />


<script>(function(h,o,t,j,a,r){h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};h._hjSettings={hjid:'288594', hjsv:5};a=o.getElementsByTagName('head')[0];r=o.createElement('script');r.async=1;r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;a.appendChild(r);})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');</script>
<div class='async-js' data-js-files='[]'></div>

</head>
<body class='t-font-inter n-body'>
<div id='alert-container'>
<div id='alert-dom'></div>
</div>
<div class='async-js' data-js-files='[]'></div>

<header class='n-header__mobile t-sticky t-shadow t-w-full t-bg-white t-z-40'>
<div id='mobile-only-header'>
<div class='t-flex t-items-center t-p-3'>
<div class='t-flex-none'>
<button class='t-py-1 t-px-2' id='mobile-nav-reference'>
<svg height='13px' version='1.1' viewbox='0 0 18 13' width='18px' xmlns:xlink='http://www.w3.org/1999/xlink' xmlns='http://www.w3.org/2000/svg'>
<g fill-rule='evenodd' fill='none' id='Nav' stroke-width='1' stroke='none'>
<g fill='#000000' id='When-the-screen-is-scrolled' transform='translate(-29.000000, -63.000000)'>
<g id='Group-6' transform='translate(29.000000, 63.000000)'>
<rect height='1' id='Rectangle' rx='0.5' width='18' x='0' y='0'></rect>
<rect height='1' id='Rectangle-Copy-4' rx='0.5' width='18' x='0' y='6'></rect>
<rect height='1' id='Rectangle-Copy-5' rx='0.5' width='18' x='0' y='12'></rect>
</g>
</g>
</g>
</svg>
</button>
</div>
<div class='t-flex-1'>
<figure class='t-m-0 t-flex t-justify-center'>
<a href='/'>
<img class="t-h-6" src="/packs/media/images/dividend/dividend-logo-e3b941f3773f8159bf1ba862ffafe4a7.svg" />
</a>
</figure>
</div>
<div class='t-flex-none'>
<div class='t-flex t-items-center t-border-white t-relative t-px-2' data-controller='analytics'>
<a class='t-cursor-pointer nav-full-screen-search' data-action='click->analytics#dispatchGA' data-analytics='W3sic2hvcnRjb2RlIjoiSFNDSVZTQyJ9XQ==
'>
<svg class='t-pointer-events-none' height='17px' version='1.1' viewbox='0 0 17 17' width='17px' xmlns:xlink='http://www.w3.org/1999/xlink' xmlns='http://www.w3.org/2000/svg'>
<g fill-rule='evenodd' fill='none' id='Nav' stroke-width='1' stroke='none'>
<g id='Nav---Channel-dropdown' stroke='#000000' transform='translate(-1083.000000, -62.000000)'>
<g id='Group' transform='translate(1092.000000, 71.500000) rotate(-45.000000) translate(-1092.000000, -71.500000) translate(1085.000000, 61.000000)'>
<circle cx='7.37867966' cy='6.79289322' id='Oval' r='6'></circle>
<path d='M7.73223305,12.7388348 L7.73223305,19.9388348' id='Line-2' stroke-linecap='round'></path>
</g>
</g>
</g>
</svg>
</a>
</div>
<div class='async-js' data-js-files='[]'></div>

</div>
</div>
</div>
<div class='t-hidden' id='desktop-only-header-container'></div>
</header>

<div class='n-header__dropdown-container t-overflow-hidden t-transition-all' data-controller='headerDropdown analytics' data-target='headerDropdown.headerSurveyContainer' id='header-survey-container'>
<div class='t-hidden t-transition-all t-bg-cover t-relative t-flex t-flex-col t-justify-center' data-analytics='W3sic2hvcnRjb2RlIjoiSFNDSUhEUFRTTlBOSCIsInBhcmFtcyI6eyJ1cmxf
c2x1ZyI6Ii9kaXZpZGVuZC1zdG9ja3MvdW5jYXRlZ29yaXplZC9vdGhlci9k
bXMtZGlnaXRhbC1tZWRpYS1zb2x1dGlvbnMtaW5jLW9yZGluYXJ5LXNoYXJl
cy1jbGFzcy1hIiwicGFnZV90eXBlIjoic3RvY2sifX1d
' data-premium='false' data-target='headerDropdown.headerSurvey analytics.impressionTrigger' id='div-investor-survey' style='background-image: url(https://s3.amazonaws.com/assets.dividend.com/images/header_dropdown_background.jpg)'>
<button class='survey-close-button t-absolute t-top-0 t-right-0 t-float-right t-bg-transparent t-border-0 t-px-4' data-action='click->headerDropdown#close'>
<span class='t-text-4xl'>&times;</span>
</button>
<div class='t-flex t-flex-col t-justify-center' data-target='headerDropdown.headerDropdownContainer' style='height: 300px'>
<div class='header-survey-content t-transition-all t-transition-500 t-px-4 md:t-px-0' data-target='headerDropdown.headerSurveyContent'>
<div class='t-text-center'>
<div class='t-text-xs t-font-semibold'>
Welcome to Dividend.com
</div>
<div class='title t-text-2xl t-font-semibold t-leading-md md:t-leading-normal' data-target='headerDropdown.title'>
Please help us personalize your experience.
</div>
<div class='subtitle t-text-sm t-pt-2 t-pb-1' data-target='headerDropdown.subtitle'>
Select the one that best describes you
</div>
</div>
<div class='t-flex t-justify-center t-my-2' data-controller='fpd'>
<div class='investor-type-select md:t-w-93 t-relative t-w-11/12' data-target='headerDropdown.investorType'>
<select class='investor-type-dropdown t-w-full t-appearance-none t-h-full t-py-2 t-px-3 t-rounded-sm t-transition-all t-text-gray-500 t-border-none t-outline-none t-text-sm t-text-sm t-bg-white hover:t-bg-gray-75 hover:t-text-gray-500 t-text-left' data-action='focus->headerDropdown#onFocus analytics->analytics#dispatchGA' data-analytics='W3sidW5pcXVlIjoidHJ1ZSIsInNob3J0Y29kZSI6IkhIRDFTSVRIRElUIn1d
' data-fpd='W3sib24iOiJjaGFuZ2UiLCJrZXkiOiJpbnZlc3Rvcl90eXBlIiwidmFsdWUi
OiJkYXRhLWludmVzdG9yLXR5cGUifV0=
' data-investor-type='' data-target='fpd.dataUpdateTrigger' name='INVSTRTYPE'>
<option disabled hidden label='Investor Type' selected>Investor Type</option>
<optgroup label='Advisor'>
<option id='AdvisorWirehouse' label='Wirehouse' value='Wirehouse'>Wirehouse</option>
<option id='AdvisorRIA' label='RIA' value='RIA'>RIA</option>
<option id='AdvisorIBD' label='IBD' value='IBD'>IBD</option>
</optgroup>
<optgroup label='Retirement Plan Advisor'>
<option id='RetirementPlanAdvisorWirehouse' label='Wirehouse' value='Wirehouse'>Wirehouse</option>
<option id='RetirementPlanAdvisorRIA' label='RIA' value='RIA'>RIA</option>
<option id='RetirementPlanAdvisorIBD' label='IBD' value='IBD'>IBD</option>
</optgroup>
<optgroup label='Institutional'>
<option id='InstitutionalBank' label='Bank' value='Bank'>Bank</option>
<option id='InstitutionalCorporate' label='Corporate' value='Corporate'>Corporate</option>
<option id='InstitutionalCreditUnion' label='Credit Union' value='Credit Union'>Credit Union</option>
<option id='InstitutionalEndowmentFund' label='Endowment Fund' value='Endowment Fund'>Endowment Fund</option>
<option id='InstitutionalETFIssuer' label='ETF Issuer' value='ETF Issuer'>ETF Issuer</option>
<option id='InstitutionalFamilyOffice' label='Family Office' value='Family Office'>Family Office</option>
<option id='InstitutionalHedgeFund' label='Hedge Fund' value='Hedge Fund'>Hedge Fund</option>
<option id='InstitutionalHospital' label='Hospital' value='Hospital'>Hospital</option>
<option id='InstitutionalMutualFund' label='Mutual Fund Company' value='Mutual Fund Company'>Mutual Fund Company</option>
<option id='InstitutionalNonProfit' label='Non-profit' value='Non-profit'>Non-profit</option>
<option id='InstitutionalPensionFund' label='Pension Fund' value='Pension Fund'>Pension Fund</option>
<option id='InstitutionalPrivateEquity' label='Private Equity' value='Private Equity'>Private Equity</option>
<option id='InstitutionalPublicEntity' label='Public entity (e.g. Government)' value='Public entity (e.g. Government)'>Public entity (e.g. Government)</option>
<option id='InstitutionalRealEstate' label='Real Estate' value='Real Estate'>Real Estate</option>
<option id='InstitutionalSchool' label='School' value='School'>School</option>
<option id='InstitutionalSecuritiesBrokerage' label='Securities brokerage' value='Securities brokerage'>Securities brokerage</option>
<option id='InstitutionalSovereignWealthFund' label='Sovereign Wealth Fund' value='Sovereign Wealth Fund'>Sovereign Wealth Fund</option>
<option id='InstitutionalTrust' label='Trust' value='Trust'>Trust</option>
<option id='InstitutionalVentureCapital' label='Venture Capital' value='Venture Capital'>Venture Capital</option>
</optgroup>
<optgroup label='Insurance Agent'>
<option id='InsuranceAgentIndependent' label='Independent' value='Independent'>Independent</option>
<option id='InsuranceAgentRIA' label='RIA affiliated' value='RIA affiliated'>RIA affiliated</option>
<option id='InsuranceAgentCaptive' label='Captive' value='Captive'>Captive</option>
</optgroup>
<optgroup label='Individual'>
<option id='Individual' label='Individual' value='Individual'>Individual</option>
</optgroup>
</select>
<div class='t-pointer-events-none t-absolute t-inset-y-0 t-right-0 t-flex t-items-center t-px-2 t-text-gray-700'>
<svg class='t-fill-current t-h-4 t-w-4' viewBox='0 0 20 20'>
<path d='M9.293 12.95l.707.707L15.657 8l-1.414-1.414L10 10.828 5.757 6.586 4.343 8z'></path>
</svg>
</div>
</div>
<div class='email-input md:t-w-full t-flex t-flex-col t-hidden t-w-11/12' data-target='headerDropdown.email'>
<div class='t-flex t-flex-col md:t-flex-row t-justify-center'>
<input class='t-py-2 t-px-3 t-w-full md:t-w-93 t-mr-1 t-placeholder-gray-500 t-text-sm' data-action='change->headerDropdown#onEmailInput analytics->analytics#dispatchGA' data-analytics='W3sidW5pcXVlIjoidHJ1ZSIsInNob3J0Y29kZSI6IkhIRDFTRUhEIn1d
' data-fpd='W3sib24iOiJzdWJtaXR0ZWQiLCJrZXkiOiJlbWFpbCIsInZhbHVlIjoiZGF0
YS1lbWFpbCJ9LHsib24iOiJzdWJtaXR0ZWQiLCJrZXkiOiJuZXdzbGV0dGVy
X3N0YXRlIiwidmFsdWUiOiJkYXRhLW5ld3NsZXR0ZXItc3RhdGUifV0=
' data-target='headerDropdown.emailInput fpd.dataUpdateTrigger' name='EMAIL' placeholder='Email Address' type='email' value=''>
<button class='submit-button t-transition-all t-text-sm t-text-white t-w-full md:t-w-30 t-rounded-sm t-bg-indigo-960 t-h-10 lg:t-h-auto t-mt-2 md:t-mt-0 md:t-ml-1 t-hidden' data-action='click->headerDropdown#onSubscribe' data-target='headerDropdown.submitButton'>
Subscribe
</button>
</div>
<div class='t-flex t-justify-center t-text-red-600 t-text-sm t-mt-1 t-hidden' data-target='headerDropdown.errorMessage'>
Please enter a valid email address
</div>
</div>
</div>
<div class='t-flex t-justify-center t-pt-3'>
<button class='go-back-button t-pointer-event t-invisible t-text-xs t-px-3 t-rounded-lg t-bg-purple-250' data-target='headerDropdown.goBackButton'>
< Go Back
</button>
</div>
</div>
</div>
</div>
<div class='t-opacity-0 t-transition-all' data-target='headerDropdown.headerSurveyAd' id='header-survey-ad'>
<div class="t-flex t-justify-center "  >
  <div id='top-leaderboard' data-dfp-unit= 'top-leaderboard' data-dfp-unit-loaded= '{"addClass":"t-my-2"}' data-dfp-unit-width-gt= '300' data-dfp-unit-width-gt-manipulation= '{"after":"\u003cscript\u003ewindow.aThreeOneServed = true; setTimeout(function() {return window.canUnfixAThreeOne = true;}, window.fixedHeaderAreaTimeout);\u003c/script\u003e"}'data-nextor-creative-sizes='[[300, 250], [320, 50], [728, 90], [970, 90], [970, 250]]' data-nextor-ad-slot='A3-1'></div>
  <script>
    if ('googletag' in window && ('a3_1Mapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_webpage', [[300, 250], [320, 50], [728, 90], [970, 90], [970, 250]], 'top-leaderboard').defineSizeMapping(a3_1Mapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-1"]).addService(googletag.pubads());

        googletag.display('top-leaderboard');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_webpage', [[300, 250], [320, 50], [728, 90], [970, 90], [970, 250]], 'top-leaderboard').defineSizeMapping(a3_1Mapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-1"]).addService(googletag.pubads());

          googletag.display('top-leaderboard');
        });
      });
    }
  </script>
</div>

</div>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='n-nav__mobile t-bg-white t-hidden'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-home'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-home' data-url-link='/' href='/'>
Home
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-best-lists'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-best-lists' data-url-link='' href='#'>
Best Lists
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-best-lists'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-best-dividend-stocks'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-best-dividend-stocks' data-url-link='/dividend-stocks/best-dividend-stocks/' href='/dividend-stocks/best-dividend-stocks/'>
Best Dividend Stocks
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-best-dividend-capture-stocks'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-best-dividend-capture-stocks' data-url-link='/dividend-stocks/best-dividend-capture-stocks/' href='/dividend-stocks/best-dividend-capture-stocks/'>
Best Dividend Capture Stocks
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-most-watched-stocks'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-most-watched-stocks' data-url-link='/tools/most-watched-stocks/' href='/tools/most-watched-stocks/'>
Most Watched Stocks
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-strategy'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-strategy' data-url-link='' href='#'>
Dividend Strategy
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-dividend-strategy'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-high-yield-stocks'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-high-yield-stocks' data-url-link='/dividend-stocks/high-dividend-yield-stocks/' href='/dividend-stocks/high-dividend-yield-stocks/'>
High Yield Stocks
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-monthly-dividend-stocks'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-monthly-dividend-stocks' data-url-link='/dividend-stocks/monthly-dividend-stocks/' href='/dividend-stocks/monthly-dividend-stocks/'>
Monthly Dividend Stocks
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-10-year-dividend-increasing-stocks'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-10-year-dividend-increasing-stocks' data-url-link='/dividend-stocks/10-year-dividend-increasing-stocks/' href='/dividend-stocks/10-year-dividend-increasing-stocks/'>
10-Year Dividend Increasing Stocks
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-25-year-dividend-increasing-stocks'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-25-year-dividend-increasing-stocks' data-url-link='/dividend-stocks/25-year-dividend-increasing-stocks/' href='/dividend-stocks/25-year-dividend-increasing-stocks/'>
25-Year Dividend Increasing Stocks
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-master-limited-partnerships-mlps'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-master-limited-partnerships-mlps' data-url-link='/dividend-stocks/mlp-dividend-stocks/' href='/dividend-stocks/mlp-dividend-stocks/'>
Master Limited Partnerships (MLPs)
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-reits'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-reits' data-url-link='/dividend-stocks/reits-dividend-stocks/' href='/dividend-stocks/reits-dividend-stocks/'>
REITs
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-foreign-dividend-stocks'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-foreign-dividend-stocks' data-url-link='/dividend-stocks/foreign-dividend-stocks/' href='/dividend-stocks/foreign-dividend-stocks/'>
Foreign Dividend Stocks
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-dow-30'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dow-30' data-url-link='/dividend-stocks/dow-30-dividend-stocks/' href='/dividend-stocks/dow-30-dividend-stocks/'>
Dow 30
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-preferred-stocks'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-preferred-stocks' data-url-link='/dividend-stocks/preferred-dividend-stocks/' href='/dividend-stocks/preferred-dividend-stocks/'>
Preferred Stocks
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-special-dividends'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-special-dividends' data-url-link='/special-dividends/' href='/special-dividends/'>
Special Dividends
</a>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividends-by-sector'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividends-by-sector' data-url-link='' href='#'>
Dividends by Sector
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-dividends-by-sector'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-basic-materials'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-basic-materials' data-url-link='/dividend-stocks/basic-materials/' href='/dividend-stocks/basic-materials/'>
Basic Materials
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-conglomerates'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-conglomerates' data-url-link='/dividend-stocks/conglomerates/' href='/dividend-stocks/conglomerates/'>
Conglomerates
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-consumer-goods'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-consumer-goods' data-url-link='/dividend-stocks/consumer-goods/' href='/dividend-stocks/consumer-goods/'>
Consumer Goods
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-financial'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-financial' data-url-link='/dividend-stocks/financial/' href='/dividend-stocks/financial/'>
Financial
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-healthcare'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-healthcare' data-url-link='/dividend-stocks/healthcare/' href='/dividend-stocks/healthcare/'>
Healthcare
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-industrial-goods'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-industrial-goods' data-url-link='/dividend-stocks/industrial-goods/' href='/dividend-stocks/industrial-goods/'>
Industrial Goods
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-services'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-services' data-url-link='/dividend-stocks/services/' href='/dividend-stocks/services/'>
Services
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-technology'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-technology' data-url-link='/dividend-stocks/technology/' href='/dividend-stocks/technology/'>
Technology
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-utilites'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-utilites' data-url-link='/dividend-stocks/utilities/' href='/dividend-stocks/utilities/'>
Utilites
</a>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-funds'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-funds' data-url-link='' href='#'>
Dividend Funds
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-dividend-funds'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-dividend-etfs'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-etfs' data-url-link='/dividend-etfs/' href='/dividend-etfs/'>
Dividend ETFs
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-funds'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-funds' data-url-link='/best-dividend-mutual-funds/' href='/best-dividend-mutual-funds/'>
Dividend Funds
</a>
</div>
</section>

</div>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-tools'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-tools' data-url-link='' href='#'>
Tools
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-tools'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-dividend-selection-tools'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-selection-tools' data-url-link='/tools/' href='#'>
Dividend Selection Tools
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-dividend-selection-tools'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-screener'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-screener' data-url-link='/dividend-stock-screener/' href='/dividend-stock-screener/'>
Screener
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-ex-div-dates'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-ex-div-dates' data-url-link='/ex-dividend-dates/' href='/ex-dividend-dates/'>
Ex-Div Dates
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-monthly-income-generator'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-monthly-income-generator' data-url-link='/dividend-income/' href='/dividend-income/'>
Monthly Income Generator
</a>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-tracking-tools'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-tracking-tools' data-url-link='/tools/' href='#'>
Dividend Tracking Tools
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-dividend-tracking-tools'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-my-watchlist'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-my-watchlist' data-url-link='/premium/my-watchlist/' href='/premium/my-watchlist/'>
My Watchlist
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-my-watchlist-news'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-my-watchlist-news' data-url-link='/watchlist-articles/' href='/watchlist-articles/'>
My Watchlist News
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-my-watchlist-performance'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-my-watchlist-performance' data-url-link='/premium/my-watchlist-performance' href='/premium/my-watchlist-performance'>
My Watchlist Performance
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-recommendation-upgrades-downgrades'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-recommendation-upgrades-downgrades' data-url-link='/dividend-stock-upgrades-downgrades/' href='/dividend-stock-upgrades-downgrades/'>
Recommendation Upgrades &amp; Downgrades
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-payout-changes'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-payout-changes' data-url-link='/dividend-payout-changes/' href='/dividend-payout-changes/'>
Dividend Payout Changes
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-price-dividend-and-recommendation-alerts'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-price-dividend-and-recommendation-alerts' data-url-link='/profile/edit/' href='/profile/edit/'>
Price, Dividend and Recommendation Alerts
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-compounding-returns-calculator'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-compounding-returns-calculator' data-url-link='/tools/compounding-returns-calculator/' href='/tools/compounding-returns-calculator/'>
Compounding Returns Calculator
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-propelor'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-propelor' data-url-link='https://www.propelor.com/' href='https://www.propelor.com/'>
Propelor
</a>
</div>
</section>

</div>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-resources'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-resources' data-url-link='' href='#'>
Resources
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-resources'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-dividend-stock-and-industry-research'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-stock-and-industry-research' data-url-link='/premium-articles/' href='/premium-articles/'>
Dividend Stock and Industry Research
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-news'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-news' data-url-link='/news/' href='/news/'>
Dividend News
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-stocks-directory'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-stocks-directory' data-url-link='/dividend-stocks/' href='/dividend-stocks/'>
Dividend Stocks Directory
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-data'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-data' data-url-link='' href='#'>
Dividend Data
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-dividend-data'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-ratings-recommendations'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-ratings-recommendations' data-url-link='/news/2020/05/29/understanding-dividend-dot-com-rating-and-recommendations/' href='/news/2020/05/29/understanding-dividend-dot-com-rating-and-recommendations/'>
Ratings &amp; Recommendations
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-payout-estimates'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-payout-estimates' data-url-link='/news/2020/05/29/introducing-new-payout-estimates-feature/' href='/news/2020/05/29/introducing-new-payout-estimates-feature/'>
Payout Estimates
</a>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-special-reports'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-special-reports' data-url-link='/dividend-education/' href='#'>
Special Reports
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-special-reports'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-engaging-millennails'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-engaging-millennails' data-url-link='/engaging-millennials-through-dividend-investing/' href='/engaging-millennials-through-dividend-investing/'>
Engaging Millennails
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-top-dividend-etfs'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-top-dividend-etfs' data-url-link='/top-dividend-etfs-ebook/' href='/top-dividend-etfs-ebook/'>
Top Dividend ETFs
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-best-div-fund-managers'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-best-div-fund-managers' data-url-link='/best-dividend-fund-managers/' href='/best-dividend-fund-managers/'>
Best Div Fund Managers
</a>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-manage-your-money'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-manage-your-money' data-url-link='' href='#'>
Manage your money
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-manage-your-money'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-how-to-manage-my-money'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-how-to-manage-my-money' data-url-link='/my-money/' href='/my-money/'>
How to Manage My Money
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-my-career'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-my-career' data-url-link='/career/' href='/career/'>
My Career
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-taxes'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-taxes' data-url-link='/taxes/' href='/taxes/'>
Taxes
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-real-estate'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-real-estate' data-url-link='/how-to-invest/how-to-invest-in-real-estate-crash-course/' href='/how-to-invest/how-to-invest-in-real-estate-crash-course/'>
Real Estate
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-university-and-college'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-university-and-college' data-url-link='/continuing-education/' href='/continuing-education/'>
University and College
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-save-for-college'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-save-for-college' data-url-link='https://529s.com/' href='https://529s.com/'>
Save for college
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-expert-opinion'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-expert-opinion' data-url-link='/expert-opinion/' href='/expert-opinion/'>
Expert Opinion
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-investing-ideas'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-investing-ideas' data-url-link='/how-to-invest/' href='/how-to-invest/'>
Investing Ideas
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-investor-resources'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-investor-resources' data-url-link='/investor-resources/' href='/investor-resources/'>
Investor Resources
</a>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-how-to-retire'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-how-to-retire' data-url-link='/how-to-retire/' href='#'>
How to Retire
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-how-to-retire'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-ira-guide'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-ira-guide' data-url-link='/ira-guide/' href='/ira-guide/'>
IRA Guide
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-life-insurance-and-annuities'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-life-insurance-and-annuities' data-url-link='/insurance-and-annuities/' href='/insurance-and-annuities/'>
Life Insurance and Annuities
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-5-retirement-apps'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-5-retirement-apps' data-url-link='/how-to-retire/5-retirement-apps-to-help-you-hit-your-financial-goals/' href='/how-to-retire/5-retirement-apps-to-help-you-hit-your-financial-goals/'>
5 Retirement Apps
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-5-budgeting-apps'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-5-budgeting-apps' data-url-link='/how-to-retire/5-budgeting-apps-to-help-you-hit-your-financial-goals/' href='/how-to-retire/5-budgeting-apps-to-help-you-hit-your-financial-goals/'>
5 Budgeting Apps
</a>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-financial-education'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-financial-education' data-url-link='/dividend-education/' href='#'>
Dividend Financial Education
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-dividend-financial-education'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-what-is-a-dividend'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-what-is-a-dividend' data-url-link='/dividend-investing-101/what-is-a-dividend/' href='/dividend-investing-101/what-is-a-dividend/'>
What is a Dividend?
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-investing-101'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-investing-101' data-url-link='/dividend-investing-101/' href='/dividend-investing-101/'>
Dividend Investing 101
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-intro-to-dividend-stocks'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-intro-to-dividend-stocks' data-url-link='/dividend-investing-101/what-are-dividend-stocks/' href='/dividend-investing-101/what-are-dividend-stocks/'>
Intro to Dividend Stocks
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-reinvestment-plans'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-reinvestment-plans' data-url-link='/dividend-investing-101/dividend-reinvestment-plans-drips/' href='/dividend-investing-101/dividend-reinvestment-plans-drips/'>
Dividend Reinvestment Plans
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-dates'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-dates' data-url-link='/dividend-investing-101/dividend-dates/' href='/dividend-investing-101/dividend-dates/'>
Dividend Dates
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-options'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-options' data-url-link='/dividend-education/dividend-stocks-and-options/' href='/dividend-education/dividend-stocks-and-options/'>
Dividend Options
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-what-is-a-div-yield'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-what-is-a-div-yield' data-url-link='/dividend-investing-101/dividend-yield/' href='/dividend-investing-101/dividend-yield/'>
What is a Div Yield?
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-lighter-side'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-lighter-side' data-url-link='/lighter-side/' href='/lighter-side/'>
Lighter Side
</a>
</div>
</section>

</div>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-channels'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-channels' data-url-link='' href='#'>
Channels
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-channels'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-fixed-income-channel'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-fixed-income-channel' data-url-link='/fixed-income-channel/' href='/fixed-income-channel/'>
Fixed Income Channel
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-municipal-bonds-channel'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-municipal-bonds-channel' data-url-link='/municipal-bonds-channel/' href='/municipal-bonds-channel/'>
Municipal Bonds Channel
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-practice-management-channel'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-practice-management-channel' data-url-link='/practice-management-channel/' href='/practice-management-channel/'>
Practice Management Channel
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-portfolio-management-channel'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-portfolio-management-channel' data-url-link='/portfolio-management-channel/' href='/portfolio-management-channel/'>
Portfolio Management Channel
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-retirement-channel'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-retirement-channel' data-url-link='/retirement-channel/' href='/retirement-channel/'>
Retirement Channel
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-strategists-channel'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-strategists-channel' data-url-link='/strategists-channel/' href='/strategists-channel/'>
Strategists Channel
</a>
</div>
</section>

</div>
</div>
</section>
<div class='async-js' data-js-files='["/dividend/components/mobile_nav"]'></div>

<div class="t-flex t-justify-center n-ads--fix_height"  data-ads-heigth= 'header-alert' >
  <div id='header-alert' data-dfp-unit= 'header-alert' data-dfp-unit-remove-iframe= 'true'data-nextor-creative-sizes='[]' data-nextor-ad-slot='A10-6'></div>
  <script>
    if ('googletag' in window && ('[]Mapping' in window || true)) {
      googletag.cmd.push(function() {
        googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'header-alert').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A10-6"]).addService(googletag.pubads());

        googletag.display('header-alert');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'header-alert').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A10-6"]).addService(googletag.pubads());

          googletag.display('header-alert');
        });
      });
    }
  </script>
</div>

<nav class='n-nav t-z-40 t-sticky t-top-0 t-bg-white'>
<header class='n-header t-w-full t-container t-mx-auto t-px-4 t-py-3 t-hidden xl:t-flex xl:t-flex-col'>
<div class='t-flex t-items-center'>
<figure class='t-m-0 t-flex-none'>
<a href='/'>
<img class="t-h-6" src="/packs/media/images/dividend/dividend-logo-e3b941f3773f8159bf1ba862ffafe4a7.svg" />
</a>
</figure>
<div class='t-ml-8 t-flex t-items-center t-flex-wrap t-self-center t-flex-1'>
<div class='n-nav-item__div t-mr-4 t-items-center' id='nav-item-best-lists'>
<div class='t-relative'>
<a class='hover:t-no-underline hover:t-text-indigo-775 nav-item__div t-cursor-default t-text-sm' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='#'>
Best Lists
</a>
<img class="t-inline" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
<div class='t-rounded t-absolute t-bg-indigo-775 t-h-1 t-w-full t-hidden has-underline'></div>
</div>
<div class='n-nav-dropdown t-flex t-items-center t-shadow-no-top t-mt-2 t-flex-col t-overflow-hidden'>
<div class='t-container t-flex t-pb-8'>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/dividend-stocks/best-dividend-stocks/">Best Dividend Stocks ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Thoroughly vetted and screened using our proprietary Dividend.com rating system. Geared toward long-term investors looking to boost current income, while maintaining a relatively low-risk profile.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/dividend-stocks/best-dividend-capture-stocks/">Best Dividend Capture Stocks ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Attention traders. These dividends stocks make payouts in the next 10 business days and have a history of rebounding in price shortly thereafter.
</p>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/tools/most-watched-stocks/">Most Watched Stocks ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
User-generated, interest-based ranking of dividend paying stocks. Based on our Premium members’ watchlists.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
Dividend Strategy
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Browse and compare dividend stocks within their dividend strategy.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-stocks/high-dividend-yield-stocks/">› High Yield Stocks</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-stocks/monthly-dividend-stocks/">› Monthly Dividend Stocks</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-stocks/10-year-dividend-increasing-stocks/">› 10-Year Dividend Increasing Stocks</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-stocks/25-year-dividend-increasing-stocks/">› 25-Year Dividend Increasing Stocks</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-stocks/mlp-dividend-stocks/">› Master Limited Partnerships (MLPs)</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-stocks/reits-dividend-stocks/">› REITs</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-stocks/foreign-dividend-stocks/">› Foreign Dividend Stocks</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-stocks/dow-30-dividend-stocks/">› Dow 30</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-stocks/preferred-dividend-stocks/">› Preferred Stocks</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/special-dividends/">› Special Dividends</a>
</div>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
Dividends by Sector
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Browse and compare dividend stocks within their sector.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-stocks/basic-materials/">› Basic Materials</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-stocks/conglomerates/">› Conglomerates</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-stocks/consumer-goods/">› Consumer Goods</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-stocks/financial/">› Financial</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-stocks/healthcare/">› Healthcare</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-stocks/industrial-goods/">› Industrial Goods</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-stocks/services/">› Services</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-stocks/technology/">› Technology</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-stocks/utilities/">› Utilites</a>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
Dividend Funds
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
These Funds and ETFs help diversify your sources of dividend income.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-etfs/">› Dividend ETFs</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/best-dividend-mutual-funds/">› Dividend Funds</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='n-nav-item__div t-mr-4 t-items-center' id='nav-item-tools'>
<div class='t-relative'>
<a class='hover:t-no-underline hover:t-text-indigo-775 nav-item__div t-cursor-default t-text-sm' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='#'>
Tools
</a>
<img class="t-inline" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
<div class='t-rounded t-absolute t-bg-indigo-775 t-h-1 t-w-full t-hidden has-underline'></div>
</div>
<div class='n-nav-dropdown t-flex t-items-center t-shadow-no-top t-mt-2 t-flex-col t-overflow-hidden'>
<div class='t-container t-flex t-pb-8'>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/tools/">Dividend Selection Tools ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Advanced screening tools that allow you to discover dividend stocks matching your investment objectives.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-stock-screener/">› Screener</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/ex-dividend-dates/">› Ex-Div Dates</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-income/">› Monthly Income Generator</a>
</div>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/tools/">Dividend Tracking Tools ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Save time planning future dividend income.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/premium/my-watchlist/">› My Watchlist</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/watchlist-articles/">› My Watchlist News</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/premium/my-watchlist-performance">› My Watchlist Performance</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-stock-upgrades-downgrades/">› Recommendation Upgrades &amp; Downgrades</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-payout-changes/">› Dividend Payout Changes</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/profile/edit/">› Price, Dividend and Recommendation Alerts</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/tools/compounding-returns-calculator/">› Compounding Returns Calculator</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="https://www.propelor.com/">› Propelor</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='n-nav-item__div t-mr-4 t-items-center' id='nav-item-resources'>
<div class='t-relative'>
<a class='hover:t-no-underline hover:t-text-indigo-775 nav-item__div t-cursor-default t-text-sm' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='#'>
Resources
</a>
<img class="t-inline" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
<div class='t-rounded t-absolute t-bg-indigo-775 t-h-1 t-w-full t-hidden has-underline'></div>
</div>
<div class='n-nav-dropdown t-flex t-items-center t-shadow-no-top t-mt-2 t-flex-col t-overflow-hidden'>
<div class='t-container t-flex t-pb-8'>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/premium-articles/">Dividend Stock and Industry Research ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Build conviction from in-depth coverage of the best dividend stocks.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/news/">Dividend News ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Stay up to date with timely dividend news.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/dividend-stocks/">Dividend Stocks Directory ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Browse our massive selection of dividend stocks.
</p>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
Dividend Data
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Power your selection and tracking decisions with robust dividend data.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/news/2020/05/29/understanding-dividend-dot-com-rating-and-recommendations/">› Ratings &amp; Recommendations</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/news/2020/05/29/introducing-new-payout-estimates-feature/">› Payout Estimates</a>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/dividend-education/">Special Reports ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Read special reports based on Dividend.com’s proprietary research methodologies.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/engaging-millennials-through-dividend-investing/">› Engaging Millennails</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/top-dividend-etfs-ebook/">› Top Dividend ETFs</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/best-dividend-fund-managers/">› Best Div Fund Managers</a>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
Manage your money
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Helpful articles on different dividend investing options and how to best save, invest, and spend your hard-earned money.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/my-money/">› How to Manage My Money</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/career/">› My Career</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/taxes/">› Taxes</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/how-to-invest/how-to-invest-in-real-estate-crash-course/">› Real Estate</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/continuing-education/">› University and College</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="https://529s.com/">› Save for college</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/expert-opinion/">› Expert Opinion</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/how-to-invest/">› Investing Ideas</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/investor-resources/">› Investor Resources</a>
</div>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/how-to-retire/">How to Retire ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Learn more about planning and maintaining a happy, financially secure retirement.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/ira-guide/">› IRA Guide</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/insurance-and-annuities/">› Life Insurance and Annuities</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/how-to-retire/5-retirement-apps-to-help-you-hit-your-financial-goals/">› 5 Retirement Apps</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/how-to-retire/5-budgeting-apps-to-help-you-hit-your-financial-goals/">› 5 Budgeting Apps</a>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/dividend-education/">Dividend Financial Education ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Learn more about dividend stocks, including information about important dividend dates, the advantages of dividend stocks, dividend yield, and much more in our financial education center.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-investing-101/what-is-a-dividend/">› What is a Dividend?</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-investing-101/">› Dividend Investing 101</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-investing-101/what-are-dividend-stocks/">› Intro to Dividend Stocks</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-investing-101/dividend-reinvestment-plans-drips/">› Dividend Reinvestment Plans</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-investing-101/dividend-dates/">› Dividend Dates</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-education/dividend-stocks-and-options/">› Dividend Options</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-investing-101/dividend-yield/">› What is a Div Yield?</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/lighter-side/">› Lighter Side</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='n-nav-item__div t-mr-4 t-items-center' id='nav-item-channels'>
<div class='t-relative'>
<a class='hover:t-no-underline hover:t-text-indigo-775 nav-item__div t-cursor-default t-text-sm' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='#'>
Channels
</a>
<img class="t-inline" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
<div class='t-rounded t-absolute t-bg-indigo-775 t-h-1 t-w-full t-hidden has-underline'></div>
</div>
<div class='n-nav-dropdown t-flex t-items-center t-shadow-no-top t-mt-2 t-flex-col t-overflow-hidden'>
<div class='t-container t-flex t-pb-8'>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/fixed-income-channel/">Fixed Income Channel ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Fixed income news, reports, video and more.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/municipal-bonds-channel/">Municipal Bonds Channel ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Municipal bonds news, reports, video and more.
</p>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/practice-management-channel/">Practice Management Channel ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Practice management news, reports, video and more.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/portfolio-management-channel/">Portfolio Management Channel ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Portfolio management news, reports, video and more.
</p>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/retirement-channel/">Retirement Channel ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Retirement news, reports, video and more.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/strategists-channel/">Strategists Channel ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Learn from industry thought leaders and expert market participants.
</p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='["/dividend/components/desktop_nav"]'></div>

<section class='t-flex t-justify-end t-z-30'>
<div class='t-flex t-items-center t-border-white t-relative t-px-2' data-controller='analytics'>
<a class='t-cursor-pointer nav-full-screen-search' data-action='click->analytics#dispatchGA' data-analytics='W3sic2hvcnRjb2RlIjoiSFNDSVZTQyJ9XQ==
'>
<svg class='t-pointer-events-none' height='17px' version='1.1' viewbox='0 0 17 17' width='17px' xmlns:xlink='http://www.w3.org/1999/xlink' xmlns='http://www.w3.org/2000/svg'>
<g fill-rule='evenodd' fill='none' id='Nav' stroke-width='1' stroke='none'>
<g id='Nav---Channel-dropdown' stroke='#000000' transform='translate(-1083.000000, -62.000000)'>
<g id='Group' transform='translate(1092.000000, 71.500000) rotate(-45.000000) translate(-1092.000000, -71.500000) translate(1085.000000, 61.000000)'>
<circle cx='7.37867966' cy='6.79289322' id='Oval' r='6'></circle>
<path d='M7.73223305,12.7388348 L7.73223305,19.9388348' id='Line-2' stroke-linecap='round'></path>
</g>
</g>
</g>
</svg>
</a>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='t-flex' id='user-data-area'>
<a class='t-self-center t-mx-4 t-text-sm hover:t-text-indigo-775 hover:t-no-underline' href='/login/?redirect_url=/dividend-stocks/uncategorized/other/dms-digital-media-solutions-inc-ordinary-shares-class-a'>Login</a>
<a href='/pricing/'>
<div class='t-text-sm t-font-medium t-rounded-sm t-bg-yellow-450 hover:t-bg-yellow-550 n-button_upgrade_premium' data-analytics-track-click='{"category": "Header-area", "action": "click"}'>Upgrade to Premium</div>
</a>
</div>
</section>
</div>
</header>
</nav>
<div class='t-fixed t-w-full t-h-full t-top-0 t-left-0 t-flex t-flex-wrap t-items-center t-justify-center t-z-2000 t-will-change-opacity t-transition-all t-overflow-auto t-opacity-0 t-scale-90 t-hidden' id='full-screen-search-modal'>
<div class='modal-container t-bg-white t-rounded t-shadow-lg t-z-2050 t-w-full t-h-full'>
<div class='t-border-none t-rounded-none t-justify-center t-h-full t-flex t-flex-col'>
<div class='t-overflow-y-scroll md:t-overflow-hidden t-h-full'>
<div class='t-bg-indigo-775 t-flex t-justify-end'>
<button class='t-bg-transparent t-text-white t-border-0 t-uppercase t-py-2 t-px-6' id='full-screen-search-modal-close'>
<span class='t-text-7xl t-font-hairline t-leading-none'>&times;</span>
</button>
</div>
<div class='t-bg-indigo-775 t-flex t-justify-center'>
<div class='md:t-px-16 t-self-end t-w-full t-max-w-1680' id='full-screen-search-box'>
<div class='t-text-white t-text-sm t-mb-2 t-px-6 md:t-px-0'>Search on Dividend.com</div>
<form _lpchecked='1' accept-charset='UTF-8' action='/search' class='t-flex t-flex-col md:t-flex-row t-mb-6 t-px-6 md:t-px-0 t-mt-2' method='get'>
<input autocomplete='off' class='full-screen-search-typeahead t-outline-none t-bg-transparent t-border-b t-text-xl md:t-text-3xl t-w-full t-text-white t-placeholder-indigo-550 md:t-mr-2 t-mb-2 md:t-mb-0' data-displaykey='symbol' data-handlebar=' – ' data-redirect='/search?q=' data-searchremote='/search.json?q=%QUERY' id='full-screen-search-input' name='q' spellcheck='false' type='text'>
<button class='t-px-10 md:t-px-16 t-mx-16 md:t-mx-0 t-py-2 t-rounded t-text-xl md:t-text-3xl t-text-white hover:t-text-indigo-775 hover:t-bg-white t-border md:t-ml-2 t-mt-2 md:t-mt-0'>Search</button>
</form>
</div>
</div>
<div class='t-flex t-bg-gray-800 t-flex-1 t-justify-center t-h-full' data-controller='analytics' id='full-screen-search-container'>
<div id='full-screen-search'></div>
</div>
</div>
</div>
</div>
</div>
<div class='t-fixed t-w-full t-h-full t-top-0 t-left-0 t-flex t-flex-wrap t-items-center t-justify-center t-z-2000 t-will-change-opacity t-transition-250 t-transition-all t-overflow-auto t-hidden' id='premium-watchlist-pop-up'>
<div class='modal-overlay t-bg-white t-fixed t-h-full t-left-0 t-opacity-25 t-top-0 t-w-full'></div>
<div class='md:t-w-130 modal-container t-bg-white t-rounded t-shadow-2xl t-w-11/12 t-z-2051'>
<div class='modal-content t-border-none t-rounded-none t-bg-cover t-bg-center t-relatvie t-justify-center'>
<div class='t-absolute t-right-0 t-top-0'>
<button class='modal-close t-bg-transparent t-text-white t-border-0 t-uppercase t-py-2 t-px-6'>
<span class='t-text-black t-text-7xl t-font-hairline t-leading-none'>&times;</span>
</button>
</div>
<div class='t-flex t-justify-center'>
<div class='t-py-6 md:t-px-8 t-bg-white t-mb-4 t-mt-8'>
<div class='align-middle container-fluid d-inline-block'>
<div class='t-flex t-flex-col t-text-center t-justify-center'>
<div class='t-mb-4 t-justify-center t-leading-tight'>
<div class='t-font-semibold t-text-2xl t-leading-md'>
You take care of your investments. We like that.
</div>
<div class='t-text-sm md:t-text-md t-mt-4'>
Upgrade to Premium to access your Watchlist and more.
</div>
</div>
<div class='t-flex t-mb-4 t-justify-center'>
<img class="t-w-2/5" src="/packs/media/images/dividend/watchlist_popup-6de10eb76f2ddaa3756891b63598a06b.svg" />
</div>
<div class='t-mt-2 t-flex t-flex-col'>
<a class='t-mb-1 t-flex t-justify-center' href='/pricing'>
<button class='hover:t-bg-blue-950 md:t-text-tiny n-text__with_shadow n-ticker_button_with_shadow t-bg-indigo-775 t-flex-none t-px-16 t-py-1 t-rounded t-text-tiny t-text-white'>
Upgrade Now
</button>
</a>
<a class='t-mt-2 t-text-black t-text-xs' href='/login/?redirect_url=/dividend-stocks/uncategorized/other/dms-digital-media-solutions-inc-ordinary-shares-class-a'>
Or Login to Your Premium Account
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='async-js' data-js-files='["/components/full_screen_search"]'></div>

<div class='async-js' data-js-files='["/components/desktop_header", "/components/desktop_header2"]'></div>

<main>
<div class='t-fixed t-w-full t-h-full t-top-0 t-left-0 t-flex t-flex-wrap t-items-center t-justify-center t-z-2000 t-overflow-auto t-hidden' id='dars_rating_breakdown_modal'>
<div class='modal-overlay t-fixed t-h-full t-w-full t-top-0 t-left-0 t-bg-black t-opacity-50'></div>
<div class='modal-container t-rounded t-shadow-2xl t-z-2051 t-will-change-opacity t-transition-250 t-transition-all t-w-full xs:t-w-130 t-h-full xs:t-h-auto t-overflow-y-scroll sm:t-overflow-y-visible'>
<div class='t-border-0 t-rounded-t-sm t-bg-cover t-bg-center t-justify-center t-flex t-flex-col modal-content'>
<div class='t-bg-purple-925 t-relatvie t-flex t-flex-row t-px-4 xs:t-px-6 t-py-1 t-justify-between t-items-center t-w-full'>
<div class='modal-title t-flex t-font-semibold t-text-md t-text-white t-w-4/5 xs:t-w-full'></div>
<div class='t-flex'>
<button class='modal-close t-bg-transparent t-text-white t-border-0 t--mt-2 xs:t-mt-0'>
<span class='t-text-white t-text-4xl t-font-hairline'>×</span>
</button>
</div>
</div>
<div class='t-flex t-flex-col t-justify-start md:t-justify-center t-bg-white t-flex-1 lg:t-flex-initial'>
<div class='n-ticker-section_gradient_bg_lighter t-z-10 t-relative'>
<div class='t-flex t-flex-col t-justify-start t-px-4 xs:t-px-6 t-py-7 xs:t-flex-row'>
<div class='t-flex t-flex-col t-mr-8'>
<div class='t-flex t-text-sm t-font-semibold'>DMS Rating</div>
<div class='t-flex t-text-3xl t-mt-1 t-leading-tighter rating t-mt-1 t-font-semibold'></div>
</div>
<div class='t-flex t-mt-3 xs:t-mt-0'>
<div class='t-flex t-flex-col t-mr-3'>
<div class='t-flex t-text-mini t-font-semibold t-mb-2'>Sector Rating</div>
<div class='t-flex t-flex-col t-bg-white t-py-2 t-pl-2 t-justify-center t-items-start t-h-12 t-w-20 t-rounded-sm'>
<div class='t-text-md t-font-semibold sector-rating'></div>
<div class='t-text-mini t-leading-tighter t-capitalize'>uncategorized</div>
</div>
</div>
<div class='t-flex t-flex-col'>
<div class='t-flex t-text-mini t-font-semibold t-mb-2 t-whitespace-no-wrap'>Recommendation *</div>
<div class='t-flex t-flex-row t-bg-white t-pt-4 t-pb-2 t-px-3 t-justify-between t-items-center rating-meter t-w-48 xs:t-w-56'>
<div class='t-flex t-flex-col t-h-6 t-justify-between'>
<div class='Avoid meter n-ticker-section_gradient_bg_lighter t-flex t-h t-h-3/10 t-relative t-w-10 t-z-10 xs:t-w-12'></div>
<div class='meter-label-Avoid t-capitalize t-flex t-leading-tighter t-mt-5/8 t-text-mini'>Avoid</div>
</div>
<div class='t-flex t-flex-col t-h-6 t-justify-between'>
<div class='Neutral meter n-ticker-section_gradient_bg_lighter t-flex t-h t-h-3/10 t-relative t-w-10 t-z-10 xs:t-w-12'></div>
<div class='meter-label-Neutral t-capitalize t-flex t-leading-tighter t-mt-5/8 t-text-mini'>Neutral</div>
</div>
<div class='t-flex t-flex-col t-h-6 t-justify-between'>
<div class='Fair meter n-ticker-section_gradient_bg_lighter t-flex t-h t-h-3/10 t-relative t-w-10 t-z-10 xs:t-w-12'></div>
<div class='meter-label-Fair t-capitalize t-flex t-leading-tighter t-mt-5/8 t-text-mini'>Fair</div>
</div>
<div class='t-flex t-flex-col t-h-6 t-justify-between'>
<div class='Quality meter n-ticker-section_gradient_bg_lighter t-flex t-h t-h-3/10 t-relative t-w-10 t-z-10 xs:t-w-12'></div>
<div class='meter-label-Quality t-capitalize t-flex t-leading-tighter t-mt-5/8 t-text-mini'>Quality</div>
</div>
</div>
</div>
</div>
</div>
<div class='t-flex t-flex-row t-mb-1'>
<div class='t-capitalize t-flex t-font-semibold t-pl-6 t-text-xs t-w-1/2'>
Rating Breakdown
</div>
<div class='t-capitalize t-flex t-font-semibold t-text-xs t-w-1/5'>
DMS
</div>
<div class='t-capitalize t-flex t-font-semibold t-text-xs t-w-3/10'>
uncategorized Avg.
</div>
</div>
</div>
<div class='t-flex t-flex-col dars-table t-bg-white t-flex-1 t-max-h-xs xs:t-max-h-full lg:t-flex-initial'>
<div class='lg:t-flex-initial t-border-b t-flex t-flex-1 t-flex-row'>
<div class='t-flex t-flex-row t-items-center t-pl-6 t-py-3 t-text-sm t-w-1/2'>
Relative Strength
<span class='t-self-center t-ml-1'>
<svg class='dynamic-tooltip' data-template='tooltip-dars-relative-strength' height='14px' version='1.1' viewbox='0 0 14 14' width='14px' xmlns:xlink='http://www.w3.org/1999/xlink' xmlns='http://www.w3.org/2000/svg'>
<g fill-rule='evenodd' fill='none' id='Page-3' stroke-width='1' stroke='none'>
<g fill-rule='nonzero' id='tooltip' transform='translate(-1.000000, -1.000000)'>
<g id='Group' transform='translate(1.000000, 1.000000)'>
<path d='M6.615,-2.28261854e-13 C2.96163638,-2.28261854e-13 -2.28261854e-13,2.96163638 -2.28261854e-13,6.615 C-2.28261854e-13,10.2683636 2.96163638,13.23 6.615,13.23 C10.2683636,13.23 13.23,10.2683636 13.23,6.615 C13.23,4.86059292 12.5330645,3.17804179 11.2925114,1.93748864 C10.0519582,0.696935499 8.36940708,-2.28261854e-13 6.615,-2.28261854e-13 Z' fill='#4C4C4C' id='Path'></path>
<path d='M6.81598921,10.4193084 L6.74467951,10.4338614 L6.59914951,10.4338614 C6.55549051,10.4251296 6.51183151,10.4178531 6.46962781,10.4062107 C6.07177614,10.3020863 5.81605903,9.91520264 5.87618526,9.50837012 C5.93631148,9.10153761 6.29300804,8.80516329 6.70397075,8.82057439 C7.11493347,8.83598549 7.44843136,9.15824211 7.47791913,9.56843514 C7.5074069,9.97862818 7.22343246,10.3452734 6.81889981,10.4193084 L6.81598921,10.4193084 Z' fill='#FFFFFF' id='Path'></path>
<path d='M9.14446921,5.7247533 C9.06140918,5.99257723 8.91688408,6.23727318 8.72243221,6.4393056 C8.49999827,6.66196721 8.25628413,6.86230024 7.99478221,7.0374339 C7.84925221,7.1378496 7.71973051,7.2426312 7.58293231,7.3474128 C7.45916863,7.44971589 7.36601094,7.5841651 7.31370181,7.7359779 C7.28459581,7.8145641 7.25112391,7.8931503 7.22056261,7.9717365 C7.14373354,8.18582986 6.94157183,8.3293182 6.71411821,8.3311956 C6.5883923,8.34499304 6.46126466,8.32489381 6.34592731,8.2729836 C6.16868614,8.18638288 6.04522365,8.01832161 6.01557421,7.8232959 C5.96920006,7.55320727 6.0320186,7.27575875 6.19021021,7.0519869 C6.31615116,6.86788544 6.47037153,6.70482441 6.64717441,6.5688273 C6.83781871,6.4131102 7.03428421,6.2646696 7.22929441,6.1089525 C7.39112573,5.98508538 7.52667772,5.8302395 7.62804661,5.6534436 C7.78906756,5.34664729 7.74882608,4.97297645 7.52617561,4.7074986 C7.41075307,4.58168244 7.25749481,4.49687953 7.08958561,4.4659188 C6.86603662,4.41373233 6.63304179,4.41773224 6.41141581,4.4775612 C6.18145073,4.54036984 5.98988634,4.69956463 5.88605251,4.9141512 C5.81765341,5.0422176 5.75798611,5.1731946 5.69395291,5.3027163 C5.64698759,5.40066152 5.58347853,5.48977113 5.50621921,5.5661256 C5.37083837,5.68504876 5.19219383,5.74248904 5.01287251,5.7247533 C4.90380696,5.72191308 4.79701144,5.6929685 4.70143831,5.6403459 C4.52201472,5.54753298 4.40963298,5.3621031 4.41037831,5.1600969 C4.40293084,4.83870164 4.50563505,4.52442676 4.70143831,4.2694533 C4.92780647,3.96345826 5.22828658,3.72006937 5.57461831,3.5621775 C5.83585278,3.43819406 6.11553547,3.35758253 6.40268401,3.3235083 L6.56567761,3.3075 L6.85673761,3.3075 L7.01391001,3.322053 C7.40306536,3.34660476 7.78392706,3.44540157 8.13594631,3.613113 C8.45036787,3.75786477 8.71840356,3.98710582 8.91016591,4.2752745 C9.05623368,4.50224581 9.14649784,4.76057086 9.17357521,5.0291199 C9.21292104,5.2604631 9.20300295,5.49750548 9.14446921,5.7247533 Z' fill='#FFFFFF' id='Path'></path>
</g>
</g>
</g>
</svg>
</span>
<div class='t-hidden'>
<div id='tooltip-dars-relative-strength'>
<div class='t-text-2xs t-p-1 t-text-black t-font-normal t-leading-tighter'>
The relative strength of a dividend stock indicates whether the stock is uptrending or not. The major determining factor in this rating is whether the stock is trading close to its 52-week-high.
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

</div>
<div class='dars_relative_strength t-flex t-items-center t-py-3 t-text-tiny t-w-1/5'></div>
<div class='sector_average_dars_relative_strength t-flex t-items-center t-py-3 t-text-tiny t-w-3/10'></div>
</div>
<div class='lg:t-flex-initial t-border-b t-flex t-flex-1 t-flex-row'>
<div class='sm:t-pr-0 t-flex t-flex-row t-items-center t-pl-6 t-pr-6 t-py-3 t-text-sm t-w-1/2'>
Overall Yield Attractiveness
<span class='t-self-center t-ml-1'>
<svg class='dynamic-tooltip' data-template='tooltip-dars-yield-attractiveness' height='14px' version='1.1' viewbox='0 0 14 14' width='14px' xmlns:xlink='http://www.w3.org/1999/xlink' xmlns='http://www.w3.org/2000/svg'>
<g fill-rule='evenodd' fill='none' id='Page-3' stroke-width='1' stroke='none'>
<g fill-rule='nonzero' id='tooltip' transform='translate(-1.000000, -1.000000)'>
<g id='Group' transform='translate(1.000000, 1.000000)'>
<path d='M6.615,-2.28261854e-13 C2.96163638,-2.28261854e-13 -2.28261854e-13,2.96163638 -2.28261854e-13,6.615 C-2.28261854e-13,10.2683636 2.96163638,13.23 6.615,13.23 C10.2683636,13.23 13.23,10.2683636 13.23,6.615 C13.23,4.86059292 12.5330645,3.17804179 11.2925114,1.93748864 C10.0519582,0.696935499 8.36940708,-2.28261854e-13 6.615,-2.28261854e-13 Z' fill='#4C4C4C' id='Path'></path>
<path d='M6.81598921,10.4193084 L6.74467951,10.4338614 L6.59914951,10.4338614 C6.55549051,10.4251296 6.51183151,10.4178531 6.46962781,10.4062107 C6.07177614,10.3020863 5.81605903,9.91520264 5.87618526,9.50837012 C5.93631148,9.10153761 6.29300804,8.80516329 6.70397075,8.82057439 C7.11493347,8.83598549 7.44843136,9.15824211 7.47791913,9.56843514 C7.5074069,9.97862818 7.22343246,10.3452734 6.81889981,10.4193084 L6.81598921,10.4193084 Z' fill='#FFFFFF' id='Path'></path>
<path d='M9.14446921,5.7247533 C9.06140918,5.99257723 8.91688408,6.23727318 8.72243221,6.4393056 C8.49999827,6.66196721 8.25628413,6.86230024 7.99478221,7.0374339 C7.84925221,7.1378496 7.71973051,7.2426312 7.58293231,7.3474128 C7.45916863,7.44971589 7.36601094,7.5841651 7.31370181,7.7359779 C7.28459581,7.8145641 7.25112391,7.8931503 7.22056261,7.9717365 C7.14373354,8.18582986 6.94157183,8.3293182 6.71411821,8.3311956 C6.5883923,8.34499304 6.46126466,8.32489381 6.34592731,8.2729836 C6.16868614,8.18638288 6.04522365,8.01832161 6.01557421,7.8232959 C5.96920006,7.55320727 6.0320186,7.27575875 6.19021021,7.0519869 C6.31615116,6.86788544 6.47037153,6.70482441 6.64717441,6.5688273 C6.83781871,6.4131102 7.03428421,6.2646696 7.22929441,6.1089525 C7.39112573,5.98508538 7.52667772,5.8302395 7.62804661,5.6534436 C7.78906756,5.34664729 7.74882608,4.97297645 7.52617561,4.7074986 C7.41075307,4.58168244 7.25749481,4.49687953 7.08958561,4.4659188 C6.86603662,4.41373233 6.63304179,4.41773224 6.41141581,4.4775612 C6.18145073,4.54036984 5.98988634,4.69956463 5.88605251,4.9141512 C5.81765341,5.0422176 5.75798611,5.1731946 5.69395291,5.3027163 C5.64698759,5.40066152 5.58347853,5.48977113 5.50621921,5.5661256 C5.37083837,5.68504876 5.19219383,5.74248904 5.01287251,5.7247533 C4.90380696,5.72191308 4.79701144,5.6929685 4.70143831,5.6403459 C4.52201472,5.54753298 4.40963298,5.3621031 4.41037831,5.1600969 C4.40293084,4.83870164 4.50563505,4.52442676 4.70143831,4.2694533 C4.92780647,3.96345826 5.22828658,3.72006937 5.57461831,3.5621775 C5.83585278,3.43819406 6.11553547,3.35758253 6.40268401,3.3235083 L6.56567761,3.3075 L6.85673761,3.3075 L7.01391001,3.322053 C7.40306536,3.34660476 7.78392706,3.44540157 8.13594631,3.613113 C8.45036787,3.75786477 8.71840356,3.98710582 8.91016591,4.2752745 C9.05623368,4.50224581 9.14649784,4.76057086 9.17357521,5.0291199 C9.21292104,5.2604631 9.20300295,5.49750548 9.14446921,5.7247533 Z' fill='#FFFFFF' id='Path'></path>
</g>
</g>
</g>
</svg>
</span>
<div class='t-hidden'>
<div id='tooltip-dars-yield-attractiveness'>
<div class='t-text-2xs t-p-1 t-text-black t-font-normal t-leading-tighter'>
If a stock’s yield is above or near the market average then it will be rated higher within this parameter. High dividend yields (usually over 10%) should be considered extremely risky, while low dividend yields (1% or less) are simply not very beneficial to long-term investors.
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

</div>
<div class='dars_yield_attractiveness t-flex t-items-center t-py-3 t-text-tiny t-w-1/5'></div>
<div class='sector_average_dars_yield_attractiveness t-flex t-items-center t-py-3 t-text-tiny t-w-3/10'></div>
</div>
<div class='lg:t-flex-initial t-border-b t-flex t-flex-1 t-flex-row'>
<div class='t-flex t-flex-row t-items-center t-pl-6 t-py-3 t-text-sm t-w-1/2'>
Dividend Reliability
<span class='t-self-center t-ml-1'>
<svg class='dynamic-tooltip' data-template='tooltip-dars-dividend-reliability' height='14px' version='1.1' viewbox='0 0 14 14' width='14px' xmlns:xlink='http://www.w3.org/1999/xlink' xmlns='http://www.w3.org/2000/svg'>
<g fill-rule='evenodd' fill='none' id='Page-3' stroke-width='1' stroke='none'>
<g fill-rule='nonzero' id='tooltip' transform='translate(-1.000000, -1.000000)'>
<g id='Group' transform='translate(1.000000, 1.000000)'>
<path d='M6.615,-2.28261854e-13 C2.96163638,-2.28261854e-13 -2.28261854e-13,2.96163638 -2.28261854e-13,6.615 C-2.28261854e-13,10.2683636 2.96163638,13.23 6.615,13.23 C10.2683636,13.23 13.23,10.2683636 13.23,6.615 C13.23,4.86059292 12.5330645,3.17804179 11.2925114,1.93748864 C10.0519582,0.696935499 8.36940708,-2.28261854e-13 6.615,-2.28261854e-13 Z' fill='#4C4C4C' id='Path'></path>
<path d='M6.81598921,10.4193084 L6.74467951,10.4338614 L6.59914951,10.4338614 C6.55549051,10.4251296 6.51183151,10.4178531 6.46962781,10.4062107 C6.07177614,10.3020863 5.81605903,9.91520264 5.87618526,9.50837012 C5.93631148,9.10153761 6.29300804,8.80516329 6.70397075,8.82057439 C7.11493347,8.83598549 7.44843136,9.15824211 7.47791913,9.56843514 C7.5074069,9.97862818 7.22343246,10.3452734 6.81889981,10.4193084 L6.81598921,10.4193084 Z' fill='#FFFFFF' id='Path'></path>
<path d='M9.14446921,5.7247533 C9.06140918,5.99257723 8.91688408,6.23727318 8.72243221,6.4393056 C8.49999827,6.66196721 8.25628413,6.86230024 7.99478221,7.0374339 C7.84925221,7.1378496 7.71973051,7.2426312 7.58293231,7.3474128 C7.45916863,7.44971589 7.36601094,7.5841651 7.31370181,7.7359779 C7.28459581,7.8145641 7.25112391,7.8931503 7.22056261,7.9717365 C7.14373354,8.18582986 6.94157183,8.3293182 6.71411821,8.3311956 C6.5883923,8.34499304 6.46126466,8.32489381 6.34592731,8.2729836 C6.16868614,8.18638288 6.04522365,8.01832161 6.01557421,7.8232959 C5.96920006,7.55320727 6.0320186,7.27575875 6.19021021,7.0519869 C6.31615116,6.86788544 6.47037153,6.70482441 6.64717441,6.5688273 C6.83781871,6.4131102 7.03428421,6.2646696 7.22929441,6.1089525 C7.39112573,5.98508538 7.52667772,5.8302395 7.62804661,5.6534436 C7.78906756,5.34664729 7.74882608,4.97297645 7.52617561,4.7074986 C7.41075307,4.58168244 7.25749481,4.49687953 7.08958561,4.4659188 C6.86603662,4.41373233 6.63304179,4.41773224 6.41141581,4.4775612 C6.18145073,4.54036984 5.98988634,4.69956463 5.88605251,4.9141512 C5.81765341,5.0422176 5.75798611,5.1731946 5.69395291,5.3027163 C5.64698759,5.40066152 5.58347853,5.48977113 5.50621921,5.5661256 C5.37083837,5.68504876 5.19219383,5.74248904 5.01287251,5.7247533 C4.90380696,5.72191308 4.79701144,5.6929685 4.70143831,5.6403459 C4.52201472,5.54753298 4.40963298,5.3621031 4.41037831,5.1600969 C4.40293084,4.83870164 4.50563505,4.52442676 4.70143831,4.2694533 C4.92780647,3.96345826 5.22828658,3.72006937 5.57461831,3.5621775 C5.83585278,3.43819406 6.11553547,3.35758253 6.40268401,3.3235083 L6.56567761,3.3075 L6.85673761,3.3075 L7.01391001,3.322053 C7.40306536,3.34660476 7.78392706,3.44540157 8.13594631,3.613113 C8.45036787,3.75786477 8.71840356,3.98710582 8.91016591,4.2752745 C9.05623368,4.50224581 9.14649784,4.76057086 9.17357521,5.0291199 C9.21292104,5.2604631 9.20300295,5.49750548 9.14446921,5.7247533 Z' fill='#FFFFFF' id='Path'></path>
</g>
</g>
</g>
</svg>
</span>
<div class='t-hidden'>
<div id='tooltip-dars-dividend-reliability'>
<div class='t-text-2xs t-p-1 t-text-black t-font-normal t-leading-tighter'>
A stock’s dividend reliability is determined by a healthy payout ratio that is higher than other stocks. A company that pays out close to half its earnings as dividends and retains the other half of earnings has ample room to grow its business and pay out more dividends in the future.
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

</div>
<div class='dars_dividend_reliability t-flex t-items-center t-py-3 t-text-tiny t-w-1/5'></div>
<div class='sector_average_dars_dividend_reliability t-flex t-items-center t-py-3 t-text-tiny t-w-3/10'></div>
</div>
<div class='lg:t-flex-initial t-border-b t-flex t-flex-1 t-flex-row'>
<div class='t-flex t-flex-row t-items-center t-pl-6 t-py-3 t-text-sm t-w-1/2'>
Dividend Uptrend
<span class='t-self-center t-ml-1'>
<svg class='dynamic-tooltip' data-template='tooltip-dars-dividend-uptrend' height='14px' version='1.1' viewbox='0 0 14 14' width='14px' xmlns:xlink='http://www.w3.org/1999/xlink' xmlns='http://www.w3.org/2000/svg'>
<g fill-rule='evenodd' fill='none' id='Page-3' stroke-width='1' stroke='none'>
<g fill-rule='nonzero' id='tooltip' transform='translate(-1.000000, -1.000000)'>
<g id='Group' transform='translate(1.000000, 1.000000)'>
<path d='M6.615,-2.28261854e-13 C2.96163638,-2.28261854e-13 -2.28261854e-13,2.96163638 -2.28261854e-13,6.615 C-2.28261854e-13,10.2683636 2.96163638,13.23 6.615,13.23 C10.2683636,13.23 13.23,10.2683636 13.23,6.615 C13.23,4.86059292 12.5330645,3.17804179 11.2925114,1.93748864 C10.0519582,0.696935499 8.36940708,-2.28261854e-13 6.615,-2.28261854e-13 Z' fill='#4C4C4C' id='Path'></path>
<path d='M6.81598921,10.4193084 L6.74467951,10.4338614 L6.59914951,10.4338614 C6.55549051,10.4251296 6.51183151,10.4178531 6.46962781,10.4062107 C6.07177614,10.3020863 5.81605903,9.91520264 5.87618526,9.50837012 C5.93631148,9.10153761 6.29300804,8.80516329 6.70397075,8.82057439 C7.11493347,8.83598549 7.44843136,9.15824211 7.47791913,9.56843514 C7.5074069,9.97862818 7.22343246,10.3452734 6.81889981,10.4193084 L6.81598921,10.4193084 Z' fill='#FFFFFF' id='Path'></path>
<path d='M9.14446921,5.7247533 C9.06140918,5.99257723 8.91688408,6.23727318 8.72243221,6.4393056 C8.49999827,6.66196721 8.25628413,6.86230024 7.99478221,7.0374339 C7.84925221,7.1378496 7.71973051,7.2426312 7.58293231,7.3474128 C7.45916863,7.44971589 7.36601094,7.5841651 7.31370181,7.7359779 C7.28459581,7.8145641 7.25112391,7.8931503 7.22056261,7.9717365 C7.14373354,8.18582986 6.94157183,8.3293182 6.71411821,8.3311956 C6.5883923,8.34499304 6.46126466,8.32489381 6.34592731,8.2729836 C6.16868614,8.18638288 6.04522365,8.01832161 6.01557421,7.8232959 C5.96920006,7.55320727 6.0320186,7.27575875 6.19021021,7.0519869 C6.31615116,6.86788544 6.47037153,6.70482441 6.64717441,6.5688273 C6.83781871,6.4131102 7.03428421,6.2646696 7.22929441,6.1089525 C7.39112573,5.98508538 7.52667772,5.8302395 7.62804661,5.6534436 C7.78906756,5.34664729 7.74882608,4.97297645 7.52617561,4.7074986 C7.41075307,4.58168244 7.25749481,4.49687953 7.08958561,4.4659188 C6.86603662,4.41373233 6.63304179,4.41773224 6.41141581,4.4775612 C6.18145073,4.54036984 5.98988634,4.69956463 5.88605251,4.9141512 C5.81765341,5.0422176 5.75798611,5.1731946 5.69395291,5.3027163 C5.64698759,5.40066152 5.58347853,5.48977113 5.50621921,5.5661256 C5.37083837,5.68504876 5.19219383,5.74248904 5.01287251,5.7247533 C4.90380696,5.72191308 4.79701144,5.6929685 4.70143831,5.6403459 C4.52201472,5.54753298 4.40963298,5.3621031 4.41037831,5.1600969 C4.40293084,4.83870164 4.50563505,4.52442676 4.70143831,4.2694533 C4.92780647,3.96345826 5.22828658,3.72006937 5.57461831,3.5621775 C5.83585278,3.43819406 6.11553547,3.35758253 6.40268401,3.3235083 L6.56567761,3.3075 L6.85673761,3.3075 L7.01391001,3.322053 C7.40306536,3.34660476 7.78392706,3.44540157 8.13594631,3.613113 C8.45036787,3.75786477 8.71840356,3.98710582 8.91016591,4.2752745 C9.05623368,4.50224581 9.14649784,4.76057086 9.17357521,5.0291199 C9.21292104,5.2604631 9.20300295,5.49750548 9.14446921,5.7247533 Z' fill='#FFFFFF' id='Path'></path>
</g>
</g>
</g>
</svg>
</span>
<div class='t-hidden'>
<div id='tooltip-dars-dividend-uptrend'>
<div class='t-text-2xs t-p-1 t-text-black t-font-normal t-leading-tighter'>
A stock’s Dividend Uptrend rating is dependent on the company’s price-to-earnings (P/E) ratio to evaluate whether or not a stock’s dividend is likely to trend upward. If a stock is valued near, or slightly below the market average, research has shown that the market expects the stock’s dividend to increase.
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

</div>
<div class='dars_dividend_uptrend t-flex t-items-center t-py-3 t-text-tiny t-w-1/5'></div>
<div class='sector_average_dars_dividend_uptrend t-flex t-items-center t-py-3 t-text-tiny t-w-3/10'></div>
</div>
<div class='lg:t-flex-initial t-flex t-flex-1 t-flex-row'>
<div class='t-flex t-flex-row t-items-center t-pl-6 t-py-3 t-text-sm t-w-1/2'>
Earnings Growth
<span class='t-self-center t-ml-1'>
<svg class='dynamic-tooltip' data-template='tooltip-dars-earning-growth' height='14px' version='1.1' viewbox='0 0 14 14' width='14px' xmlns:xlink='http://www.w3.org/1999/xlink' xmlns='http://www.w3.org/2000/svg'>
<g fill-rule='evenodd' fill='none' id='Page-3' stroke-width='1' stroke='none'>
<g fill-rule='nonzero' id='tooltip' transform='translate(-1.000000, -1.000000)'>
<g id='Group' transform='translate(1.000000, 1.000000)'>
<path d='M6.615,-2.28261854e-13 C2.96163638,-2.28261854e-13 -2.28261854e-13,2.96163638 -2.28261854e-13,6.615 C-2.28261854e-13,10.2683636 2.96163638,13.23 6.615,13.23 C10.2683636,13.23 13.23,10.2683636 13.23,6.615 C13.23,4.86059292 12.5330645,3.17804179 11.2925114,1.93748864 C10.0519582,0.696935499 8.36940708,-2.28261854e-13 6.615,-2.28261854e-13 Z' fill='#4C4C4C' id='Path'></path>
<path d='M6.81598921,10.4193084 L6.74467951,10.4338614 L6.59914951,10.4338614 C6.55549051,10.4251296 6.51183151,10.4178531 6.46962781,10.4062107 C6.07177614,10.3020863 5.81605903,9.91520264 5.87618526,9.50837012 C5.93631148,9.10153761 6.29300804,8.80516329 6.70397075,8.82057439 C7.11493347,8.83598549 7.44843136,9.15824211 7.47791913,9.56843514 C7.5074069,9.97862818 7.22343246,10.3452734 6.81889981,10.4193084 L6.81598921,10.4193084 Z' fill='#FFFFFF' id='Path'></path>
<path d='M9.14446921,5.7247533 C9.06140918,5.99257723 8.91688408,6.23727318 8.72243221,6.4393056 C8.49999827,6.66196721 8.25628413,6.86230024 7.99478221,7.0374339 C7.84925221,7.1378496 7.71973051,7.2426312 7.58293231,7.3474128 C7.45916863,7.44971589 7.36601094,7.5841651 7.31370181,7.7359779 C7.28459581,7.8145641 7.25112391,7.8931503 7.22056261,7.9717365 C7.14373354,8.18582986 6.94157183,8.3293182 6.71411821,8.3311956 C6.5883923,8.34499304 6.46126466,8.32489381 6.34592731,8.2729836 C6.16868614,8.18638288 6.04522365,8.01832161 6.01557421,7.8232959 C5.96920006,7.55320727 6.0320186,7.27575875 6.19021021,7.0519869 C6.31615116,6.86788544 6.47037153,6.70482441 6.64717441,6.5688273 C6.83781871,6.4131102 7.03428421,6.2646696 7.22929441,6.1089525 C7.39112573,5.98508538 7.52667772,5.8302395 7.62804661,5.6534436 C7.78906756,5.34664729 7.74882608,4.97297645 7.52617561,4.7074986 C7.41075307,4.58168244 7.25749481,4.49687953 7.08958561,4.4659188 C6.86603662,4.41373233 6.63304179,4.41773224 6.41141581,4.4775612 C6.18145073,4.54036984 5.98988634,4.69956463 5.88605251,4.9141512 C5.81765341,5.0422176 5.75798611,5.1731946 5.69395291,5.3027163 C5.64698759,5.40066152 5.58347853,5.48977113 5.50621921,5.5661256 C5.37083837,5.68504876 5.19219383,5.74248904 5.01287251,5.7247533 C4.90380696,5.72191308 4.79701144,5.6929685 4.70143831,5.6403459 C4.52201472,5.54753298 4.40963298,5.3621031 4.41037831,5.1600969 C4.40293084,4.83870164 4.50563505,4.52442676 4.70143831,4.2694533 C4.92780647,3.96345826 5.22828658,3.72006937 5.57461831,3.5621775 C5.83585278,3.43819406 6.11553547,3.35758253 6.40268401,3.3235083 L6.56567761,3.3075 L6.85673761,3.3075 L7.01391001,3.322053 C7.40306536,3.34660476 7.78392706,3.44540157 8.13594631,3.613113 C8.45036787,3.75786477 8.71840356,3.98710582 8.91016591,4.2752745 C9.05623368,4.50224581 9.14649784,4.76057086 9.17357521,5.0291199 C9.21292104,5.2604631 9.20300295,5.49750548 9.14446921,5.7247533 Z' fill='#FFFFFF' id='Path'></path>
</g>
</g>
</g>
</svg>
</span>
<div class='t-hidden'>
<div id='tooltip-dars-earning-growth'>
<div class='t-text-2xs t-p-1 t-text-black t-font-normal t-leading-tighter'>
A stock’s Earnings Growth rating evaluates a company’s expected <span class="caps">EPS</span> for the current financial year and compares it to next financial year’s expected <span class="caps">EPS</span>. Stocks with single-digit growth estimates will have a higher rating than others, as our research has shown that well-established dividend-paying companies have modest earnings growth estimates.
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

</div>
<div class='dars_earning_growth t-flex t-items-center t-py-3 t-text-tiny t-w-1/5'></div>
<div class='sector_average_dars_earning_growth t-flex t-items-center t-py-3 t-text-tiny t-w-3/10'></div>
</div>
</div>
<div class='t-flex t-flex-col t-px-4 xs:t-px-6 t-py-7 n-ticker-section_gradient_bg_lighter t-z-10 t-relative t-justify-center t-items-center premium-cta t-hidden' data-controller='analytics'>
<div class='t-inline-block t-text-center t-rounded-lg t-bg-white t-text-sm t-mb-2 t-px-2 remaining-credit'></div>
<div class='t-flex t-text-sm t-font-semibold t-leading-normal upgrade-title t-text-center'>Upgrade to Premium to get unlimited access to Ratings, Recommendations, Payout Estimates, and more.</div>
<a href='/pricing/'>
<button class='n-ticker_button_with_shadow t-mt-1 t-w-42 reveal-dars-upgrade-button lg:t-w-56 t-mt-5' data-action='click->analytics#dispatchGA' data-analytics='W3sic2hvcnRjb2RlIjoiVFBIUElVVFBITVJTIiwicGFyYW1zIjp7InN5bWJv
bCI6IkRNUyJ9fV0=
'>
Upgrade Now
</button>
</a>
</div>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='["/components/dars_rating_breakdown_modal"]'></div>

<div class='t-fixed t-w-full t-h-full t-top-0 t-left-0 t-flex t-flex-wrap t-items-center t-justify-center t-z-2000 t-will-change-opacity t-transition-250 t-transition-all t-overflow-auto t-hidden' id='quickfacts-premium-watchlist-pop-up'>
<div class='modal-overlay t-bg-black t-fixed t-h-full t-left-0 t-opacity-25 t-top-0 t-w-full'></div>
<div class='md:t-w-130 modal-container t-bg-white t-rounded t-shadow-2xl t-w-11/12 t-z-2051'>
<div class='modal-content t-border-none t-rounded-none t-bg-cover t-bg-center t-relatvie t-justify-center'>
<div class='t-absolute t-right-0 t-top-0'>
<button class='modal-close t-bg-transparent t-text-white t-border-0 t-uppercase t-py-2 t-px-6'>
<span class='t-text-black t-text-7xl t-font-hairline t-leading-none'>&times;</span>
</button>
</div>
<div class='t-flex t-justify-center'>
<div class='t-py-6 md:t-px-8 t-bg-white t-mb-4 t-mt-8'>
<div class='align-middle container-fluid d-inline-block'>
<div class='t-flex t-flex-col t-text-center t-justify-center'>
<div class='t-mb-4 t-justify-center t-leading-tight'>
<div class='t-font-semibold t-text-2xl t-leading-md'>
You take care of your investments. We like that.
</div>
<div class='t-text-sm md:t-text-md t-mt-4'>
Upgrade to Premium to access your Watchlist and more.
</div>
</div>
<div class='t-flex t-mb-4 t-justify-center'>
<img class="t-w-2/5" src="/packs/media/images/dividend/watchlist_popup-6de10eb76f2ddaa3756891b63598a06b.svg" />
</div>
<div class='t-mt-2 t-flex t-flex-col'>
<a class='t-mb-1 t-flex t-justify-center' href='/pricing'>
<button class='hover:t-bg-blue-950 md:t-text-tiny n-text__with_shadow n-ticker_button_with_shadow t-bg-indigo-775 t-flex-none t-px-16 t-py-1 t-rounded t-text-tiny t-text-white'>
Upgrade Now
</button>
</a>
<a class='t-mt-2 t-text-black t-text-xs' href='/login/?redirect_url=/dividend-stocks/uncategorized/other/dms-digital-media-solutions-inc-ordinary-shares-class-a'>
Or Login to Your Premium Account
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='ticker-header-area md:t-sticky t-z-30'>
<div class='n-ticker-quickfacts quickfacts t-bg-purple-925 t-pb-17/20 t-pt-3 t-w-full'>
<section class='t-container t-mx-auto t-text-white' data-controller='analytics'>
<div class='t-flex t-flex-col t-justify-between md:t-flex-row'>
<div class='t-hidden t-flex-col t-justify-center t-w-200 xl:t-flex'>
<h1 class='t-text-2xl t-font-semibold t-leading-normal'>
Digital Media Solutions Inc - Ordinary Shares - Class A
</h1>
<div class='t-flex t-flex-row t-justify-start'>
<div class='t-flex t-flex-col t-flex-none t-mr-8'>
<div class='t-uppercase t-text-xs t-h-4'>
Stock (NYSE)
</div>
<div class='t-flex t-h-full t-items-center t-font-semibold t-text-2xl md:t-text-lg t-uppercase'>
DMS
</div>
</div>
<div class='t-flex t-flex-col t-flex-none t-mr-8'>
<div class='t-uppercase t-text-xs t-h-4'>
Dividend policy
</div>
<div class='t-flex t-h-full t-items-center'>
<span class='t-bg-white t-flex t-font-semibold t-px-1 t-rounded-sm t-text-purple-925 t-text-xs t-uppercase'>
None
</span>
</div>
</div>
<div class='t-flex t-flex-col t-flex-none t-mr-8'>
<div class='t-uppercase t-text-xs price t-h-4'>
Price as of:
<time class='price-as-of' datetime='2020-07-17T13:53:49+00:00'>
JUL 17, 09:53 AM EDT
</time>
</div>
<div class='t-text-lg t-font-semibold t-flex t-flex-row t-items-center t-h-full'>
$9.52
<span class='n-ticker-quickfacts_chip'>
+0.22
</span>
<span class='n-ticker-quickfacts_chip'>
+2.37%
</span>
</div>
</div>
<div class='t-flex t-flex-col t-flex-none'>
<div class='t-flex t-flex-row t-h-4'></div>
<div class='t-flex t-h-full t-items-center'>
<div class='add-to-watchlist'></div>
</div>
</div>
</div>
</div>
<div class='t-hidden t-flex-col t-w-full md:t-flex xl:t-hidden'>
<div class='t-flex t-flex-row t-justify-between'>
<div class='t-flex t-flex-col t-w-3/5'>
<div class='t-uppercase t-text-xs t-h-4'>
DMS: NYSE (Stock)
</div>
<h1 class='t-text-2xl t-font-semibold t-leading-md'>
Digital Media Solutions Inc - Ordinary Shares - Class A
</h1>
</div>
<div class='t-flex t-h-18 t-justify-end t-w-2/5'>
<div class='t-flex t-justify-center t-rounded-sm t-py-2 t-px-5 t-bg-purple-250 t-items-center'>
<div class='dars-reveal'></div>
</div>
</div>
</div>
<div class='t-flex t-flex-row t-justify-between t-mt-2'>
<div class='t-flex t-flex-row t-justify-start t-w-3/5'>
<div class='t-flex t-flex-col t-flex-none t-mr-8'>
<div class='t-uppercase t-text-xs t-h-4'>
Dividend policy
</div>
<div class='t-flex t-h-full t-items-center'>
<span class='t-bg-white t-flex t-font-semibold t-mt-1 t-px-1 t-rounded-sm t-text-purple-925 t-text-xs t-uppercase'>
None
</span>
</div>
</div>
<div class='t-flex t-flex-col t-flex-none t-mr-8'>
<div class='t-uppercase t-text-xs price t-h-4'>
Price as of:
<time class='price-as-of' datetime='2020-07-17T13:53:49+00:00'>
JUL 17, 09:53 AM EDT
</time>
</div>
<div class='t-text-xl t-font-semibold t-flex t-flex-row t-items-center t-h-full'>
$9.52
<span class='n-ticker-quickfacts_chip'>
+0.22
</span>
<span class='n-ticker-quickfacts_chip'>
+2.37%
</span>
</div>
</div>
</div>
<div class='t-flex t-justify-end t-w-2/5'>
<div class='t-flex t-h-full t-items-center'>
<div class='add-to-watchlist'></div>
</div>
</div>
</div>
</div>
<div class='t-flex t-flex-col md:t-hidden'>
<div class='t-flex t-flex-col t-mb-2'>
<div class='t-uppercase t-text-xs t-h-4'>
DMS: NYSE (Stock)
</div>
<div class='t-flex t-h-full t-items-center t-font-semibold t-text-3xl t-leading-md'>
Digital Media Solutions Inc - Ordinary Shares - Class A
</div>
</div>
<div class='t-flex t-flex-col t-mb-3'>
<div class='t-uppercase t-text-xs t-h-4'>
Dividend policy
</div>
<div class='t-flex t-h-full t-items-center'>
<span class='t-bg-white t-flex t-font-semibold t-mt-1 t-px-1 t-rounded-sm t-text-purple-925 t-text-xs t-uppercase'>
None
</span>
</div>
</div>
<div class='t-flex t-flex-col t-mb-3'>
<div class='t-uppercase t-text-xs price t-h-4'>
Price as of:
<time class='price-as-of' datetime='2020-07-17T13:53:49+00:00'>
JUL 17, 09:53 AM EDT
</time>
</div>
<div class='t-text-lg t-font-semibold t-flex t-flex-row t-items-center t-h-full'>
$9.52
<span class='n-ticker-quickfacts_chip'>
+0.22
</span>
<span class='n-ticker-quickfacts_chip'>
+2.37%
</span>
</div>
</div>
<div class='t-flex t-flex-col t-mb-3'>
<div class='t-flex t-flex-col'>
<div class='t-text-white t-text-xs t-text-left t-uppercase t-mb-1'>
Watchlist
</div>
<div class='add-to-watchlist'></div>
</div>
</div>
</div>
<div class='md:t-bg-purple-250 md:t-h-18 t-bg-purple-925 t-h-22 t-hidden t-items-start t-justify-start t-my-2 t-pb-1 t-rounded-sm xl:t-flex xl:t-items-center xl:t-px-6 xl:t-py-2'>
<div class='dars-reveal'></div>
</div>
<div class='md:t-bg-purple-250 md:t-hidden t-bg-purple-925 t-flex t-items-start t-justify-start t-my-2 t-pb-1 t-rounded-sm xl:t-items-center xl:t-px-6 xl:t-py-2'>
<div class='dars-reveal'></div>
</div>
</div>
</section>
</div>
<div class='async-js' data-js-files='["/stock", "/components/quickfacts_watchlist", "/components/update_quickfacts_time", "/components/reveal_dars_rating"]'></div>

<div class='t-w-full t-flex t-justify-center t-bg-blue-875 t-shadow-outline-bottom'>
<section class='n-ticker-nav t-hidden md:t-flex t-container t-bg-blue-875 t-overflow-x-scroll lg:t-overflow-hidden'>
<div class='hover:t-bg-purple-900 t-mr-1 t-relative t-whitespace-no-wrap ticker_nav_item' data-target='#stock-overview' id='stock-overview_nav'>
<div class='t-flex t-px-2'>
<a class='t-py-2 t-text-sm t-text-white hover:t-text-white hover:t-no-underline t-whitespace-no-wrap' href='#stock-overview-anchor'>Overview</a>
</div>
<div class='ticker_nav_underline t-absolute t-bg-white t-h-1 t-w-full t-bottom-0 t-hidden'></div>
</div>
<div class='hover:t-bg-purple-900 t-mx-1 t-relative t-whitespace-no-wrap ticker_nav_item' data-target='#comparison-center' id='comparison-center_nav'>
<div class='t-flex t-px-2'>
<a class='t-py-2 t-text-sm t-text-white hover:t-text-white hover:t-no-underline t-whitespace-no-wrap' href='#comparison-center-anchor'>Compare</a>
</div>
<div class='ticker_nav_underline t-absolute t-bg-white t-h-1 t-w-full t-bottom-0 t-hidden'></div>
</div>
<div class='hover:t-bg-purple-900 t-mx-1 t-relative t-whitespace-no-wrap ticker_nav_item' data-target='#payout-estimate' id='payout-estimate_nav'>
<div class='t-flex t-px-2'>
<a class='t-py-2 t-text-sm t-text-white hover:t-text-white hover:t-no-underline t-whitespace-no-wrap' href='#payout-estimate-anchor'>Payout Estimate</a>
<div class='t-py-2 t-ml-1 t-self-center'>
<div class='t-rounded-full t-bg-white t-text-blue-875 t-uppercase t-text-mini t-font-semibold t-px-1 t-uppercase'>New</div>
</div>
</div>
<div class='ticker_nav_underline t-absolute t-bg-white t-h-1 t-w-full t-bottom-0 t-hidden'></div>
</div>
<div class='hover:t-bg-purple-900 t-mx-1 t-relative t-whitespace-no-wrap ticker_nav_item' data-target='#dividend-payout-history' id='dividend-payout-history_nav'>
<div class='t-flex t-px-2'>
<a class='t-py-2 t-text-sm t-text-white hover:t-text-white hover:t-no-underline t-whitespace-no-wrap' href='#dividend-payout-history-anchor'>Payout History</a>
</div>
<div class='ticker_nav_underline t-absolute t-bg-white t-h-1 t-w-full t-bottom-0 t-hidden'></div>
</div>
<div class='hover:t-bg-purple-900 t-mx-1 t-relative t-whitespace-no-wrap ticker_nav_item' data-target='#trading-ideas' id='trading-ideas_nav'>
<div class='t-flex t-px-2'>
<a class='t-py-2 t-text-sm t-text-white hover:t-text-white hover:t-no-underline t-whitespace-no-wrap' href='#trading-ideas-anchor'>Trading Ideas</a>
</div>
<div class='ticker_nav_underline t-absolute t-bg-white t-h-1 t-w-full t-bottom-0 t-hidden'></div>
</div>
<div class='hover:t-bg-purple-900 t-mx-1 t-relative t-whitespace-no-wrap ticker_nav_item' data-target='#ticker-news-research' id='ticker-news-research_nav'>
<div class='t-flex t-px-2'>
<a class='t-py-2 t-text-sm t-text-white hover:t-text-white hover:t-no-underline t-whitespace-no-wrap' href='#ticker-news-research-anchor'>News &amp; Research</a>
</div>
<div class='ticker_nav_underline t-absolute t-bg-white t-h-1 t-w-full t-bottom-0 t-hidden'></div>
</div>
<div class='hover:t-bg-purple-900 t-mx-1 t-relative t-whitespace-no-wrap ticker_nav_item' data-target='#company-profile' id='company-profile_nav'>
<div class='t-flex t-px-2'>
<a class='t-py-2 t-text-sm t-text-white hover:t-text-white hover:t-no-underline t-whitespace-no-wrap' href='#company-profile-anchor'>Company Profile</a>
</div>
<div class='ticker_nav_underline t-absolute t-bg-white t-h-1 t-w-full t-bottom-0 t-hidden'></div>
</div>
</section>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='dividend-auxiliary-msg-container'>
</div>
<div class='async-js' data-js-files='["/components/dividend_auxiliary_msg"]'></div>

</div>
<section class='t-flex-col t-items-top t-flex'>
<div class='t-container t-mx-auto md:t-hidden'>
<nav aria-label='breadcrumb' class='n-breadcrumb_container t-my-3 xl:t-mt-1 xl:t-mb-2'>
<ol>
<li class='n-breadcrumb_text'>
<a class='t-text-black' href='/'>
Home
</a>
</li>
<li class='n-breadcrumb_text n-breadcrumb_text__disabled'>
<a class='t-text-black' href='/dividend-stocks/'>
Dividend Stocks
</a>
</li>
<li class='n-breadcrumb_text n-breadcrumb_text__disabled'>
Uncategorized
</li>
<li class='n-breadcrumb_text n-breadcrumb_text__disabled'>
Other
</li>
<li class='n-breadcrumb_text n-breadcrumb_text__disabled'>
Digital Media Solutions Inc - Ordinary Shares - Class A (DMS)
</li>
</ol>
</nav>
<div class='async-js' data-js-files='[]'></div>

</div>
<div class='t-mb-4 t-container t-mx-auto md:t-text-center md:t-text-white t-flex md:t-hidden' data-dividend-policy-status='DividendNever' data-symbol='DMS' id='dividend-email-subscribe-mobile-container'>
<div id='dividend-email-subscribe-mobile'></div>
</div>
<section class='stock-overview'>
<button class='n-ticker_button_collapse_reference t-bg-gray-60 t-transition-250' data-collapse-target='stock-overview' data-expanded='true' type='button'>
<span class='t-flex-1 t-text-left'>Overview</span>
<svg class='t-fill-current t-h-4 t-w-4 t-transition-250 t--rotate-90 t-self-center' viewBox='0 0 20 20'>
<path d='M9.293 12.95l.707.707L15.657 8l-1.414-1.414L10 10.828 5.757 6.586 4.343 8z'></path>
</svg>
</button>
<div class='n-ticker_button_collapse_target n-ticker_button_collapse_target_bottom_shrink t-relative t-container t-mx-auto' id='stock-overview'>
<a class='t-absolute t-left-0 t--top-screen' id='stock-overview-anchor'></a>
<div class='md:t-mb-8 t-flex t-flex-col xl:t-mb-12 xl:t-mt-3'>
<div class='t-flex t-flex-col t-items-top t-justify-between xl:t-flex-row'>
<article class='t-flex t-flex-col t-w-full xl:t-w-18/25'>
<div class='t-hidden md:t-flex'>
<nav aria-label='breadcrumb' class='n-breadcrumb_container t-my-3 xl:t-mt-1 xl:t-mb-2'>
<ol>
<li class='n-breadcrumb_text'>
<a class='t-text-black' href='/'>
Home
</a>
</li>
<li class='n-breadcrumb_text n-breadcrumb_text__disabled'>
<a class='t-text-black' href='/dividend-stocks/'>
Dividend Stocks
</a>
</li>
<li class='n-breadcrumb_text n-breadcrumb_text__disabled'>
Uncategorized
</li>
<li class='n-breadcrumb_text n-breadcrumb_text__disabled'>
Other
</li>
<li class='n-breadcrumb_text n-breadcrumb_text__disabled'>
Digital Media Solutions Inc - Ordinary Shares - Class A (DMS)
</li>
</ol>
</nav>
<div class='async-js' data-js-files='[]'></div>

</div>
<div class='t-flex t-flex-col'>
<div class='t-flex t-flex-col md:t-h-52 xl:t-h-42'>
<div class='t-flex t-flex-col estimated-payout'></div>
<div class='t-fixed t-w-full t-h-full t-top-0 t-left-0 t-flex t-flex-wrap t-items-center t-justify-center t-z-2000 t-will-change-opacity t-transition-250 t-transition-all t-overflow-auto t-hidden' id='estimated-payout-logic-modal'>
<div class='modal-overlay t-fixed t-h-full t-w-full t-top-0 t-left-0 t-opacity-25 t-bg-gray-900'></div>
<div class='lg:t-w-8/12 md:t-w-9/12 modal-container t-bg-white t-rounded t-shadow-2xl t-w-11/12 t-z-2051 xl:t-w-1/2'>
<div class='modal-content t-border-none t-rounded-none t-bg-cover t-bg-center t-relatvie t-justify-center'>
<div class='t-absolute t-right-0 t-top-0 t-mr-4'>
<button class='modal-close t-bg-transparent t-text-white t-border-0 t-uppercase t-py-2'>
<span class='t-text-black t-text-4xl t-font-hairline'>&times;</span>
</button>
</div>
<div class='t-flex t-justify-center'>
<div class='t-py-6 md:t-px-8 t-bg-white t-mb-4 t-mt-12'>
<div class='align-middle container-fluid d-inline-block'>
<div class='t-flex t-flex-col t-mb-4 t-justify-start t-px-2 sm:t-px-10'>
<div class='t-text-xl t-mb-3 t-font-semibold'>
Payout Estimation Logic
</div>
<div class='t-text-sm t-mb-3'>
Estimates are provided for securities with at least 5 consecutive payouts, special dividends not included. For ETFs and Mutual Funds, return of capital and capital gains distributions are not included.
</div>
<ul class='t-list-disc t-mb-2 t-ml-4'>
<li class='t-text-sm t-mb-1'>If the last five payouts show limited variability, we estimate future payouts equal to the most recent one.</li>
<li class='t-text-sm t-mb-1'>If the last five payouts show variability and are all growing, we estimate future payouts by applying the average growth rate to the most recent payout.</li>
<li class='t-text-sm t-mb-1'> If the last five payouts show variability and are not all growing, we estimate future payouts by applying the lowest growth rate (negative growth rates included) to the most recent payment.</li>
</ul>
<div class='t-text-sm'>Estimates are not provided for securities with less than 5 consecutive payouts.</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

</div>
<div class='async-js' data-js-files='["/components/reveal_upcoming_payout", "/components/shotclock"]'></div>

<div class='t-flex t-flex-col md:t-flex-row'>
<div class='t-mr-0 sm:t-mr-2'>
<section class='n-ticker-tabs' id='stock-daily-snapshot'>
<div class='t-flex t-flex-row t-w-full t-justify-between'>
<div class='t-flex t-flex-1 n-ticker-tabs-nav-item active' data-target='dividend-data'>
Dividend Data
</div>
<div class='t-flex t-flex-1 n-ticker-tabs-nav-item' data-target='trading-data'>
Trading Data
</div>
</div>
<div class='n-ticker-tab-content t-pt-1'>
<div class='n-ticker_list'>
<div class='n-ticker-tab-pane t-w-full' data-refer='dividend-data'>
<div class='n-ticker_list_item'>
<div class='t-flex'>
Fwd Annualized Dividend / Yield
<span class='t-self-center t-ml-1'>
<svg class='dynamic-tooltip' data-template='fwd-dividend-yield-tooltip' height='14px' version='1.1' viewbox='0 0 14 14' width='14px' xmlns:xlink='http://www.w3.org/1999/xlink' xmlns='http://www.w3.org/2000/svg'>
<g fill-rule='evenodd' fill='none' id='Page-3' stroke-width='1' stroke='none'>
<g fill-rule='nonzero' id='tooltip' transform='translate(-1.000000, -1.000000)'>
<g id='Group' transform='translate(1.000000, 1.000000)'>
<path d='M6.615,-2.28261854e-13 C2.96163638,-2.28261854e-13 -2.28261854e-13,2.96163638 -2.28261854e-13,6.615 C-2.28261854e-13,10.2683636 2.96163638,13.23 6.615,13.23 C10.2683636,13.23 13.23,10.2683636 13.23,6.615 C13.23,4.86059292 12.5330645,3.17804179 11.2925114,1.93748864 C10.0519582,0.696935499 8.36940708,-2.28261854e-13 6.615,-2.28261854e-13 Z' fill='#4C4C4C' id='Path'></path>
<path d='M6.81598921,10.4193084 L6.74467951,10.4338614 L6.59914951,10.4338614 C6.55549051,10.4251296 6.51183151,10.4178531 6.46962781,10.4062107 C6.07177614,10.3020863 5.81605903,9.91520264 5.87618526,9.50837012 C5.93631148,9.10153761 6.29300804,8.80516329 6.70397075,8.82057439 C7.11493347,8.83598549 7.44843136,9.15824211 7.47791913,9.56843514 C7.5074069,9.97862818 7.22343246,10.3452734 6.81889981,10.4193084 L6.81598921,10.4193084 Z' fill='#FFFFFF' id='Path'></path>
<path d='M9.14446921,5.7247533 C9.06140918,5.99257723 8.91688408,6.23727318 8.72243221,6.4393056 C8.49999827,6.66196721 8.25628413,6.86230024 7.99478221,7.0374339 C7.84925221,7.1378496 7.71973051,7.2426312 7.58293231,7.3474128 C7.45916863,7.44971589 7.36601094,7.5841651 7.31370181,7.7359779 C7.28459581,7.8145641 7.25112391,7.8931503 7.22056261,7.9717365 C7.14373354,8.18582986 6.94157183,8.3293182 6.71411821,8.3311956 C6.5883923,8.34499304 6.46126466,8.32489381 6.34592731,8.2729836 C6.16868614,8.18638288 6.04522365,8.01832161 6.01557421,7.8232959 C5.96920006,7.55320727 6.0320186,7.27575875 6.19021021,7.0519869 C6.31615116,6.86788544 6.47037153,6.70482441 6.64717441,6.5688273 C6.83781871,6.4131102 7.03428421,6.2646696 7.22929441,6.1089525 C7.39112573,5.98508538 7.52667772,5.8302395 7.62804661,5.6534436 C7.78906756,5.34664729 7.74882608,4.97297645 7.52617561,4.7074986 C7.41075307,4.58168244 7.25749481,4.49687953 7.08958561,4.4659188 C6.86603662,4.41373233 6.63304179,4.41773224 6.41141581,4.4775612 C6.18145073,4.54036984 5.98988634,4.69956463 5.88605251,4.9141512 C5.81765341,5.0422176 5.75798611,5.1731946 5.69395291,5.3027163 C5.64698759,5.40066152 5.58347853,5.48977113 5.50621921,5.5661256 C5.37083837,5.68504876 5.19219383,5.74248904 5.01287251,5.7247533 C4.90380696,5.72191308 4.79701144,5.6929685 4.70143831,5.6403459 C4.52201472,5.54753298 4.40963298,5.3621031 4.41037831,5.1600969 C4.40293084,4.83870164 4.50563505,4.52442676 4.70143831,4.2694533 C4.92780647,3.96345826 5.22828658,3.72006937 5.57461831,3.5621775 C5.83585278,3.43819406 6.11553547,3.35758253 6.40268401,3.3235083 L6.56567761,3.3075 L6.85673761,3.3075 L7.01391001,3.322053 C7.40306536,3.34660476 7.78392706,3.44540157 8.13594631,3.613113 C8.45036787,3.75786477 8.71840356,3.98710582 8.91016591,4.2752745 C9.05623368,4.50224581 9.14649784,4.76057086 9.17357521,5.0291199 C9.21292104,5.2604631 9.20300295,5.49750548 9.14446921,5.7247533 Z' fill='#FFFFFF' id='Path'></path>
</g>
</g>
</g>
</svg>
</span>
<div class='t-hidden'>
<div id='fwd-dividend-yield-tooltip'>
<div class='t-text-2xs t-p-1 t-text-black t-font-normal t-leading-tighter'>
Dividend Yield is the relation between a stock’s Annualized Dividend and its current stock price. <a class='t-text-2xs t-leading-tighter t-text-blue-600 t-underline' href='/dividend-investing-101/dividend-yield/' rel='noopener noreferrer' target='_blank'>Click here to learn more.</a><br> <div style='margin-top:0.5rem'> Annualized Dividend is a standard in finance that lets you compare companies that have different payout frequencies. <a class='t-text-2xs t-leading-tighter t-text-blue-600 t-underline' href='/dividend-education/what-is-annualized-payout/'  rel='noopener noreferrer' target='_blank'>Click here to learn more.</a> Forward implies that the calculation uses the next declared payout.</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

</div>
<div>N/A / N/A</div>
</div>
<div class='n-ticker_list_item'>
<div class='t-flex'>
LTM Dividend / Yield
<span class='t-self-center t-ml-1'>
<svg class='dynamic-tooltip' data-template='trailing-dividend-yield-tooltip' height='14px' version='1.1' viewbox='0 0 14 14' width='14px' xmlns:xlink='http://www.w3.org/1999/xlink' xmlns='http://www.w3.org/2000/svg'>
<g fill-rule='evenodd' fill='none' id='Page-3' stroke-width='1' stroke='none'>
<g fill-rule='nonzero' id='tooltip' transform='translate(-1.000000, -1.000000)'>
<g id='Group' transform='translate(1.000000, 1.000000)'>
<path d='M6.615,-2.28261854e-13 C2.96163638,-2.28261854e-13 -2.28261854e-13,2.96163638 -2.28261854e-13,6.615 C-2.28261854e-13,10.2683636 2.96163638,13.23 6.615,13.23 C10.2683636,13.23 13.23,10.2683636 13.23,6.615 C13.23,4.86059292 12.5330645,3.17804179 11.2925114,1.93748864 C10.0519582,0.696935499 8.36940708,-2.28261854e-13 6.615,-2.28261854e-13 Z' fill='#4C4C4C' id='Path'></path>
<path d='M6.81598921,10.4193084 L6.74467951,10.4338614 L6.59914951,10.4338614 C6.55549051,10.4251296 6.51183151,10.4178531 6.46962781,10.4062107 C6.07177614,10.3020863 5.81605903,9.91520264 5.87618526,9.50837012 C5.93631148,9.10153761 6.29300804,8.80516329 6.70397075,8.82057439 C7.11493347,8.83598549 7.44843136,9.15824211 7.47791913,9.56843514 C7.5074069,9.97862818 7.22343246,10.3452734 6.81889981,10.4193084 L6.81598921,10.4193084 Z' fill='#FFFFFF' id='Path'></path>
<path d='M9.14446921,5.7247533 C9.06140918,5.99257723 8.91688408,6.23727318 8.72243221,6.4393056 C8.49999827,6.66196721 8.25628413,6.86230024 7.99478221,7.0374339 C7.84925221,7.1378496 7.71973051,7.2426312 7.58293231,7.3474128 C7.45916863,7.44971589 7.36601094,7.5841651 7.31370181,7.7359779 C7.28459581,7.8145641 7.25112391,7.8931503 7.22056261,7.9717365 C7.14373354,8.18582986 6.94157183,8.3293182 6.71411821,8.3311956 C6.5883923,8.34499304 6.46126466,8.32489381 6.34592731,8.2729836 C6.16868614,8.18638288 6.04522365,8.01832161 6.01557421,7.8232959 C5.96920006,7.55320727 6.0320186,7.27575875 6.19021021,7.0519869 C6.31615116,6.86788544 6.47037153,6.70482441 6.64717441,6.5688273 C6.83781871,6.4131102 7.03428421,6.2646696 7.22929441,6.1089525 C7.39112573,5.98508538 7.52667772,5.8302395 7.62804661,5.6534436 C7.78906756,5.34664729 7.74882608,4.97297645 7.52617561,4.7074986 C7.41075307,4.58168244 7.25749481,4.49687953 7.08958561,4.4659188 C6.86603662,4.41373233 6.63304179,4.41773224 6.41141581,4.4775612 C6.18145073,4.54036984 5.98988634,4.69956463 5.88605251,4.9141512 C5.81765341,5.0422176 5.75798611,5.1731946 5.69395291,5.3027163 C5.64698759,5.40066152 5.58347853,5.48977113 5.50621921,5.5661256 C5.37083837,5.68504876 5.19219383,5.74248904 5.01287251,5.7247533 C4.90380696,5.72191308 4.79701144,5.6929685 4.70143831,5.6403459 C4.52201472,5.54753298 4.40963298,5.3621031 4.41037831,5.1600969 C4.40293084,4.83870164 4.50563505,4.52442676 4.70143831,4.2694533 C4.92780647,3.96345826 5.22828658,3.72006937 5.57461831,3.5621775 C5.83585278,3.43819406 6.11553547,3.35758253 6.40268401,3.3235083 L6.56567761,3.3075 L6.85673761,3.3075 L7.01391001,3.322053 C7.40306536,3.34660476 7.78392706,3.44540157 8.13594631,3.613113 C8.45036787,3.75786477 8.71840356,3.98710582 8.91016591,4.2752745 C9.05623368,4.50224581 9.14649784,4.76057086 9.17357521,5.0291199 C9.21292104,5.2604631 9.20300295,5.49750548 9.14446921,5.7247533 Z' fill='#FFFFFF' id='Path'></path>
</g>
</g>
</g>
</svg>
</span>
<div class='t-hidden'>
<div id='trailing-dividend-yield-tooltip'>
<div class='t-text-2xs t-p-1 t-text-black t-font-normal t-leading-tighter'>
Dividend Yield is the relation between a stock’s Annualized Dividend and its current stock price. <a class="t-text-2xs t-leading-tighter t-text-blue-600 t-underline" href="/dividend-investing-101/dividend-yield/"  rel="noopener noreferrer" target="_blank">Click here to learn more.</a> <div style="margin-top:0.5rem"> <span class="caps">LTM</span> Dividend is a standard in finance that lets you compare companies that have different payout frequencies. <span class="caps">LTM</span> stands for &#8220;Last Twelve Months&#8221; and implies that the calculation uses the dividends paid over the last twelve months.</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

</div>
<div>$0.00 / 0.00%</div>
</div>
<div class='n-ticker_list_item'>
<div class='t-flex'>
Fwd Payout Ratio
<span class='t-self-center t-ml-1'>
<svg class='dynamic-tooltip' data-template='payout-ratio-tooltip' height='14px' version='1.1' viewbox='0 0 14 14' width='14px' xmlns:xlink='http://www.w3.org/1999/xlink' xmlns='http://www.w3.org/2000/svg'>
<g fill-rule='evenodd' fill='none' id='Page-3' stroke-width='1' stroke='none'>
<g fill-rule='nonzero' id='tooltip' transform='translate(-1.000000, -1.000000)'>
<g id='Group' transform='translate(1.000000, 1.000000)'>
<path d='M6.615,-2.28261854e-13 C2.96163638,-2.28261854e-13 -2.28261854e-13,2.96163638 -2.28261854e-13,6.615 C-2.28261854e-13,10.2683636 2.96163638,13.23 6.615,13.23 C10.2683636,13.23 13.23,10.2683636 13.23,6.615 C13.23,4.86059292 12.5330645,3.17804179 11.2925114,1.93748864 C10.0519582,0.696935499 8.36940708,-2.28261854e-13 6.615,-2.28261854e-13 Z' fill='#4C4C4C' id='Path'></path>
<path d='M6.81598921,10.4193084 L6.74467951,10.4338614 L6.59914951,10.4338614 C6.55549051,10.4251296 6.51183151,10.4178531 6.46962781,10.4062107 C6.07177614,10.3020863 5.81605903,9.91520264 5.87618526,9.50837012 C5.93631148,9.10153761 6.29300804,8.80516329 6.70397075,8.82057439 C7.11493347,8.83598549 7.44843136,9.15824211 7.47791913,9.56843514 C7.5074069,9.97862818 7.22343246,10.3452734 6.81889981,10.4193084 L6.81598921,10.4193084 Z' fill='#FFFFFF' id='Path'></path>
<path d='M9.14446921,5.7247533 C9.06140918,5.99257723 8.91688408,6.23727318 8.72243221,6.4393056 C8.49999827,6.66196721 8.25628413,6.86230024 7.99478221,7.0374339 C7.84925221,7.1378496 7.71973051,7.2426312 7.58293231,7.3474128 C7.45916863,7.44971589 7.36601094,7.5841651 7.31370181,7.7359779 C7.28459581,7.8145641 7.25112391,7.8931503 7.22056261,7.9717365 C7.14373354,8.18582986 6.94157183,8.3293182 6.71411821,8.3311956 C6.5883923,8.34499304 6.46126466,8.32489381 6.34592731,8.2729836 C6.16868614,8.18638288 6.04522365,8.01832161 6.01557421,7.8232959 C5.96920006,7.55320727 6.0320186,7.27575875 6.19021021,7.0519869 C6.31615116,6.86788544 6.47037153,6.70482441 6.64717441,6.5688273 C6.83781871,6.4131102 7.03428421,6.2646696 7.22929441,6.1089525 C7.39112573,5.98508538 7.52667772,5.8302395 7.62804661,5.6534436 C7.78906756,5.34664729 7.74882608,4.97297645 7.52617561,4.7074986 C7.41075307,4.58168244 7.25749481,4.49687953 7.08958561,4.4659188 C6.86603662,4.41373233 6.63304179,4.41773224 6.41141581,4.4775612 C6.18145073,4.54036984 5.98988634,4.69956463 5.88605251,4.9141512 C5.81765341,5.0422176 5.75798611,5.1731946 5.69395291,5.3027163 C5.64698759,5.40066152 5.58347853,5.48977113 5.50621921,5.5661256 C5.37083837,5.68504876 5.19219383,5.74248904 5.01287251,5.7247533 C4.90380696,5.72191308 4.79701144,5.6929685 4.70143831,5.6403459 C4.52201472,5.54753298 4.40963298,5.3621031 4.41037831,5.1600969 C4.40293084,4.83870164 4.50563505,4.52442676 4.70143831,4.2694533 C4.92780647,3.96345826 5.22828658,3.72006937 5.57461831,3.5621775 C5.83585278,3.43819406 6.11553547,3.35758253 6.40268401,3.3235083 L6.56567761,3.3075 L6.85673761,3.3075 L7.01391001,3.322053 C7.40306536,3.34660476 7.78392706,3.44540157 8.13594631,3.613113 C8.45036787,3.75786477 8.71840356,3.98710582 8.91016591,4.2752745 C9.05623368,4.50224581 9.14649784,4.76057086 9.17357521,5.0291199 C9.21292104,5.2604631 9.20300295,5.49750548 9.14446921,5.7247533 Z' fill='#FFFFFF' id='Path'></path>
</g>
</g>
</g>
</svg>
</span>
<div class='t-hidden'>
<div id='payout-ratio-tooltip'>
<div class='t-text-2xs t-p-1 t-text-black t-font-normal t-leading-tighter'>
Fwd Payout Ratio is used to examine if a company’s earnings can support the current dividend payment amount. It divides the Forward Annualized Dividend by FY1 <span class="caps">EPS</span>. <a class='t-text-2xs t-leading-tighter t-text-blue-600 t-underline' href='/dividend-education/the-truth-about-dividend-payout-ratio/'  rel='noopener noreferrer' target='_blank'>Click here to learn more.</a>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

</div>
<div>N/A</div>
</div>
<div class='n-ticker_list_item'>
<div class='t-flex'>
Consecutive Yrs of Div Increase
<span class='t-self-center t-ml-1'>
<svg class='dynamic-tooltip' data-template='consecutive-dividend-growth-tooltip' height='14px' version='1.1' viewbox='0 0 14 14' width='14px' xmlns:xlink='http://www.w3.org/1999/xlink' xmlns='http://www.w3.org/2000/svg'>
<g fill-rule='evenodd' fill='none' id='Page-3' stroke-width='1' stroke='none'>
<g fill-rule='nonzero' id='tooltip' transform='translate(-1.000000, -1.000000)'>
<g id='Group' transform='translate(1.000000, 1.000000)'>
<path d='M6.615,-2.28261854e-13 C2.96163638,-2.28261854e-13 -2.28261854e-13,2.96163638 -2.28261854e-13,6.615 C-2.28261854e-13,10.2683636 2.96163638,13.23 6.615,13.23 C10.2683636,13.23 13.23,10.2683636 13.23,6.615 C13.23,4.86059292 12.5330645,3.17804179 11.2925114,1.93748864 C10.0519582,0.696935499 8.36940708,-2.28261854e-13 6.615,-2.28261854e-13 Z' fill='#4C4C4C' id='Path'></path>
<path d='M6.81598921,10.4193084 L6.74467951,10.4338614 L6.59914951,10.4338614 C6.55549051,10.4251296 6.51183151,10.4178531 6.46962781,10.4062107 C6.07177614,10.3020863 5.81605903,9.91520264 5.87618526,9.50837012 C5.93631148,9.10153761 6.29300804,8.80516329 6.70397075,8.82057439 C7.11493347,8.83598549 7.44843136,9.15824211 7.47791913,9.56843514 C7.5074069,9.97862818 7.22343246,10.3452734 6.81889981,10.4193084 L6.81598921,10.4193084 Z' fill='#FFFFFF' id='Path'></path>
<path d='M9.14446921,5.7247533 C9.06140918,5.99257723 8.91688408,6.23727318 8.72243221,6.4393056 C8.49999827,6.66196721 8.25628413,6.86230024 7.99478221,7.0374339 C7.84925221,7.1378496 7.71973051,7.2426312 7.58293231,7.3474128 C7.45916863,7.44971589 7.36601094,7.5841651 7.31370181,7.7359779 C7.28459581,7.8145641 7.25112391,7.8931503 7.22056261,7.9717365 C7.14373354,8.18582986 6.94157183,8.3293182 6.71411821,8.3311956 C6.5883923,8.34499304 6.46126466,8.32489381 6.34592731,8.2729836 C6.16868614,8.18638288 6.04522365,8.01832161 6.01557421,7.8232959 C5.96920006,7.55320727 6.0320186,7.27575875 6.19021021,7.0519869 C6.31615116,6.86788544 6.47037153,6.70482441 6.64717441,6.5688273 C6.83781871,6.4131102 7.03428421,6.2646696 7.22929441,6.1089525 C7.39112573,5.98508538 7.52667772,5.8302395 7.62804661,5.6534436 C7.78906756,5.34664729 7.74882608,4.97297645 7.52617561,4.7074986 C7.41075307,4.58168244 7.25749481,4.49687953 7.08958561,4.4659188 C6.86603662,4.41373233 6.63304179,4.41773224 6.41141581,4.4775612 C6.18145073,4.54036984 5.98988634,4.69956463 5.88605251,4.9141512 C5.81765341,5.0422176 5.75798611,5.1731946 5.69395291,5.3027163 C5.64698759,5.40066152 5.58347853,5.48977113 5.50621921,5.5661256 C5.37083837,5.68504876 5.19219383,5.74248904 5.01287251,5.7247533 C4.90380696,5.72191308 4.79701144,5.6929685 4.70143831,5.6403459 C4.52201472,5.54753298 4.40963298,5.3621031 4.41037831,5.1600969 C4.40293084,4.83870164 4.50563505,4.52442676 4.70143831,4.2694533 C4.92780647,3.96345826 5.22828658,3.72006937 5.57461831,3.5621775 C5.83585278,3.43819406 6.11553547,3.35758253 6.40268401,3.3235083 L6.56567761,3.3075 L6.85673761,3.3075 L7.01391001,3.322053 C7.40306536,3.34660476 7.78392706,3.44540157 8.13594631,3.613113 C8.45036787,3.75786477 8.71840356,3.98710582 8.91016591,4.2752745 C9.05623368,4.50224581 9.14649784,4.76057086 9.17357521,5.0291199 C9.21292104,5.2604631 9.20300295,5.49750548 9.14446921,5.7247533 Z' fill='#FFFFFF' id='Path'></path>
</g>
</g>
</g>
</svg>
</span>
<div class='t-hidden'>
<div id='consecutive-dividend-growth-tooltip'>
<div class='t-text-2xs t-p-1 t-text-black t-font-normal t-leading-tighter'>
Consecutive Years of Dividend Increase is the number of years in a row in which there has been at least one payout increase and no payout decreases.
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

</div>
<div>0 yrs</div>
</div>
<div class='n-ticker_list_item'>
<div class='t-flex'>Dividend Frequency</div>
<div class='t-capitalize'>N/A</div>
</div>
<div class='n-ticker_list_item'>
<div class='t-flex'>Uncategorized Avg Trailing Yield</div>
<div>N/A</div>
</div>
<div class='n-ticker_list_item'>
<div class='t-flex'>Other Avg Trailing Yield</div>
<div>N/A</div>
</div>
</div>
<div class='n-ticker-tab-pane t-hidden t-w-full' data-refer='trading-data'>
<div class='n-ticker_list_item'>
<div class='t-flex'>Market Cap</div>
<div class='t-capitalize'>N/A</div>
</div>
<div class='n-ticker_list_item'>
<div class='t-flex'>Day’s Range</div>
<div>$9.3 - $9.52</div>
</div>
<div class='n-ticker_list_item'>
<div class='t-flex'>Volume</div>
<div>20,691</div>
</div>
<div class='n-ticker_list_item'>
<div class='t-flex'>52 Wk Low/High</div>
<div>$9.17 - $11.85</div>
</div>
<div class='n-ticker_list_item'>
<div class='t-flex'>Percent off 52 Wk High</div>
<div><span class="t-text-red-700">-19.66%</span></div>
</div>
<div class='n-ticker_list_item'>
<div class='t-flex'>FY1 PE</div>
<div>N/A</div>
</div>
<div class='n-ticker_list_item'>
<div class='t-flex'>FY1 EPS / Growth</div>
<div>N/A / N/A</div>
</div>
</div>
</div>
</div>
</section>
<div class='async-js' data-js-files='["/components/multi_tabs_grid"]'></div>

</div>
<div class='t-flex t-flex-col t-w-full sm:t--mt-2'>
<div class='n-chart t-w-full t-h-72' id='yield-and-price-history-chart'></div>
</div>
<div class='async-js' data-js-files='["/components/yield_and_price_history_chart"]'></div>

</div>
</div>
<div class='md:t-block md:t-h-30 md:t-mt-4 t-hidden t-mb-0 xl:t-h-30 xl:t-mt-5/8'>
<div data-dividend-policy-status='DividendNever' data-symbol='DMS' id='dividend-email-subscribe-container'>
<div id='dividend-email-subscribe'></div>
</div>
<div class='async-js' data-js-files='["/components/dividend_email_subscribe"]'></div>

</div>
<div class='t-hidden t-justify-center t-items-center xl:t-flex xl:t-mt-5' id='a3-9-ads-container'>
<div class="t-flex t-justify-center "  style='height:90px'>
  <div id='ad-slot-1278-b13798' data-dfp-unit= 'ad-slot-1278-b13798'data-nextor-creative-sizes='[[728, 90]]' data-nextor-ad-slot='A3-9'></div>
  <script>
    if ('googletag' in window && ('a3_9Mapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_webpage', [[728, 90]], 'ad-slot-1278-b13798').defineSizeMapping(a3_9Mapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-9"]).addService(googletag.pubads());

        googletag.display('ad-slot-1278-b13798');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_webpage', [[728, 90]], 'ad-slot-1278-b13798').defineSizeMapping(a3_9Mapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-9"]).addService(googletag.pubads());

          googletag.display('ad-slot-1278-b13798');
        });
      });
    }
  </script>
</div>

</div>
<div class='t-hidden t-justify-center t-items-center xl:t-flex xl:t-mt-5' id='a10-25-ads-container'>
<div class="t-flex t-justify-center "  style='height:250px'>
  <div id='ad-slot-1278-e6847e' data-dfp-unit= 'ad-slot-1278-e6847e'data-nextor-creative-sizes='[[810, 250]]' data-nextor-ad-slot='A10-25'></div>
  <script>
    if ('googletag' in window && ('a10_25Mapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_webpage', [[810, 250]], 'ad-slot-1278-e6847e').defineSizeMapping(a10_25Mapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A10-25"]).addService(googletag.pubads());

        googletag.display('ad-slot-1278-e6847e');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_webpage', [[810, 250]], 'ad-slot-1278-e6847e').defineSizeMapping(a10_25Mapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A10-25"]).addService(googletag.pubads());

          googletag.display('ad-slot-1278-e6847e');
        });
      });
    }
  </script>
</div>

</div>
</article>
<aside class='t-flex-col t-hidden t-items-end t-mb-4 t-ml-0 t-w-full xl:t-flex xl:t-mt-5/8 xl:t-w-7/25'>
<div class="t-flex t-justify-center "  >
  <div id='mitre-ticker-a1-1' data-dfp-unit= 'mitre-ticker-a1-1'data-nextor-creative-sizes='[[300, 250], [160, 600], [300, 600]]' data-nextor-ad-slot='A1-1'></div>
  <script>
    if ('googletag' in window && ('stock_stacked_rectangleMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_webpage', [[300, 250], [160, 600], [300, 600]], 'mitre-ticker-a1-1').defineSizeMapping(stock_stacked_rectangleMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-1"]).addService(googletag.pubads());

        googletag.display('mitre-ticker-a1-1');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_webpage', [[300, 250], [160, 600], [300, 600]], 'mitre-ticker-a1-1').defineSizeMapping(stock_stacked_rectangleMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-1"]).addService(googletag.pubads());

          googletag.display('mitre-ticker-a1-1');
        });
      });
    }
  </script>
</div>

<div class='t-hidden t-my-2 t-justify-end xl:t-flex'>
<div class="t-flex t-justify-center "  >
  <div id='mitre-ticker-a1-2' data-dfp-unit= 'mitre-ticker-a1-1' data-dfp-unit-height-lt= '252' data-dfp-unit-placeholder-override= '{"html":"\u003cscript\u003egoogletag.cmd.push(function() { googletag.display(\"mitre-ticker-a1-2\"); });\u003c/script\u003e"}' data-dfp-unit-height-lt-manipulation= '{"html":"\u003cscript\u003egoogletag.cmd.push(function() { googletag.display(\"mitre-ticker-a1-2\"); });\u003c/script\u003e"}' data-dfp-unit-height-gt-manipulation= '{"html":""}'data-nextor-creative-sizes='[[300, 250], [300, 300]]' data-nextor-ad-slot='A1-2'></div>
  <script>
    if ('googletag' in window && ('stackedRectangleMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_webpage', [[300, 250], [300, 300]], 'mitre-ticker-a1-2').defineSizeMapping(stackedRectangleMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-2"]).addService(googletag.pubads());

        
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_webpage', [[300, 250], [300, 300]], 'mitre-ticker-a1-2').defineSizeMapping(stackedRectangleMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-2"]).addService(googletag.pubads());

          
        });
      });
    }
  </script>
</div>

</div>
</aside>
</div>
</div>
</div>
</section>
<div class='async-js' data-js-files='[]'></div>

<div class='md:t-mb-12 t-flex t-justify-center xl:t-hidden xl:t-mb-12'>
<div class="t-flex t-justify-center n-ads--fix_height"  data-ads-heigth= 'square' >
  <div id='ad-slot-1278-225867' data-dfp-unit= 'ad-slot-1278-225867' data-dfp-unit-loaded= '{"addClass":"t-mt-3 t-mb-2 md:t-my-0"}'data-nextor-creative-sizes='[[300, 200], [300, 250], [120, 600], [160, 600], [300, 600]]' data-nextor-ad-slot='A1-1'></div>
  <script>
    if ('googletag' in window && ('rectangleMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_webpage', [[300, 200], [300, 250], [120, 600], [160, 600], [300, 600]], 'ad-slot-1278-225867').defineSizeMapping(rectangleMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-1"]).addService(googletag.pubads());

        googletag.display('ad-slot-1278-225867');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_webpage', [[300, 200], [300, 250], [120, 600], [160, 600], [300, 600]], 'ad-slot-1278-225867').defineSizeMapping(rectangleMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-1"]).addService(googletag.pubads());

          googletag.display('ad-slot-1278-225867');
        });
      });
    }
  </script>
</div>

</div>
<div class='t-bg-white sm:t-bg-purple-50'>
<section class='comparison-center n-ticker_section_container'>
<button class='n-ticker_button_collapse_reference t-bg-gray-60 t-transition-250' data-collapse-target='comparison-center' type='button'>
<span class='t-flex-1 t-text-left'>Compare</span>
<svg class='t-fill-current t-h-4 t-w-4 t-transition-250 t--rotate-90 t-self-center' viewBox='0 0 20 20'>
<path d='M9.293 12.95l.707.707L15.657 8l-1.414-1.414L10 10.828 5.757 6.586 4.343 8z'></path>
</svg>
</button>
<div class='n-ticker_button_collapse_target n-ticker_button_collapse_target_bottom_shrink t-relative t-container t-mx-auto' id='comparison-center'>
<a class='div-ticker-anchor t-absolute t-left-0 t--top-220' id='comparison-center-anchor'></a>
<h2 class='n-ticker_text__section_title'>
Compare DMS to Popular Dividend Stocks
</h2>
<section>
<section class='tm' data-default-sticky-height='45' data-default-symbol='DMS--NYSE' data-enable-cta-body='' data-enable-sticky='true' data-enable-striped-css='' data-full-screen='' data-prevent-pagin-scroll-top='true' data-rowActions='["delete"]' data-tm data-tm-default-filter='null' data-tm-name='3-comparison-center' data-tm-resource='ES::DividendStock::Stock#DMS--NYSE' data-tm-tab-paginate id='3-comparison-center'>
<div class='t-flex t-flex-col'>
<div class='t-flex-1 t-flex t-flex-col'>
<div class='t-flex'>
<span class='fa fa-angle-left t-text-gray-300 n-table-arrow t-mr-3 t-self-center t-leading-tight' id='table_tab_left_angle'></span>
<div class='t-border-b t-border-gray-450 t-flex t-flex-1 t-justify-start t-my-4 t-overflow-x-auto t-pb-1 t-relative t-w-full' data-tm-navigation id='table_tab_slider'>
<div class='tab_underline t-absolute t-h-1 t-bg-indigo-775 t-left-0 t-transition-transform t-will-change-transform t-transition-all t-transition-1000'></div>
<div class='md:t-w-auto t-flex t-flex-shrink-0 t-mr-8' data-tm-tab-target='best-dividend-stocks'>
<a class='hover:t-no-underline hover:t-text-indigo-775 n-text__display_sm selected t-flex t-text-black t-whitespace-no-wrap' href='#'>
Best Dividend Stocks
</a>
</div>
<div class='md:t-w-auto t-flex t-flex-shrink-0 t-mr-8' data-tm-tab-target='dow-30-dividend-stocks'>
<a class='hover:t-no-underline hover:t-text-indigo-775 n-text__display_sm t-flex t-text-black t-whitespace-no-wrap' href='#'>
Dow 30 Dividend Stocks
</a>
</div>
<div class='md:t-w-auto t-flex t-flex-shrink-0 t-mr-8' data-tm-tab-target='10-year-increasing-stocks'>
<a class='hover:t-no-underline hover:t-text-indigo-775 n-text__display_sm t-flex t-text-black t-whitespace-no-wrap' href='#'>
+10-Year Increasing Stocks
</a>
</div>
<div class='md:t-w-auto t-flex t-flex-shrink-0 t-mr-8' data-tm-tab-target='ticker_sector'>
<a class='hover:t-no-underline hover:t-text-indigo-775 n-text__display_sm t-flex t-text-black t-whitespace-no-wrap' href='#'>
Uncategorized Sector
</a>
</div>
<div class='md:t-w-auto t-flex t-flex-shrink-0 t-mr-8' data-tm-tab-target='most-watched'>
<a class='hover:t-no-underline hover:t-text-indigo-775 n-text__display_sm t-flex t-text-black t-whitespace-no-wrap' href='#'>
Most Watched
</a>
</div>
<div class='md:t-w-auto t-flex t-flex-shrink-0 t-mr-8' data-tm-tab-target='my-watchlist'>
<a class='hover:t-no-underline hover:t-text-indigo-775 n-text__display_sm t-flex t-text-black t-whitespace-no-wrap' href='#'>
<i class='page-premium_lock_icon t-h-5 t-mr-1 t-w-5'></i>
My Watchlist
</a>
</div>
</div>
<span class='fa fa-angle-right t-text-black n-table-arrow t-ml-3 t-self-center t-leading-tight' id='table_tab_right_angle'></span>
</div>
</div>
<div class='t-relative tm_table' data-tm-tab='best-dividend-stocks'>
<div class='card-body n-sticky-header-table-container p-0'>
<table class='m-0 n-sticky-header-table p-0 page--text__md t-bg-white t-table-auto table-module table-with-slider-tab xl:t-table-fixed xl:t-w-full'>
<thead>
<tr>
<th data-tm-column-mergeable='' data-tm-column-sortable='false' data-tm-column-title='' data-tm-column='sticky_select' scope='col'>
<span></span>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='sm' data-tm-column-sortable='true' data-tm-column-title='Symbol' data-tm-column='symbol' scope='col'>
<span>Symbol</span>
<i></i>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='lg' data-tm-column-sortable='true' data-tm-column-title='Name' data-tm-column='stock_name,security_category' scope='col'>
<span>Name</span>
<i></i>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='true' data-tm-column-title='Dividend.com Rating' data-tm-column='dars_overall' scope='col'>
<span>Dividend.com Rating</span>
<i></i>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='true' data-tm-column-title='Fwd Yield' data-tm-column='latest_yield' scope='col'>
<span>Fwd Yield</span>
<i></i>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='true' data-tm-column-title='Fwd Payout Ratio' data-tm-column='payout_ratio' scope='col'>
<span>Fwd Payout Ratio</span>
<i></i>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='md' data-tm-column-sortable='true' data-tm-column-title='3 Yr Avg Annual Dividend Growth' data-tm-column='growth_over_years' scope='col'>
<span>3 Yr Avg Annual Dividend Growth</span>
<i></i>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='true' data-tm-column-title='Years of Consecutive Dividend Growth' data-tm-column='consective_year_of_growth' scope='col'>
<span>Years of Consecutive Dividend Growth</span>
<i></i>
</th>
</tr>
</thead>
<tbody>
<tr class='t-my-2 t-border-b t-border-gray-150'>
<td></td>
<td>locked_with_box</td>
<td>locked_with_text</td>
<td>4.2</td>
<td>2.99%</td>
<td>59.12%</td>
<td>6.16%</td>
<td>8</td>
</tr>
<tr class='t-my-2 t-border-b t-border-gray-150'>
<td></td>
<td>locked_with_box</td>
<td>locked_with_text</td>
<td>4.8</td>
<td>2.56%</td>
<td>51.34%</td>
<td>13.24%</td>
<td>10</td>
</tr>
<tr class='t-my-2 t-border-b t-border-gray-150'>
<td></td>
<td>locked_with_box</td>
<td>locked_with_text</td>
<td>3.8</td>
<td>2.36%</td>
<td>83.21%</td>
<td>14.38%</td>
<td>56</td>
</tr>
<tr class='t-my-2 t-border-b t-border-gray-150'>
<td></td>
<td>locked_with_box</td>
<td>locked_with_text</td>
<td>4.6</td>
<td>2.35%</td>
<td>51.61%</td>
<td>9.53%</td>
<td>9</td>
</tr>
<tr class='t-my-2 t-border-b t-border-gray-150'>
<td></td>
<td>locked_with_box</td>
<td>locked_with_text</td>
<td>4.6</td>
<td>2.32%</td>
<td>59.51%</td>
<td>19.01%</td>
<td>7</td>
</tr>
</tbody>
</table>
</div>
</div>
<div class='t-hidden t-relative tm_table' data-tm-tab='dow-30-dividend-stocks'>
<div class='card-body n-sticky-header-table-container p-0'>
<table class='m-0 n-sticky-header-table p-0 page--text__md t-bg-white t-table-auto table-module table-with-slider-tab xl:t-table-fixed xl:t-w-full'>
<thead>
<tr>
<th data-tm-column-mergeable='' data-tm-column-sortable='false' data-tm-column-title='' data-tm-column='sticky_select' scope='col'>
<span></span>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='sm' data-tm-column-sortable='true' data-tm-column-title='Symbol' data-tm-column='symbol' scope='col'>
<span>Symbol</span>
<i></i>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='lg' data-tm-column-sortable='true' data-tm-column-title='Name' data-tm-column='stock_name,security_category' scope='col'>
<span>Name</span>
<i></i>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='true' data-tm-column-title='Dividend.com Rating' data-tm-column='dars_overall' scope='col'>
<span>Dividend.com Rating</span>
<i></i>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='true' data-tm-column-title='Fwd Yield' data-tm-column='latest_yield' scope='col'>
<span>Fwd Yield</span>
<i></i>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='true' data-tm-column-title='Fwd Payout Ratio' data-tm-column='payout_ratio' scope='col'>
<span>Fwd Payout Ratio</span>
<i></i>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='md' data-tm-column-sortable='true' data-tm-column-title='3 Yr Avg Annual Dividend Growth' data-tm-column='growth_over_years' scope='col'>
<span>3 Yr Avg Annual Dividend Growth</span>
<i></i>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='true' data-tm-column-title='Years of Consecutive Dividend Growth' data-tm-column='consective_year_of_growth' scope='col'>
<span>Years of Consecutive Dividend Growth</span>
<i></i>
</th>
</tr>
</thead>
<tbody>
</tbody>
</table>
</div>
</div>
<div class='t-hidden t-relative tm_table' data-tm-tab='10-year-increasing-stocks'>
<div class='card-body n-sticky-header-table-container p-0'>
<table class='m-0 n-sticky-header-table p-0 page--text__md t-bg-white t-table-auto table-module table-with-slider-tab xl:t-table-fixed xl:t-w-full'>
<thead>
<tr>
<th data-tm-column-mergeable='' data-tm-column-sortable='false' data-tm-column-title='' data-tm-column='sticky_select' scope='col'>
<span></span>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='sm' data-tm-column-sortable='true' data-tm-column-title='Symbol' data-tm-column='symbol' scope='col'>
<span>Symbol</span>
<i></i>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='lg' data-tm-column-sortable='true' data-tm-column-title='Name' data-tm-column='stock_name,security_category' scope='col'>
<span>Name</span>
<i></i>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='true' data-tm-column-title='Dividend.com Rating' data-tm-column='dars_overall' scope='col'>
<span>Dividend.com Rating</span>
<i></i>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='true' data-tm-column-title='Fwd Yield' data-tm-column='latest_yield' scope='col'>
<span>Fwd Yield</span>
<i></i>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='true' data-tm-column-title='Fwd Payout Ratio' data-tm-column='payout_ratio' scope='col'>
<span>Fwd Payout Ratio</span>
<i></i>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='md' data-tm-column-sortable='true' data-tm-column-title='3 Yr Avg Annual Dividend Growth' data-tm-column='growth_over_years' scope='col'>
<span>3 Yr Avg Annual Dividend Growth</span>
<i></i>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='true' data-tm-column-title='Years of Consecutive Dividend Growth' data-tm-column='consective_year_of_growth' scope='col'>
<span>Years of Consecutive Dividend Growth</span>
<i></i>
</th>
</tr>
</thead>
<tbody>
</tbody>
</table>
</div>
</div>
<div class='t-hidden t-relative tm_table' data-tm-tab='ticker_sector'>
<div class='card-body n-sticky-header-table-container p-0'>
<table class='m-0 n-sticky-header-table p-0 page--text__md t-bg-white t-table-auto table-module table-with-slider-tab xl:t-table-fixed xl:t-w-full'>
<thead>
<tr>
<th data-tm-column-mergeable='' data-tm-column-sortable='false' data-tm-column-title='' data-tm-column='sticky_select' scope='col'>
<span></span>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='sm' data-tm-column-sortable='true' data-tm-column-title='Symbol' data-tm-column='symbol' scope='col'>
<span>Symbol</span>
<i></i>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='lg' data-tm-column-sortable='true' data-tm-column-title='Name' data-tm-column='stock_name,security_category' scope='col'>
<span>Name</span>
<i></i>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='true' data-tm-column-title='Dividend.com Rating' data-tm-column='dars_overall' scope='col'>
<span>Dividend.com Rating</span>
<i></i>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='true' data-tm-column-title='Fwd Yield' data-tm-column='latest_yield' scope='col'>
<span>Fwd Yield</span>
<i></i>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='true' data-tm-column-title='Fwd Payout Ratio' data-tm-column='payout_ratio' scope='col'>
<span>Fwd Payout Ratio</span>
<i></i>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='md' data-tm-column-sortable='true' data-tm-column-title='3 Yr Avg Annual Dividend Growth' data-tm-column='growth_over_years' scope='col'>
<span>3 Yr Avg Annual Dividend Growth</span>
<i></i>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='true' data-tm-column-title='Years of Consecutive Dividend Growth' data-tm-column='consective_year_of_growth' scope='col'>
<span>Years of Consecutive Dividend Growth</span>
<i></i>
</th>
</tr>
</thead>
<tbody>
</tbody>
</table>
</div>
</div>
<div class='t-hidden t-relative tm_table' data-tm-tab='most-watched'>
<div class='card-body n-sticky-header-table-container p-0'>
<table class='m-0 n-sticky-header-table p-0 page--text__md t-bg-white t-table-auto table-module table-with-slider-tab xl:t-table-fixed xl:t-w-full'>
<thead>
<tr>
<th data-tm-column-mergeable='' data-tm-column-sortable='false' data-tm-column-title='' data-tm-column='sticky_select' scope='col'>
<span></span>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='sm' data-tm-column-sortable='true' data-tm-column-title='Symbol' data-tm-column='symbol' scope='col'>
<span>Symbol</span>
<i></i>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='lg' data-tm-column-sortable='true' data-tm-column-title='Name' data-tm-column='stock_name,security_category' scope='col'>
<span>Name</span>
<i></i>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='true' data-tm-column-title='Dividend.com Rating' data-tm-column='dars_overall' scope='col'>
<span>Dividend.com Rating</span>
<i></i>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='true' data-tm-column-title='Fwd Yield' data-tm-column='latest_yield' scope='col'>
<span>Fwd Yield</span>
<i></i>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='true' data-tm-column-title='Fwd Payout Ratio' data-tm-column='payout_ratio' scope='col'>
<span>Fwd Payout Ratio</span>
<i></i>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='md' data-tm-column-sortable='true' data-tm-column-title='3 Yr Avg Annual Dividend Growth' data-tm-column='growth_over_years' scope='col'>
<span>3 Yr Avg Annual Dividend Growth</span>
<i></i>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='true' data-tm-column-title='Years of Consecutive Dividend Growth' data-tm-column='consective_year_of_growth' scope='col'>
<span>Years of Consecutive Dividend Growth</span>
<i></i>
</th>
</tr>
</thead>
<tbody>
</tbody>
</table>
</div>
</div>
<div class='t-hidden t-relative tm_table' data-tm-tab='my-watchlist'>
<div class='t-flex t-flex-col t-justify-center tab-locked t-hidden t-absolute t-bg-white t-top t-w-full t-h-full t-text-center t-p-8 t-bg-purple-150 sm:t-bg-white'>
<p class='t-font-semibold t-text-xl md:t-px-32'>Track the payouts, yields, quality ratings and more of specific dividend stocks by adding them to your Watchlist.</p>
<a class='t-mt-1 t-w-60 lg:t-w-56 t-self-center' href='/pricing/'>
<button class='n-ticker_button_with_shadow t-w-full'>
Upgrade to Premium
</button>
</a>
</div>
<div class='card-body n-sticky-header-table-container p-0'>
<table class='m-0 n-sticky-header-table p-0 page--text__md t-bg-white t-table-auto table-module table-with-slider-tab xl:t-table-fixed xl:t-w-full'>
<thead>
<tr>
<th data-tm-column-mergeable='' data-tm-column-sortable='false' data-tm-column-title='' data-tm-column='sticky_select' scope='col'>
<span></span>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='sm' data-tm-column-sortable='true' data-tm-column-title='Symbol' data-tm-column='symbol' scope='col'>
<span>Symbol</span>
<i></i>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='lg' data-tm-column-sortable='true' data-tm-column-title='Name' data-tm-column='stock_name,security_category' scope='col'>
<span>Name</span>
<i></i>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='true' data-tm-column-title='Dividend.com Rating' data-tm-column='dars_overall' scope='col'>
<span>Dividend.com Rating</span>
<i></i>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='true' data-tm-column-title='Fwd Yield' data-tm-column='latest_yield' scope='col'>
<span>Fwd Yield</span>
<i></i>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='true' data-tm-column-title='Fwd Payout Ratio' data-tm-column='payout_ratio' scope='col'>
<span>Fwd Payout Ratio</span>
<i></i>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='md' data-tm-column-sortable='true' data-tm-column-title='3 Yr Avg Annual Dividend Growth' data-tm-column='growth_over_years' scope='col'>
<span>3 Yr Avg Annual Dividend Growth</span>
<i></i>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='true' data-tm-column-title='Years of Consecutive Dividend Growth' data-tm-column='consective_year_of_growth' scope='col'>
<span>Years of Consecutive Dividend Growth</span>
<i></i>
</th>
</tr>
</thead>
<tbody>
</tbody>
</table>
</div>
</div>
<div class='t-mt-6'>
<nav aria-label='Table Pagination'>
<ul class='n-pagination pagination t-flex t-justify-center t-items-center' data-tm-pagination></ul>
</nav>
</div>
</div>
</section>
<div class='t-fixed t-w-full t-h-full t-top-0 t-left-0 t-flex t-flex-wrap t-items-center t-justify-center t-z-2000 t-will-change-opacity t-transition-250 t-transition-all t-overflow-auto t-hidden' id='premium-pop-up'>
<div class='modal-overlay t-bg-black t-fixed t-h-full t-left-0 t-opacity-25 t-top-0 t-w-full'></div>
<div class='md:t-w-130 modal-container t-bg-white t-rounded t-shadow-2xl t-w-11/12 t-z-2051'>
<div class='modal-content t-border-none t-rounded-none t-bg-cover t-bg-center t-relatvie t-justify-center'>
<div class='t-absolute t-right-0 t-top-0'>
<button class='modal-close t-bg-transparent t-text-white t-border-0 t-uppercase t-py-2 t-px-6'>
<span class='t-text-black t-text-7xl t-font-hairline t-leading-none'>&times;</span>
</button>
</div>
<div class='t-flex t-justify-center'>
<div class='t-py-6 md:t-px-8 t-bg-white t-mb-4 t-mt-8'>
<div class='align-middle container-fluid d-inline-block'>
<div class='t-flex t-flex-col t-text-center t-justify-center'>
<div class='t-mb-4 t-justify-center t-leading-tight'>
<div class='t-font-semibold t-text-2xl t-leading-md'>
You take care of your investments. We like that.
</div>
<div class='t-text-sm md:t-text-md t-mt-4'>
Become a Premium Member to “stick” up to 3 rows and access more exclusive benefits.
</div>
</div>
<div class='t-mt-2 t-flex t-flex-col'>
<a class='t-mb-1 t-flex t-justify-center' href='/signup/'>
<button class='hover:t-bg-blue-950 md:t-text-tiny n-text__with_shadow n-ticker_button_with_shadow t-bg-blue-800 t-flex-none t-px-16 t-py-1 t-rounded t-text-tiny t-text-white'>
Join Now
</button>
</a>
<a class='t-mt-2 t-text-blue-700 t-text-xs t-underline' href='/login/?redirect_url=/dividend-stocks/uncategorized/other/dms-digital-media-solutions-inc-ordinary-shares-class-a'>
Or Login to Your Premium Account
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='async-js' data-js-files='["/components/table_module_with_slider_tab", "/components/sticky_section_table"]'></div>

</section>
<div class='t-flex t-justify-center t-mt-8 t-mb-2 md:t-hidden'>
<div class="t-flex t-justify-center n-ads--fix_height"  data-ads-heigth= 'rectangle' >
  <div id='ad-slot-1278-df2098' data-dfp-unit= 'ad-slot-1278-df2098'data-nextor-creative-sizes='[[320, 50], [728, 90], [970, 90]]' data-nextor-ad-slot='A3-3'></div>
  <script>
    if ('googletag' in window && ('stockTickerMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_webpage', [[320, 50], [728, 90], [970, 90]], 'ad-slot-1278-df2098').defineSizeMapping(stockTickerMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-3"]).addService(googletag.pubads());

        googletag.display('ad-slot-1278-df2098');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_webpage', [[320, 50], [728, 90], [970, 90]], 'ad-slot-1278-df2098').defineSizeMapping(stockTickerMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-3"]).addService(googletag.pubads());

          googletag.display('ad-slot-1278-df2098');
        });
      });
    }
  </script>
</div>

</div>
</div>
</section>
<div class='async-js' data-js-files='[]'></div>

</div>
<section class='payout-estimate n-ticker_section_container'>
<button class='n-ticker_button_collapse_reference t-bg-gray-60 t-transition-250' data-collapse-target='payout-estimate' type='button'>
<div class='t-flex t-flex-row t-justify-start t-items-center t-flex-1'>
<span class='t-flex'>Payout Estimates</span>
<div class='t-flex t-ml-1 t-self-center'>
<div class='t-rounded-full t-bg-white t-text-blue-875 t-uppercase t-text-mini t-font-semibold t-px-1'>NEW</div>
</div>
</div>
<svg class='t-fill-current t-h-4 t-w-4 t-transition-250 t--rotate-90 t-self-center' viewBox='0 0 20 20'>
<path d='M9.293 12.95l.707.707L15.657 8l-1.414-1.414L10 10.828 5.757 6.586 4.343 8z'></path>
</svg>
</button>
<div class='n-ticker_button_collapse_target n-ticker_button_collapse_target_bottom_shrink t-container t-mx-auto' id='payout-estimate'>
<section class='t-hidden md:t-flex t-flex-col xl:t-mb-0'>
<div class='t-relative'>
<a class='div-ticker-anchor t-absolute t-left-0 t--top-220' id='payout-estimate-anchor'></a>
</div>
<div class='t-flex t-justify-center t-mb-2 md:t-mb-16'>
<div class="t-flex t-justify-center n-ads--fix_height"  data-ads-heigth= 'rectangle' >
  <div id='ad-slot-1278-a2ef94' data-dfp-unit= 'ad-slot-1278-a2ef94'data-nextor-creative-sizes='[[320, 50], [728, 90], [970, 90]]' data-nextor-ad-slot='A3-3'></div>
  <script>
    if ('googletag' in window && ('stockTickerMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_webpage', [[320, 50], [728, 90], [970, 90]], 'ad-slot-1278-a2ef94').defineSizeMapping(stockTickerMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-3"]).addService(googletag.pubads());

        googletag.display('ad-slot-1278-a2ef94');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_webpage', [[320, 50], [728, 90], [970, 90]], 'ad-slot-1278-a2ef94').defineSizeMapping(stockTickerMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-3"]).addService(googletag.pubads());

          googletag.display('ad-slot-1278-a2ef94');
        });
      });
    }
  </script>
</div>

</div>
</section>
<div class='t-flex t-justify-between t-items-start t-flex-col md:t-flex-row md:t-items-center'>
<h2 class='n-ticker_text__section_title'>DMS Payout Estimates</h2>
<div class='t-flex t-uppercase t-text-xs t-mb-2 sm:t-mb-0'>
<div class='n-table-status-dot estimated'></div>
Estimated
</div>
</div>
<section class='t-relative'>
<section class='tm' data-default-sticky-height='45' data-enable-cta-body='true' data-enable-sticky='true' data-enable-striped-css='' data-full-screen='' data-prevent-pagin-scroll-top='true' data-tm data-tm-default-filter='null' data-tm-name='3-ticker-estimated-payouts' data-tm-resource='ES::DividendStock::Stock#DMS--NYSE' id='3-ticker-estimated-payouts'>
<div class='t-flex t-flex-col'>
<div class='t-flex-1 t-flex t-flex-col'>
<div class='t-flex'>
<div class='t-border-b t-border-gray-450 t-flex t-flex-1 t-hidden t-justify-start t-my-4 t-overflow-x-auto t-pb-1 t-relative t-w-full' data-tm-navigation id='table_tab_slider'>
<div class='tab_underline t-absolute t-h-1 t-bg-indigo-775 t-left-0 t-transition-transform t-will-change-transform t-transition-all t-transition-1000'></div>
<div class='md:t-w-auto t-flex t-flex-shrink-0 t-mr-8' data-tm-tab-target='overview'>
<a class='hover:t-no-underline hover:t-text-indigo-775 n-text__display_sm selected t-flex t-text-black t-whitespace-no-wrap' href='#'>
Overview
</a>
</div>
</div>
</div>
</div>
<div class='t-relative tm_table' data-tm-tab='overview'>
<div class='card-body n-sticky-header-table-container p-0'>
<table class='m-0 n-merge-row-table p-0 page--text__md t-table-auto table-module table-with-slider-tab xl:t-table-fixed xl:t-w-full'>
<thead>
<tr>
<th data-tm-column-mergeable='true' data-tm-column-size='merge-sm' data-tm-column-sortable='false' data-tm-column-title='Year' data-tm-column='year' scope='col'>
<span>Year</span>
</th>
<th data-tm-column-mergeable='true' data-tm-column-size='merge-sm' data-tm-column-sortable='false' data-tm-column-title='Calendar Year Payout' data-tm-column='calendar_year_payout' scope='col'>
<span>Calendar Year Payout</span>
</th>
<th data-tm-column-mergeable='true' data-tm-column-size='merge-sm' data-tm-column-sortable='false' data-tm-column-title='Calendar Year Payout Growth' data-tm-column='calendar_year_payout_growth' scope='col'>
<span>Calendar Year Payout Growth</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='merge-md' data-tm-column-sortable='false' data-tm-column-title='Pay Date' data-tm-column='payable_date' scope='col'>
<span>Pay Date</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='merge-md' data-tm-column-sortable='false' data-tm-column-title='Declared Date' data-tm-column='declared_date' scope='col'>
<span>Declared Date</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='merge-md' data-tm-column-sortable='false' data-tm-column-title='Ex-Dividend Date' data-tm-column='ex_date' scope='col'>
<span>Ex-Dividend Date</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='false' data-tm-column-title='Payout Amount' data-tm-column='adjusted_amount' scope='col'>
<span>Payout Amount</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='merge-lg' data-tm-column-sortable='false' data-tm-column-title='Qualified Dividend?' data-tm-column='payment_types' scope='col'>
<span>Qualified Dividend?</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='false' data-tm-column-title='Payout Type' data-tm-column='type' scope='col'>
<span>Payout Type</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='false' data-tm-column-title='Frequency' data-tm-column='payment_frequency' scope='col'>
<span>Frequency</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='false' data-tm-column-title='Days Taken For Stock Price To Recover' data-tm-column='days_to_recovery' scope='col'>
<span>Days Taken For Stock Price To Recover</span>
</th>
</tr>
</thead>
<tbody class='t-bg-purple-150' data-controller='analytics' id='estimated_payouts_table'>
<tr>
<td colspan='11' rowspan='4'>
<div class='t-h-54 t-overfow-x-hiden t-bg-purple-150 t-flex t-flex-col t-justify-center t-items-center' id='cta_section'>
<div class='t-absolute t-flex t-flex-col t-justify-center t-items-center t-w-full t-left-0'>
<div class='t-text-black t-text-xl t-font-semibold t-mb-4 t-text-center'>View Payout Estimates For The Next 12 Months</div>
<button class='n-ticker_button_with_shadow t-mt-1 t-w-64 reveal-payouts' data-action='click->analytics#dispatchGA' data-analytics='W3sic2hvcnRjb2RlIjoiVFBFUElNVFBFUyIsInBhcmFtcyI6eyJzeW1ib2wi
OiJETVMifX1d
'>Show me Payout Estimates</button>
</div>
</div>
</td>
</tr>
</tbody>
</table>
</div>
</div>
</div>
</section>
<div class='t-fixed t-w-full t-h-full t-top-0 t-left-0 t-flex t-flex-wrap t-items-center t-justify-center t-z-2000 t-will-change-opacity t-transition-250 t-transition-all t-overflow-auto t-hidden' id='premium-pop-up'>
<div class='modal-overlay t-bg-black t-fixed t-h-full t-left-0 t-opacity-25 t-top-0 t-w-full'></div>
<div class='md:t-w-130 modal-container t-bg-white t-rounded t-shadow-2xl t-w-11/12 t-z-2051'>
<div class='modal-content t-border-none t-rounded-none t-bg-cover t-bg-center t-relatvie t-justify-center'>
<div class='t-absolute t-right-0 t-top-0'>
<button class='modal-close t-bg-transparent t-text-white t-border-0 t-uppercase t-py-2 t-px-6'>
<span class='t-text-black t-text-7xl t-font-hairline t-leading-none'>&times;</span>
</button>
</div>
<div class='t-flex t-justify-center'>
<div class='t-py-6 md:t-px-8 t-bg-white t-mb-4 t-mt-8'>
<div class='align-middle container-fluid d-inline-block'>
<div class='t-flex t-flex-col t-text-center t-justify-center'>
<div class='t-mb-4 t-justify-center t-leading-tight'>
<div class='t-font-semibold t-text-2xl t-leading-md'>
You take care of your investments. We like that.
</div>
<div class='t-text-sm md:t-text-md t-mt-4'>
Become a Premium Member to “stick” up to 3 rows and access more exclusive benefits.
</div>
</div>
<div class='t-mt-2 t-flex t-flex-col'>
<a class='t-mb-1 t-flex t-justify-center' href='/signup/'>
<button class='hover:t-bg-blue-950 md:t-text-tiny n-text__with_shadow n-ticker_button_with_shadow t-bg-blue-800 t-flex-none t-px-16 t-py-1 t-rounded t-text-tiny t-text-white'>
Join Now
</button>
</a>
<a class='t-mt-2 t-text-blue-700 t-text-xs t-underline' href='/login/?redirect_url=/dividend-stocks/uncategorized/other/dms-digital-media-solutions-inc-ordinary-shares-class-a'>
Or Login to Your Premium Account
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='async-js' data-js-files='["/components/table_module_with_merged_row", "/components/sticky_section_table", "/components/reveal_estimated_payouts_table"]'></div>

</section>
<div class='t-flex t-justify-center t-mt-8 t-mb-2 md:t-hidden'>
<div class="t-flex t-justify-center n-ads--fix_height"  data-ads-heigth= 'rectangle' >
  <div id='ad-slot-1278-5ff3ca' data-dfp-unit= 'ad-slot-1278-5ff3ca'data-nextor-creative-sizes='[[320, 50], [728, 90], [970, 90]]' data-nextor-ad-slot='A3-6'></div>
  <script>
    if ('googletag' in window && ('stockTickerMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_webpage', [[320, 50], [728, 90], [970, 90]], 'ad-slot-1278-5ff3ca').defineSizeMapping(stockTickerMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-6"]).addService(googletag.pubads());

        googletag.display('ad-slot-1278-5ff3ca');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_webpage', [[320, 50], [728, 90], [970, 90]], 'ad-slot-1278-5ff3ca').defineSizeMapping(stockTickerMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-6"]).addService(googletag.pubads());

          googletag.display('ad-slot-1278-5ff3ca');
        });
      });
    }
  </script>
</div>

</div>
</div>
</section>
<div class='async-js' data-js-files='[]'></div>

<section class='dividend-payout-history t-p-0 t-mt-1 md:t-mb-16 md:t-mt-0'>
<button class='n-ticker_button_collapse_reference t-bg-gray-60 t-transition-250' data-collapse-target='dividend-payout-history' type='button'>
<span class='t-flex-1 t-text-left'>Payout History</span>
<svg class='t-fill-current t-h-4 t-w-4 t-transition-250 t--rotate-90 t-self-center' viewBox='0 0 20 20'>
<path d='M9.293 12.95l.707.707L15.657 8l-1.414-1.414L10 10.828 5.757 6.586 4.343 8z'></path>
</svg>
</button>
<div class='n-ticker_button_collapse_target n-ticker_button_collapse_target_bottom_shrink t-relative t-container t-mx-auto' id='dividend-payout-history'>
<a class='div-ticker-anchor t-absolute t-left-0 t--top-220' id='dividend-payout-history-anchor'></a>
<div class='t-hidden t-justify-center t-mb-2 md:t-flex md:t-mb-16'>
<div class="t-flex t-justify-center n-ads--fix_height"  data-ads-heigth= 'rectangle' >
  <div id='ad-slot-1278-83d09c' data-dfp-unit= 'ad-slot-1278-83d09c'data-nextor-creative-sizes='[[320, 50], [728, 90], [970, 90]]' data-nextor-ad-slot='A3-6'></div>
  <script>
    if ('googletag' in window && ('stockTickerMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_webpage', [[320, 50], [728, 90], [970, 90]], 'ad-slot-1278-83d09c').defineSizeMapping(stockTickerMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-6"]).addService(googletag.pubads());

        googletag.display('ad-slot-1278-83d09c');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_webpage', [[320, 50], [728, 90], [970, 90]], 'ad-slot-1278-83d09c').defineSizeMapping(stockTickerMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-6"]).addService(googletag.pubads());

          googletag.display('ad-slot-1278-83d09c');
        });
      });
    }
  </script>
</div>

</div>
<div class='t-flex t-justify-between t-items-start t-flex-col t-mb-1 md:t-flex-row md:t-items-center'>
<h2 class='n-ticker_text__section_title'>DMS Payout History (Paid and Declared)</h2>
<div class='t-flex t-flex-row'>
<div class='t-flex t-uppercase t-text-xs'>
<div class='n-table-status-dot declared'></div>
Declared
</div>
<div class='t-flex t-uppercase t-text-xs t-ml-4'>
<div class='n-table-status-dot paid'></div>
Paid
</div>
</div>
</div>
<section class='t-mb-2'>
<section class='tm' data-default-sticky-height='45' data-enable-cta-body='' data-enable-sticky='true' data-enable-striped-css='' data-full-screen='' data-prevent-pagin-scroll-top='true' data-tm data-tm-default-filter='null' data-tm-name='3-ticker-payout-history' data-tm-resource='ES::DividendStock::Stock#DMS--NYSE' id='3-ticker-payout-history'>
<div class='t-flex t-flex-col'>
<div class='t-flex-1 t-flex t-flex-col'>
<div class='t-flex'>
<div class='t-border-b t-border-gray-450 t-flex t-flex-1 t-hidden t-justify-start t-my-4 t-overflow-x-auto t-pb-1 t-relative t-w-full' data-tm-navigation id='table_tab_slider'>
<div class='tab_underline t-absolute t-h-1 t-bg-indigo-775 t-left-0 t-transition-transform t-will-change-transform t-transition-all t-transition-1000'></div>
<div class='md:t-w-auto t-flex t-flex-shrink-0 t-mr-8' data-tm-tab-target='overview'>
<a class='hover:t-no-underline hover:t-text-indigo-775 n-text__display_sm selected t-flex t-text-black t-whitespace-no-wrap' href='#'>
Overview
</a>
</div>
</div>
</div>
</div>
<div class='t-relative tm_table' data-tm-tab='overview'>
<div class='card-body n-sticky-header-table-container p-0'>
<table class='m-0 n-merge-row-table p-0 page--text__md t-table-auto table-module table-with-slider-tab xl:t-table-fixed xl:t-w-full'>
<thead>
<tr>
<th data-tm-column-mergeable='true' data-tm-column-sortable='false' data-tm-column-title='Year' data-tm-column='year' scope='col'>
<span>Year</span>
</th>
<th data-tm-column-mergeable='true' data-tm-column-size='merge-sm' data-tm-column-sortable='false' data-tm-column-title='Calendar Year Payout' data-tm-column='calendar_year_payout' scope='col'>
<span>Calendar Year Payout</span>
</th>
<th data-tm-column-mergeable='true' data-tm-column-size='merge-sm' data-tm-column-sortable='false' data-tm-column-title='Calendar Year Payout Growth' data-tm-column='calendar_year_payout_growth' scope='col'>
<span>Calendar Year Payout Growth</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='merge-md' data-tm-column-sortable='false' data-tm-column-title='Pay Date' data-tm-column='payable_date' scope='col'>
<span>Pay Date</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='merge-md' data-tm-column-sortable='false' data-tm-column-title='Declared Date' data-tm-column='declared_date' scope='col'>
<span>Declared Date</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='merge-md' data-tm-column-sortable='false' data-tm-column-title='Ex-Dividend Date' data-tm-column='ex_date' scope='col'>
<span>Ex-Dividend Date</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='false' data-tm-column-title='Payout Amount' data-tm-column='adjusted_amount' scope='col'>
<span>Payout Amount</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='merge-lg' data-tm-column-sortable='false' data-tm-column-title='Qualified Dividend?' data-tm-column='payment_types' scope='col'>
<span>Qualified Dividend?</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='false' data-tm-column-title='Payout Type' data-tm-column='type' scope='col'>
<span>Payout Type</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='false' data-tm-column-title='Frequency' data-tm-column='payment_frequency' scope='col'>
<span>Frequency</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='false' data-tm-column-title='Days Taken For Stock Price To Recover' data-tm-column='days_to_recovery' scope='col'>
<span>Days Taken For Stock Price To Recover</span>
</th>
</tr>
</thead>
<tbody>
</tbody>
</table>
</div>
</div>
</div>
</section>
<div class='t-fixed t-w-full t-h-full t-top-0 t-left-0 t-flex t-flex-wrap t-items-center t-justify-center t-z-2000 t-will-change-opacity t-transition-250 t-transition-all t-overflow-auto t-hidden' id='premium-pop-up'>
<div class='modal-overlay t-bg-black t-fixed t-h-full t-left-0 t-opacity-25 t-top-0 t-w-full'></div>
<div class='md:t-w-130 modal-container t-bg-white t-rounded t-shadow-2xl t-w-11/12 t-z-2051'>
<div class='modal-content t-border-none t-rounded-none t-bg-cover t-bg-center t-relatvie t-justify-center'>
<div class='t-absolute t-right-0 t-top-0'>
<button class='modal-close t-bg-transparent t-text-white t-border-0 t-uppercase t-py-2 t-px-6'>
<span class='t-text-black t-text-7xl t-font-hairline t-leading-none'>&times;</span>
</button>
</div>
<div class='t-flex t-justify-center'>
<div class='t-py-6 md:t-px-8 t-bg-white t-mb-4 t-mt-8'>
<div class='align-middle container-fluid d-inline-block'>
<div class='t-flex t-flex-col t-text-center t-justify-center'>
<div class='t-mb-4 t-justify-center t-leading-tight'>
<div class='t-font-semibold t-text-2xl t-leading-md'>
You take care of your investments. We like that.
</div>
<div class='t-text-sm md:t-text-md t-mt-4'>
Become a Premium Member to “stick” up to 3 rows and access more exclusive benefits.
</div>
</div>
<div class='t-mt-2 t-flex t-flex-col'>
<a class='t-mb-1 t-flex t-justify-center' href='/signup/'>
<button class='hover:t-bg-blue-950 md:t-text-tiny n-text__with_shadow n-ticker_button_with_shadow t-bg-blue-800 t-flex-none t-px-16 t-py-1 t-rounded t-text-tiny t-text-white'>
Join Now
</button>
</a>
<a class='t-mt-2 t-text-blue-700 t-text-xs t-underline' href='/login/?redirect_url=/dividend-stocks/uncategorized/other/dms-digital-media-solutions-inc-ordinary-shares-class-a'>
Or Login to Your Premium Account
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='async-js' data-js-files='["/components/table_module_with_merged_row", "/components/sticky_section_table", "/components/reveal_estimated_payouts_table"]'></div>

</section>
<section class='t-mt-6 t-flex t-flex-col t-justify-end t-items-end md:t-flex-row md:t-items-center' data-controller='analytics'>
<button class='export-payments n-ticker_button_outline t-pt-1 t-px-2 t-w-58 t-mb-2 t-h-8 md:t-mr-2 md:t-mb-0' type='button'>
<a href='/pricing/'>
<p class='t-text-tiny t-text-center md:t-text-sm'>Download Payouts Data in XLS</p>
</a>
</button>
<button class='n-ticker_button_expand full-screen-payout-history t-items-center t-text-tiny t-text-center md:t-text-sm' data-action='click->analytics#dispatchGA' data-analytics='W3sic2hvcnRjb2RlIjoiVFBESU1UUERTIiwicGFyYW1zIjp7InN5bWJvbCI6
IkRNUyJ9fV0=
' type='button'>View All Payout History</button>
</section>
<div class='t-mt-12 md:t-mt-16' id='dividend-growth-history'>
<h2 class='n-ticker_text__section_title'>DMS Dividend Growth</h2>
<section class='t-overflow-scroll md:t-overflow-visible'>
<table class='n-table page--text__link'>
<thead class='n-table-head'>
<tr class='n-table-row'>
<th class='n-table-cell'>
<p class='t-my-3 t-font-normal'>
1 Year Annualized Growth
</p>
</th>
<th class='n-table-cell'>
<p class='t-my-3 t-font-normal'>
3 Year Annualized Growth
</p>
</th>
<th class='n-table-cell'>
<p class='t-my-3 t-font-normal'>
5 Year Annualized Growth
</p>
</th>
<th class='n-table-cell'>
<p class='t-my-3 t-font-normal'>
10 Year Annualized Growth
</p>
</th>
<th class='n-table-cell'>
<p class='t-my-3 t-font-normal'>
20 Year Annualized Growth
</p>
</th>
<th class='n-table-cell'>
<p class='t-my-3 t-font-normal'>
Years Of Consecutive Dividend Growth
</p>
</th>
</tr>
</thead>
<tbody>
<tr class='n-table-row'>
<td class='n-table-cell' data-col='0' data-row='0'>
<p class='t-my-4'>
0%
</p>
</td>
<td class='n-table-cell' data-col='1' data-row='0'>
<p class='t-my-4'>
0%
</p>
</td>
<td class='n-table-cell' data-col='2' data-row='0'>
<p class='t-my-4'>
0%
</p>
</td>
<td class='n-table-cell' data-col='3' data-row='0'>
<p class='t-my-4'>
0%
</p>
</td>
<td class='n-table-cell' data-col='4' data-row='0'>
<p class='t-my-4'>
0%
</p>
</td>
<td class='n-table-cell' data-col='5' data-row='0'>
<p class='t-my-4'>
0
</p>
</td>
</tr>
</tbody>
</table>
</section>
<div class='async-js' data-js-files='[]'></div>

</div>
</div>
</section>
<div class='async-js' data-js-files='["/components/payment_export_button", "/components/full_screen_payout_history"]'></div>

<div class='md:t-hidden t-flex t-justify-center md:t-mb-16'>
<div class="t-flex t-justify-center n-ads--fix_height"  data-ads-heigth= 'square' >
  <div id='ad-slot-1278-dc05cc' data-dfp-unit= 'ad-slot-1278-dc05cc' data-dfp-unit-loaded= '{"addClass":"t-mt-3 t-mb-2 md:t-my-0"}'data-nextor-creative-sizes='[[300, 250]]' data-nextor-ad-slot='A1-2'></div>
  <script>
    if ('googletag' in window && ('a1_20Mapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_webpage', [[300, 250]], 'ad-slot-1278-dc05cc').defineSizeMapping(a1_20Mapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-2"]).addService(googletag.pubads());

        googletag.display('ad-slot-1278-dc05cc');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_webpage', [[300, 250]], 'ad-slot-1278-dc05cc').defineSizeMapping(a1_20Mapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-2"]).addService(googletag.pubads());

          googletag.display('ad-slot-1278-dc05cc');
        });
      });
    }
  </script>
</div>

</div>
<div class='t-bg-white sm:t-bg-purple-50'>
<section class='n-ticker_section_container trading-ideas'>
<button class='n-ticker_button_collapse_reference t-bg-gray-60 t-transition-250' data-collapse-target='trading-ideas' type='button'>
<span class='t-flex-1 t-text-left'>Trading Ideas</span>
<svg class='t-fill-current t-h-4 t-w-4 t-transition-250 t--rotate-90 t-self-center' viewBox='0 0 20 20'>
<path d='M9.293 12.95l.707.707L15.657 8l-1.414-1.414L10 10.828 5.757 6.586 4.343 8z'></path>
</svg>
</button>
<div class='n-ticker_button_collapse_target n-ticker_button_collapse_target_bottom_shrink t-container t-mx-auto t-text-black' id='trading-ideas'>
<section class='t-hidden md:t-flex t-flex-col t-mb-5 t-relative md:t-mb-0'>
<a class='div-ticker-anchor t-absolute t-left-0 t--top-220' id='trading-ideas-anchor'></a>
<div class='t-hidden t-mb-4 t-justify-center md:t-flex md:t-mb-16'>
<div class="t-flex t-justify-center n-ads--fix_height"  data-ads-heigth= 'rectangle' >
  <div id='ad-slot-1278-2912d2' data-dfp-unit= 'ad-slot-1278-2912d2' data-ad-slot-defer='45'data-nextor-creative-sizes='[[320, 50], [728, 90], [970, 90]]' data-nextor-ad-slot='A3-7'></div>
  <script>
    if ('googletag' in window && ('stockTickerMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_webpage', [[320, 50], [728, 90], [970, 90]], 'ad-slot-1278-2912d2').defineSizeMapping(stockTickerMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-7"]).addService(googletag.pubads());

        
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_webpage', [[320, 50], [728, 90], [970, 90]], 'ad-slot-1278-2912d2').defineSizeMapping(stockTickerMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-7"]).addService(googletag.pubads());

          
        });
      });
    }
  </script>
</div>

</div>
</section>
<h2 class='n-ticker_text__section_title'>
Trade DMS using the Dividend Capture Strategy
</h2>
<hr class='t-mt-3 t-mb-4 t-text-gray-200'>
<section>
<div class='t-flex t-flex-col t-justify-between lg:t-flex-row'>
<div class='lg:t-mr-5 lg:t-w-2/3 multistep-instruction-container t-flex t-flex-col t-w-full xl:t-mr-0 xl:t-w-200'>
<div class='t-h-full lg:t-h-19'>
<h3 class='t-text-xl t-font-semibold'>Is trading DMS’s upcoming dividend a good idea?</h3>
<p class='t-text-sm'>Compare their average recovery days to the best recovery stocks in the table below.</p>
</div>
<div class='t-flext t-bg-gray-100 md:t-bg-white t-w-full t-rounded-md xl:t-w-200'>
<div class='t-flex t-w-full t-px-6 t-pt-6 t-pb-3 t-text-black'>
<div class='t-flex t-flex-col md:t-flex-row'>
<div class='t-flex t-flex-1 t-justify-center t-px-2 t-py-6 md:t-py-0'>
<div class='t-flex t-flex-col'>
<div class='t-flex-1 t-flex t-items-center t-justify-center'>
<img class="t-mb-3" src="/packs/media/images/dividend/trading_ideas_step_1-76b5b2d8050d5b89dc473bd3795ba20d.svg" />
</div>
<div class='t-flex-1 t-flex t-flex-col t-items-center t-justify-center'>
<p class='t-mb-1 t-text-sm t-font-bold'>Step 1</p>
<p class='t-mb-0 t-text-sm t-text-center'>
Find Stocks From the Table Below
</p>
</div>
</div>
</div>
<div class='t-flex t-flex-1 t-justify-center t-px-2 t-py-6 md:t-py-0'>
<div class='t-flex t-flex-col'>
<div class='t-flex-1 t-flex t-items-center t-justify-center'>
<img class="t-mb-3" src="/packs/media/images/dividend/trading_ideas_step_2-644e387f82d191247c83e5c77e9e1083.svg" />
</div>
<div class='t-flex-1 t-flex t-flex-col t-items-center t-justify-center'>
<p class='t-mb-1 t-text-sm t-font-bold'>Step 2</p>
<p class='t-mb-0 t-text-sm t-text-center'>
Buy the Stock One Day Before the Ex-Dividend Date
</p>
</div>
</div>
</div>
<div class='t-flex t-flex-1 t-justify-center t-px-2 t-py-6 md:t-py-0'>
<div class='t-flex t-flex-col'>
<div class='t-flex-1 t-flex t-items-center t-justify-center'>
<img class="t-mb-3" src="/packs/media/images/dividend/trading_ideas_step_3-043b1985b819d640ea1627f21f26ea65.svg" />
</div>
<div class='t-flex-1 t-flex t-flex-col t-items-center t-justify-center'>
<p class='t-mb-1 t-text-sm t-font-bold'>Step 3</p>
<p class='t-mb-0 t-text-sm t-text-center'>
Sell the Stock After it Recovers
</p>
</div>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

</div>
</div>
<div class='dividend-bdc-slider-container lg:t-mt-0 lg:t-w-1/3 t-flex t-flex-col t-mt-6 t-w-full xl:t-w-75'>
<h3 class='t-text-xl t-font-semibold t-h-full lg:t-h-19'>How much you could have earned from trading DMS’s dividend</h3>
<section class='dividend-bdc-slider t-text-black t-flex t-flex-col t-justify-between' id='dividend-bdc-slider'>
<div class='t-flex t-flex-col t-justify-between t-my-3 sm:t-flex-row lg:t-flex-col lg:t-my-0'>
<section class='t-flex t-flex-1 t-flex-col t-mr-0 md:t-mr-6 lg:t-mr-0' id='card-wrapper'>
<div class='t-flex t-flex-col t-justify-end t-h-full' id='bdc-investment-wrapper'>
<div class='t-flex t-flex-row t-justify-between t-mb-3'>
<div class='bdc-investment-info t-flex t-self-center t-text-sm t-w-2/3'></div>
<div class='t-flex t-justify-end t-leading-none t-self-end t-text-xl t-w-1/3' id='bdc-investment'>$10,000</div>
</div>
<input class='n-slider' data-symbol='DMS' id='bdc-money-slider' max='50000' min='0' type='range' value='10000'>
</div>
</section>
<section class='t-flex t-flex-row t-mt-4 t-py-5 sm:t-py-2 sm:t-mt-0 t-px-4 t-bg-purple-150 t-rounded-md lg:t-my-3' id='return-wrapper'>
<div class='t-flex t-self-center t-text-sm t-w-2/3'>
would earn you an annualized return of
</div>
<div class='return t-flex t-justify-end t-leading-none t-self-center t-text-xl t-w-1/3'>Loading...</div>
</section>
</div>
<section class='t-flex t-flex-col'>
<div class='t-flex t-flex-col t-text-xs t-leading-md'>
<div class='t-flex'>
<div>
* Length of trade is estimated using the
<a class='t-underline t-text-black' href='#return-wrapper'>stock price recovery history.</a>
</div>
</div>
<div>* Annualized return assumes initial investment is continually reinvested in similar BDC stocks.</div>
</div>
</section>
</section>
<div class='async-js' data-js-files='["/components/bdc_slider"]'></div>

</div>
</div>
<div class='t-mt-8'>
<h2 class='t-text-xl t-font-semibold'>Best Dividend Capture Stocks</h2>
<section class='tm' data-default-sticky-height='45' data-enable-cta-body='' data-enable-sticky='true' data-enable-striped-css='' data-full-screen='' data-prevent-pagin-scroll-top='true' data-tm data-tm-default-filter='{"f_28":true}' data-tm-name='3-ticker-best-div-capture' data-tm-resource='ES::DividendStock::Stock#DMS--NYSE' id='3-ticker-best-div-capture'>
<div class='t-flex t-flex-col'>
<div class='t-flex-1 t-flex t-flex-col'>
<div class='t-flex'>
<div class='t-border-b t-border-gray-450 t-flex t-flex-1 t-hidden t-justify-start t-my-4 t-overflow-x-auto t-pb-1 t-relative t-w-full' data-tm-navigation id='table_tab_slider'>
<div class='tab_underline t-absolute t-h-1 t-bg-indigo-775 t-left-0 t-transition-transform t-will-change-transform t-transition-all t-transition-1000'></div>
<div class='md:t-w-auto t-flex t-flex-shrink-0 t-mr-8' data-tm-tab-target='overview'>
<a class='hover:t-no-underline hover:t-text-indigo-775 n-text__display_sm selected t-flex t-text-black t-whitespace-no-wrap' href='#'>
Overview
</a>
</div>
</div>
</div>
</div>
<div class='t-relative tm_table' data-tm-tab='overview'>
<div class='card-body n-sticky-header-table-container p-0'>
<table class='m-0 n-sticky-header-table p-0 page--text__md t-bg-white t-table-auto table-module table-with-slider-tab xl:t-table-fixed xl:t-w-full'>
<thead>
<tr>
<th data-tm-column-mergeable='' data-tm-column-size='42' data-tm-column-sortable='false' data-tm-column-title='' data-tm-column='sticky_select' scope='col'>
<span></span>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='70' data-tm-column-sortable='false' data-tm-column-title='Symbol' data-tm-column='symbol' scope='col'>
<span>Symbol</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='200' data-tm-column-sortable='false' data-tm-column-title='Name' data-tm-column='stock_name,security_category' scope='col'>
<span>Name</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='100' data-tm-column-sortable='false' data-tm-column-title='Dividend.com Rating' data-tm-column='dars_overall' scope='col'>
<span>Dividend.com Rating</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='100' data-tm-column-sortable='false' data-tm-column-title='Ex-Div Date' data-tm-column='closest_payment_ex_date' scope='col'>
<span>Ex-Div Date</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='80' data-tm-column-sortable='false' data-tm-column-title='Payout Amt' data-tm-column='closest_payment_adjusted_amount' scope='col'>
<span>Payout Amt</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='80' data-tm-column-sortable='false' data-tm-column-title='Payout Type' data-tm-column='closest_payment' scope='col'>
<span>Payout Type</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='90' data-tm-column-sortable='false' data-tm-column-title='Payout Freq.' data-tm-column='closest_payment_frequency' scope='col'>
<span>Payout Freq.</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='80' data-tm-column-sortable='false' data-tm-column-title='Payout Increase?' data-tm-column='payment_amount_change' scope='col'>
<span>Payout Increase?</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='90' data-tm-column-sortable='false' data-tm-column-title='Dividend Capture Yield on Cost' data-tm-column='yield_on_cost' scope='col'>
<span>Dividend Capture Yield on Cost</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='125' data-tm-column-sortable='false' data-tm-column-title='Dividend Capture Avg Days for Stock Price Recovery' data-tm-column='average_days_to_recovery' scope='col'>
<span>Dividend Capture Avg Days for Stock Price Recovery</span>
</th>
</tr>
</thead>
<tbody>
<tr class='t-my-2 t-border-b t-border-gray-150'>
<td></td>
<td>locked_with_box</td>
<td>locked_with_text</td>
<td>locked_with_box</td>
<td>2020-07-30</td>
<td>$0.7000</td>
<td>Regular</td>
<td>Quarterly</td>
<td>locked_with_box</td>
<td>0.21%</td>
<td>1.0</td>
</tr>
<tr class='t-my-2 t-border-b t-border-gray-150'>
<td></td>
<td>locked_with_box</td>
<td>locked_with_text</td>
<td>locked_with_box</td>
<td>2020-07-30</td>
<td>$0.2400</td>
<td>Regular</td>
<td>Quarterly</td>
<td>locked_with_box</td>
<td>0.47%</td>
<td>1.3</td>
</tr>
<tr class='t-my-2 t-border-b t-border-gray-150'>
<td></td>
<td>locked_with_box</td>
<td>locked_with_text</td>
<td>locked_with_box</td>
<td>2020-07-28</td>
<td>$0.3600</td>
<td>Regular</td>
<td>Quarterly</td>
<td>locked_with_box</td>
<td>0.31%</td>
<td>1.7</td>
</tr>
<tr class='t-my-2 t-border-b t-border-gray-150'>
<td></td>
<td>locked_with_box</td>
<td>locked_with_text</td>
<td>locked_with_box</td>
<td>2020-07-22</td>
<td>$0.0300</td>
<td>Regular</td>
<td>Semi Annually</td>
<td>locked_with_box</td>
<td>0.01%</td>
<td>1.9</td>
</tr>
<tr class='t-my-2 t-border-b t-border-gray-150'>
<td></td>
<td>locked_with_box</td>
<td>locked_with_text</td>
<td>locked_with_box</td>
<td>2020-07-29</td>
<td>$0.2000</td>
<td>Regular</td>
<td>Quarterly</td>
<td>locked_with_box</td>
<td>0.18%</td>
<td>1.9</td>
</tr>
<tr class='t-my-2 t-border-b t-border-gray-150'>
<td></td>
<td>locked_with_box</td>
<td>locked_with_text</td>
<td>locked_with_box</td>
<td>2020-07-30</td>
<td>$0.2100</td>
<td>Regular</td>
<td>Quarterly</td>
<td>locked_with_box</td>
<td>0.88%</td>
<td>2.0</td>
</tr>
</tbody>
</table>
</div>
</div>
<div class='t-mt-6'>
<nav aria-label='Table Pagination'>
<ul class='n-pagination pagination t-flex t-justify-center t-items-center' data-tm-pagination></ul>
</nav>
</div>
</div>
</section>
<div class='t-fixed t-w-full t-h-full t-top-0 t-left-0 t-flex t-flex-wrap t-items-center t-justify-center t-z-2000 t-will-change-opacity t-transition-250 t-transition-all t-overflow-auto t-hidden' id='premium-pop-up'>
<div class='modal-overlay t-bg-black t-fixed t-h-full t-left-0 t-opacity-25 t-top-0 t-w-full'></div>
<div class='md:t-w-130 modal-container t-bg-white t-rounded t-shadow-2xl t-w-11/12 t-z-2051'>
<div class='modal-content t-border-none t-rounded-none t-bg-cover t-bg-center t-relatvie t-justify-center'>
<div class='t-absolute t-right-0 t-top-0'>
<button class='modal-close t-bg-transparent t-text-white t-border-0 t-uppercase t-py-2 t-px-6'>
<span class='t-text-black t-text-7xl t-font-hairline t-leading-none'>&times;</span>
</button>
</div>
<div class='t-flex t-justify-center'>
<div class='t-py-6 md:t-px-8 t-bg-white t-mb-4 t-mt-8'>
<div class='align-middle container-fluid d-inline-block'>
<div class='t-flex t-flex-col t-text-center t-justify-center'>
<div class='t-mb-4 t-justify-center t-leading-tight'>
<div class='t-font-semibold t-text-2xl t-leading-md'>
You take care of your investments. We like that.
</div>
<div class='t-text-sm md:t-text-md t-mt-4'>
Become a Premium Member to “stick” up to 3 rows and access more exclusive benefits.
</div>
</div>
<div class='t-mt-2 t-flex t-flex-col'>
<a class='t-mb-1 t-flex t-justify-center' href='/signup/'>
<button class='hover:t-bg-blue-950 md:t-text-tiny n-text__with_shadow n-ticker_button_with_shadow t-bg-blue-800 t-flex-none t-px-16 t-py-1 t-rounded t-text-tiny t-text-white'>
Join Now
</button>
</a>
<a class='t-mt-2 t-text-blue-700 t-text-xs t-underline' href='/login/?redirect_url=/dividend-stocks/uncategorized/other/dms-digital-media-solutions-inc-ordinary-shares-class-a'>
Or Login to Your Premium Account
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='async-js' data-js-files='["/components/table_module_with_slider_tab", "/components/sticky_section_table"]'></div>

</div>
</section>
</div>
</section>
<div class='async-js' data-js-files='[]'></div>

</div>
<section class='news-and-research t-flex t-w-full t-flex-col md:t-flex-row'>
<section class='ticker-news n-ticker_section_container t-flex-1'>
<button class='n-ticker_button_collapse_reference t-bg-gray-60 t-transition-250' data-collapse-target='ticker-news-research' type='button'>
<span class='t-flex-1 t-text-left'>News & Research</span>
<svg class='t-fill-current t-h-4 t-w-4 t-transition-250 t--rotate-90 t-self-center' viewBox='0 0 20 20'>
<path d='M9.293 12.95l.707.707L15.657 8l-1.414-1.414L10 10.828 5.757 6.586 4.343 8z'></path>
</svg>
</button>
<div class='n-ticker_button_collapse_target n-ticker_button_collapse_target_bottom_shrink t-relative t-container t-mx-auto' id='ticker-news-research'>
<a class='div-ticker-anchor t-absolute t-left-0 t--top-220' id='ticker-news-research-anchor'></a>
<div class='t-hidden md:t-block'>
<h2 class='n-ticker_text__section_title t-border-b-0 md:t-border-b t-border-gray-200 t-pb-0 md:t-pb-2 lg:t-pb-0'>News & Research</h2>
</div>
<section class='article-list t-flex t-items-top t-flex-col t-pb-3 md:t-pb-0 md:t-py-3 md:t-mt-3'>
<h2 class='t-text-xl t-font-semibold t-mb-3'>News</h2>
<div class='t-px-6 t-pt-6 t-pb-3 t-bg-gray-100 t-rounded'>
<div class='t-flex t-justify-center'>
<p class='t-text-tiny'>
Sorry, there are no articles available for this stock.
</p>
</div>
<div class='t-flex t-flex-wrap t-justify-between' id='wrap_articles'>
</div>
<div class='async-js' data-js-files='["/components/resize_feature_article"]'></div>

</div>
</section>
<section class='article-list t-flex t-items-top t-flex-col t-pb-3 md:t-pb-0 md:t-py-3 md:t-mt-3'>
<h2 class='t-text-xl t-font-semibold t-mb-3'>Research</h2>
<div class='t-px-6 t-pt-6 t-pb-3 t-bg-gray-100 t-rounded'>
<div class='t-flex t-justify-center'>
<p class='t-text-tiny'>
Sorry, there are no articles available for this stock.
</p>
</div>
<div class='t-flex t-flex-wrap t-justify-between' id='wrap_articles'>
</div>
<div class='async-js' data-js-files='["/components/resize_feature_article"]'></div>

</div>
</section>
<div class='t-flex t-justify-center t-my-2 md:t-mt-12 md:t-mb-0'>
<div class="t-flex t-justify-center n-ads--fix_height"  data-ads-heigth= 'rectangle' >
  <div id='ad-slot-1278-a1de92' data-dfp-unit= 'ad-slot-1278-a1de92'data-nextor-creative-sizes='[[320, 50], [728, 90], [970, 90]]' data-nextor-ad-slot='A3-8'></div>
  <script>
    if ('googletag' in window && ('stockTickerMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_webpage', [[320, 50], [728, 90], [970, 90]], 'ad-slot-1278-a1de92').defineSizeMapping(stockTickerMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-8"]).addService(googletag.pubads());

        googletag.display('ad-slot-1278-a1de92');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_webpage', [[320, 50], [728, 90], [970, 90]], 'ad-slot-1278-a1de92').defineSizeMapping(stockTickerMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-8"]).addService(googletag.pubads());

          googletag.display('ad-slot-1278-a1de92');
        });
      });
    }
  </script>
</div>

</div>
</div>
</section>
</section>
<div class='async-js' data-js-files='[]'></div>

<div class='t-bg-white md:t-bg-gray-100 t-mt-1 md:t-mt-0'>
<button class='n-ticker_button_collapse_reference t-bg-gray-60 t-transition-250' data-collapse-target='company-profile' type='button'>
<span class='t-flex-1 t-text-left'>Company Profile</span>
<svg class='t-fill-current t-h-4 t-w-4 t-transition-250 t--rotate-90 t-self-center' viewBox='0 0 20 20'>
<path d='M9.293 12.95l.707.707L15.657 8l-1.414-1.414L10 10.828 5.757 6.586 4.343 8z'></path>
</svg>
</button>
<div class='t-flex t-flex-col md:t-flex-row t-container t-mx-auto'>
<section class='company-profile t-w-full t-flex-1'>
<section class='company-profile n-ticker_section_container t-flex-1 t-p-3'>
<div class='n-ticker_button_collapse_target t-relative' id='company-profile'>
<a class='div-ticker-anchor t-absolute t-left-0 t--top-220' id='company-profile-anchor'></a>
<div class='t-flex t-flex-col lg:t-flex-row'>
<div class='t-flex-1'>
<div class='t-hidden md:t-block'>
<h2 class='n-ticker_text__section_title t-border-b-0 md:t-border-b t-border-gray-200 t-pb-0 md:t-pb-2 lg:t-pb-0'>Company Profile</h2>
</div>
<section class='article-list t-flex t-items-top t-flex-col t-pb-3 md:t-pb-0 md:t-py-3 md:t-mt-3'>
<h2 class='t-text-xl t-font-semibold t-mb-3'>Company Overview</h2>
<section class='t-flex t-flex-col md:t-flex-row t-items-top t-py-5 t-px-8 t-bg-gray-100 md:t-bg-white'>
<div class='md:t-mb-0 md:t-w-1/4 t-flex t-flex-col t-mb-4 t-mr-2 t-w-full'>
<section class='t-mb-3'>
<p class='t-font-semibold t-text-tiny t-flex-1 t-my-0'>
Exchanges:
<span class='t-font-normal'>
NYSE
</span>
</p>
<p class='t-font-semibold t-text-tiny t-flex-1 t-my-0'>
Sector:
<span class='t-font-normal'>
Uncategorized
</span>
</p>
<p class='t-font-semibold t-text-tiny t-flex-1 t-my-0'>
Industry:
<span class='t-font-normal'>
Other
</span>
</p>
</section>
</div>
<section class='company-description t-flex-1 md:t-ml-2'>
<p class='t-text-tiny t-mb-0'>
No company description available.
</p>
</section>
</section>
</section>
<div class='async-js' data-js-files='[]'></div>

<div class='t-mt-3'>
<section class='article-list t-flex t-items-top t-flex-col t-pt-3'>
<h2 class='t-text-xl t-font-semibold t-mb-3'>Related Companies</h2>
<section class='t-flex t-items-top t-flex-col t-overflow-scroll md:t-overflow-auto'>
<section class='t-flex-col t-table md:t-block'>
<div class='t-table-header t-flex t-text-tiny t-text-white t-font-semibold t-border-b t-py-4 t-px-6 t-bg-gray-725 t-rounded-t'>
<p class='t-flex-1 t-my-0'>Company Name</p>
<p class='t-mx-2 t-w-16 t-my-0'>Price</p>
<p class='t-mx-2 t-w-16 t-my-0'>Change</p>
<p class='t-mx-2 t-w-17 t-my-0'>% Change</p>
</div>
<p class='t-text-tiny t-py-1 t-px-6'>
No listed competitors at this time
</p>
</section>
</section>
</section>
<div class='async-js' data-js-files='[]'></div>

</div>
</div>
<aside class='lg:t-justify-end lg:t-ml-4 lg:t-mt-0 t-flex t-justify-center t-mt-6 xl:t-w-7/25'>
<div class="t-flex t-justify-center n-ads--fix_height"  data-ads-heigth= 'square' >
  <div id='ad-slot-1278-d12951' data-dfp-unit= 'ad-slot-1278-d12951' data-ad-slot-defer='300'data-nextor-creative-sizes='[[300, 200], [300, 250], [120, 600], [160, 600], [300, 600]]' data-nextor-ad-slot='A1-10'></div>
  <script>
    if ('googletag' in window && ('rectangleMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_webpage', [[300, 200], [300, 250], [120, 600], [160, 600], [300, 600]], 'ad-slot-1278-d12951').defineSizeMapping(rectangleMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-10"]).addService(googletag.pubads());

        
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_webpage', [[300, 200], [300, 250], [120, 600], [160, 600], [300, 600]], 'ad-slot-1278-d12951').defineSizeMapping(rectangleMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-10"]).addService(googletag.pubads());

          
        });
      });
    }
  </script>
</div>

</aside>
</div>
</div>
</section>
<section class='data-latency-disclaimer t-w-full'>
<div class='t-flex'>
<p class='t-text-2xs'>
© 2020&amp;nbsp <a href="https://www.barchart.com/solutions" class="t-text-2xs t-underline t-text-black hover:t-text-black" target="_blank">Market data</a> provided is at least 15-minutes delayed and hosted by Barchart Solutions.
</p>
</div>
<div class='t-flex'>
<p class='t-text-2xs'>
Information is provided &#8216;as is&#8217; and solely for informational purposes, not for trading purposes or advice, and is delayed. To see all exchange delays and terms of use, please see <a href="https://www.barchart.com/solutions/company/terms-and-privacy" class="t-text-2xs t-underline t-text-black hover:t-text-black" target="_blank">disclaimer</a>
</p>
</div>
</section>

</section>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

</section>
<div class='t-fixed t-w-full t-h-full t-top-0 t-left-0 t-flex t-flex-wrap t-items-center t-justify-center t-z-2000 t-overflow-auto t-hidden' id='reveal_info_modal'>
<div class='modal-overlay t-fixed t-h-full t-w-full t-top-0 t-left-0 t-bg-black t-opacity-50'></div>
<div class='modal-container sm:t-w-130 t-rounded t-shadow-2xl t-transition-250 t-transition-all t-w-19/20 t-will-change-opacity t-z-2051'>
<div class='t-border-0 t-rounded-t-sm t-bg-cover t-bg-center t-justify-center'>
<div class='t-bg-purple-925 t-relatvie t-flex t-flex-row t-px-6 t-py-1 t-justify-between t-items-center t-w-full'>
<div class='modal-title sm:t-w-full t-flex t-font-semibold t-text-md t-text-white t-w-4/5'></div>
<div class='t-flex'>
<button class='modal-close t-bg-transparent t-text-white t-border-0 t--mt-2 sm:t-mt-0'>
<span class='t-text-white t-text-4xl t-font-hairline'>×</span>
</button>
</div>
</div>
<div class='t-flex t-flex-col t-px-10 t-py-14 n-ticker-section_gradient_bg_lighter t-z-10 t-relative t-justify-center t-items-center t-bg-white premium-cta' data-controller='analytics'>
<div class='t-inline-block t-text-center t-rounded-lg t-bg-white t-text-sm t-mb-2 t-px-2 remaining-credit'></div>
<div class='t-flex t-text-sm t-font-semibold t-leading-normal t-text-center t-mt-2 upgrade-desc'></div>
<a href='/pricing/'>
<button class='n-ticker_button_with_shadow t-mt-1 t-w-42 upgrade lg:t-w-56 t-mt-5 t-hidden'>
Upgrade Now
</button>
</a>
<button class='n-ticker_button_with_shadow t-mt-1 t-w-42 reveal-payouts lg:t-w-56 t-mt-5 t-hidden'>
OK
</button>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='["/components/reveal_info_modal"]'></div>

<div class='t-fixed t-w-full t-h-full t-top-0 t-left-0 t-flex t-flex-wrap t-items-center t-justify-center t-z-2000 t-overflow-auto t-hidden' id='full-screen-payout-modal'>
<div class='modal-container t-bg-white t-rounded t-shadow-lg t-z-2050 t-w-full t-h-full t-bg-gray-100'>
<div class='t-border-none t-rounded-none t-justify-center t-h-full t-flex t-flex-col sm:t-justify-start'>
<div class='t-hidden t-justify-end t-bg-gray-100 sm:t-flex'>
<button class='t-bg-transparent t-text-black t-border-0 t-uppercase t-py-0 t-pl-3 sm:t-py-2 sm:t-px-6 full-screen-close'>
<span class='t-text-4xl t-font-hairline t-leading-none'>×</span>
</button>
</div>
<div class='t-bg-gray-100'>
<div class='t-container t-mx-auto t-mb-3 sm:t-mb-0'>
<div class='t-flex t-flex-row t-justify-between sm:t-flex-col sm:t-justify-center'>
<div class='t-flex t-justify-between t-items-start t-flex-col t-mb-1 md:t-flex-row md:t-items-center'>
<h2 class='n-ticker_text__section_title'>DMS Payout History (Paid and Declared)</h2>
<div class='t-flex t-flex-row'>
<div class='t-flex t-uppercase t-text-xs'>
<div class='n-table-status-dot declared'></div>
Declared
</div>
<div class='t-flex t-uppercase t-text-xs t-ml-4'>
<div class='n-table-status-dot paid'></div>
Paid
</div>
</div>
</div>
<div class='t-flex t-justify-end t--mt-8 t-bg-gray-100 sm:t-hidden sm:t-mt-0'>
<button class='t-bg-transparent t-text-black t-border-0 t-uppercase t-py-2 t-px-6 full-screen-close'>
<span class='t-text-4xl t-font-hairline t-leading-none'>×</span>
</button>
</div>
</div>
</div>
<div class='sm sm:t-max-h-4/5 sm:t-mx-auto t-container t-max-h-full t-overflow-x-scroll'>
<section class='t-mb-2'>
<section class='tm' data-default-sticky-height='45' data-enable-cta-body='' data-enable-sticky='true' data-enable-striped-css='true' data-full-screen='true' data-prevent-pagin-scroll-top='true' data-tm data-tm-default-filter='null' data-tm-name='3-ticker-payout-history-full-screen' data-tm-resource='ES::DividendStock::Stock#DMS--NYSE' id='3-ticker-payout-history-full-screen'>
<div class='t-flex t-flex-col'>
<div class='t-flex-1 t-flex t-flex-col'>
<div class='t-flex'>
<div class='t-border-b t-border-gray-450 t-flex t-flex-1 t-hidden t-justify-start t-my-4 t-overflow-x-auto t-pb-1 t-relative t-w-full' data-tm-navigation id='table_tab_slider'>
<div class='tab_underline t-absolute t-h-1 t-bg-indigo-775 t-left-0 t-transition-transform t-will-change-transform t-transition-all t-transition-1000'></div>
<div class='md:t-w-auto t-flex t-flex-shrink-0 t-mr-8' data-tm-tab-target='overview'>
<a class='hover:t-no-underline hover:t-text-indigo-775 n-text__display_sm selected t-flex t-text-black t-whitespace-no-wrap' href='#'>
Overview
</a>
</div>
</div>
</div>
</div>
<div class='t-relative tm_table' data-tm-tab='overview'>
<div class='card-body n-sticky-header-table-container p-0'>
<table class='m-0 n-merge-row-table p-0 page--text__md t-table-auto table-module table-with-slider-tab xl:t-table-fixed xl:t-w-full'>
<thead>
<tr>
<th data-tm-column-mergeable='true' data-tm-column-sortable='false' data-tm-column-title='Year' data-tm-column='year' scope='col'>
<span>Year</span>
</th>
<th data-tm-column-mergeable='true' data-tm-column-size='merge-sm' data-tm-column-sortable='false' data-tm-column-title='Calendar Year Payout' data-tm-column='calendar_year_payout' scope='col'>
<span>Calendar Year Payout</span>
</th>
<th data-tm-column-mergeable='true' data-tm-column-size='merge-sm' data-tm-column-sortable='false' data-tm-column-title='Calendar Year Payout Growth' data-tm-column='calendar_year_payout_growth' scope='col'>
<span>Calendar Year Payout Growth</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='merge-md' data-tm-column-sortable='false' data-tm-column-title='Pay Date' data-tm-column='payable_date' scope='col'>
<span>Pay Date</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='merge-md' data-tm-column-sortable='false' data-tm-column-title='Declared Date' data-tm-column='declared_date' scope='col'>
<span>Declared Date</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='merge-md' data-tm-column-sortable='false' data-tm-column-title='Ex-Dividend Date' data-tm-column='ex_date' scope='col'>
<span>Ex-Dividend Date</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='false' data-tm-column-title='Payout Amount' data-tm-column='adjusted_amount' scope='col'>
<span>Payout Amount</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='merge-lg' data-tm-column-sortable='false' data-tm-column-title='Qualified Dividend?' data-tm-column='payment_types' scope='col'>
<span>Qualified Dividend?</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='false' data-tm-column-title='Payout Type' data-tm-column='type' scope='col'>
<span>Payout Type</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='false' data-tm-column-title='Frequency' data-tm-column='payment_frequency' scope='col'>
<span>Frequency</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='false' data-tm-column-title='Days Taken For Stock Price To Recover' data-tm-column='days_to_recovery' scope='col'>
<span>Days Taken For Stock Price To Recover</span>
</th>
</tr>
</thead>
<tbody>
</tbody>
</table>
</div>
</div>
</div>
</section>
<div class='t-fixed t-w-full t-h-full t-top-0 t-left-0 t-flex t-flex-wrap t-items-center t-justify-center t-z-2000 t-will-change-opacity t-transition-250 t-transition-all t-overflow-auto t-hidden' id='premium-pop-up'>
<div class='modal-overlay t-bg-black t-fixed t-h-full t-left-0 t-opacity-25 t-top-0 t-w-full'></div>
<div class='md:t-w-130 modal-container t-bg-white t-rounded t-shadow-2xl t-w-11/12 t-z-2051'>
<div class='modal-content t-border-none t-rounded-none t-bg-cover t-bg-center t-relatvie t-justify-center'>
<div class='t-absolute t-right-0 t-top-0'>
<button class='modal-close t-bg-transparent t-text-white t-border-0 t-uppercase t-py-2 t-px-6'>
<span class='t-text-black t-text-7xl t-font-hairline t-leading-none'>&times;</span>
</button>
</div>
<div class='t-flex t-justify-center'>
<div class='t-py-6 md:t-px-8 t-bg-white t-mb-4 t-mt-8'>
<div class='align-middle container-fluid d-inline-block'>
<div class='t-flex t-flex-col t-text-center t-justify-center'>
<div class='t-mb-4 t-justify-center t-leading-tight'>
<div class='t-font-semibold t-text-2xl t-leading-md'>
You take care of your investments. We like that.
</div>
<div class='t-text-sm md:t-text-md t-mt-4'>
Become a Premium Member to “stick” up to 3 rows and access more exclusive benefits.
</div>
</div>
<div class='t-mt-2 t-flex t-flex-col'>
<a class='t-mb-1 t-flex t-justify-center' href='/signup/'>
<button class='hover:t-bg-blue-950 md:t-text-tiny n-text__with_shadow n-ticker_button_with_shadow t-bg-blue-800 t-flex-none t-px-16 t-py-1 t-rounded t-text-tiny t-text-white'>
Join Now
</button>
</a>
<a class='t-mt-2 t-text-blue-700 t-text-xs t-underline' href='/login/?redirect_url=/dividend-stocks/uncategorized/other/dms-digital-media-solutions-inc-ordinary-shares-class-a'>
Or Login to Your Premium Account
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='async-js' data-js-files='["/components/table_module_with_merged_row", "/components/sticky_section_table", "/components/reveal_estimated_payouts_table"]'></div>

</section>
</div>
<div class='t-hidden t-container t-mx-auto t-justify-center sm:t-flex t-mt-2'>
<button class='n-ticker_button_outline t-pt-1 t-px-2 t-h-8 t-w-58 full-screen-close' type='button'>
<p class='t-text-center t-text-sm'>Close</p>
</button>
</div>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>


</main>
<hr class='t-h-1 t-bg-blue-800 t-border-none t-m-0'>
<footer class='n-footer t-w-full t-bg-gray-800'>
<div class='t-flex t-flex-wrap t-container t-mx-auto t-py-4'>
<div class='lg:t-w-1/5 md:t-w-1/3 t-flex t-flex-col t-mb-6 t-pr-6 t-w-1/2'>
<h6 class='t-text-md t-text-white t-font-bold'>
Help &amp; Info
</h6>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/contact/'>
Contact us
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/about/'>
About us
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/faq/'>
FAQ
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/best-dividend-stocks/#dars'>
DARS Ratings
</a>
</div>
<div class='lg:t-w-1/5 md:t-w-1/3 t-flex t-flex-col t-mb-6 t-pr-6 t-w-1/2'>
<h6 class='t-text-md t-text-white t-font-bold'>
Dividend Stocks
</h6>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/reits-dividend-stocks/'>
Real Estate Investment Trusts
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/mlp-dividend-stocks/'>
Master Limited Partnerships
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/preferred-dividend-stocks/'>
Preferred Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/dow-30-dividend-stocks/'>
Dow 30 Dividend Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/25-year-dividend-increasing-stocks/'>
25-Year Dividend Increasing Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/10-year-dividend-increasing-stocks/'>
10-Year Dividend Increasing Stocks
</a>
</div>
<div class='lg:t-w-1/5 md:t-w-1/3 t-flex t-flex-col t-mb-6 t-pr-6 t-w-1/2'>
<h6 class='t-text-md t-text-white t-font-bold'>
Tools
</h6>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/best-dividend-stocks/'>
Best Dividend Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/best-dividend-capture-stocks/'>
Best Dividend Capture Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/high-dividend-yield-stocks/'>
High Yield Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/ex-dividend-dates/'>
Ex-Dividend Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-income/'>
Income Generator
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/foreign-dividend-stocks/'>
Foreign Dividend Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stock-upgrades-downgrades/'>
Upgrades/Downgrades
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-portfolios/'>
Dividend Portfolios
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/tools/compounding-returns-calculator/'>
Returns Calculator
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-history/'>
Dividend History Data
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/premium/my-watchlist/'>
My Watchlist
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/tools/most-watched-stocks/'>
Most Watched Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/premium/testimonials/'>
Testimonials
</a>
</div>
<div class='lg:t-w-1/5 md:t-w-1/3 t-flex t-flex-col t-mb-6 t-pr-6 t-w-1/2'>
<h6 class='t-text-md t-text-white t-font-bold'>
Education
</h6>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/news/'>
The Dividend Daily
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-investing-101/'>
Dividend Investing 101
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/how-to-invest/'>
Dividend Investing Ideas
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-education/'>
Dividend Financial Education
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/how-to-retire/'>
How to Retire
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/my-money/'>
How to Manage My Money
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/career/'>
My Career
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/taxes/'>
Taxes
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/insurance-and-annuities/'>
Life Insurance &amp;amp; Annuities
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/how-to-invest/how-to-invest-in-real-estate-crash-course/'>
Real Estate
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/continuing-education/'>
University &amp;amp; College
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/investor-resources/'>
Investor Resources
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/lighter-side/'>
Lighter Side
</a>
</div>
<div class='lg:t-w-1/5 md:t-w-1/3 t-flex t-flex-col t-mb-6 t-pr-6 t-w-1/2'>
<h6 class='t-text-md t-text-white t-font-bold'>
Legal
</h6>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/legal/'>
Terms of Use
</a>
<div class='t-flex t-relative t-mt-5'>
<div class='social-label t-cursor-pointer t-flex t-float-right t-hidden t-items-center t-leading-loose t-mt-3 t-pt-4 t-text-base t-text-white xl:t-flex'>
Follow dividend
</div>
<div class='social-module t-absolute t-flex t-top-0 t-z-10' data-module-type='link'>

<div class='t-overflow-hidden t-rounded-full t-w-6 t-h-6 t-flex t-flex-wrap t-flex-col t-leading-loose button-group hover:t-flex-inline-block t-will-change-transform t-transition-all t-transition-linear'>
<button class='t-text-tiny t-text-center t-pull-right t-bg-blue-800 t-rounded-full t-w-6 t-h-6 t-items-center t-justify-center t-cursor-pointer follow t-flex'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-user-plus t-text-white'></i>
</a>
</button>

<button class='facebook n-social-share-icon t-cursor-pointer t-flex t-h-6 t-items-center t-justify-center t-mx-1 t-pull-right t-rounded-full t-text-center t-text-tiny t-w-6' data-description='Stock Template' data-title='Stock Template' data-url='request.original_url'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-facebook t-text-white'></i>
</a>
</button>

<button class='n-social-share-icon t-cursor-pointer t-flex t-h-6 t-items-center t-justify-center t-mx-1 t-pull-right t-rounded-full t-text-center t-text-tiny t-w-6 twitter' data-description='Stock Template' data-title='Stock Template' data-url='request.original_url'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-twitter t-text-white'></i>
</a>
</button>

<button class='linkedin n-social-share-icon t-cursor-pointer t-flex t-h-6 t-items-center t-justify-center t-mx-1 t-pull-right t-rounded-full t-text-center t-text-tiny t-w-6' data-description='Stock Template' data-title='Stock Template' data-url='request.original_url'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-linkedin t-text-white'></i>
</a>
</button>

</div>
</div>
<div class='async-js' data-js-files='[]'></div>

</div>
</div>
<div class='t-w-full t-my-4'>
<p class='t-text-tiny t-text-gray-600 t-mb-0'>
All stock quotes on this website should be considered as having a 24-hour delay.
</p>
<p class='t-text-tiny t-text-gray-600 t-border-t t-border-b t-py-2 t-my-2 t-border-gray-450'>
&ast; <a href="https://www.dividend.com" class="t-underline t-text-gray-600 hover:t-text-white" target="_blank">Dividend.com</a> does not provide financial advice and does not issue recommendations or offers to buy stock or sell any security.
</p>
<p class='t-text-tiny t-text-gray-600'>
Certain financial information included in Dividend.com is proprietary to Mergent, Inc. ("Mergent") Copyright © 2014. Reproduction of such information in any form is prohibited. Because of the possibility of human or mechanical error by Mergent's sources, Mergent or others, Mergent does not guarantee the accuracy, adequacy, completeness, timeliness or availability or for the results obtained from the use of such information.
</p>
</div>
</div>
<div class='t-w-full t-bg-gray-900'>
<div class='t-container t-mx-auto t-flex t-pt-4 t-pb-4 md:t-pb-6 t-items-center t-flex-col md:t-flex-row'>
<figure class='t-flex-none'>
<a href='http://mitremedia.com' rel='nofollow' target='_blank'>
<img src="/packs/media/images/dividend/mitre-logo-d28289c4311782ed6ef77ef9866eecf5.png" />
</a>
</figure>
<div class='t-flex-1 t-flex t-justify-center'>
<h4 class='t-text-gray-600 t-text-lg t-font-bold'>
<a target="_blank" rel="nofollow" href="http://mitremedia.com/#partner">Advertise With Us</a>
</h4>
</div>
<div class='t-flex-none'>
<h4 class='t-text-gray-600 t-text-lg t-font-bold'>
&copy;
2020
<a target="_blank" rel="nofollow" href="http://mitremedia.com">Mitre Media</a>
</h4>
</div>
</div>
</div>

</footer>
<div class='t-fixed t-w-full t-h-full t-top-0 t-left-0 t-flex t-flex-wrap t-items-center t-justify-center t-z-30 t-will-change-opacity t-transition-250 t-transition-all t-overflow-auto t-hidden' id='interstitial-modal'>
<div class='modal-overlay t-fixed t-h-full t-w-full t-top-0 t-left-0 t-bg-gray-900 t-opacity-50'></div>
<div class='modal-container t-bg-white t-mx-auto t-rounded t-shadow-lg t-z-50 t-my-10'>
<div class='modal-content t-py-4 t-px-6'>
<div class='t-flex t-justify-between t-items-center'>
<h4 class='t-text-2xl t-font-bold t-leading-normal t-text-blue-800 t-text-center'>
Advertisement
</h4>
<div class='modal-close t-cursor-pointer t-z-50'>
<span class='t-fill-current t-text-gray-500 t-text-md'>&times;</span>
</div>
</div>
<div class='t-h-px t-bg-gray-400 t-w-full'></div>
<div class='t-flex t-my-2 t-items-center t-justify-center'>
<div class="t-flex t-justify-center "  >
  <div id='interstitial-ad' class='mb-2' data-dfp-unit= 'interstitial-ad' data-dfp-unit-height-lt= '251' data-dfp-unit-height-lt-manipulation= '{"addClass":"spacing-sm"}' data-dfp-unit-height-gt= '250' data-dfp-unit-height-gt-manipulation= '{"removeClass":"spacing-sm"}'data-nextor-creative-sizes='[[300, 250], [300, 600], [120, 600], [160, 600], [640, 480]]' data-nextor-ad-slot='A9-1'></div>
  <script>
    if ('googletag' in window && ('interstitialMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_interstitial', [[300, 250], [300, 600], [120, 600], [160, 600], [640, 480]], 'interstitial-ad').defineSizeMapping(interstitialMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A9-1"]).addService(googletag.pubads());

        googletag.display('interstitial-ad');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_interstitial', [[300, 250], [300, 600], [120, 600], [160, 600], [640, 480]], 'interstitial-ad').defineSizeMapping(interstitialMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A9-1"]).addService(googletag.pubads());

          googletag.display('interstitial-ad');
        });
      });
    }
  </script>
</div>

</div>
<div class='t-flex t-my-2'>
<div class="t-flex t-justify-center "  >
  <div id='stacked-interstitial-ad' data-dfp-unit= 'interstitial-ad' data-dfp-unit-height-lt= '251' data-dfp-unit-height-lt-manipulation= '{"html":"\u003cscript\u003egoogletag.cmd.push(function() { googletag.display(\"stacked-interstitial-ad\"); });\u003c/script\u003e"}' data-dfp-unit-height-gt= '250' data-dfp-unit-height-gt-manipulation= '{"html":""}'data-nextor-creative-sizes='[[300, 250]]' data-nextor-ad-slot='A9-2'></div>
  <script>
    if ('googletag' in window && ('stackedInterstitialMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_interstitial', [[300, 250]], 'stacked-interstitial-ad').defineSizeMapping(stackedInterstitialMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A9-2"]).addService(googletag.pubads());

        
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_interstitial', [[300, 250]], 'stacked-interstitial-ad').defineSizeMapping(stackedInterstitialMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A9-2"]).addService(googletag.pubads());

          
        });
      });
    }
  </script>
</div>

</div>
<div class='t-flex t-justify-end t-pt-2'>
<button class='modal-close t-px-4 t-h-8 t-bg-white t-border t-rounded t-text-gray-800 hover:t-bg-gray-200'>Close</button>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='t-fixed t-w-full t-h-full t-top-0 t-left-0 t-flex t-flex-wrap t-items-center t-justify-center t-z-2000 t-will-change-opacity t-transition-250 t-transition-all t-overflow-auto t-hidden' id='exit-interstitial-modal'>
<div class='modal-overlay t-fixed t-h-full t-w-full t-top-0 t-left-0 t-bg-gray-900 t-opacity-50'></div>
<div class='modal-container t-bg-white t-mx-auto t-rounded t-shadow-lg t-z-2050 t-my-10'>
<div class='modal-content t-py-4 t-text-left t-px-6'>
<div class='t-flex t-justify-between t-items-center'>
<h4 class='t-text-2xl t-font-bold t-leading-normal t-text-blue-800 t-text-center'>
Wait! Rates are rising, is your portfolio ready?
</h4>
<div class='modal-close t-cursor-pointer t-z-2050'>
<span class='t-fill-current t-text-gray-500 t-text-md'>&times;</span>
</div>
</div>
<div class='t-h-px t-bg-gray-400 t-w-full'></div>
<div class='t-flex t-my-2'>
<div class='t-flex t-flex-col t-flex-1'>
<article class='t-flex-1 t-flex'>
<figure class='t-relative t-w-40 t-mt-3 t-mr-6 t-flex sm:t-w-32 md:t-w-32'>
<img alt='Preferred Stocks' class='t-w-40 t-mb-auto t-z-10 sm:t-w-32' href='/how-to-invest/critical-facts-about-preferred-stocks/' onerror='this.src=`/dividend-logo.svg`;this.classList.add(`t-border`);this.classList.add(`t-bg-white`);this.classList.add(`t-border-gray-300`);this.classList.add(`t-border-solid`);' src='https://images.ctfassets.net/bpdxa94spjot/5hXloVeKeTJBCMsnypajL9/2fc0bb6552d248266c23714b1fe60acc/shutterstock_351904781.jpg?&h=232&w=174'>
</figure>
<div class='t-flex-1 t-flex-col'>
<p class='t-text-2xs t-uppercase t-text-blue-700 t-font-semibold t-mb-0'>
Dividend Investing Ideas Center
</p>
<h2 class='t-mb-0 t-leading-zero'>
<a class='t-text-lg t-font-semibold t-leading-tight' href='/how-to-invest/critical-facts-about-preferred-stocks/'>
Critical Facts You Need to Know About Preferred Stocks
</a>
</h2>
<div class='t-flex t-flex-row'>
<a class='t-text-tiny t-text-gray-600' href='/authors/michael-mcdonald/'>
Michael McDonald
</a>
<time class='t-text-tiny t-text-gray-600 t-ml-3'>

</time>
</div>
<p class='t-text-tiny t-my-3'>
Have you ever wished for the safety of bonds, but the return potential...
</p>
</div>
</article>
<div class='t-h-px t-bg-gray-400 t-w-full t-my-4'></div>
<article class='t-flex-1 t-flex'>
<figure class='t-relative t-w-40 t-mt-3 t-mr-6 t-flex sm:t-w-32 md:t-w-32'>
<img alt='Retirement' class='t-w-40 t-mb-auto t-z-10 sm:t-w-32' href='/insurance-and-annuities/earn-more-dividend-stocks-annuities-retirement/' onerror='this.src=`/dividend-logo.svg`;this.classList.add(`t-border`);this.classList.add(`t-bg-white`);this.classList.add(`t-border-gray-300`);this.classList.add(`t-border-solid`);' src='https://images.ctfassets.net/bpdxa94spjot/4AhFbzFWEsc0D3ktLm9onu/cbfa294d1ca48336d9b07af558cbd13d/shutterstock_42856108.jpg?w=174&h=232'>
</figure>
<div class='t-flex-1 t-flex-col'>
<p class='t-text-2xs t-uppercase t-text-blue-700 t-font-semibold t-mb-0'>
Dividend Investing Ideas Center
</p>
<h2 class='t-mb-0 t-leading-zero'>
<a class='t-text-lg t-font-semibold t-leading-tight' href='/insurance-and-annuities/earn-more-dividend-stocks-annuities-retirement/'>
Earn More With Dividend Stocks Than With Annuities for Your Retirement
</a>
</h2>
<div class='t-flex t-flex-row'>
<a class='t-text-tiny t-text-gray-600' href='/authors/asif-imtiaz/'>
Asif Imtiaz
</a>
<time class='t-text-tiny t-text-gray-600 t-ml-3'>

</time>
</div>
<p class='t-text-tiny t-my-3'>
If you are reaching retirement age, there is a good chance that you...
</p>
</div>
</article>
<div class='t-h-px t-bg-gray-400 t-w-full t-my-4'></div>
<article class='t-flex-1 t-flex'>
<figure class='t-relative t-w-40 t-mt-3 t-mr-6 t-flex sm:t-w-32 md:t-w-32'>
<img alt='retirement' class='t-w-40 t-mb-auto t-z-10 sm:t-w-32' href='/my-money/an-introduction-to-certificates-of-deposit-cds/' onerror='this.src=`/dividend-logo.svg`;this.classList.add(`t-border`);this.classList.add(`t-bg-white`);this.classList.add(`t-border-gray-300`);this.classList.add(`t-border-solid`);' src='https://images.ctfassets.net/rh81el08iwni/1h1UJy6McNsvPrKCahOc59/9c7e488c8e16512d8b496b38cbef99a3/stock-market-chart-xs.jpg?w=174&h=232'>
</figure>
<div class='t-flex-1 t-flex-col'>
<p class='t-text-2xs t-uppercase t-text-blue-700 t-font-semibold t-mb-0'>
Dividend Investing Ideas Center
</p>
<h2 class='t-mb-0 t-leading-zero'>
<a class='t-text-lg t-font-semibold t-leading-tight' href='/my-money/an-introduction-to-certificates-of-deposit-cds/'>
Earn More With Dividend Stocks Than With Annuities for Your Retirement
</a>
</h2>
<div class='t-flex t-flex-row'>
<a class='t-text-tiny t-text-gray-600' href='/authors/asif-imtiaz/'>
Asif Imtiaz
</a>
<time class='t-text-tiny t-text-gray-600 t-ml-3'>

</time>
</div>
<p class='t-text-tiny t-my-3'>
If you are reaching retirement age, there is a good chance that you...
</p>
</div>
</article>
<div class='t-h-px t-bg-gray-400 t-w-full t-my-4'></div>
<div class='async-js' data-js-files='[]'></div>

</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class="t-flex t-justify-center "  >
  <div id='exit-intent-feature' class='t-mb-3' data-dfp-unit= 'exit-intent-feature'data-nextor-creative-sizes='[[120, 600], [160, 600], [300, 250], [300, 600]]' data-nextor-ad-slot='A1-11'></div>
  <script>
    if ('googletag' in window && ('exitIntentRectangleMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_interstitial', [[120, 600], [160, 600], [300, 250], [300, 600]], 'exit-intent-feature').defineSizeMapping(exitIntentRectangleMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-11"]).addService(googletag.pubads());

        
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_interstitial', [[120, 600], [160, 600], [300, 250], [300, 600]], 'exit-intent-feature').defineSizeMapping(exitIntentRectangleMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-11"]).addService(googletag.pubads());

          
        });
      });
    }
  </script>
</div>

<div data-dfp-unit-height-gt-manipulation='{"html":""}' data-dfp-unit-height-gt='250' data-dfp-unit-height-lt-manipulation='{"html":"\u003cscript\u003egoogletag.cmd.push(function() { googletag.display('exit-intent-stacked'); });\u003c/script\u003e"}' data-dfp-unit-height-lt='251' data-dfp-unit='exit-intent-feature' id='exit-intent-stacked'></div>
<div class="t-flex t-justify-center "  >
  <div id='exit-intent-stacked' class='t-mb-3' data-dfp-unit= 'exit-intent-stacked'data-nextor-creative-sizes='[[300, 250]]' data-nextor-ad-slot='A1-12'></div>
  <script>
    if ('googletag' in window && ('exitIntentStackedRectangleMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_interstitial', [[300, 250]], 'exit-intent-stacked').defineSizeMapping(exitIntentStackedRectangleMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-12"]).addService(googletag.pubads());

        
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_interstitial', [[300, 250]], 'exit-intent-stacked').defineSizeMapping(exitIntentStackedRectangleMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-12"]).addService(googletag.pubads());

          
        });
      });
    }
  </script>
</div>

</div>
</div>
<div class='t-flex t-mt-1 t-justify-center'>
<div id='exit-intent-leaderboard'>
<div class="t-flex t-justify-center "  >
  <div id='exit-intent-leaderboard' data-dfp-unit= 'exit-intent-leaderboard'data-nextor-creative-sizes='[[728, 90], [970, 90]]' data-nextor-ad-slot='A3-5'></div>
  <script>
    if ('googletag' in window && ('exitIntentLeaderboardMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_interstitial', [[728, 90], [970, 90]], 'exit-intent-leaderboard').defineSizeMapping(exitIntentLeaderboardMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-5"]).addService(googletag.pubads());

        
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_interstitial', [[728, 90], [970, 90]], 'exit-intent-leaderboard').defineSizeMapping(exitIntentLeaderboardMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-5"]).addService(googletag.pubads());

          
        });
      });
    }
  </script>
</div>

</div>
</div>
<div class='t-flex t-justify-end t-pt-2'>
<button class='modal-close close t-px-4 t-h-8 t-bg-white t-border t-rounded t-text-gray-800 hover:t-bg-gray-200'>Close</button>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='sticky_footer n-ads-sticky-footer t-hidden'>
<div class='sticky_footer--close_btn n-ads-sticky-footer--close_btn'>X</div>
<div class='t-flex t-justify-center'>
<div class="t-flex t-justify-center "  >
  <div id='sticky-footer' data-dfp-unit= 'sticky-footer'data-nextor-creative-sizes='[[300, 50], [320, 50], [728, 90], [970, 90]]' data-nextor-ad-slot='A3-4'></div>
  <script>
    if ('googletag' in window && ('stickyLeaderboardMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_webpage', [[300, 50], [320, 50], [728, 90], [970, 90]], 'sticky-footer').defineSizeMapping(stickyLeaderboardMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-4"]).addService(googletag.pubads());

        googletag.display('sticky-footer');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_webpage', [[300, 50], [320, 50], [728, 90], [970, 90]], 'sticky-footer').defineSizeMapping(stickyLeaderboardMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-4"]).addService(googletag.pubads());

          googletag.display('sticky-footer');
        });
      });
    }
  </script>
</div>

</div>
<div class='t-flex t-justify-center'>
<div class="t-flex t-justify-center "  >
  <div id='ad-slot-1278-341055' data-dfp-unit= 'ad-slot-1278-341055' data-dfp-unit-remove-iframe= 'true' data-dfp-unit-remove-iframe-again= 'true'data-nextor-creative-sizes='[]' data-nextor-ad-slot='A3-8'></div>
  <script>
    if ('googletag' in window && ('[]Mapping' in window || true)) {
      googletag.cmd.push(function() {
        googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'ad-slot-1278-341055').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-8"]).addService(googletag.pubads());

        googletag.display('ad-slot-1278-341055');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'ad-slot-1278-341055').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-8"]).addService(googletag.pubads());

          googletag.display('ad-slot-1278-341055');
        });
      });
    }
  </script>
</div>

</div>
</div>

<div class='async-js' data-js-files='[]'></div>

<div data-show='https://lead.dividend.com/api/lead_show/' data-start='https://lead.dividend.com/api/lead_start/' data-step='https://lead.dividend.com/api/lead_step/' id='multistep-chat-box'></div>
<div class='async-js' data-js-files='["/components/chat_box_v2"]'></div>

</body>
</html>
