<!DOCTYPE html>
<html>
<head>
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.dividend.com/feed/" />
<script>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</script>
<script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<link rel="stylesheet" media="screen" href="/packs/css/dividend/ticker-application-ad5698a0.chunk.css" />
<script src="/packs/js/runtime~dividend/ticker-application-29472fa9e833557fb9de.js"></script>
<script src="/packs/js/0-6c54288476b5e474b02e.chunk.js"></script>
<script src="/packs/js/1-a154bd4facb9b0b1f4e3.chunk.js"></script>
<script src="/packs/js/dividend/ticker-application-b3242cca783effed0d6d.chunk.js"></script>
<script src="/packs/js/runtime~page-947ea3b4bd7010044794.js" defer="defer" async="async"></script>
<script src="/packs/js/3-d80ee7dfa18f67df9a7e.chunk.js" defer="defer" async="async"></script>
<script src="/packs/js/vendor-510782be8efb46430fd1.chunk.js" defer="defer" async="async"></script>
<script src="/packs/js/page-303d81b879368ffd0228.chunk.js" defer="defer" async="async"></script>
<title>
JCC: Dividend Date &amp; History for Deutsche Bank AG London - ZC SP ELMTS REDEEM 21/05/2023 USD - Dividend.com
</title>
<meta name="description" content="JCC's dividend yield, history, payout ratio, proprietary DARS™ rating & much more! Dividend.com: The #1 Source For Dividend Investing.">
<meta content='width=device-width, initial-scale=1.0, maximum-scale=1.0' name='viewport'>
<meta property="og:description">
<meta property="og:site_name" content="Dividend.com">
<meta property="og:image" content="https://www.dividend.com/packs/media/images/dividend/dividend-logo-e3b941f3773f8159bf1ba862ffafe4a7.svg">
<meta property="og:title" content="Dividend.com">
<meta property="og:type" content="website">
<meta property="og:url" content="Dividend.com">
<meta name="twitter:description">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:domain" content="Dividend.com">
<meta name="twitter:image:src" content="https://www.dividend.com/packs/media/images/dividend/dividend-logo-e3b941f3773f8159bf1ba862ffafe4a7.svg">
<meta name="twitter:site" content="Dividend.com">
<meta name="twitter:title" content="Dividend.com">
<link rel="shortcut icon" type="image/x-icon" href="/packs/media/images/dividend/favicon-06e5f2ac9e42a6a46cc8e04e4e1d1e50.ico" />
<link rel="apple-touch-icon" type="image/png" href="/packs/media/images/dividend/apple-touch-icon-b5ffc95121f1b9acf235c0c054abfc2b.png" />
<link rel="apple-touch-icon-precomposed" type="image/png" href="/packs/media/images/dividend/apple-touch-icon-precomposed-b5ffc95121f1b9acf235c0c054abfc2b.png" />
<link rel="apple-touch-icon" type="image/png" href="/packs/media/images/dividend/apple-touch-icon-76x76-48b64f155bbba75f1fb9e807a70f7fb6.png" sizes="76x76" />
<link rel="apple-touch-icon" type="image/png" href="/packs/media/images/dividend/apple-touch-icon-120x120-dc3147bf6f3978d033fabdeac3c93197.png" sizes="120x120" />
<link rel="apple-touch-icon" type="image/png" href="/packs/media/images/dividend/apple-touch-icon-152x152-23e1b4daba6daf6ff97246e9e3bf747d.png" sizes="152x152" />
<script>window.fbAsyncInit = function() {FB.init({appId: '1281443215216255',xfbml: false,version: 'v2.12'});};(function(d, s, id){var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) {return;}js = d.createElement(s); js.id = id;js.src = '//connect.facebook.net/en_US/sdk.js';fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="WL4exjXQe99gF392uLIMii5usApAOOhRoMYhD30AOcU0HSl0xickiRq6KpV0IOsmykO6K314W4jxQESZ7dk4AA==" />


<script>if(!((new URLSearchParams(window.location.search)).get("hideHotjar")=="true")){(function(h,o,t,j,a,r){h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};h._hjSettings={hjid:'288594', hjsv:5};a=o.getElementsByTagName('head')[0];r=o.createElement('script');r.async=1;r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;a.appendChild(r);})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');}</script>
<div class='async-js' data-js-files='[]'></div>

</head>
<body class='t-font-inter n-body' data-controller='setup'>
<div id='alert-container'>
<div id='alert-dom'></div>
</div>
<div class='async-js' data-js-files='[]'></div>

<header class='n-header__mobile sticky-element t-bg-white t-shadow t-sticky t-w-full t-z-40 xl:t-hidden'>
<div id='mobile-only-header'>
<div class='t-flex t-items-center t-p-3'>
<div class='t-flex-none'>
<button class='t-py-1 t-px-2' id='mobile-nav-reference'>
<svg height='13px' version='1.1' viewbox='0 0 18 13' width='18px' xmlns:xlink='http://www.w3.org/1999/xlink' xmlns='http://www.w3.org/2000/svg'>
<g fill-rule='evenodd' fill='none' id='Nav' stroke-width='1' stroke='none'>
<g fill='#000000' id='When-the-screen-is-scrolled' transform='translate(-29.000000, -63.000000)'>
<g id='Group-6' transform='translate(29.000000, 63.000000)'>
<rect height='1' id='Rectangle' rx='0.5' width='18' x='0' y='0'></rect>
<rect height='1' id='Rectangle-Copy-4' rx='0.5' width='18' x='0' y='6'></rect>
<rect height='1' id='Rectangle-Copy-5' rx='0.5' width='18' x='0' y='12'></rect>
</g>
</g>
</g>
</svg>
</button>
</div>
<div class='t-flex-1'>
<figure class='t-m-0 t-flex t-justify-center'>
<a href='/'>
<img class="t-h-6" src="/packs/media/images/dividend/dividend-logo-e3b941f3773f8159bf1ba862ffafe4a7.svg" />
</a>
</figure>
</div>
<div class='t-flex-none'>
<div class='n-nav-button t-flex t-items-center t-border-white t-relative t-mx-2' data-component-render-url='/api/components/full-screen-search/' data-controller='analytics component-render'>
<a class='t-cursor-pointer nav-full-screen-search' data-action='click->analytics#dispatchGA click->component-render#show' data-analytics='W3sic2hvcnRjb2RlIjoiSFNDSVZTQyJ9XQ==
'>
<svg class='t-pointer-events-none' height='17px' version='1.1' viewbox='0 0 17 17' width='17px' xmlns:xlink='http://www.w3.org/1999/xlink' xmlns='http://www.w3.org/2000/svg'>
<g fill-rule='evenodd' fill='none' id='Nav' stroke-width='1' stroke='none'>
<g id='Nav---Channel-dropdown' stroke='#000000' transform='translate(-1083.000000, -62.000000)'>
<g id='Group' transform='translate(1092.000000, 71.500000) rotate(-45.000000) translate(-1092.000000, -71.500000) translate(1085.000000, 61.000000)'>
<circle cx='7.37867966' cy='6.79289322' id='Oval' r='6'></circle>
<path d='M7.73223305,12.7388348 L7.73223305,19.9388348' id='Line-2' stroke-linecap='round'></path>
</g>
</g>
</g>
</svg>
</a>
<div class='n-nav-bottom-bar'></div>
</div>
<div class='async-js' data-js-files='[]'></div>

</div>
</div>
</div>
<div class='t-hidden' id='desktop-only-header-container'></div>
</header>

<div class='n-header__dropdown-container t-overflow-hidden t-transition-all' data-controller='headerDropdown analytics' data-headerDropdown-target='headerSurveyContainer' id='header-survey-container'>
<div class='t-hidden t-transition-all t-bg-cover t-relative t-flex t-flex-col t-justify-center' data-analytics-target='impressionTrigger' data-analytics='W3sic2hvcnRjb2RlIjoiSFNDSUhEUFRTTlBOSCIsInBhcmFtcyI6eyJ1cmxf
c2x1ZyI6Ii9zdG9ja3MvZmluYW5jaWFscy9hc3NldC1tYW5hZ2VtZW50L290
aGVyL2pjYy1kZXV0c2NoZS1iYW5rLWFnLWxvbmRvbi16Yy1zcC1lbG10cy1y
ZWRlZW0tMjEtMDUtMjAyMy11c2QiLCJwYWdlX3R5cGUiOiJzdG9jayJ9fV0=
' data-headerDropdown-target='headerSurvey' data-premium='false' id='div-investor-survey' style='background-image: url(https://s3.amazonaws.com/assets.dividend.com/images/header_dropdown_background.jpg)'>
<button class='survey-close-button t-absolute t-top-0 t-right-0 t-float-right t-bg-transparent t-border-0 t-px-4' data-action='click->headerDropdown#close'>
<span class='t-text-4xl'>&times;</span>
</button>
<div class='t-flex t-flex-col t-justify-center' data-headerDropdown-target='headerDropdownContainer' style='height: 300px'>
<div class='header-survey-content t-transition-all t-transition-500 t-px-4 md:t-px-0' data-headerDropdown-target='headerSurveyContent'>
<div class='t-text-center'>
<div class='t-text-xs t-font-semibold'>
Welcome to Dividend.com
</div>
<div class='title t-text-2xl t-font-semibold t-leading-md md:t-leading-normal' data-headerDropdown-target='title'>
Please help us personalize your experience.
</div>
<div class='subtitle t-text-sm t-pt-2 t-pb-1' data-headerDropdown-target='subtitle'>
Select the one that best describes you
</div>
</div>
<div class='t-flex t-justify-center t-my-2' data-controller='fpd'>
<div class='investor-type-select md:t-w-93 t-relative t-w-11/12' data-headerDropdown-target='investorType'>
<select class='investor-type-dropdown t-w-full t-appearance-none t-h-full t-py-2 t-px-3 t-rounded-sm t-transition-all t-text-gray-500 t-border-none t-outline-none t-text-sm t-text-sm t-bg-white hover:t-bg-gray-75 hover:t-text-gray-500 t-text-left' data-action='focus->headerDropdown#onFocus analytics->analytics#dispatchGA' data-analytics='W3sidW5pcXVlIjoidHJ1ZSIsInNob3J0Y29kZSI6IkhIRDFTSVRIRElUIn1d
' data-fpd-target='dataUpdateTrigger' data-fpd='W3sib24iOiJjaGFuZ2UiLCJrZXkiOiJpbnZlc3Rvcl90eXBlIiwidmFsdWUi
OiJkYXRhLWludmVzdG9yLXR5cGUifV0=
' data-investor-type='' name='INVSTRTYPE'>
<option disabled hidden label='Investor Type' selected>Investor Type</option>
<optgroup label='Advisor'>
<option id='AdvisorWirehouse' label='Wirehouse' value='Wirehouse'>Wirehouse</option>
<option id='AdvisorRIA' label='RIA' value='RIA'>RIA</option>
<option id='AdvisorIBD' label='IBD' value='IBD'>IBD</option>
</optgroup>
<optgroup label='Retirement Plan Advisor'>
<option id='RetirementPlanAdvisorWirehouse' label='Wirehouse' value='Wirehouse'>Wirehouse</option>
<option id='RetirementPlanAdvisorRIA' label='RIA' value='RIA'>RIA</option>
<option id='RetirementPlanAdvisorIBD' label='IBD' value='IBD'>IBD</option>
</optgroup>
<optgroup label='Institutional'>
<option id='InstitutionalBank' label='Bank' value='Bank'>Bank</option>
<option id='InstitutionalCorporate' label='Corporate' value='Corporate'>Corporate</option>
<option id='InstitutionalCreditUnion' label='Credit Union' value='Credit Union'>Credit Union</option>
<option id='InstitutionalEndowmentFund' label='Endowment Fund' value='Endowment Fund'>Endowment Fund</option>
<option id='InstitutionalETFIssuer' label='ETF Issuer' value='ETF Issuer'>ETF Issuer</option>
<option id='InstitutionalFamilyOffice' label='Family Office' value='Family Office'>Family Office</option>
<option id='InstitutionalHedgeFund' label='Hedge Fund' value='Hedge Fund'>Hedge Fund</option>
<option id='InstitutionalHospital' label='Hospital' value='Hospital'>Hospital</option>
<option id='InstitutionalMutualFund' label='Mutual Fund Company' value='Mutual Fund Company'>Mutual Fund Company</option>
<option id='InstitutionalNonProfit' label='Non-profit' value='Non-profit'>Non-profit</option>
<option id='InstitutionalPensionFund' label='Pension Fund' value='Pension Fund'>Pension Fund</option>
<option id='InstitutionalPrivateEquity' label='Private Equity' value='Private Equity'>Private Equity</option>
<option id='InstitutionalPublicEntity' label='Public entity (e.g. Government)' value='Public entity (e.g. Government)'>Public entity (e.g. Government)</option>
<option id='InstitutionalRealEstate' label='Real Estate' value='Real Estate'>Real Estate</option>
<option id='InstitutionalSchool' label='School' value='School'>School</option>
<option id='InstitutionalSecuritiesBrokerage' label='Securities brokerage' value='Securities brokerage'>Securities brokerage</option>
<option id='InstitutionalSovereignWealthFund' label='Sovereign Wealth Fund' value='Sovereign Wealth Fund'>Sovereign Wealth Fund</option>
<option id='InstitutionalTrust' label='Trust' value='Trust'>Trust</option>
<option id='InstitutionalVentureCapital' label='Venture Capital' value='Venture Capital'>Venture Capital</option>
</optgroup>
<optgroup label='Insurance Agent'>
<option id='InsuranceAgentIndependent' label='Independent' value='Independent'>Independent</option>
<option id='InsuranceAgentRIA' label='RIA affiliated' value='RIA affiliated'>RIA affiliated</option>
<option id='InsuranceAgentCaptive' label='Captive' value='Captive'>Captive</option>
</optgroup>
<optgroup label='Individual'>
<option id='Individual' label='Individual' value='Individual'>Individual</option>
</optgroup>
</select>
<div class='t-pointer-events-none t-absolute t-inset-y-0 t-right-0 t-flex t-items-center t-px-2 t-text-gray-700'>
<svg class='t-fill-current t-h-4 t-w-4' viewBox='0 0 20 20'>
<path d='M9.293 12.95l.707.707L15.657 8l-1.414-1.414L10 10.828 5.757 6.586 4.343 8z'></path>
</svg>
</div>
</div>
<div class='email-input md:t-w-full t-flex t-flex-col t-hidden t-w-11/12' data-headerDropdown-target='email'>
<div class='t-flex t-flex-col md:t-flex-row t-justify-center'>
<input class='t-py-2 t-px-3 t-w-full md:t-w-93 t-mr-1 t-placeholder-gray-500 t-text-sm' data-action='change->headerDropdown#onEmailInput analytics->analytics#dispatchGA' data-analytics='W3sidW5pcXVlIjoidHJ1ZSIsInNob3J0Y29kZSI6IkhIRDFTRUhEIn1d
' data-fpd-target='dataUpdateTrigger' data-fpd='W3sib24iOiJzdWJtaXR0ZWQiLCJrZXkiOiJlbWFpbCIsInZhbHVlIjoiZGF0
YS1lbWFpbCJ9LHsib24iOiJzdWJtaXR0ZWQiLCJrZXkiOiJuZXdzbGV0dGVy
X3N0YXRlIiwidmFsdWUiOiJkYXRhLW5ld3NsZXR0ZXItc3RhdGUifV0=
' data-headerDropdown-target='emailInput' name='EMAIL' placeholder='Email Address' type='email' value=''>
<button class='submit-button t-transition-all t-text-sm t-text-white t-w-full md:t-w-30 t-rounded-sm t-bg-indigo-960 t-h-10 lg:t-h-auto t-mt-2 md:t-mt-0 md:t-ml-1 t-hidden' data-action='click->headerDropdown#onSubscribe' data-headerDropdown-target='submitButton'>
Subscribe
</button>
</div>
<div class='t-flex t-justify-center t-text-red-600 t-text-sm t-mt-1 t-hidden' data-headerDropdown-target='errorMessage'>
Please enter a valid email address
</div>
</div>
</div>
<div class='t-flex t-justify-center t-pt-3'>
<button class='go-back-button t-pointer-event t-invisible t-text-xs t-px-3 t-rounded-lg t-bg-purple-250' data-headerDropdown-target='goBackButton'>
< Go Back
</button>
</div>
</div>
</div>
</div>
<div class='t-opacity-0 t-transition-all' data-headerDropdown-target='headerSurveyAd' id='header-survey-ad'>
<div class="mitread--adunit__fpa t-flex t-justify-center t-items-center t-my-1" id="97d6f4eaec318e8ff972b9bf77f2c06c-c"><div id="97d6f4eaec318e8ff972b9bf77f2c06c" data-controller="ad-unit" data-ad-unit-id="97d6f4eaec318e8ff972b9bf77f2c06c" data-ad-unit-name="Div/T-stk/financials/FP-01-A" data-ad-unit-ad-unit="FP-01-A" data-ad-unit-type="fpa" data-ad-unit-is-native="true" data-ad-unit-kfp="true"></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/T-stk/financials/FP-01-A"></div></div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='n-nav__mobile t-bg-white t-hidden'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-home'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/' href='/'>
Home
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-best-dividends'>
<div class='t-flex t-justify-between'>
<div class='t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}'>
Best Dividends
</div>
<div class='n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-best-dividends'>
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</div>
</div>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-best-dividends'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-our-20-best-dividend-stock-picks'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/best-dividend-stocks/' href='/best-dividend-stocks/'>
Our 20 Best Dividend Stock Picks
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-best-dividend-capture-stocks'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/best-dividend-capture-stocks-etfs-and-funds/' href='/best-dividend-capture-stocks-etfs-and-funds/'>
Best Dividend Capture Stocks
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-popular-dividend-payers'>
<div class='t-flex t-justify-between'>
<div class='t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}'>
Popular Dividend Payers
</div>
<div class='n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-popular-dividend-payers'>
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</div>
</div>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-popular-dividend-payers'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-dividend-aristocrats'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/dividend-aristocrats/' href='/dividend-aristocrats/'>
Dividend Aristocrats
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-dow-30'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/dow-30-dividend-stocks-etfs-and-funds/' href='/dow-30-dividend-stocks-etfs-and-funds/'>
Dow 30
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-champions'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/dividend-champions/' href='/dividend-champions/'>
Dividend Champions
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-most-watched'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/most-watched-dividends/' href='/most-watched-dividends/'>
Most Watched
</a>
</div>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-mlps-reits-prefs-foreign'>
<div class='t-flex t-justify-between'>
<div class='t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}'>
MLPs, REITs, Prefs, Foreign
</div>
<div class='n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-mlps-reits-prefs-foreign'>
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</div>
</div>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-mlps-reits-prefs-foreign'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-master-limited-partnerships-mlps'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/mlp-industry-dividend-stocks-etfs-and-funds/' href='/mlp-industry-dividend-stocks-etfs-and-funds/'>
Master Limited Partnerships (MLPs)
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-preferred-shares'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/preferred-share-dividend-stocks-etfs-and-funds/' href='/preferred-share-dividend-stocks-etfs-and-funds/'>
Preferred Shares
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-real-estate-investment-trust-reits'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/reit-industry-dividend-stocks-etfs-and-funds/' href='/reit-industry-dividend-stocks-etfs-and-funds/'>
Real Estate Investment Trust (REITs)
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-foreign'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/foreign-dividend-stocks-etfs-and-funds/' href='/foreign-dividend-stocks-etfs-and-funds/'>
Foreign
</a>
</div>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-top-rated-dividends'>
<div class='t-flex t-justify-between'>
<div class='t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}'>
Top-Rated Dividends
</div>
<div class='n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-top-rated-dividends'>
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</div>
</div>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-top-rated-dividends'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-overall-dividend-quality'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/best-overall-quality-dividend-stocks-and-etfs/' href='/best-overall-quality-dividend-stocks-and-etfs/'>
Overall Dividend Quality
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-most-reliable-payout-ratios'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/most-reliable-payout-ratio-dividend-stocks-and-etfs' href='/most-reliable-payout-ratio-dividend-stocks-and-etfs'>
Most Reliable Payout Ratios
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-most-reliable-earnings-growth'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/most-reliable-earnings-growth-dividend-stocks-and-etfs' href='/most-reliable-earnings-growth-dividend-stocks-and-etfs'>
Most Reliable Earnings Growth
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-highest-safe-dividend-yields'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/highest-safe-yield-dividend-stocks-and-etfs/' href='/highest-safe-yield-dividend-stocks-and-etfs/'>
Highest Safe Dividend Yields
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-most-reliable-valuations'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/most-reliable-valuation-dividend-stocks-and-etfs/' href='/most-reliable-valuation-dividend-stocks-and-etfs/'>
Most Reliable Valuations
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-best-price-momentum'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/best-price-momentum-dividend-stocks-and-etfs/' href='/best-price-momentum-dividend-stocks-and-etfs/'>
Best Price Momentum
</a>
</div>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-upgrades-downgrades'>
<div class='t-flex t-justify-between'>
<div class='t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}'>
Upgrades &amp; Downgrades
</div>
<div class='n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-upgrades-downgrades'>
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</div>
</div>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-upgrades-downgrades'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-overall-dividend-quality'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/upgrades-and-downgrades-of-dividendcom-overall-recommendations/' href='/upgrades-and-downgrades-of-dividendcom-overall-recommendations/'>
Overall Dividend Quality
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-payout-ratio-reliability'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/upgrades-and-downgrades-of-dividendcom-payout-ratio-reliability-recommendations/' href='/upgrades-and-downgrades-of-dividendcom-payout-ratio-reliability-recommendations/'>
Payout Ratio Reliability
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-earnings-growth-reliability'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/upgrades-and-downgrades-of-dividendcom-earnings-growth-reliability-recommendations/' href='/upgrades-and-downgrades-of-dividendcom-earnings-growth-reliability-recommendations/'>
Earnings Growth Reliability
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-yield-strength'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/upgrades-and-downgrades-of-dividendcom-yield-strength-recommendations/' href='/upgrades-and-downgrades-of-dividendcom-yield-strength-recommendations/'>
Yield Strength
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-valuation-reliability'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/upgrades-and-downgrades-of-dividendcom-valuation-reliability-recommendations/' href='/upgrades-and-downgrades-of-dividendcom-valuation-reliability-recommendations/'>
Valuation Reliability
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-price-momentum-strength'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/upgrades-and-downgrades-of-dividendcom-price-momentum-strength-recommendations/' href='/upgrades-and-downgrades-of-dividendcom-price-momentum-strength-recommendations/'>
Price Momentum Strength
</a>
</div>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-payout-changes'>
<div class='t-flex t-justify-between'>
<div class='t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}'>
Payout Changes
</div>
<div class='n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-payout-changes'>
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</div>
</div>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-payout-changes'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-dividend-increases'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/stocks-etfs-and-funds-increasing-their-next-dividend/' href='/stocks-etfs-and-funds-increasing-their-next-dividend/'>
Dividend Increases
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-initiations'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/stocks-etfs-and-funds-initiating-their-dividend/' href='/stocks-etfs-and-funds-initiating-their-dividend/'>
Dividend Initiations
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-special-dividends'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/stocks-etfs-and-funds-paying-a-special-dividend/' href='/stocks-etfs-and-funds-paying-a-special-dividend/'>
Special Dividends
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-decreases'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/stocks-etfs-and-funds-decreasing-their-next-dividend/' href='/stocks-etfs-and-funds-decreasing-their-next-dividend/'>
Dividend Decreases
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-suspensions'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/stocks-etfs-and-funds-suspending-their-dividend/' href='/stocks-etfs-and-funds-suspending-their-dividend/'>
Dividend Suspensions
</a>
</div>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividends-by-sector'>
<div class='t-flex t-justify-between'>
<div class='t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}'>
Dividends by Sector
</div>
<div class='n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividends-by-sector'>
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</div>
</div>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-dividends-by-sector'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-materials'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/materials-sector-dividend-stocks-etfs-and-funds/' href='/materials-sector-dividend-stocks-etfs-and-funds/'>
Materials
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-consumer-goods'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/consumer-staples-sector-dividend-stocks-etfs-and-funds/' href='/consumer-staples-sector-dividend-stocks-etfs-and-funds/'>
Consumer Goods
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-healthcare'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/health-care-sector-dividend-stocks-etfs-and-funds/' href='/health-care-sector-dividend-stocks-etfs-and-funds/'>
Healthcare
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-services'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/consumer-discretionary-sector-dividend-stocks-etfs-and-funds/' href='/consumer-discretionary-sector-dividend-stocks-etfs-and-funds/'>
Services
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-utilites'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/utilities-sector-dividend-stocks-etfs-and-funds/' href='/utilities-sector-dividend-stocks-etfs-and-funds/'>
Utilites
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-conglomerates'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/sector-diversified-dividend-stocks-etfs-and-funds/' href='/sector-diversified-dividend-stocks-etfs-and-funds/'>
Conglomerates
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-financial'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/financials-sector-dividend-stocks-etfs-and-funds/' href='/financials-sector-dividend-stocks-etfs-and-funds/'>
Financial
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-industrial-goods'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/industrials-sector-dividend-stocks-etfs-and-funds/' href='/industrials-sector-dividend-stocks-etfs-and-funds/'>
Industrial Goods
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-technology'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/technology-sector-dividend-stocks-etfs-and-funds/' href='/technology-sector-dividend-stocks-etfs-and-funds/'>
Technology
</a>
</div>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-funds'>
<div class='t-flex t-justify-between'>
<div class='t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}'>
Dividend Funds
</div>
<div class='n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-funds'>
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</div>
</div>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-dividend-funds'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-dividend-etfs'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/dividend-etfs/' href='/dividend-etfs/'>
Dividend ETFs
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-funds'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/dividend-funds/' href='/dividend-funds/'>
Dividend Funds
</a>
</div>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-guide-to-dividend-com'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/best-dividends/' href='/best-dividends/'>
Guide to Dividend.com
</a>
</div>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-high-yield'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/high-yield-dividend-stocks-etfs-and-funds/' href='/high-yield-dividend-stocks-etfs-and-funds/'>
High Yield
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-dates'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/ex-dividend-dates/' href='/ex-dividend-dates/'>
Dates
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-monthly'>
<div class='t-flex t-justify-between'>
<div class='t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}'>
Monthly
</div>
<div class='n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-monthly'>
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</div>
</div>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-monthly'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-monthly-payments-from-monthly-payers'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/monthly-income-from-monthly-dividend-stocks-etfs-and-funds/' href='/monthly-income-from-monthly-dividend-stocks-etfs-and-funds/'>
Monthly payments from Monthly Payers
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-monthly-payments-from-quarterly-payers'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/monthly-income-from-quarterly-dividend-stocks-etfs-and-funds/' href='/monthly-income-from-quarterly-dividend-stocks-etfs-and-funds/'>
Monthly payments from Quarterly Payers
</a>
</div>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-screener'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/dividend-stock-screener/' href='/dividend-stock-screener/'>
Screener
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-resources'>
<div class='t-flex t-justify-between'>
<div class='t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}'>
Resources
</div>
<div class='n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-resources'>
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</div>
</div>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-resources'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-premium-dividend-research'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/premium-articles/' href='/premium-articles/'>
Premium Dividend Research
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-news'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/news/' href='/news/'>
Dividend News
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-manage-your-money'>
<div class='t-flex t-justify-between'>
<div class='t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}'>
Manage Your Money
</div>
<div class='n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-manage-your-money'>
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</div>
</div>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-manage-your-money'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-how-to-manage-my-money'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/my-money/' href='/my-money/'>
How to Manage My Money
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-my-career'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/career/' href='/career/'>
My Career
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-taxes'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/taxes/' href='/taxes/'>
Taxes
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-real-estate'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/how-to-invest/how-to-invest-in-real-estate-crash-course/' href='/how-to-invest/how-to-invest-in-real-estate-crash-course/'>
Real Estate
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-university-and-college'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/continuing-education/' href='/continuing-education/'>
University and College
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-save-for-college'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='https://529s.com/' href='https://529s.com/'>
Save for College
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-expert-opinion'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/expert-opinion/' href='/expert-opinion/'>
Expert Opinion
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-investing-ideas'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/how-to-invest/' href='/how-to-invest/'>
Investing Ideas
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-investor-resources'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/investor-resources/' href='/investor-resources/'>
Investor Resources
</a>
</div>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-how-to-retire'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/how-to-retire/' href='/how-to-retire/'>
How to Retire
</a>
<div class='n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-how-to-retire'>
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</div>
</div>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-how-to-retire'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-ira-guide'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/ira-guide/' href='/ira-guide/'>
IRA Guide
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-life-insurance-and-annuities'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/insurance-and-annuities/' href='/insurance-and-annuities/'>
Life Insurance and Annuities
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-5-retirement-apps'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/5-retirement-apps-to-help-you-hit-your-financial-goals/' href='/5-retirement-apps-to-help-you-hit-your-financial-goals/'>
5 Retirement Apps
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-5-budgeting-apps'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/how-to-retire/5-budgeting-apps-to-help-you-hit-your-financial-goals/' href='/how-to-retire/5-budgeting-apps-to-help-you-hit-your-financial-goals/'>
5 Budgeting Apps
</a>
</div>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-financial-education'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/dividend-education/' href='/dividend-education/'>
Dividend Financial Education
</a>
<div class='n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-financial-education'>
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</div>
</div>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-dividend-financial-education'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-what-is-a-dividend'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/dividend-investing-101/what-is-a-dividend/' href='/dividend-investing-101/what-is-a-dividend/'>
What is a Dividend?
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-investing-101'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/dividend-investing-101/' href='/dividend-investing-101/'>
Dividend Investing 101
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-intro-to-dividend-stocks'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/dividend-investing-101/what-are-dividend-stocks/' href='/dividend-investing-101/what-are-dividend-stocks/'>
Intro to Dividend Stocks
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-reinvestment-plans'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/dividend-investing-101/dividend-reinvestment-plans-drips/' href='/dividend-investing-101/dividend-reinvestment-plans-drips/'>
Dividend Reinvestment Plans
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-dates'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/dividend-investing-101/dividend-dates/' href='/dividend-investing-101/dividend-dates/'>
Dividend Dates
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-options'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/dividend-education/dividend-stocks-and-options/' href='/dividend-education/dividend-stocks-and-options/'>
Dividend Options
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-what-is-a-div-yield'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/dividend-investing-101/dividend-yield/' href='/dividend-investing-101/dividend-yield/'>
What is a Div Yield?
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-lighter-side'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/lighter-side/' href='/lighter-side/'>
Lighter Side
</a>
</div>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-tools'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/tools/' href='/tools/'>
Tools
</a>
<div class='n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-tools'>
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</div>
</div>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-tools'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-compounding-returns-calculator'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/compounding-returns-calculator/' href='/compounding-returns-calculator/'>
Compounding Returns Calculator
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-propelor'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='https://www.propelor.com/' href='https://www.propelor.com/'>
Propelor
</a>
</div>
</div>
</section>

</div>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-esg'>
<div class='t-flex t-justify-between'>
<div class='t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}'>
ESG
</div>
<div class='n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-esg'>
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</div>
</div>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-esg'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-esg-channel'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/esg-channel/' href='/esg-channel/'>
ESG Channel
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-esg'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/esg-equity-etfs-and-funds/' href='/esg-equity-etfs-and-funds/'>
ESG
</a>
<div class='n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-esg'>
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</div>
</div>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-esg'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-environment'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/environmentally-responsible-equity-etfs-and-funds/' href='/environmentally-responsible-equity-etfs-and-funds/'>
Environment
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-social'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/socially-responsible-equity-etfs-and-funds/' href='/socially-responsible-equity-etfs-and-funds/'>
Social
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-governance'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/responsible-governance-equity-etfs-and-funds/' href='/responsible-governance-equity-etfs-and-funds/'>
Governance
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-alternative-energy'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/alternative-energy-equity-etfs-and-funds/' href='/alternative-energy-equity-etfs-and-funds/'>
Alternative Energy
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-solar-energy'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/solar-energy-equity-etfs-and-funds/' href='/solar-energy-equity-etfs-and-funds/'>
Solar Energy
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-wind-energy'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/wind-energy-equity-etfs-and-funds/' href='/wind-energy-equity-etfs-and-funds/'>
Wind Energy
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-cleantech'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/cleantech-equity-etfs-and-funds/' href='/cleantech-equity-etfs-and-funds/'>
Cleantech
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-biofuels'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/biofuels-equity-etfs-and-funds/' href='/biofuels-equity-etfs-and-funds/'>
Biofuels
</a>
</div>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-corporate-bond-esg'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/corporate-bond-esg-etfs-and-funds/' href='/corporate-bond-esg-etfs-and-funds/'>
Corporate Bond ESG
</a>
</div>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-retirement'>
<div class='t-flex t-justify-between'>
<div class='t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}'>
Retirement
</div>
<div class='n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-retirement'>
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</div>
</div>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-retirement'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-looking-for-the-highest-guaranteed-returns-get-started-here'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/?annuityemail=true' href='/?annuityemail=true'>
Looking for the Highest Guaranteed Returns? Get Started Here.
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-retirement-channel'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/retirement-channel/' href='/retirement-channel/'>
Retirement Channel
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-etfs'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/dividend-etfs/' href='/dividend-etfs/'>
Dividend ETFs
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-funds'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/dividend-funds/' href='/dividend-funds/'>
Dividend Funds
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-target-date'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/target-date-funds/' href='/target-date-funds/'>
Target Date
</a>
<div class='n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-target-date'>
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</div>
</div>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-target-date'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-target-date-2020'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/target-date-2020-funds/' href='/target-date-2020-funds/'>
Target-Date 2020
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-target-date-2025'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/target-date-2025-funds/' href='/target-date-2025-funds/'>
Target-Date 2025
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-target-date-2030'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/target-date-2030-funds/' href='/target-date-2030-funds/'>
Target-Date 2030
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-target-date-2035'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/target-date-2035-funds/' href='/target-date-2035-funds/'>
Target-Date 2035
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-target-date-2040'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/target-date-2040-funds/' href='/target-date-2040-funds/'>
Target-Date 2040
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-target-date-2045'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/target-date-2045-funds/' href='/target-date-2045-funds/'>
Target-Date 2045
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-target-date-2050'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/target-date-2050-funds/' href='/target-date-2050-funds/'>
Target-Date 2050
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-target-date-2055'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/target-date-2055-funds/' href='/target-date-2055-funds/'>
Target-Date 2055
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-target-date-2060'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/target-date-2060-funds/' href='/target-date-2060-funds/'>
Target-Date 2060+
</a>
</div>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-allocation-funds'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/income-allocation-etfs-and-funds/' href='/income-allocation-etfs-and-funds/'>
Allocation Funds
</a>
<div class='n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-allocation-funds'>
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</div>
</div>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-allocation-funds'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-income'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/income-allocation-etfs-and-funds/' href='/income-allocation-etfs-and-funds/'>
Income
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-balanced'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/balanced-allocation-etfs-and-funds/' href='/balanced-allocation-etfs-and-funds/'>
Balanced
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-conservative-balanced'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/conservative-balanced-allocation-etfs-and-funds/' href='/conservative-balanced-allocation-etfs-and-funds/'>
Conservative/Balanced
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-conservative'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/conservative-allocation-etfs-and-funds/' href='/conservative-allocation-etfs-and-funds/'>
Conservative
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-tactical-allocation'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/tactical-allocation-etfs-and-funds/' href='/tactical-allocation-etfs-and-funds/'>
Tactical Allocation
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-us-allocation'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/us-allocation-etfs-and-funds/' href='/us-allocation-etfs-and-funds/'>
US Allocation
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-international-allocation'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/international-allocation-etfs-and-funds/' href='/international-allocation-etfs-and-funds/'>
International Allocation
</a>
</div>
</div>
</section>

</div>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-channels'>
<div class='t-flex t-justify-between'>
<div class='t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}'>
Channels
</div>
<div class='n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-channels'>
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</div>
</div>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-channels'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-fixed-income-channel'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/fixed-income-channel/' href='/fixed-income-channel/'>
Fixed Income Channel
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-municipal-bonds-channel'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/municipal-bonds-channel/' href='/municipal-bonds-channel/'>
Municipal Bonds Channel
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-practice-management-channel'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/practice-management-channel/' href='/practice-management-channel/'>
Practice Management Channel
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-portfolio-management-channel'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/portfolio-management-channel/' href='/portfolio-management-channel/'>
Portfolio Management Channel
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-retirement-channel'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/retirement-channel/' href='/retirement-channel/'>
Retirement Channel
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-strategists-channel'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/strategists-channel/' href='/strategists-channel/'>
Strategists Channel
</a>
</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-esg-channel'>
<div class='t-flex t-justify-between'>
<a class='hover:t-no-underline hover:t-text-black' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-url-link='/esg-channel/' href='/esg-channel/'>
ESG Channel
</a>
</div>
</div>
</section>

</div>
</div>
</section>
<div class='async-js' data-js-files='["/dividend/components/mobile_nav"]'></div>

<div class='m-modal m-modal__blur_bg m-modal__welcome_interstitial m-transition-scale m-transition-fade' data-controller='welcome-interstitial' data-welcome-interstitial-target='modal' id='welcome-interstitial'>
<div class='m-modal-overlay m-modal-overlay__darker'></div>
<div class='t-z-2050 t-w-full t-h-full t-flex t-flex-row t-justify-center t-items-center'>
<div class='t-flex t-flex-row t-items-center content-container'>
<div class='t-flex t-flex-col t-mr-8'>
<div class='t-flex t-flex-row t-justify-between t-text-white t-mb-7'>
<svg fill='none' height='24' viewbox='0 0 156 24' width='156' xmlns='http://www.w3.org/2000/svg'>
<path clip-rule='evenodd' d='M47.7943 6.62984C47.414 7.02543 46.9423 7.22323 46.3793 7.22323C45.8164 7.22323 45.3409 7.02543 44.9529 6.62984C44.5649 6.23424 44.3709 5.75497 44.3709 5.192C44.3709 4.62903 44.5649 4.15356 44.9529 3.76558C45.3409 3.37759 45.8164 3.18359 46.3793 3.18359C46.9423 3.18359 47.4178 3.37759 47.8058 3.76558C48.1937 4.15356 48.3877 4.62903 48.3877 5.192C48.3877 5.75497 48.1899 6.23424 47.7943 6.62984ZM28.1211 19.228H34.5343C36.9535 19.228 38.9277 18.5395 40.4568 17.1626C41.986 15.7856 42.7505 13.9331 42.7505 11.6052C42.7505 9.27727 41.986 7.42864 40.4568 6.05927C38.9277 4.68989 36.9459 4.00521 34.5115 4.00521H28.1211V19.228ZM37.5926 14.5836C36.8318 15.3976 35.8048 15.8046 34.5115 15.8046H32.0466V7.42863H34.5343C35.8732 7.42863 36.9079 7.81662 37.6382 8.5926C38.3685 9.36858 38.7337 10.3728 38.7337 11.6052C38.7337 12.7768 38.3533 13.7696 37.5926 14.5836ZM44.622 19.228H48.1367V8.20461H44.622V19.228ZM57.2658 19.228H53.5229L49.1865 8.20461H52.8838L55.3715 15.1884L57.882 8.20461H61.6021L57.2658 19.228ZM64.4093 7.22323C64.9723 7.22323 65.444 7.02543 65.8244 6.62984C66.22 6.23424 66.4178 5.75497 66.4178 5.192C66.4178 4.62903 66.2238 4.15356 65.8358 3.76558C65.4478 3.37759 64.9723 3.18359 64.4093 3.18359C63.8464 3.18359 63.3709 3.37759 62.9829 3.76558C62.5949 4.15356 62.4009 4.62903 62.4009 5.192C62.4009 5.75497 62.5949 6.23424 62.9829 6.62984C63.3709 7.02543 63.8464 7.22323 64.4093 7.22323ZM62.652 19.228V8.20461H66.1667V19.228H62.652ZM76.1403 19.228H79.6322V4.00521H76.1403V9.50551C75.2882 8.45566 74.2003 7.93074 72.8766 7.93074C71.4616 7.93074 70.2938 8.45185 69.3733 9.4941C68.4528 10.5363 67.9925 11.9399 67.9925 13.7049C67.9925 15.5155 68.4528 16.9343 69.3733 17.9614C70.2938 18.9884 71.4616 19.5019 72.8766 19.5019C74.1547 19.5019 75.2426 18.9846 76.1403 17.9499V19.228ZM74.0177 16.398C74.3981 16.398 74.7899 16.3029 75.1931 16.1127C75.5963 15.9225 75.912 15.6829 76.1403 15.3938V12.016C75.912 11.7269 75.5963 11.4911 75.1931 11.3085C74.7899 11.1259 74.3981 11.0346 74.0177 11.0346C73.3026 11.0346 72.7206 11.2781 72.2718 11.765C71.8229 12.2519 71.5985 12.8985 71.5985 13.7049C71.5985 14.5113 71.8268 15.1618 72.2832 15.6563C72.7397 16.1508 73.3178 16.398 74.0177 16.398ZM83.1925 17.9157C84.3337 18.9732 85.7715 19.5019 87.506 19.5019C88.3885 19.5019 89.2443 19.3764 90.0736 19.1253C90.9028 18.8743 91.5837 18.5129 92.1162 18.0412L90.6327 15.8502C90.3437 16.1241 89.9214 16.3485 89.3661 16.5235C88.8107 16.6985 88.32 16.786 87.894 16.786C87.1332 16.786 86.5094 16.5958 86.0225 16.2154C85.5356 15.835 85.239 15.371 85.1324 14.8232H92.9835V14.0701C92.9835 12.2138 92.4586 10.7265 91.4087 9.60821C90.3589 8.48989 89.0047 7.93074 87.3463 7.93074C85.6421 7.93074 84.2386 8.48608 83.1354 9.5968C82.0323 10.7075 81.4808 12.0769 81.4808 13.7049C81.4808 15.4547 82.0514 16.8582 83.1925 17.9157ZM89.6285 12.5409C89.5677 12.0541 89.3547 11.6166 88.9895 11.2286C88.6243 10.8406 88.0766 10.6466 87.3463 10.6466C86.6616 10.6466 86.1367 10.8368 85.7715 11.2172C85.4063 11.5976 85.1781 12.0388 85.0868 12.5409H89.6285ZM102.181 19.228H105.696V11.4226C105.696 10.3576 105.391 9.50932 104.783 8.87788C104.174 8.24645 103.261 7.93074 102.044 7.93074C100.431 7.93074 99.1609 8.47087 98.2327 9.55115V8.20461H94.718V19.228H98.2327V12.1073C98.8109 11.3922 99.526 11.0346 100.378 11.0346C101.58 11.0346 102.181 11.6432 102.181 12.8605V19.228ZM119.161 19.228H115.669V17.9499C114.772 18.9846 113.684 19.5019 112.406 19.5019C110.991 19.5019 109.823 18.9884 108.902 17.9614C107.982 16.9343 107.522 15.5155 107.522 13.7049C107.522 11.9399 107.982 10.5363 108.902 9.4941C109.823 8.45185 110.991 7.93074 112.406 7.93074C113.729 7.93074 114.817 8.45566 115.669 9.50551V4.00521H119.161V19.228ZM114.722 16.1127C114.319 16.3029 113.927 16.398 113.547 16.398C112.847 16.398 112.269 16.1508 111.812 15.6563C111.356 15.1618 111.128 14.5113 111.128 13.7049C111.128 12.8985 111.352 12.2519 111.801 11.765C112.25 11.2781 112.832 11.0346 113.547 11.0346C113.927 11.0346 114.319 11.1259 114.722 11.3085C115.125 11.4911 115.441 11.7269 115.669 12.016V15.3938C115.441 15.6829 115.125 15.9225 114.722 16.1127Z' fill-rule='evenodd' fill='white'></path>
<path clip-rule='evenodd' d='M129.559 19.4233C128.32 19.4233 127.293 19.0402 126.478 18.274C125.663 17.5078 125.255 16.5107 125.255 15.2826C125.255 14.0654 125.663 13.0737 126.478 12.3075C127.293 11.5413 128.32 11.1582 129.559 11.1582C130.341 11.1582 131.007 11.2995 131.556 11.5821C132.105 11.8646 132.515 12.207 132.786 12.6091L131.156 14.1252C130.819 13.6252 130.325 13.3753 129.673 13.3753C129.14 13.3753 128.7 13.5464 128.352 13.8888C128.005 14.2311 127.831 14.6957 127.831 15.2826C127.831 15.8695 128.005 16.3368 128.352 16.6846C128.7 17.0324 129.14 17.2062 129.673 17.2062C130.303 17.2062 130.798 16.9508 131.156 16.4401L132.786 17.9724C132.515 18.3746 132.105 18.7169 131.556 18.9995C131.007 19.282 130.341 19.4233 129.559 19.4233ZM123.723 18.9669C123.418 19.2712 123.06 19.4233 122.647 19.4233C122.234 19.4233 121.875 19.2712 121.571 18.9669C121.266 18.6626 121.114 18.3039 121.114 17.8909C121.114 17.4779 121.266 17.1193 121.571 16.815C121.875 16.5107 122.234 16.3585 122.647 16.3585C123.06 16.3585 123.418 16.5107 123.723 16.815C124.027 17.1193 124.179 17.4779 124.179 17.8909C124.179 18.3039 124.027 18.6626 123.723 18.9669ZM134.58 18.217C135.362 19.0212 136.4 19.4233 137.693 19.4233C138.998 19.4233 140.041 19.0212 140.823 18.217C141.606 17.4127 141.997 16.4346 141.997 15.2826C141.997 14.1306 141.606 13.1552 140.823 12.3564C140.041 11.5576 138.998 11.1582 137.693 11.1582C136.4 11.1582 135.362 11.5576 134.58 12.3564C133.797 13.1552 133.406 14.1306 133.406 15.2826C133.406 16.4346 133.797 17.4127 134.58 18.217ZM136.438 16.6683C136.742 17.0269 137.161 17.2062 137.693 17.2062C138.226 17.2062 138.647 17.0242 138.957 16.6601C139.267 16.296 139.421 15.8369 139.421 15.2826C139.421 14.7392 139.267 14.2855 138.957 13.9214C138.647 13.5573 138.226 13.3753 137.693 13.3753C137.161 13.3753 136.745 13.5573 136.446 13.9214C136.147 14.2855 135.998 14.7392 135.998 15.2826C135.998 15.8369 136.145 16.2988 136.438 16.6683ZM153.245 19.2277H155.74V13.522C155.74 12.7395 155.533 12.1499 155.12 11.7532C154.707 11.3565 154.126 11.1582 153.376 11.1582C152.8 11.1582 152.265 11.2968 151.77 11.5739C151.276 11.851 150.903 12.1798 150.653 12.5602C150.327 11.6255 149.583 11.1582 148.42 11.1582C147.855 11.1582 147.333 11.2832 146.855 11.5331C146.377 11.7831 146.035 12.0439 145.828 12.3156V11.3538H143.318V19.2277H145.828V14.1415C146.241 13.6307 146.708 13.3753 147.23 13.3753C147.926 13.3753 148.273 13.7285 148.273 14.4349V19.2277H150.784V14.1415C151.164 13.6307 151.637 13.3753 152.202 13.3753C152.898 13.3753 153.245 13.7285 153.245 14.4349V19.2277Z' fill-rule='evenodd' fill='white'></path>
<path clip-rule='evenodd' d='M11.704 23.408C18.1679 23.408 23.408 18.1679 23.408 11.704C23.408 5.24006 18.1679 0 11.704 0C5.24006 0 0 5.24006 0 11.704C0 18.1679 5.24006 23.408 11.704 23.408Z' fill-rule='evenodd' fill='white'></path>
<path clip-rule='evenodd' d='M7.68164 16.7206H11.6393C13.2243 16.7206 14.5084 16.2617 15.4916 15.3437C16.4747 14.4258 16.9663 13.2144 16.9663 11.7096C16.9663 10.2048 16.4722 8.99096 15.484 8.06801C14.4959 7.14506 13.2143 6.68359 11.6393 6.68359H7.68164V16.7206ZM13.9341 13.9367C13.3673 14.5387 12.6023 14.8396 11.6393 14.8396H9.81846V8.56459H11.6393C12.6324 8.56459 13.4049 8.85803 13.9567 9.4449C14.5084 10.0318 14.7843 10.7867 14.7843 11.7096C14.7843 12.5924 14.5009 13.3348 13.9341 13.9367Z' fill-rule='evenodd' fill='#3A3A3A'></path>
</svg>

<div class='t-flex t-flex-col'>
<div class='t-flex t-text-sm t-font-semibold t-leading-none t-uppercase t-mb-1 t-cursor-pointer' data-action='click->welcome-interstitial#closeModal'>Continue to site ></div>
<div class='t-flex t-text-xs t-font-semibold t-leading-none' data-welcome-interstitial-target='countdown'></div>
</div>
</div>
<div class='t-flex t-text-white t-text-2xl t-font-semibold t-leading-normal t-mb-5'>Trending ETFs</div>
<div class='t-flex table-container t-bg-white' data-target='welcome-interstitial.tableContainer'>
<div class='t-flex t-flex-col t-flex-1 t-items-center t-h-full t-w-full'>
<div class='t-w-full' data-welcome-interstitial-target='tableHeaderContainer'></div>
<div class='t-w-full'>
<div class='m-table m-welcome-inter-table' data-controller='simple-table' data-table-collection-key='CollectionFunds' data-table-key='Welcome-InterstitialEtfList' data-theme=''>
<div class='t-flex t-flex-col'>
<div class="mitread--adunit__srax t-flex t-justify-center t-items-center" id="d419d112e64d5666e5a1615665e87b4d-c"><div id="d419d112e64d5666e5a1615665e87b4d" data-controller="ad-unit" data-ad-unit-id="d419d112e64d5666e5a1615665e87b4d" data-ad-unit-name="Div/Login/SR-13-AX" data-ad-unit-ad-unit="SR-13-AX" data-ad-unit-type="srax" data-ad-unit-is-native="true" data-ad-unit-kfp="true"></div></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/Login/SR-13-AX"></div>
<div class='m-table-sponsored-publisher-placeholder t-hidden'></div>
<div class="mitread--adunit__srax t-flex t-justify-center t-items-center" id="354d40a6be0f89a8c993f6afc316f370-c"><div id="354d40a6be0f89a8c993f6afc316f370" data-controller="ad-unit" data-ad-unit-id="354d40a6be0f89a8c993f6afc316f370" data-ad-unit-name="Div/Login/SR-14-AX" data-ad-unit-ad-unit="SR-14-AX" data-ad-unit-type="srax" data-ad-unit-is-native="true" data-ad-unit-kfp="true"></div></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/Login/SR-14-AX"></div>
</div>
</div>
</div>
<div class='t-w-full' data-welcome-interstitial-target='tableContentContainer'>
<div></div>
</div>
</div>
</div>
</div>
<div class="mitread--adunit__npc t-flex t-justify-end" id="61e398eaabb0f674687c23e06317559b-c"><div id="61e398eaabb0f674687c23e06317559b" data-controller="ad-unit" data-ad-unit-id="61e398eaabb0f674687c23e06317559b" data-ad-unit-name="Div/Login/NP-15-C" data-ad-unit-ad-unit="NP-15-C" data-ad-unit-type="npc" data-ad-unit-is-native="false" data-ad-unit-kfp="true"></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/Login/NP-15-C"></div></div>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='disclaimer m-modal m-transition-scale m-transition-fade' data-controller='sponsored-row-disclaimer' data-target='sponsored-row-disclaimer.modal'>
<div class='t-w-full t-h-full'>
<div class='t-border-none t-rounded-none t-justify-center t-h-full t-flex t-flex-col'>
<div class='t-overflow-y-scroll md:t-overflow-hidden t-h-full'>
<div class='m-modal-overlay m-modal-overlay__darker t-opacity-60'></div>
<div class='t-z-2050 t-w-full t-h-full t-flex t-flex-row t-justify-center t-items-center' data-action='click->sponsored-row-disclaimer#closeModal' data-target='sponsored-row-disclaimer.background' style='position:fixed;'>
<div class='t-overflow-auto t-my-5 t-text-sm' data-target='sponsored-row-disclaimer.text'></div>
</div>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class="mitread--adunit__fpax t-flex t-justify-center t-items-center mitread--adunit__fp_02_ax" id="ed549ec288ea784461c998305d8dcb64-c"><div id="ed549ec288ea784461c998305d8dcb64" data-controller="ad-unit" data-ad-unit-id="ed549ec288ea784461c998305d8dcb64" data-ad-unit-name="Div/T-stk/financials/FP-02-AX" data-ad-unit-ad-unit="FP-02-AX" data-ad-unit-type="fpax" data-ad-unit-is-native="true" data-ad-unit-kfp="true"></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/T-stk/financials/FP-02-AX"></div></div>
<nav class='n-nav sticky-element t-bg-white t-sticky t-top-0 t-z-40'>
<header class='n-header t-w-full t-container t-mx-auto t-px-4 t-py-3 t-hidden xl:t-flex xl:t-flex-col'>
<div class='t-flex t-items-center'>
<figure class='t-m-0 t-flex-none'>
<a href='/'>
<img class="t-h-6" src="/packs/media/images/dividend/dividend-logo-e3b941f3773f8159bf1ba862ffafe4a7.svg" />
</a>
</figure>
<div class='t-ml-8 t-flex t-items-center t-flex-wrap t-self-center t-flex-1'>
<div class='n-nav-item__div t-mr-3 t-items-center' id='nav-item-best-dividends'>
<div class='t-relative'>
<a class='hover:t-no-underline hover:t-text-indigo-775 nav-item__div t-cursor-default t-text-sm' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='#'>
Best Dividends
</a>
<div class='t-inline fa fa-angle-down'></div>
<div class='has-underline t-absolute t-bg-indigo-775 t-h-1 t-hidden t-rounded t-w-full'></div>
</div>
<div class='n-nav-dropdown t-flex t-items-center t-shadow-no-top t-mt-2 t-flex-col t-overflow-hidden'>
<div class='t-container t-flex t-pb-8'>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/best-dividend-stocks/">Our 20 Best Dividend Stock Picks ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Hand picked by analysts based on Dividend.com rating system.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
MLPs, REITs, Prefs, Foreign
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/mlp-industry-dividend-stocks-etfs-and-funds/">› Master Limited Partnerships (MLPs)</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/preferred-share-dividend-stocks-etfs-and-funds/">› Preferred Shares</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/reit-industry-dividend-stocks-etfs-and-funds/">› Real Estate Investment Trust (REITs)</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/foreign-dividend-stocks-etfs-and-funds/">› Foreign</a>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
Payout Changes
<span class='t-bg-white t-ml-2 t-px-1 t-rounded-full t-text-2xs t-text-black'>
NEW
</span>
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/stocks-etfs-and-funds-increasing-their-next-dividend/">› Dividend Increases</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/stocks-etfs-and-funds-initiating-their-dividend/">› Dividend Initiations</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/stocks-etfs-and-funds-paying-a-special-dividend/">› Special Dividends</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/stocks-etfs-and-funds-decreasing-their-next-dividend/">› Dividend Decreases</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/stocks-etfs-and-funds-suspending-their-dividend/">› Dividend Suspensions</a>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/best-dividends/">Guide to Dividend.com ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Not sure where to start? Browse our guide to explore.
</p>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/best-dividend-capture-stocks-etfs-and-funds/">Best Dividend Capture Stocks ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Make short-term dividend income. Dividend stocks making payouts in the next 10 business days and have a history of rebounding in price shortly thereafter.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
Top-Rated Dividends
<span class='t-bg-white t-ml-2 t-px-1 t-rounded-full t-text-2xs t-text-black'>
NEW
</span>
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/best-overall-quality-dividend-stocks-and-etfs/">› Overall Dividend Quality</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/most-reliable-payout-ratio-dividend-stocks-and-etfs">› Most Reliable Payout Ratios</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/most-reliable-earnings-growth-dividend-stocks-and-etfs">› Most Reliable Earnings Growth</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/highest-safe-yield-dividend-stocks-and-etfs/">› Highest Safe Dividend Yields</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/most-reliable-valuation-dividend-stocks-and-etfs/">› Most Reliable Valuations</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/best-price-momentum-dividend-stocks-and-etfs/">› Best Price Momentum</a>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
Dividends by Sector
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/materials-sector-dividend-stocks-etfs-and-funds/">› Materials</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/consumer-staples-sector-dividend-stocks-etfs-and-funds/">› Consumer Goods</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/health-care-sector-dividend-stocks-etfs-and-funds/">› Healthcare</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/consumer-discretionary-sector-dividend-stocks-etfs-and-funds/">› Services</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/utilities-sector-dividend-stocks-etfs-and-funds/">› Utilites</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/sector-diversified-dividend-stocks-etfs-and-funds/">› Conglomerates</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/financials-sector-dividend-stocks-etfs-and-funds/">› Financial</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/industrials-sector-dividend-stocks-etfs-and-funds/">› Industrial Goods</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/technology-sector-dividend-stocks-etfs-and-funds/">› Technology</a>
</div>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
Popular Dividend Payers
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-aristocrats/">› Dividend Aristocrats</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dow-30-dividend-stocks-etfs-and-funds/">› Dow 30</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-champions/">› Dividend Champions</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/most-watched-dividends/">› Most Watched</a>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
Upgrades &amp; Downgrades
<span class='t-bg-white t-ml-2 t-px-1 t-rounded-full t-text-2xs t-text-black'>
NEW
</span>
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/upgrades-and-downgrades-of-dividendcom-overall-recommendations/">› Overall Dividend Quality</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/upgrades-and-downgrades-of-dividendcom-payout-ratio-reliability-recommendations/">› Payout Ratio Reliability</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/upgrades-and-downgrades-of-dividendcom-earnings-growth-reliability-recommendations/">› Earnings Growth Reliability</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/upgrades-and-downgrades-of-dividendcom-yield-strength-recommendations/">› Yield Strength</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/upgrades-and-downgrades-of-dividendcom-valuation-reliability-recommendations/">› Valuation Reliability</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/upgrades-and-downgrades-of-dividendcom-price-momentum-strength-recommendations/">› Price Momentum Strength</a>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
Dividend Funds
<span class='t-bg-white t-ml-2 t-px-1 t-rounded-full t-text-2xs t-text-black'>
NEW
</span>
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-etfs/">› Dividend ETFs</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-funds/">› Dividend Funds</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='n-nav-item__div t-mr-3 t-items-center' id='nav-item-high-yield'>
<div class='t-relative'>
<a class='hover:t-no-underline hover:t-text-indigo-775 nav-item__div t-text-sm' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='/high-yield-dividend-stocks-etfs-and-funds/'>
High Yield
</a>
<div class='has-underline t-absolute t-bg-indigo-775 t-h-1 t-hidden t-rounded t-w-full'></div>
</div>
</div>
<div class='n-nav-item__div t-mr-3 t-items-center' id='nav-item-dates'>
<div class='t-relative'>
<a class='hover:t-no-underline hover:t-text-indigo-775 nav-item__div t-text-sm' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='/ex-dividend-dates/'>
Dates
</a>
<div class='has-underline t-absolute t-bg-indigo-775 t-h-1 t-hidden t-rounded t-w-full'></div>
</div>
</div>
<div class='n-nav-item__div t-mr-3 t-items-center' id='nav-item-monthly'>
<div class='t-relative'>
<a class='hover:t-no-underline hover:t-text-indigo-775 nav-item__div t-cursor-default t-text-sm' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='#'>
Monthly
</a>
<div class='t-inline fa fa-angle-down'></div>
<div class='has-underline t-absolute t-bg-indigo-775 t-h-1 t-hidden t-rounded t-w-full'></div>
</div>
<div class='n-nav-dropdown t-flex t-items-center t-shadow-no-top t-mt-2 t-flex-col t-overflow-hidden'>
<div class='t-container t-flex t-pb-8'>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/monthly-income-from-monthly-dividend-stocks-etfs-and-funds/">Monthly payments from Monthly Payers ››</a>
</p>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/monthly-income-from-quarterly-dividend-stocks-etfs-and-funds/">Monthly payments from Quarterly Payers ››</a>
</p>
</div>
</div>
</div>
</div>
</div>
<div class='n-nav-item__div t-mr-3 t-items-center' id='nav-item-screener'>
<div class='t-relative'>
<a class='hover:t-no-underline hover:t-text-indigo-775 nav-item__div t-text-sm' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='/dividend-stock-screener/'>
Screener
</a>
<div class='has-underline t-absolute t-bg-indigo-775 t-h-1 t-hidden t-rounded t-w-full'></div>
</div>
</div>
<div class='n-nav-item__div t-mr-3 t-items-center' id='nav-item-resources'>
<div class='t-relative'>
<a class='hover:t-no-underline hover:t-text-indigo-775 nav-item__div t-cursor-default t-text-sm' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='#'>
Resources
</a>
<div class='t-inline fa fa-angle-down'></div>
<div class='has-underline t-absolute t-bg-indigo-775 t-h-1 t-hidden t-rounded t-w-full'></div>
</div>
<div class='n-nav-dropdown t-flex t-items-center t-shadow-no-top t-mt-2 t-flex-col t-overflow-hidden'>
<div class='t-container t-flex t-pb-8'>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/premium-articles/">Premium Dividend Research ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Build conviction from in-depth coverage of the best dividend stocks.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/how-to-retire/">How to Retire ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Learn more about planning and maintaining a happy, financially secure retirement.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/ira-guide/">› IRA Guide</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/insurance-and-annuities/">› Life Insurance and Annuities</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/5-retirement-apps-to-help-you-hit-your-financial-goals/">› 5 Retirement Apps</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/how-to-retire/5-budgeting-apps-to-help-you-hit-your-financial-goals/">› 5 Budgeting Apps</a>
</div>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/news/">Dividend News ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Stay up to date with timely dividend news.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/dividend-education/">Dividend Financial Education ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Learn more about dividend stocks, including information about important dividend dates, the advantages of dividend stocks, dividend yield, and much more in our financial education center.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-investing-101/what-is-a-dividend/">› What is a Dividend?</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-investing-101/">› Dividend Investing 101</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-investing-101/what-are-dividend-stocks/">› Intro to Dividend Stocks</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-investing-101/dividend-reinvestment-plans-drips/">› Dividend Reinvestment Plans</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-investing-101/dividend-dates/">› Dividend Dates</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-education/dividend-stocks-and-options/">› Dividend Options</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-investing-101/dividend-yield/">› What is a Div Yield?</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/lighter-side/">› Lighter Side</a>
</div>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
Manage Your Money
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Helpful articles on different dividend investing options and how to best save, invest, and spend your hard-earned money.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/my-money/">› How to Manage My Money</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/career/">› My Career</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/taxes/">› Taxes</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/how-to-invest/how-to-invest-in-real-estate-crash-course/">› Real Estate</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/continuing-education/">› University and College</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="https://529s.com/">› Save for College</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/expert-opinion/">› Expert Opinion</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/how-to-invest/">› Investing Ideas</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/investor-resources/">› Investor Resources</a>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/tools/">Tools ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Discover dividend stocks matching your investment objectives with our advanced screening tools.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/compounding-returns-calculator/">› Compounding Returns Calculator</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="https://www.propelor.com/">› Propelor</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='n-nav-item__div t-mr-3 t-items-center' id='nav-item-esg'>
<div class='t-relative'>
<a class='hover:t-no-underline hover:t-text-indigo-775 nav-item__div t-cursor-default t-text-sm' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='#'>
ESG
</a>
<div class='t-inline fa fa-angle-down'></div>
<div class='has-underline t-absolute t-bg-indigo-775 t-h-1 t-hidden t-rounded t-w-full'></div>
</div>
<div class='n-nav-dropdown t-flex t-items-center t-shadow-no-top t-mt-2 t-flex-col t-overflow-hidden'>
<div class='t-container t-flex t-pb-8'>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/esg-channel/">ESG Channel ››</a>
</p>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/corporate-bond-esg-etfs-and-funds/">Corporate Bond ESG ››</a>
</p>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/esg-equity-etfs-and-funds/">ESG ››</a>
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/environmentally-responsible-equity-etfs-and-funds/">› Environment</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/socially-responsible-equity-etfs-and-funds/">› Social</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/responsible-governance-equity-etfs-and-funds/">› Governance</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/alternative-energy-equity-etfs-and-funds/">› Alternative Energy</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/solar-energy-equity-etfs-and-funds/">› Solar Energy</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/wind-energy-equity-etfs-and-funds/">› Wind Energy</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/cleantech-equity-etfs-and-funds/">› Cleantech</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/biofuels-equity-etfs-and-funds/">› Biofuels</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='n-nav-item__div t-mr-3 t-items-center' id='nav-item-retirement'>
<div class='t-relative'>
<a class='hover:t-no-underline hover:t-text-indigo-775 nav-item__div t-cursor-default t-text-sm' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='#'>
Retirement
</a>
<div class='t-inline fa fa-angle-down'></div>
<div class='has-underline t-absolute t-bg-indigo-775 t-h-1 t-hidden t-rounded t-w-full'></div>
</div>
<div class='n-nav-dropdown t-flex t-items-center t-shadow-no-top t-mt-2 t-flex-col t-overflow-hidden'>
<div class='t-container t-flex t-pb-8'>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/?annuityemail=true">Looking for the Highest Guaranteed Returns? Get Started Here. ››</a>
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/dividend-funds/">Dividend Funds ››</a>
</p>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/retirement-channel/">Retirement Channel ››</a>
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/target-date-funds/">Target Date ››</a>
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/target-date-2020-funds/">› Target-Date 2020</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/target-date-2025-funds/">› Target-Date 2025</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/target-date-2030-funds/">› Target-Date 2030</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/target-date-2035-funds/">› Target-Date 2035</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/target-date-2040-funds/">› Target-Date 2040</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/target-date-2045-funds/">› Target-Date 2045</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/target-date-2050-funds/">› Target-Date 2050</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/target-date-2055-funds/">› Target-Date 2055</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/target-date-2060-funds/">› Target-Date 2060+</a>
</div>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/dividend-etfs/">Dividend ETFs ››</a>
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/income-allocation-etfs-and-funds/">Allocation Funds ››</a>
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/income-allocation-etfs-and-funds/">› Income</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/balanced-allocation-etfs-and-funds/">› Balanced</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/conservative-balanced-allocation-etfs-and-funds/">› Conservative/Balanced</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/conservative-allocation-etfs-and-funds/">› Conservative</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/tactical-allocation-etfs-and-funds/">› Tactical Allocation</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/us-allocation-etfs-and-funds/">› US Allocation</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/international-allocation-etfs-and-funds/">› International Allocation</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='n-nav-item__div t-mr-3 t-items-center' id='nav-item-channels'>
<div class='t-relative'>
<a class='hover:t-no-underline hover:t-text-indigo-775 nav-item__div t-cursor-default t-text-sm' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='#'>
Channels
</a>
<div class='t-inline fa fa-angle-down'></div>
<div class='has-underline t-absolute t-bg-indigo-775 t-h-1 t-hidden t-rounded t-w-full'></div>
</div>
<div class='n-nav-dropdown t-flex t-items-center t-shadow-no-top t-mt-2 t-flex-col t-overflow-hidden'>
<div class='t-container t-flex t-pb-8'>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/fixed-income-channel/">Fixed Income Channel ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Fixed income news, reports, video and more.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/municipal-bonds-channel/">Municipal Bonds Channel ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Municipal bonds news, reports, video and more.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/portfolio-management-channel/">Portfolio Management Channel ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Portfolio management news, reports, video and more.
</p>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/retirement-channel/">Retirement Channel ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Retirement news, reports, video and more.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/strategists-channel/">Strategists Channel ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Learn from industry thought leaders and expert market participants.
</p>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/practice-management-channel/">Practice Management Channel ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Practice management news, reports, video and more.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/esg-channel/">ESG Channel ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
<span class="caps">ESG</span> news, reports, video and more.
</p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='["/dividend/components/desktop_nav"]'></div>

<section class='t-flex t-justify-end t-z-40'>
<div class='n-nav-button t-flex t-items-center t-border-white t-relative t-mx-2' data-component-render-url='/api/components/full-screen-search/' data-controller='analytics component-render'>
<a class='t-cursor-pointer nav-full-screen-search' data-action='click->analytics#dispatchGA click->component-render#show' data-analytics='W3sic2hvcnRjb2RlIjoiSFNDSVZTQyJ9XQ==
'>
<svg class='t-pointer-events-none' height='17px' version='1.1' viewbox='0 0 17 17' width='17px' xmlns:xlink='http://www.w3.org/1999/xlink' xmlns='http://www.w3.org/2000/svg'>
<g fill-rule='evenodd' fill='none' id='Nav' stroke-width='1' stroke='none'>
<g id='Nav---Channel-dropdown' stroke='#000000' transform='translate(-1083.000000, -62.000000)'>
<g id='Group' transform='translate(1092.000000, 71.500000) rotate(-45.000000) translate(-1092.000000, -71.500000) translate(1085.000000, 61.000000)'>
<circle cx='7.37867966' cy='6.79289322' id='Oval' r='6'></circle>
<path d='M7.73223305,12.7388348 L7.73223305,19.9388348' id='Line-2' stroke-linecap='round'></path>
</g>
</g>
</g>
</svg>
</a>
<div class='n-nav-bottom-bar'></div>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='t-flex' id='user-data-area'>
<a class='t-mr-2 hover:t-no-underline hover:t-text-black' href='/pricing/'>
<div class='n-nav-button t-text-sm t-font-medium t-rounded-sm n-button_upgrade_premium' data-analytics-track-click='{"category": "Header-area", "action": "click"}'>
Pricing
<span class='n-nav-bottom-bar'></span>
</div>
</a>
<a class='n-nav-button t-self-center t-text-sm t-font-bold t-text-mitre-blue-200 hover:t-text-mitre-blue-200 hover:t-no-underline' href='/login/?redirect_url=/stocks/financials/asset-management/other/jcc-deutsche-bank-ag-london-zc-sp-elmts-redeem-21-05-2023-usd'>
Login
<span class='n-nav-bottom-bar'></span>
</a>
</div>
</section>
</div>
</header>
</nav>
<div class='async-js' data-js-files='["/components/desktop_header", "/components/desktop_header2"]'></div>

<div class='async-js' data-js-files='[]'></div>

<main>
<div class='t-fixed t-w-full t-h-full t-top-0 t-left-0 t-flex t-flex-wrap t-items-center t-justify-center t-z-2000 t-overflow-auto t-hidden' id='dars_rating_breakdown_modal'>
<div class='modal-overlay t-fixed t-h-full t-w-full t-top-0 t-left-0 t-bg-black t-opacity-50'></div>
<div class='modal-container t-rounded t-shadow-2xl t-z-2051 t-will-change-opacity t-transition-250 t-transition-all t-w-full xs:t-w-130 t-h-full xs:t-h-auto t-overflow-y-scroll sm:t-overflow-y-visible'>
<div class='t-border-0 t-rounded-t-sm t-bg-cover t-bg-center t-justify-center t-flex t-flex-col modal-content'>
<div class='t-bg-purple-925 t-relatvie t-flex t-flex-row t-px-4 xs:t-px-6 t-py-1 t-justify-between t-items-center t-w-full'>
<div class='modal-title t-flex t-font-semibold t-text-md t-text-white t-w-4/5 xs:t-w-full'></div>
<div class='t-flex'>
<button class='modal-close t-bg-transparent t-text-white t-border-0 t--mt-2 xs:t-mt-0'>
<span class='t-text-white t-text-4xl t-font-hairline'>×</span>
</button>
</div>
</div>
<div class='t-flex t-flex-col t-justify-start md:t-justify-center t-bg-white t-flex-1 lg:t-flex-initial'>
<div class='n-ticker-section_gradient_bg_lighter t-z-10 t-relative'>
<div class='t-flex t-flex-col t-justify-start t-px-4 xs:t-px-6 t-py-7 xs:t-flex-row'>
<div class='t-flex t-flex-col t-mr-8'>
<div class='t-flex t-text-sm t-font-semibold'>JCC Rating</div>
<div class='t-flex t-text-3xl t-mt-1 t-leading-tighter rating t-mt-1 t-font-semibold'></div>
</div>
<div class='t-flex t-mt-3 xs:t-mt-0'>
<div class='t-flex t-flex-col t-mr-3'>
<div class='t-flex t-text-mini t-font-semibold t-mb-2'>Sector Rating</div>
<div class='t-flex t-flex-col t-bg-white t-py-2 t-pl-2 t-justify-center t-items-start t-h-12 t-w-20 t-rounded-sm'>
<div class='t-text-md t-font-semibold sector-rating'></div>
<div class='t-text-mini t-leading-tighter t-capitalize'>financials</div>
</div>
</div>
<div class='t-flex t-flex-col'>
<div class='t-flex t-text-mini t-font-semibold t-mb-2 t-whitespace-no-wrap'>Recommendation *</div>
<div class='t-flex t-flex-row t-bg-white t-pt-4 t-pb-2 t-px-3 t-justify-between t-items-center rating-meter t-w-48 xs:t-w-56'>
<div class='t-flex t-flex-col t-h-6 t-justify-between'>
<div class='Avoid meter n-ticker-section_gradient_bg_lighter t-flex t-h t-h-3/10 t-relative t-w-10 t-z-10 xs:t-w-12'></div>
<div class='meter-label-Avoid t-capitalize t-flex t-leading-tighter t-mt-5/8 t-text-mini'>Avoid</div>
</div>
<div class='t-flex t-flex-col t-h-6 t-justify-between'>
<div class='Neutral meter n-ticker-section_gradient_bg_lighter t-flex t-h t-h-3/10 t-relative t-w-10 t-z-10 xs:t-w-12'></div>
<div class='meter-label-Neutral t-capitalize t-flex t-leading-tighter t-mt-5/8 t-text-mini'>Neutral</div>
</div>
<div class='t-flex t-flex-col t-h-6 t-justify-between'>
<div class='Fair meter n-ticker-section_gradient_bg_lighter t-flex t-h t-h-3/10 t-relative t-w-10 t-z-10 xs:t-w-12'></div>
<div class='meter-label-Fair t-capitalize t-flex t-leading-tighter t-mt-5/8 t-text-mini'>Fair</div>
</div>
<div class='t-flex t-flex-col t-h-6 t-justify-between'>
<div class='Quality meter n-ticker-section_gradient_bg_lighter t-flex t-h t-h-3/10 t-relative t-w-10 t-z-10 xs:t-w-12'></div>
<div class='meter-label-Quality t-capitalize t-flex t-leading-tighter t-mt-5/8 t-text-mini'>Quality</div>
</div>
</div>
</div>
</div>
</div>
<div class='t-flex t-flex-row t-mb-1'>
<div class='t-capitalize t-flex t-font-semibold t-pl-6 t-text-xs t-w-1/2'>
Rating Breakdown
</div>
<div class='t-capitalize t-flex t-font-semibold t-text-xs t-w-1/5'>
JCC
</div>
<div class='t-capitalize t-flex t-font-semibold t-text-xs t-w-3/10'>
financials Avg.
</div>
</div>
</div>
<div class='t-flex t-flex-col dars-table t-bg-white t-flex-1 t-max-h-xs xs:t-max-h-full lg:t-flex-initial'>
<div class='lg:t-flex-initial t-border-b t-flex t-flex-1 t-flex-row'>
<div class='t-flex t-flex-row t-items-center t-pl-6 t-py-3 t-text-sm t-w-1/2'>
Relative Strength
<span class='t-self-center t-ml-1'>
<svg class='dynamic-tooltip' data-template='tooltip-dars-relative-strength' height='14px' version='1.1' viewbox='0 0 14 14' width='14px' xmlns:xlink='http://www.w3.org/1999/xlink' xmlns='http://www.w3.org/2000/svg'>
<g fill-rule='evenodd' fill='none' id='Page-3' stroke-width='1' stroke='none'>
<g fill-rule='nonzero' id='tooltip' transform='translate(-1.000000, -1.000000)'>
<g id='Group' transform='translate(1.000000, 1.000000)'>
<path d='M6.615,-2.28261854e-13 C2.96163638,-2.28261854e-13 -2.28261854e-13,2.96163638 -2.28261854e-13,6.615 C-2.28261854e-13,10.2683636 2.96163638,13.23 6.615,13.23 C10.2683636,13.23 13.23,10.2683636 13.23,6.615 C13.23,4.86059292 12.5330645,3.17804179 11.2925114,1.93748864 C10.0519582,0.696935499 8.36940708,-2.28261854e-13 6.615,-2.28261854e-13 Z' fill='#4C4C4C' id='Path'></path>
<path d='M6.81598921,10.4193084 L6.74467951,10.4338614 L6.59914951,10.4338614 C6.55549051,10.4251296 6.51183151,10.4178531 6.46962781,10.4062107 C6.07177614,10.3020863 5.81605903,9.91520264 5.87618526,9.50837012 C5.93631148,9.10153761 6.29300804,8.80516329 6.70397075,8.82057439 C7.11493347,8.83598549 7.44843136,9.15824211 7.47791913,9.56843514 C7.5074069,9.97862818 7.22343246,10.3452734 6.81889981,10.4193084 L6.81598921,10.4193084 Z' fill='#FFFFFF' id='Path'></path>
<path d='M9.14446921,5.7247533 C9.06140918,5.99257723 8.91688408,6.23727318 8.72243221,6.4393056 C8.49999827,6.66196721 8.25628413,6.86230024 7.99478221,7.0374339 C7.84925221,7.1378496 7.71973051,7.2426312 7.58293231,7.3474128 C7.45916863,7.44971589 7.36601094,7.5841651 7.31370181,7.7359779 C7.28459581,7.8145641 7.25112391,7.8931503 7.22056261,7.9717365 C7.14373354,8.18582986 6.94157183,8.3293182 6.71411821,8.3311956 C6.5883923,8.34499304 6.46126466,8.32489381 6.34592731,8.2729836 C6.16868614,8.18638288 6.04522365,8.01832161 6.01557421,7.8232959 C5.96920006,7.55320727 6.0320186,7.27575875 6.19021021,7.0519869 C6.31615116,6.86788544 6.47037153,6.70482441 6.64717441,6.5688273 C6.83781871,6.4131102 7.03428421,6.2646696 7.22929441,6.1089525 C7.39112573,5.98508538 7.52667772,5.8302395 7.62804661,5.6534436 C7.78906756,5.34664729 7.74882608,4.97297645 7.52617561,4.7074986 C7.41075307,4.58168244 7.25749481,4.49687953 7.08958561,4.4659188 C6.86603662,4.41373233 6.63304179,4.41773224 6.41141581,4.4775612 C6.18145073,4.54036984 5.98988634,4.69956463 5.88605251,4.9141512 C5.81765341,5.0422176 5.75798611,5.1731946 5.69395291,5.3027163 C5.64698759,5.40066152 5.58347853,5.48977113 5.50621921,5.5661256 C5.37083837,5.68504876 5.19219383,5.74248904 5.01287251,5.7247533 C4.90380696,5.72191308 4.79701144,5.6929685 4.70143831,5.6403459 C4.52201472,5.54753298 4.40963298,5.3621031 4.41037831,5.1600969 C4.40293084,4.83870164 4.50563505,4.52442676 4.70143831,4.2694533 C4.92780647,3.96345826 5.22828658,3.72006937 5.57461831,3.5621775 C5.83585278,3.43819406 6.11553547,3.35758253 6.40268401,3.3235083 L6.56567761,3.3075 L6.85673761,3.3075 L7.01391001,3.322053 C7.40306536,3.34660476 7.78392706,3.44540157 8.13594631,3.613113 C8.45036787,3.75786477 8.71840356,3.98710582 8.91016591,4.2752745 C9.05623368,4.50224581 9.14649784,4.76057086 9.17357521,5.0291199 C9.21292104,5.2604631 9.20300295,5.49750548 9.14446921,5.7247533 Z' fill='#FFFFFF' id='Path'></path>
</g>
</g>
</g>
</svg>
</span>
<div class='t-hidden'>
<div id='tooltip-dars-relative-strength'>
<div class='t-text-2xs t-p-1 t-text-black t-font-normal t-leading-tighter'>
The relative strength of a dividend stock indicates whether the stock is uptrending or not. The major determining factor in this rating is whether the stock is trading close to its 52-week-high.
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

</div>
<div class='dars_relative_strength t-flex t-items-center t-py-3 t-text-tiny t-w-1/5'></div>
<div class='sector_average_dars_relative_strength t-flex t-items-center t-py-3 t-text-tiny t-w-3/10'></div>
</div>
<div class='lg:t-flex-initial t-border-b t-flex t-flex-1 t-flex-row'>
<div class='sm:t-pr-0 t-flex t-flex-row t-items-center t-pl-6 t-pr-6 t-py-3 t-text-sm t-w-1/2'>
Overall Yield Attractiveness
<span class='t-self-center t-ml-1'>
<svg class='dynamic-tooltip' data-template='tooltip-dars-yield-attractiveness' height='14px' version='1.1' viewbox='0 0 14 14' width='14px' xmlns:xlink='http://www.w3.org/1999/xlink' xmlns='http://www.w3.org/2000/svg'>
<g fill-rule='evenodd' fill='none' id='Page-3' stroke-width='1' stroke='none'>
<g fill-rule='nonzero' id='tooltip' transform='translate(-1.000000, -1.000000)'>
<g id='Group' transform='translate(1.000000, 1.000000)'>
<path d='M6.615,-2.28261854e-13 C2.96163638,-2.28261854e-13 -2.28261854e-13,2.96163638 -2.28261854e-13,6.615 C-2.28261854e-13,10.2683636 2.96163638,13.23 6.615,13.23 C10.2683636,13.23 13.23,10.2683636 13.23,6.615 C13.23,4.86059292 12.5330645,3.17804179 11.2925114,1.93748864 C10.0519582,0.696935499 8.36940708,-2.28261854e-13 6.615,-2.28261854e-13 Z' fill='#4C4C4C' id='Path'></path>
<path d='M6.81598921,10.4193084 L6.74467951,10.4338614 L6.59914951,10.4338614 C6.55549051,10.4251296 6.51183151,10.4178531 6.46962781,10.4062107 C6.07177614,10.3020863 5.81605903,9.91520264 5.87618526,9.50837012 C5.93631148,9.10153761 6.29300804,8.80516329 6.70397075,8.82057439 C7.11493347,8.83598549 7.44843136,9.15824211 7.47791913,9.56843514 C7.5074069,9.97862818 7.22343246,10.3452734 6.81889981,10.4193084 L6.81598921,10.4193084 Z' fill='#FFFFFF' id='Path'></path>
<path d='M9.14446921,5.7247533 C9.06140918,5.99257723 8.91688408,6.23727318 8.72243221,6.4393056 C8.49999827,6.66196721 8.25628413,6.86230024 7.99478221,7.0374339 C7.84925221,7.1378496 7.71973051,7.2426312 7.58293231,7.3474128 C7.45916863,7.44971589 7.36601094,7.5841651 7.31370181,7.7359779 C7.28459581,7.8145641 7.25112391,7.8931503 7.22056261,7.9717365 C7.14373354,8.18582986 6.94157183,8.3293182 6.71411821,8.3311956 C6.5883923,8.34499304 6.46126466,8.32489381 6.34592731,8.2729836 C6.16868614,8.18638288 6.04522365,8.01832161 6.01557421,7.8232959 C5.96920006,7.55320727 6.0320186,7.27575875 6.19021021,7.0519869 C6.31615116,6.86788544 6.47037153,6.70482441 6.64717441,6.5688273 C6.83781871,6.4131102 7.03428421,6.2646696 7.22929441,6.1089525 C7.39112573,5.98508538 7.52667772,5.8302395 7.62804661,5.6534436 C7.78906756,5.34664729 7.74882608,4.97297645 7.52617561,4.7074986 C7.41075307,4.58168244 7.25749481,4.49687953 7.08958561,4.4659188 C6.86603662,4.41373233 6.63304179,4.41773224 6.41141581,4.4775612 C6.18145073,4.54036984 5.98988634,4.69956463 5.88605251,4.9141512 C5.81765341,5.0422176 5.75798611,5.1731946 5.69395291,5.3027163 C5.64698759,5.40066152 5.58347853,5.48977113 5.50621921,5.5661256 C5.37083837,5.68504876 5.19219383,5.74248904 5.01287251,5.7247533 C4.90380696,5.72191308 4.79701144,5.6929685 4.70143831,5.6403459 C4.52201472,5.54753298 4.40963298,5.3621031 4.41037831,5.1600969 C4.40293084,4.83870164 4.50563505,4.52442676 4.70143831,4.2694533 C4.92780647,3.96345826 5.22828658,3.72006937 5.57461831,3.5621775 C5.83585278,3.43819406 6.11553547,3.35758253 6.40268401,3.3235083 L6.56567761,3.3075 L6.85673761,3.3075 L7.01391001,3.322053 C7.40306536,3.34660476 7.78392706,3.44540157 8.13594631,3.613113 C8.45036787,3.75786477 8.71840356,3.98710582 8.91016591,4.2752745 C9.05623368,4.50224581 9.14649784,4.76057086 9.17357521,5.0291199 C9.21292104,5.2604631 9.20300295,5.49750548 9.14446921,5.7247533 Z' fill='#FFFFFF' id='Path'></path>
</g>
</g>
</g>
</svg>
</span>
<div class='t-hidden'>
<div id='tooltip-dars-yield-attractiveness'>
<div class='t-text-2xs t-p-1 t-text-black t-font-normal t-leading-tighter'>
If a stock’s yield is above or near the market average then it will be rated higher within this parameter. High dividend yields (usually over 10%) should be considered extremely risky, while low dividend yields (1% or less) are simply not very beneficial to long-term investors.
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

</div>
<div class='dars_yield_attractiveness t-flex t-items-center t-py-3 t-text-tiny t-w-1/5'></div>
<div class='sector_average_dars_yield_attractiveness t-flex t-items-center t-py-3 t-text-tiny t-w-3/10'></div>
</div>
<div class='lg:t-flex-initial t-border-b t-flex t-flex-1 t-flex-row'>
<div class='t-flex t-flex-row t-items-center t-pl-6 t-py-3 t-text-sm t-w-1/2'>
Dividend Reliability
<span class='t-self-center t-ml-1'>
<svg class='dynamic-tooltip' data-template='tooltip-dars-dividend-reliability' height='14px' version='1.1' viewbox='0 0 14 14' width='14px' xmlns:xlink='http://www.w3.org/1999/xlink' xmlns='http://www.w3.org/2000/svg'>
<g fill-rule='evenodd' fill='none' id='Page-3' stroke-width='1' stroke='none'>
<g fill-rule='nonzero' id='tooltip' transform='translate(-1.000000, -1.000000)'>
<g id='Group' transform='translate(1.000000, 1.000000)'>
<path d='M6.615,-2.28261854e-13 C2.96163638,-2.28261854e-13 -2.28261854e-13,2.96163638 -2.28261854e-13,6.615 C-2.28261854e-13,10.2683636 2.96163638,13.23 6.615,13.23 C10.2683636,13.23 13.23,10.2683636 13.23,6.615 C13.23,4.86059292 12.5330645,3.17804179 11.2925114,1.93748864 C10.0519582,0.696935499 8.36940708,-2.28261854e-13 6.615,-2.28261854e-13 Z' fill='#4C4C4C' id='Path'></path>
<path d='M6.81598921,10.4193084 L6.74467951,10.4338614 L6.59914951,10.4338614 C6.55549051,10.4251296 6.51183151,10.4178531 6.46962781,10.4062107 C6.07177614,10.3020863 5.81605903,9.91520264 5.87618526,9.50837012 C5.93631148,9.10153761 6.29300804,8.80516329 6.70397075,8.82057439 C7.11493347,8.83598549 7.44843136,9.15824211 7.47791913,9.56843514 C7.5074069,9.97862818 7.22343246,10.3452734 6.81889981,10.4193084 L6.81598921,10.4193084 Z' fill='#FFFFFF' id='Path'></path>
<path d='M9.14446921,5.7247533 C9.06140918,5.99257723 8.91688408,6.23727318 8.72243221,6.4393056 C8.49999827,6.66196721 8.25628413,6.86230024 7.99478221,7.0374339 C7.84925221,7.1378496 7.71973051,7.2426312 7.58293231,7.3474128 C7.45916863,7.44971589 7.36601094,7.5841651 7.31370181,7.7359779 C7.28459581,7.8145641 7.25112391,7.8931503 7.22056261,7.9717365 C7.14373354,8.18582986 6.94157183,8.3293182 6.71411821,8.3311956 C6.5883923,8.34499304 6.46126466,8.32489381 6.34592731,8.2729836 C6.16868614,8.18638288 6.04522365,8.01832161 6.01557421,7.8232959 C5.96920006,7.55320727 6.0320186,7.27575875 6.19021021,7.0519869 C6.31615116,6.86788544 6.47037153,6.70482441 6.64717441,6.5688273 C6.83781871,6.4131102 7.03428421,6.2646696 7.22929441,6.1089525 C7.39112573,5.98508538 7.52667772,5.8302395 7.62804661,5.6534436 C7.78906756,5.34664729 7.74882608,4.97297645 7.52617561,4.7074986 C7.41075307,4.58168244 7.25749481,4.49687953 7.08958561,4.4659188 C6.86603662,4.41373233 6.63304179,4.41773224 6.41141581,4.4775612 C6.18145073,4.54036984 5.98988634,4.69956463 5.88605251,4.9141512 C5.81765341,5.0422176 5.75798611,5.1731946 5.69395291,5.3027163 C5.64698759,5.40066152 5.58347853,5.48977113 5.50621921,5.5661256 C5.37083837,5.68504876 5.19219383,5.74248904 5.01287251,5.7247533 C4.90380696,5.72191308 4.79701144,5.6929685 4.70143831,5.6403459 C4.52201472,5.54753298 4.40963298,5.3621031 4.41037831,5.1600969 C4.40293084,4.83870164 4.50563505,4.52442676 4.70143831,4.2694533 C4.92780647,3.96345826 5.22828658,3.72006937 5.57461831,3.5621775 C5.83585278,3.43819406 6.11553547,3.35758253 6.40268401,3.3235083 L6.56567761,3.3075 L6.85673761,3.3075 L7.01391001,3.322053 C7.40306536,3.34660476 7.78392706,3.44540157 8.13594631,3.613113 C8.45036787,3.75786477 8.71840356,3.98710582 8.91016591,4.2752745 C9.05623368,4.50224581 9.14649784,4.76057086 9.17357521,5.0291199 C9.21292104,5.2604631 9.20300295,5.49750548 9.14446921,5.7247533 Z' fill='#FFFFFF' id='Path'></path>
</g>
</g>
</g>
</svg>
</span>
<div class='t-hidden'>
<div id='tooltip-dars-dividend-reliability'>
<div class='t-text-2xs t-p-1 t-text-black t-font-normal t-leading-tighter'>
A stock’s dividend reliability is determined by a healthy payout ratio that is higher than other stocks. A company that pays out close to half its earnings as dividends and retains the other half of earnings has ample room to grow its business and pay out more dividends in the future.
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

</div>
<div class='dars_dividend_reliability t-flex t-items-center t-py-3 t-text-tiny t-w-1/5'></div>
<div class='sector_average_dars_dividend_reliability t-flex t-items-center t-py-3 t-text-tiny t-w-3/10'></div>
</div>
<div class='lg:t-flex-initial t-border-b t-flex t-flex-1 t-flex-row'>
<div class='t-flex t-flex-row t-items-center t-pl-6 t-py-3 t-text-sm t-w-1/2'>
Dividend Uptrend
<span class='t-self-center t-ml-1'>
<svg class='dynamic-tooltip' data-template='tooltip-dars-dividend-uptrend' height='14px' version='1.1' viewbox='0 0 14 14' width='14px' xmlns:xlink='http://www.w3.org/1999/xlink' xmlns='http://www.w3.org/2000/svg'>
<g fill-rule='evenodd' fill='none' id='Page-3' stroke-width='1' stroke='none'>
<g fill-rule='nonzero' id='tooltip' transform='translate(-1.000000, -1.000000)'>
<g id='Group' transform='translate(1.000000, 1.000000)'>
<path d='M6.615,-2.28261854e-13 C2.96163638,-2.28261854e-13 -2.28261854e-13,2.96163638 -2.28261854e-13,6.615 C-2.28261854e-13,10.2683636 2.96163638,13.23 6.615,13.23 C10.2683636,13.23 13.23,10.2683636 13.23,6.615 C13.23,4.86059292 12.5330645,3.17804179 11.2925114,1.93748864 C10.0519582,0.696935499 8.36940708,-2.28261854e-13 6.615,-2.28261854e-13 Z' fill='#4C4C4C' id='Path'></path>
<path d='M6.81598921,10.4193084 L6.74467951,10.4338614 L6.59914951,10.4338614 C6.55549051,10.4251296 6.51183151,10.4178531 6.46962781,10.4062107 C6.07177614,10.3020863 5.81605903,9.91520264 5.87618526,9.50837012 C5.93631148,9.10153761 6.29300804,8.80516329 6.70397075,8.82057439 C7.11493347,8.83598549 7.44843136,9.15824211 7.47791913,9.56843514 C7.5074069,9.97862818 7.22343246,10.3452734 6.81889981,10.4193084 L6.81598921,10.4193084 Z' fill='#FFFFFF' id='Path'></path>
<path d='M9.14446921,5.7247533 C9.06140918,5.99257723 8.91688408,6.23727318 8.72243221,6.4393056 C8.49999827,6.66196721 8.25628413,6.86230024 7.99478221,7.0374339 C7.84925221,7.1378496 7.71973051,7.2426312 7.58293231,7.3474128 C7.45916863,7.44971589 7.36601094,7.5841651 7.31370181,7.7359779 C7.28459581,7.8145641 7.25112391,7.8931503 7.22056261,7.9717365 C7.14373354,8.18582986 6.94157183,8.3293182 6.71411821,8.3311956 C6.5883923,8.34499304 6.46126466,8.32489381 6.34592731,8.2729836 C6.16868614,8.18638288 6.04522365,8.01832161 6.01557421,7.8232959 C5.96920006,7.55320727 6.0320186,7.27575875 6.19021021,7.0519869 C6.31615116,6.86788544 6.47037153,6.70482441 6.64717441,6.5688273 C6.83781871,6.4131102 7.03428421,6.2646696 7.22929441,6.1089525 C7.39112573,5.98508538 7.52667772,5.8302395 7.62804661,5.6534436 C7.78906756,5.34664729 7.74882608,4.97297645 7.52617561,4.7074986 C7.41075307,4.58168244 7.25749481,4.49687953 7.08958561,4.4659188 C6.86603662,4.41373233 6.63304179,4.41773224 6.41141581,4.4775612 C6.18145073,4.54036984 5.98988634,4.69956463 5.88605251,4.9141512 C5.81765341,5.0422176 5.75798611,5.1731946 5.69395291,5.3027163 C5.64698759,5.40066152 5.58347853,5.48977113 5.50621921,5.5661256 C5.37083837,5.68504876 5.19219383,5.74248904 5.01287251,5.7247533 C4.90380696,5.72191308 4.79701144,5.6929685 4.70143831,5.6403459 C4.52201472,5.54753298 4.40963298,5.3621031 4.41037831,5.1600969 C4.40293084,4.83870164 4.50563505,4.52442676 4.70143831,4.2694533 C4.92780647,3.96345826 5.22828658,3.72006937 5.57461831,3.5621775 C5.83585278,3.43819406 6.11553547,3.35758253 6.40268401,3.3235083 L6.56567761,3.3075 L6.85673761,3.3075 L7.01391001,3.322053 C7.40306536,3.34660476 7.78392706,3.44540157 8.13594631,3.613113 C8.45036787,3.75786477 8.71840356,3.98710582 8.91016591,4.2752745 C9.05623368,4.50224581 9.14649784,4.76057086 9.17357521,5.0291199 C9.21292104,5.2604631 9.20300295,5.49750548 9.14446921,5.7247533 Z' fill='#FFFFFF' id='Path'></path>
</g>
</g>
</g>
</svg>
</span>
<div class='t-hidden'>
<div id='tooltip-dars-dividend-uptrend'>
<div class='t-text-2xs t-p-1 t-text-black t-font-normal t-leading-tighter'>
A stock’s Dividend Uptrend rating is dependent on the company’s price-to-earnings (P/E) ratio to evaluate whether or not a stock’s dividend is likely to trend upward. If a stock is valued near, or slightly below the market average, research has shown that the market expects the stock’s dividend to increase.
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

</div>
<div class='dars_dividend_uptrend t-flex t-items-center t-py-3 t-text-tiny t-w-1/5'></div>
<div class='sector_average_dars_dividend_uptrend t-flex t-items-center t-py-3 t-text-tiny t-w-3/10'></div>
</div>
<div class='lg:t-flex-initial t-flex t-flex-1 t-flex-row'>
<div class='t-flex t-flex-row t-items-center t-pl-6 t-py-3 t-text-sm t-w-1/2'>
Earnings Growth
<span class='t-self-center t-ml-1'>
<svg class='dynamic-tooltip' data-template='tooltip-dars-earning-growth' height='14px' version='1.1' viewbox='0 0 14 14' width='14px' xmlns:xlink='http://www.w3.org/1999/xlink' xmlns='http://www.w3.org/2000/svg'>
<g fill-rule='evenodd' fill='none' id='Page-3' stroke-width='1' stroke='none'>
<g fill-rule='nonzero' id='tooltip' transform='translate(-1.000000, -1.000000)'>
<g id='Group' transform='translate(1.000000, 1.000000)'>
<path d='M6.615,-2.28261854e-13 C2.96163638,-2.28261854e-13 -2.28261854e-13,2.96163638 -2.28261854e-13,6.615 C-2.28261854e-13,10.2683636 2.96163638,13.23 6.615,13.23 C10.2683636,13.23 13.23,10.2683636 13.23,6.615 C13.23,4.86059292 12.5330645,3.17804179 11.2925114,1.93748864 C10.0519582,0.696935499 8.36940708,-2.28261854e-13 6.615,-2.28261854e-13 Z' fill='#4C4C4C' id='Path'></path>
<path d='M6.81598921,10.4193084 L6.74467951,10.4338614 L6.59914951,10.4338614 C6.55549051,10.4251296 6.51183151,10.4178531 6.46962781,10.4062107 C6.07177614,10.3020863 5.81605903,9.91520264 5.87618526,9.50837012 C5.93631148,9.10153761 6.29300804,8.80516329 6.70397075,8.82057439 C7.11493347,8.83598549 7.44843136,9.15824211 7.47791913,9.56843514 C7.5074069,9.97862818 7.22343246,10.3452734 6.81889981,10.4193084 L6.81598921,10.4193084 Z' fill='#FFFFFF' id='Path'></path>
<path d='M9.14446921,5.7247533 C9.06140918,5.99257723 8.91688408,6.23727318 8.72243221,6.4393056 C8.49999827,6.66196721 8.25628413,6.86230024 7.99478221,7.0374339 C7.84925221,7.1378496 7.71973051,7.2426312 7.58293231,7.3474128 C7.45916863,7.44971589 7.36601094,7.5841651 7.31370181,7.7359779 C7.28459581,7.8145641 7.25112391,7.8931503 7.22056261,7.9717365 C7.14373354,8.18582986 6.94157183,8.3293182 6.71411821,8.3311956 C6.5883923,8.34499304 6.46126466,8.32489381 6.34592731,8.2729836 C6.16868614,8.18638288 6.04522365,8.01832161 6.01557421,7.8232959 C5.96920006,7.55320727 6.0320186,7.27575875 6.19021021,7.0519869 C6.31615116,6.86788544 6.47037153,6.70482441 6.64717441,6.5688273 C6.83781871,6.4131102 7.03428421,6.2646696 7.22929441,6.1089525 C7.39112573,5.98508538 7.52667772,5.8302395 7.62804661,5.6534436 C7.78906756,5.34664729 7.74882608,4.97297645 7.52617561,4.7074986 C7.41075307,4.58168244 7.25749481,4.49687953 7.08958561,4.4659188 C6.86603662,4.41373233 6.63304179,4.41773224 6.41141581,4.4775612 C6.18145073,4.54036984 5.98988634,4.69956463 5.88605251,4.9141512 C5.81765341,5.0422176 5.75798611,5.1731946 5.69395291,5.3027163 C5.64698759,5.40066152 5.58347853,5.48977113 5.50621921,5.5661256 C5.37083837,5.68504876 5.19219383,5.74248904 5.01287251,5.7247533 C4.90380696,5.72191308 4.79701144,5.6929685 4.70143831,5.6403459 C4.52201472,5.54753298 4.40963298,5.3621031 4.41037831,5.1600969 C4.40293084,4.83870164 4.50563505,4.52442676 4.70143831,4.2694533 C4.92780647,3.96345826 5.22828658,3.72006937 5.57461831,3.5621775 C5.83585278,3.43819406 6.11553547,3.35758253 6.40268401,3.3235083 L6.56567761,3.3075 L6.85673761,3.3075 L7.01391001,3.322053 C7.40306536,3.34660476 7.78392706,3.44540157 8.13594631,3.613113 C8.45036787,3.75786477 8.71840356,3.98710582 8.91016591,4.2752745 C9.05623368,4.50224581 9.14649784,4.76057086 9.17357521,5.0291199 C9.21292104,5.2604631 9.20300295,5.49750548 9.14446921,5.7247533 Z' fill='#FFFFFF' id='Path'></path>
</g>
</g>
</g>
</svg>
</span>
<div class='t-hidden'>
<div id='tooltip-dars-earning-growth'>
<div class='t-text-2xs t-p-1 t-text-black t-font-normal t-leading-tighter'>
A stock’s Earnings Growth rating evaluates a company’s expected <span class="caps">EPS</span> for the current financial year and compares it to next financial year’s expected <span class="caps">EPS</span>. Stocks with single-digit growth estimates will have a higher rating than others, as our research has shown that well-established dividend-paying companies have modest earnings growth estimates.
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

</div>
<div class='dars_earning_growth t-flex t-items-center t-py-3 t-text-tiny t-w-1/5'></div>
<div class='sector_average_dars_earning_growth t-flex t-items-center t-py-3 t-text-tiny t-w-3/10'></div>
</div>
</div>
<div class='t-flex t-flex-col t-px-4 xs:t-px-6 t-py-7 n-ticker-section_gradient_bg_lighter t-z-10 t-relative t-justify-center t-items-center premium-cta t-hidden' data-controller='analytics'>
<div class='t-inline-block t-text-center t-rounded-lg t-bg-white t-text-sm t-mb-2 t-px-2 remaining-credit'></div>
<div class='t-flex t-text-sm t-font-semibold t-leading-normal upgrade-title t-text-center'>Upgrade to Premium to get unlimited access to Ratings, Recommendations, Payout Estimates, and more.</div>
<a href='/pricing/'>
<button class='n-ticker_button_with_shadow t-mt-1 t-w-42 reveal-dars-upgrade-button lg:t-w-56 t-mt-5' data-action='click->analytics#dispatchGA' data-analytics='W3sic2hvcnRjb2RlIjoiVFBIUElVVFBITVJTIiwicGFyYW1zIjp7InN5bWJv
bCI6IkpDQyJ9fV0=
'>
Upgrade Now
</button>
</a>
</div>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='["/components/dars_rating_breakdown_modal"]'></div>

<div class='t-fixed t-w-full t-h-full t-top-0 t-left-0 t-flex t-flex-wrap t-items-center t-justify-center t-z-2000 t-will-change-opacity t-transition-250 t-transition-all t-overflow-auto t-hidden' id='quickfacts-premium-watchlist-pop-up'>
<div class='modal-overlay t-bg-black t-fixed t-h-full t-left-0 t-opacity-25 t-top-0 t-w-full'></div>
<div class='md:t-w-130 modal-container t-bg-white t-rounded t-shadow-2xl t-w-11/12 t-z-2051'>
<div class='modal-content t-border-none t-rounded-none t-bg-cover t-bg-center t-relatvie t-justify-center'>
<div class='t-absolute t-right-0 t-top-0'>
<button class='modal-close t-bg-transparent t-text-white t-border-0 t-uppercase t-py-2 t-px-6'>
<span class='t-text-black t-text-7xl t-font-hairline t-leading-none'>&times;</span>
</button>
</div>
<div class='t-flex t-justify-center'>
<div class='t-py-6 md:t-px-8 t-bg-white t-mb-4 t-mt-8'>
<div class='align-middle container-fluid d-inline-block'>
<div class='t-flex t-flex-col t-text-center t-justify-center'>
<div class='t-mb-4 t-justify-center t-leading-tight'>
<div class='t-font-semibold t-text-2xl t-leading-md'>
You take care of your investments. We like that.
</div>
<div class='t-text-sm md:t-text-md t-mt-4'>
Upgrade to Premium to access your Watchlist and more.
</div>
</div>
<div class='t-flex t-mb-4 t-justify-center'>
<img class="t-w-2/5" src="/packs/media/images/dividend/watchlist_popup-6de10eb76f2ddaa3756891b63598a06b.svg" />
</div>
<div class='t-mt-2 t-flex t-flex-col'>
<a class='t-mb-1 t-flex t-justify-center' href='/pricing'>
<button class='hover:t-bg-blue-950 md:t-text-tiny n-text__with_shadow n-ticker_button_with_shadow t-bg-indigo-775 t-flex-none t-px-16 t-py-1 t-rounded t-text-tiny t-text-white'>
Upgrade Now
</button>
</a>
<a class='t-mt-2 t-text-black t-text-xs' href='/login/?redirect_url=/stocks/financials/asset-management/other/jcc-deutsche-bank-ag-london-zc-sp-elmts-redeem-21-05-2023-usd'>
Or Login to Your Premium Account
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='ticker-header-area md:t-sticky t-z-38 sticky-element'>
<div class='n-ticker-quickfacts quickfacts t-bg-purple-925 t-pb-17/20 t-pt-3 t-w-full'>
<section class='t-container t-mx-auto t-text-white' data-controller='analytics'>
<div class='t-flex t-flex-col t-justify-between md:t-flex-row'>
<div class='t-hidden t-flex-col t-justify-center t-w-200 xl:t-flex'>
<h1 class='t-text-2xl t-font-semibold t-leading-normal'>
Deutsche Bank AG London - ZC SP ELMTS REDEEM 21/05/2023 USD
</h1>
<div class='t-flex t-flex-row t-justify-start'>
<div class='t-flex t-flex-col t-flex-none t-mr-8'>
<div class='t-uppercase t-text-xs t-h-4'>
Stock (ARCX)
</div>
<div class='t-flex t-h-full t-items-center t-font-semibold t-text-2xl md:t-text-lg t-uppercase'>
JCC
</div>
</div>
<div class='t-flex t-flex-col t-flex-none t-mr-8'>
<div class='t-uppercase t-text-xs t-h-4'>
Dividend policy
</div>
<div class='t-flex t-h-full t-items-center'>
<span class='t-bg-white t-flex t-font-semibold t-px-1 t-rounded-sm t-text-purple-925 t-text-xs t-uppercase'>
Inactive
</span>
</div>
</div>
<div class='t-flex t-flex-col t-flex-none t-mr-8'>
<div class='t-uppercase t-text-xs price t-h-4'>
Price as of:
<time class='price-as-of' datetime='2009-12-31T00:00:00+00:00'>
DEC 30, 07:00 PM EDT
</time>
</div>
<div class='t-flex t-h-full t-items-center'>
<span class='t-flex t-px-1 t-text-white t-font-semibold t-text-xs t-rounded-sm t-uppercase t-bg-red-600'>
<svg class='t-flex t-self-center t-mr-1' height='10px' version='1.1' viewbox='0 0 10 10' width='10px' xmlns:xlink='http://www.w3.org/1999/xlink' xmlns='http://www.w3.org/2000/svg'>
<g fill-rule='evenodd' fill='none' stroke-width='1' stroke='none'>
<g fill-rule='nonzero' fill='#FFFFFF' transform='translate(-391.000000, -255.000000)'>
<g id='Group-8' transform='translate(391.000000, 255.000000)'>
<polygon id='Path-2' points='0.466509069 5.75 9.65839068 5.75 9.65839068 4.25 0.466509069 4.25' transform='translate(5.062450, 5.000000) scale(-1, 1) rotate(45.000000) translate(-5.062450, -5.000000) '></polygon>
<path d='M5,10 C7.76142375,10 10,7.76142375 10,5 C10,2.23857625 7.76142375,0 5,0 C2.23857625,0 0,2.23857625 0,5 C0,7.76142375 2.23857625,10 5,10 Z M5,8.5 C3.06700338,8.5 1.5,6.93299662 1.5,5 C1.5,3.06700338 3.06700338,1.5 5,1.5 C6.93299662,1.5 8.5,3.06700338 8.5,5 C8.5,6.93299662 6.93299662,8.5 5,8.5 Z' id='Oval'></path>
</g>
</g>
</g>
</svg>
Not trading
</span>
</div>
</div>
<div class='t-flex t-flex-col t-flex-none'>
<div class='t-flex t-flex-row t-h-4'></div>
<div class='t-flex t-h-full t-items-center'>
<div class='add-to-watchlist'></div>
</div>
</div>
</div>
</div>
<div class='t-hidden t-flex-col t-w-full md:t-flex xl:t-hidden'>
<div class='t-flex t-flex-row t-justify-between'>
<div class='t-flex t-flex-col t-w-3/5'>
<div class='t-uppercase t-text-xs t-h-4'>
JCC: ARCX (Stock)
</div>
<h1 class='t-text-2xl t-font-semibold t-leading-md'>
Deutsche Bank AG London - ZC SP ELMTS REDEEM 21/05/2023 USD
</h1>
</div>
<div class='t-flex t-h-18 t-justify-end t-w-2/5'>
<div class='t-flex t-justify-center t-rounded-sm t-py-2 t-px-5 t-bg-purple-250 t-items-center'>
<div class='dars-reveal'></div>
</div>
</div>
</div>
<div class='t-flex t-flex-row t-justify-between t-mt-2'>
<div class='t-flex t-flex-row t-justify-start t-w-3/5'>
<div class='t-flex t-flex-col t-flex-none t-mr-8'>
<div class='t-uppercase t-text-xs t-h-4'>
Dividend policy
</div>
<div class='t-flex t-h-full t-items-center'>
<span class='t-bg-white t-flex t-font-semibold t-mt-1 t-px-1 t-rounded-sm t-text-purple-925 t-text-xs t-uppercase'>
Inactive
</span>
</div>
</div>
<div class='t-flex t-flex-col t-flex-none t-mr-8'>
<div class='t-uppercase t-text-xs price t-h-4'>
Price as of:
<time class='price-as-of' datetime='2009-12-31T00:00:00+00:00'>
DEC 30, 07:00 PM EDT
</time>
</div>
<div class='t-flex t-h-full t-items-center'>
<span class='t-flex t-px-1 t-text-white t-font-semibold t-text-xs t-rounded-sm t-uppercase t-bg-red-600'>
<svg class='t-flex t-self-center t-mr-1' height='10px' version='1.1' viewbox='0 0 10 10' width='10px' xmlns:xlink='http://www.w3.org/1999/xlink' xmlns='http://www.w3.org/2000/svg'>
<g fill-rule='evenodd' fill='none' stroke-width='1' stroke='none'>
<g fill-rule='nonzero' fill='#FFFFFF' transform='translate(-391.000000, -255.000000)'>
<g id='Group-8' transform='translate(391.000000, 255.000000)'>
<polygon id='Path-2' points='0.466509069 5.75 9.65839068 5.75 9.65839068 4.25 0.466509069 4.25' transform='translate(5.062450, 5.000000) scale(-1, 1) rotate(45.000000) translate(-5.062450, -5.000000) '></polygon>
<path d='M5,10 C7.76142375,10 10,7.76142375 10,5 C10,2.23857625 7.76142375,0 5,0 C2.23857625,0 0,2.23857625 0,5 C0,7.76142375 2.23857625,10 5,10 Z M5,8.5 C3.06700338,8.5 1.5,6.93299662 1.5,5 C1.5,3.06700338 3.06700338,1.5 5,1.5 C6.93299662,1.5 8.5,3.06700338 8.5,5 C8.5,6.93299662 6.93299662,8.5 5,8.5 Z' id='Oval'></path>
</g>
</g>
</g>
</svg>
Not trading
</span>
</div>
</div>
</div>
<div class='t-flex t-justify-end t-w-2/5'>
<div class='t-flex t-h-full t-items-center'>
<div class='add-to-watchlist'></div>
</div>
</div>
</div>
</div>
<div class='t-flex t-flex-col md:t-hidden'>
<div class='t-flex t-flex-col t-mb-2'>
<div class='t-uppercase t-text-xs t-h-4'>
JCC: ARCX (Stock)
</div>
<div class='t-flex t-h-full t-items-center t-font-semibold t-text-3xl t-leading-md'>
Deutsche Bank AG London - ZC SP ELMTS REDEEM 21/05/2023 USD
</div>
</div>
<div class='t-flex t-flex-col t-mb-3'>
<div class='t-uppercase t-text-xs t-h-4'>
Dividend policy
</div>
<div class='t-flex t-h-full t-items-center'>
<span class='t-bg-white t-flex t-font-semibold t-mt-1 t-px-1 t-rounded-sm t-text-purple-925 t-text-xs t-uppercase'>
Inactive
</span>
</div>
</div>
<div class='t-flex t-flex-col t-mb-3'>
<div class='t-uppercase t-text-xs price t-h-4'>
Price as of:
<time class='price-as-of' datetime='2009-12-31T00:00:00+00:00'>
DEC 30, 07:00 PM EDT
</time>
</div>
<div class='t-flex t-h-full t-items-center'>
<span class='t-flex t-px-1 t-text-white t-font-semibold t-text-xs t-rounded-sm t-uppercase t-bg-red-600 t-mt-1'>
<svg class='t-flex t-self-center t-mr-1' height='10px' version='1.1' viewbox='0 0 10 10' width='10px' xmlns:xlink='http://www.w3.org/1999/xlink' xmlns='http://www.w3.org/2000/svg'>
<g fill-rule='evenodd' fill='none' stroke-width='1' stroke='none'>
<g fill-rule='nonzero' fill='#FFFFFF' transform='translate(-391.000000, -255.000000)'>
<g id='Group-8' transform='translate(391.000000, 255.000000)'>
<polygon id='Path-2' points='0.466509069 5.75 9.65839068 5.75 9.65839068 4.25 0.466509069 4.25' transform='translate(5.062450, 5.000000) scale(-1, 1) rotate(45.000000) translate(-5.062450, -5.000000) '></polygon>
<path d='M5,10 C7.76142375,10 10,7.76142375 10,5 C10,2.23857625 7.76142375,0 5,0 C2.23857625,0 0,2.23857625 0,5 C0,7.76142375 2.23857625,10 5,10 Z M5,8.5 C3.06700338,8.5 1.5,6.93299662 1.5,5 C1.5,3.06700338 3.06700338,1.5 5,1.5 C6.93299662,1.5 8.5,3.06700338 8.5,5 C8.5,6.93299662 6.93299662,8.5 5,8.5 Z' id='Oval'></path>
</g>
</g>
</g>
</svg>
Not trading
</span>
</div>
</div>
<div class='t-flex t-flex-col t-mb-3'>
<div class='t-flex t-flex-col'>
<div class='t-text-white t-text-xs t-text-left t-uppercase t-mb-1'>
Watchlist
</div>
<div class='add-to-watchlist'></div>
</div>
</div>
</div>
<div class='md:t-bg-purple-250 md:t-h-18 t-bg-purple-925 t-h-22 t-hidden t-items-start t-justify-start t-my-2 t-pb-1 t-rounded-sm xl:t-flex xl:t-items-center xl:t-px-6 xl:t-py-2'>
<div class='dars-reveal'></div>
</div>
<div class='md:t-bg-purple-250 md:t-hidden t-bg-purple-925 t-flex t-items-start t-justify-start t-my-2 t-pb-1 t-rounded-sm xl:t-items-center xl:t-px-6 xl:t-py-2'>
<div class='dars-reveal'></div>
</div>
</div>
</section>
</div>
<div class='async-js' data-js-files='["/stock", "/components/quickfacts_watchlist", "/components/update_quickfacts_time", "/components/reveal_dars_rating"]'></div>

<div class='t-w-full t-flex t-justify-center t-bg-blue-875 t-shadow-outline-bottom'>
<section class='n-ticker-nav t-hidden md:t-flex t-container t-bg-blue-875 t-overflow-x-scroll lg:t-overflow-hidden'>
<div class='hover:t-bg-purple-900 t-mr-1 t-relative t-whitespace-no-wrap ticker_nav_item' data-target='#stock-overview' id='stock-overview_nav'>
<div class='t-flex t-px-2'>
<a class='t-py-2 t-text-sm t-text-white hover:t-text-white hover:t-no-underline t-whitespace-no-wrap' href='#stock-overview-anchor'>Overview</a>
</div>
<div class='ticker_nav_underline t-absolute t-bg-white t-h-1 t-w-full t-bottom-0 t-hidden'></div>
</div>
<div class='hover:t-bg-purple-900 t-hidden t-mx-1 t-relative t-whitespace-no-wrap ticker_nav_item' data-target='#comparison-center' id='comparison-center_nav'>
<div class='t-flex t-px-2'>
<a class='t-py-2 t-text-sm t-text-white hover:t-text-white hover:t-no-underline t-whitespace-no-wrap' href='#comparison-center-anchor'>Compare</a>
</div>
<div class='ticker_nav_underline t-absolute t-bg-white t-h-1 t-w-full t-bottom-0 t-hidden'></div>
</div>
<div class='hover:t-bg-purple-900 t-mx-1 t-relative t-whitespace-no-wrap ticker_nav_item' data-target='#payout-estimate' id='payout-estimate_nav'>
<div class='t-flex t-px-2'>
<a class='t-py-2 t-text-sm t-text-white hover:t-text-white hover:t-no-underline t-whitespace-no-wrap' href='#payout-estimate-anchor'>Payout Estimate</a>
<div class='t-py-2 t-ml-1 t-self-center'>
<div class='t-rounded-full t-bg-white t-text-blue-875 t-uppercase t-text-mini t-font-semibold t-px-1 t-uppercase'>New</div>
</div>
</div>
<div class='ticker_nav_underline t-absolute t-bg-white t-h-1 t-w-full t-bottom-0 t-hidden'></div>
</div>
<div class='hover:t-bg-purple-900 t-mx-1 t-relative t-whitespace-no-wrap ticker_nav_item' data-target='#dividend-payout-history' id='dividend-payout-history_nav'>
<div class='t-flex t-px-2'>
<a class='t-py-2 t-text-sm t-text-white hover:t-text-white hover:t-no-underline t-whitespace-no-wrap' href='#dividend-payout-history-anchor'>Payout History</a>
</div>
<div class='ticker_nav_underline t-absolute t-bg-white t-h-1 t-w-full t-bottom-0 t-hidden'></div>
</div>
<div class='hover:t-bg-purple-900 t-hidden t-mx-1 t-relative t-whitespace-no-wrap ticker_nav_item' data-target='#trading-ideas' id='trading-ideas_nav'>
<div class='t-flex t-px-2'>
<a class='t-py-2 t-text-sm t-text-white hover:t-text-white hover:t-no-underline t-whitespace-no-wrap' href='#trading-ideas-anchor'>Trading Ideas</a>
</div>
<div class='ticker_nav_underline t-absolute t-bg-white t-h-1 t-w-full t-bottom-0 t-hidden'></div>
</div>
<div class='hover:t-bg-purple-900 t-mx-1 t-relative t-whitespace-no-wrap ticker_nav_item' data-target='#ticker-news-research' id='ticker-news-research_nav'>
<div class='t-flex t-px-2'>
<a class='t-py-2 t-text-sm t-text-white hover:t-text-white hover:t-no-underline t-whitespace-no-wrap' href='#ticker-news-research-anchor'>News &amp; Research</a>
</div>
<div class='ticker_nav_underline t-absolute t-bg-white t-h-1 t-w-full t-bottom-0 t-hidden'></div>
</div>
<div class='hover:t-bg-purple-900 t-mx-1 t-relative t-whitespace-no-wrap ticker_nav_item' data-target='#company-profile' id='company-profile_nav'>
<div class='t-flex t-px-2'>
<a class='t-py-2 t-text-sm t-text-white hover:t-text-white hover:t-no-underline t-whitespace-no-wrap' href='#company-profile-anchor'>Company Profile</a>
</div>
<div class='ticker_nav_underline t-absolute t-bg-white t-h-1 t-w-full t-bottom-0 t-hidden'></div>
</div>
</section>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='dividend-auxiliary-msg-container'>
</div>
<div class='async-js' data-js-files='["/components/dividend_auxiliary_msg"]'></div>

</div>
<section class='t-flex-col t-items-top t-flex'>
<div class='t-container t-mx-auto md:t-hidden'>
<nav aria-label='breadcrumb' class='n-breadcrumb_container t-my-3 xl:t-mt-1 xl:t-mb-2'>
<ol>
<li class='n-breadcrumb_text'>
<a class='t-text-black' href='/'>
Home
</a>
</li>
<li class='n-breadcrumb_text n-breadcrumb_text__disabled'>
<a class='t-text-black' href='/best-dividends/'>
Dividend Stocks
</a>
</li>
<li class='n-breadcrumb_text n-breadcrumb_text__disabled'>
<a class='t-text-black' href='/stocks/financials/'>
Financials
</a>
</li>
<li class='n-breadcrumb_text n-breadcrumb_text__disabled'>
<a class='t-text-black' href='/stocks/financials/asset-management/'>
Asset Management
</a>
</li>
<li class='n-breadcrumb_text n-breadcrumb_text__disabled'>
<a class='t-text-black' href='/stocks/financials/asset-management/other'>
Other
</a>
</li>
<li class='n-breadcrumb_text n-breadcrumb_text__disabled'>
Deutsche Bank AG London - ZC SP ELMTS REDEEM 21/05/2023 USD (JCC)
</li>
</ol>
</nav>
<div class='async-js' data-js-files='[]'></div>

</div>
<div class='t-mb-4 t-container t-mx-auto md:t-text-center md:t-text-white t-flex md:t-hidden' data-dividend-policy-status='DividendInactive' data-symbol='JCC' id='dividend-email-subscribe-mobile-container'>
<div id='dividend-email-subscribe-mobile'></div>
</div>
<section class='stock-overview'>
<button class='n-ticker_button_collapse_reference t-bg-gray-60 t-transition-250' data-collapse-target='stock-overview' data-expanded='true' type='button'>
<span class='t-flex-1 t-text-left'>Overview</span>
<svg class='t-fill-current t-h-4 t-w-4 t-transition-250 t--rotate-90 t-self-center' viewBox='0 0 20 20'>
<path d='M9.293 12.95l.707.707L15.657 8l-1.414-1.414L10 10.828 5.757 6.586 4.343 8z'></path>
</svg>
</button>
<div class='n-ticker_button_collapse_target n-ticker_button_collapse_target_bottom_shrink t-relative t-container t-mx-auto' id='stock-overview'>
<a class='t-absolute t-left-0 t--top-screen' id='stock-overview-anchor'></a>
<div class='md:t-mb-8 t-flex t-flex-col xl:t-mt-3'>
<div class='t-flex t-flex-col t-items-top t-justify-between xl:t-flex-row'>
<article class='t-flex t-flex-col t-w-full xl:t-w-18/25'>
<div class='t-hidden md:t-flex'>
<nav aria-label='breadcrumb' class='n-breadcrumb_container t-my-3 xl:t-mt-1 xl:t-mb-2'>
<ol>
<li class='n-breadcrumb_text'>
<a class='t-text-black' href='/'>
Home
</a>
</li>
<li class='n-breadcrumb_text n-breadcrumb_text__disabled'>
<a class='t-text-black' href='/best-dividends/'>
Dividend Stocks
</a>
</li>
<li class='n-breadcrumb_text n-breadcrumb_text__disabled'>
<a class='t-text-black' href='/stocks/financials/'>
Financials
</a>
</li>
<li class='n-breadcrumb_text n-breadcrumb_text__disabled'>
<a class='t-text-black' href='/stocks/financials/asset-management/'>
Asset Management
</a>
</li>
<li class='n-breadcrumb_text n-breadcrumb_text__disabled'>
<a class='t-text-black' href='/stocks/financials/asset-management/other'>
Other
</a>
</li>
<li class='n-breadcrumb_text n-breadcrumb_text__disabled'>
Deutsche Bank AG London - ZC SP ELMTS REDEEM 21/05/2023 USD (JCC)
</li>
</ol>
</nav>
<div class='async-js' data-js-files='[]'></div>

</div>
<div class='t-flex t-flex-col'>
<div class='t-flex t-flex-col md:t-h-52 xl:t-h-42'>
<div class='t-flex t-flex-col estimated-payout'></div>
<div class='t-fixed t-w-full t-h-full t-top-0 t-left-0 t-flex t-flex-wrap t-items-center t-justify-center t-z-2000 t-will-change-opacity t-transition-250 t-transition-all t-overflow-auto t-hidden' id='estimated-payout-logic-modal'>
<div class='modal-overlay t-fixed t-h-full t-w-full t-top-0 t-left-0 t-opacity-25 t-bg-gray-900'></div>
<div class='lg:t-w-8/12 md:t-w-9/12 modal-container t-bg-white t-rounded t-shadow-2xl t-w-11/12 t-z-2051 xl:t-w-1/2'>
<div class='modal-content t-border-none t-rounded-none t-bg-cover t-bg-center t-relatvie t-justify-center'>
<div class='t-absolute t-right-0 t-top-0 t-mr-4'>
<button class='modal-close t-bg-transparent t-text-white t-border-0 t-uppercase t-py-2'>
<span class='t-text-black t-text-4xl t-font-hairline'>&times;</span>
</button>
</div>
<div class='t-flex t-justify-center'>
<div class='t-py-6 md:t-px-8 t-bg-white t-mb-4 t-mt-12'>
<div class='align-middle container-fluid d-inline-block'>
<div class='t-flex t-flex-col t-mb-4 t-justify-start t-px-2 sm:t-px-10'>
<div class='t-text-xl t-mb-3 t-font-semibold'>
Payout Estimation Logic
</div>
<div class='t-text-sm t-mb-3'>
Estimates are provided for securities with at least 5 consecutive payouts, special dividends not included. For ETFs and Mutual Funds, return of capital and capital gains distributions are not included.
</div>
<ul class='t-list-disc t-mb-2 t-ml-4'>
<li class='t-text-sm t-mb-1'>If the last five payouts show limited variability, we estimate future payouts equal to the most recent one.</li>
<li class='t-text-sm t-mb-1'>If the last five payouts show variability and are all growing, we estimate future payouts by applying the average growth rate to the most recent payout.</li>
<li class='t-text-sm t-mb-1'> If the last five payouts show variability and are not all growing, we estimate future payouts by applying the lowest growth rate (negative growth rates included) to the most recent payment.</li>
</ul>
<div class='t-text-sm'>Estimates are not provided for securities with less than 5 consecutive payouts.</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

</div>
<div class='async-js' data-js-files='["/components/reveal_upcoming_payout", "/components/shotclock"]'></div>

<div class='t-flex t-flex-col md:t-flex-row'>
<div class='t-mr-0 sm:t-mr-2'>
<section class='n-ticker-tabs' id='stock-daily-snapshot'>
<div class='t-flex t-flex-row t-w-full t-justify-between'>
<div class='t-flex t-flex-1 n-ticker-tabs-nav-item active' data-target='dividend-data'>
Dividend Data
</div>
<div class='t-flex t-flex-1 n-ticker-tabs-nav-item' data-target='trading-data'>
Trading Data
</div>
</div>
<div class='n-ticker-tab-content t-pt-1'>
<div class='n-ticker_list'>
<div class='n-ticker-tab-pane t-w-full' data-refer='dividend-data'>
<div class='n-ticker_list_item'>
<div class='t-flex'>
Fwd Annualized Dividend / Yield
<span class='t-self-center t-ml-1'>
<svg class='dynamic-tooltip' data-template='fwd-dividend-yield-tooltip' height='14px' version='1.1' viewbox='0 0 14 14' width='14px' xmlns:xlink='http://www.w3.org/1999/xlink' xmlns='http://www.w3.org/2000/svg'>
<g fill-rule='evenodd' fill='none' id='Page-3' stroke-width='1' stroke='none'>
<g fill-rule='nonzero' id='tooltip' transform='translate(-1.000000, -1.000000)'>
<g id='Group' transform='translate(1.000000, 1.000000)'>
<path d='M6.615,-2.28261854e-13 C2.96163638,-2.28261854e-13 -2.28261854e-13,2.96163638 -2.28261854e-13,6.615 C-2.28261854e-13,10.2683636 2.96163638,13.23 6.615,13.23 C10.2683636,13.23 13.23,10.2683636 13.23,6.615 C13.23,4.86059292 12.5330645,3.17804179 11.2925114,1.93748864 C10.0519582,0.696935499 8.36940708,-2.28261854e-13 6.615,-2.28261854e-13 Z' fill='#4C4C4C' id='Path'></path>
<path d='M6.81598921,10.4193084 L6.74467951,10.4338614 L6.59914951,10.4338614 C6.55549051,10.4251296 6.51183151,10.4178531 6.46962781,10.4062107 C6.07177614,10.3020863 5.81605903,9.91520264 5.87618526,9.50837012 C5.93631148,9.10153761 6.29300804,8.80516329 6.70397075,8.82057439 C7.11493347,8.83598549 7.44843136,9.15824211 7.47791913,9.56843514 C7.5074069,9.97862818 7.22343246,10.3452734 6.81889981,10.4193084 L6.81598921,10.4193084 Z' fill='#FFFFFF' id='Path'></path>
<path d='M9.14446921,5.7247533 C9.06140918,5.99257723 8.91688408,6.23727318 8.72243221,6.4393056 C8.49999827,6.66196721 8.25628413,6.86230024 7.99478221,7.0374339 C7.84925221,7.1378496 7.71973051,7.2426312 7.58293231,7.3474128 C7.45916863,7.44971589 7.36601094,7.5841651 7.31370181,7.7359779 C7.28459581,7.8145641 7.25112391,7.8931503 7.22056261,7.9717365 C7.14373354,8.18582986 6.94157183,8.3293182 6.71411821,8.3311956 C6.5883923,8.34499304 6.46126466,8.32489381 6.34592731,8.2729836 C6.16868614,8.18638288 6.04522365,8.01832161 6.01557421,7.8232959 C5.96920006,7.55320727 6.0320186,7.27575875 6.19021021,7.0519869 C6.31615116,6.86788544 6.47037153,6.70482441 6.64717441,6.5688273 C6.83781871,6.4131102 7.03428421,6.2646696 7.22929441,6.1089525 C7.39112573,5.98508538 7.52667772,5.8302395 7.62804661,5.6534436 C7.78906756,5.34664729 7.74882608,4.97297645 7.52617561,4.7074986 C7.41075307,4.58168244 7.25749481,4.49687953 7.08958561,4.4659188 C6.86603662,4.41373233 6.63304179,4.41773224 6.41141581,4.4775612 C6.18145073,4.54036984 5.98988634,4.69956463 5.88605251,4.9141512 C5.81765341,5.0422176 5.75798611,5.1731946 5.69395291,5.3027163 C5.64698759,5.40066152 5.58347853,5.48977113 5.50621921,5.5661256 C5.37083837,5.68504876 5.19219383,5.74248904 5.01287251,5.7247533 C4.90380696,5.72191308 4.79701144,5.6929685 4.70143831,5.6403459 C4.52201472,5.54753298 4.40963298,5.3621031 4.41037831,5.1600969 C4.40293084,4.83870164 4.50563505,4.52442676 4.70143831,4.2694533 C4.92780647,3.96345826 5.22828658,3.72006937 5.57461831,3.5621775 C5.83585278,3.43819406 6.11553547,3.35758253 6.40268401,3.3235083 L6.56567761,3.3075 L6.85673761,3.3075 L7.01391001,3.322053 C7.40306536,3.34660476 7.78392706,3.44540157 8.13594631,3.613113 C8.45036787,3.75786477 8.71840356,3.98710582 8.91016591,4.2752745 C9.05623368,4.50224581 9.14649784,4.76057086 9.17357521,5.0291199 C9.21292104,5.2604631 9.20300295,5.49750548 9.14446921,5.7247533 Z' fill='#FFFFFF' id='Path'></path>
</g>
</g>
</g>
</svg>
</span>
<div class='t-hidden'>
<div id='fwd-dividend-yield-tooltip'>
<div class='t-text-2xs t-p-1 t-text-black t-font-normal t-leading-tighter'>
Dividend Yield is the relation between a stock’s Annualized Dividend and its current stock price. <a class='t-text-2xs t-leading-tighter t-text-blue-600 t-underline' href='/dividend-investing-101/dividend-yield/' rel='noopener noreferrer' target='_blank'>Click here to learn more.</a><br> <div style='margin-top:0.5rem'> Annualized Dividend is a standard in finance that lets you compare companies that have different payout frequencies. <a class='t-text-2xs t-leading-tighter t-text-blue-600 t-underline' href='/dividend-education/what-is-annualized-payout/'  rel='noopener noreferrer' target='_blank'>Click here to learn more.</a> Forward implies that the calculation uses the next declared payout.</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

</div>
<div>N/A / N/A</div>
</div>
<div class='n-ticker_list_item'>
<div class='t-flex'>
LTM Dividend / Yield
<span class='t-self-center t-ml-1'>
<svg class='dynamic-tooltip' data-template='trailing-dividend-yield-tooltip' height='14px' version='1.1' viewbox='0 0 14 14' width='14px' xmlns:xlink='http://www.w3.org/1999/xlink' xmlns='http://www.w3.org/2000/svg'>
<g fill-rule='evenodd' fill='none' id='Page-3' stroke-width='1' stroke='none'>
<g fill-rule='nonzero' id='tooltip' transform='translate(-1.000000, -1.000000)'>
<g id='Group' transform='translate(1.000000, 1.000000)'>
<path d='M6.615,-2.28261854e-13 C2.96163638,-2.28261854e-13 -2.28261854e-13,2.96163638 -2.28261854e-13,6.615 C-2.28261854e-13,10.2683636 2.96163638,13.23 6.615,13.23 C10.2683636,13.23 13.23,10.2683636 13.23,6.615 C13.23,4.86059292 12.5330645,3.17804179 11.2925114,1.93748864 C10.0519582,0.696935499 8.36940708,-2.28261854e-13 6.615,-2.28261854e-13 Z' fill='#4C4C4C' id='Path'></path>
<path d='M6.81598921,10.4193084 L6.74467951,10.4338614 L6.59914951,10.4338614 C6.55549051,10.4251296 6.51183151,10.4178531 6.46962781,10.4062107 C6.07177614,10.3020863 5.81605903,9.91520264 5.87618526,9.50837012 C5.93631148,9.10153761 6.29300804,8.80516329 6.70397075,8.82057439 C7.11493347,8.83598549 7.44843136,9.15824211 7.47791913,9.56843514 C7.5074069,9.97862818 7.22343246,10.3452734 6.81889981,10.4193084 L6.81598921,10.4193084 Z' fill='#FFFFFF' id='Path'></path>
<path d='M9.14446921,5.7247533 C9.06140918,5.99257723 8.91688408,6.23727318 8.72243221,6.4393056 C8.49999827,6.66196721 8.25628413,6.86230024 7.99478221,7.0374339 C7.84925221,7.1378496 7.71973051,7.2426312 7.58293231,7.3474128 C7.45916863,7.44971589 7.36601094,7.5841651 7.31370181,7.7359779 C7.28459581,7.8145641 7.25112391,7.8931503 7.22056261,7.9717365 C7.14373354,8.18582986 6.94157183,8.3293182 6.71411821,8.3311956 C6.5883923,8.34499304 6.46126466,8.32489381 6.34592731,8.2729836 C6.16868614,8.18638288 6.04522365,8.01832161 6.01557421,7.8232959 C5.96920006,7.55320727 6.0320186,7.27575875 6.19021021,7.0519869 C6.31615116,6.86788544 6.47037153,6.70482441 6.64717441,6.5688273 C6.83781871,6.4131102 7.03428421,6.2646696 7.22929441,6.1089525 C7.39112573,5.98508538 7.52667772,5.8302395 7.62804661,5.6534436 C7.78906756,5.34664729 7.74882608,4.97297645 7.52617561,4.7074986 C7.41075307,4.58168244 7.25749481,4.49687953 7.08958561,4.4659188 C6.86603662,4.41373233 6.63304179,4.41773224 6.41141581,4.4775612 C6.18145073,4.54036984 5.98988634,4.69956463 5.88605251,4.9141512 C5.81765341,5.0422176 5.75798611,5.1731946 5.69395291,5.3027163 C5.64698759,5.40066152 5.58347853,5.48977113 5.50621921,5.5661256 C5.37083837,5.68504876 5.19219383,5.74248904 5.01287251,5.7247533 C4.90380696,5.72191308 4.79701144,5.6929685 4.70143831,5.6403459 C4.52201472,5.54753298 4.40963298,5.3621031 4.41037831,5.1600969 C4.40293084,4.83870164 4.50563505,4.52442676 4.70143831,4.2694533 C4.92780647,3.96345826 5.22828658,3.72006937 5.57461831,3.5621775 C5.83585278,3.43819406 6.11553547,3.35758253 6.40268401,3.3235083 L6.56567761,3.3075 L6.85673761,3.3075 L7.01391001,3.322053 C7.40306536,3.34660476 7.78392706,3.44540157 8.13594631,3.613113 C8.45036787,3.75786477 8.71840356,3.98710582 8.91016591,4.2752745 C9.05623368,4.50224581 9.14649784,4.76057086 9.17357521,5.0291199 C9.21292104,5.2604631 9.20300295,5.49750548 9.14446921,5.7247533 Z' fill='#FFFFFF' id='Path'></path>
</g>
</g>
</g>
</svg>
</span>
<div class='t-hidden'>
<div id='trailing-dividend-yield-tooltip'>
<div class='t-text-2xs t-p-1 t-text-black t-font-normal t-leading-tighter'>
Dividend Yield is the relation between a stock’s Annualized Dividend and its current stock price. <a class="t-text-2xs t-leading-tighter t-text-blue-600 t-underline" href="/dividend-investing-101/dividend-yield/"  rel="noopener noreferrer" target="_blank">Click here to learn more.</a> <div style="margin-top:0.5rem"> <span class="caps">LTM</span> Dividend is a standard in finance that lets you compare companies that have different payout frequencies. <span class="caps">LTM</span> stands for &#8220;Last Twelve Months&#8221; and implies that the calculation uses the dividends paid over the last twelve months.</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

</div>
<div>N/A / N/A</div>
</div>
<div class='n-ticker_list_item'>
<div class='t-flex'>
Fwd Payout Ratio
<span class='t-self-center t-ml-1'>
<svg class='dynamic-tooltip' data-template='payout-ratio-tooltip' height='14px' version='1.1' viewbox='0 0 14 14' width='14px' xmlns:xlink='http://www.w3.org/1999/xlink' xmlns='http://www.w3.org/2000/svg'>
<g fill-rule='evenodd' fill='none' id='Page-3' stroke-width='1' stroke='none'>
<g fill-rule='nonzero' id='tooltip' transform='translate(-1.000000, -1.000000)'>
<g id='Group' transform='translate(1.000000, 1.000000)'>
<path d='M6.615,-2.28261854e-13 C2.96163638,-2.28261854e-13 -2.28261854e-13,2.96163638 -2.28261854e-13,6.615 C-2.28261854e-13,10.2683636 2.96163638,13.23 6.615,13.23 C10.2683636,13.23 13.23,10.2683636 13.23,6.615 C13.23,4.86059292 12.5330645,3.17804179 11.2925114,1.93748864 C10.0519582,0.696935499 8.36940708,-2.28261854e-13 6.615,-2.28261854e-13 Z' fill='#4C4C4C' id='Path'></path>
<path d='M6.81598921,10.4193084 L6.74467951,10.4338614 L6.59914951,10.4338614 C6.55549051,10.4251296 6.51183151,10.4178531 6.46962781,10.4062107 C6.07177614,10.3020863 5.81605903,9.91520264 5.87618526,9.50837012 C5.93631148,9.10153761 6.29300804,8.80516329 6.70397075,8.82057439 C7.11493347,8.83598549 7.44843136,9.15824211 7.47791913,9.56843514 C7.5074069,9.97862818 7.22343246,10.3452734 6.81889981,10.4193084 L6.81598921,10.4193084 Z' fill='#FFFFFF' id='Path'></path>
<path d='M9.14446921,5.7247533 C9.06140918,5.99257723 8.91688408,6.23727318 8.72243221,6.4393056 C8.49999827,6.66196721 8.25628413,6.86230024 7.99478221,7.0374339 C7.84925221,7.1378496 7.71973051,7.2426312 7.58293231,7.3474128 C7.45916863,7.44971589 7.36601094,7.5841651 7.31370181,7.7359779 C7.28459581,7.8145641 7.25112391,7.8931503 7.22056261,7.9717365 C7.14373354,8.18582986 6.94157183,8.3293182 6.71411821,8.3311956 C6.5883923,8.34499304 6.46126466,8.32489381 6.34592731,8.2729836 C6.16868614,8.18638288 6.04522365,8.01832161 6.01557421,7.8232959 C5.96920006,7.55320727 6.0320186,7.27575875 6.19021021,7.0519869 C6.31615116,6.86788544 6.47037153,6.70482441 6.64717441,6.5688273 C6.83781871,6.4131102 7.03428421,6.2646696 7.22929441,6.1089525 C7.39112573,5.98508538 7.52667772,5.8302395 7.62804661,5.6534436 C7.78906756,5.34664729 7.74882608,4.97297645 7.52617561,4.7074986 C7.41075307,4.58168244 7.25749481,4.49687953 7.08958561,4.4659188 C6.86603662,4.41373233 6.63304179,4.41773224 6.41141581,4.4775612 C6.18145073,4.54036984 5.98988634,4.69956463 5.88605251,4.9141512 C5.81765341,5.0422176 5.75798611,5.1731946 5.69395291,5.3027163 C5.64698759,5.40066152 5.58347853,5.48977113 5.50621921,5.5661256 C5.37083837,5.68504876 5.19219383,5.74248904 5.01287251,5.7247533 C4.90380696,5.72191308 4.79701144,5.6929685 4.70143831,5.6403459 C4.52201472,5.54753298 4.40963298,5.3621031 4.41037831,5.1600969 C4.40293084,4.83870164 4.50563505,4.52442676 4.70143831,4.2694533 C4.92780647,3.96345826 5.22828658,3.72006937 5.57461831,3.5621775 C5.83585278,3.43819406 6.11553547,3.35758253 6.40268401,3.3235083 L6.56567761,3.3075 L6.85673761,3.3075 L7.01391001,3.322053 C7.40306536,3.34660476 7.78392706,3.44540157 8.13594631,3.613113 C8.45036787,3.75786477 8.71840356,3.98710582 8.91016591,4.2752745 C9.05623368,4.50224581 9.14649784,4.76057086 9.17357521,5.0291199 C9.21292104,5.2604631 9.20300295,5.49750548 9.14446921,5.7247533 Z' fill='#FFFFFF' id='Path'></path>
</g>
</g>
</g>
</svg>
</span>
<div class='t-hidden'>
<div id='payout-ratio-tooltip'>
<div class='t-text-2xs t-p-1 t-text-black t-font-normal t-leading-tighter'>
Fwd Payout Ratio is used to examine if a company’s earnings can support the current dividend payment amount. It divides the Forward Annualized Dividend by FY1 <span class="caps">EPS</span>. <a class='t-text-2xs t-leading-tighter t-text-blue-600 t-underline' href='/dividend-education/the-truth-about-dividend-payout-ratio/'  rel='noopener noreferrer' target='_blank'>Click here to learn more.</a>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

</div>
<div>N/A</div>
</div>
<div class='n-ticker_list_item'>
<div class='t-flex'>
Consecutive Yrs of Div Increase
<span class='t-self-center t-ml-1'>
<svg class='dynamic-tooltip' data-template='consecutive-dividend-growth-tooltip' height='14px' version='1.1' viewbox='0 0 14 14' width='14px' xmlns:xlink='http://www.w3.org/1999/xlink' xmlns='http://www.w3.org/2000/svg'>
<g fill-rule='evenodd' fill='none' id='Page-3' stroke-width='1' stroke='none'>
<g fill-rule='nonzero' id='tooltip' transform='translate(-1.000000, -1.000000)'>
<g id='Group' transform='translate(1.000000, 1.000000)'>
<path d='M6.615,-2.28261854e-13 C2.96163638,-2.28261854e-13 -2.28261854e-13,2.96163638 -2.28261854e-13,6.615 C-2.28261854e-13,10.2683636 2.96163638,13.23 6.615,13.23 C10.2683636,13.23 13.23,10.2683636 13.23,6.615 C13.23,4.86059292 12.5330645,3.17804179 11.2925114,1.93748864 C10.0519582,0.696935499 8.36940708,-2.28261854e-13 6.615,-2.28261854e-13 Z' fill='#4C4C4C' id='Path'></path>
<path d='M6.81598921,10.4193084 L6.74467951,10.4338614 L6.59914951,10.4338614 C6.55549051,10.4251296 6.51183151,10.4178531 6.46962781,10.4062107 C6.07177614,10.3020863 5.81605903,9.91520264 5.87618526,9.50837012 C5.93631148,9.10153761 6.29300804,8.80516329 6.70397075,8.82057439 C7.11493347,8.83598549 7.44843136,9.15824211 7.47791913,9.56843514 C7.5074069,9.97862818 7.22343246,10.3452734 6.81889981,10.4193084 L6.81598921,10.4193084 Z' fill='#FFFFFF' id='Path'></path>
<path d='M9.14446921,5.7247533 C9.06140918,5.99257723 8.91688408,6.23727318 8.72243221,6.4393056 C8.49999827,6.66196721 8.25628413,6.86230024 7.99478221,7.0374339 C7.84925221,7.1378496 7.71973051,7.2426312 7.58293231,7.3474128 C7.45916863,7.44971589 7.36601094,7.5841651 7.31370181,7.7359779 C7.28459581,7.8145641 7.25112391,7.8931503 7.22056261,7.9717365 C7.14373354,8.18582986 6.94157183,8.3293182 6.71411821,8.3311956 C6.5883923,8.34499304 6.46126466,8.32489381 6.34592731,8.2729836 C6.16868614,8.18638288 6.04522365,8.01832161 6.01557421,7.8232959 C5.96920006,7.55320727 6.0320186,7.27575875 6.19021021,7.0519869 C6.31615116,6.86788544 6.47037153,6.70482441 6.64717441,6.5688273 C6.83781871,6.4131102 7.03428421,6.2646696 7.22929441,6.1089525 C7.39112573,5.98508538 7.52667772,5.8302395 7.62804661,5.6534436 C7.78906756,5.34664729 7.74882608,4.97297645 7.52617561,4.7074986 C7.41075307,4.58168244 7.25749481,4.49687953 7.08958561,4.4659188 C6.86603662,4.41373233 6.63304179,4.41773224 6.41141581,4.4775612 C6.18145073,4.54036984 5.98988634,4.69956463 5.88605251,4.9141512 C5.81765341,5.0422176 5.75798611,5.1731946 5.69395291,5.3027163 C5.64698759,5.40066152 5.58347853,5.48977113 5.50621921,5.5661256 C5.37083837,5.68504876 5.19219383,5.74248904 5.01287251,5.7247533 C4.90380696,5.72191308 4.79701144,5.6929685 4.70143831,5.6403459 C4.52201472,5.54753298 4.40963298,5.3621031 4.41037831,5.1600969 C4.40293084,4.83870164 4.50563505,4.52442676 4.70143831,4.2694533 C4.92780647,3.96345826 5.22828658,3.72006937 5.57461831,3.5621775 C5.83585278,3.43819406 6.11553547,3.35758253 6.40268401,3.3235083 L6.56567761,3.3075 L6.85673761,3.3075 L7.01391001,3.322053 C7.40306536,3.34660476 7.78392706,3.44540157 8.13594631,3.613113 C8.45036787,3.75786477 8.71840356,3.98710582 8.91016591,4.2752745 C9.05623368,4.50224581 9.14649784,4.76057086 9.17357521,5.0291199 C9.21292104,5.2604631 9.20300295,5.49750548 9.14446921,5.7247533 Z' fill='#FFFFFF' id='Path'></path>
</g>
</g>
</g>
</svg>
</span>
<div class='t-hidden'>
<div id='consecutive-dividend-growth-tooltip'>
<div class='t-text-2xs t-p-1 t-text-black t-font-normal t-leading-tighter'>
Consecutive Years of Dividend Increase is the number of years in a row in which there has been at least one payout increase and no payout decreases.
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

</div>
<div>0 yrs</div>
</div>
<div class='n-ticker_list_item'>
<div class='t-flex'>Dividend Frequency</div>
<div class='t-capitalize'>N/A</div>
</div>
<div class='n-ticker_list_item'>
<div class='t-flex'>Financials Avg Trailing Yield</div>
<div>N/A</div>
</div>
<div class='n-ticker_list_item'>
<div class='t-flex'>Asset Management Avg Trailing Yield</div>
<div>1.80%</div>
</div>
</div>
<div class='n-ticker-tab-pane t-hidden t-w-full' data-refer='trading-data'>
<div class='n-ticker_list_item'>
<div class='t-flex'>Market Cap</div>
<div class='t-capitalize'>N/A</div>
</div>
<div class='n-ticker_list_item'>
<div class='t-flex'>Day’s Range</div>
<div>$35.65 - $35.65</div>
</div>
<div class='n-ticker_list_item'>
<div class='t-flex'>Volume</div>
<div>0</div>
</div>
<div class='n-ticker_list_item'>
<div class='t-flex'>52 Wk Low/High</div>
<div>$ - $</div>
</div>
<div class='n-ticker_list_item'>
<div class='t-flex'>Percent off 52 Wk High</div>
<div><span class="t-text-red-700">0.00%</span></div>
</div>
<div class='n-ticker_list_item'>
<div class='t-flex'>FY1 PE</div>
<div>N/A</div>
</div>
<div class='n-ticker_list_item'>
<div class='t-flex'>FY1 EPS / Growth</div>
<div>N/A / N/A</div>
</div>
</div>
</div>
</div>
</section>
<div class='async-js' data-js-files='["/components/multi_tabs_grid"]'></div>

</div>
<div class='t-flex t-flex-col t-w-full sm:t--mt-2'>
<div class='n-chart t-w-full t-h-72' id='yield-and-price-history-chart'></div>
</div>
<div class='async-js' data-js-files='["/components/yield_and_price_history_chart"]'></div>

</div>
</div>
<div class='md:t-block md:t-h-30 md:t-mt-4 t-hidden t-mb-0 xl:t-h-30 xl:t-mt-5/8'>
<div data-dividend-policy-status='DividendInactive' data-symbol='JCC' id='dividend-email-subscribe-container'>
<div id='dividend-email-subscribe'></div>
</div>
<div class='async-js' data-js-files='["/components/dividend_email_subscribe"]'></div>

</div>
<div class="mitread--adunit__wpa t-flex t-justify-center t-items-center t-mt-5" id="183d3351debc9bfa7cdd1f28bb2f667a-c"><div id="183d3351debc9bfa7cdd1f28bb2f667a" data-controller="ad-unit" data-ad-unit-id="183d3351debc9bfa7cdd1f28bb2f667a" data-ad-unit-name="Div/T-stk/financials/WP-01-A" data-ad-unit-ad-unit="WP-01-A" data-ad-unit-type="wpa" data-ad-unit-only-if="emailSubmittedDivActive" data-ad-unit-devices="dt" data-ad-unit-is-native="true" data-ad-unit-kfp="true"></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/T-stk/financials/WP-01-A"></div></div>
</article>
<aside class='t-flex-col t-hidden t-items-end t-mb-4 t-ml-0 t-w-full xl:t-flex xl:t-mt-5/8 xl:t-w-7/25'>
<div class="mitread--adunit__npc t-flex t-justify-end" id="32a9cf89e0077894b132c57633f589e7-c"><div id="32a9cf89e0077894b132c57633f589e7" data-controller="ad-unit" data-ad-unit-id="32a9cf89e0077894b132c57633f589e7" data-ad-unit-name="Div/T-stk/financials/NP-01-C" data-ad-unit-ad-unit="NP-01-C" data-ad-unit-type="npc" data-ad-unit-is-native="true" data-ad-unit-kfp="true"></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/T-stk/financials/NP-01-C"></div></div>
</aside>
</div>
</div>
</div>
</section>
<div class='async-js' data-js-files='[]'></div>

<div class="mitread--adunit__wpa t-flex t-justify-center t-items-center t-mt-3 t-mb-2 md:t-my-0 " id="3bcce357555983fe3e2037b76b7e868f-c"><div id="3bcce357555983fe3e2037b76b7e868f" data-controller="ad-unit" data-ad-unit-id="3bcce357555983fe3e2037b76b7e868f" data-ad-unit-name="Div/T-stk/financials/WP-01-A" data-ad-unit-ad-unit="WP-01-A" data-ad-unit-type="wpa" data-ad-unit-only-if="emailSubmittedDivActive" data-ad-unit-devices="m,t" data-ad-unit-is-native="true" data-ad-unit-kfp="true"></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/T-stk/financials/WP-01-A"></div></div>
<div class="mitread--adunit__fpa t-flex t-justify-center t-items-center t-mt-3 t-mb-2 md:t-my-0" id="26a13f14a55241de1b64947034c4d5f5-c"><div id="26a13f14a55241de1b64947034c4d5f5" data-controller="ad-unit" data-ad-unit-id="26a13f14a55241de1b64947034c4d5f5" data-ad-unit-name="Div/T-stk/financials/FP-03-A" data-ad-unit-ad-unit="FP-03-A" data-ad-unit-type="fpa" data-ad-unit-devices="m" data-ad-unit-is-native="true" data-ad-unit-kfp="true"></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/T-stk/financials/FP-03-A"></div></div>
<section class='payout-estimate t-mt-2 md:t-mt-0 md:t-mb-16'>
<button class='n-ticker_button_collapse_reference t-bg-gray-60 t-transition-250' data-collapse-target='payout-estimate' type='button'>
<div class='t-flex t-flex-row t-justify-start t-items-center t-flex-1'>
<span class='t-flex'>Payout Estimates</span>
<div class='t-flex t-ml-1 t-self-center'>
<div class='t-rounded-full t-bg-white t-text-blue-875 t-uppercase t-text-mini t-font-semibold t-px-1'>NEW</div>
</div>
</div>
<svg class='t-fill-current t-h-4 t-w-4 t-transition-250 t--rotate-90 t-self-center' viewBox='0 0 20 20'>
<path d='M9.293 12.95l.707.707L15.657 8l-1.414-1.414L10 10.828 5.757 6.586 4.343 8z'></path>
</svg>
</button>
<div class='n-ticker_button_collapse_target n-ticker_button_collapse_target_bottom_shrink t-container t-mx-auto' id='payout-estimate'>
<section class='t-hidden md:t-flex t-flex-col xl:t-mb-0'>
<div class='t-relative'>
<a class='div-ticker-anchor t-absolute t-left-0 t--top-220' id='payout-estimate-anchor'></a>
</div>
</section>
<div class="mitread--adunit__fpa t-flex t-justify-center t-items-center t-mb-8" id="e8e8b5d75ae3981c1d71e189c4a109d7-c"><div id="e8e8b5d75ae3981c1d71e189c4a109d7" data-controller="ad-unit" data-ad-unit-id="e8e8b5d75ae3981c1d71e189c4a109d7" data-ad-unit-name="Div/T-stk/financials/FP-03-A" data-ad-unit-ad-unit="FP-03-A" data-ad-unit-type="fpa" data-ad-unit-devices="dt" data-ad-unit-is-native="true" data-ad-unit-kfp="true"></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/T-stk/financials/FP-03-A"></div></div>
<div class='t-flex t-justify-between t-items-start t-flex-col md:t-flex-row md:t-items-center'>
<h2 class='n-ticker_text__section_title'>JCC Payout Estimates</h2>
<div class='t-flex t-uppercase t-text-xs t-mb-2 sm:t-mb-0'>
<div class='n-table-status-dot estimated'></div>
Estimated
</div>
</div>
<section class='t-relative'>
<section class='tm' data-default-sticky-height='45' data-enable-cta-body='true' data-enable-sticky='true' data-enable-striped-css='' data-full-screen='' data-prevent-pagin-scroll-top='true' data-tm data-tm-default-filter='null' data-tm-name='3-ticker-estimated-payouts' data-tm-resource='ES::DividendStock::Stock#JCC--ARCX' id='3-ticker-estimated-payouts'>
<div class='t-flex t-flex-col'>
<div class='t-flex-1 t-flex t-flex-col'>
<div class='t-flex'>
<div class='t-border-b t-border-gray-450 t-flex t-flex-1 t-hidden t-justify-start t-my-4 t-overflow-x-auto t-pb-1 t-relative t-w-full' data-tm-navigation id='table_tab_slider'>
<div class='tab_underline t-absolute t-h-1 t-bg-indigo-775 t-left-0 t-transition-transform t-will-change-transform t-transition-all t-transition-1000'></div>
<div class='md:t-w-auto t-flex t-flex-shrink-0 t-mr-8' data-tm-tab-target='overview'>
<a class='hover:t-no-underline hover:t-text-indigo-775 n-text__display_sm selected t-flex t-text-black t-whitespace-no-wrap' href='#'>
Overview
</a>
</div>
</div>
</div>
</div>
<div class='t-relative tm_table' data-tm-tab='overview'>
<div class='card-body n-sticky-header-table-container p-0'>
<table class='m-0 n-merge-row-table p-0 page--text__md t-table-auto table-module table-with-slider-tab xl:t-table-fixed xl:t-w-full'>
<thead>
<tr>
<th data-tm-column-mergeable='true' data-tm-column-size='merge-sm' data-tm-column-sortable='false' data-tm-column-title='Year' data-tm-column='year' scope='col'>
<span>Year</span>
</th>
<th data-tm-column-mergeable='true' data-tm-column-size='merge-sm' data-tm-column-sortable='false' data-tm-column-title='Calendar Year Payout' data-tm-column='calendar_year_payout' scope='col'>
<span>Calendar Year Payout</span>
</th>
<th data-tm-column-mergeable='true' data-tm-column-size='merge-sm' data-tm-column-sortable='false' data-tm-column-title='Calendar Year Payout Growth' data-tm-column='calendar_year_payout_growth' scope='col'>
<span>Calendar Year Payout Growth</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='merge-md' data-tm-column-sortable='false' data-tm-column-title='Pay Date' data-tm-column='payable_date' scope='col'>
<span>Pay Date</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='merge-md' data-tm-column-sortable='false' data-tm-column-title='Declared Date' data-tm-column='declared_date' scope='col'>
<span>Declared Date</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='merge-md' data-tm-column-sortable='false' data-tm-column-title='Ex-Dividend Date' data-tm-column='ex_date' scope='col'>
<span>Ex-Dividend Date</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='false' data-tm-column-title='Payout Amount' data-tm-column='adjusted_amount' scope='col'>
<span>Payout Amount</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='merge-lg' data-tm-column-sortable='false' data-tm-column-title='Qualified Dividend?' data-tm-column='payment_types' scope='col'>
<span>Qualified Dividend?</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='false' data-tm-column-title='Payout Type' data-tm-column='type' scope='col'>
<span>Payout Type</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='false' data-tm-column-title='Frequency' data-tm-column='payment_frequency' scope='col'>
<span>Frequency</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='false' data-tm-column-title='Days Taken For Stock Price To Recover' data-tm-column='days_to_recovery' scope='col'>
<span>Days Taken For Stock Price To Recover</span>
</th>
</tr>
</thead>
<tbody class='t-bg-purple-150' data-controller='analytics' id='estimated_payouts_table'>
<tr>
<td colspan='11' rowspan='4'>
<div class='t-h-54 t-overfow-x-hiden t-bg-purple-150 t-flex t-flex-col t-justify-center t-items-center' id='cta_section'>
<div class='t-absolute t-flex t-flex-col t-justify-center t-items-center t-w-full t-left-0'>
<div class='t-text-black t-text-xl t-font-semibold t-mb-4 t-text-center'>View Payout Estimates For The Next 12 Months</div>
<button class='n-ticker_button_with_shadow t-mt-1 t-w-64 reveal-payouts' data-action='click->analytics#dispatchGA' data-analytics='W3sic2hvcnRjb2RlIjoiVFBFUElNVFBFUyIsInBhcmFtcyI6eyJzeW1ib2wi
OiJKQ0MifX1d
'>Show me Payout Estimates</button>
</div>
</div>
</td>
</tr>
</tbody>
</table>
</div>
</div>
</div>
</section>
<div class='t-fixed t-w-full t-h-full t-top-0 t-left-0 t-flex t-flex-wrap t-items-center t-justify-center t-z-2000 t-will-change-opacity t-transition-250 t-transition-all t-overflow-auto t-hidden' id='premium-pop-up'>
<div class='modal-overlay t-bg-black t-fixed t-h-full t-left-0 t-opacity-25 t-top-0 t-w-full'></div>
<div class='md:t-w-130 modal-container t-bg-white t-rounded t-shadow-2xl t-w-11/12 t-z-2051'>
<div class='modal-content t-border-none t-rounded-none t-bg-cover t-bg-center t-relatvie t-justify-center'>
<div class='t-absolute t-right-0 t-top-0'>
<button class='modal-close t-bg-transparent t-text-white t-border-0 t-uppercase t-py-2 t-px-6'>
<span class='t-text-black t-text-7xl t-font-hairline t-leading-none'>&times;</span>
</button>
</div>
<div class='t-flex t-justify-center'>
<div class='t-py-6 md:t-px-8 t-bg-white t-mb-4 t-mt-8'>
<div class='align-middle container-fluid d-inline-block'>
<div class='t-flex t-flex-col t-text-center t-justify-center'>
<div class='t-mb-4 t-justify-center t-leading-tight'>
<div class='t-font-semibold t-text-2xl t-leading-md'>
You take care of your investments. We like that.
</div>
<div class='t-text-sm md:t-text-md t-mt-4'>
Become a Premium Member to “stick” up to 3 rows and access more exclusive benefits.
</div>
</div>
<div class='t-mt-2 t-flex t-flex-col'>
<a class='t-mb-1 t-flex t-justify-center' href='/signup/'>
<button class='hover:t-bg-blue-950 md:t-text-tiny n-text__with_shadow n-ticker_button_with_shadow t-bg-blue-800 t-flex-none t-px-16 t-py-1 t-rounded t-text-tiny t-text-white'>
Join Now
</button>
</a>
<a class='t-mt-2 t-text-blue-700 t-text-xs t-underline' href='/login/?redirect_url=/stocks/financials/asset-management/other/jcc-deutsche-bank-ag-london-zc-sp-elmts-redeem-21-05-2023-usd'>
Or Login to Your Premium Account
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='async-js' data-js-files='["/components/table_module_with_merged_row", "/components/sticky_section_table", "/components/reveal_estimated_payouts_table"]'></div>

</section>
</div>
</section>
<div class='async-js' data-js-files='[]'></div>

<section class='dividend-payout-history t-p-0 t-mt-1 md:t-mb-16 md:t-mt-0'>
<button class='n-ticker_button_collapse_reference t-bg-gray-60 t-transition-250' data-collapse-target='dividend-payout-history' type='button'>
<span class='t-flex-1 t-text-left'>Payout History</span>
<svg class='t-fill-current t-h-4 t-w-4 t-transition-250 t--rotate-90 t-self-center' viewBox='0 0 20 20'>
<path d='M9.293 12.95l.707.707L15.657 8l-1.414-1.414L10 10.828 5.757 6.586 4.343 8z'></path>
</svg>
</button>
<div class='n-ticker_button_collapse_target n-ticker_button_collapse_target_bottom_shrink t-relative t-container t-mx-auto' id='dividend-payout-history'>
<a class='div-ticker-anchor t-absolute t-left-0 t--top-220' id='dividend-payout-history-anchor'></a>
<div class="mitread--adunit__fpa t-flex t-justify-center t-items-center t-mb-8 md:t-mb-16" id="e17c9efc810ec57294e00847df02ab37-c"><div id="e17c9efc810ec57294e00847df02ab37" data-controller="ad-unit" data-ad-unit-id="e17c9efc810ec57294e00847df02ab37" data-ad-unit-name="Div/T-stk/financials/FP-04-A" data-ad-unit-ad-unit="FP-04-A" data-ad-unit-type="fpa" data-ad-unit-is-native="true" data-ad-unit-kfp="true"></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/T-stk/financials/FP-04-A"></div></div>
<div class='t-flex t-justify-between t-items-start t-flex-col t-mb-1 md:t-flex-row md:t-items-center'>
<h2 class='n-ticker_text__section_title'>JCC Payout History (Paid and Declared)</h2>
<div class='t-flex t-flex-row'>
<div class='t-flex t-uppercase t-text-xs'>
<div class='n-table-status-dot declared'></div>
Declared
</div>
<div class='t-flex t-uppercase t-text-xs t-ml-4'>
<div class='n-table-status-dot paid'></div>
Paid
</div>
</div>
</div>
<section class='t-mb-2'>
<section class='tm' data-default-sticky-height='45' data-enable-cta-body='' data-enable-sticky='true' data-enable-striped-css='' data-full-screen='' data-prevent-pagin-scroll-top='true' data-tm data-tm-default-filter='null' data-tm-name='3-ticker-payout-history' data-tm-resource='ES::DividendStock::Stock#JCC--ARCX' id='3-ticker-payout-history'>
<div class='t-flex t-flex-col'>
<div class='t-flex-1 t-flex t-flex-col'>
<div class='t-flex'>
<div class='t-border-b t-border-gray-450 t-flex t-flex-1 t-hidden t-justify-start t-my-4 t-overflow-x-auto t-pb-1 t-relative t-w-full' data-tm-navigation id='table_tab_slider'>
<div class='tab_underline t-absolute t-h-1 t-bg-indigo-775 t-left-0 t-transition-transform t-will-change-transform t-transition-all t-transition-1000'></div>
<div class='md:t-w-auto t-flex t-flex-shrink-0 t-mr-8' data-tm-tab-target='overview'>
<a class='hover:t-no-underline hover:t-text-indigo-775 n-text__display_sm selected t-flex t-text-black t-whitespace-no-wrap' href='#'>
Overview
</a>
</div>
</div>
</div>
</div>
<div class='t-relative tm_table' data-tm-tab='overview'>
<div class='card-body n-sticky-header-table-container p-0'>
<table class='m-0 n-merge-row-table p-0 page--text__md t-table-auto table-module table-with-slider-tab xl:t-table-fixed xl:t-w-full'>
<thead>
<tr>
<th data-tm-column-mergeable='true' data-tm-column-sortable='false' data-tm-column-title='Year' data-tm-column='year' scope='col'>
<span>Year</span>
</th>
<th data-tm-column-mergeable='true' data-tm-column-size='merge-sm' data-tm-column-sortable='false' data-tm-column-title='Calendar Year Payout' data-tm-column='calendar_year_payout' scope='col'>
<span>Calendar Year Payout</span>
</th>
<th data-tm-column-mergeable='true' data-tm-column-size='merge-sm' data-tm-column-sortable='false' data-tm-column-title='Calendar Year Payout Growth' data-tm-column='calendar_year_payout_growth' scope='col'>
<span>Calendar Year Payout Growth</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='merge-md' data-tm-column-sortable='false' data-tm-column-title='Pay Date' data-tm-column='payable_date' scope='col'>
<span>Pay Date</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='merge-md' data-tm-column-sortable='false' data-tm-column-title='Declared Date' data-tm-column='declared_date' scope='col'>
<span>Declared Date</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='merge-md' data-tm-column-sortable='false' data-tm-column-title='Ex-Dividend Date' data-tm-column='ex_date' scope='col'>
<span>Ex-Dividend Date</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='false' data-tm-column-title='Payout Amount' data-tm-column='adjusted_amount' scope='col'>
<span>Payout Amount</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='merge-lg' data-tm-column-sortable='false' data-tm-column-title='Qualified Dividend?' data-tm-column='payment_types' scope='col'>
<span>Qualified Dividend?</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='false' data-tm-column-title='Payout Type' data-tm-column='type' scope='col'>
<span>Payout Type</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='false' data-tm-column-title='Frequency' data-tm-column='payment_frequency' scope='col'>
<span>Frequency</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='false' data-tm-column-title='Days Taken For Stock Price To Recover' data-tm-column='days_to_recovery' scope='col'>
<span>Days Taken For Stock Price To Recover</span>
</th>
</tr>
</thead>
<tbody>
</tbody>
</table>
</div>
</div>
</div>
</section>
<div class='t-fixed t-w-full t-h-full t-top-0 t-left-0 t-flex t-flex-wrap t-items-center t-justify-center t-z-2000 t-will-change-opacity t-transition-250 t-transition-all t-overflow-auto t-hidden' id='premium-pop-up'>
<div class='modal-overlay t-bg-black t-fixed t-h-full t-left-0 t-opacity-25 t-top-0 t-w-full'></div>
<div class='md:t-w-130 modal-container t-bg-white t-rounded t-shadow-2xl t-w-11/12 t-z-2051'>
<div class='modal-content t-border-none t-rounded-none t-bg-cover t-bg-center t-relatvie t-justify-center'>
<div class='t-absolute t-right-0 t-top-0'>
<button class='modal-close t-bg-transparent t-text-white t-border-0 t-uppercase t-py-2 t-px-6'>
<span class='t-text-black t-text-7xl t-font-hairline t-leading-none'>&times;</span>
</button>
</div>
<div class='t-flex t-justify-center'>
<div class='t-py-6 md:t-px-8 t-bg-white t-mb-4 t-mt-8'>
<div class='align-middle container-fluid d-inline-block'>
<div class='t-flex t-flex-col t-text-center t-justify-center'>
<div class='t-mb-4 t-justify-center t-leading-tight'>
<div class='t-font-semibold t-text-2xl t-leading-md'>
You take care of your investments. We like that.
</div>
<div class='t-text-sm md:t-text-md t-mt-4'>
Become a Premium Member to “stick” up to 3 rows and access more exclusive benefits.
</div>
</div>
<div class='t-mt-2 t-flex t-flex-col'>
<a class='t-mb-1 t-flex t-justify-center' href='/signup/'>
<button class='hover:t-bg-blue-950 md:t-text-tiny n-text__with_shadow n-ticker_button_with_shadow t-bg-blue-800 t-flex-none t-px-16 t-py-1 t-rounded t-text-tiny t-text-white'>
Join Now
</button>
</a>
<a class='t-mt-2 t-text-blue-700 t-text-xs t-underline' href='/login/?redirect_url=/stocks/financials/asset-management/other/jcc-deutsche-bank-ag-london-zc-sp-elmts-redeem-21-05-2023-usd'>
Or Login to Your Premium Account
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='async-js' data-js-files='["/components/table_module_with_merged_row", "/components/sticky_section_table", "/components/reveal_estimated_payouts_table"]'></div>

</section>
<section class='t-mt-6 t-flex t-flex-col t-justify-end t-items-end md:t-flex-row md:t-items-center' data-controller='analytics'>
<button class='export-payments n-ticker_button_outline t-pt-1 t-px-2 t-w-58 t-mb-2 t-h-8 md:t-mr-2 md:t-mb-0' type='button'>
<a href='/pricing/'>
<p class='t-text-tiny t-text-center md:t-text-sm'>Download Payouts Data in XLS</p>
</a>
</button>
<button class='n-ticker_button_expand full-screen-payout-history t-items-center t-text-tiny t-text-center md:t-text-sm' data-action='click->analytics#dispatchGA' data-analytics='W3sic2hvcnRjb2RlIjoiVFBESU1UUERTIiwicGFyYW1zIjp7InN5bWJvbCI6
IkpDQyJ9fV0=
' type='button'>View All Payout History</button>
</section>
<div class='t-mt-12 md:t-mt-16' id='dividend-growth-history'>
<h2 class='n-ticker_text__section_title'>JCC Dividend Growth</h2>
<section class='t-overflow-scroll md:t-overflow-visible'>
<table class='n-table page--text__link'>
<thead class='n-table-head'>
<tr class='n-table-row'>
<th class='n-table-cell'>
<p class='t-my-3 t-font-normal'>
1 Year Annualized Growth
</p>
</th>
<th class='n-table-cell'>
<p class='t-my-3 t-font-normal'>
3 Year Annualized Growth
</p>
</th>
<th class='n-table-cell'>
<p class='t-my-3 t-font-normal'>
5 Year Annualized Growth
</p>
</th>
<th class='n-table-cell'>
<p class='t-my-3 t-font-normal'>
10 Year Annualized Growth
</p>
</th>
<th class='n-table-cell'>
<p class='t-my-3 t-font-normal'>
20 Year Annualized Growth
</p>
</th>
<th class='n-table-cell'>
<p class='t-my-3 t-font-normal'>
Years Of Consecutive Dividend Growth
</p>
</th>
</tr>
</thead>
<tbody>
<tr class='n-table-row'>
<td class='n-table-cell' data-col='0' data-row='0'>
<p class='t-my-4'>
0%
</p>
</td>
<td class='n-table-cell' data-col='1' data-row='0'>
<p class='t-my-4'>
0%
</p>
</td>
<td class='n-table-cell' data-col='2' data-row='0'>
<p class='t-my-4'>
0%
</p>
</td>
<td class='n-table-cell' data-col='3' data-row='0'>
<p class='t-my-4'>
0%
</p>
</td>
<td class='n-table-cell' data-col='4' data-row='0'>
<p class='t-my-4'>
0%
</p>
</td>
<td class='n-table-cell' data-col='5' data-row='0'>
<p class='t-my-4'>
0
</p>
</td>
</tr>
</tbody>
</table>
</section>
<div class='async-js' data-js-files='[]'></div>

</div>
<div class="mitread--adunit__fpa t-flex t-justify-center t-items-center t-mt-2 md:t-mt-8" id="1c8a90c268fa1d3afe88b39e270cc517-c"><div id="1c8a90c268fa1d3afe88b39e270cc517" data-controller="ad-unit" data-ad-unit-id="1c8a90c268fa1d3afe88b39e270cc517" data-ad-unit-name="Div/T-stk/financials/FP-05-A" data-ad-unit-ad-unit="FP-05-A" data-ad-unit-type="fpa" data-ad-unit-is-native="true" data-ad-unit-kfp="true"></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/T-stk/financials/FP-05-A"></div></div>
</div>
</section>
<div class='async-js' data-js-files='["/components/payment_export_button", "/components/full_screen_payout_history"]'></div>

<div class='t-bg-white sm:t-bg-purple-50'>
<section class='md:t-pt-8 trading-ideas'>
<div class='n-ticker_button_collapse_target n-ticker_button_collapse_target_bottom_shrink t-container t-mx-auto t-text-black' id='trading-ideas'>
<section class='t-hidden md:t-flex t-flex-col t-mb-5 t-relative md:t-mb-0'>
<a class='div-ticker-anchor t-absolute t-left-0 t--top-220' id='trading-ideas-anchor'></a>
</section>
</div>
</section>
<div class='async-js' data-js-files='[]'></div>

</div>
<section class='news-and-research t-flex t-w-full t-flex-col md:t-flex-row'>
<section class='ticker-news n-ticker_section_container t-flex-1'>
<button class='n-ticker_button_collapse_reference t-bg-gray-60 t-transition-250' data-collapse-target='ticker-news-research' type='button'>
<span class='t-flex-1 t-text-left'>News & Research</span>
<svg class='t-fill-current t-h-4 t-w-4 t-transition-250 t--rotate-90 t-self-center' viewBox='0 0 20 20'>
<path d='M9.293 12.95l.707.707L15.657 8l-1.414-1.414L10 10.828 5.757 6.586 4.343 8z'></path>
</svg>
</button>
<div class='n-ticker_button_collapse_target n-ticker_button_collapse_target_bottom_shrink t-relative t-container t-mx-auto' id='ticker-news-research'>
<a class='div-ticker-anchor t-absolute t-left-0 t--top-220' id='ticker-news-research-anchor'></a>
<div class='t-hidden md:t-block'>
<h2 class='n-ticker_text__section_title t-border-b-0 md:t-border-b t-border-gray-200 t-pb-0 md:t-pb-2 lg:t-pb-0'>News & Research</h2>
</div>
<section class='article-list t-flex t-items-top t-flex-col t-pb-3 md:t-pb-0 md:t-py-3 md:t-mt-3'>
<h2 class='t-text-xl t-font-semibold t-mb-3'>News</h2>
<div class='t-px-6 t-pt-6 t-pb-3 t-bg-gray-100 t-rounded'>
<div class='t-flex t-justify-center'>
<p class='t-text-tiny'>
Sorry, there are no articles available for this stock.
</p>
</div>
<div class='t-flex t-flex-wrap t-justify-between' id='wrap_articles'>
</div>
<div class='async-js' data-js-files='["/components/resize_feature_article"]'></div>

</div>
</section>
<div class="mitread--adunit__fpa t-flex t-justify-center t-items-center t-my-2 md:t-mt-5 md:t-mb-2" id="cacfdcd412270ec56747b431e4eeb1fc-c"><div id="cacfdcd412270ec56747b431e4eeb1fc" data-controller="ad-unit" data-ad-unit-id="cacfdcd412270ec56747b431e4eeb1fc" data-ad-unit-name="Div/T-stk/financials/FP-06-A" data-ad-unit-ad-unit="FP-06-A" data-ad-unit-type="fpa" data-ad-unit-is-native="true" data-ad-unit-kfp="true"></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/T-stk/financials/FP-06-A"></div></div>
<section class='article-list t-flex t-items-top t-flex-col t-pb-3 md:t-pb-0 md:t-py-3 md:t-mt-3'>
<h2 class='t-text-xl t-font-semibold t-mb-3'>Research</h2>
<div class='t-px-6 t-pt-6 t-pb-3 t-bg-gray-100 t-rounded'>
<div class='t-flex t-justify-center'>
<p class='t-text-tiny'>
Sorry, there are no articles available for this stock.
</p>
</div>
<div class='t-flex t-flex-wrap t-justify-between' id='wrap_articles'>
</div>
<div class='async-js' data-js-files='["/components/resize_feature_article"]'></div>

</div>
</section>
</div>
</section>
</section>
<div class='async-js' data-js-files='[]'></div>

<div class='t-bg-white sm:t-bg-purple-50 t-mt-1 md:t-mt-0'>
<button class='n-ticker_button_collapse_reference t-bg-gray-60 t-transition-250' data-collapse-target='company-profile' type='button'>
<span class='t-flex-1 t-text-left'>Company Profile</span>
<svg class='t-fill-current t-h-4 t-w-4 t-transition-250 t--rotate-90 t-self-center' viewBox='0 0 20 20'>
<path d='M9.293 12.95l.707.707L15.657 8l-1.414-1.414L10 10.828 5.757 6.586 4.343 8z'></path>
</svg>
</button>
<div class='t-flex t-flex-col md:t-flex-row t-container t-mx-auto'>
<section class='company-profile t-w-full t-flex-1'>
<section class='company-profile n-ticker_section_container t-flex-1 t-p-3'>
<div class='n-ticker_button_collapse_target t-relative' id='company-profile'>
<a class='div-ticker-anchor t-absolute t-left-0 t--top-220' id='company-profile-anchor'></a>
<div class='t-flex t-flex-col lg:t-flex-row'>
<div class='t-flex-1'>
<div class='t-hidden md:t-block'>
<h2 class='n-ticker_text__section_title t-border-b-0 md:t-border-b t-border-gray-200 t-pb-0 md:t-pb-2 lg:t-pb-0'>Company Profile</h2>
</div>
<section class='article-list t-flex t-items-top t-flex-col t-pb-3 md:t-pb-0 md:t-py-3 md:t-mt-3'>
<h2 class='t-text-xl t-font-semibold t-mb-3'>Company Overview</h2>
<section class='t-flex t-flex-col md:t-flex-row t-items-top t-py-5 t-px-8 t-bg-gray-100 md:t-bg-white'>
<div class='md:t-mb-0 md:t-w-1/4 t-flex t-flex-col t-mb-4 t-mr-2 t-w-full'>
<section class='t-mb-3'>
<p class='t-font-semibold t-text-tiny t-flex-1 t-my-0'>
Exchanges:
<span class='t-font-normal'>
ARCX
</span>
</p>
<p class='t-font-semibold t-text-tiny t-flex-1 t-my-0'>
Sector:
<a class='t-font-normal t-underline hover:t-text-black' href='/stocks/financials/'>
Financials
</a>
</p>
<p class='t-font-semibold t-text-tiny t-flex-1 t-my-0'>
Industry:
<a class='t-font-normal t-underline hover:t-text-black' href='/stocks/financials/asset-management/'>
Asset Management
</a>
</p>
</section>
</div>
<section class='company-description t-flex-1 md:t-ml-2'>
<p class='t-text-tiny t-mb-0'>
No company description available.
</p>
</section>
</section>
</section>
<div class='async-js' data-js-files='[]'></div>

<div class='t-mt-3'>
<section class='article-list t-flex t-items-top t-flex-col t-pt-3'>
<h2 class='t-text-xl t-font-semibold t-mb-3'>Related Companies</h2>
<section class='t-flex t-items-top t-flex-col t-overflow-scroll md:t-overflow-auto'>
<section class='t-flex-col t-table md:t-block'>
<div class='t-table-header t-flex t-text-tiny t-text-white t-font-semibold t-border-b t-py-4 t-px-6 t-bg-gray-725 t-rounded-t'>
<p class='t-flex-1 t-my-0'>Company Name</p>
<p class='t-mx-2 t-w-16 t-my-0'>Price</p>
<p class='t-mx-2 t-w-16 t-my-0'>Change</p>
<p class='t-mx-2 t-w-17 t-my-0'>% Change</p>
</div>
<div class='t-flex t-text-tiny t-border-b t-py-4 t-px-6 t-bg-gray-100 md:t-bg-white last:t-border-b-0 last:t-rounded-b'>
<a class='t-flex-1 t-text-black t-underline hover:t-text-black' href='/stocks/financials/asset-management/investment-management/amg-affiliated-managers-group-inc/'>
Affiliated Managers Group, Inc.
</a>
<p class='t-mx-2 t-w-16 t-my-0'>
$157.74
</p>
<p class='t-mx-2 t-my-0 t-text-green-750 t-w-16'>
$1.93
</p>
<p class='t-mx-2 t-my-0 t-text-green-750 t-w-17'>
1.239%
</p>
</div>
<div class='t-flex t-text-tiny t-border-b t-py-4 t-px-6 t-bg-gray-100 md:t-bg-white last:t-border-b-0 last:t-rounded-b'>
<a class='t-flex-1 t-text-black t-underline hover:t-text-black' href='/stocks/financials/asset-management/investment-companies/atms-artemis-therapeutics-inc/'>
Artemis Therapeutics Inc
</a>
<p class='t-mx-2 t-w-16 t-my-0'>
$1.10
</p>
<p class='t-mx-2 t-my-0 t-text-red-650 t-w-16'>
-$0.40
</p>
<p class='t-mx-2 t-my-0 t-text-red-650 t-w-17'>
-26.667%
</p>
</div>
<div class='t-flex t-text-tiny t-border-b t-py-4 t-px-6 t-bg-gray-100 md:t-bg-white last:t-border-b-0 last:t-rounded-b'>
<a class='t-flex-1 t-text-black t-underline hover:t-text-black' href='/stocks/financials/asset-management/investment-management/agc-altimeter-growth-corp-ordinary-shares-class-a/'>
Altimeter Growth Corp - Ordinary Shares - Class A
</a>
<p class='t-mx-2 t-w-16 t-my-0'>
$11.35
</p>
<p class='t-mx-2 t-my-0 t-text-red-650 t-w-16'>
-$0.11
</p>
<p class='t-mx-2 t-my-0 t-text-red-650 t-w-17'>
-0.960%
</p>
</div>
<div class='t-flex t-text-tiny t-border-b t-py-4 t-px-6 t-bg-gray-100 md:t-bg-white last:t-border-b-0 last:t-rounded-b'>
<a class='t-flex-1 t-text-black t-underline hover:t-text-black' href='/stocks/financials/asset-management/investment-management/ab-alliancebernstein-holding-lp/'>
AllianceBernstein Holding L.P.
</a>
<p class='t-mx-2 t-w-16 t-my-0'>
$44.51
</p>
<p class='t-mx-2 t-my-0 t-text-green-750 t-w-16'>
$1.11
</p>
<p class='t-mx-2 t-my-0 t-text-green-750 t-w-17'>
2.558%
</p>
</div>
<div class='t-flex t-text-tiny t-border-b t-py-4 t-px-6 t-bg-gray-100 md:t-bg-white last:t-border-b-0 last:t-rounded-b'>
<a class='t-flex-1 t-text-black t-underline hover:t-text-black' href='/stocks/financials/asset-management/wealth-management/aamc-altisource-asset-management-corp/'>
Altisource Asset Management Corp
</a>
<p class='t-mx-2 t-w-16 t-my-0'>
$17.47
</p>
<p class='t-mx-2 t-my-0 t-text-red-650 t-w-16'>
-$0.22
</p>
<p class='t-mx-2 t-my-0 t-text-red-650 t-w-17'>
-1.244%
</p>
</div>
<div class='t-flex t-text-tiny t-border-b t-py-4 t-px-6 t-bg-gray-100 md:t-bg-white last:t-border-b-0 last:t-rounded-b'>
<a class='t-flex-1 t-text-black t-underline hover:t-text-black' href='/stocks/financials/asset-management/investment-management/adra-invesco-powershares-bldrs-asia-50-adr-index-fund/'>
Invesco PowerShares BLDRS Asia 50 ADR Index Fund
</a>
<p class='t-mx-2 t-w-16 t-my-0'>
$9.72
</p>
<p class='t-mx-2 t-my-0 t-text-green-750 t-w-16'>
$0.02
</p>
<p class='t-mx-2 t-my-0 t-text-green-750 t-w-17'>
0.206%
</p>
</div>
<div class='t-flex t-text-tiny t-border-b t-py-4 t-px-6 t-bg-gray-100 md:t-bg-white last:t-border-b-0 last:t-rounded-b'>
<a class='t-flex-1 t-text-black t-underline hover:t-text-black' href='/stocks/financials/asset-management/investment-management/acwf-ishares-factorselect-msci-global/'>
iShares FactorSelect MSCI Global
</a>
<p class='t-mx-2 t-w-16 t-my-0'>
$37.72
</p>
<p class='t-mx-2 t-my-0 t-text-red-650 t-w-16'>
-$0.09
</p>
<p class='t-mx-2 t-my-0 t-text-red-650 t-w-17'>
-0.238%
</p>
</div>
<div class='t-flex t-text-tiny t-border-b t-py-4 t-px-6 t-bg-gray-100 md:t-bg-white last:t-border-b-0 last:t-rounded-b'>
<a class='t-flex-1 t-text-black t-underline hover:t-text-black' href='/stocks/financials/asset-management/investment-management/actv-two-roads-shared-trust-leadershares-activist-leaders-etf/'>
Two Roads Shared Trust - LeaderShares Activist Leaders ETF
</a>
<p class='t-mx-2 t-w-16 t-my-0'>
$38.11
</p>
<p class='t-mx-2 t-my-0 t-text-green-750 t-w-16'>
$0.13
</p>
<p class='t-mx-2 t-my-0 t-text-green-750 t-w-17'>
0.342%
</p>
</div>
<div class='t-flex t-text-tiny t-border-b t-py-4 t-px-6 t-bg-gray-100 md:t-bg-white last:t-border-b-0 last:t-rounded-b'>
<a class='t-flex-1 t-text-black t-underline hover:t-text-black' href='/stocks/financials/asset-management/investment-management/acsg-dbx-etf-trust-xtrackers-msci-acwi-ex-usa-esg-leaders-equity-etf/'>
DBX ETF Trust - Xtrackers MSCI ACWI ex USA ESG Leaders Equity ETF
</a>
<p class='t-mx-2 t-w-16 t-my-0'>
$33.66
</p>
<p class='t-mx-2 t-my-0 t-text-red-650 t-w-16'>
-$0.09
</p>
<p class='t-mx-2 t-my-0 t-text-red-650 t-w-17'>
-0.267%
</p>
</div>
<div class='t-flex t-text-tiny t-border-b t-py-4 t-px-6 t-bg-gray-100 md:t-bg-white last:t-border-b-0 last:t-rounded-b'>
<a class='t-flex-1 t-text-black t-underline hover:t-text-black' href='/stocks/financials/asset-management/investment-management/ausf-global-x-funds-global-x-adaptive-us-factor-etf/'>
Global X Funds - Global X Adaptive U.S. Factor ETF
</a>
<p class='t-mx-2 t-w-16 t-my-0'>
$30.14
</p>
<p class='t-mx-2 t-my-0 t-text-green-750 t-w-16'>
$0.10
</p>
<p class='t-mx-2 t-my-0 t-text-green-750 t-w-17'>
0.333%
</p>
</div>
</section>
</section>
<section class='t-flex t-items-center t-flex-1'>
<section class='t-flex t-flex-1 t-justify-end'>
<button class='t-bg-transparent t-mt-2 t-px-3 t-py-2 t-text-tiny n-ticker_button_outline' style='border-radius: 0.2rem;' type='button'>
<a href='/stocks/financials/asset-management/'>View All Related Stocks</a>
</button>
</section>
</section>
</section>
<div class='async-js' data-js-files='[]'></div>

</div>
</div>
<aside class='lg:t-justify-end lg:t-ml-4 lg:t-mt-0 t-flex t-justify-center t-mt-6 xl:t-w-7/25'>
<div class="mitread--adunit__npc t-flex t-justify-center t-items-center lg:t-items-start" id="d09b2a6c010713300cad7a30c8819ed4-c"><div id="d09b2a6c010713300cad7a30c8819ed4" data-controller="ad-unit" data-ad-unit-id="d09b2a6c010713300cad7a30c8819ed4" data-ad-unit-name="Div/T-stk/financials/NP-09-C" data-ad-unit-ad-unit="NP-09-C" data-ad-unit-type="npc" data-ad-unit-is-native="true" data-ad-unit-kfp="true"></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/T-stk/financials/NP-09-C"></div></div>
</aside>
</div>
</div>
</section>
<div class='t-mb-5'>
<section class='data-latency-disclaimer t-w-full t-mb-6'>
<div class='t-flex'>
<p class='t-text-2xs'>
© 2020&amp;nbsp <a href="https://www.barchart.com/solutions" class="t-text-2xs t-underline t-text-black hover:t-text-black" target="_blank">Market data</a> provided is at least 15-minutes delayed and hosted by Barchart Solutions.
</p>
</div>
<div class='t-flex'>
<p class='t-text-2xs'>
Information is provided &#8216;as is&#8217; and solely for informational purposes, not for trading purposes or advice, and is delayed. To see all exchange delays and terms of use, please see <a href="https://www.barchart.com/solutions/company/terms-and-privacy" class="t-text-2xs t-underline t-text-black hover:t-text-black" target="_blank">disclaimer</a>
</p>
</div>
</section>

</div>
<div class="mitread--adunit__fpa t-flex t-justify-center t-items-center t-mb-7" id="0b232c79b2074f149b8639c3b69c4e7b-c"><div id="0b232c79b2074f149b8639c3b69c4e7b" data-controller="ad-unit" data-ad-unit-id="0b232c79b2074f149b8639c3b69c4e7b" data-ad-unit-name="Div/T-stk/financials/FP-09-A" data-ad-unit-ad-unit="FP-09-A" data-ad-unit-type="fpa" data-ad-unit-is-native="true" data-ad-unit-kfp="true"></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/T-stk/financials/FP-09-A"></div></div>
</section>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

</section>
<div class='t-fixed t-w-full t-h-full t-top-0 t-left-0 t-flex t-flex-wrap t-items-center t-justify-center t-z-2000 t-overflow-auto t-hidden' id='reveal_info_modal'>
<div class='modal-overlay t-fixed t-h-full t-w-full t-top-0 t-left-0 t-bg-black t-opacity-50'></div>
<div class='modal-container sm:t-w-130 t-rounded t-shadow-2xl t-transition-250 t-transition-all t-w-19/20 t-will-change-opacity t-z-2051'>
<div class='t-border-0 t-rounded-t-sm t-bg-cover t-bg-center t-justify-center'>
<div class='t-bg-purple-925 t-relatvie t-flex t-flex-row t-px-6 t-py-1 t-justify-between t-items-center t-w-full'>
<div class='modal-title sm:t-w-full t-flex t-font-semibold t-text-md t-text-white t-w-4/5'></div>
<div class='t-flex'>
<button class='modal-close t-bg-transparent t-text-white t-border-0 t--mt-2 sm:t-mt-0'>
<span class='t-text-white t-text-4xl t-font-hairline'>×</span>
</button>
</div>
</div>
<div class='t-flex t-flex-col t-px-10 t-py-14 n-ticker-section_gradient_bg_lighter t-z-10 t-relative t-justify-center t-items-center t-bg-white premium-cta' data-controller='analytics'>
<div class='t-inline-block t-text-center t-rounded-lg t-bg-white t-text-sm t-mb-2 t-px-2 remaining-credit'></div>
<div class='t-flex t-text-sm t-font-semibold t-leading-normal t-text-center t-mt-2 upgrade-desc'></div>
<a href='/pricing/'>
<button class='n-ticker_button_with_shadow t-mt-1 t-w-42 upgrade lg:t-w-56 t-mt-5 t-hidden'>
Upgrade Now
</button>
</a>
<button class='n-ticker_button_with_shadow t-mt-1 t-w-42 reveal-payouts lg:t-w-56 t-mt-5 t-hidden'>
OK
</button>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='["/components/reveal_info_modal"]'></div>

<div class='t-fixed t-w-full t-h-full t-top-0 t-left-0 t-flex t-flex-wrap t-items-center t-justify-center t-z-2000 t-overflow-auto t-hidden' id='full-screen-payout-modal'>
<div class='modal-container t-bg-white t-rounded t-shadow-lg t-z-2050 t-w-full t-h-full t-bg-gray-100'>
<div class='t-border-none t-rounded-none t-justify-center t-h-full t-flex t-flex-col sm:t-justify-start'>
<div class='t-hidden t-justify-end t-bg-gray-100 sm:t-flex'>
<button class='t-bg-transparent t-text-black t-border-0 t-uppercase t-py-0 t-pl-3 sm:t-py-2 sm:t-px-6 full-screen-close'>
<span class='t-text-4xl t-font-hairline t-leading-none'>×</span>
</button>
</div>
<div class='t-bg-gray-100'>
<div class='t-container t-mx-auto t-mb-3 sm:t-mb-0'>
<div class='t-flex t-flex-row t-justify-between sm:t-flex-col sm:t-justify-center'>
<div class='t-flex t-justify-between t-items-start t-flex-col t-mb-1 md:t-flex-row md:t-items-center'>
<h2 class='n-ticker_text__section_title'>JCC Payout History (Paid and Declared)</h2>
<div class='t-flex t-flex-row'>
<div class='t-flex t-uppercase t-text-xs'>
<div class='n-table-status-dot declared'></div>
Declared
</div>
<div class='t-flex t-uppercase t-text-xs t-ml-4'>
<div class='n-table-status-dot paid'></div>
Paid
</div>
</div>
</div>
<div class='t-flex t-justify-end t--mt-8 t-bg-gray-100 sm:t-hidden sm:t-mt-0'>
<button class='t-bg-transparent t-text-black t-border-0 t-uppercase t-py-2 t-px-6 full-screen-close'>
<span class='t-text-4xl t-font-hairline t-leading-none'>×</span>
</button>
</div>
</div>
</div>
<div class='sm sm:t-max-h-4/5 sm:t-mx-auto t-container t-max-h-full t-overflow-x-scroll'>
<section class='t-mb-2'>
<section class='tm' data-default-sticky-height='45' data-enable-cta-body='' data-enable-sticky='true' data-enable-striped-css='true' data-full-screen='true' data-prevent-pagin-scroll-top='true' data-tm data-tm-default-filter='null' data-tm-name='3-ticker-payout-history-full-screen' data-tm-resource='ES::DividendStock::Stock#JCC--ARCX' id='3-ticker-payout-history-full-screen'>
<div class='t-flex t-flex-col'>
<div class='t-flex-1 t-flex t-flex-col'>
<div class='t-flex'>
<div class='t-border-b t-border-gray-450 t-flex t-flex-1 t-hidden t-justify-start t-my-4 t-overflow-x-auto t-pb-1 t-relative t-w-full' data-tm-navigation id='table_tab_slider'>
<div class='tab_underline t-absolute t-h-1 t-bg-indigo-775 t-left-0 t-transition-transform t-will-change-transform t-transition-all t-transition-1000'></div>
<div class='md:t-w-auto t-flex t-flex-shrink-0 t-mr-8' data-tm-tab-target='overview'>
<a class='hover:t-no-underline hover:t-text-indigo-775 n-text__display_sm selected t-flex t-text-black t-whitespace-no-wrap' href='#'>
Overview
</a>
</div>
</div>
</div>
</div>
<div class='t-relative tm_table' data-tm-tab='overview'>
<div class='card-body n-sticky-header-table-container p-0'>
<table class='m-0 n-merge-row-table p-0 page--text__md t-table-auto table-module table-with-slider-tab xl:t-table-fixed xl:t-w-full'>
<thead>
<tr>
<th data-tm-column-mergeable='true' data-tm-column-sortable='false' data-tm-column-title='Year' data-tm-column='year' scope='col'>
<span>Year</span>
</th>
<th data-tm-column-mergeable='true' data-tm-column-size='merge-sm' data-tm-column-sortable='false' data-tm-column-title='Calendar Year Payout' data-tm-column='calendar_year_payout' scope='col'>
<span>Calendar Year Payout</span>
</th>
<th data-tm-column-mergeable='true' data-tm-column-size='merge-sm' data-tm-column-sortable='false' data-tm-column-title='Calendar Year Payout Growth' data-tm-column='calendar_year_payout_growth' scope='col'>
<span>Calendar Year Payout Growth</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='merge-md' data-tm-column-sortable='false' data-tm-column-title='Pay Date' data-tm-column='payable_date' scope='col'>
<span>Pay Date</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='merge-md' data-tm-column-sortable='false' data-tm-column-title='Declared Date' data-tm-column='declared_date' scope='col'>
<span>Declared Date</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='merge-md' data-tm-column-sortable='false' data-tm-column-title='Ex-Dividend Date' data-tm-column='ex_date' scope='col'>
<span>Ex-Dividend Date</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='false' data-tm-column-title='Payout Amount' data-tm-column='adjusted_amount' scope='col'>
<span>Payout Amount</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-size='merge-lg' data-tm-column-sortable='false' data-tm-column-title='Qualified Dividend?' data-tm-column='payment_types' scope='col'>
<span>Qualified Dividend?</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='false' data-tm-column-title='Payout Type' data-tm-column='type' scope='col'>
<span>Payout Type</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='false' data-tm-column-title='Frequency' data-tm-column='payment_frequency' scope='col'>
<span>Frequency</span>
</th>
<th data-tm-column-mergeable='' data-tm-column-sortable='false' data-tm-column-title='Days Taken For Stock Price To Recover' data-tm-column='days_to_recovery' scope='col'>
<span>Days Taken For Stock Price To Recover</span>
</th>
</tr>
</thead>
<tbody>
</tbody>
</table>
</div>
</div>
</div>
</section>
<div class='t-fixed t-w-full t-h-full t-top-0 t-left-0 t-flex t-flex-wrap t-items-center t-justify-center t-z-2000 t-will-change-opacity t-transition-250 t-transition-all t-overflow-auto t-hidden' id='premium-pop-up'>
<div class='modal-overlay t-bg-black t-fixed t-h-full t-left-0 t-opacity-25 t-top-0 t-w-full'></div>
<div class='md:t-w-130 modal-container t-bg-white t-rounded t-shadow-2xl t-w-11/12 t-z-2051'>
<div class='modal-content t-border-none t-rounded-none t-bg-cover t-bg-center t-relatvie t-justify-center'>
<div class='t-absolute t-right-0 t-top-0'>
<button class='modal-close t-bg-transparent t-text-white t-border-0 t-uppercase t-py-2 t-px-6'>
<span class='t-text-black t-text-7xl t-font-hairline t-leading-none'>&times;</span>
</button>
</div>
<div class='t-flex t-justify-center'>
<div class='t-py-6 md:t-px-8 t-bg-white t-mb-4 t-mt-8'>
<div class='align-middle container-fluid d-inline-block'>
<div class='t-flex t-flex-col t-text-center t-justify-center'>
<div class='t-mb-4 t-justify-center t-leading-tight'>
<div class='t-font-semibold t-text-2xl t-leading-md'>
You take care of your investments. We like that.
</div>
<div class='t-text-sm md:t-text-md t-mt-4'>
Become a Premium Member to “stick” up to 3 rows and access more exclusive benefits.
</div>
</div>
<div class='t-mt-2 t-flex t-flex-col'>
<a class='t-mb-1 t-flex t-justify-center' href='/signup/'>
<button class='hover:t-bg-blue-950 md:t-text-tiny n-text__with_shadow n-ticker_button_with_shadow t-bg-blue-800 t-flex-none t-px-16 t-py-1 t-rounded t-text-tiny t-text-white'>
Join Now
</button>
</a>
<a class='t-mt-2 t-text-blue-700 t-text-xs t-underline' href='/login/?redirect_url=/stocks/financials/asset-management/other/jcc-deutsche-bank-ag-london-zc-sp-elmts-redeem-21-05-2023-usd'>
Or Login to Your Premium Account
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='async-js' data-js-files='["/components/table_module_with_merged_row", "/components/sticky_section_table", "/components/reveal_estimated_payouts_table"]'></div>

</section>
</div>
<div class='t-hidden t-container t-mx-auto t-justify-center sm:t-flex t-mt-2'>
<button class='n-ticker_button_outline t-pt-1 t-px-2 t-h-8 t-w-58 full-screen-close' type='button'>
<p class='t-text-center t-text-sm'>Close</p>
</button>
</div>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>


</main>
<hr class='t-h-1 t-bg-blue-800 t-border-none t-m-0'>
<footer class='n-footer t-w-full t-bg-gray-800'>
<div class='t-flex t-flex-wrap t-container t-mx-auto t-py-4'>
<div class='lg:t-w-1/5 md:t-w-1/3 t-flex t-flex-col t-mb-6 t-pr-6 t-w-1/2'>
<h6 class='t-text-md t-text-white t-font-bold'>
Help &amp; Info
</h6>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/contact/'>
Contact us
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/about/'>
About us
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/faq/'>
FAQ
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/best-dividend-stocks/#dars'>
DARS Ratings
</a>
</div>
<div class='lg:t-w-1/5 md:t-w-1/3 t-flex t-flex-col t-mb-6 t-pr-6 t-w-1/2'>
<h6 class='t-text-md t-text-white t-font-bold'>
Dividend Stocks
</h6>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/reits-dividend-stocks/'>
Real Estate Investment Trusts
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/mlp-dividend-stocks/'>
Master Limited Partnerships
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/preferred-dividend-stocks/'>
Preferred Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/dow-30-dividend-stocks/'>
Dow 30 Dividend Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/25-year-dividend-increasing-stocks/'>
25-Year Dividend Increasing Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/10-year-dividend-increasing-stocks/'>
10-Year Dividend Increasing Stocks
</a>
</div>
<div class='lg:t-w-1/5 md:t-w-1/3 t-flex t-flex-col t-mb-6 t-pr-6 t-w-1/2'>
<h6 class='t-text-md t-text-white t-font-bold'>
Tools
</h6>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/best-dividend-stocks/'>
Best Dividend Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/best-dividend-capture-stocks/'>
Best Dividend Capture Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/high-dividend-yield-stocks/'>
High Yield Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/ex-dividend-dates/'>
Ex-Dividend Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-income/'>
Income Generator
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/foreign-dividend-stocks/'>
Foreign Dividend Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stock-upgrades-downgrades/'>
Upgrades/Downgrades
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-portfolios/'>
Dividend Portfolios
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/tools/compounding-returns-calculator/'>
Returns Calculator
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-history/'>
Dividend History Data
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/premium/my-watchlist/'>
My Watchlist
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/tools/most-watched-stocks/'>
Most Watched Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/premium/testimonials/'>
Testimonials
</a>
</div>
<div class='lg:t-w-1/5 md:t-w-1/3 t-flex t-flex-col t-mb-6 t-pr-6 t-w-1/2'>
<h6 class='t-text-md t-text-white t-font-bold'>
Education
</h6>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/news/'>
The Dividend Daily
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-investing-101/'>
Dividend Investing 101
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/how-to-invest/'>
Dividend Investing Ideas
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-education/'>
Dividend Financial Education
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/how-to-retire/'>
How to Retire
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/my-money/'>
How to Manage My Money
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/career/'>
My Career
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/taxes/'>
Taxes
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/insurance-and-annuities/'>
Life Insurance &amp;amp; Annuities
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/how-to-invest/how-to-invest-in-real-estate-crash-course/'>
Real Estate
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/continuing-education/'>
University &amp;amp; College
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/investor-resources/'>
Investor Resources
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/lighter-side/'>
Lighter Side
</a>
</div>
<div class='lg:t-w-1/5 md:t-w-1/3 t-flex t-flex-col t-mb-6 t-pr-6 t-w-1/2'>
<h6 class='t-text-md t-text-white t-font-bold'>
Legal
</h6>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/legal/'>
Terms of Use
</a>
<div class='t-flex t-relative t-mt-5'>
<div class='social-label t-cursor-pointer t-flex t-float-right t-hidden t-items-center t-leading-loose t-mt-3 t-pt-4 t-text-base t-text-white xl:t-flex'>
Follow dividend
</div>
<div class='social-module t-absolute t-flex t-top-0 t-z-10' data-module-type='link'>

<div class='t-overflow-hidden t-rounded-full t-w-6 t-h-6 t-flex t-flex-wrap t-flex-col t-leading-loose button-group hover:t-flex-inline-block t-will-change-transform t-transition-all t-transition-linear'>
<button class='t-text-tiny t-text-center t-pull-right t-bg-blue-800 t-rounded-full t-w-6 t-h-6 t-items-center t-justify-center t-cursor-pointer follow t-flex'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-user-plus t-text-white'></i>
</a>
</button>

<button class='facebook n-social-share-icon t-cursor-pointer t-flex t-h-6 t-items-center t-justify-center t-mx-1 t-pull-right t-rounded-full t-text-center t-text-tiny t-w-6' data-description='Stock Template' data-title='Stock Template' data-url='request.original_url'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-facebook t-text-white'></i>
</a>
</button>

<button class='n-social-share-icon t-cursor-pointer t-flex t-h-6 t-items-center t-justify-center t-mx-1 t-pull-right t-rounded-full t-text-center t-text-tiny t-w-6 twitter' data-description='Stock Template' data-title='Stock Template' data-url='request.original_url'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-twitter t-text-white'></i>
</a>
</button>

<button class='linkedin n-social-share-icon t-cursor-pointer t-flex t-h-6 t-items-center t-justify-center t-mx-1 t-pull-right t-rounded-full t-text-center t-text-tiny t-w-6' data-description='Stock Template' data-title='Stock Template' data-url='request.original_url'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-linkedin t-text-white'></i>
</a>
</button>

</div>
</div>
<div class='async-js' data-js-files='[]'></div>

</div>
</div>
<div class='t-w-full t-my-4'>
<p class='t-text-tiny t-text-gray-600 t-mb-0'>
All stock quotes on this website should be considered as having a 24-hour delay.
</p>
<p class='t-text-tiny t-text-gray-600 t-border-t t-border-b t-py-2 t-my-2 t-border-gray-450'>
&ast; <a href="https://www.dividend.com" class="t-underline t-text-gray-600 hover:t-text-white" target="_blank">Dividend.com</a> does not provide financial advice and does not issue recommendations or offers to buy stock or sell any security.
</p>
<p class='t-text-tiny t-text-gray-600'>
Certain financial information included in Dividend.com is proprietary to Mergent, Inc. ("Mergent") Copyright © 2014. Reproduction of such information in any form is prohibited. Because of the possibility of human or mechanical error by Mergent's sources, Mergent or others, Mergent does not guarantee the accuracy, adequacy, completeness, timeliness or availability or for the results obtained from the use of such information.
</p>
</div>
</div>
<div class='t-w-full t-bg-gray-900'>
<div class='t-container t-mx-auto t-flex t-pt-4 t-pb-4 md:t-pb-6 t-items-center t-flex-col md:t-flex-row'>
<figure class='t-flex-none'>
<a href='http://mitremedia.com' rel='nofollow' target='_blank'>
<img src="/packs/media/images/dividend/mitre-logo-d28289c4311782ed6ef77ef9866eecf5.png" />
</a>
</figure>
<div class='t-flex-1 t-flex t-justify-center'>
<h4 class='t-text-gray-600 t-text-lg t-font-bold'>
<a target="_blank" rel="nofollow" href="http://mitremedia.com/#partner">Advertise With Us</a>
</h4>
</div>
<div class='t-flex-none'>
<h4 class='t-text-gray-600 t-text-lg t-font-bold'>
&copy;
2021
<a target="_blank" rel="nofollow" href="http://mitremedia.com">Mitre Media</a>
</h4>
</div>
</div>
</div>

</footer>
<div class='t-fixed t-w-full t-h-full t-top-0 t-left-0 t-flex t-flex-wrap t-items-center t-justify-center t-z-50 t-will-change-opacity t-transition-250 t-transition-all t-overflow-auto t-hidden' data-controller='modal' id='interstitial'>
<div class='modal-overlay t-fixed t-h-full t-w-full t-top-0 t-left-0 t-bg-gray-900 t-opacity-50'></div>
<div class='modal-container t-bg-white t-mx-auto t-rounded t-shadow-lg t-z-50 t-my-10'>
<div class='modal-content t-py-4 t-px-6'>
<div class='t-flex t-justify-between t-items-center'>
<h4 class='t-text-2xl t-font-bold t-leading-normal t-text-blue-800 t-text-center'>
Advertisement
</h4>
<div class='modal-close t-cursor-pointer t-z-50' data-action='click->modal#closeModal'>
<span class='t-fill-current t-text-gray-500 t-text-md'>&times;</span>
</div>
</div>
<div class='t-h-px t-bg-gray-400 t-w-full'></div>
<div class='t-flex t-my-2 t-items-center t-justify-center'>
<div class="mitread--adunit__oa t-flex t-flex-end" id="0223e0b152316bf90f5296400ce8e192-c"><div id="0223e0b152316bf90f5296400ce8e192" data-controller="ad-unit" data-ad-unit-id="0223e0b152316bf90f5296400ce8e192" data-ad-unit-name="Div/T-stk/financials/O-01-A" data-ad-unit-ad-unit="O-01-A" data-ad-unit-type="oa" data-ad-unit-only-if="enterInterstitialHasNotBeenServed" data-ad-unit-is-native="false" data-ad-unit-kfp="true"></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/T-stk/financials/O-01-A"></div></div>
</div>
<div class='t-flex t-justify-end t-pt-2'>
<button class='modal-close t-px-4 t-h-8 t-bg-white t-border t-rounded t-text-gray-800 hover:t-bg-gray-200' data-action='click->modal#closeModal'>
Close
</button>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='t-fixed t-w-full t-h-full t-top-0 t-left-0 t-flex t-flex-wrap t-items-center t-justify-center t-z-2000 t-will-change-opacity t-transition-250 t-transition-all t-overflow-auto t-hidden' data-controller='modal' id='exit-interstitial'>
<div class='modal-overlay t-fixed t-h-full t-w-full t-top-0 t-left-0 t-bg-gray-900 t-opacity-50'></div>
<div class='modal-container t-bg-white t-mx-auto t-rounded t-shadow-lg t-z-2050 t-my-10'>
<div class='modal-content t-py-4 t-text-left t-px-6'>
<div class='t-flex t-justify-between t-items-center'>
<h4 class='t-text-2xl t-font-bold t-leading-normal t-text-blue-800 t-text-center'>
Wait! Rates are rising, is your portfolio ready?
</h4>
<div class='modal-close t-cursor-pointer t-z-2050' data-action='click->modal#closeModal'>
<span class='t-fill-current t-text-gray-500 t-text-md'>&times;</span>
</div>
</div>
<div class='t-h-px t-bg-gray-400 t-w-full'></div>
<div class='t-flex t-my-2'>
<div class='t-flex t-flex-col t-flex-1'>
<article class='t-flex-1 t-flex'>
<figure class='t-relative t-w-40 t-mt-3 t-mr-6 t-flex sm:t-w-32 md:t-w-32'>
<img alt='Preferred Stocks' class='t-w-40 t-mb-auto t-z-10 sm:t-w-32' href='/how-to-invest/critical-facts-about-preferred-stocks/' onerror='this.src=`/dividend-logo.svg`;this.classList.add(`t-border`);this.classList.add(`t-bg-white`);this.classList.add(`t-border-gray-300`);this.classList.add(`t-border-solid`);' src='https://images.ctfassets.net/bpdxa94spjot/5hXloVeKeTJBCMsnypajL9/2fc0bb6552d248266c23714b1fe60acc/shutterstock_351904781.jpg?&h=232&w=174'>
</figure>
<div class='t-flex-1 t-flex-col'>
<p class='t-text-2xs t-uppercase t-text-blue-700 t-font-semibold t-mb-0'>
Dividend Investing Ideas Center
</p>
<h2 class='t-mb-0 t-leading-zero'>
<a class='t-text-lg t-font-semibold t-leading-tight' href='/how-to-invest/critical-facts-about-preferred-stocks/'>
Critical Facts You Need to Know About Preferred Stocks
</a>
</h2>
<div class='t-flex t-flex-row'>
<a class='t-text-tiny t-text-gray-600' href='/authors/michael-mcdonald/'>
Michael McDonald
</a>
<time class='t-text-tiny t-text-gray-600 t-ml-3'>

</time>
</div>
<p class='t-text-tiny t-my-3'>
Have you ever wished for the safety of bonds, but the return potential...
</p>
</div>
</article>
<div class='t-h-px t-bg-gray-400 t-w-full t-my-4'></div>
<article class='t-flex-1 t-flex'>
<figure class='t-relative t-w-40 t-mt-3 t-mr-6 t-flex sm:t-w-32 md:t-w-32'>
<img alt='Retirement' class='t-w-40 t-mb-auto t-z-10 sm:t-w-32' href='/insurance-and-annuities/earn-more-dividend-stocks-annuities-retirement/' onerror='this.src=`/dividend-logo.svg`;this.classList.add(`t-border`);this.classList.add(`t-bg-white`);this.classList.add(`t-border-gray-300`);this.classList.add(`t-border-solid`);' src='https://images.ctfassets.net/bpdxa94spjot/4AhFbzFWEsc0D3ktLm9onu/cbfa294d1ca48336d9b07af558cbd13d/shutterstock_42856108.jpg?w=174&h=232'>
</figure>
<div class='t-flex-1 t-flex-col'>
<p class='t-text-2xs t-uppercase t-text-blue-700 t-font-semibold t-mb-0'>
Dividend Investing Ideas Center
</p>
<h2 class='t-mb-0 t-leading-zero'>
<a class='t-text-lg t-font-semibold t-leading-tight' href='/insurance-and-annuities/earn-more-dividend-stocks-annuities-retirement/'>
Earn More With Dividend Stocks Than With Annuities for Your Retirement
</a>
</h2>
<div class='t-flex t-flex-row'>
<a class='t-text-tiny t-text-gray-600' href='/authors/asif-imtiaz/'>
Asif Imtiaz
</a>
<time class='t-text-tiny t-text-gray-600 t-ml-3'>

</time>
</div>
<p class='t-text-tiny t-my-3'>
If you are reaching retirement age, there is a good chance that you...
</p>
</div>
</article>
<div class='t-h-px t-bg-gray-400 t-w-full t-my-4'></div>
<article class='t-flex-1 t-flex'>
<figure class='t-relative t-w-40 t-mt-3 t-mr-6 t-flex sm:t-w-32 md:t-w-32'>
<img alt='retirement' class='t-w-40 t-mb-auto t-z-10 sm:t-w-32' href='/my-money/an-introduction-to-certificates-of-deposit-cds/' onerror='this.src=`/dividend-logo.svg`;this.classList.add(`t-border`);this.classList.add(`t-bg-white`);this.classList.add(`t-border-gray-300`);this.classList.add(`t-border-solid`);' src='https://images.ctfassets.net/rh81el08iwni/1h1UJy6McNsvPrKCahOc59/9c7e488c8e16512d8b496b38cbef99a3/stock-market-chart-xs.jpg?w=174&h=232'>
</figure>
<div class='t-flex-1 t-flex-col'>
<p class='t-text-2xs t-uppercase t-text-blue-700 t-font-semibold t-mb-0'>
Dividend Investing Ideas Center
</p>
<h2 class='t-mb-0 t-leading-zero'>
<a class='t-text-lg t-font-semibold t-leading-tight' href='/my-money/an-introduction-to-certificates-of-deposit-cds/'>
Earn More With Dividend Stocks Than With Annuities for Your Retirement
</a>
</h2>
<div class='t-flex t-flex-row'>
<a class='t-text-tiny t-text-gray-600' href='/authors/asif-imtiaz/'>
Asif Imtiaz
</a>
<time class='t-text-tiny t-text-gray-600 t-ml-3'>

</time>
</div>
<p class='t-text-tiny t-my-3'>
If you are reaching retirement age, there is a good chance that you...
</p>
</div>
</article>
<div class='t-h-px t-bg-gray-400 t-w-full t-my-4'></div>
<div class='async-js' data-js-files='[]'></div>

</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class="mitread--adunit__oa t-flex t-flex-end" id="3eed5bc51df8e902d1ce021bbda9c2da-c"><div id="3eed5bc51df8e902d1ce021bbda9c2da" data-controller="ad-unit" data-ad-unit-id="3eed5bc51df8e902d1ce021bbda9c2da" data-ad-unit-name="Div/T-stk/financials/O-02-A" data-ad-unit-ad-unit="O-02-A" data-ad-unit-type="oa" data-ad-unit-only-if="exitInterstitialHasNotBeenServed" data-ad-unit-is-native="false" data-ad-unit-kfp="true"></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/T-stk/financials/O-02-A"></div></div>
</div>
</div>
<div class='t-flex t-mt-1 t-justify-center'></div>
<div class='t-flex t-justify-end t-pt-2'>
<button class='modal-close close t-px-4 t-h-8 t-bg-white t-border t-rounded t-text-gray-800 hover:t-bg-gray-200' data-action='click->modal#closeModal'>
Close
</button>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='sticky_footer n-ads-sticky-footer' data-controller='modal' id='sticky_footer'>
<div class='sticky_footer--close_btn n-ads-sticky-footer--close_btn' data-action='click->modal#closeModal'>
X
</div>
<div class="mitread--adunit__fpa t-flex t-justify-center t-items-center t-my-1" id="3e9df4902c734b7da38d9be9471c3aed-c"><div id="3e9df4902c734b7da38d9be9471c3aed" data-controller="ad-unit" data-ad-unit-id="3e9df4902c734b7da38d9be9471c3aed" data-ad-unit-name="Div/T-stk/financials/FP-10-A" data-ad-unit-ad-unit="FP-10-A" data-ad-unit-type="fpa" data-ad-unit-only-if="stickyFooterHasNotBeenServed" data-ad-unit-is-native="true" data-ad-unit-kfp="true"></div>
<div data-controller="ad-position" data-ad-position-id="/2143012/Div/T-stk/financials/FP-10-A"></div></div>
</div>

<div class='async-js' data-js-files='[]'></div>

<div data-chatbots='annuity-questionaire' data-controller='multi-chatbot'>
<div class='multistep-chat-box t-font-inter t-antialiased' data-additional-note='The information you provide will help a licensed annuity agent personalize your free consultation.' data-api-urls-show='https://lead.dividend.com/api/lead_show/' data-api-urls-start='https://lead.dividend.com/api/lead_start/' data-api-urls-step='https://lead.dividend.com/api/lead_step/' data-chatbot-content='Take our survey to qualify for a free consultation from a licensed annuity agent near you.' data-chatbot-key='annuity-questionaire' data-chatbot-title='According to a 2020 Dividend.com study, over 50% of dividend investors use Income Annuities to help safeguard their retirement portfolio.' data-inverted-area-header='You&#39;re one step closer to receiving a free consultation which will tell you how an income annuity can help with retirement planning.' data-list-of-pages-not-show='/premium/,/login/,/pricing/,/signup/,/advisors/,/practice-management/,/portfolio-management/,/expert-opinion/,/legal/,/best-dividend-fund-managers/,/top-dividend-etfs-ebook/,/top-dividend-etfs-ebook-oct-2019/,/best-dividend-fund-managers-oct-2019/,/engaging-millennials-through-dividend-investing/,/calvert-resource-channel/'></div>
<div class='async-js' data-js-files='[]'></div>

</div>
<div class='async-js' data-js-files='[]'></div>

</body>
</html>
