<!DOCTYPE html>
<html>
<head>
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.dividend.com/feed/" />
<script>
  window.websiteProperty = "dividend";
  window.tagList = JSON.parse("[]".replace(/&quot;/g, '\"'));
</script>
<link rel="stylesheet" media="screen" href="/packs/css/dividend/fund-ticker-application-ecacc3b5.chunk.css" />
<script src="/packs/js/runtime~dividend/fund-ticker-application-49af4e084038358a0c0e.js"></script>
<script src="/packs/js/0-e6d25706db7a91af472b.chunk.js"></script>
<script src="/packs/js/1-4c07b93ed2186ff6422a.chunk.js"></script>
<script src="/packs/js/dividend/fund-ticker-application-b31daa2a766df9c0bf31.chunk.js"></script>
<script src="/packs/js/runtime~page-91612fdf109581786c80.js" defer="defer" async="async"></script>
<script src="/packs/js/3-1aa62dce8ec36707f050.chunk.js" defer="defer" async="async"></script>
<script src="/packs/js/vendor-5e3db5bff8ed00a638e4.chunk.js" defer="defer" async="async"></script>
<script src="/packs/js/page-d1c5051410a15230ea3d.chunk.js" defer="defer" async="async"></script>
<title>
ICSH: Dividend Date &amp; History for iShares Ultra Short-Term Bond ETF - Dividend.com
</title>
<meta name="description" content="ICSH's dividend yield, history, payout ratio, proprietary DARS™ rating & much more! Dividend.com: The #1 Source For Dividend Investing.">
<meta content='width=device-width, initial-scale=1.0, maximum-scale=1.0' name='viewport'>
<meta property="og:description">
<meta property="og:site_name" content="Dividend.com">
<meta property="og:image" content="https://www.dividend.com/packs/media/images/dividend/dividend-logo-e3b941f3773f8159bf1ba862ffafe4a7.svg">
<meta property="og:title" content="Dividend.com">
<meta property="og:type" content="website">
<meta property="og:url" content="Dividend.com">
<meta name="twitter:description">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:domain" content="Dividend.com">
<meta name="twitter:image:src" content="https://www.dividend.com/packs/media/images/dividend/dividend-logo-e3b941f3773f8159bf1ba862ffafe4a7.svg">
<meta name="twitter:site" content="Dividend.com">
<meta name="twitter:title" content="Dividend.com">
<link rel="shortcut icon" type="image/x-icon" href="/packs/media/images/dividend/favicon-06e5f2ac9e42a6a46cc8e04e4e1d1e50.ico" />
<link rel="apple-touch-icon" type="image/png" href="/packs/media/images/dividend/apple-touch-icon-b5ffc95121f1b9acf235c0c054abfc2b.png" />
<link rel="apple-touch-icon-precomposed" type="image/png" href="/packs/media/images/dividend/apple-touch-icon-precomposed-b5ffc95121f1b9acf235c0c054abfc2b.png" />
<link rel="apple-touch-icon" type="image/png" href="/packs/media/images/dividend/apple-touch-icon-76x76-48b64f155bbba75f1fb9e807a70f7fb6.png" sizes="76x76" />
<link rel="apple-touch-icon" type="image/png" href="/packs/media/images/dividend/apple-touch-icon-120x120-dc3147bf6f3978d033fabdeac3c93197.png" sizes="120x120" />
<link rel="apple-touch-icon" type="image/png" href="/packs/media/images/dividend/apple-touch-icon-152x152-23e1b4daba6daf6ff97246e9e3bf747d.png" sizes="152x152" />
<script>window.fbAsyncInit = function() {FB.init({appId: '1281443215216255',xfbml: false,version: 'v2.12'});};(function(d, s, id){var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) {return;}js = d.createElement(s); js.id = id;js.src = '//connect.facebook.net/en_US/sdk.js';fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="Kq/q2YTrC2PlkZtryxH1Fzjg4fMqN56KpQNUVcaWU4Pyogoo81LehPzPThVO84zd+M7vn2d7sWrMe7lZBwKxQQ==" />


<script>(function(h,o,t,j,a,r){h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};h._hjSettings={hjid:'288594', hjsv:5};a=o.getElementsByTagName('head')[0];r=o.createElement('script');r.async=1;r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;a.appendChild(r);})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');</script>
<div class='async-js' data-js-files='[]'></div>

</head>
<body class='t-font-inter n-body' data-controller='setup'>
<div id='alert-container'>
<div id='alert-dom'></div>
</div>
<div class='async-js' data-js-files='[]'></div>

<header class='n-header__mobile t-sticky t-shadow t-w-full t-bg-white t-z-40'>
<div id='mobile-only-header'>
<div class='t-flex t-items-center t-p-3'>
<div class='t-flex-none'>
<button class='t-py-1 t-px-2' id='mobile-nav-reference'>
<svg height='13px' version='1.1' viewbox='0 0 18 13' width='18px' xmlns:xlink='http://www.w3.org/1999/xlink' xmlns='http://www.w3.org/2000/svg'>
<g fill-rule='evenodd' fill='none' id='Nav' stroke-width='1' stroke='none'>
<g fill='#000000' id='When-the-screen-is-scrolled' transform='translate(-29.000000, -63.000000)'>
<g id='Group-6' transform='translate(29.000000, 63.000000)'>
<rect height='1' id='Rectangle' rx='0.5' width='18' x='0' y='0'></rect>
<rect height='1' id='Rectangle-Copy-4' rx='0.5' width='18' x='0' y='6'></rect>
<rect height='1' id='Rectangle-Copy-5' rx='0.5' width='18' x='0' y='12'></rect>
</g>
</g>
</g>
</svg>
</button>
</div>
<div class='t-flex-1'>
<figure class='t-m-0 t-flex t-justify-center'>
<a href='/'>
<img class="t-h-6" src="/packs/media/images/dividend/dividend-logo-e3b941f3773f8159bf1ba862ffafe4a7.svg" />
</a>
</figure>
</div>
<div class='t-flex-none'>
<div class='t-flex t-items-center t-border-white t-relative t-px-2' data-controller='analytics'>
<a class='t-cursor-pointer nav-full-screen-search' data-action='click->analytics#dispatchGA' data-analytics='W3sic2hvcnRjb2RlIjoiSFNDSVZTQyJ9XQ==
'>
<svg class='t-pointer-events-none' height='17px' version='1.1' viewbox='0 0 17 17' width='17px' xmlns:xlink='http://www.w3.org/1999/xlink' xmlns='http://www.w3.org/2000/svg'>
<g fill-rule='evenodd' fill='none' id='Nav' stroke-width='1' stroke='none'>
<g id='Nav---Channel-dropdown' stroke='#000000' transform='translate(-1083.000000, -62.000000)'>
<g id='Group' transform='translate(1092.000000, 71.500000) rotate(-45.000000) translate(-1092.000000, -71.500000) translate(1085.000000, 61.000000)'>
<circle cx='7.37867966' cy='6.79289322' id='Oval' r='6'></circle>
<path d='M7.73223305,12.7388348 L7.73223305,19.9388348' id='Line-2' stroke-linecap='round'></path>
</g>
</g>
</g>
</svg>
</a>
</div>
<div class='async-js' data-js-files='[]'></div>

</div>
</div>
</div>
<div class='t-hidden' id='desktop-only-header-container'></div>
</header>

<div class='n-header__dropdown-container t-overflow-hidden t-transition-all' data-controller='headerDropdown analytics' data-target='headerDropdown.headerSurveyContainer' id='header-survey-container'>
<div class='t-hidden t-transition-all t-bg-cover t-relative t-flex t-flex-col t-justify-center' data-analytics='W3sic2hvcnRjb2RlIjoiSFNDSUhEUFRTTlBOSCIsInBhcmFtcyI6eyJ1cmxf
c2x1ZyI6Ii9ldGZzL2ljc2gtaXNoYXJlcy11bHRyYS1zaG9ydC10ZXJtLWJv
bmQtZXRmIiwicGFnZV90eXBlIjoic3RvY2stZnVuZC10aWNrZXIifX1d
' data-premium='false' data-target='headerDropdown.headerSurvey analytics.impressionTrigger' id='div-investor-survey' style='background-image: url(https://s3.amazonaws.com/assets.dividend.com/images/header_dropdown_background.jpg)'>
<button class='survey-close-button t-absolute t-top-0 t-right-0 t-float-right t-bg-transparent t-border-0 t-px-4' data-action='click->headerDropdown#close'>
<span class='t-text-4xl'>&times;</span>
</button>
<div class='t-flex t-flex-col t-justify-center' data-target='headerDropdown.headerDropdownContainer' style='height: 300px'>
<div class='header-survey-content t-transition-all t-transition-500 t-px-4 md:t-px-0' data-target='headerDropdown.headerSurveyContent'>
<div class='t-text-center'>
<div class='t-text-xs t-font-semibold'>
Welcome to Dividend.com
</div>
<div class='title t-text-2xl t-font-semibold t-leading-md md:t-leading-normal' data-target='headerDropdown.title'>
Please help us personalize your experience.
</div>
<div class='subtitle t-text-sm t-pt-2 t-pb-1' data-target='headerDropdown.subtitle'>
Select the one that best describes you
</div>
</div>
<div class='t-flex t-justify-center t-my-2' data-controller='fpd'>
<div class='investor-type-select md:t-w-93 t-relative t-w-11/12' data-target='headerDropdown.investorType'>
<select class='investor-type-dropdown t-w-full t-appearance-none t-h-full t-py-2 t-px-3 t-rounded-sm t-transition-all t-text-gray-500 t-border-none t-outline-none t-text-sm t-text-sm t-bg-white hover:t-bg-gray-75 hover:t-text-gray-500 t-text-left' data-action='focus->headerDropdown#onFocus analytics->analytics#dispatchGA' data-analytics='W3sidW5pcXVlIjoidHJ1ZSIsInNob3J0Y29kZSI6IkhIRDFTSVRIRElUIn1d
' data-fpd='W3sib24iOiJjaGFuZ2UiLCJrZXkiOiJpbnZlc3Rvcl90eXBlIiwidmFsdWUi
OiJkYXRhLWludmVzdG9yLXR5cGUifV0=
' data-investor-type='' data-target='fpd.dataUpdateTrigger' name='INVSTRTYPE'>
<option disabled hidden label='Investor Type' selected>Investor Type</option>
<optgroup label='Advisor'>
<option id='AdvisorWirehouse' label='Wirehouse' value='Wirehouse'>Wirehouse</option>
<option id='AdvisorRIA' label='RIA' value='RIA'>RIA</option>
<option id='AdvisorIBD' label='IBD' value='IBD'>IBD</option>
</optgroup>
<optgroup label='Retirement Plan Advisor'>
<option id='RetirementPlanAdvisorWirehouse' label='Wirehouse' value='Wirehouse'>Wirehouse</option>
<option id='RetirementPlanAdvisorRIA' label='RIA' value='RIA'>RIA</option>
<option id='RetirementPlanAdvisorIBD' label='IBD' value='IBD'>IBD</option>
</optgroup>
<optgroup label='Institutional'>
<option id='InstitutionalBank' label='Bank' value='Bank'>Bank</option>
<option id='InstitutionalCorporate' label='Corporate' value='Corporate'>Corporate</option>
<option id='InstitutionalCreditUnion' label='Credit Union' value='Credit Union'>Credit Union</option>
<option id='InstitutionalEndowmentFund' label='Endowment Fund' value='Endowment Fund'>Endowment Fund</option>
<option id='InstitutionalETFIssuer' label='ETF Issuer' value='ETF Issuer'>ETF Issuer</option>
<option id='InstitutionalFamilyOffice' label='Family Office' value='Family Office'>Family Office</option>
<option id='InstitutionalHedgeFund' label='Hedge Fund' value='Hedge Fund'>Hedge Fund</option>
<option id='InstitutionalHospital' label='Hospital' value='Hospital'>Hospital</option>
<option id='InstitutionalMutualFund' label='Mutual Fund Company' value='Mutual Fund Company'>Mutual Fund Company</option>
<option id='InstitutionalNonProfit' label='Non-profit' value='Non-profit'>Non-profit</option>
<option id='InstitutionalPensionFund' label='Pension Fund' value='Pension Fund'>Pension Fund</option>
<option id='InstitutionalPrivateEquity' label='Private Equity' value='Private Equity'>Private Equity</option>
<option id='InstitutionalPublicEntity' label='Public entity (e.g. Government)' value='Public entity (e.g. Government)'>Public entity (e.g. Government)</option>
<option id='InstitutionalRealEstate' label='Real Estate' value='Real Estate'>Real Estate</option>
<option id='InstitutionalSchool' label='School' value='School'>School</option>
<option id='InstitutionalSecuritiesBrokerage' label='Securities brokerage' value='Securities brokerage'>Securities brokerage</option>
<option id='InstitutionalSovereignWealthFund' label='Sovereign Wealth Fund' value='Sovereign Wealth Fund'>Sovereign Wealth Fund</option>
<option id='InstitutionalTrust' label='Trust' value='Trust'>Trust</option>
<option id='InstitutionalVentureCapital' label='Venture Capital' value='Venture Capital'>Venture Capital</option>
</optgroup>
<optgroup label='Insurance Agent'>
<option id='InsuranceAgentIndependent' label='Independent' value='Independent'>Independent</option>
<option id='InsuranceAgentRIA' label='RIA affiliated' value='RIA affiliated'>RIA affiliated</option>
<option id='InsuranceAgentCaptive' label='Captive' value='Captive'>Captive</option>
</optgroup>
<optgroup label='Individual'>
<option id='Individual' label='Individual' value='Individual'>Individual</option>
</optgroup>
</select>
<div class='t-pointer-events-none t-absolute t-inset-y-0 t-right-0 t-flex t-items-center t-px-2 t-text-gray-700'>
<svg class='t-fill-current t-h-4 t-w-4' viewBox='0 0 20 20'>
<path d='M9.293 12.95l.707.707L15.657 8l-1.414-1.414L10 10.828 5.757 6.586 4.343 8z'></path>
</svg>
</div>
</div>
<div class='email-input md:t-w-full t-flex t-flex-col t-hidden t-w-11/12' data-target='headerDropdown.email'>
<div class='t-flex t-flex-col md:t-flex-row t-justify-center'>
<input class='t-py-2 t-px-3 t-w-full md:t-w-93 t-mr-1 t-placeholder-gray-500 t-text-sm' data-action='change->headerDropdown#onEmailInput analytics->analytics#dispatchGA' data-analytics='W3sidW5pcXVlIjoidHJ1ZSIsInNob3J0Y29kZSI6IkhIRDFTRUhEIn1d
' data-fpd='W3sib24iOiJzdWJtaXR0ZWQiLCJrZXkiOiJlbWFpbCIsInZhbHVlIjoiZGF0
YS1lbWFpbCJ9LHsib24iOiJzdWJtaXR0ZWQiLCJrZXkiOiJuZXdzbGV0dGVy
X3N0YXRlIiwidmFsdWUiOiJkYXRhLW5ld3NsZXR0ZXItc3RhdGUifV0=
' data-target='headerDropdown.emailInput fpd.dataUpdateTrigger' name='EMAIL' placeholder='Email Address' type='email' value=''>
<button class='submit-button t-transition-all t-text-sm t-text-white t-w-full md:t-w-30 t-rounded-sm t-bg-indigo-960 t-h-10 lg:t-h-auto t-mt-2 md:t-mt-0 md:t-ml-1 t-hidden' data-action='click->headerDropdown#onSubscribe' data-target='headerDropdown.submitButton'>
Subscribe
</button>
</div>
<div class='t-flex t-justify-center t-text-red-600 t-text-sm t-mt-1 t-hidden' data-target='headerDropdown.errorMessage'>
Please enter a valid email address
</div>
</div>
</div>
<div class='t-flex t-justify-center t-pt-3'>
<button class='go-back-button t-pointer-event t-invisible t-text-xs t-px-3 t-rounded-lg t-bg-purple-250' data-target='headerDropdown.goBackButton'>
< Go Back
</button>
</div>
</div>
</div>
</div>
<div class='t-opacity-0 t-transition-all' data-target='headerDropdown.headerSurveyAd' id='header-survey-ad'>
<div class="t-flex t-justify-center "  >
  <div id='top-leaderboard' data-dfp-unit= 'top-leaderboard' data-dfp-unit-loaded= '{"addClass":"t-my-2"}' data-dfp-unit-width-gt= '300' data-dfp-unit-width-gt-manipulation= '{"after":"\u003cscript\u003ewindow.aThreeOneServed = true; setTimeout(function() {return window.canUnfixAThreeOne = true;}, window.fixedHeaderAreaTimeout);\u003c/script\u003e"}'data-nextor-creative-sizes='[[300, 250], [320, 50], [728, 90], [970, 90], [970, 250]]' data-nextor-ad-slot='A3-1'></div>
  <script>
    if ('googletag' in window && ('a3_1Mapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_webpage', [[300, 250], [320, 50], [728, 90], [970, 90], [970, 250]], 'top-leaderboard').defineSizeMapping(a3_1Mapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-1"]).addService(googletag.pubads());

        googletag.display('top-leaderboard');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_webpage', [[300, 250], [320, 50], [728, 90], [970, 90], [970, 250]], 'top-leaderboard').defineSizeMapping(a3_1Mapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-1"]).addService(googletag.pubads());

          googletag.display('top-leaderboard');
        });
      });
    }
  </script>
</div>

</div>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='n-nav__mobile t-bg-white t-hidden'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-home'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-home' data-url-link='/' href='/'>
Home
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-best-dividends'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-best-dividends' data-url-link='' href='#'>
Best Dividends
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-best-dividends'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-our-20-best-dividend-stock-picks'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-our-20-best-dividend-stock-picks' data-url-link='/best-dividend-stocks/' href='/best-dividend-stocks/'>
Our 20 Best Dividend Stock Picks
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-etfs-and-funds'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-etfs-and-funds' data-url-link='' href='#'>
Dividend ETFs and Funds
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-dividend-etfs-and-funds'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-dividend-etfs'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-etfs' data-url-link='/dividend-etfs/' href='/dividend-etfs/'>
Dividend ETFs
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-funds'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-funds' data-url-link='/dividend-funds/' href='/dividend-funds/'>
Dividend Funds
</a>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-popular-dividend-payers'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-popular-dividend-payers' data-url-link='' href='#'>
Popular Dividend Payers
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-popular-dividend-payers'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-dividend-aristocrats'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-aristocrats' data-url-link='/dividend-aristocrats/' href='/dividend-aristocrats/'>
Dividend Aristocrats
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-dow-30'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dow-30' data-url-link='/dow-30-dividend-stocks-etfs-and-funds/' href='/dow-30-dividend-stocks-etfs-and-funds/'>
Dow 30
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-champions'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-champions' data-url-link='/dividend-champions/' href='/dividend-champions/'>
Dividend Champions
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-most-watched'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-most-watched' data-url-link='/most-watched-dividends/' href='/most-watched-dividends/'>
Most Watched
</a>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-best-dividend-capture-stocks'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-best-dividend-capture-stocks' data-url-link='/best-dividend-capture-stocks-etfs-and-funds/' href='/best-dividend-capture-stocks-etfs-and-funds/'>
Best Dividend Capture Stocks
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-top-rated-dividends'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-top-rated-dividends' data-url-link='' href='#'>
Top-Rated Dividends
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-top-rated-dividends'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-overall-dividend-quality'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-overall-dividend-quality' data-url-link='/best-overall-quality-dividend-stocks-and-etfs/' href='/best-overall-quality-dividend-stocks-and-etfs/'>
Overall Dividend Quality
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-most-reliable-payout-ratios'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-most-reliable-payout-ratios' data-url-link='/most-reliable-payout-ratio-dividend-stocks-and-etfs' href='/most-reliable-payout-ratio-dividend-stocks-and-etfs'>
Most Reliable Payout Ratios
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-most-reliable-earnings-growth'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-most-reliable-earnings-growth' data-url-link='/most-reliable-earnings-growth-dividend-stocks-and-etfs' href='/most-reliable-earnings-growth-dividend-stocks-and-etfs'>
Most Reliable Earnings Growth
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-highest-safe-dividend-yields'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-highest-safe-dividend-yields' data-url-link='/highest-safe-yield-dividend-stocks-and-etfs/' href='/highest-safe-yield-dividend-stocks-and-etfs/'>
Highest Safe Dividend Yields
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-most-reliable-valuations'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-most-reliable-valuations' data-url-link='/most-reliable-valuation-dividend-stocks-and-etfs/' href='/most-reliable-valuation-dividend-stocks-and-etfs/'>
Most Reliable Valuations
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-best-price-momentum'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-best-price-momentum' data-url-link='/best-price-momentum-dividend-stocks-and-etfs/' href='/best-price-momentum-dividend-stocks-and-etfs/'>
Best Price Momentum
</a>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-upgrades-downgrades'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-upgrades-downgrades' data-url-link='' href='#'>
Upgrades &amp; Downgrades
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-upgrades-downgrades'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-overall-dividend-quality'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-overall-dividend-quality' data-url-link='/upgrades-and-downgrades-of-dividendcom-overall-recommendations/' href='/upgrades-and-downgrades-of-dividendcom-overall-recommendations/'>
Overall Dividend Quality
</a>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-mlps-reits-prefs-foreign'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-mlps-reits-prefs-foreign' data-url-link='' href='#'>
MLPs, REITs, Prefs, Foreign
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-mlps-reits-prefs-foreign'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-master-limited-partnerships-mlps'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-master-limited-partnerships-mlps' data-url-link='/mlp-industry-dividend-stocks-etfs-and-funds/' href='/mlp-industry-dividend-stocks-etfs-and-funds/'>
Master Limited Partnerships (MLPs)
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-preferred-shares'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-preferred-shares' data-url-link='/preferred-share-dividend-stocks-etfs-and-funds/' href='/preferred-share-dividend-stocks-etfs-and-funds/'>
Preferred Shares
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-real-estate-investment-trust-reits'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-real-estate-investment-trust-reits' data-url-link='/reit-industry-dividend-stocks-etfs-and-funds/' href='/reit-industry-dividend-stocks-etfs-and-funds/'>
Real Estate Investment Trust (REITs)
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-foreign'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-foreign' data-url-link='/foreign-dividend-stocks-etfs-and-funds/' href='/foreign-dividend-stocks-etfs-and-funds/'>
Foreign
</a>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-payout-changes'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-payout-changes' data-url-link='' href='#'>
Payout Changes
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-payout-changes'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-dividend-increases'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-increases' data-url-link='/stocks-etfs-and-funds-increasing-their-next-dividend/' href='/stocks-etfs-and-funds-increasing-their-next-dividend/'>
Dividend Increases
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-initiations'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-initiations' data-url-link='/stocks-etfs-and-funds-initiating-their-dividend/' href='/stocks-etfs-and-funds-initiating-their-dividend/'>
Dividend Initiations
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-special-dividends'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-special-dividends' data-url-link='/stocks-etfs-and-funds-paying-a-special-dividend/' href='/stocks-etfs-and-funds-paying-a-special-dividend/'>
Special Dividends
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-decreases'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-decreases' data-url-link='/stocks-etfs-and-funds-decreasing-their-next-dividend/' href='/stocks-etfs-and-funds-decreasing-their-next-dividend/'>
Dividend Decreases
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-suspensions'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-suspensions' data-url-link='/stocks-etfs-and-funds-suspending-their-dividend/' href='/stocks-etfs-and-funds-suspending-their-dividend/'>
Dividend Suspensions
</a>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividends-by-sector'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividends-by-sector' data-url-link='' href='#'>
Dividends by Sector
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-dividends-by-sector'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-materials'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-materials' data-url-link='/materials-sector-dividend-stocks-etfs-and-funds/' href='/materials-sector-dividend-stocks-etfs-and-funds/'>
Materials
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-sector-diversified'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-sector-diversified' data-url-link='/sector-diversified-sector-dividend-stocks-etfs-and-funds/' href='/sector-diversified-sector-dividend-stocks-etfs-and-funds/'>
Sector Diversified
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-consumer-staples'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-consumer-staples' data-url-link='/consumer-staples-sector-dividend-stocks-etfs-and-funds/' href='/consumer-staples-sector-dividend-stocks-etfs-and-funds/'>
Consumer Staples
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-financial'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-financial' data-url-link='/financials-sector-dividend-stocks-etfs-and-funds/' href='/financials-sector-dividend-stocks-etfs-and-funds/'>
Financial
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-healthcare'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-healthcare' data-url-link='/health-care-sector-dividend-stocks-etfs-and-funds/' href='/health-care-sector-dividend-stocks-etfs-and-funds/'>
Healthcare
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-industrials'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-industrials' data-url-link='/industrials-sector-dividend-stocks-etfs-and-funds/' href='/industrials-sector-dividend-stocks-etfs-and-funds/'>
Industrials
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-consumer-discretionary'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-consumer-discretionary' data-url-link='/consumer-discretionary-sector-dividend-stocks-etfs-and-funds/' href='/consumer-discretionary-sector-dividend-stocks-etfs-and-funds/'>
Consumer Discretionary
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-technology'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-technology' data-url-link='/technology-sector-dividend-stocks-etfs-and-funds/' href='/technology-sector-dividend-stocks-etfs-and-funds/'>
Technology
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-utilites'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-utilites' data-url-link='/utilities-sector-dividend-stocks-etfs-and-funds/' href='/utilities-sector-dividend-stocks-etfs-and-funds/'>
Utilites
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-real-estate'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-real-estate' data-url-link='/real-estate-sector-dividend-stocks-etfs-and-funds/' href='/real-estate-sector-dividend-stocks-etfs-and-funds/'>
Real Estate
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-communications'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-communications' data-url-link='/communications-sector-dividend-stocks-etfs-and-funds/' href='/communications-sector-dividend-stocks-etfs-and-funds/'>
Communications
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-energy'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-energy' data-url-link='/energy-sector-dividend-stocks-etfs-and-funds/' href='/energy-sector-dividend-stocks-etfs-and-funds/'>
Energy
</a>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-guide-to-dividend-com'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-guide-to-dividend-com' data-url-link='/best-dividends/' href='/best-dividends/'>
Guide to Dividend.com
</a>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-high-yield'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-high-yield' data-url-link='/high-yield-dividend-stocks-etfs-and-funds' href='/high-yield-dividend-stocks-etfs-and-funds'>
High Yield
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-ex-dates'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-ex-dates' data-url-link='/ex-dividend-dates/' href='/ex-dividend-dates/'>
Ex Dates
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-monthly-income'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-monthly-income' data-url-link='' href='#'>
Monthly Income
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-monthly-income'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-monthly-payments-from-monthly-payers'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-monthly-payments-from-monthly-payers' data-url-link='/monthly-income-from-monthly-dividend-stocks-etfs-and-funds/' href='/monthly-income-from-monthly-dividend-stocks-etfs-and-funds/'>
Monthly payments from Monthly Payers
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-monthly-payments-from-quarterly-payers'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-monthly-payments-from-quarterly-payers' data-url-link='/monthly-income-from-quarterly-dividend-stocks-etfs-and-funds/' href='/monthly-income-from-quarterly-dividend-stocks-etfs-and-funds/'>
Monthly payments from Quarterly Payers
</a>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-screener'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-screener' data-url-link='/dividend-stock-screener/' href='/dividend-stock-screener/'>
Screener
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-resources'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-resources' data-url-link='' href='#'>
Resources
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-resources'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-manage-your-money'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-manage-your-money' data-url-link='' href='#'>
Manage Your Money
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-manage-your-money'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-how-to-manage-my-money'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-how-to-manage-my-money' data-url-link='/my-money/' href='/my-money/'>
How to Manage My Money
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-my-career'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-my-career' data-url-link='/career/' href='/career/'>
My Career
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-taxes'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-taxes' data-url-link='/taxes/' href='/taxes/'>
Taxes
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-real-estate'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-real-estate' data-url-link='/how-to-invest/how-to-invest-in-real-estate-crash-course/' href='/how-to-invest/how-to-invest-in-real-estate-crash-course/'>
Real Estate
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-university-and-college'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-university-and-college' data-url-link='/continuing-education/' href='/continuing-education/'>
University and College
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-save-for-college'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-save-for-college' data-url-link='https://529s.com/' href='https://529s.com/'>
Save for College
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-expert-opinion'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-expert-opinion' data-url-link='/expert-opinion/' href='/expert-opinion/'>
Expert Opinion
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-investing-ideas'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-investing-ideas' data-url-link='/how-to-invest/' href='/how-to-invest/'>
Investing Ideas
</a>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-' data-url-link=''>

</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-premium-dividend-research'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-premium-dividend-research' data-url-link='/premium-articles/' href='/premium-articles/'>
Premium Dividend Research
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-dividend-news'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-news' data-url-link='/news/' href='/news/'>
Dividend News
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-compounding-returns-calculator'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-compounding-returns-calculator' data-url-link='/compounding-returns-calculator/' href='/compounding-returns-calculator/'>
Compounding Returns Calculator
</a>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile' id='nav-item-channels'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_reference' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-channels' data-url-link='' href='#'>
Channels
<img class="mobile-nav-arrow t-inline t-transition-250 t--rotate-90" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-channels'>
<div class='t-fixed t-w-screen t-h-screen t-left-0 t-top-0 t-bg-shadow-overlay t-z-50 background-drop-overlay t-hidden'></div>
<section class='t-bg-white t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile' id='nav-item-fixed-income-channel'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-fixed-income-channel' data-url-link='/fixed-income-channel/' href='/fixed-income-channel/'>
Fixed Income Channel
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-municipal-bonds-channel'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-municipal-bonds-channel' data-url-link='/municipal-bonds-channel/' href='/municipal-bonds-channel/'>
Municipal Bonds Channel
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-practice-management-channel'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-practice-management-channel' data-url-link='/practice-management-channel/' href='/practice-management-channel/'>
Practice Management Channel
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-portfolio-management-channel'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-portfolio-management-channel' data-url-link='/portfolio-management-channel/' href='/portfolio-management-channel/'>
Portfolio Management Channel
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-retirement-channel'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-retirement-channel' data-url-link='/retirement-channel/' href='/retirement-channel/'>
Retirement Channel
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-strategists-channel'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-strategists-channel' data-url-link='/strategists-channel/' href='/strategists-channel/'>
Strategists Channel
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-calvert-s-advisor-resource-center'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-calvert-s-advisor-resource-center' data-url-link='/calvert-resource-channel/' href='/calvert-resource-channel/'>
Calvert’s Advisor Resource Center
</a>
</div>
<div class='n-nav-item__mobile' id='nav-item-new-york-life-advisor-resources'>
<a class='hover:t-no-underline hover:t-text-black n-button_collapse_item' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-new-york-life-advisor-resources' data-url-link='/nyl-resource-channel/' href='/nyl-resource-channel/'>
New York Life Advisor Resources
</a>
</div>
</section>

</div>
</div>
</section>
<div class='async-js' data-js-files='["/dividend/components/mobile_nav"]'></div>

<div class="t-flex t-justify-center n-ads--fix_height"  data-ads-heigth= 'header-alert' >
  <div id='header-alert' data-dfp-unit= 'header-alert' data-dfp-unit-remove-iframe= 'true'data-nextor-creative-sizes='[]' data-nextor-ad-slot='A10-6'></div>
  <script>
    if ('googletag' in window && ('[]Mapping' in window || true)) {
      googletag.cmd.push(function() {
        googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'header-alert').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A10-6"]).addService(googletag.pubads());

        googletag.display('header-alert');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'header-alert').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A10-6"]).addService(googletag.pubads());

          googletag.display('header-alert');
        });
      });
    }
  </script>
</div>

<nav class='n-nav t-z-40 t-sticky t-top-0 t-bg-white'>
<header class='n-header t-w-full t-container t-mx-auto t-px-4 t-py-3 t-hidden xl:t-flex xl:t-flex-col'>
<div class='t-flex t-items-center'>
<figure class='t-m-0 t-flex-none'>
<a href='/'>
<img class="t-h-6" src="/packs/media/images/dividend/dividend-logo-e3b941f3773f8159bf1ba862ffafe4a7.svg" />
</a>
</figure>
<div class='t-ml-8 t-flex t-items-center t-flex-wrap t-self-center t-flex-1'>
<div class='n-nav-item__div t-mr-4 t-items-center' id='nav-item-best-dividends'>
<div class='t-relative'>
<a class='hover:t-no-underline hover:t-text-indigo-775 nav-item__div t-cursor-default t-text-sm' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='#'>
Best Dividends
</a>
<img class="t-inline" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
<div class='t-rounded t-absolute t-bg-indigo-775 t-h-1 t-w-full t-hidden has-underline'></div>
</div>
<div class='n-nav-dropdown t-flex t-items-center t-shadow-no-top t-mt-2 t-flex-col t-overflow-hidden'>
<div class='t-container t-flex t-pb-8'>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/best-dividend-stocks/">Our 20 Best Dividend Stock Picks ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Hand picked by analysts based on Dividend.com rating system
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
Dividend ETFs and Funds
<span class='t-bg-white t-ml-2 t-px-1 t-rounded-full t-text-2xs t-text-black'>
NEW
</span>
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-etfs/">› Dividend ETFs</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-funds/">› Dividend Funds</a>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
Popular Dividend Payers
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-aristocrats/">› Dividend Aristocrats</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dow-30-dividend-stocks-etfs-and-funds/">› Dow 30</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/dividend-champions/">› Dividend Champions</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/most-watched-dividends/">› Most Watched</a>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/best-dividend-capture-stocks-etfs-and-funds/">Best Dividend Capture Stocks ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Make short-term dividend income. Dividend stocks making payouts in the next 10 business days and have a history of rebounding in price shortly thereater.
</p>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
Top-Rated Dividends
<span class='t-bg-white t-ml-2 t-px-1 t-rounded-full t-text-2xs t-text-black'>
NEW
</span>
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/best-overall-quality-dividend-stocks-and-etfs/">› Overall Dividend Quality</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/most-reliable-payout-ratio-dividend-stocks-and-etfs">› Most Reliable Payout Ratios</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/most-reliable-earnings-growth-dividend-stocks-and-etfs">› Most Reliable Earnings Growth</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/highest-safe-yield-dividend-stocks-and-etfs/">› Highest Safe Dividend Yields</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/most-reliable-valuation-dividend-stocks-and-etfs/">› Most Reliable Valuations</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/best-price-momentum-dividend-stocks-and-etfs/">› Best Price Momentum</a>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
Upgrades &amp; Downgrades
<span class='t-bg-white t-ml-2 t-px-1 t-rounded-full t-text-2xs t-text-black'>
NEW
</span>
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/upgrades-and-downgrades-of-dividendcom-overall-recommendations/">› Overall Dividend Quality</a>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
MLPs, REITs, Prefs, Foreign
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/mlp-industry-dividend-stocks-etfs-and-funds/">› Master Limited Partnerships (MLPs)</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/preferred-share-dividend-stocks-etfs-and-funds/">› Preferred Shares</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/reit-industry-dividend-stocks-etfs-and-funds/">› Real Estate Investment Trust (REITs)</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/foreign-dividend-stocks-etfs-and-funds/">› Foreign</a>
</div>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
Payout Changes
<span class='t-bg-white t-ml-2 t-px-1 t-rounded-full t-text-2xs t-text-black'>
NEW
</span>
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/stocks-etfs-and-funds-increasing-their-next-dividend/">› Dividend Increases</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/stocks-etfs-and-funds-initiating-their-dividend/">› Dividend Initiations</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/stocks-etfs-and-funds-paying-a-special-dividend/">› Special Dividends</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/stocks-etfs-and-funds-decreasing-their-next-dividend/">› Dividend Decreases</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/stocks-etfs-and-funds-suspending-their-dividend/">› Dividend Suspensions</a>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
Dividends by Sector
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/materials-sector-dividend-stocks-etfs-and-funds/">› Materials</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/sector-diversified-sector-dividend-stocks-etfs-and-funds/">› Sector Diversified</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/consumer-staples-sector-dividend-stocks-etfs-and-funds/">› Consumer Staples</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/financials-sector-dividend-stocks-etfs-and-funds/">› Financial</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/health-care-sector-dividend-stocks-etfs-and-funds/">› Healthcare</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/industrials-sector-dividend-stocks-etfs-and-funds/">› Industrials</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/consumer-discretionary-sector-dividend-stocks-etfs-and-funds/">› Consumer Discretionary</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/technology-sector-dividend-stocks-etfs-and-funds/">› Technology</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/utilities-sector-dividend-stocks-etfs-and-funds/">› Utilites</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/real-estate-sector-dividend-stocks-etfs-and-funds/">› Real Estate</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/communications-sector-dividend-stocks-etfs-and-funds/">› Communications</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/energy-sector-dividend-stocks-etfs-and-funds/">› Energy</a>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/best-dividends/">Guide to Dividend.com ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Not sure where to start? Browse our guide to explore.
</p>
</div>
</div>
</div>
</div>
</div>
<div class='n-nav-item__div t-mr-4 t-items-center' id='nav-item-high-yield'>
<div class='t-relative'>
<a class='hover:t-no-underline hover:t-text-indigo-775 nav-item__div t-text-sm' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='/high-yield-dividend-stocks-etfs-and-funds'>
High Yield
</a>
<div class='t-rounded t-absolute t-bg-indigo-775 t-h-1 t-w-full t-hidden has-underline'></div>
</div>
</div>
<div class='n-nav-item__div t-mr-4 t-items-center' id='nav-item-ex-dates'>
<div class='t-relative'>
<a class='hover:t-no-underline hover:t-text-indigo-775 nav-item__div t-text-sm' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='/ex-dividend-dates/'>
Ex Dates
</a>
<div class='t-rounded t-absolute t-bg-indigo-775 t-h-1 t-w-full t-hidden has-underline'></div>
</div>
</div>
<div class='n-nav-item__div t-mr-4 t-items-center' id='nav-item-monthly-income'>
<div class='t-relative'>
<a class='hover:t-no-underline hover:t-text-indigo-775 nav-item__div t-cursor-default t-text-sm' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='#'>
Monthly Income
</a>
<img class="t-inline" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
<div class='t-rounded t-absolute t-bg-indigo-775 t-h-1 t-w-full t-hidden has-underline'></div>
</div>
<div class='n-nav-dropdown t-flex t-items-center t-shadow-no-top t-mt-2 t-flex-col t-overflow-hidden'>
<div class='t-container t-flex t-pb-8'>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/monthly-income-from-monthly-dividend-stocks-etfs-and-funds/">Monthly payments from Monthly Payers ››</a>
</p>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/monthly-income-from-quarterly-dividend-stocks-etfs-and-funds/">Monthly payments from Quarterly Payers ››</a>
</p>
</div>
</div>
</div>
</div>
</div>
<div class='n-nav-item__div t-mr-4 t-items-center' id='nav-item-screener'>
<div class='t-relative'>
<a class='hover:t-no-underline hover:t-text-indigo-775 nav-item__div t-text-sm' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='/dividend-stock-screener/'>
Screener
</a>
<div class='t-rounded t-absolute t-bg-indigo-775 t-h-1 t-w-full t-hidden has-underline'></div>
</div>
</div>
<div class='n-nav-item__div t-mr-4 t-items-center' id='nav-item-resources'>
<div class='t-relative'>
<a class='hover:t-no-underline hover:t-text-indigo-775 nav-item__div t-cursor-default t-text-sm' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='#'>
Resources
</a>
<img class="t-inline" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
<div class='t-rounded t-absolute t-bg-indigo-775 t-h-1 t-w-full t-hidden has-underline'></div>
</div>
<div class='n-nav-dropdown t-flex t-items-center t-shadow-no-top t-mt-2 t-flex-col t-overflow-hidden'>
<div class='t-container t-flex t-pb-8'>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
Manage Your Money
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Helpful articles on different dividend investing options and how to best save, invest, and spend your hard-earned money.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/my-money/">› How to Manage My Money</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/career/">› My Career</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/taxes/">› Taxes</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/how-to-invest/how-to-invest-in-real-estate-crash-course/">› Real Estate</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/continuing-education/">› University and College</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="https://529s.com/">› Save for College</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/expert-opinion/">› Expert Opinion</a>
<a class="t-text-2xs t-text-white hover:t-text-white t-font-normal t-leading-relaxed" href="/how-to-invest/">› Investing Ideas</a>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/premium-articles/">Premium Dividend Research ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Build conviction from in-depth coverage of the best dividend stocks.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/news/">Dividend News ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Stay up to date with timely dividend news.
</p>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/compounding-returns-calculator/">Compounding Returns Calculator ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Find out how much your money can grow by using our Compounding Returns Calculator
</p>
</div>
</div>
</div>
</div>
</div>
<div class='n-nav-item__div t-mr-4 t-items-center' id='nav-item-channels'>
<div class='t-relative'>
<a class='hover:t-no-underline hover:t-text-indigo-775 nav-item__div t-cursor-default t-text-sm' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='#'>
Channels
</a>
<img class="t-inline" src="/packs/media/images/dividend/nav-down-f4211963ea12740606598b688e9ca2fd.svg" />
<div class='t-rounded t-absolute t-bg-indigo-775 t-h-1 t-w-full t-hidden has-underline'></div>
</div>
<div class='n-nav-dropdown t-flex t-items-center t-shadow-no-top t-mt-2 t-flex-col t-overflow-hidden'>
<div class='t-container t-flex t-pb-8'>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/fixed-income-channel/">Fixed Income Channel ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Fixed income news, reports, video and more.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/municipal-bonds-channel/">Municipal Bonds Channel ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Municipal bonds news, reports, video and more.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/calvert-resource-channel/">Calvert’s Advisor Resource Center ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Deepen your understanding of Responsible Investing.
</p>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/portfolio-management-channel/">Portfolio Management Channel ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Portfolio management news, reports, video and more.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/retirement-channel/">Retirement Channel ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Retirement news, reports, video and more.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/strategists-channel/">Strategists Channel ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Learn from industry thought leaders and expert market participants.
</p>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/practice-management-channel/">Practice Management Channel ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Practice management news, reports, video and more.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-white t-border-b t-border-gray-375 t-py-2 t-font-semibold'>
<a class="hover:t-underline hover:t-text-white" href="/nyl-resource-channel/">New York Life Advisor Resources ››</a>
</p>
<p class='t-text-tiny t-text-gray-375 t-font-normal'>
Enhance retirement outcomes with helpful tactics.
</p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='["/dividend/components/desktop_nav"]'></div>

<section class='t-flex t-justify-end t-z-40'>
<div class='t-flex t-items-center t-border-white t-relative t-px-2' data-controller='analytics'>
<a class='t-cursor-pointer nav-full-screen-search' data-action='click->analytics#dispatchGA' data-analytics='W3sic2hvcnRjb2RlIjoiSFNDSVZTQyJ9XQ==
'>
<svg class='t-pointer-events-none' height='17px' version='1.1' viewbox='0 0 17 17' width='17px' xmlns:xlink='http://www.w3.org/1999/xlink' xmlns='http://www.w3.org/2000/svg'>
<g fill-rule='evenodd' fill='none' id='Nav' stroke-width='1' stroke='none'>
<g id='Nav---Channel-dropdown' stroke='#000000' transform='translate(-1083.000000, -62.000000)'>
<g id='Group' transform='translate(1092.000000, 71.500000) rotate(-45.000000) translate(-1092.000000, -71.500000) translate(1085.000000, 61.000000)'>
<circle cx='7.37867966' cy='6.79289322' id='Oval' r='6'></circle>
<path d='M7.73223305,12.7388348 L7.73223305,19.9388348' id='Line-2' stroke-linecap='round'></path>
</g>
</g>
</g>
</svg>
</a>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='t-flex' id='user-data-area'>
<a class='t-self-center t-mx-4 t-text-sm hover:t-text-indigo-775 hover:t-no-underline' href='/login/?redirect_url=/etfs/icsh-ishares-ultra-short-term-bond-etf'>Login</a>
<a href='/pricing/'>
<div class='t-text-sm t-font-medium t-rounded-sm t-bg-yellow-450 hover:t-bg-yellow-550 n-button_upgrade_premium' data-analytics-track-click='{"category": "Header-area", "action": "click"}'>Upgrade to Premium</div>
</a>
</div>
</section>
</div>
</header>
</nav>
<div class='t-fixed t-w-full t-h-full t-top-0 t-left-0 t-flex t-flex-wrap t-items-center t-justify-center t-z-2000 t-will-change-opacity t-transition-all t-overflow-auto t-opacity-0 t-scale-90 t-hidden' id='full-screen-search-modal'>
<div class='modal-container t-bg-white t-rounded t-shadow-lg t-z-2050 t-w-full t-h-full'>
<div class='t-border-none t-rounded-none t-justify-center t-h-full t-flex t-flex-col'>
<div class='t-overflow-y-scroll md:t-overflow-hidden t-h-full'>
<div class='t-bg-indigo-775 t-flex t-justify-end'>
<button class='t-bg-transparent t-text-white t-border-0 t-uppercase t-py-2 t-px-6' id='full-screen-search-modal-close'>
<span class='t-text-7xl t-font-hairline t-leading-none'>&times;</span>
</button>
</div>
<div class='t-bg-indigo-775 t-flex t-justify-center'>
<div class='md:t-px-16 t-self-end t-w-full t-max-w-1680' id='full-screen-search-box'>
<div class='t-text-white t-text-sm t-mb-2 t-px-6 md:t-px-0'>Search on Dividend.com</div>
<form _lpchecked='1' accept-charset='UTF-8' action='/search' class='t-flex t-flex-col md:t-flex-row t-mb-6 t-px-6 md:t-px-0 t-mt-2' method='get'>
<input autocomplete='off' class='full-screen-search-typeahead t-outline-none t-bg-transparent t-border-b t-text-xl md:t-text-3xl t-w-full t-text-white t-placeholder-indigo-550 md:t-mr-2 t-mb-2 md:t-mb-0' data-displaykey='symbol' data-handlebar=' – ' data-redirect='/search?q=' data-searchremote='/search.json?q=%QUERY' id='full-screen-search-input' name='q' spellcheck='false' type='text'>
<button class='t-px-10 md:t-px-16 t-mx-16 md:t-mx-0 t-py-2 t-rounded t-text-xl md:t-text-3xl t-text-white hover:t-text-indigo-775 hover:t-bg-white t-border md:t-ml-2 t-mt-2 md:t-mt-0'>Search</button>
</form>
</div>
</div>
<div class='t-flex t-bg-gray-800 t-flex-1 t-justify-center t-h-full' data-controller='analytics' id='full-screen-search-container'>
<div id='full-screen-search'></div>
</div>
</div>
</div>
</div>
</div>
<div class='t-fixed t-w-full t-h-full t-top-0 t-left-0 t-flex t-flex-wrap t-items-center t-justify-center t-z-2000 t-will-change-opacity t-transition-250 t-transition-all t-overflow-auto t-hidden' id='premium-watchlist-pop-up'>
<div class='modal-overlay t-bg-white t-fixed t-h-full t-left-0 t-opacity-25 t-top-0 t-w-full'></div>
<div class='md:t-w-130 modal-container t-bg-white t-rounded t-shadow-2xl t-w-11/12 t-z-2051'>
<div class='modal-content t-border-none t-rounded-none t-bg-cover t-bg-center t-relatvie t-justify-center'>
<div class='t-absolute t-right-0 t-top-0'>
<button class='modal-close t-bg-transparent t-text-white t-border-0 t-uppercase t-py-2 t-px-6'>
<span class='t-text-black t-text-7xl t-font-hairline t-leading-none'>&times;</span>
</button>
</div>
<div class='t-flex t-justify-center'>
<div class='t-py-6 md:t-px-8 t-bg-white t-mb-4 t-mt-8'>
<div class='align-middle container-fluid d-inline-block'>
<div class='t-flex t-flex-col t-text-center t-justify-center'>
<div class='t-mb-4 t-justify-center t-leading-tight'>
<div class='t-font-semibold t-text-2xl t-leading-md'>
You take care of your investments. We like that.
</div>
<div class='t-text-sm md:t-text-md t-mt-4'>
Upgrade to Premium to access your Watchlist and more.
</div>
</div>
<div class='t-flex t-mb-4 t-justify-center'>
<img class="t-w-2/5" src="/packs/media/images/dividend/watchlist_popup-6de10eb76f2ddaa3756891b63598a06b.svg" />
</div>
<div class='t-mt-2 t-flex t-flex-col'>
<a class='t-mb-1 t-flex t-justify-center' href='/pricing'>
<button class='hover:t-bg-blue-950 md:t-text-tiny n-text__with_shadow n-ticker_button_with_shadow t-bg-indigo-775 t-flex-none t-px-16 t-py-1 t-rounded t-text-tiny t-text-white'>
Upgrade Now
</button>
</a>
<a class='t-mt-2 t-text-black t-text-xs' href='/login/?redirect_url=/etfs/icsh-ishares-ultra-short-term-bond-etf'>
Or Login to Your Premium Account
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='async-js' data-js-files='["/components/full_screen_search"]'></div>

<div class='async-js' data-js-files='["/components/desktop_header", "/components/desktop_header2"]'></div>

<main>
<div class='t-fixed t-w-full t-h-full t-top-0 t-left-0 t-flex t-flex-wrap t-items-center t-justify-center t-z-2000 t-overflow-auto t-hidden' id='dars_rating_breakdown_modal'>
<div class='modal-overlay t-fixed t-h-full t-w-full t-top-0 t-left-0 t-bg-black t-opacity-50'></div>
<div class='modal-container t-rounded t-shadow-2xl t-z-2051 t-will-change-opacity t-transition-250 t-transition-all t-w-full xs:t-w-130 t-h-full xs:t-h-auto t-overflow-y-scroll sm:t-overflow-y-visible'>
<div class='t-border-0 t-rounded-t-sm t-bg-cover t-bg-center t-justify-center t-flex t-flex-col modal-content'>
<div class='t-bg-purple-925 t-relatvie t-flex t-flex-row t-px-4 xs:t-px-6 t-py-1 t-justify-between t-items-center t-w-full'>
<div class='modal-title t-flex t-font-semibold t-text-md t-text-white t-w-4/5 xs:t-w-full'></div>
<div class='t-flex'>
<button class='modal-close t-bg-transparent t-text-white t-border-0 t--mt-2 xs:t-mt-0'>
<span class='t-text-white t-text-4xl t-font-hairline'>×</span>
</button>
</div>
</div>
<div class='t-flex t-flex-col t-justify-start md:t-justify-center t-bg-white t-flex-1 lg:t-flex-initial'>
<div class='n-ticker-section_gradient_bg_lighter t-z-10 t-relative'>
<div class='t-flex t-flex-col t-justify-start t-px-4 xs:t-px-6 t-py-7 xs:t-flex-row'>
<div class='t-flex t-flex-col t-mr-8'>
<div class='t-flex t-text-sm t-font-semibold'> Rating</div>
<div class='t-flex t-text-3xl t-mt-1 t-leading-tighter rating t-mt-1 t-font-semibold'></div>
</div>
<div class='t-flex t-mt-3 xs:t-mt-0'>
<div class='t-flex t-flex-col t-mr-3'>
<div class='t-flex t-text-mini t-font-semibold t-mb-2'>Sector Rating</div>
<div class='t-flex t-flex-col t-bg-white t-py-2 t-pl-2 t-justify-center t-items-start t-h-12 t-w-20 t-rounded-sm'>
<div class='t-text-md t-font-semibold sector-rating'></div>
<div class='t-text-mini t-leading-tighter t-capitalize'></div>
</div>
</div>
<div class='t-flex t-flex-col'>
<div class='t-flex t-text-mini t-font-semibold t-mb-2 t-whitespace-no-wrap'>Recommendation *</div>
<div class='t-flex t-flex-row t-bg-white t-pt-4 t-pb-2 t-px-3 t-justify-between t-items-center rating-meter t-w-48 xs:t-w-56'>
<div class='t-flex t-flex-col t-h-6 t-justify-between'>
<div class='Avoid meter n-ticker-section_gradient_bg_lighter t-flex t-h t-h-3/10 t-relative t-w-10 t-z-10 xs:t-w-12'></div>
<div class='meter-label-Avoid t-capitalize t-flex t-leading-tighter t-mt-5/8 t-text-mini'>Avoid</div>
</div>
<div class='t-flex t-flex-col t-h-6 t-justify-between'>
<div class='Neutral meter n-ticker-section_gradient_bg_lighter t-flex t-h t-h-3/10 t-relative t-w-10 t-z-10 xs:t-w-12'></div>
<div class='meter-label-Neutral t-capitalize t-flex t-leading-tighter t-mt-5/8 t-text-mini'>Neutral</div>
</div>
<div class='t-flex t-flex-col t-h-6 t-justify-between'>
<div class='Fair meter n-ticker-section_gradient_bg_lighter t-flex t-h t-h-3/10 t-relative t-w-10 t-z-10 xs:t-w-12'></div>
<div class='meter-label-Fair t-capitalize t-flex t-leading-tighter t-mt-5/8 t-text-mini'>Fair</div>
</div>
<div class='t-flex t-flex-col t-h-6 t-justify-between'>
<div class='Quality meter n-ticker-section_gradient_bg_lighter t-flex t-h t-h-3/10 t-relative t-w-10 t-z-10 xs:t-w-12'></div>
<div class='meter-label-Quality t-capitalize t-flex t-leading-tighter t-mt-5/8 t-text-mini'>Quality</div>
</div>
</div>
</div>
</div>
</div>
<div class='t-flex t-flex-row t-mb-1'>
<div class='t-capitalize t-flex t-font-semibold t-pl-6 t-text-xs t-w-1/2'>
Rating Breakdown
</div>
<div class='t-capitalize t-flex t-font-semibold t-text-xs t-w-1/5'>

</div>
<div class='t-capitalize t-flex t-font-semibold t-text-xs t-w-3/10'>
 Avg.
</div>
</div>
</div>
<div class='t-flex t-flex-col dars-table t-bg-white t-flex-1 t-max-h-xs xs:t-max-h-full lg:t-flex-initial'>
<div class='lg:t-flex-initial t-border-b t-flex t-flex-1 t-flex-row'>
<div class='t-flex t-flex-row t-items-center t-pl-6 t-py-3 t-text-sm t-w-1/2'>
Relative Strength
<span class='t-self-center t-ml-1'>
<svg class='dynamic-tooltip' data-template='tooltip-dars-relative-strength' height='14px' version='1.1' viewbox='0 0 14 14' width='14px' xmlns:xlink='http://www.w3.org/1999/xlink' xmlns='http://www.w3.org/2000/svg'>
<g fill-rule='evenodd' fill='none' id='Page-3' stroke-width='1' stroke='none'>
<g fill-rule='nonzero' id='tooltip' transform='translate(-1.000000, -1.000000)'>
<g id='Group' transform='translate(1.000000, 1.000000)'>
<path d='M6.615,-2.28261854e-13 C2.96163638,-2.28261854e-13 -2.28261854e-13,2.96163638 -2.28261854e-13,6.615 C-2.28261854e-13,10.2683636 2.96163638,13.23 6.615,13.23 C10.2683636,13.23 13.23,10.2683636 13.23,6.615 C13.23,4.86059292 12.5330645,3.17804179 11.2925114,1.93748864 C10.0519582,0.696935499 8.36940708,-2.28261854e-13 6.615,-2.28261854e-13 Z' fill='#4C4C4C' id='Path'></path>
<path d='M6.81598921,10.4193084 L6.74467951,10.4338614 L6.59914951,10.4338614 C6.55549051,10.4251296 6.51183151,10.4178531 6.46962781,10.4062107 C6.07177614,10.3020863 5.81605903,9.91520264 5.87618526,9.50837012 C5.93631148,9.10153761 6.29300804,8.80516329 6.70397075,8.82057439 C7.11493347,8.83598549 7.44843136,9.15824211 7.47791913,9.56843514 C7.5074069,9.97862818 7.22343246,10.3452734 6.81889981,10.4193084 L6.81598921,10.4193084 Z' fill='#FFFFFF' id='Path'></path>
<path d='M9.14446921,5.7247533 C9.06140918,5.99257723 8.91688408,6.23727318 8.72243221,6.4393056 C8.49999827,6.66196721 8.25628413,6.86230024 7.99478221,7.0374339 C7.84925221,7.1378496 7.71973051,7.2426312 7.58293231,7.3474128 C7.45916863,7.44971589 7.36601094,7.5841651 7.31370181,7.7359779 C7.28459581,7.8145641 7.25112391,7.8931503 7.22056261,7.9717365 C7.14373354,8.18582986 6.94157183,8.3293182 6.71411821,8.3311956 C6.5883923,8.34499304 6.46126466,8.32489381 6.34592731,8.2729836 C6.16868614,8.18638288 6.04522365,8.01832161 6.01557421,7.8232959 C5.96920006,7.55320727 6.0320186,7.27575875 6.19021021,7.0519869 C6.31615116,6.86788544 6.47037153,6.70482441 6.64717441,6.5688273 C6.83781871,6.4131102 7.03428421,6.2646696 7.22929441,6.1089525 C7.39112573,5.98508538 7.52667772,5.8302395 7.62804661,5.6534436 C7.78906756,5.34664729 7.74882608,4.97297645 7.52617561,4.7074986 C7.41075307,4.58168244 7.25749481,4.49687953 7.08958561,4.4659188 C6.86603662,4.41373233 6.63304179,4.41773224 6.41141581,4.4775612 C6.18145073,4.54036984 5.98988634,4.69956463 5.88605251,4.9141512 C5.81765341,5.0422176 5.75798611,5.1731946 5.69395291,5.3027163 C5.64698759,5.40066152 5.58347853,5.48977113 5.50621921,5.5661256 C5.37083837,5.68504876 5.19219383,5.74248904 5.01287251,5.7247533 C4.90380696,5.72191308 4.79701144,5.6929685 4.70143831,5.6403459 C4.52201472,5.54753298 4.40963298,5.3621031 4.41037831,5.1600969 C4.40293084,4.83870164 4.50563505,4.52442676 4.70143831,4.2694533 C4.92780647,3.96345826 5.22828658,3.72006937 5.57461831,3.5621775 C5.83585278,3.43819406 6.11553547,3.35758253 6.40268401,3.3235083 L6.56567761,3.3075 L6.85673761,3.3075 L7.01391001,3.322053 C7.40306536,3.34660476 7.78392706,3.44540157 8.13594631,3.613113 C8.45036787,3.75786477 8.71840356,3.98710582 8.91016591,4.2752745 C9.05623368,4.50224581 9.14649784,4.76057086 9.17357521,5.0291199 C9.21292104,5.2604631 9.20300295,5.49750548 9.14446921,5.7247533 Z' fill='#FFFFFF' id='Path'></path>
</g>
</g>
</g>
</svg>
</span>
<div class='t-hidden'>
<div id='tooltip-dars-relative-strength'>
<div class='t-text-2xs t-p-1 t-text-black t-font-normal t-leading-tighter'>
The relative strength of a dividend stock indicates whether the stock is uptrending or not. The major determining factor in this rating is whether the stock is trading close to its 52-week-high.
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

</div>
<div class='dars_relative_strength t-flex t-items-center t-py-3 t-text-tiny t-w-1/5'></div>
<div class='sector_average_dars_relative_strength t-flex t-items-center t-py-3 t-text-tiny t-w-3/10'></div>
</div>
<div class='lg:t-flex-initial t-border-b t-flex t-flex-1 t-flex-row'>
<div class='sm:t-pr-0 t-flex t-flex-row t-items-center t-pl-6 t-pr-6 t-py-3 t-text-sm t-w-1/2'>
Overall Yield Attractiveness
<span class='t-self-center t-ml-1'>
<svg class='dynamic-tooltip' data-template='tooltip-dars-yield-attractiveness' height='14px' version='1.1' viewbox='0 0 14 14' width='14px' xmlns:xlink='http://www.w3.org/1999/xlink' xmlns='http://www.w3.org/2000/svg'>
<g fill-rule='evenodd' fill='none' id='Page-3' stroke-width='1' stroke='none'>
<g fill-rule='nonzero' id='tooltip' transform='translate(-1.000000, -1.000000)'>
<g id='Group' transform='translate(1.000000, 1.000000)'>
<path d='M6.615,-2.28261854e-13 C2.96163638,-2.28261854e-13 -2.28261854e-13,2.96163638 -2.28261854e-13,6.615 C-2.28261854e-13,10.2683636 2.96163638,13.23 6.615,13.23 C10.2683636,13.23 13.23,10.2683636 13.23,6.615 C13.23,4.86059292 12.5330645,3.17804179 11.2925114,1.93748864 C10.0519582,0.696935499 8.36940708,-2.28261854e-13 6.615,-2.28261854e-13 Z' fill='#4C4C4C' id='Path'></path>
<path d='M6.81598921,10.4193084 L6.74467951,10.4338614 L6.59914951,10.4338614 C6.55549051,10.4251296 6.51183151,10.4178531 6.46962781,10.4062107 C6.07177614,10.3020863 5.81605903,9.91520264 5.87618526,9.50837012 C5.93631148,9.10153761 6.29300804,8.80516329 6.70397075,8.82057439 C7.11493347,8.83598549 7.44843136,9.15824211 7.47791913,9.56843514 C7.5074069,9.97862818 7.22343246,10.3452734 6.81889981,10.4193084 L6.81598921,10.4193084 Z' fill='#FFFFFF' id='Path'></path>
<path d='M9.14446921,5.7247533 C9.06140918,5.99257723 8.91688408,6.23727318 8.72243221,6.4393056 C8.49999827,6.66196721 8.25628413,6.86230024 7.99478221,7.0374339 C7.84925221,7.1378496 7.71973051,7.2426312 7.58293231,7.3474128 C7.45916863,7.44971589 7.36601094,7.5841651 7.31370181,7.7359779 C7.28459581,7.8145641 7.25112391,7.8931503 7.22056261,7.9717365 C7.14373354,8.18582986 6.94157183,8.3293182 6.71411821,8.3311956 C6.5883923,8.34499304 6.46126466,8.32489381 6.34592731,8.2729836 C6.16868614,8.18638288 6.04522365,8.01832161 6.01557421,7.8232959 C5.96920006,7.55320727 6.0320186,7.27575875 6.19021021,7.0519869 C6.31615116,6.86788544 6.47037153,6.70482441 6.64717441,6.5688273 C6.83781871,6.4131102 7.03428421,6.2646696 7.22929441,6.1089525 C7.39112573,5.98508538 7.52667772,5.8302395 7.62804661,5.6534436 C7.78906756,5.34664729 7.74882608,4.97297645 7.52617561,4.7074986 C7.41075307,4.58168244 7.25749481,4.49687953 7.08958561,4.4659188 C6.86603662,4.41373233 6.63304179,4.41773224 6.41141581,4.4775612 C6.18145073,4.54036984 5.98988634,4.69956463 5.88605251,4.9141512 C5.81765341,5.0422176 5.75798611,5.1731946 5.69395291,5.3027163 C5.64698759,5.40066152 5.58347853,5.48977113 5.50621921,5.5661256 C5.37083837,5.68504876 5.19219383,5.74248904 5.01287251,5.7247533 C4.90380696,5.72191308 4.79701144,5.6929685 4.70143831,5.6403459 C4.52201472,5.54753298 4.40963298,5.3621031 4.41037831,5.1600969 C4.40293084,4.83870164 4.50563505,4.52442676 4.70143831,4.2694533 C4.92780647,3.96345826 5.22828658,3.72006937 5.57461831,3.5621775 C5.83585278,3.43819406 6.11553547,3.35758253 6.40268401,3.3235083 L6.56567761,3.3075 L6.85673761,3.3075 L7.01391001,3.322053 C7.40306536,3.34660476 7.78392706,3.44540157 8.13594631,3.613113 C8.45036787,3.75786477 8.71840356,3.98710582 8.91016591,4.2752745 C9.05623368,4.50224581 9.14649784,4.76057086 9.17357521,5.0291199 C9.21292104,5.2604631 9.20300295,5.49750548 9.14446921,5.7247533 Z' fill='#FFFFFF' id='Path'></path>
</g>
</g>
</g>
</svg>
</span>
<div class='t-hidden'>
<div id='tooltip-dars-yield-attractiveness'>
<div class='t-text-2xs t-p-1 t-text-black t-font-normal t-leading-tighter'>
If a stock’s yield is above or near the market average then it will be rated higher within this parameter. High dividend yields (usually over 10%) should be considered extremely risky, while low dividend yields (1% or less) are simply not very beneficial to long-term investors.
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

</div>
<div class='dars_yield_attractiveness t-flex t-items-center t-py-3 t-text-tiny t-w-1/5'></div>
<div class='sector_average_dars_yield_attractiveness t-flex t-items-center t-py-3 t-text-tiny t-w-3/10'></div>
</div>
<div class='lg:t-flex-initial t-border-b t-flex t-flex-1 t-flex-row'>
<div class='t-flex t-flex-row t-items-center t-pl-6 t-py-3 t-text-sm t-w-1/2'>
Dividend Reliability
<span class='t-self-center t-ml-1'>
<svg class='dynamic-tooltip' data-template='tooltip-dars-dividend-reliability' height='14px' version='1.1' viewbox='0 0 14 14' width='14px' xmlns:xlink='http://www.w3.org/1999/xlink' xmlns='http://www.w3.org/2000/svg'>
<g fill-rule='evenodd' fill='none' id='Page-3' stroke-width='1' stroke='none'>
<g fill-rule='nonzero' id='tooltip' transform='translate(-1.000000, -1.000000)'>
<g id='Group' transform='translate(1.000000, 1.000000)'>
<path d='M6.615,-2.28261854e-13 C2.96163638,-2.28261854e-13 -2.28261854e-13,2.96163638 -2.28261854e-13,6.615 C-2.28261854e-13,10.2683636 2.96163638,13.23 6.615,13.23 C10.2683636,13.23 13.23,10.2683636 13.23,6.615 C13.23,4.86059292 12.5330645,3.17804179 11.2925114,1.93748864 C10.0519582,0.696935499 8.36940708,-2.28261854e-13 6.615,-2.28261854e-13 Z' fill='#4C4C4C' id='Path'></path>
<path d='M6.81598921,10.4193084 L6.74467951,10.4338614 L6.59914951,10.4338614 C6.55549051,10.4251296 6.51183151,10.4178531 6.46962781,10.4062107 C6.07177614,10.3020863 5.81605903,9.91520264 5.87618526,9.50837012 C5.93631148,9.10153761 6.29300804,8.80516329 6.70397075,8.82057439 C7.11493347,8.83598549 7.44843136,9.15824211 7.47791913,9.56843514 C7.5074069,9.97862818 7.22343246,10.3452734 6.81889981,10.4193084 L6.81598921,10.4193084 Z' fill='#FFFFFF' id='Path'></path>
<path d='M9.14446921,5.7247533 C9.06140918,5.99257723 8.91688408,6.23727318 8.72243221,6.4393056 C8.49999827,6.66196721 8.25628413,6.86230024 7.99478221,7.0374339 C7.84925221,7.1378496 7.71973051,7.2426312 7.58293231,7.3474128 C7.45916863,7.44971589 7.36601094,7.5841651 7.31370181,7.7359779 C7.28459581,7.8145641 7.25112391,7.8931503 7.22056261,7.9717365 C7.14373354,8.18582986 6.94157183,8.3293182 6.71411821,8.3311956 C6.5883923,8.34499304 6.46126466,8.32489381 6.34592731,8.2729836 C6.16868614,8.18638288 6.04522365,8.01832161 6.01557421,7.8232959 C5.96920006,7.55320727 6.0320186,7.27575875 6.19021021,7.0519869 C6.31615116,6.86788544 6.47037153,6.70482441 6.64717441,6.5688273 C6.83781871,6.4131102 7.03428421,6.2646696 7.22929441,6.1089525 C7.39112573,5.98508538 7.52667772,5.8302395 7.62804661,5.6534436 C7.78906756,5.34664729 7.74882608,4.97297645 7.52617561,4.7074986 C7.41075307,4.58168244 7.25749481,4.49687953 7.08958561,4.4659188 C6.86603662,4.41373233 6.63304179,4.41773224 6.41141581,4.4775612 C6.18145073,4.54036984 5.98988634,4.69956463 5.88605251,4.9141512 C5.81765341,5.0422176 5.75798611,5.1731946 5.69395291,5.3027163 C5.64698759,5.40066152 5.58347853,5.48977113 5.50621921,5.5661256 C5.37083837,5.68504876 5.19219383,5.74248904 5.01287251,5.7247533 C4.90380696,5.72191308 4.79701144,5.6929685 4.70143831,5.6403459 C4.52201472,5.54753298 4.40963298,5.3621031 4.41037831,5.1600969 C4.40293084,4.83870164 4.50563505,4.52442676 4.70143831,4.2694533 C4.92780647,3.96345826 5.22828658,3.72006937 5.57461831,3.5621775 C5.83585278,3.43819406 6.11553547,3.35758253 6.40268401,3.3235083 L6.56567761,3.3075 L6.85673761,3.3075 L7.01391001,3.322053 C7.40306536,3.34660476 7.78392706,3.44540157 8.13594631,3.613113 C8.45036787,3.75786477 8.71840356,3.98710582 8.91016591,4.2752745 C9.05623368,4.50224581 9.14649784,4.76057086 9.17357521,5.0291199 C9.21292104,5.2604631 9.20300295,5.49750548 9.14446921,5.7247533 Z' fill='#FFFFFF' id='Path'></path>
</g>
</g>
</g>
</svg>
</span>
<div class='t-hidden'>
<div id='tooltip-dars-dividend-reliability'>
<div class='t-text-2xs t-p-1 t-text-black t-font-normal t-leading-tighter'>
A stock’s dividend reliability is determined by a healthy payout ratio that is higher than other stocks. A company that pays out close to half its earnings as dividends and retains the other half of earnings has ample room to grow its business and pay out more dividends in the future.
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

</div>
<div class='dars_dividend_reliability t-flex t-items-center t-py-3 t-text-tiny t-w-1/5'></div>
<div class='sector_average_dars_dividend_reliability t-flex t-items-center t-py-3 t-text-tiny t-w-3/10'></div>
</div>
<div class='lg:t-flex-initial t-border-b t-flex t-flex-1 t-flex-row'>
<div class='t-flex t-flex-row t-items-center t-pl-6 t-py-3 t-text-sm t-w-1/2'>
Dividend Uptrend
<span class='t-self-center t-ml-1'>
<svg class='dynamic-tooltip' data-template='tooltip-dars-dividend-uptrend' height='14px' version='1.1' viewbox='0 0 14 14' width='14px' xmlns:xlink='http://www.w3.org/1999/xlink' xmlns='http://www.w3.org/2000/svg'>
<g fill-rule='evenodd' fill='none' id='Page-3' stroke-width='1' stroke='none'>
<g fill-rule='nonzero' id='tooltip' transform='translate(-1.000000, -1.000000)'>
<g id='Group' transform='translate(1.000000, 1.000000)'>
<path d='M6.615,-2.28261854e-13 C2.96163638,-2.28261854e-13 -2.28261854e-13,2.96163638 -2.28261854e-13,6.615 C-2.28261854e-13,10.2683636 2.96163638,13.23 6.615,13.23 C10.2683636,13.23 13.23,10.2683636 13.23,6.615 C13.23,4.86059292 12.5330645,3.17804179 11.2925114,1.93748864 C10.0519582,0.696935499 8.36940708,-2.28261854e-13 6.615,-2.28261854e-13 Z' fill='#4C4C4C' id='Path'></path>
<path d='M6.81598921,10.4193084 L6.74467951,10.4338614 L6.59914951,10.4338614 C6.55549051,10.4251296 6.51183151,10.4178531 6.46962781,10.4062107 C6.07177614,10.3020863 5.81605903,9.91520264 5.87618526,9.50837012 C5.93631148,9.10153761 6.29300804,8.80516329 6.70397075,8.82057439 C7.11493347,8.83598549 7.44843136,9.15824211 7.47791913,9.56843514 C7.5074069,9.97862818 7.22343246,10.3452734 6.81889981,10.4193084 L6.81598921,10.4193084 Z' fill='#FFFFFF' id='Path'></path>
<path d='M9.14446921,5.7247533 C9.06140918,5.99257723 8.91688408,6.23727318 8.72243221,6.4393056 C8.49999827,6.66196721 8.25628413,6.86230024 7.99478221,7.0374339 C7.84925221,7.1378496 7.71973051,7.2426312 7.58293231,7.3474128 C7.45916863,7.44971589 7.36601094,7.5841651 7.31370181,7.7359779 C7.28459581,7.8145641 7.25112391,7.8931503 7.22056261,7.9717365 C7.14373354,8.18582986 6.94157183,8.3293182 6.71411821,8.3311956 C6.5883923,8.34499304 6.46126466,8.32489381 6.34592731,8.2729836 C6.16868614,8.18638288 6.04522365,8.01832161 6.01557421,7.8232959 C5.96920006,7.55320727 6.0320186,7.27575875 6.19021021,7.0519869 C6.31615116,6.86788544 6.47037153,6.70482441 6.64717441,6.5688273 C6.83781871,6.4131102 7.03428421,6.2646696 7.22929441,6.1089525 C7.39112573,5.98508538 7.52667772,5.8302395 7.62804661,5.6534436 C7.78906756,5.34664729 7.74882608,4.97297645 7.52617561,4.7074986 C7.41075307,4.58168244 7.25749481,4.49687953 7.08958561,4.4659188 C6.86603662,4.41373233 6.63304179,4.41773224 6.41141581,4.4775612 C6.18145073,4.54036984 5.98988634,4.69956463 5.88605251,4.9141512 C5.81765341,5.0422176 5.75798611,5.1731946 5.69395291,5.3027163 C5.64698759,5.40066152 5.58347853,5.48977113 5.50621921,5.5661256 C5.37083837,5.68504876 5.19219383,5.74248904 5.01287251,5.7247533 C4.90380696,5.72191308 4.79701144,5.6929685 4.70143831,5.6403459 C4.52201472,5.54753298 4.40963298,5.3621031 4.41037831,5.1600969 C4.40293084,4.83870164 4.50563505,4.52442676 4.70143831,4.2694533 C4.92780647,3.96345826 5.22828658,3.72006937 5.57461831,3.5621775 C5.83585278,3.43819406 6.11553547,3.35758253 6.40268401,3.3235083 L6.56567761,3.3075 L6.85673761,3.3075 L7.01391001,3.322053 C7.40306536,3.34660476 7.78392706,3.44540157 8.13594631,3.613113 C8.45036787,3.75786477 8.71840356,3.98710582 8.91016591,4.2752745 C9.05623368,4.50224581 9.14649784,4.76057086 9.17357521,5.0291199 C9.21292104,5.2604631 9.20300295,5.49750548 9.14446921,5.7247533 Z' fill='#FFFFFF' id='Path'></path>
</g>
</g>
</g>
</svg>
</span>
<div class='t-hidden'>
<div id='tooltip-dars-dividend-uptrend'>
<div class='t-text-2xs t-p-1 t-text-black t-font-normal t-leading-tighter'>
A stock’s Dividend Uptrend rating is dependent on the company’s price-to-earnings (P/E) ratio to evaluate whether or not a stock’s dividend is likely to trend upward. If a stock is valued near, or slightly below the market average, research has shown that the market expects the stock’s dividend to increase.
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

</div>
<div class='dars_dividend_uptrend t-flex t-items-center t-py-3 t-text-tiny t-w-1/5'></div>
<div class='sector_average_dars_dividend_uptrend t-flex t-items-center t-py-3 t-text-tiny t-w-3/10'></div>
</div>
<div class='lg:t-flex-initial t-flex t-flex-1 t-flex-row'>
<div class='t-flex t-flex-row t-items-center t-pl-6 t-py-3 t-text-sm t-w-1/2'>
Earnings Growth
<span class='t-self-center t-ml-1'>
<svg class='dynamic-tooltip' data-template='tooltip-dars-earning-growth' height='14px' version='1.1' viewbox='0 0 14 14' width='14px' xmlns:xlink='http://www.w3.org/1999/xlink' xmlns='http://www.w3.org/2000/svg'>
<g fill-rule='evenodd' fill='none' id='Page-3' stroke-width='1' stroke='none'>
<g fill-rule='nonzero' id='tooltip' transform='translate(-1.000000, -1.000000)'>
<g id='Group' transform='translate(1.000000, 1.000000)'>
<path d='M6.615,-2.28261854e-13 C2.96163638,-2.28261854e-13 -2.28261854e-13,2.96163638 -2.28261854e-13,6.615 C-2.28261854e-13,10.2683636 2.96163638,13.23 6.615,13.23 C10.2683636,13.23 13.23,10.2683636 13.23,6.615 C13.23,4.86059292 12.5330645,3.17804179 11.2925114,1.93748864 C10.0519582,0.696935499 8.36940708,-2.28261854e-13 6.615,-2.28261854e-13 Z' fill='#4C4C4C' id='Path'></path>
<path d='M6.81598921,10.4193084 L6.74467951,10.4338614 L6.59914951,10.4338614 C6.55549051,10.4251296 6.51183151,10.4178531 6.46962781,10.4062107 C6.07177614,10.3020863 5.81605903,9.91520264 5.87618526,9.50837012 C5.93631148,9.10153761 6.29300804,8.80516329 6.70397075,8.82057439 C7.11493347,8.83598549 7.44843136,9.15824211 7.47791913,9.56843514 C7.5074069,9.97862818 7.22343246,10.3452734 6.81889981,10.4193084 L6.81598921,10.4193084 Z' fill='#FFFFFF' id='Path'></path>
<path d='M9.14446921,5.7247533 C9.06140918,5.99257723 8.91688408,6.23727318 8.72243221,6.4393056 C8.49999827,6.66196721 8.25628413,6.86230024 7.99478221,7.0374339 C7.84925221,7.1378496 7.71973051,7.2426312 7.58293231,7.3474128 C7.45916863,7.44971589 7.36601094,7.5841651 7.31370181,7.7359779 C7.28459581,7.8145641 7.25112391,7.8931503 7.22056261,7.9717365 C7.14373354,8.18582986 6.94157183,8.3293182 6.71411821,8.3311956 C6.5883923,8.34499304 6.46126466,8.32489381 6.34592731,8.2729836 C6.16868614,8.18638288 6.04522365,8.01832161 6.01557421,7.8232959 C5.96920006,7.55320727 6.0320186,7.27575875 6.19021021,7.0519869 C6.31615116,6.86788544 6.47037153,6.70482441 6.64717441,6.5688273 C6.83781871,6.4131102 7.03428421,6.2646696 7.22929441,6.1089525 C7.39112573,5.98508538 7.52667772,5.8302395 7.62804661,5.6534436 C7.78906756,5.34664729 7.74882608,4.97297645 7.52617561,4.7074986 C7.41075307,4.58168244 7.25749481,4.49687953 7.08958561,4.4659188 C6.86603662,4.41373233 6.63304179,4.41773224 6.41141581,4.4775612 C6.18145073,4.54036984 5.98988634,4.69956463 5.88605251,4.9141512 C5.81765341,5.0422176 5.75798611,5.1731946 5.69395291,5.3027163 C5.64698759,5.40066152 5.58347853,5.48977113 5.50621921,5.5661256 C5.37083837,5.68504876 5.19219383,5.74248904 5.01287251,5.7247533 C4.90380696,5.72191308 4.79701144,5.6929685 4.70143831,5.6403459 C4.52201472,5.54753298 4.40963298,5.3621031 4.41037831,5.1600969 C4.40293084,4.83870164 4.50563505,4.52442676 4.70143831,4.2694533 C4.92780647,3.96345826 5.22828658,3.72006937 5.57461831,3.5621775 C5.83585278,3.43819406 6.11553547,3.35758253 6.40268401,3.3235083 L6.56567761,3.3075 L6.85673761,3.3075 L7.01391001,3.322053 C7.40306536,3.34660476 7.78392706,3.44540157 8.13594631,3.613113 C8.45036787,3.75786477 8.71840356,3.98710582 8.91016591,4.2752745 C9.05623368,4.50224581 9.14649784,4.76057086 9.17357521,5.0291199 C9.21292104,5.2604631 9.20300295,5.49750548 9.14446921,5.7247533 Z' fill='#FFFFFF' id='Path'></path>
</g>
</g>
</g>
</svg>
</span>
<div class='t-hidden'>
<div id='tooltip-dars-earning-growth'>
<div class='t-text-2xs t-p-1 t-text-black t-font-normal t-leading-tighter'>
A stock’s Earnings Growth rating evaluates a company’s expected <span class="caps">EPS</span> for the current financial year and compares it to next financial year’s expected <span class="caps">EPS</span>. Stocks with single-digit growth estimates will have a higher rating than others, as our research has shown that well-established dividend-paying companies have modest earnings growth estimates.
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

</div>
<div class='dars_earning_growth t-flex t-items-center t-py-3 t-text-tiny t-w-1/5'></div>
<div class='sector_average_dars_earning_growth t-flex t-items-center t-py-3 t-text-tiny t-w-3/10'></div>
</div>
</div>
<div class='t-flex t-flex-col t-px-4 xs:t-px-6 t-py-7 n-ticker-section_gradient_bg_lighter t-z-10 t-relative t-justify-center t-items-center premium-cta t-hidden' data-controller='analytics'>
<div class='t-inline-block t-text-center t-rounded-lg t-bg-white t-text-sm t-mb-2 t-px-2 remaining-credit'></div>
<div class='t-flex t-text-sm t-font-semibold t-leading-normal upgrade-title t-text-center'>Upgrade to Premium to get unlimited access to Ratings, Recommendations, Payout Estimates, and more.</div>
<a href='/pricing/'>
<button class='n-ticker_button_with_shadow t-mt-1 t-w-42 reveal-dars-upgrade-button lg:t-w-56 t-mt-5' data-action='click->analytics#dispatchGA' data-analytics='W3sic2hvcnRjb2RlIjoiVFBIUElVVFBITVJTIiwicGFyYW1zIjp7InN5bWJv
bCI6bnVsbH19XQ==
'>
Upgrade Now
</button>
</a>
</div>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='["/components/dars_rating_breakdown_modal"]'></div>

<div class='t-fixed t-w-full t-h-full t-top-0 t-left-0 t-flex t-flex-wrap t-items-center t-justify-center t-z-2000 t-will-change-opacity t-transition-250 t-transition-all t-overflow-auto t-hidden' id='quickfacts-premium-watchlist-pop-up'>
<div class='modal-overlay t-bg-black t-fixed t-h-full t-left-0 t-opacity-25 t-top-0 t-w-full'></div>
<div class='md:t-w-130 modal-container t-bg-white t-rounded t-shadow-2xl t-w-11/12 t-z-2051'>
<div class='modal-content t-border-none t-rounded-none t-bg-cover t-bg-center t-relatvie t-justify-center'>
<div class='t-absolute t-right-0 t-top-0'>
<button class='modal-close t-bg-transparent t-text-white t-border-0 t-uppercase t-py-2 t-px-6'>
<span class='t-text-black t-text-7xl t-font-hairline t-leading-none'>&times;</span>
</button>
</div>
<div class='t-flex t-justify-center'>
<div class='t-py-6 md:t-px-8 t-bg-white t-mb-4 t-mt-8'>
<div class='align-middle container-fluid d-inline-block'>
<div class='t-flex t-flex-col t-text-center t-justify-center'>
<div class='t-mb-4 t-justify-center t-leading-tight'>
<div class='t-font-semibold t-text-2xl t-leading-md'>
You take care of your investments. We like that.
</div>
<div class='t-text-sm md:t-text-md t-mt-4'>
Upgrade to Premium to access your Watchlist and more.
</div>
</div>
<div class='t-flex t-mb-4 t-justify-center'>
<img class="t-w-2/5" src="/packs/media/images/dividend/watchlist_popup-6de10eb76f2ddaa3756891b63598a06b.svg" />
</div>
<div class='t-mt-2 t-flex t-flex-col'>
<a class='t-mb-1 t-flex t-justify-center' href='/pricing'>
<button class='hover:t-bg-blue-950 md:t-text-tiny n-text__with_shadow n-ticker_button_with_shadow t-bg-indigo-775 t-flex-none t-px-16 t-py-1 t-rounded t-text-tiny t-text-white'>
Upgrade Now
</button>
</a>
<a class='t-mt-2 t-text-black t-text-xs' href='/login/?redirect_url=/etfs/icsh-ishares-ultra-short-term-bond-etf'>
Or Login to Your Premium Account
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='container sm:t-px-0'>
<div class='ticker-header-area md:t-sticky t-z-38'>
<div class='n-section-screen_width_nav n-ticker-quickfacts quickfacts t-bg-purple-925 t-pb-17/20 t-pt-3'>
<section class='t-container t-mx-auto t-text-white' data-controller='analytics'>
<div class='t-flex t-flex-col t-justify-between md:t-flex-row'>
<div class='t-hidden t-flex-col t-justify-center t-w-200 xl:t-flex'>
<h1 class='t-text-2xl t-font-semibold t-leading-normal t-mb-2'>
iShares Ultra Short-Term Bond ETF
</h1>
<div class='t-flex t-flex-row t-justify-start'>
<div class='t-flex t-flex-col t-flex-none t-mr-8'>
<div class='t-uppercase t-text-xs t-h-4'>etf</div>
<div class='t-flex t-h-full t-items-center t-font-semibold t-text-2xl md:t-text-lg t-uppercase'>
ICSH
</div>
</div>
<div class='t-flex t-flex-col t-flex-none t-mr-8'>
<div class='t-uppercase t-text-xs t-h-4'>
Dividend policy
</div>
<div class='t-flex t-h-full t-items-center'>
<span class='t-bg-white t-flex t-font-semibold t-px-1 t-rounded-sm t-text-purple-925 t-text-xs t-uppercase'>
None
</span>
</div>
</div>
<div class='t-flex t-flex-col t-flex-none t-mr-8'>
<div class='t-uppercase t-text-xs price t-h-4'>
Price as of:
<time class='price-as-of' datetime='2020-11-03T00:00:00+00:00'>
NOV 02, 07:00 PM EDT
</time>
</div>
<div class='t-text-lg t-font-semibold t-flex t-flex-row t-items-center t-h-full'>
$50.52
<span class='n-ticker-quickfacts_chip'>
+0.01
</span>
<span class='n-ticker-quickfacts_chip'>
+0%
</span>
</div>
</div>
<div class='t-flex t-flex-col t-flex-none t-mr-8'>
<div class='t-uppercase t-text-xs t-h-4'>
primary theme
</div>
<div class='t-flex t-h-full t-items-center'>
<div class='t-flex t-text-lg t-font-semibold t-w-88'>
U.S. Ultrashort Bond Duration
</div>
</div>
</div>
</div>
</div>
<div class='t-hidden t-flex-col t-w-full md:t-flex xl:t-hidden'>
<div class='t-flex t-flex-row t-justify-between'>
<div class='t-flex t-flex-col t-w-3/5'>
<div class='t-uppercase t-text-xs t-h-4'>
ICSH (ETF)
</div>
<h1 class='t-text-2xl t-font-semibold t-leading-md'>
iShares Ultra Short-Term Bond ETF
</h1>
</div>
<div class='t-flex t-h-18 t-justify-end t-w-2/5'>
<div class='t-flex t-justify-center t-rounded-sm t-py-2 t-px-5 t-bg-purple-250 t-items-center'>
<div class='dars-reveal'></div>
</div>
</div>
</div>
<div class='t-flex t-flex-row t-justify-between t-mt-2'>
<div class='t-flex t-flex-row t-justify-start t-w-3/5'>
<div class='t-flex t-flex-col t-flex-none t-mr-8'>
<div class='t-uppercase t-text-xs t-h-4'>
Dividend policy
</div>
<div class='t-flex t-h-full t-items-center'>
<span class='t-bg-white t-flex t-font-semibold t-mt-1 t-px-1 t-rounded-sm t-text-purple-925 t-text-xs t-uppercase'>
None
</span>
</div>
</div>
<div class='t-flex t-flex-col t-flex-none t-mr-8'>
<div class='t-uppercase t-text-xs price t-h-4'>
Price as of:
<time class='price-as-of' datetime='2020-11-03T00:00:00+00:00'>
NOV 02, 07:00 PM EDT
</time>
</div>
<div class='t-text-xl t-font-semibold t-flex t-flex-row t-items-center t-h-full'>
$50.52
<span class='n-ticker-quickfacts_chip'>
+0.01
</span>
<span class='n-ticker-quickfacts_chip'>
+0%
</span>
</div>
</div>
<div class='t-flex t-flex-col t-flex-none t-mr-8'>
<div class='t-uppercase t-text-xs price t-h-4'>
primary theme
</div>
<div class='t-flex t-h-full t-items-center t-text-xl t-font-semibold t-w-100'>
U.S. Ultrashort Bond Duration
</div>
</div>
</div>
</div>
</div>
<div class='t-flex t-flex-col md:t-hidden'>
<div class='t-flex t-flex-col t-mb-2'>
<div class='t-uppercase t-text-xs t-h-4'>
ICSH (ETF)
</div>
<div class='t-flex t-h-full t-items-center t-font-semibold t-text-3xl t-leading-md'>
iShares Ultra Short-Term Bond ETF
</div>
</div>
<div class='t-flex t-flex-col t-mb-3'>
<div class='t-uppercase t-text-xs t-h-4'>
Dividend policy
</div>
<div class='t-flex t-h-full t-items-center'>
<span class='t-bg-white t-flex t-font-semibold t-mt-1 t-px-1 t-rounded-sm t-text-purple-925 t-text-xs t-uppercase'>
None
</span>
</div>
</div>
<div class='t-flex t-flex-col t-mb-3'>
<div class='t-uppercase t-text-xs price t-h-4'>
Price as of:
<time class='price-as-of' datetime='2020-11-03T00:00:00+00:00'>
NOV 02, 07:00 PM EDT
</time>
</div>
<div class='t-text-lg t-font-semibold t-flex t-flex-row t-items-center t-h-full'>
$50.52
<span class='n-ticker-quickfacts_chip'>
+0.01
</span>
<span class='n-ticker-quickfacts_chip'>
+0%
</span>
</div>
</div>
<div class='t-flex t-flex-col t-mb-3'>
<div class='t-uppercase t-text-xs price t-h-4'>
primary theme
</div>
<div class='t-text-lg t-font-semibold t-flex t-flex-row t-items-center t-h-full'>
U.S. Ultrashort Bond Duration
</div>
</div>
</div>
<div class='t-hidden t-justify-start t-items-start t-bg-purple-925 t-rounded-sm t-pb-1 xl:t-py-2 xl:t-px-6 md:t-bg-purple-250 xl:t-items-center xl:t-flex t-h-22 md:t-h-18 t-my-2'>
<div class='dars-reveal'></div>
</div>
<div class='t-flex t-justify-start t-items-start t-bg-purple-925 t-rounded-sm t-pb-1 xl:t-py-2 xl:t-px-6 md:t-bg-purple-250 xl:t-items-center md:t-hidden t-my-2'>
<div class='dars-reveal'></div>
</div>
</div>
</section>
</div>
<div class='async-js' data-js-files='["/etf", "/components/etf/update_quickfacts_time", "/components/etf/reveal_dars_rating"]'></div>

<div class='t-flex t-justify-center t-bg-blue-875 t-shadow-outline-bottom n-section-screen_width_nav'>
<section class='n-ticker-nav t-hidden md:t-flex t-container t-bg-blue-875 t-overflow-x-scroll lg:t-overflow-hidden'>
<div class='hover:t-bg-purple-900 t-mr-1 t-relative t-whitespace-no-wrap ticker_nav_item' data-target='#snapshot' id='snapshot_nav'>
<div class='t-flex t-px-2'>
<a class='t-py-2 t-text-sm t-text-white hover:t-text-white hover:t-no-underline t-whitespace-no-wrap' href='#snapshot-anchor'>Snapshot</a>
</div>
<div class='ticker_nav_underline t-absolute t-bg-white t-h-1 t-w-full t-bottom-0 t-hidden'></div>
</div>
<div class='hover:t-bg-purple-900 t-mx-1 t-relative t-whitespace-no-wrap ticker_nav_item' data-target='#compare' id='compare_nav'>
<div class='t-flex t-px-2'>
<a class='t-py-2 t-text-sm t-text-white hover:t-text-white hover:t-no-underline t-whitespace-no-wrap' href='#compare-anchor'>Compare</a>
</div>
<div class='ticker_nav_underline t-absolute t-bg-white t-h-1 t-w-full t-bottom-0 t-hidden'></div>
</div>
<div class='hover:t-bg-purple-900 t-mx-1 t-relative t-whitespace-no-wrap ticker_nav_item' data-target='#profile' id='profile_nav'>
<div class='t-flex t-px-2'>
<a class='t-py-2 t-text-sm t-text-white hover:t-text-white hover:t-no-underline t-whitespace-no-wrap' href='#profile-anchor'>Profile</a>
</div>
<div class='ticker_nav_underline t-absolute t-bg-white t-h-1 t-w-full t-bottom-0 t-hidden'></div>
</div>
<div class='hover:t-bg-purple-900 t-mx-1 t-relative t-whitespace-no-wrap ticker_nav_item' data-target='#performance' id='performance_nav'>
<div class='t-flex t-px-2'>
<a class='t-py-2 t-text-sm t-text-white hover:t-text-white hover:t-no-underline t-whitespace-no-wrap' href='#performance-anchor'>Performance</a>
</div>
<div class='ticker_nav_underline t-absolute t-bg-white t-h-1 t-w-full t-bottom-0 t-hidden'></div>
</div>
<div class='hover:t-bg-purple-900 t-mx-1 t-relative t-whitespace-no-wrap ticker_nav_item' data-target='#holdings' id='holdings_nav'>
<div class='t-flex t-px-2'>
<a class='t-py-2 t-text-sm t-text-white hover:t-text-white hover:t-no-underline t-whitespace-no-wrap' href='#holdings-anchor'>Holdings</a>
</div>
<div class='ticker_nav_underline t-absolute t-bg-white t-h-1 t-w-full t-bottom-0 t-hidden'></div>
</div>
<div class='hover:t-bg-purple-900 t-mx-1 t-relative t-whitespace-no-wrap ticker_nav_item' data-target='#expenses' id='expenses_nav'>
<div class='t-flex t-px-2'>
<a class='t-py-2 t-text-sm t-text-white hover:t-text-white hover:t-no-underline t-whitespace-no-wrap' href='#expenses-anchor'>Expenses</a>
</div>
<div class='ticker_nav_underline t-absolute t-bg-white t-h-1 t-w-full t-bottom-0 t-hidden'></div>
</div>
<div class='hover:t-bg-purple-900 t-mx-1 t-relative t-whitespace-no-wrap ticker_nav_item' data-target='#distributions' id='distributions_nav'>
<div class='t-flex t-px-2'>
<a class='t-py-2 t-text-sm t-text-white hover:t-text-white hover:t-no-underline t-whitespace-no-wrap' href='#distributions-anchor'>Distributions</a>
</div>
<div class='ticker_nav_underline t-absolute t-bg-white t-h-1 t-w-full t-bottom-0 t-hidden'></div>
</div>
<div class='hover:t-bg-purple-900 t-mx-1 t-relative t-whitespace-no-wrap ticker_nav_item' data-target='#managers' id='managers_nav'>
<div class='t-flex t-px-2'>
<a class='t-py-2 t-text-sm t-text-white hover:t-text-white hover:t-no-underline t-whitespace-no-wrap' href='#managers-anchor'>Managers</a>
</div>
<div class='ticker_nav_underline t-absolute t-bg-white t-h-1 t-w-full t-bottom-0 t-hidden'></div>
</div>
</section>
</div>
<div class='async-js' data-js-files='[]'></div>

</div>
<div class='row t-mt-4 t-mb-2'>
<div class='col-lg-8 t-relative'>
<section class='snapshot'>
<div class='t-flex t-w-screen t--mx-4'>
<button class='n-ticker_button_collapse_reference t-bg-gray-60 t-transition-250' data-collapse-target='snapshot' data-expanded='true' type='button'>
<span class='t-flex-1 t-text-left'>Snapshot</span>
<svg class='t-fill-current t-h-4 t-w-4 t-transition-250 t--rotate-90 t-self-center' viewBox='0 0 20 20'>
<path d='M9.293 12.95l.707.707L15.657 8l-1.414-1.414L10 10.828 5.757 6.586 4.343 8z'></path>
</svg>
</button>
</div>
<div class='n-ticker_button_collapse_target n-ticker_button_collapse_target_bottom_shrink t-relative t-container t-mx-auto t-px-0' id='snapshot'>
<a class='t-absolute t-left-0 t--top-220' id='snapshot-anchor'></a>
<h2 class='grid--title'>
ICSH - Snapshot
</h2>
<div class='async-js' data-js-files='[]'></div>

<div class='row'>
<div class='col-sm-6 t-relative t-pb-5'>
<h3 class='n-text__subtitle'>Vitals</h3>
<ul class='grid--unstyled_list'>
<li class='grid--text t-my-2'>
<span class='grid--text__lg'>YTD Return</span>
<span class='float-right'>0.4%</span>
</li>
<li class='grid--text t-my-2'>
<span class='grid--text__lg'>3 Yr Annualized Return</span>
<span class='float-right'>2.4%</span>
</li>
<li class='grid--text t-my-2'>
<span class='grid--text__lg'>5 Yr Annualized Return</span>
<span class='float-right'>1.9%</span>
</li>
<li class='grid--text t-my-2'>
<span class='grid--text__lg'>Net Assets</span>
<span class='float-right'>$4.92 B</span>
</li>
<li class='grid--text t-my-2'>
<span class='grid--text__lg'>Holdings in Top 10</span>
<span class='float-right'>7.2%</span>
</li>
</ul>
<div class='t-bg-gray-80 t-mt-5'>
<h4 class='n-text__label t-py-3 t-px-4'>52 WEEK LOW AND HIGH</h4>
<div class='slider-indicator clearfix t-px-6 t-py-3'>
<div class='slider-indicator--chart mx-2'>
<div class='slider-indicator--bubble' style='left: 96.059%;'>
<span class='page--text page--text__sm text-white'>
$50.51
</span>
</div>
<div class='slider-indicator--lines mx-0 mt-2'></div>
<div class='page--text page--text__sm ml--3'>
<span class='float-left'>
$48.56
</span>
</div>
<div class='page--text page--text__sm mr--3'>
<span class='float-right'>
$50.59
</span>
</div>
</div>
</div>
</div>
<hr class='t-absolute t-bottom-0 t-w-23/25'>
</div>

<div class='col-sm-6 t-relative t-pb-5 t-mt-5 md:t-mt-0'>
<div class='grid--divider__vertical_left hidden-xs hidden-sm'></div>
<h3 class='n-text__subtitle'>Expenses</h3>
<div class='t-mb-6 t-mt-2'>
<h4 class='n-text__label'>OPERATING RELATED FEES</h4>
<ul class='grid--unstyled_list'>
<li class='grid--text'>
<span class='grid--text__lg'>Expense Ratio</span>
<span class='float-right'>0.08%</span>
</li>
</ul>
</div>
<div class='t-my-6'>
<h4 class='n-text__label'>SALES FEES</h4>
<ul class='grid--unstyled_list'>
<li class='grid--text'>
<span class='grid--text__lg'>Front Load</span>
<span class='float-right'>N/A</span>
</li>
<li class='grid--text'>
<span class='grid--text__lg'>Deferred Load</span>
<span class='float-right'>N/A</span>
</li>
</ul>
</div>
<div class='t-my-6'>
<h4 class='n-text__label'>BROKERAGE FEES</h4>
<ul class='grid--unstyled_list'>
<li class='grid--text'>
<span class='grid--text__lg'>Turnover</span>
<span class='float-right'>16.00%</span>
</li>
</ul>
</div>
<div class='t-my-0 md:t-my-6'>
<h4 class='n-text__label'>TRADING FEES</h4>
<ul class='grid--unstyled_list'>
<li class='grid--text'>
<span class='grid--text__lg'>Max Redemption Fee</span>
<span class='float-right'>N/A</span>
</li>
</ul>
</div>
<hr class='t-absolute t-bottom-0 t-w-23/25'>
</div>

</div>
<div class='row'>
<div class='col-sm-6 t-relative t-py-5'>
<h3 class='n-text__subtitle t-mb-2'>Min Investment</h3>
<ul class='grid--unstyled_list'>
<li class='grid--text t-my-2'>
<span class='grid--text__lg'>Standard (Taxable)</span>
<span class='float-right'>N/A</span>
</li>
<li class='grid--text t-my-2'>
<span class='grid--text__lg'>IRA</span>
<span class='float-right'>N/A</span>
</li>
</ul>
<hr class='t-absolute t-bottom-0 t-w-23/25'>
</div>

<div class='col-sm-6 t-relative t-py-5'>
<div class='grid--divider__vertical_left hidden-xs hidden-sm'></div>
<h3 class='n-text__subtitle t-mb-2'>Fund Classification</h3>
<ul class='grid--unstyled_list'>
<li class='t-flex grid--text t-mb-2'>
<span class='grid--text__lg t-w-1/2'>Primary Theme</span>
<span class='t-w-1/2'>
U.S. Ultrashort Bond Duration
</span>
</li>
<li class='grid--text t-my-2'>
<span class='grid--text__lg'>Fund Type</span>
<span class='float-right'>Exchange Traded Fund</span>
</li>
<li class='grid--text t-my-2'>
<span class='grid--text__lg'>Investment Style</span>
<span class='float-right'>Ultrashort Bond</span>
</li>
</ul>
<hr class='t-absolute t-bottom-0 t-w-23/25'>
</div>

</div>
</div>
</section>
<div class='async-js' data-js-files='[]'></div>

</div>
<div class='col-lg-4 order-first order-md-2 mb-4'>
<div class="t-flex t-justify-center "  >
  <div id='ad-slot-6384-6744b6' data-dfp-unit= 'ad-slot-6384-6744b6' data-dfp-unit-remove-iframe= 'true' data-dfp-unit-served= '{"addClass":"spacing-md"}' data-dfp-unit-loaded= '{"addClass":"mt-3"}'data-nextor-creative-sizes='[[1, 1], [300, 600]]' data-nextor-ad-slot='A10-10'></div>
  <script>
    if ('googletag' in window && ('blockableRectangleMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_webpage', [[1, 1], [300, 600]], 'ad-slot-6384-6744b6').defineSizeMapping(blockableRectangleMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A10-10"]).addService(googletag.pubads());

        googletag.display('ad-slot-6384-6744b6');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_webpage', [[1, 1], [300, 600]], 'ad-slot-6384-6744b6').defineSizeMapping(blockableRectangleMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A10-10"]).addService(googletag.pubads());

          googletag.display('ad-slot-6384-6744b6');
        });
      });
    }
  </script>
</div>

<div class='async-js' data-js-files='[]'></div>

<div class="t-flex t-justify-center "  >
  <div id='ad-slot-6384-1a9603' data-dfp-unit= 'ad-slot-6384-6744b6' data-dfp-unit-placeholder-override= '{"html":"\u003cscript\u003egoogletag.cmd.push(function() { googletag.display(\"ad-slot-6384-1a9603\"); });\u003c/script\u003e"}' data-dfp-unit-not-served= '{"html":"\u003cscript\u003evar ads_shown = ads_shown || []; ads_shown[\"ad-slot-6384-1a9603\"] = false; document.getElementById(\"ad-slot-6384-6744b6\").dataset.roadblocked = \"not served\";googletag.cmd.push(function() { googletag.display(\"ad-slot-6384-1a9603\"); }); document.getElementById(\"ad-slot-6384-6744b6\").style.display = \"none\";\u003c/script\u003e"}' data-dfp-unit-height-lt= '2' data-dfp-unit-height-lt-manipulation= '{"html":"\u003cscript\u003evar ads_shown = ads_shown || []; ads_shown[\"ad-slot-6384-1a9603\"] = false; document.getElementById(\"ad-slot-6384-6744b6\").dataset.roadblocked = \"true\";document.getElementById(\"ad-slot-6384-6744b6\").style.display = \"none\";googletag.cmd.push(function() { googletag.display(\"ad-slot-6384-1a9603\"); });\u003c/script\u003e"}' data-dfp-unit-height-gt= '2' data-dfp-unit-height-gt-manipulation= '{"html":"\u003cscript\u003evar ads_shown = ads_shown || []; ads_shown[\"ad-slot-6384-1a9603\"] = true; document.getElementById(\"ad-slot-6384-6744b6\").dataset.roadblocked = \"false\";\u003c/script\u003e"}' data-dfp-unit-loaded= '{"addClass":"mt-3"}'data-nextor-creative-sizes='[[300, 200], [300, 250], [120, 600], [160, 600], [300, 600]]' data-nextor-ad-slot='A1-1'></div>
  <script>
    if ('googletag' in window && ('rectangleMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_webpage', [[300, 200], [300, 250], [120, 600], [160, 600], [300, 600]], 'ad-slot-6384-1a9603').defineSizeMapping(rectangleMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-1"]).addService(googletag.pubads());

        
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_webpage', [[300, 200], [300, 250], [120, 600], [160, 600], [300, 600]], 'ad-slot-6384-1a9603').defineSizeMapping(rectangleMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-1"]).addService(googletag.pubads());

          
        });
      });
    }
  </script>
</div>

<div class='async-js' data-js-files='[]'></div>

<div class="t-flex t-justify-center "  >
  <div id='ad-slot-6384-d71f3a' data-dfp-unit= 'ad-slot-6384-1a9603' data-dfp-unit-placeholder-override= '{"html":"\u003cscript\u003egoogletag.cmd.push(function() { googletag.display(\"ad-slot-6384-d71f3a\"); });\u003c/script\u003e"}' data-dfp-unit-height-lt= '251' data-dfp-unit-height-lt-manipulation= '{"html":"\u003cscript\u003e if(ads_shown[\"ad-slot-6384-1a9603\"] == false){ googletag.cmd.push(function() { googletag.display(\"ad-slot-6384-d71f3a\"); }); }\u003c/script\u003e"}' data-dfp-unit-height-gt-manipulation= '{"html":""}' data-dfp-unit-loaded= '{"addClass":"mt-3"}'data-nextor-creative-sizes='[[300, 250], [300, 300]]' data-nextor-ad-slot='A1-2'></div>
  <script>
    if ('googletag' in window && ('stackedRectangleMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_webpage', [[300, 250], [300, 300]], 'ad-slot-6384-d71f3a').defineSizeMapping(stackedRectangleMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-2"]).addService(googletag.pubads());

        
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_webpage', [[300, 250], [300, 300]], 'ad-slot-6384-d71f3a').defineSizeMapping(stackedRectangleMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-2"]).addService(googletag.pubads());

          
        });
      });
    }
  </script>
</div>

<div class='async-js' data-js-files='[]'></div>

<div class="t-flex t-justify-center "  >
  <div id='ad-slot-6384-26ec7f' data-dfp-unit= 'ad-slot-6384-26ec7f' data-dfp-unit-remove-iframe= 'true' data-dfp-unit-served= '{"css":["margin-top","20px"]}'data-nextor-creative-sizes='[]' data-nextor-ad-slot='A1-14'></div>
  <script>
    if ('googletag' in window && ('[]Mapping' in window || true)) {
      googletag.cmd.push(function() {
        googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'ad-slot-6384-26ec7f').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-14"]).addService(googletag.pubads());

        googletag.display('ad-slot-6384-26ec7f');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'ad-slot-6384-26ec7f').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-14"]).addService(googletag.pubads());

          googletag.display('ad-slot-6384-26ec7f');
        });
      });
    }
  </script>
</div>

<div class='async-js' data-js-files='[]'></div>

</div>
</div>
<section class='compare n-ticker_section_container t-mb-2'>
<div class='t-flex t-w-screen t--mx-4'>
<button class='n-ticker_button_collapse_reference t-bg-gray-60 t-transition-250' data-collapse-target='compare' data-expanded='true' type='button'>
<span class='t-flex-1 t-text-left'>Compare</span>
<svg class='t-fill-current t-h-4 t-w-4 t-transition-250 t--rotate-90 t-self-center' viewBox='0 0 20 20'>
<path d='M9.293 12.95l.707.707L15.657 8l-1.414-1.414L10 10.828 5.757 6.586 4.343 8z'></path>
</svg>
</button>
</div>
<div class='n-ticker_button_collapse_target n-ticker_button_collapse_target_bottom_shrink t-relative t-px-0' id='compare'>
<a class='t-absolute t-left-0 t--top-220' id='compare-anchor'></a>
<div class='n-section-screen_width_nav t-flex t-flex-col t-relative' data-collection-key='CollectionFunds' data-controller='sticky table ' data-default-sort-by='desc' data-default-sort-key='NetAssetValue' data-disable-fade-query='(max-width: 767px)' data-filter-url='/api/dividend/filter-config/' data-table-key='DivTicker-etf-CompareFundList' data-theme='FIN::L1(Dividend Income)'>
<div class='t-bg-white t-w-full t-sticky t-z-37' data-disable-sticky-query='(max-width: 640px)' data-sticky-index='0' data-target='sticky.stuck sticky.fadeTrigger'>
<div class='t-container m-page-filter-header-container'>
<div class='m-page-filter-header'>
<p class='m-page-filter-header-title'>
Compare ICSH to Popular U.S. Ultrashort Bond Duration Funds and ETFs
</p>
</div>
<div class='t-flex t-mt-4' data-target='sticky.fadeIn'>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='t-bg-white t-w-full t-sticky t-z-37' data-controller='tabs' data-default-tab-key='TblTabDivFundsOverview' data-disable-sticky-query='(max-width: 640px)' data-sticky-index='1' data-table-key='DivTicker-etf-CompareFundList' data-target='sticky.stuck'>
<div class='t-container m-table-tabs-container'>
<div class='m-table-tabs'>
<div class='m-table-tabs-tab' data-action='click->tabs#switchTab' data-tab-key='TblTabDivFundsOverview' data-target='tabs.tab'>
<p class='m-table-tabs-text'>
Overview
</p>
</div>
<div class='m-table-tabs-tab' data-action='click->tabs#switchTab' data-tab-key='TblTabDivFundsNextDividend' data-target='tabs.tab'>
<p class='m-table-tabs-text'>
Next Dividend
</p>
</div>
<div class='m-table-tabs-tab' data-action='click->tabs#switchTab' data-tab-key='TblTabDivFundsIncomeProfile' data-target='tabs.tab'>
<p class='m-table-tabs-text'>
Income Profile
</p>
</div>
<div class='m-table-tabs-tab' data-action='click->tabs#switchTab' data-tab-key='TblTabDivFundsIncomeRisk' data-target='tabs.tab'>
<p class='m-table-tabs-text'>
Income Risk
</p>
</div>
<div class='m-table-tabs-tab' data-action='click->tabs#switchTab' data-tab-key='TblTabDivFundsReturnsProfile' data-target='tabs.tab'>
<p class='m-table-tabs-text'>
Returns Profile
</p>
</div>
<div class='m-table-tabs-tab' data-action='click->tabs#switchTab' data-tab-key='TblTabDivFundsAllocations' data-target='tabs.tab'>
<p class='m-table-tabs-text'>
Allocations
</p>
</div>
<div class='m-table-tabs-tab' data-action='click->tabs#switchTab' data-tab-key='TblTabDivFundsExpenses' data-target='tabs.tab'>
<p class='m-table-tabs-text'>
Expenses
</p>
</div>
<div class='m-table-tabs-tab' data-action='click->tabs#switchTab' data-tab-key='TblTabDivFundsAbout' data-target='tabs.tab'>
<p class='m-table-tabs-text'>
About
</p>
</div>
</div>
</div>
</div>

<div class='m-table' data-default-filters='[{"filterKey":"PrimaryThemeName","value":"U.S. Ultrashort Bond Duration Funds and ETFs"}]' data-table-collection-key='CollectionFunds' data-table-key='DivTicker-etf-CompareFundList' data-target='table.mTable' data-theme='FIN::L1(Dividend Income)'>
<a class='t-absolute t-left-0 t--top-38' data-anchor-text='ETFs and Funds' id='divticker-etf-comparefundlist-anchor'></a>
<div class='m-table-header-row-container' data-target='table.stickyRow table.headerContainer'>
<div class='m-table-scrollable-row-container' data-target='table.scrollSync'>
<div class='m-table-header-row' data-target='table.container'>
<div class='m-table-empty-cell' data-cell-dimension='4%' data-table-header-column-index='0' data-target='table.cell table.headerCell'></div>
<div class='m-table-body-cell m-table-header-cell' data-cell-dimension='20%' data-table-header-column-index='1' data-target='table.cell table.headerCell'>
<button class='m-table-header-row-heading' data-action='table#sort' data-column-key='Name'>
<p class='t-m-0'>
<span>
Name
</span>
</p>
</button>
</div>
<div class='m-table-body-cell m-table-header-cell' data-cell-dimension='9.8%' data-table-header-column-index='2' data-target='table.cell table.headerCell'>
<button class='m-table-header-row-heading' data-action='table#sort' data-column-key='PriceCurrentChangePercent'>
<p class='t-m-0'>
<span>
Price
</span>
</p>
</button>
</div>
<div class='m-table-body-cell m-table-header-cell' data-cell-dimension='8.7%' data-table-header-column-index='3' data-target='table.cell table.headerCell'>
<button class='m-table-header-row-heading' data-action='table#sort' data-column-key='NetAssetValue'>
<p class='t-m-0'>
<span>
Net Assets
</span>
</p>
</button>
</div>
<div class='m-table-body-cell m-table-header-cell' data-cell-dimension='9.2%' data-table-header-column-index='4' data-target='table.cell table.headerCell'>
<button class='m-table-header-row-heading' data-action='table#sort' data-column-key='DividendYieldCurrent'>
<p class='t-m-0'>
<span>
LTM YIELD &amp; DIVIDEND
</span>
</p>
</button>
</div>
<div class='m-table-body-cell__merged m-table-header-row-merged-cells-container' data-cell-dimension='27.5%' data-target='table.cell'>
<p class='m-table-header-row-merged-cells-title-text'>
Dividend.com Ratings*
</p>
<div class='t-flex t-w-full'>
<div class='m-table-body-cell m-table-header-cell' data-cell-dimension='33%' data-table-header-column-index='5' data-table-header-unsortable data-target='table.cell table.headerCell'>
<button class='m-table-header-row-heading' data-action='table#sort' data-column-key='RatingOverall'>
<p class='t-m-0'>
<span>
Overall
</span>
</p>
</button>
</div>
<div class='m-table-body-cell m-table-header-cell' data-cell-dimension='33%' data-table-header-column-index='6' data-table-header-unsortable data-target='table.cell table.headerCell'>
<button class='m-table-header-row-heading' data-action='table#sort' data-column-key='RecommendationOverallChange'>
<p class='t-m-0'>
<span>
Change
</span>
</p>
</button>
</div>
<div class='m-table-body-cell m-table-header-cell' data-cell-dimension='33%' data-table-header-column-index='8' data-table-header-unsortable data-target='table.cell table.headerCell'>
<button class='m-table-header-row-heading' data-action='table#sort' data-column-key='RatingOverallPrior'>
<p class='t-m-0'>
<span>
Last
</span>
</p>
</button>
</div>
</div>
</div>
<div class='m-table-body-cell m-table-header-cell' data-cell-dimension='7%' data-table-header-column-index='9' data-target='table.cell table.headerCell'>
<button class='m-table-header-row-heading' data-action='table#sort' data-column-key='ReturnsTotalYTD'>
<p class='t-m-0'>
<span>
YTD
</span>
</p>
</button>
</div>
<div class='m-table-body-cell m-table-header-cell' data-cell-dimension='7%' data-table-header-column-index='10' data-target='table.cell table.headerCell'>
<button class='m-table-header-row-heading' data-action='table#sort' data-column-key='ExpensesRatioGross'>
<p class='t-m-0'>
<span>
Exp Ratio
</span>
</p>
</button>
</div>
</div>
</div>
</div>

<div class='m-table-body-container'>
<div class="t-flex t-justify-center "  >
  <div id='ad-slot-6384-96aaec' data-dfp-unit= 'ad-slot-6384-96aaec' data-dfp-unit-remove-iframe= 'true'data-nextor-creative-sizes='[]' data-nextor-ad-slot='A10-21'></div>
  <script>
    if ('googletag' in window && ('[]Mapping' in window || true)) {
      googletag.cmd.push(function() {
        googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'ad-slot-6384-96aaec').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A10-21"]).addService(googletag.pubads());

        googletag.display('ad-slot-6384-96aaec');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'ad-slot-6384-96aaec').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A10-21"]).addService(googletag.pubads());

          googletag.display('ad-slot-6384-96aaec');
        });
      });
    }
  </script>
</div>

<div class='m-table-sponsored-publisher-placeholder t-hidden'></div>
<div class='t-hidden' data-controller='table-sponsor-row' data-target='table.stickyAnchor'></div>
<div class='m-table-body' data-target='table.bodyContainer'>
<div class='m-table-body-row-container m-table-row' data-action='mouseenter->table#showHoveredRow mouseleave->table#exitHoveredRow' data-table-row-index='0' data-target='table.row' data-uuid='LUBYX**mutual_fund'>
<div class='m-table-scrollable-row-container' data-target='table.scrollSync'>
<div class='m-table-body-row' data-target='table.container'>
<div class='m-table-body-cell__sticky' data-cell-dimension='4%' data-table-column-index='0' data-target='table.cell'>
<button data-checkbox-state='false' data-target='table.toggleStickyCheckbox'></button>
</div>
<div class='m-table-body-cell' data-cell-dimension='20%' data-table-column-index='1' data-target='table.cell'>
<a class="m-table-body-link-text" href="/funds/lubyx-lord-abbett-ultra-short-bond-i/">Lord Abbett Ultra Short Bond Fund</a><p class="m-table-body-subtext"><span>Fund</span></p>
</div>
<div class='m-table-body-cell' data-cell-dimension='9.8%' data-table-column-index='2' data-target='table.cell'>
<p class="m-table-body-text">$10.04</p><p class="m-table-body-subtext-decreaser">0.00%</p>
</div>
<div class='m-table-body-cell' data-cell-dimension='8.7%' data-table-column-index='3' data-target='table.cell'>
<p class="m-table-body-text">$21.35 B</p>
</div>
<div class='m-table-body-cell' data-cell-dimension='9.2%' data-table-column-index='4' data-target='table.cell'>
<p class="m-table-body-text">2.54%</p><p class="m-table-body-subtext">$0.25</p>
</div>
<div class='m-table-body-cell__merged' data-cell-dimension='27.5%' data-modal-key='RatingOverall,RecommendationOverall' data-modal-location='table' data-modal-url='/api/dividend/cta-content/' data-target='table.cell table.blockedCell'>
<div class='t-flex t-w-full t-h-full'>
<div class='m-table-body-cell m-table-body-cell__blurred' data-cell-dimension='33%' data-table-column-index='5' data-target='table.cell'>
blocked
</div>
<div class='m-table-body-cell m-table-body-cell__blurred' data-cell-dimension='33%' data-table-column-index='6' data-target='table.cell'>
blocked
</div>
<div class='m-table-body-cell m-table-body-cell__blurred' data-cell-dimension='33%' data-table-column-index='8' data-target='table.cell'>
blocked
</div>
</div>
</div>
<div class='m-table-body-cell' data-cell-dimension='7%' data-table-column-index='9' data-target='table.cell'>
<p class="m-table-body-text">0.10%</p>
</div>
<div class='m-table-body-cell' data-cell-dimension='7%' data-table-column-index='10' data-target='table.cell'>
<p class="m-table-body-text">0.33%</p>
</div>
</div>
</div>
</div>
<div class='m-table-body-row-container m-table-row' data-action='mouseenter->table#showHoveredRow mouseleave->table#exitHoveredRow' data-table-row-index='1' data-target='table.row' data-uuid='SHV**etf'>
<div class='m-table-scrollable-row-container' data-target='table.scrollSync'>
<div class='m-table-body-row' data-target='table.container'>
<div class='m-table-body-cell__sticky' data-cell-dimension='4%' data-table-column-index='0' data-target='table.cell'>
<button data-checkbox-state='false' data-target='table.toggleStickyCheckbox'></button>
</div>
<div class='m-table-body-cell' data-cell-dimension='20%' data-table-column-index='1' data-target='table.cell'>
<a class="m-table-body-link-text" href="/etfs/shv-ishares-short-treasury-bond-etf/">iShares Short Treasury Bond ETF</a><p class="m-table-body-subtext"><span>SHV</span> | <span>ETF</span></p>
</div>
<div class='m-table-body-cell' data-cell-dimension='9.8%' data-table-column-index='2' data-target='table.cell'>
<p class="m-table-body-text">$110.69</p><p class="m-table-body-subtext-increaser">+0.02%</p>
</div>
<div class='m-table-body-cell' data-cell-dimension='8.7%' data-table-column-index='3' data-target='table.cell'>
<p class="m-table-body-text">$19.96 B</p>
</div>
<div class='m-table-body-cell' data-cell-dimension='9.2%' data-table-column-index='4' data-target='table.cell'>
<p class="m-table-body-text">2.18%</p><p class="m-table-body-subtext">$2.42</p>
</div>
<div class='m-table-body-cell__merged' data-cell-dimension='27.5%' data-modal-key='RatingOverall,RecommendationOverall' data-modal-location='table' data-modal-url='/api/dividend/cta-content/' data-target='table.cell table.blockedCell'>
<div class='t-flex t-w-full t-h-full'>
<div class='m-table-body-cell m-table-body-cell__blurred' data-cell-dimension='33%' data-table-column-index='5' data-target='table.cell'>
blocked
</div>
<div class='m-table-body-cell m-table-body-cell__blurred' data-cell-dimension='33%' data-table-column-index='6' data-target='table.cell'>
blocked
</div>
<div class='m-table-body-cell m-table-body-cell__blurred' data-cell-dimension='33%' data-table-column-index='8' data-target='table.cell'>
blocked
</div>
</div>
</div>
<div class='m-table-body-cell' data-cell-dimension='7%' data-table-column-index='9' data-target='table.cell'>
<p class="m-table-body-text">0.19%</p>
</div>
<div class='m-table-body-cell' data-cell-dimension='7%' data-table-column-index='10' data-target='table.cell'>
<p class="m-table-body-text">0.15%</p>
</div>
</div>
</div>
</div>
<div class='m-table-body-row-container m-table-row' data-action='mouseenter->table#showHoveredRow mouseleave->table#exitHoveredRow' data-table-row-index='2' data-target='table.row' data-uuid='MUIIX**mutual_fund'>
<div class='m-table-scrollable-row-container' data-target='table.scrollSync'>
<div class='m-table-body-row' data-target='table.container'>
<div class='m-table-body-cell__sticky' data-cell-dimension='4%' data-table-column-index='0' data-target='table.cell'>
<button data-checkbox-state='false' data-target='table.toggleStickyCheckbox'></button>
</div>
<div class='m-table-body-cell' data-cell-dimension='20%' data-table-column-index='1' data-target='table.cell'>
<a class="m-table-body-link-text" href="/funds/muiix-morgan-stanley-instl-ultr-shrt-inc-instl/">Morgan Stanley Institutional Fund Trust Ultra-Short Income Portfolio</a><p class="m-table-body-subtext"><span>Fund</span></p>
</div>
<div class='m-table-body-cell' data-cell-dimension='9.8%' data-table-column-index='2' data-target='table.cell'>
<p class="m-table-body-text">$9.98</p><p class="m-table-body-subtext-decreaser">0.00%</p>
</div>
<div class='m-table-body-cell' data-cell-dimension='8.7%' data-table-column-index='3' data-target='table.cell'>
<p class="m-table-body-text">$17.87 B</p>
</div>
<div class='m-table-body-cell' data-cell-dimension='9.2%' data-table-column-index='4' data-target='table.cell'>
<p class="m-table-body-text">2.42%</p><p class="m-table-body-subtext">$0.24</p>
</div>
<div class='m-table-body-cell__merged' data-cell-dimension='27.5%' data-modal-key='RatingOverall,RecommendationOverall' data-modal-location='table' data-modal-url='/api/dividend/cta-content/' data-target='table.cell table.blockedCell'>
<div class='t-flex t-w-full t-h-full'>
<div class='m-table-body-cell m-table-body-cell__blurred' data-cell-dimension='33%' data-table-column-index='5' data-target='table.cell'>
blocked
</div>
<div class='m-table-body-cell m-table-body-cell__blurred' data-cell-dimension='33%' data-table-column-index='6' data-target='table.cell'>
blocked
</div>
<div class='m-table-body-cell m-table-body-cell__blurred' data-cell-dimension='33%' data-table-column-index='8' data-target='table.cell'>
blocked
</div>
</div>
</div>
<div class='m-table-body-cell' data-cell-dimension='7%' data-table-column-index='9' data-target='table.cell'>
<p class="m-table-body-text">-0.40%</p>
</div>
<div class='m-table-body-cell' data-cell-dimension='7%' data-table-column-index='10' data-target='table.cell'>
<p class="m-table-body-text">0.34%</p>
</div>
</div>
</div>
</div>
<div class='m-table-body-row-container m-table-row' data-action='mouseenter->table#showHoveredRow mouseleave->table#exitHoveredRow' data-table-row-index='3' data-target='table.row' data-uuid='PSDYX**mutual_fund'>
<div class='m-table-scrollable-row-container' data-target='table.scrollSync'>
<div class='m-table-body-row' data-target='table.container'>
<div class='m-table-body-cell__sticky' data-cell-dimension='4%' data-table-column-index='0' data-target='table.cell'>
<button data-checkbox-state='false' data-target='table.toggleStickyCheckbox'></button>
</div>
<div class='m-table-body-cell' data-cell-dimension='20%' data-table-column-index='1' data-target='table.cell'>
<a class="m-table-body-link-text" href="/funds/psdyx-putnam-short-duration-income-y/">Putnam Ultra Short Duration Income Fund</a><p class="m-table-body-subtext"><span>Fund</span></p>
</div>
<div class='m-table-body-cell' data-cell-dimension='9.8%' data-table-column-index='2' data-target='table.cell'>
<p class="m-table-body-text">$10.10</p><p class="m-table-body-subtext-decreaser">0.00%</p>
</div>
<div class='m-table-body-cell' data-cell-dimension='8.7%' data-table-column-index='3' data-target='table.cell'>
<p class="m-table-body-text">$17.22 B</p>
</div>
<div class='m-table-body-cell' data-cell-dimension='9.2%' data-table-column-index='4' data-target='table.cell'>
<p class="m-table-body-text">2.50%</p><p class="m-table-body-subtext">$0.25</p>
</div>
<div class='m-table-body-cell__merged' data-cell-dimension='27.5%' data-modal-key='RatingOverall,RecommendationOverall' data-modal-location='table' data-modal-url='/api/dividend/cta-content/' data-target='table.cell table.blockedCell'>
<div class='t-flex t-w-full t-h-full'>
<div class='m-table-body-cell m-table-body-cell__blurred' data-cell-dimension='33%' data-table-column-index='5' data-target='table.cell'>
blocked
</div>
<div class='m-table-body-cell m-table-body-cell__blurred' data-cell-dimension='33%' data-table-column-index='6' data-target='table.cell'>
blocked
</div>
<div class='m-table-body-cell m-table-body-cell__blurred' data-cell-dimension='33%' data-table-column-index='8' data-target='table.cell'>
blocked
</div>
</div>
</div>
<div class='m-table-body-cell' data-cell-dimension='7%' data-table-column-index='9' data-target='table.cell'>
<p class="m-table-body-text">0.40%</p>
</div>
<div class='m-table-body-cell' data-cell-dimension='7%' data-table-column-index='10' data-target='table.cell'>
<p class="m-table-body-text">0.30%</p>
</div>
</div>
</div>
</div>
<div class='m-table-body-row-container m-table-row' data-action='mouseenter->table#showHoveredRow mouseleave->table#exitHoveredRow' data-table-row-index='4' data-target='table.row' data-uuid='JMGIX**mutual_fund'>
<div class='m-table-scrollable-row-container' data-target='table.scrollSync'>
<div class='m-table-body-row' data-target='table.container'>
<div class='m-table-body-cell__sticky' data-cell-dimension='4%' data-table-column-index='0' data-target='table.cell'>
<button data-checkbox-state='false' data-target='table.toggleStickyCheckbox'></button>
</div>
<div class='m-table-body-cell' data-cell-dimension='20%' data-table-column-index='1' data-target='table.cell'>
<a class="m-table-body-link-text" href="/funds/jmgix-jpmorgan-managed-income-l/">JPMorgan Managed Income Fund</a><p class="m-table-body-subtext"><span>Fund</span></p>
</div>
<div class='m-table-body-cell' data-cell-dimension='9.8%' data-table-column-index='2' data-target='table.cell'>
<p class="m-table-body-text">$10.05</p><p class="m-table-body-subtext-decreaser">0.00%</p>
</div>
<div class='m-table-body-cell' data-cell-dimension='8.7%' data-table-column-index='3' data-target='table.cell'>
<p class="m-table-body-text">$16.17 B</p>
</div>
<div class='m-table-body-cell' data-cell-dimension='9.2%' data-table-column-index='4' data-target='table.cell'>
<p class="m-table-body-text">2.55%</p><p class="m-table-body-subtext">$0.26</p>
</div>
<div class='m-table-body-cell__merged' data-cell-dimension='27.5%' data-modal-key='RatingOverall,RecommendationOverall' data-modal-location='table' data-modal-url='/api/dividend/cta-content/' data-target='table.cell table.blockedCell'>
<div class='t-flex t-w-full t-h-full'>
<div class='m-table-body-cell m-table-body-cell__blurred' data-cell-dimension='33%' data-table-column-index='5' data-target='table.cell'>
blocked
</div>
<div class='m-table-body-cell m-table-body-cell__blurred' data-cell-dimension='33%' data-table-column-index='6' data-target='table.cell'>
blocked
</div>
<div class='m-table-body-cell m-table-body-cell__blurred' data-cell-dimension='33%' data-table-column-index='8' data-target='table.cell'>
blocked
</div>
</div>
</div>
<div class='m-table-body-cell' data-cell-dimension='7%' data-table-column-index='9' data-target='table.cell'>
<p class="m-table-body-text">0.10%</p>
</div>
<div class='m-table-body-cell' data-cell-dimension='7%' data-table-column-index='10' data-target='table.cell'>
<p class="m-table-body-text">0.34%</p>
</div>
</div>
</div>
</div>
<div class='m-table-body-row-container m-table-row' data-controller='table-pagination' data-table-key='DivTicker-etf-CompareFundList' data-table-pagination-current-page='1' data-table-pagination-total-pages='17'>
<div class='t-flex'>
<div class='m-table-pagination-button-container'>
<button class='m-table-pagination-button' data-action='click->table-pagination#prevPage' data-target='table-pagination.leftArrow'>
<svg fill='none' height='14' viewbox='0 0 8 14' width='8' xmlns='http://www.w3.org/2000/svg'>
<path d='M7 1L1 7L7 13' stroke-linecap='round' stroke-linejoin='round' stroke-width='1.5' stroke='currentColor'></path>
</svg>
</button>
</div>
<div class='m-table-pagination-button-container m-table-pagination-page-container'>
<button class='m-table-pagination-page-button' data-action='click->table-pagination#select' data-target='table-pagination.first'></button>
<button class='m-table-pagination-page-button' data-action='click->table-pagination#select' data-target='table-pagination.prev'>
...
</button>
<button class='m-table-pagination-page-button' data-action='click->table-pagination#select' data-target='table-pagination.page'></button>
<button class='m-table-pagination-page-button' data-action='click->table-pagination#select' data-target='table-pagination.page table-pagination.currentPage'></button>
<button class='m-table-pagination-page-button' data-action='click->table-pagination#select' data-target='table-pagination.page'></button>
<button class='m-table-pagination-page-button' data-action='click->table-pagination#select' data-target='table-pagination.next'>
...
</button>
<button class='m-table-pagination-page-button' data-action='click->table-pagination#select' data-target='table-pagination.last'></button>
</div>
<div class='m-table-pagination-button-container'>
<button class='m-table-pagination-button' data-action='click->table-pagination#nextPage' data-target='table-pagination.rightArrow'>
<svg fill='none' height='14' viewbox='0 0 8 14' width='8' xmlns='http://www.w3.org/2000/svg'>
<path d='M1 13L7 7L1 1' stroke-linecap='round' stroke-linejoin='round' stroke-width='1.5' stroke='currentColor'></path>
</svg>
</button>
</div>
</div>
</div>
</div>

</div>
</div>
<div class='async-js' data-js-files='[]'></div>

</div>
<div class='async-js' data-js-files='[]'></div>

</div>
</section>
<div class='row t-mt-4 t-mb-2'>
<div class='col-lg-8 t-relative'>
<section class='profile sm:t-mb-0'>
<div class='t-flex t-w-screen t--mx-4'>
<button class='n-ticker_button_collapse_reference t-bg-gray-60 t-transition-250' data-collapse-target='profile' data-expanded='false' type='button'>
<span class='t-flex-1 t-text-left'>Profile</span>
<svg class='t-fill-current t-h-4 t-w-4 t-transition-250 t--rotate-90 t-self-center' viewBox='0 0 20 20'>
<path d='M9.293 12.95l.707.707L15.657 8l-1.414-1.414L10 10.828 5.757 6.586 4.343 8z'></path>
</svg>
</button>
</div>
<div class='n-ticker_button_collapse_target n-ticker_button_collapse_target_bottom_shrink t-relative t-container t-mx-auto t-px-0' id='profile'>
<a class='t-absolute t-left-0 t--top-220' id='profile-anchor'></a>
<h2 class='grid--title'>
ICSH - Profile
</h2>
<div class='async-js' data-js-files='[]'></div>

<div class='row'>
<div class='col-sm-6 t-pt-5 t-pb-3'>
<h3 class='n-text__subtitle t-mb-2'>Distributions</h3>
<ul class='grid--unstyled_list'>
<li class='grid--text t-mb-2'>
<span class='grid--text__lg'>YTD Total Return</span>
<span class='float-right'>0.4%</span>
</li>
<li class='grid--text t-my-2'>
<span class='grid--text__lg'>3 Yr Annualized Total Return</span>
<span class='float-right'>2.4%</span>
</li>
<li class='grid--text t-my-2'>
<span class='grid--text__lg'>5 Yr Annualized Total Return</span>
<span class='float-right'>1.9%</span>
</li>
<li class='grid--text t-my-2'>
<span class='grid--text__lg'>Capital Gain Distribution Frequency</span>
<span class='float-right'>Annually</span>
</li>
<li class='grid--text t-my-2'>
<span class='grid--text__lg'>Net Income Ratio</span>
<span class='float-right'>2.74%</span>
</li>
</ul>
<span class='n-text__label'>DIVIDENDS</span>
<ul class='grid--unstyled_list'>
<li class='grid--text t-mb-2'>
<span class='grid--text__lg'>Dividend Yield</span>
<span class='float-right'>1.6%</span>
</li>
<li class='grid--text md:t-my-2 t-mt-2 t-mb-8'>
<span class='grid--text__lg'>Dividend Distribution Frequency</span>
<span class='float-right'>Monthly</span>
</li>
</ul>
<hr class='d-sm-none'>
</div>

<div class='col-sm-6 t-pt-5 t-pb-3'>
<div class='grid--divider__vertical_left hidden-xs hidden-sm'></div>
<h3 class='n-text__subtitle t-mb-2'>Fund Details</h3>
<ul class='grid--unstyled_list'>
<li class='grid--text t-pb-2 t-flex'>
<div class='grid--text__lg t-w-1/2'>Legal Name</div>
<div class='float-right t-text-right t-w-1/2'>iShares Ultra Short-Term Bond ETF</div>
</li>
<li class='grid--text t-pb-2 t-flex'>
<div class='grid--text__lg t-w-1/2'>Fund Family Name</div>
<div class='float-right t-text-right t-w-1/2'>iShares</div>
</li>
<li class='grid--text t-pb-2 t-flex'>
<div class='grid--text__lg t-w-1/2'>Inception Date</div>
<div class='float-right t-text-right t-w-1/2'>Dec 11, 2013</div>
</li>
<li class='grid--text t-pb-2 t-flex'>
<div class='grid--text__lg t-w-1/2'>Shares Outstanding</div>
<div class='float-right t-text-right t-w-1/2'>97400000</div>
</li>
<li class='grid--text t-pb-2 t-flex'>
<div class='grid--text__lg t-w-1/2'>Share Class</div>
<div class='float-right t-text-right t-w-1/2'>N/A</div>
</li>
<li class='grid--text t-pb-2 t-flex'>
<div class='grid--text__lg t-w-1/2'>Currency</div>
<div class='float-right t-text-right t-w-1/2'>USD</div>
</li>
<li class='grid--text t-pb-2 t-flex'>
<div class='grid--text__lg t-w-1/2'>Domiciled Country</div>
<div class='float-right t-text-right t-w-1/2'>United States</div>
</li>
<li class='grid--text t-pb-2 t-flex'>
<div class='grid--text__lg t-w-1/2'>Manager</div>
<div class='float-right t-text-right t-w-1/2'>
Scott Radell
</div>
</li>
</ul>
</div>
<div class='col-sm-12 t-mb-12 md:t-mb-0'>
<hr class='t-mt-4 t-mb-6 md:t-my-6'>
<h3 class='n-text__subtitle t-my-2'>Fund Description</h3>
<div class='grid--text'>
<p>
The fund seeks to achieve its investment objective by investing, under normal circumstances, at least 80% of its net assets in a portfolio of U.S. dollar-denominated investment-grade fixed- and floating-rate debt securities that are rated BBB- or higher by S&amp;P Global Ratings and/or Fitch Ratings, Inc. (&quot;Fitch&quot;), or Baa3 or higher by Moody&#39;s Investors Service, Inc. (&quot;Moody&#39;s&quot;), or, if unrated, determined by BFA to be of equivalent quality.
</p>
</div>
</div>

</div>
</div>
</section>
<div class='async-js' data-js-files='[]'></div>

</div>
<div class='col-lg-4 order-first order-md-2 mb-4'>
<div class="t-flex t-justify-center "  >
  <div id='ad-slot-6384-bfffc9' data-dfp-unit= 'ad-slot-6384-bfffc9'data-nextor-creative-sizes='[[300, 200], [300, 250], [120, 600], [160, 600], [300, 600]]' data-nextor-ad-slot='A1-10'></div>
  <script>
    if ('googletag' in window && ('rectangleMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_webpage', [[300, 200], [300, 250], [120, 600], [160, 600], [300, 600]], 'ad-slot-6384-bfffc9').defineSizeMapping(rectangleMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-10"]).addService(googletag.pubads());

        googletag.display('ad-slot-6384-bfffc9');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_webpage', [[300, 200], [300, 250], [120, 600], [160, 600], [300, 600]], 'ad-slot-6384-bfffc9').defineSizeMapping(rectangleMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-10"]).addService(googletag.pubads());

          googletag.display('ad-slot-6384-bfffc9');
        });
      });
    }
  </script>
</div>

<div class='async-js' data-js-files='[]'></div>

</div>
</div>
<div class="t-flex t-justify-center "  >
  <div id='ad-slot-6384-32fb76' data-dfp-unit= 'ad-slot-6384-32fb76' data-dfp-unit-remove-iframe= 'true'data-nextor-creative-sizes='[]' data-nextor-ad-slot='A10-2'></div>
  <script>
    if ('googletag' in window && ('[]Mapping' in window || true)) {
      googletag.cmd.push(function() {
        googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'ad-slot-6384-32fb76').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A10-2"]).addService(googletag.pubads());

        googletag.display('ad-slot-6384-32fb76');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'ad-slot-6384-32fb76').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A10-2"]).addService(googletag.pubads());

          googletag.display('ad-slot-6384-32fb76');
        });
      });
    }
  </script>
</div>

<div class="t-flex t-justify-center "  >
  <div id='ad-slot-6384-f29d19' data-dfp-unit= 'ad-slot-6384-f29d19' data-dfp-unit-remove-iframe= 'true'data-nextor-creative-sizes='[]' data-nextor-ad-slot='A10-5'></div>
  <script>
    if ('googletag' in window && ('[]Mapping' in window || true)) {
      googletag.cmd.push(function() {
        googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'ad-slot-6384-f29d19').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A10-5"]).addService(googletag.pubads());

        googletag.display('ad-slot-6384-f29d19');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'ad-slot-6384-f29d19').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A10-5"]).addService(googletag.pubads());

          googletag.display('ad-slot-6384-f29d19');
        });
      });
    }
  </script>
</div>

<hr class='t-my-12 t-border-black t-hidden md:t-block'>
<section class='performance t-mb-2'>
<div class='t-flex t-w-screen t--mx-4'>
<button class='n-ticker_button_collapse_reference t-bg-gray-60 t-transition-250' data-collapse-target='performance' data-expanded='false' type='button'>
<span class='t-flex-1 t-text-left'>Performance</span>
<svg class='t-fill-current t-h-4 t-w-4 t-transition-250 t--rotate-90 t-self-center' viewBox='0 0 20 20'>
<path d='M9.293 12.95l.707.707L15.657 8l-1.414-1.414L10 10.828 5.757 6.586 4.343 8z'></path>
</svg>
</button>
</div>
<div class='n-ticker_button_collapse_target n-ticker_button_collapse_target_bottom_shrink t-relative t-container t-mx-auto t-px-0' id='performance'>
<a class='t-absolute t-left-0 t--top-220' id='performance-anchor'></a>
<div class='t-px-0'>
<h2 class='grid--title'>
ICSH - Performance
</h2>
<div class='async-js' data-js-files='[]'></div>

<div class='row t-mb-16'>
<div class='col'>
<h3 class='n-text__subtitle t-my-2'>Return Ranking - Trailing</h3>
<table class='t-w-full table-responsive d-lg-table'>
<thead class='t-bg-gray-60'>
<tr>
<th class='t-p-3 n-text__table_heading'>Period</th>
<th class='t-p-3 n-text__table_heading'>ICSH Return</th>
<th class='t-p-3 n-text__table_heading'>Category Return Low</th>
<th class='t-p-3 n-text__table_heading'>Category Return High</th>
<th class='t-p-3 n-text__table_heading'>Rank in Category (%)</th>
</tr>
</thead>
<tbody>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Period'>YTD</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH Return'>0.4%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return Low'>-10.0%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return High'>1.9%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Rank in Category (%)'>31.90%</td>
</tr>

<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Period'>1 Yr</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH Return'>1.9%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return Low'>-8.6%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return High'>5.3%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Rank in Category (%)'>39.44%</td>
</tr>

<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Period'>3 Yr</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH Return'>2.4%*</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return Low'>-1.3%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return High'>2.9%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Rank in Category (%)'>17.80%</td>
</tr>

<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Period'>5 Yr</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH Return'>1.9%*</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return Low'>0.3%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return High'>3.1%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Rank in Category (%)'>31.71%</td>
</tr>

<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Period'>10 Yr</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH Return'>N/A*</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return Low'>0.0%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return High'>2.3%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Rank in Category (%)'>N/A</td>
</tr>

</tbody>
</table>
<p class='n-text__label'>* Annualized</p>
</div>
</div>

<div class='row t-mb-16'>
<div class='col'>
<h3 class='n-text__subtitle t-my-2'>Return Ranking - Calendar</h3>
<table class='t-w-full table-responsive d-lg-table'>
<thead class='t-bg-gray-60'>
<tr>
<th class='t-p-3 n-text__table_heading'>Period</th>
<th class='t-p-3 n-text__table_heading'>ICSH Return</th>
<th class='t-p-3 n-text__table_heading'>Category Return Low</th>
<th class='t-p-3 n-text__table_heading'>Category Return High</th>
<th class='t-p-3 n-text__table_heading'>Rank in Category (%)</th>
</tr>
</thead>
<tbody>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Period'>2019</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH Return'>0.5%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return Low'>-0.3%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return High'>2.5%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Rank in Category (%)'>46.67%</td>
</tr>

<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Period'>2018</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH Return'>0.0%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return Low'>-2.5%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return High'>0.4%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Rank in Category (%)'>8.93%</td>
</tr>

<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Period'>2017</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH Return'>0.3%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return Low'>-1.8%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return High'>100.0%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Rank in Category (%)'>23.03%</td>
</tr>

<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Period'>2016</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH Return'>0.4%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return Low'>-1.0%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return High'>1.3%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Rank in Category (%)'>44.44%</td>
</tr>

<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Period'>2015</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH Return'>-0.3%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return Low'>-2.6%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return High'>0.0%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Rank in Category (%)'>39.17%</td>
</tr>

</tbody>
</table>
</div>
</div>

<div class='row t-mb-16'>
<div class='col'>
<h3 class='n-text__subtitle t-my-2'>Total Return Ranking - Trailing</h3>
<table class='t-w-full table-responsive d-lg-table'>
<thead class='t-bg-gray-60'>
<tr>
<th class='t-p-3 n-text__table_heading'>Period</th>
<th class='t-p-3 n-text__table_heading'>ICSH Return</th>
<th class='t-p-3 n-text__table_heading'>Category Return Low</th>
<th class='t-p-3 n-text__table_heading'>Category Return High</th>
<th class='t-p-3 n-text__table_heading'>Rank in Category (%)</th>
</tr>
</thead>
<tbody>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Period'>YTD</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH Return'>0.4%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return Low'>-10.0%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return High'>1.9%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Rank in Category (%)'>32.38%</td>
</tr>

<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Period'>1 Yr</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH Return'>1.9%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return Low'>-8.6%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return High'>5.3%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Rank in Category (%)'>36.62%</td>
</tr>

<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Period'>3 Yr</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH Return'>2.4%*</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return Low'>-1.3%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return High'>2.9%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Rank in Category (%)'>17.80%</td>
</tr>

<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Period'>5 Yr</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH Return'>1.9%*</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return Low'>0.3%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return High'>3.1%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Rank in Category (%)'>31.10%</td>
</tr>

<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Period'>10 Yr</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH Return'>N/A*</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return Low'>0.0%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return High'>2.3%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Rank in Category (%)'>N/A</td>
</tr>

</tbody>
</table>
<p class='n-text__label'>* Annualized</p>
</div>
</div>

<div class='row t-mb-16'>
<div class='col'>
<h3 class='n-text__subtitle t-my-2'>Total Return Ranking - Calendar</h3>
<table class='t-w-full table-responsive d-lg-table'>
<thead class='t-bg-gray-60'>
<tr>
<th class='t-p-3 n-text__table_heading'>Period</th>
<th class='t-p-3 n-text__table_heading'>ICSH Return</th>
<th class='t-p-3 n-text__table_heading'>Category Return Low</th>
<th class='t-p-3 n-text__table_heading'>Category Return High</th>
<th class='t-p-3 n-text__table_heading'>Rank in Category (%)</th>
</tr>
</thead>
<tbody>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Period'>2019</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH Return'>0.5%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return Low'>-0.3%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return High'>2.5%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Rank in Category (%)'>47.18%</td>
</tr>

<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Period'>2018</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH Return'>0.0%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return Low'>-51.1%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return High'>2.0%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Rank in Category (%)'>17.86%</td>
</tr>

<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Period'>2017</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH Return'>0.3%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return Low'>-1.8%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return High'>2.7%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Rank in Category (%)'>30.92%</td>
</tr>

<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Period'>2016</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH Return'>0.4%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return Low'>-1.0%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return High'>2.9%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Rank in Category (%)'>50.00%</td>
</tr>

<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Period'>2015</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH Return'>-0.3%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return Low'>-2.6%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return High'>1.9%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Rank in Category (%)'>48.33%</td>
</tr>

</tbody>
</table>
</div>
</div>

</div>
</div>
</section>
<div class='async-js' data-js-files='[]'></div>

<hr class='t-my-12 t-border-black t-hidden md:t-block'>
<section class='holdings t-mb-2'>
<div class='t-flex t-w-screen t--mx-4'>
<button class='n-ticker_button_collapse_reference t-bg-gray-60 t-transition-250' data-collapse-target='holdings' data-expanded='false' type='button'>
<span class='t-flex-1 t-text-left'>Holdings</span>
<svg class='t-fill-current t-h-4 t-w-4 t-transition-250 t--rotate-90 t-self-center' viewBox='0 0 20 20'>
<path d='M9.293 12.95l.707.707L15.657 8l-1.414-1.414L10 10.828 5.757 6.586 4.343 8z'></path>
</svg>
</button>
</div>
<div class='n-ticker_button_collapse_target n-ticker_button_collapse_target_bottom_shrink t-relative t-container t-mx-auto t-px-0' id='holdings'>
<a class='t-absolute t-left-0 t--top-220' id='holdings-anchor'></a>
<div class='t-px-0'>
<h2 class='grid--title'>
ICSH - Holdings
</h2>
<div class='async-js' data-js-files='[]'></div>

<div class='row'>
<div class='col-lg-8 t-mb-8 md:t-mb-16 lg:t-mb-0'>
<h3 class='n-text__subtitle t-my-2'>Concentration Analysis</h3>
<div class='t-overflow-x-scroll'>
<table class='t-w-full table-responsive d-lg-table t-table'>
<thead class='t-bg-gray-60'>
<tr>
<th></th>
<th class='t-p-3 n-text__table_heading'>ICSH</th>
<th class='t-p-3 n-text__table_heading'>Category Low</th>
<th class='t-p-3 n-text__table_heading'>Category High</th>
<th class='t-p-3 n-text__table_heading'>ICSH % Rank</th>
</tr>
</thead>
<tbody>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<th class='t-p-3 table--row_label'>Net Assets</th>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH'>4.92 B</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return Low'>24.8 K</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return High'>21.4 B</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH Rank'>23.04%</td>
</tr>

<tr class='odd:t-bg-white even:t-bg-gray-65'>
<th class='t-p-3 table--row_label'>Number of Holdings</th>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH'>514</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return Low'>1</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return High'>1794</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH Rank'>22.12%</td>
</tr>

<tr class='odd:t-bg-white even:t-bg-gray-65'>
<th class='t-p-3 table--row_label'>Net Assets in Top 10</th>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH'>356 M</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return Low'>-1.5 B</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return High'>12.2 B</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH Rank'>32.26%</td>
</tr>

<tr class='odd:t-bg-white even:t-bg-gray-65'>
<th class='t-p-3 table--row_label'>
Weighting of Top 10
</th>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH'>
7.23%
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Low'>
0.1%
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return High'>
100.0%
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH Rank'>
90.70%
</td>
</tr>

</tbody>
</table>
</div>
</div>

<div class='col-lg-4 col-md-6 lg:t-border-l md:t-border-0 lg:t-pb-3 md:t-pb-0 t-border-gray-75 t-mb-8 md:t-mb-16 lg:t-mb-0'>
<div class='grid--divider__vertical_left hidden-xs hidden-sm'></div>
<h3 class='n-text__subtitle t-my-2'>Top 10 Holdings</h3>
<ol>
<li class='n-text__display_sm t-p-3 even:t-bg-white odd:t-bg-gray-65'>
<span>Waste Management Inc</span>
<span class='float-right'>0.91%</span>
</li>
<li class='n-text__display_sm t-p-3 even:t-bg-white odd:t-bg-gray-65'>
<span>Waste Management Inc</span>
<span class='float-right'>0.91%</span>
</li>
<li class='n-text__display_sm t-p-3 even:t-bg-white odd:t-bg-gray-65'>
<span>Waste Management Inc</span>
<span class='float-right'>0.91%</span>
</li>
<li class='n-text__display_sm t-p-3 even:t-bg-white odd:t-bg-gray-65'>
<span>Waste Management Inc</span>
<span class='float-right'>0.91%</span>
</li>
<li class='n-text__display_sm t-p-3 even:t-bg-white odd:t-bg-gray-65'>
<span>Waste Management Inc</span>
<span class='float-right'>0.91%</span>
</li>
<li class='n-text__display_sm t-p-3 even:t-bg-white odd:t-bg-gray-65'>
<span>Waste Management Inc</span>
<span class='float-right'>0.91%</span>
</li>
<li class='n-text__display_sm t-p-3 even:t-bg-white odd:t-bg-gray-65'>
<span>Waste Management Inc</span>
<span class='float-right'>0.91%</span>
</li>
<li class='n-text__display_sm t-p-3 even:t-bg-white odd:t-bg-gray-65'>
<span>Waste Management Inc</span>
<span class='float-right'>0.91%</span>
</li>
<li class='n-text__display_sm t-p-3 even:t-bg-white odd:t-bg-gray-65'>
<span>Waste Management Inc</span>
<span class='float-right'>0.91%</span>
</li>
<li class='n-text__display_sm t-p-3 even:t-bg-white odd:t-bg-gray-65'>
<span>Waste Management Inc</span>
<span class='float-right'>0.91%</span>
</li>
</ol>
</div>

</div>
<div class='row holdings-row t-mb-6'>
<div class='col-sm-12 t-my-4'>
<h3 class='n-text__subtitle'>Asset Allocation</h3>
</div>
<div class='col-lg-4 t-self-center'>
<div id='holding-chart-asset'>
<div class='slider_indicator clearfix'>
<div class='slider_indicator__chart'>
<script type="text/javascript">if ('$' in window) {
        if ('generateChart' in window) {
          $('.holdings-row').each(function(index, element){
            placeholder = $('#holding-chart-asset');
            window.generateChart(placeholder, [["Cash", 61.01], ["Bonds", 36.730000000000004], ["Stocks", 1.35], ["Convertible Bonds", 0.91], ["Preferred Stocks", 0.0], ["Other", 0.0]], {"title":{"text":""},"tooltip":{"formatter":""},"credits":{"enabled":false},"chart":{"height":200,"type":"pie"},"colors":["#058DC7","#50B432","#ED561B","#DDDF00","#24CBE5","#64E572","#FF9655","#FFF263","#6AF9C4","#F5DA81","#BEF781","#A9F5D0","#81BEF7","#DA81F5","#F7819F"],"legend":{"enabled":false},"plotArea":{"shadow":null,"borderWidth":null,"backgroundColor":null},"plotOptions":{"pie":{"allowPointSelect":true,"cursor":"pointer","dataLabels":{"enabled":false},"showInLegend":true}},"series":[{"data":null,"name":"","size":140}]})
          });
        } else {
          EventManager.on('generate_chart_loaded', () => {
            $('.holdings-row').each(function(index, element){
              placeholder = $('#holding-chart-asset');
              window.generateChart(placeholder, [["Cash", 61.01], ["Bonds", 36.730000000000004], ["Stocks", 1.35], ["Convertible Bonds", 0.91], ["Preferred Stocks", 0.0], ["Other", 0.0]], {"title":{"text":""},"tooltip":{"formatter":""},"credits":{"enabled":false},"chart":{"height":200,"type":"pie"},"colors":["#058DC7","#50B432","#ED561B","#DDDF00","#24CBE5","#64E572","#FF9655","#FFF263","#6AF9C4","#F5DA81","#BEF781","#A9F5D0","#81BEF7","#DA81F5","#F7819F"],"legend":{"enabled":false},"plotArea":{"shadow":null,"borderWidth":null,"backgroundColor":null},"plotOptions":{"pie":{"allowPointSelect":true,"cursor":"pointer","dataLabels":{"enabled":false},"showInLegend":true}},"series":[{"data":null,"name":"","size":140}]})
            });
          })
        }
      } else {
        EventManager.on('jquery_loaded', () => {
          if ('generateChart' in window) {
            $('.holdings-row').each(function(index, element){
              placeholder = $('#holding-chart-asset');
              window.generateChart(placeholder, [["Cash", 61.01], ["Bonds", 36.730000000000004], ["Stocks", 1.35], ["Convertible Bonds", 0.91], ["Preferred Stocks", 0.0], ["Other", 0.0]], {"title":{"text":""},"tooltip":{"formatter":""},"credits":{"enabled":false},"chart":{"height":200,"type":"pie"},"colors":["#058DC7","#50B432","#ED561B","#DDDF00","#24CBE5","#64E572","#FF9655","#FFF263","#6AF9C4","#F5DA81","#BEF781","#A9F5D0","#81BEF7","#DA81F5","#F7819F"],"legend":{"enabled":false},"plotArea":{"shadow":null,"borderWidth":null,"backgroundColor":null},"plotOptions":{"pie":{"allowPointSelect":true,"cursor":"pointer","dataLabels":{"enabled":false},"showInLegend":true}},"series":[{"data":null,"name":"","size":140}]})
            });
          } else {
            EventManager.on('generate_chart_loaded', () => {
              $('.holdings-row').each(function(index, element){
                placeholder = $('#holding-chart-asset');
                window.generateChart(placeholder, [["Cash", 61.01], ["Bonds", 36.730000000000004], ["Stocks", 1.35], ["Convertible Bonds", 0.91], ["Preferred Stocks", 0.0], ["Other", 0.0]], {"title":{"text":""},"tooltip":{"formatter":""},"credits":{"enabled":false},"chart":{"height":200,"type":"pie"},"colors":["#058DC7","#50B432","#ED561B","#DDDF00","#24CBE5","#64E572","#FF9655","#FFF263","#6AF9C4","#F5DA81","#BEF781","#A9F5D0","#81BEF7","#DA81F5","#F7819F"],"legend":{"enabled":false},"plotArea":{"shadow":null,"borderWidth":null,"backgroundColor":null},"plotOptions":{"pie":{"allowPointSelect":true,"cursor":"pointer","dataLabels":{"enabled":false},"showInLegend":true}},"series":[{"data":null,"name":"","size":140}]})
              });
            })
          }
        })
      }</script>
</div>
</div>
</div>
</div>

<div class='col-lg-8 t-overflow-x-scroll'>
<table class='t-w-full table-responsive d-lg-table t-table' data-chart-series='[["Cash", 61.01], ["Bonds", 36.730000000000004], ["Stocks", 1.35], ["Convertible Bonds", 0.91], ["Preferred Stocks", 0.0], ["Other", 0.0]]'>
<thead class='t-bg-gray-60'>
<tr>
<th></th>
<th class='t-p-3 n-text__table_heading'>Weighting</th>
<th class='t-p-3 n-text__table_heading'>Return Low</th>
<th class='t-p-3 n-text__table_heading'>Return High</th>
<th class='t-p-3 n-text__table_heading'>ICSH % Rank</th>
</tr>
</thead>
<tbody>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<th class='t-p-3 table--row_label t-flex t-w-42'>
<div class='table--row-label-legend t-self-center'></div>
Cash
</th>
<td class='t-p-3 table--cell_text t-text-left' data-th='Weighting'>61.01%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Low'>-0.53%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category High'>100.00%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH % Rank'>11.06%</td>
</tr>

<tr class='odd:t-bg-white even:t-bg-gray-65'>
<th class='t-p-3 table--row_label t-flex t-w-42'>
<div class='table--row-label-legend t-self-center'></div>
Bonds
</th>
<td class='t-p-3 table--cell_text t-text-left' data-th='Weighting'>36.73%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Low'>0.00%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category High'>100.00%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH % Rank'>90.78%</td>
</tr>

<tr class='odd:t-bg-white even:t-bg-gray-65'>
<th class='t-p-3 table--row_label t-flex t-w-42'>
<div class='table--row-label-legend t-self-center'></div>
Stocks
</th>
<td class='t-p-3 table--cell_text t-text-left' data-th='Weighting'>1.35%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Low'>0.00%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category High'>25.93%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH % Rank'>0.92%</td>
</tr>

<tr class='odd:t-bg-white even:t-bg-gray-65'>
<th class='t-p-3 table--row_label t-flex t-w-42'>
<div class='table--row-label-legend t-self-center'></div>
Convertible Bonds
</th>
<td class='t-p-3 table--cell_text t-text-left' data-th='Weighting'>0.91%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Low'>0.00%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category High'>13.88%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH % Rank'>67.28%</td>
</tr>

<tr class='odd:t-bg-white even:t-bg-gray-65'>
<th class='t-p-3 table--row_label t-flex t-w-42'>
<div class='table--row-label-legend t-self-center'></div>
Preferred Stocks
</th>
<td class='t-p-3 table--cell_text t-text-left' data-th='Weighting'>0.00%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Low'>0.00%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category High'>0.12%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH % Rank'>90.32%</td>
</tr>

<tr class='odd:t-bg-white even:t-bg-gray-65'>
<th class='t-p-3 table--row_label t-flex t-w-42'>
<div class='table--row-label-legend t-self-center'></div>
Other
</th>
<td class='t-p-3 table--cell_text t-text-left' data-th='Weighting'>0.00%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Low'>-13.57%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category High'>16.96%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH % Rank'>88.48%</td>
</tr>

</tbody>
</table>
</div>
</div>

<div class='row holdings-row t-mb-6'>
<div class='col-sm-12 t-my-4'>
<h3 class='n-text__subtitle'>Stock Sector Breakdown</h3>
</div>
<div class='col-lg-4 t-self-center'>
<div id='holding-stock-sector'>
<div class='slider_indicator clearfix'>
<div class='slider_indicator__chart'>
<script type="text/javascript">if ('$' in window) {
        if ('generateChart' in window) {
          $('.holdings-row').each(function(index, element){
            placeholder = $('#holding-stock-sector');
            window.generateChart(placeholder, [["Utilities", 51.97], ["Financial Services", 48.03], ["Technology", 0.0], ["Real Estate", 0.0], ["Industrials", 0.0], ["Healthcare", 0.0], ["Energy", 0.0], ["Communication Services", 0.0], ["Consumer Defense", 0.0], ["Consumer Cyclical", 0.0], ["Basic Materials", 0.0]], {"title":{"text":""},"tooltip":{"formatter":""},"credits":{"enabled":false},"chart":{"height":200,"type":"pie"},"colors":["#058DC7","#50B432","#ED561B","#DDDF00","#24CBE5","#64E572","#FF9655","#FFF263","#6AF9C4","#F5DA81","#BEF781","#A9F5D0","#81BEF7","#DA81F5","#F7819F"],"legend":{"enabled":false},"plotArea":{"shadow":null,"borderWidth":null,"backgroundColor":null},"plotOptions":{"pie":{"allowPointSelect":true,"cursor":"pointer","dataLabels":{"enabled":false},"showInLegend":true}},"series":[{"data":null,"name":"","size":140}]})
          });
        } else {
          EventManager.on('generate_chart_loaded', () => {
            $('.holdings-row').each(function(index, element){
              placeholder = $('#holding-stock-sector');
              window.generateChart(placeholder, [["Utilities", 51.97], ["Financial Services", 48.03], ["Technology", 0.0], ["Real Estate", 0.0], ["Industrials", 0.0], ["Healthcare", 0.0], ["Energy", 0.0], ["Communication Services", 0.0], ["Consumer Defense", 0.0], ["Consumer Cyclical", 0.0], ["Basic Materials", 0.0]], {"title":{"text":""},"tooltip":{"formatter":""},"credits":{"enabled":false},"chart":{"height":200,"type":"pie"},"colors":["#058DC7","#50B432","#ED561B","#DDDF00","#24CBE5","#64E572","#FF9655","#FFF263","#6AF9C4","#F5DA81","#BEF781","#A9F5D0","#81BEF7","#DA81F5","#F7819F"],"legend":{"enabled":false},"plotArea":{"shadow":null,"borderWidth":null,"backgroundColor":null},"plotOptions":{"pie":{"allowPointSelect":true,"cursor":"pointer","dataLabels":{"enabled":false},"showInLegend":true}},"series":[{"data":null,"name":"","size":140}]})
            });
          })
        }
      } else {
        EventManager.on('jquery_loaded', () => {
          if ('generateChart' in window) {
            $('.holdings-row').each(function(index, element){
              placeholder = $('#holding-stock-sector');
              window.generateChart(placeholder, [["Utilities", 51.97], ["Financial Services", 48.03], ["Technology", 0.0], ["Real Estate", 0.0], ["Industrials", 0.0], ["Healthcare", 0.0], ["Energy", 0.0], ["Communication Services", 0.0], ["Consumer Defense", 0.0], ["Consumer Cyclical", 0.0], ["Basic Materials", 0.0]], {"title":{"text":""},"tooltip":{"formatter":""},"credits":{"enabled":false},"chart":{"height":200,"type":"pie"},"colors":["#058DC7","#50B432","#ED561B","#DDDF00","#24CBE5","#64E572","#FF9655","#FFF263","#6AF9C4","#F5DA81","#BEF781","#A9F5D0","#81BEF7","#DA81F5","#F7819F"],"legend":{"enabled":false},"plotArea":{"shadow":null,"borderWidth":null,"backgroundColor":null},"plotOptions":{"pie":{"allowPointSelect":true,"cursor":"pointer","dataLabels":{"enabled":false},"showInLegend":true}},"series":[{"data":null,"name":"","size":140}]})
            });
          } else {
            EventManager.on('generate_chart_loaded', () => {
              $('.holdings-row').each(function(index, element){
                placeholder = $('#holding-stock-sector');
                window.generateChart(placeholder, [["Utilities", 51.97], ["Financial Services", 48.03], ["Technology", 0.0], ["Real Estate", 0.0], ["Industrials", 0.0], ["Healthcare", 0.0], ["Energy", 0.0], ["Communication Services", 0.0], ["Consumer Defense", 0.0], ["Consumer Cyclical", 0.0], ["Basic Materials", 0.0]], {"title":{"text":""},"tooltip":{"formatter":""},"credits":{"enabled":false},"chart":{"height":200,"type":"pie"},"colors":["#058DC7","#50B432","#ED561B","#DDDF00","#24CBE5","#64E572","#FF9655","#FFF263","#6AF9C4","#F5DA81","#BEF781","#A9F5D0","#81BEF7","#DA81F5","#F7819F"],"legend":{"enabled":false},"plotArea":{"shadow":null,"borderWidth":null,"backgroundColor":null},"plotOptions":{"pie":{"allowPointSelect":true,"cursor":"pointer","dataLabels":{"enabled":false},"showInLegend":true}},"series":[{"data":null,"name":"","size":140}]})
              });
            })
          }
        })
      }</script>
</div>
</div>
</div>
</div>

<div class='col-lg-8 t-overflow-x-scroll'>
<table class='t-w-full table-responsive d-lg-table t-table' data-chart-series='[["Utilities", 51.97], ["Financial Services", 48.03], ["Technology", 0.0], ["Real Estate", 0.0], ["Industrials", 0.0], ["Healthcare", 0.0], ["Energy", 0.0], ["Communication Services", 0.0], ["Consumer Defense", 0.0], ["Consumer Cyclical", 0.0], ["Basic Materials", 0.0]]'>
<thead class='t-bg-gray-60'>
<tr>
<th></th>
<th class='t-p-3 n-text__table_heading'>Weighting</th>
<th class='t-p-3 n-text__table_heading'>Return Low</th>
<th class='t-p-3 n-text__table_heading'>Return High</th>
<th class='t-p-3 n-text__table_heading'>ICSH % Rank</th>
</tr>
</thead>
<tbody>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<th class='t-p-3 table--row_label t-flex t-w-42'>
<div class='table--row-label-legend t-self-center'></div>
Utilities
</th>
<td class='t-p-3 table--cell_text t-text-left' data-th='Weighting'>51.97%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Low'>0.00%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category High'>51.97%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH % Rank'>11.11%</td>
</tr>

<tr class='odd:t-bg-white even:t-bg-gray-65'>
<th class='t-p-3 table--row_label t-flex t-w-42'>
<div class='table--row-label-legend t-self-center'></div>
Financial Services
</th>
<td class='t-p-3 table--cell_text t-text-left' data-th='Weighting'>48.03%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Low'>0.00%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category High'>48.03%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH % Rank'>11.11%</td>
</tr>

<tr class='odd:t-bg-white even:t-bg-gray-65'>
<th class='t-p-3 table--row_label t-flex t-w-42'>
<div class='table--row-label-legend t-self-center'></div>
Technology
</th>
<td class='t-p-3 table--cell_text t-text-left' data-th='Weighting'>0.00%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Low'>0.00%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category High'>20.03%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH % Rank'>66.67%</td>
</tr>

<tr class='odd:t-bg-white even:t-bg-gray-65'>
<th class='t-p-3 table--row_label t-flex t-w-42'>
<div class='table--row-label-legend t-self-center'></div>
Real Estate
</th>
<td class='t-p-3 table--cell_text t-text-left' data-th='Weighting'>0.00%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Low'>0.00%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category High'>100.00%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH % Rank'>66.67%</td>
</tr>

<tr class='odd:t-bg-white even:t-bg-gray-65'>
<th class='t-p-3 table--row_label t-flex t-w-42'>
<div class='table--row-label-legend t-self-center'></div>
Industrials
</th>
<td class='t-p-3 table--cell_text t-text-left' data-th='Weighting'>0.00%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Low'>0.00%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category High'>9.54%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH % Rank'>66.67%</td>
</tr>

<tr class='odd:t-bg-white even:t-bg-gray-65'>
<th class='t-p-3 table--row_label t-flex t-w-42'>
<div class='table--row-label-legend t-self-center'></div>
Healthcare
</th>
<td class='t-p-3 table--cell_text t-text-left' data-th='Weighting'>0.00%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Low'>0.00%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category High'>100.00%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH % Rank'>66.67%</td>
</tr>

<tr class='odd:t-bg-white even:t-bg-gray-65'>
<th class='t-p-3 table--row_label t-flex t-w-42'>
<div class='table--row-label-legend t-self-center'></div>
Energy
</th>
<td class='t-p-3 table--cell_text t-text-left' data-th='Weighting'>0.00%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Low'>0.00%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category High'>4.35%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH % Rank'>66.67%</td>
</tr>

<tr class='odd:t-bg-white even:t-bg-gray-65'>
<th class='t-p-3 table--row_label t-flex t-w-42'>
<div class='table--row-label-legend t-self-center'></div>
Communication Services
</th>
<td class='t-p-3 table--cell_text t-text-left' data-th='Weighting'>0.00%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Low'>0.00%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category High'>10.39%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH % Rank'>66.67%</td>
</tr>

<tr class='odd:t-bg-white even:t-bg-gray-65'>
<th class='t-p-3 table--row_label t-flex t-w-42'>
<div class='table--row-label-legend t-self-center'></div>
Consumer Defense
</th>
<td class='t-p-3 table--cell_text t-text-left' data-th='Weighting'>0.00%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Low'>0.00%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category High'>7.54%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH % Rank'>66.67%</td>
</tr>

<tr class='odd:t-bg-white even:t-bg-gray-65'>
<th class='t-p-3 table--row_label t-flex t-w-42'>
<div class='table--row-label-legend t-self-center'></div>
Consumer Cyclical
</th>
<td class='t-p-3 table--cell_text t-text-left' data-th='Weighting'>0.00%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Low'>0.00%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category High'>100.00%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH % Rank'>100.00%</td>
</tr>

<tr class='odd:t-bg-white even:t-bg-gray-65'>
<th class='t-p-3 table--row_label t-flex t-w-42'>
<div class='table--row-label-legend t-self-center'></div>
Basic Materials
</th>
<td class='t-p-3 table--cell_text t-text-left' data-th='Weighting'>0.00%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Low'>0.00%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category High'>2.30%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH % Rank'>66.67%</td>
</tr>

</tbody>
</table>
</div>
</div>

<div class='row holdings-row t-mb-6'>
<div class='col-sm-12 t-my-4'>
<h3 class='n-text__subtitle'>Stock Geographic Breakdown</h3>
</div>
<div class='col-lg-4 t-self-center'>
<div id='holding-stock-geographic'>
<div class='slider_indicator clearfix'>
<div class='slider_indicator__chart'>
<script type="text/javascript">if ('$' in window) {
        if ('generateChart' in window) {
          $('.holdings-row').each(function(index, element){
            placeholder = $('#holding-stock-geographic');
            window.generateChart(placeholder, [["US", 1.35], ["Non US", 0.0]], {"title":{"text":""},"tooltip":{"formatter":""},"credits":{"enabled":false},"chart":{"height":200,"type":"pie"},"colors":["#058DC7","#50B432","#ED561B","#DDDF00","#24CBE5","#64E572","#FF9655","#FFF263","#6AF9C4","#F5DA81","#BEF781","#A9F5D0","#81BEF7","#DA81F5","#F7819F"],"legend":{"enabled":false},"plotArea":{"shadow":null,"borderWidth":null,"backgroundColor":null},"plotOptions":{"pie":{"allowPointSelect":true,"cursor":"pointer","dataLabels":{"enabled":false},"showInLegend":true}},"series":[{"data":null,"name":"","size":140}]})
          });
        } else {
          EventManager.on('generate_chart_loaded', () => {
            $('.holdings-row').each(function(index, element){
              placeholder = $('#holding-stock-geographic');
              window.generateChart(placeholder, [["US", 1.35], ["Non US", 0.0]], {"title":{"text":""},"tooltip":{"formatter":""},"credits":{"enabled":false},"chart":{"height":200,"type":"pie"},"colors":["#058DC7","#50B432","#ED561B","#DDDF00","#24CBE5","#64E572","#FF9655","#FFF263","#6AF9C4","#F5DA81","#BEF781","#A9F5D0","#81BEF7","#DA81F5","#F7819F"],"legend":{"enabled":false},"plotArea":{"shadow":null,"borderWidth":null,"backgroundColor":null},"plotOptions":{"pie":{"allowPointSelect":true,"cursor":"pointer","dataLabels":{"enabled":false},"showInLegend":true}},"series":[{"data":null,"name":"","size":140}]})
            });
          })
        }
      } else {
        EventManager.on('jquery_loaded', () => {
          if ('generateChart' in window) {
            $('.holdings-row').each(function(index, element){
              placeholder = $('#holding-stock-geographic');
              window.generateChart(placeholder, [["US", 1.35], ["Non US", 0.0]], {"title":{"text":""},"tooltip":{"formatter":""},"credits":{"enabled":false},"chart":{"height":200,"type":"pie"},"colors":["#058DC7","#50B432","#ED561B","#DDDF00","#24CBE5","#64E572","#FF9655","#FFF263","#6AF9C4","#F5DA81","#BEF781","#A9F5D0","#81BEF7","#DA81F5","#F7819F"],"legend":{"enabled":false},"plotArea":{"shadow":null,"borderWidth":null,"backgroundColor":null},"plotOptions":{"pie":{"allowPointSelect":true,"cursor":"pointer","dataLabels":{"enabled":false},"showInLegend":true}},"series":[{"data":null,"name":"","size":140}]})
            });
          } else {
            EventManager.on('generate_chart_loaded', () => {
              $('.holdings-row').each(function(index, element){
                placeholder = $('#holding-stock-geographic');
                window.generateChart(placeholder, [["US", 1.35], ["Non US", 0.0]], {"title":{"text":""},"tooltip":{"formatter":""},"credits":{"enabled":false},"chart":{"height":200,"type":"pie"},"colors":["#058DC7","#50B432","#ED561B","#DDDF00","#24CBE5","#64E572","#FF9655","#FFF263","#6AF9C4","#F5DA81","#BEF781","#A9F5D0","#81BEF7","#DA81F5","#F7819F"],"legend":{"enabled":false},"plotArea":{"shadow":null,"borderWidth":null,"backgroundColor":null},"plotOptions":{"pie":{"allowPointSelect":true,"cursor":"pointer","dataLabels":{"enabled":false},"showInLegend":true}},"series":[{"data":null,"name":"","size":140}]})
              });
            })
          }
        })
      }</script>
</div>
</div>
</div>
</div>

<div class='col-lg-8 t-overflow-x-scroll'>
<table class='t-w-full table-responsive d-lg-table holdings-table t-table' data-chart-series='[["US", 1.35], ["Non US", 0.0]]'>
<thead class='t-bg-gray-60'>
<tr>
<th></th>
<th class='t-p-3 n-text__table_heading'>Weighting</th>
<th class='t-p-3 n-text__table_heading'>Return Low</th>
<th class='t-p-3 n-text__table_heading'>Return High</th>
<th class='t-p-3 n-text__table_heading'>ICSH % Rank</th>
</tr>
</thead>
<tbody>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<th class='t-p-3 table--row_label t-flex t-w-42'>
<div class='table--row-label-legend t-self-center'></div>
US
</th>
<td class='t-p-3 table--cell_text t-text-left' data-th='Weighting'>1.35%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Low'>0.00%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category High'>25.93%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH % Rank'>0.92%</td>
</tr>

<tr class='odd:t-bg-white even:t-bg-gray-65'>
<th class='t-p-3 table--row_label t-flex t-w-42'>
<div class='table--row-label-legend t-self-center'></div>
Non US
</th>
<td class='t-p-3 table--cell_text t-text-left' data-th='Weighting'>0.00%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Low'>0.00%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category High'>0.71%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH % Rank'>90.78%</td>
</tr>

</tbody>
</table>
</div>
</div>

<div class='row holdings-row t-mb-6'>
<div class='col-sm-12 t-my-4'>
<h3 class='n-text__subtitle'>Bond Sector Breakdown</h3>
</div>
<div class='col-lg-4 t-self-center'>
<div id='holding-bond-sector'>
<div class='slider_indicator clearfix'>
<div class='slider_indicator__chart'>
<script type="text/javascript">if ('$' in window) {
        if ('generateChart' in window) {
          $('.holdings-row').each(function(index, element){
            placeholder = $('#holding-bond-sector');
            window.generateChart(placeholder, [["Cash & Equivalents", 61.45], ["Corporate", 33.44], ["Municipal", 2.41], ["Securitized", 1.59], ["Government", 1.11], ["Derivative", 0.0]], {"title":{"text":""},"tooltip":{"formatter":""},"credits":{"enabled":false},"chart":{"height":200,"type":"pie"},"colors":["#058DC7","#50B432","#ED561B","#DDDF00","#24CBE5","#64E572","#FF9655","#FFF263","#6AF9C4","#F5DA81","#BEF781","#A9F5D0","#81BEF7","#DA81F5","#F7819F"],"legend":{"enabled":false},"plotArea":{"shadow":null,"borderWidth":null,"backgroundColor":null},"plotOptions":{"pie":{"allowPointSelect":true,"cursor":"pointer","dataLabels":{"enabled":false},"showInLegend":true}},"series":[{"data":null,"name":"","size":140}]})
          });
        } else {
          EventManager.on('generate_chart_loaded', () => {
            $('.holdings-row').each(function(index, element){
              placeholder = $('#holding-bond-sector');
              window.generateChart(placeholder, [["Cash & Equivalents", 61.45], ["Corporate", 33.44], ["Municipal", 2.41], ["Securitized", 1.59], ["Government", 1.11], ["Derivative", 0.0]], {"title":{"text":""},"tooltip":{"formatter":""},"credits":{"enabled":false},"chart":{"height":200,"type":"pie"},"colors":["#058DC7","#50B432","#ED561B","#DDDF00","#24CBE5","#64E572","#FF9655","#FFF263","#6AF9C4","#F5DA81","#BEF781","#A9F5D0","#81BEF7","#DA81F5","#F7819F"],"legend":{"enabled":false},"plotArea":{"shadow":null,"borderWidth":null,"backgroundColor":null},"plotOptions":{"pie":{"allowPointSelect":true,"cursor":"pointer","dataLabels":{"enabled":false},"showInLegend":true}},"series":[{"data":null,"name":"","size":140}]})
            });
          })
        }
      } else {
        EventManager.on('jquery_loaded', () => {
          if ('generateChart' in window) {
            $('.holdings-row').each(function(index, element){
              placeholder = $('#holding-bond-sector');
              window.generateChart(placeholder, [["Cash & Equivalents", 61.45], ["Corporate", 33.44], ["Municipal", 2.41], ["Securitized", 1.59], ["Government", 1.11], ["Derivative", 0.0]], {"title":{"text":""},"tooltip":{"formatter":""},"credits":{"enabled":false},"chart":{"height":200,"type":"pie"},"colors":["#058DC7","#50B432","#ED561B","#DDDF00","#24CBE5","#64E572","#FF9655","#FFF263","#6AF9C4","#F5DA81","#BEF781","#A9F5D0","#81BEF7","#DA81F5","#F7819F"],"legend":{"enabled":false},"plotArea":{"shadow":null,"borderWidth":null,"backgroundColor":null},"plotOptions":{"pie":{"allowPointSelect":true,"cursor":"pointer","dataLabels":{"enabled":false},"showInLegend":true}},"series":[{"data":null,"name":"","size":140}]})
            });
          } else {
            EventManager.on('generate_chart_loaded', () => {
              $('.holdings-row').each(function(index, element){
                placeholder = $('#holding-bond-sector');
                window.generateChart(placeholder, [["Cash & Equivalents", 61.45], ["Corporate", 33.44], ["Municipal", 2.41], ["Securitized", 1.59], ["Government", 1.11], ["Derivative", 0.0]], {"title":{"text":""},"tooltip":{"formatter":""},"credits":{"enabled":false},"chart":{"height":200,"type":"pie"},"colors":["#058DC7","#50B432","#ED561B","#DDDF00","#24CBE5","#64E572","#FF9655","#FFF263","#6AF9C4","#F5DA81","#BEF781","#A9F5D0","#81BEF7","#DA81F5","#F7819F"],"legend":{"enabled":false},"plotArea":{"shadow":null,"borderWidth":null,"backgroundColor":null},"plotOptions":{"pie":{"allowPointSelect":true,"cursor":"pointer","dataLabels":{"enabled":false},"showInLegend":true}},"series":[{"data":null,"name":"","size":140}]})
              });
            })
          }
        })
      }</script>
</div>
</div>
</div>
</div>

<div class='col-lg-8 t-overflow-x-scroll'>
<table class='t-w-full table-responsive d-lg-table holdings-table t-table' data-chart-series='[["Cash & Equivalents", 61.45], ["Corporate", 33.44], ["Municipal", 2.41], ["Securitized", 1.59], ["Government", 1.11], ["Derivative", 0.0]]'>
<thead class='t-bg-gray-60'>
<tr>
<th></th>
<th class='t-p-3 n-text__table_heading'>Weighting</th>
<th class='t-p-3 n-text__table_heading'>Return Low</th>
<th class='t-p-3 n-text__table_heading'>Return High</th>
<th class='t-p-3 n-text__table_heading'>ICSH % Rank</th>
</tr>
</thead>
<tbody>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<th class='t-p-3 table--row_label t-flex t-w-42'>
<div class='table--row-label-legend t-self-center'></div>
Cash &amp; Equivalents
</th>
<td class='t-p-3 table--cell_text t-text-left' data-th='Weighting'>61.45%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Low'>0.00%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category High'>100.00%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH % Rank'>11.06%</td>
</tr>

<tr class='odd:t-bg-white even:t-bg-gray-65'>
<th class='t-p-3 table--row_label t-flex t-w-42'>
<div class='table--row-label-legend t-self-center'></div>
Corporate
</th>
<td class='t-p-3 table--cell_text t-text-left' data-th='Weighting'>33.44%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Low'>0.00%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category High'>99.89%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH % Rank'>61.29%</td>
</tr>

<tr class='odd:t-bg-white even:t-bg-gray-65'>
<th class='t-p-3 table--row_label t-flex t-w-42'>
<div class='table--row-label-legend t-self-center'></div>
Municipal
</th>
<td class='t-p-3 table--cell_text t-text-left' data-th='Weighting'>2.41%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Low'>0.00%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category High'>83.86%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH % Rank'>12.44%</td>
</tr>

<tr class='odd:t-bg-white even:t-bg-gray-65'>
<th class='t-p-3 table--row_label t-flex t-w-42'>
<div class='table--row-label-legend t-self-center'></div>
Securitized
</th>
<td class='t-p-3 table--cell_text t-text-left' data-th='Weighting'>1.59%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Low'>0.00%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category High'>95.79%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH % Rank'>77.42%</td>
</tr>

<tr class='odd:t-bg-white even:t-bg-gray-65'>
<th class='t-p-3 table--row_label t-flex t-w-42'>
<div class='table--row-label-legend t-self-center'></div>
Government
</th>
<td class='t-p-3 table--cell_text t-text-left' data-th='Weighting'>1.11%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Low'>0.00%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category High'>100.00%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH % Rank'>62.67%</td>
</tr>

<tr class='odd:t-bg-white even:t-bg-gray-65'>
<th class='t-p-3 table--row_label t-flex t-w-42'>
<div class='table--row-label-legend t-self-center'></div>
Derivative
</th>
<td class='t-p-3 table--cell_text t-text-left' data-th='Weighting'>0.00%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Low'>0.00%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category High'>17.00%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH % Rank'>89.40%</td>
</tr>

</tbody>
</table>
</div>
</div>

<div class='row holdings-row t-mb-6'>
<div class='col-sm-12 t-my-4'>
<h3 class='n-text__subtitle'>Bond Geographic Breakdown</h3>
</div>
<div class='col-lg-4 t-self-center'>
<div id='holding-bond-geographic'>
<div class='slider_indicator clearfix'>
<div class='slider_indicator__chart'>
<script type="text/javascript">if ('$' in window) {
        if ('generateChart' in window) {
          $('.holdings-row').each(function(index, element){
            placeholder = $('#holding-bond-geographic');
            window.generateChart(placeholder, [["US", 26.6], ["Non US", 10.13]], {"title":{"text":""},"tooltip":{"formatter":""},"credits":{"enabled":false},"chart":{"height":200,"type":"pie"},"colors":["#058DC7","#50B432","#ED561B","#DDDF00","#24CBE5","#64E572","#FF9655","#FFF263","#6AF9C4","#F5DA81","#BEF781","#A9F5D0","#81BEF7","#DA81F5","#F7819F"],"legend":{"enabled":false},"plotArea":{"shadow":null,"borderWidth":null,"backgroundColor":null},"plotOptions":{"pie":{"allowPointSelect":true,"cursor":"pointer","dataLabels":{"enabled":false},"showInLegend":true}},"series":[{"data":null,"name":"","size":140}]})
          });
        } else {
          EventManager.on('generate_chart_loaded', () => {
            $('.holdings-row').each(function(index, element){
              placeholder = $('#holding-bond-geographic');
              window.generateChart(placeholder, [["US", 26.6], ["Non US", 10.13]], {"title":{"text":""},"tooltip":{"formatter":""},"credits":{"enabled":false},"chart":{"height":200,"type":"pie"},"colors":["#058DC7","#50B432","#ED561B","#DDDF00","#24CBE5","#64E572","#FF9655","#FFF263","#6AF9C4","#F5DA81","#BEF781","#A9F5D0","#81BEF7","#DA81F5","#F7819F"],"legend":{"enabled":false},"plotArea":{"shadow":null,"borderWidth":null,"backgroundColor":null},"plotOptions":{"pie":{"allowPointSelect":true,"cursor":"pointer","dataLabels":{"enabled":false},"showInLegend":true}},"series":[{"data":null,"name":"","size":140}]})
            });
          })
        }
      } else {
        EventManager.on('jquery_loaded', () => {
          if ('generateChart' in window) {
            $('.holdings-row').each(function(index, element){
              placeholder = $('#holding-bond-geographic');
              window.generateChart(placeholder, [["US", 26.6], ["Non US", 10.13]], {"title":{"text":""},"tooltip":{"formatter":""},"credits":{"enabled":false},"chart":{"height":200,"type":"pie"},"colors":["#058DC7","#50B432","#ED561B","#DDDF00","#24CBE5","#64E572","#FF9655","#FFF263","#6AF9C4","#F5DA81","#BEF781","#A9F5D0","#81BEF7","#DA81F5","#F7819F"],"legend":{"enabled":false},"plotArea":{"shadow":null,"borderWidth":null,"backgroundColor":null},"plotOptions":{"pie":{"allowPointSelect":true,"cursor":"pointer","dataLabels":{"enabled":false},"showInLegend":true}},"series":[{"data":null,"name":"","size":140}]})
            });
          } else {
            EventManager.on('generate_chart_loaded', () => {
              $('.holdings-row').each(function(index, element){
                placeholder = $('#holding-bond-geographic');
                window.generateChart(placeholder, [["US", 26.6], ["Non US", 10.13]], {"title":{"text":""},"tooltip":{"formatter":""},"credits":{"enabled":false},"chart":{"height":200,"type":"pie"},"colors":["#058DC7","#50B432","#ED561B","#DDDF00","#24CBE5","#64E572","#FF9655","#FFF263","#6AF9C4","#F5DA81","#BEF781","#A9F5D0","#81BEF7","#DA81F5","#F7819F"],"legend":{"enabled":false},"plotArea":{"shadow":null,"borderWidth":null,"backgroundColor":null},"plotOptions":{"pie":{"allowPointSelect":true,"cursor":"pointer","dataLabels":{"enabled":false},"showInLegend":true}},"series":[{"data":null,"name":"","size":140}]})
              });
            })
          }
        })
      }</script>
</div>
</div>
</div>
</div>

<div class='col-lg-8 t-overflow-x-scroll'>
<table class='t-w-full table-responsive d-lg-table holdings-table t-table' data-chart-series='[["US", 26.6], ["Non US", 10.13]]'>
<thead class='t-bg-gray-60'>
<tr>
<th></th>
<th class='t-p-3 n-text__table_heading'>Weighting</th>
<th class='t-p-3 n-text__table_heading'>Return Low</th>
<th class='t-p-3 n-text__table_heading'>Return High</th>
<th class='t-p-3 n-text__table_heading'>ICSH % Rank</th>
</tr>
</thead>
<tbody>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<th class='t-p-3 table--row_label t-flex t-w-42'>
<div class='table--row-label-legend t-self-center'></div>
US
</th>
<td class='t-p-3 table--cell_text t-text-left' data-th='Weighting'>26.60%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Low'>0.00%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category High'>100.00%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH % Rank'>86.18%</td>
</tr>

<tr class='odd:t-bg-white even:t-bg-gray-65'>
<th class='t-p-3 table--row_label t-flex t-w-42'>
<div class='table--row-label-legend t-self-center'></div>
Non US
</th>
<td class='t-p-3 table--cell_text t-text-left' data-th='Weighting'>10.13%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Low'>0.00%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category High'>70.15%</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH % Rank'>65.90%</td>
</tr>

</tbody>
</table>
</div>
</div>

</div>
</div>
</section>
<div class='async-js' data-js-files='[]'></div>

<section class='expenses t-mb-2'>
<div class='t-flex t-w-screen t--mx-4'>
<button class='n-ticker_button_collapse_reference t-bg-gray-60 t-transition-250' data-collapse-target='expenses' data-expanded='false' type='button'>
<span class='t-flex-1 t-text-left'>Expenses</span>
<svg class='t-fill-current t-h-4 t-w-4 t-transition-250 t--rotate-90 t-self-center' viewBox='0 0 20 20'>
<path d='M9.293 12.95l.707.707L15.657 8l-1.414-1.414L10 10.828 5.757 6.586 4.343 8z'></path>
</svg>
</button>
</div>
<div class='n-ticker_button_collapse_target n-ticker_button_collapse_target_bottom_shrink t-relative t-container t-mx-auto t-px-0' id='expenses'>
<a class='t-absolute t-left-0 t--top-220' id='expenses-anchor'></a>
<div class='t-px-0'>
<h2 class='grid--title'>
ICSH - Expenses
</h2>
<div class='async-js' data-js-files='[]'></div>

<div class='row t-mb-8'>
<div class='col'>
<h3 class='n-text__subtitle t-my-2'>Operational Fees</h3>
<table class='t-w-full table-responsive d-lg-table'>
<thead class='t-bg-gray-60'>
<tr>
<th></th>
<th class='t-p-3 n-text__table_heading'>ICSH Fees (% of AUM)</th>
<th class='t-p-3 n-text__table_heading'>Category Return Low</th>
<th class='t-p-3 n-text__table_heading'>Category Return High</th>
<th class='t-p-3 n-text__table_heading'>Rank in Category (%)</th>
</tr>
</thead>
<tbody>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<th class='t-p-3 table--row_label'>
Expense Ratio
</th>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH Fees (% of AUM)'>
0.08%
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Low'>
0.08%
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return High'>
3.37%
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH Rank in Category'>
99.51%
</td>
</tr>

<tr class='odd:t-bg-white even:t-bg-gray-65'>
<th class='t-p-3 table--row_label'>
Management Fee
</th>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH Fees (% of AUM)'>
0.08%
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Low'>
0.00%
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return High'>
1.19%
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH Rank in Category'>
1.38%
</td>
</tr>

<tr class='odd:t-bg-white even:t-bg-gray-65'>
<th class='t-p-3 table--row_label'>
12b-1 Fee
</th>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH Fees (% of AUM)'>
N/A
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Low'>
0.00%
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return High'>
1.00%
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH Rank in Category'>
N/A
</td>
</tr>

<tr class='odd:t-bg-white even:t-bg-gray-65'>
<th class='t-p-3 table--row_label'>
Administrative Fee
</th>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH Fees (% of AUM)'>
N/A
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Low'>
0.01%
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return High'>
0.40%
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH Rank in Category'>
N/A
</td>
</tr>

</tbody>
</table>
</div>
</div>

<div class='row t-mb-8'>
<div class='col'>
<h3 class='n-text__subtitle t-my-2'>Sales Fees</h3>
<table class='t-w-full table-responsive d-lg-table'>
<thead class='t-bg-gray-60'>
<tr>
<th></th>
<th class='t-p-3 n-text__table_heading'>ICSH Fees (% of AUM)</th>
<th class='t-p-3 n-text__table_heading'>Category Return Low</th>
<th class='t-p-3 n-text__table_heading'>Category Return High</th>
<th class='t-p-3 n-text__table_heading'>Rank in Category (%)</th>
</tr>
</thead>
<tbody>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<th class='t-p-3 table--row_label'>
Front Load
</th>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH Fees (% of AUM)'>
N/A
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Low'>
0.50%
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return High'>
3.75%
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH Rank in Category'>
N/A
</td>
</tr>

<tr class='odd:t-bg-white even:t-bg-gray-65'>
<th class='t-p-3 table--row_label'>
Deferred Load
</th>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH Fees (% of AUM)'>
N/A
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Low'>
0.25%
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return High'>
5.00%
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH Rank in Category'>
N/A
</td>
</tr>

</tbody>
</table>
</div>
</div>

<div class='row t-mb-8'>
<div class='col'>
<h3 class='n-text__subtitle t-my-2'>Trading Fees</h3>
<table class='t-w-full table-responsive d-lg-table'>
<thead class='t-bg-gray-60'>
<tr>
<th></th>
<th class='t-p-3 n-text__table_heading'>ICSH Fees (% of AUM)</th>
<th class='t-p-3 n-text__table_heading'>Category Return Low</th>
<th class='t-p-3 n-text__table_heading'>Category Return High</th>
<th class='t-p-3 n-text__table_heading'>Rank in Category (%)</th>
</tr>
</thead>
<tbody>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<th class='t-p-3 table--row_label'>
Max Redemption Fee
</th>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH Fees (% of AUM)'>
N/A
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Low'>
1.00%
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return High'>
1.00%
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH Rank in Category'>
N/A
</td>
</tr>

</tbody>
</table>
</div>
</div>

<div class='row'>
<div class='col'>
<h3 class='n-text__subtitle t-my-2Turnover'>Related Fees</h3>
</div>
</div>
<div class='row'>
<div class='col'>
<p class='lg:t-w-3/5 n-text__display_sm t-mb-3 t-mt-2 t-w-full'>Turnover provides investors a proxy for the trading fees incurred by mutual fund managers who frequently adjust position allocations. Higher turnover means higher trading fees.</p>
<table class='t-w-full table-responsive d-lg-table'>
<thead class='t-bg-gray-60'>
<tr>
<th></th>
<th class='t-p-3 n-text__table_heading'>ICSH Fees (% of AUM)</th>
<th class='t-p-3 n-text__table_heading'>Category Return Low</th>
<th class='t-p-3 n-text__table_heading'>Category Return High</th>
<th class='t-p-3 n-text__table_heading'>Rank in Category (%)</th>
</tr>
</thead>
<tbody>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<th class='t-p-3 table--row_label'>
Turnover
</th>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH Fees (% of AUM)'>
16.00%
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Low'>
0.00%
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Return High'>
303.00%
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH Rank in Category'>
6.53%
</td>
</tr>

</tbody>
</table>
</div>
</div>

</div>
</div>
</section>
<div class='async-js' data-js-files='[]'></div>

<section class='distributions t-mb-2'>
<div class='t-flex t-w-screen t--mx-4'>
<button class='n-ticker_button_collapse_reference t-bg-gray-60 t-transition-250' data-collapse-target='distributions' data-expanded='false' type='button'>
<span class='t-flex-1 t-text-left'>Distributions</span>
<svg class='t-fill-current t-h-4 t-w-4 t-transition-250 t--rotate-90 t-self-center' viewBox='0 0 20 20'>
<path d='M9.293 12.95l.707.707L15.657 8l-1.414-1.414L10 10.828 5.757 6.586 4.343 8z'></path>
</svg>
</button>
</div>
<div class='n-ticker_button_collapse_target n-ticker_button_collapse_target_bottom_shrink t-relative t-container t-mx-auto t-px-0' id='distributions'>
<a class='t-absolute t-left-0 t--top-220' id='distributions-anchor'></a>
<div class='t-px-0'>
<h2 class='grid--title'>
ICSH - Distributions
</h2>
<div class='async-js' data-js-files='[]'></div>

<div class='row'>
<div class='col-lg-8 md:t-border-0 lg:t-border-r lg:t-border-gray-75'>
<div class='distributions--dividend_yields t-mb-6'>
<h3 class='n-text__subtitle t-my-3'>Dividend Yield Analysis</h3>
<div class='t-overflow-x-scroll'>
<table class='t-w-full table-responsive d-xl-table t-table'>
<thead class='t-bg-gray-60'>
<tr>
<th></th>
<th class='t-p-3 n-text__table_heading'>ICSH</th>
<th class='t-p-3 n-text__table_heading'>Category Low</th>
<th class='t-p-3 n-text__table_heading'>Category High</th>
<th class='t-p-3 n-text__table_heading'>ICSH % Rank</th>
</tr>
</thead>
<tbody>
<tr>
<th class='t-p-3 table--row_label t-w-44'>Dividend Yield</th>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH'>
1.56%
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Low'>
0.00%
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category High'>
4.23%
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH % Rank'>
5.96%
</td>
</tr>
</tbody>
</table>
</div>
</div>

<div class='distributions--dividend_distribution t-mb-6'>
<h3 class='n-text__subtitle t-my-3'>Dividend Distribution Analysis</h3>
<div class='t-overflow-x-scroll'>
<table class='t-w-full table-responsive d-lg-table t-table'>
<thead class='t-bg-gray-60'>
<tr class='active'>
<th></th>
<th class='t-p-3 n-text__table_heading'>ICSH</th>
<th class='t-p-3 n-text__table_heading'>Category Low</th>
<th class='t-p-3 n-text__table_heading'>Category High</th>
<th class='t-p-3 n-text__table_heading'>Category Mod</th>
</tr>
</thead>
<tbody>
<tr>
<th class='t-p-3 table--row_label t-w-44'>Dividend Distribution Frequency</th>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH'>
Monthly
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Low'>
Monthly
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category High'>
Monthly
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Mode'>
Monthly
</td>
</tr>
</tbody>
</table>
</div>
</div>

<div class='distributions--net-income-ratio t-mb-6'>
<h3 class='n-text__subtitle t-my-3'>Net Income Ratio Analysis</h3>
<div class='t-overflow-x-scroll'>
<table class='t-w-full table-responsive d-lg-table t-table'>
<thead class='t-bg-gray-60'>
<tr class='active'>
<th></th>
<th class='t-p-3 n-text__table_heading'>ICSH</th>
<th class='t-p-3 n-text__table_heading'>Category Low</th>
<th class='t-p-3 n-text__table_heading'>Category High</th>
<th class='t-p-3 n-text__table_heading'>ICSH % Rank</th>
</tr>
</thead>
<tbody>
<tr>
<th class='t-p-3 table--row_label t-w-44'>Net Income Ratio</th>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH'>
2.74%
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Low'>
-0.01%
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category High'>
3.48%
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH % Rank'>
8.65%
</td>
</tr>
</tbody>
</table>
</div>
</div>

<div class='distributions--capital-gain'>
<h3 class='n-text__subtitle t-my-3'>Capital Gain Distribution Analysis</h3>
<div class='t-overflow-x-scroll'>
<table class='t-w-full table-responsive d-lg-table t-table'>
<thead class='t-bg-gray-60'>
<tr class='active'>
<th></th>
<th class='t-p-3 n-text__table_heading'>ICSH</th>
<th class='t-p-3 n-text__table_heading'>Category Low</th>
<th class='t-p-3 n-text__table_heading'>Category High</th>
<th class='t-p-3 n-text__table_heading'>Capital Mode</th>
</tr>
</thead>
<tbody>
<tr>
<th class='t-p-3 table--row_label t-w-44'>Capital Gain Distribution Frequency</th>
<td class='t-p-3 table--cell_text t-text-left' data-th='ICSH'>
Annually
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Low'>
Annually
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category High'>
Annually
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Catgeory Mode'>
Annually
</td>
</tr>
</tbody>
</table>
</div>
</div>

</div>
<div class='col-lg-4 col-md-6'>
<div class='distributions--dividend-payout-history'>
<h3 class='n-text__subtitle t-my-3'>Dividend Payout History</h3>
<table class='expandable t-w-full table-responsive d-md-table t-table'>
<thead class='t-bg-gray-60'>
<th class='t-p-3 n-text__table_heading'>Date</th>
<th class='t-p-3 n-text__table_heading'>Amount</th>
</thead>
<tbody>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Sep 08, 2020
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.029
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Aug 07, 2020
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.039
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Jul 08, 2020
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.048
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Jun 05, 2020
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.061
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
May 07, 2020
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.080
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Apr 07, 2020
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.089
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Mar 06, 2020
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.081
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Feb 07, 2020
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.088
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Dec 26, 2019
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.081
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Dec 06, 2019
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.093
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Nov 07, 2019
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.100
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Oct 07, 2019
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.102
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Sep 09, 2019
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.110
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Aug 07, 2019
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.114
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Jul 08, 2019
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.115
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Jun 07, 2019
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.123
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
May 07, 2019
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.119
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Apr 05, 2019
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.125
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Mar 07, 2019
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.116
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Feb 07, 2019
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.113
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Dec 24, 2018
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.098
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Dec 07, 2018
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.107
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Nov 07, 2018
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.101
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Oct 05, 2018
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.100
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Sep 10, 2018
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.105
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Aug 07, 2018
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.098
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Jul 09, 2018
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.090
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Jun 07, 2018
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.094
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
May 07, 2018
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.086
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Apr 06, 2018
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.078
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Mar 07, 2018
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.073
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Feb 07, 2018
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.069
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Dec 28, 2017
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.051
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Dec 07, 2017
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.064
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Nov 07, 2017
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.065
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Oct 06, 2017
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.063
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Sep 08, 2017
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.060
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Aug 07, 2017
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.060
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Jul 10, 2017
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.056
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Jun 07, 2017
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.056
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
May 05, 2017
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.054
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Apr 07, 2017
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.051
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Mar 07, 2017
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.049
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Feb 07, 2017
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.054
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Dec 29, 2016
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.053
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Dec 07, 2016
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.050
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Nov 07, 2016
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.047
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Oct 07, 2016
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.043
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Sep 08, 2016
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.039
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Aug 05, 2016
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.036
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Jul 08, 2016
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.033
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Jun 07, 2016
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.031
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
May 06, 2016
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.030
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Apr 07, 2016
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.027
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Mar 07, 2016
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.026
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Feb 05, 2016
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.025
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Dec 31, 2015
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.045
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Dec 07, 2015
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.023
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Nov 06, 2015
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.022
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Oct 07, 2015
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.023
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Sep 08, 2015
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.021
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Aug 07, 2015
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.020
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Jul 08, 2015
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.021
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Jun 05, 2015
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.018
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
May 07, 2015
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.019
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Apr 08, 2015
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.021
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Mar 06, 2015
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.017
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Feb 06, 2015
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.019
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Dec 31, 2014
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.025
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Dec 05, 2014
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.018
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Nov 07, 2014
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.019
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Oct 07, 2014
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.014
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Sep 08, 2014
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.015
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Aug 07, 2014
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.015
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Jul 08, 2014
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.013
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Jun 06, 2014
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.014
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
May 07, 2014
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.015
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Apr 07, 2014
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.014
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Mar 07, 2014
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.014
</td>
</tr>
<tr class='odd:t-bg-white even:t-bg-gray-65'>
<td class='t-p-3 table--cell_text t-text-left' data-th='Date'>
Feb 07, 2014
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Amount'>
$0.021
</td>
</tr>
</tbody>
</table>
<a class="t-text-blue-550 t-text-tiny t-float-right t-mt-3 btn-expand" href="/etfs/icsh-ishares-ultra-short-term-bond-etf/">View More +</a>
</div>

</div>
</div>
</div>
</div>
</section>
<div class='async-js' data-js-files='[]'></div>

<hr class='t-my-12 t-border-black t-hidden md:t-block'>
<section class='managers t-mb-2'>
<div class='t-flex t-w-screen t--mx-4'>
<button class='n-ticker_button_collapse_reference t-bg-gray-60 t-transition-250' data-collapse-target='managers' data-expanded='false' type='button'>
<span class='t-flex-1 t-text-left'>Fund Manager Analysis</span>
<svg class='t-fill-current t-h-4 t-w-4 t-transition-250 t--rotate-90 t-self-center' viewBox='0 0 20 20'>
<path d='M9.293 12.95l.707.707L15.657 8l-1.414-1.414L10 10.828 5.757 6.586 4.343 8z'></path>
</svg>
</button>
</div>
<div class='n-ticker_button_collapse_target n-ticker_button_collapse_target_bottom_shrink t-relative t-container t-mx-auto t-px-0' id='managers'>
<a class='t-absolute t-left-0 t--top-220' id='managers-anchor'></a>
<div class='lg:t-max-w-2/3 t-max-w-full t-px-0 t-relative t-w-full'>
<h2 class='grid--title'>
ICSH - Fund Manager Analysis
</h2>
<div class='async-js' data-js-files='[]'></div>

<div class='managers--list'>
<h3 class='n-text__subtitle t-my-3'>Managers</h3>
<div class='managers--list--manager t-bg-gray-55 t-mb-4 t-p-6'>
<h3 class='n-text__subtitle'>
Scott Radell
</h3>
<hr class='t-border-gray-75'>
<div class='row mt-3'>
<div class='col-4'>
<p class='n-text__label'>
Start Date
</p>
</div>
<div class='col-4'>
<p class='n-text__label'>
Tenure
</p>
</div>
<div class='col-4'>
<p class='n-text__label'>
Tenure Rank
</p>
</div>
</div>
<div class='row t-mt-1'>
<div class='col-4'>
<p class='n-text__display_sm t-font-semibold'>
Dec 11, 2013
</p>
</div>
<div class='col-4'>
<p class='n-text__display_sm t-font-semibold'>
6.89
</p>
</div>
<div class='col-4'>
<p class='n-text__display_sm t-font-semibold'>
6.9%
</p>
</div>
</div>
<div class='row mt-3'>
<div class='col'>
<p class='n-text__display_sm'>
Scott Radell has been employed as managing director and portfolio manager with BlackRock Investment Management LLC and BlackRock Financial Advisers (formerly, Barclays Global Fund Advisors) and its predecessors since 2009. Mr. Radell served as a portfolio manager at Barclays Global Fund Advisors and its affiliates since 2004. Radell was a credit strategist from 2003 to 2004 before becoming a CoreAlpha Bond Portfolio Manager and prior to that he was employed by Morgan Stanley Asset Management as a credit analyst from 1996 to 2003.
</p>
</div>
</div>
</div>

<div class='managers--list--manager t-bg-gray-55 t-mb-4 t-p-6'>
<h3 class='n-text__subtitle'>
Richard Mejzak
</h3>
<hr class='t-border-gray-75'>
<div class='row mt-3'>
<div class='col-4'>
<p class='n-text__label'>
Start Date
</p>
</div>
<div class='col-4'>
<p class='n-text__label'>
Tenure
</p>
</div>
<div class='col-4'>
<p class='n-text__label'>
Tenure Rank
</p>
</div>
</div>
<div class='row t-mt-1'>
<div class='col-4'>
<p class='n-text__display_sm t-font-semibold'>
Dec 11, 2013
</p>
</div>
<div class='col-4'>
<p class='n-text__display_sm t-font-semibold'>
6.89
</p>
</div>
<div class='col-4'>
<p class='n-text__display_sm t-font-semibold'>
6.9%
</p>
</div>
</div>
<div class='row mt-3'>
<div class='col'>
<p class='n-text__display_sm'>
Richard Mejzak has been with BlackRock since 1990, including his years with Merrill Lynch Investment Managers, which was acquired by BlackRock in 2006. Mr. Mejzak became a portfolio manager for BlackRock Fund Advisors in 2012.
</p>
</div>
</div>
</div>

</div>

<div class='managers-analysis t-my-8'>
<h3 class='n-text__subtitle t-my-3'>Tenure Analysis</h3>
<div class='t-overflow-x-scroll'>
<table class='t-w-full table-responsive d-lg-table t-table'>
<thead class='t-bg-gray-60'>
<tr class='active'>
<th class='t-p-3 n-text__table_heading'>Category Low</th>
<th class='t-p-3 n-text__table_heading'>Category High</th>
<th class='t-p-3 n-text__table_heading'>Category Average</th>
<th class='t-p-3 n-text__table_heading'>Category Mode</th>
</tr>
</thead>
<tbody>
<tr>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Low'>
0.04
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category High'>
30.85
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Average'>
5.49
</td>
<td class='t-p-3 table--cell_text t-text-left' data-th='Category Mode'>
4.72
</td>
</tr>
</tbody>
</table>
</div>
</div>

</div>
<div class='col-lg-4'>
<div class="t-flex t-justify-center "  >
  <div id='ad-slot-6384-061f81' class='ad' data-dfp-unit= 'ad-slot-6384-061f81' data-ad-slot-defer='300'data-nextor-creative-sizes='[[300, 200], [300, 250], [120, 600], [160, 600], [300, 600]]' data-nextor-ad-slot='A1-10'></div>
  <script>
    if ('googletag' in window && ('rectangleMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_webpage', [[300, 200], [300, 250], [120, 600], [160, 600], [300, 600]], 'ad-slot-6384-061f81').defineSizeMapping(rectangleMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-10"]).addService(googletag.pubads());

        
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_webpage', [[300, 200], [300, 250], [120, 600], [160, 600], [300, 600]], 'ad-slot-6384-061f81').defineSizeMapping(rectangleMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-10"]).addService(googletag.pubads());

          
        });
      });
    }
  </script>
</div>

</div>
</div>
</section>
<div class='async-js' data-js-files='[]'></div>

<div class="t-flex t-justify-center "  >
  <div id='ad-slot-6384-a16702' class='dont-overlap' data-dfp-unit= 'ad-slot-6384-a16702' data-dfp-unit-loaded= '{"addClass":"t-mb-3"}' data-ad-slot-defer='125'data-nextor-creative-sizes='[[300, 250], [728, 90], [970, 90], [970, 250]]' data-nextor-ad-slot='A3-2'></div>
  <script>
    if ('googletag' in window && ('leaderboardMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_webpage', [[300, 250], [728, 90], [970, 90], [970, 250]], 'ad-slot-6384-a16702').defineSizeMapping(leaderboardMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-2"]).addService(googletag.pubads());

        
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_webpage', [[300, 250], [728, 90], [970, 90], [970, 250]], 'ad-slot-6384-a16702').defineSizeMapping(leaderboardMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-2"]).addService(googletag.pubads());

          
        });
      });
    }
  </script>
</div>

</div>

</main>
<hr class='t-h-1 t-bg-blue-800 t-border-none t-m-0'>
<footer class='n-footer t-w-full t-bg-gray-800'>
<div class='t-flex t-flex-wrap t-container t-mx-auto t-py-4'>
<div class='lg:t-w-1/5 md:t-w-1/3 t-flex t-flex-col t-mb-6 t-pr-6 t-w-1/2'>
<h6 class='t-text-md t-text-white t-font-bold'>
Help &amp; Info
</h6>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/contact/'>
Contact us
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/about/'>
About us
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/faq/'>
FAQ
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/best-dividend-stocks/#dars'>
DARS Ratings
</a>
</div>
<div class='lg:t-w-1/5 md:t-w-1/3 t-flex t-flex-col t-mb-6 t-pr-6 t-w-1/2'>
<h6 class='t-text-md t-text-white t-font-bold'>
Dividend Stocks
</h6>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/reits-dividend-stocks/'>
Real Estate Investment Trusts
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/mlp-dividend-stocks/'>
Master Limited Partnerships
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/preferred-dividend-stocks/'>
Preferred Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/dow-30-dividend-stocks/'>
Dow 30 Dividend Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/25-year-dividend-increasing-stocks/'>
25-Year Dividend Increasing Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/10-year-dividend-increasing-stocks/'>
10-Year Dividend Increasing Stocks
</a>
</div>
<div class='lg:t-w-1/5 md:t-w-1/3 t-flex t-flex-col t-mb-6 t-pr-6 t-w-1/2'>
<h6 class='t-text-md t-text-white t-font-bold'>
Tools
</h6>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/best-dividend-stocks/'>
Best Dividend Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/best-dividend-capture-stocks/'>
Best Dividend Capture Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/high-dividend-yield-stocks/'>
High Yield Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/ex-dividend-dates/'>
Ex-Dividend Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-income/'>
Income Generator
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/foreign-dividend-stocks/'>
Foreign Dividend Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stock-upgrades-downgrades/'>
Upgrades/Downgrades
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-portfolios/'>
Dividend Portfolios
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/tools/compounding-returns-calculator/'>
Returns Calculator
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-history/'>
Dividend History Data
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/premium/my-watchlist/'>
My Watchlist
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/tools/most-watched-stocks/'>
Most Watched Stocks
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/premium/testimonials/'>
Testimonials
</a>
</div>
<div class='lg:t-w-1/5 md:t-w-1/3 t-flex t-flex-col t-mb-6 t-pr-6 t-w-1/2'>
<h6 class='t-text-md t-text-white t-font-bold'>
Education
</h6>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/news/'>
The Dividend Daily
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-investing-101/'>
Dividend Investing 101
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/how-to-invest/'>
Dividend Investing Ideas
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-education/'>
Dividend Financial Education
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/how-to-retire/'>
How to Retire
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/my-money/'>
How to Manage My Money
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/career/'>
My Career
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/taxes/'>
Taxes
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/insurance-and-annuities/'>
Life Insurance &amp;amp; Annuities
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/how-to-invest/how-to-invest-in-real-estate-crash-course/'>
Real Estate
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/continuing-education/'>
University &amp;amp; College
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/investor-resources/'>
Investor Resources
</a>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/lighter-side/'>
Lighter Side
</a>
</div>
<div class='lg:t-w-1/5 md:t-w-1/3 t-flex t-flex-col t-mb-6 t-pr-6 t-w-1/2'>
<h6 class='t-text-md t-text-white t-font-bold'>
Legal
</h6>
<a class='t-leading-relaxed t-text-tiny t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/legal/'>
Terms of Use
</a>
<div class='t-flex t-relative t-mt-5'>
<div class='social-label t-cursor-pointer t-flex t-float-right t-hidden t-items-center t-leading-loose t-mt-3 t-pt-4 t-text-base t-text-white xl:t-flex'>
Follow dividend
</div>
<div class='social-module t-absolute t-flex t-top-0 t-z-10' data-module-type='link'>

<div class='t-overflow-hidden t-rounded-full t-w-6 t-h-6 t-flex t-flex-wrap t-flex-col t-leading-loose button-group hover:t-flex-inline-block t-will-change-transform t-transition-all t-transition-linear'>
<button class='t-text-tiny t-text-center t-pull-right t-bg-blue-800 t-rounded-full t-w-6 t-h-6 t-items-center t-justify-center t-cursor-pointer follow t-flex'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-user-plus t-text-white'></i>
</a>
</button>

<button class='facebook n-social-share-icon t-cursor-pointer t-flex t-h-6 t-items-center t-justify-center t-mx-1 t-pull-right t-rounded-full t-text-center t-text-tiny t-w-6' data-description='Ticker Template' data-title='Ticker Template' data-url='request.original_url'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-facebook t-text-white'></i>
</a>
</button>

<button class='n-social-share-icon t-cursor-pointer t-flex t-h-6 t-items-center t-justify-center t-mx-1 t-pull-right t-rounded-full t-text-center t-text-tiny t-w-6 twitter' data-description='Ticker Template' data-title='Ticker Template' data-url='request.original_url'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-twitter t-text-white'></i>
</a>
</button>

<button class='linkedin n-social-share-icon t-cursor-pointer t-flex t-h-6 t-items-center t-justify-center t-mx-1 t-pull-right t-rounded-full t-text-center t-text-tiny t-w-6' data-description='Ticker Template' data-title='Ticker Template' data-url='request.original_url'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-linkedin t-text-white'></i>
</a>
</button>

</div>
</div>
<div class='async-js' data-js-files='[]'></div>

</div>
</div>
<div class='t-w-full t-my-4'>
<p class='t-text-tiny t-text-gray-600 t-mb-0'>
All stock quotes on this website should be considered as having a 24-hour delay.
</p>
<p class='t-text-tiny t-text-gray-600 t-border-t t-border-b t-py-2 t-my-2 t-border-gray-450'>
&ast; <a href="https://www.dividend.com" class="t-underline t-text-gray-600 hover:t-text-white" target="_blank">Dividend.com</a> does not provide financial advice and does not issue recommendations or offers to buy stock or sell any security.
</p>
<p class='t-text-tiny t-text-gray-600'>
Certain financial information included in Dividend.com is proprietary to Mergent, Inc. ("Mergent") Copyright © 2014. Reproduction of such information in any form is prohibited. Because of the possibility of human or mechanical error by Mergent's sources, Mergent or others, Mergent does not guarantee the accuracy, adequacy, completeness, timeliness or availability or for the results obtained from the use of such information.
</p>
</div>
</div>
<div class='t-w-full t-bg-gray-900'>
<div class='t-container t-mx-auto t-flex t-pt-4 t-pb-4 md:t-pb-6 t-items-center t-flex-col md:t-flex-row'>
<figure class='t-flex-none'>
<a href='http://mitremedia.com' rel='nofollow' target='_blank'>
<img src="/packs/media/images/dividend/mitre-logo-d28289c4311782ed6ef77ef9866eecf5.png" />
</a>
</figure>
<div class='t-flex-1 t-flex t-justify-center'>
<h4 class='t-text-gray-600 t-text-lg t-font-bold'>
<a target="_blank" rel="nofollow" href="http://mitremedia.com/#partner">Advertise With Us</a>
</h4>
</div>
<div class='t-flex-none'>
<h4 class='t-text-gray-600 t-text-lg t-font-bold'>
&copy;
2020
<a target="_blank" rel="nofollow" href="http://mitremedia.com">Mitre Media</a>
</h4>
</div>
</div>
</div>

</footer>
<div class='t-fixed t-w-full t-h-full t-top-0 t-left-0 t-flex t-flex-wrap t-items-center t-justify-center t-z-30 t-will-change-opacity t-transition-250 t-transition-all t-overflow-auto t-hidden' id='interstitial-modal'>
<div class='modal-overlay t-fixed t-h-full t-w-full t-top-0 t-left-0 t-bg-gray-900 t-opacity-50'></div>
<div class='modal-container t-bg-white t-mx-auto t-rounded t-shadow-lg t-z-50 t-my-10'>
<div class='modal-content t-py-4 t-px-6'>
<div class='t-flex t-justify-between t-items-center'>
<h4 class='t-text-2xl t-font-bold t-leading-normal t-text-blue-800 t-text-center'>
Advertisement
</h4>
<div class='modal-close t-cursor-pointer t-z-50'>
<span class='t-fill-current t-text-gray-500 t-text-md'>&times;</span>
</div>
</div>
<div class='t-h-px t-bg-gray-400 t-w-full'></div>
<div class='t-flex t-my-2 t-items-center t-justify-center'>
<div class="t-flex t-justify-center "  >
  <div id='interstitial-ad' class='mb-2' data-dfp-unit= 'interstitial-ad' data-dfp-unit-height-lt= '251' data-dfp-unit-height-lt-manipulation= '{"addClass":"spacing-sm"}' data-dfp-unit-height-gt= '250' data-dfp-unit-height-gt-manipulation= '{"removeClass":"spacing-sm"}'data-nextor-creative-sizes='[[300, 250], [300, 600], [120, 600], [160, 600], [640, 480]]' data-nextor-ad-slot='A9-1'></div>
  <script>
    if ('googletag' in window && ('interstitialMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_interstitial', [[300, 250], [300, 600], [120, 600], [160, 600], [640, 480]], 'interstitial-ad').defineSizeMapping(interstitialMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A9-1"]).addService(googletag.pubads());

        googletag.display('interstitial-ad');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_interstitial', [[300, 250], [300, 600], [120, 600], [160, 600], [640, 480]], 'interstitial-ad').defineSizeMapping(interstitialMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A9-1"]).addService(googletag.pubads());

          googletag.display('interstitial-ad');
        });
      });
    }
  </script>
</div>

</div>
<div class='t-flex t-my-2'>
<div class="t-flex t-justify-center "  >
  <div id='stacked-interstitial-ad' data-dfp-unit= 'interstitial-ad' data-dfp-unit-height-lt= '251' data-dfp-unit-height-lt-manipulation= '{"html":"\u003cscript\u003egoogletag.cmd.push(function() { googletag.display(\"stacked-interstitial-ad\"); });\u003c/script\u003e"}' data-dfp-unit-height-gt= '250' data-dfp-unit-height-gt-manipulation= '{"html":""}'data-nextor-creative-sizes='[[300, 250]]' data-nextor-ad-slot='A9-2'></div>
  <script>
    if ('googletag' in window && ('stackedInterstitialMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_interstitial', [[300, 250]], 'stacked-interstitial-ad').defineSizeMapping(stackedInterstitialMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A9-2"]).addService(googletag.pubads());

        
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_interstitial', [[300, 250]], 'stacked-interstitial-ad').defineSizeMapping(stackedInterstitialMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A9-2"]).addService(googletag.pubads());

          
        });
      });
    }
  </script>
</div>

</div>
<div class='t-flex t-justify-end t-pt-2'>
<button class='modal-close t-px-4 t-h-8 t-bg-white t-border t-rounded t-text-gray-800 hover:t-bg-gray-200'>Close</button>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='t-fixed t-w-full t-h-full t-top-0 t-left-0 t-flex t-flex-wrap t-items-center t-justify-center t-z-2000 t-will-change-opacity t-transition-250 t-transition-all t-overflow-auto t-hidden' id='exit-interstitial-modal'>
<div class='modal-overlay t-fixed t-h-full t-w-full t-top-0 t-left-0 t-bg-gray-900 t-opacity-50'></div>
<div class='modal-container t-bg-white t-mx-auto t-rounded t-shadow-lg t-z-2050 t-my-10'>
<div class='modal-content t-py-4 t-text-left t-px-6'>
<div class='t-flex t-justify-between t-items-center'>
<h4 class='t-text-2xl t-font-bold t-leading-normal t-text-blue-800 t-text-center'>
Wait! Rates are rising, is your portfolio ready?
</h4>
<div class='modal-close t-cursor-pointer t-z-2050'>
<span class='t-fill-current t-text-gray-500 t-text-md'>&times;</span>
</div>
</div>
<div class='t-h-px t-bg-gray-400 t-w-full'></div>
<div class='t-flex t-my-2'>
<div class='t-flex t-flex-col t-flex-1'>
<article class='t-flex-1 t-flex'>
<figure class='t-relative t-w-40 t-mt-3 t-mr-6 t-flex sm:t-w-32 md:t-w-32'>
<img alt='Preferred Stocks' class='t-w-40 t-mb-auto t-z-10 sm:t-w-32' href='/how-to-invest/critical-facts-about-preferred-stocks/' onerror='this.src=`/dividend-logo.svg`;this.classList.add(`t-border`);this.classList.add(`t-bg-white`);this.classList.add(`t-border-gray-300`);this.classList.add(`t-border-solid`);' src='https://images.ctfassets.net/bpdxa94spjot/5hXloVeKeTJBCMsnypajL9/2fc0bb6552d248266c23714b1fe60acc/shutterstock_351904781.jpg?&h=232&w=174'>
</figure>
<div class='t-flex-1 t-flex-col'>
<p class='t-text-2xs t-uppercase t-text-blue-700 t-font-semibold t-mb-0'>
Dividend Investing Ideas Center
</p>
<h2 class='t-mb-0 t-leading-zero'>
<a class='t-text-lg t-font-semibold t-leading-tight' href='/how-to-invest/critical-facts-about-preferred-stocks/'>
Critical Facts You Need to Know About Preferred Stocks
</a>
</h2>
<div class='t-flex t-flex-row'>
<a class='t-text-tiny t-text-gray-600' href='/authors/michael-mcdonald/'>
Michael McDonald
</a>
<time class='t-text-tiny t-text-gray-600 t-ml-3'>

</time>
</div>
<p class='t-text-tiny t-my-3'>
Have you ever wished for the safety of bonds, but the return potential...
</p>
</div>
</article>
<div class='t-h-px t-bg-gray-400 t-w-full t-my-4'></div>
<article class='t-flex-1 t-flex'>
<figure class='t-relative t-w-40 t-mt-3 t-mr-6 t-flex sm:t-w-32 md:t-w-32'>
<img alt='Retirement' class='t-w-40 t-mb-auto t-z-10 sm:t-w-32' href='/insurance-and-annuities/earn-more-dividend-stocks-annuities-retirement/' onerror='this.src=`/dividend-logo.svg`;this.classList.add(`t-border`);this.classList.add(`t-bg-white`);this.classList.add(`t-border-gray-300`);this.classList.add(`t-border-solid`);' src='https://images.ctfassets.net/bpdxa94spjot/4AhFbzFWEsc0D3ktLm9onu/cbfa294d1ca48336d9b07af558cbd13d/shutterstock_42856108.jpg?w=174&h=232'>
</figure>
<div class='t-flex-1 t-flex-col'>
<p class='t-text-2xs t-uppercase t-text-blue-700 t-font-semibold t-mb-0'>
Dividend Investing Ideas Center
</p>
<h2 class='t-mb-0 t-leading-zero'>
<a class='t-text-lg t-font-semibold t-leading-tight' href='/insurance-and-annuities/earn-more-dividend-stocks-annuities-retirement/'>
Earn More With Dividend Stocks Than With Annuities for Your Retirement
</a>
</h2>
<div class='t-flex t-flex-row'>
<a class='t-text-tiny t-text-gray-600' href='/authors/asif-imtiaz/'>
Asif Imtiaz
</a>
<time class='t-text-tiny t-text-gray-600 t-ml-3'>

</time>
</div>
<p class='t-text-tiny t-my-3'>
If you are reaching retirement age, there is a good chance that you...
</p>
</div>
</article>
<div class='t-h-px t-bg-gray-400 t-w-full t-my-4'></div>
<article class='t-flex-1 t-flex'>
<figure class='t-relative t-w-40 t-mt-3 t-mr-6 t-flex sm:t-w-32 md:t-w-32'>
<img alt='retirement' class='t-w-40 t-mb-auto t-z-10 sm:t-w-32' href='/my-money/an-introduction-to-certificates-of-deposit-cds/' onerror='this.src=`/dividend-logo.svg`;this.classList.add(`t-border`);this.classList.add(`t-bg-white`);this.classList.add(`t-border-gray-300`);this.classList.add(`t-border-solid`);' src='https://images.ctfassets.net/rh81el08iwni/1h1UJy6McNsvPrKCahOc59/9c7e488c8e16512d8b496b38cbef99a3/stock-market-chart-xs.jpg?w=174&h=232'>
</figure>
<div class='t-flex-1 t-flex-col'>
<p class='t-text-2xs t-uppercase t-text-blue-700 t-font-semibold t-mb-0'>
Dividend Investing Ideas Center
</p>
<h2 class='t-mb-0 t-leading-zero'>
<a class='t-text-lg t-font-semibold t-leading-tight' href='/my-money/an-introduction-to-certificates-of-deposit-cds/'>
Earn More With Dividend Stocks Than With Annuities for Your Retirement
</a>
</h2>
<div class='t-flex t-flex-row'>
<a class='t-text-tiny t-text-gray-600' href='/authors/asif-imtiaz/'>
Asif Imtiaz
</a>
<time class='t-text-tiny t-text-gray-600 t-ml-3'>

</time>
</div>
<p class='t-text-tiny t-my-3'>
If you are reaching retirement age, there is a good chance that you...
</p>
</div>
</article>
<div class='t-h-px t-bg-gray-400 t-w-full t-my-4'></div>
<div class='async-js' data-js-files='[]'></div>

</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class="t-flex t-justify-center "  >
  <div id='exit-intent-feature' class='t-mb-3' data-dfp-unit= 'exit-intent-feature'data-nextor-creative-sizes='[[120, 600], [160, 600], [300, 250], [300, 600]]' data-nextor-ad-slot='A1-11'></div>
  <script>
    if ('googletag' in window && ('exitIntentRectangleMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_interstitial', [[120, 600], [160, 600], [300, 250], [300, 600]], 'exit-intent-feature').defineSizeMapping(exitIntentRectangleMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-11"]).addService(googletag.pubads());

        
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_interstitial', [[120, 600], [160, 600], [300, 250], [300, 600]], 'exit-intent-feature').defineSizeMapping(exitIntentRectangleMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-11"]).addService(googletag.pubads());

          
        });
      });
    }
  </script>
</div>

<div data-dfp-unit-height-gt-manipulation='{"html":""}' data-dfp-unit-height-gt='250' data-dfp-unit-height-lt-manipulation='{"html":"\u003cscript\u003egoogletag.cmd.push(function() { googletag.display('exit-intent-stacked'); });\u003c/script\u003e"}' data-dfp-unit-height-lt='251' data-dfp-unit='exit-intent-feature' id='exit-intent-stacked'></div>
<div class="t-flex t-justify-center "  >
  <div id='exit-intent-stacked' class='t-mb-3' data-dfp-unit= 'exit-intent-stacked'data-nextor-creative-sizes='[[300, 250]]' data-nextor-ad-slot='A1-12'></div>
  <script>
    if ('googletag' in window && ('exitIntentStackedRectangleMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_interstitial', [[300, 250]], 'exit-intent-stacked').defineSizeMapping(exitIntentStackedRectangleMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-12"]).addService(googletag.pubads());

        
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_interstitial', [[300, 250]], 'exit-intent-stacked').defineSizeMapping(exitIntentStackedRectangleMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-12"]).addService(googletag.pubads());

          
        });
      });
    }
  </script>
</div>

</div>
</div>
<div class='t-flex t-mt-1 t-justify-center'>
<div id='exit-intent-leaderboard'>
<div class="t-flex t-justify-center "  >
  <div id='exit-intent-leaderboard' data-dfp-unit= 'exit-intent-leaderboard'data-nextor-creative-sizes='[[728, 90], [970, 90]]' data-nextor-ad-slot='A3-5'></div>
  <script>
    if ('googletag' in window && ('exitIntentLeaderboardMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_interstitial', [[728, 90], [970, 90]], 'exit-intent-leaderboard').defineSizeMapping(exitIntentLeaderboardMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-5"]).addService(googletag.pubads());

        
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_interstitial', [[728, 90], [970, 90]], 'exit-intent-leaderboard').defineSizeMapping(exitIntentLeaderboardMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-5"]).addService(googletag.pubads());

          
        });
      });
    }
  </script>
</div>

</div>
</div>
<div class='t-flex t-justify-end t-pt-2'>
<button class='modal-close close t-px-4 t-h-8 t-bg-white t-border t-rounded t-text-gray-800 hover:t-bg-gray-200'>Close</button>
</div>
</div>
</div>
</div>
<div class='async-js' data-js-files='[]'></div>

<div class='sticky_footer n-ads-sticky-footer t-hidden'>
<div class='sticky_footer--close_btn n-ads-sticky-footer--close_btn'>X</div>
<div class='t-flex t-justify-center'>
<div class="t-flex t-justify-center "  >
  <div id='sticky-footer' data-dfp-unit= 'sticky-footer'data-nextor-creative-sizes='[[300, 50], [320, 50], [728, 90], [970, 90]]' data-nextor-ad-slot='A3-4'></div>
  <script>
    if ('googletag' in window && ('stickyLeaderboardMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_webpage', [[300, 50], [320, 50], [728, 90], [970, 90]], 'sticky-footer').defineSizeMapping(stickyLeaderboardMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-4"]).addService(googletag.pubads());

        googletag.display('sticky-footer');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_webpage', [[300, 50], [320, 50], [728, 90], [970, 90]], 'sticky-footer').defineSizeMapping(stickyLeaderboardMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-4"]).addService(googletag.pubads());

          googletag.display('sticky-footer');
        });
      });
    }
  </script>
</div>

</div>
<div class='t-flex t-justify-center'>
<div class="t-flex t-justify-center "  >
  <div id='ad-slot-6384-7d7cc7' data-dfp-unit= 'ad-slot-6384-7d7cc7' data-dfp-unit-remove-iframe= 'true' data-dfp-unit-remove-iframe-again= 'true'data-nextor-creative-sizes='[]' data-nextor-ad-slot='A3-8'></div>
  <script>
    if ('googletag' in window && ('[]Mapping' in window || true)) {
      googletag.cmd.push(function() {
        googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'ad-slot-6384-7d7cc7').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-8"]).addService(googletag.pubads());

        googletag.display('ad-slot-6384-7d7cc7');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'ad-slot-6384-7d7cc7').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-8"]).addService(googletag.pubads());

          googletag.display('ad-slot-6384-7d7cc7');
        });
      });
    }
  </script>
</div>

</div>
</div>

<div class='async-js' data-js-files='[]'></div>

<div class='t-font-inter t-antialiased' data-additional-note='The information you provide will help a licensed annuity agent personalize your free consultation.' data-api-urls-show='https://lead.dividend.com/api/lead_show/' data-api-urls-start='https://lead.dividend.com/api/lead_start/' data-api-urls-step='https://lead.dividend.com/api/lead_step/' data-ashley-content='Take our survey to qualify for a free consultation from a licensed annuity agent near you.' data-ashley-did-you-know-facts='According to a 2020 Dividend.com study, over 50% of dividend investors use Income Annuities to help safeguard their retirement portfolio.' data-chatbox-key='annuity-questionaire' data-inverted-area-header='You&#39;re one step closer to receiving a free consultation which will tell you how an income annuity can help with retirement planning.' id='multistep-chat-box'></div>
<div class='async-js' data-js-files='["/components/chat_box_v2"]'></div>

</body>
</html>
