<!DOCTYPE html>
<html>
<head>
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.dividend.com/feed/" />
<script>
  window.websiteProperty = "dividend";
  window.tagList = JSON.parse("[&quot;uncategorized&quot;,&quot;other&quot;,&quot;JEXYY--OTC&quot;,&quot;JEXYY&quot;,&quot;stock&quot;]".replace(/&quot;/g, '\"'));
</script>
<link rel="stylesheet" media="screen" href="/packs/css/dividend/ticker-application-57fb7a39.chunk.css" />
<script src="/packs/js/runtime~dividend/ticker-application-0c2ae64a55347cabd221.js"></script>
<script src="/packs/js/vendor-f73a2297b4f94be20a7d.chunk.js"></script>
<script src="/packs/js/0-2fd53446c757c079cb58.chunk.js"></script>
<script src="/packs/js/dividend/ticker-application-ceffb0f6861770f465f5.chunk.js"></script>
<script src="/packs/js/runtime~page-c2296095a8fd34eb2ab9.js" defer="defer" async="async"></script>
<script src="/packs/js/0-2fd53446c757c079cb58.chunk.js" defer="defer" async="async"></script>
<script src="/packs/js/2-90a810456451db6df9ff.chunk.js" defer="defer" async="async"></script>
<script src="/packs/js/page-2f34283f22b33223cf02.chunk.js" defer="defer" async="async"></script>
<title>JEXYY: Dividend Date &amp; History for Jiangsu Expressway Co. Ltd. - ADR</title>
<meta name="description" content="JEXYY's dividend yield, history, payout ratio, proprietary DARS™ rating & much more! Dividend.com: The #1 Source For Dividend Investing.">
<meta content='width=device-width, initial-scale=1.0, maximum-scale=1.0' name='viewport'>
<meta property="og:description">
<meta property="og:site_name" content="Dividend.com">
<meta property="og:image" content="https://www.dividend.com/packs/media/images/dividend/dividend-logo-939700418f619de7258eb5874c63a758.svg">
<meta property="og:title" content="Dividend.com">
<meta property="og:type" content="website">
<meta property="og:url" content="Dividend.com">
<meta name="twitter:description">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:domain" content="Dividend.com">
<meta name="twitter:image:src" content="https://www.dividend.com/packs/media/images/dividend/dividend-logo-939700418f619de7258eb5874c63a758.svg">
<meta name="twitter:site" content="Dividend.com">
<meta name="twitter:title" content="Dividend.com">
<link rel="shortcut icon" type="image/x-icon" href="/packs/media/images/dividend/favicon-06e5f2ac9e42a6a46cc8e04e4e1d1e50.ico" />
<link rel="apple-touch-icon" type="image/png" href="/packs/media/images/dividend/apple-touch-icon-b5ffc95121f1b9acf235c0c054abfc2b.png" />
<link rel="apple-touch-icon-precomposed" type="image/png" href="/packs/media/images/dividend/apple-touch-icon-precomposed-b5ffc95121f1b9acf235c0c054abfc2b.png" />
<link rel="apple-touch-icon" type="image/png" href="/packs/media/images/dividend/apple-touch-icon-76x76-48b64f155bbba75f1fb9e807a70f7fb6.png" sizes="76x76" />
<link rel="apple-touch-icon" type="image/png" href="/packs/media/images/dividend/apple-touch-icon-120x120-dc3147bf6f3978d033fabdeac3c93197.png" sizes="120x120" />
<link rel="apple-touch-icon" type="image/png" href="/packs/media/images/dividend/apple-touch-icon-152x152-23e1b4daba6daf6ff97246e9e3bf747d.png" sizes="152x152" />
<script>window.fbAsyncInit = function() {FB.init({appId: '1281443215216255',xfbml: false,version: 'v2.12'});};(function(d, s, id){var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) {return;}js = d.createElement(s); js.id = id;js.src = '//connect.facebook.net/en_US/sdk.js';fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="nW05Kl1PuKN3iFtREiazxfxIwJaCoATAO9aW6kBHD4AqHOr0ZVDkVdB1q4gamKKSW9DrLDUnner9OdhkWUGrJA==" />



</head>
<body class='t-font-body n-body'>
<div id='alert-container'>
<div id='alert-dom'></div>
</div>

<header class='n-header__mobile t-sticky t-shadow t-w-full t-bg-white t-z-30'>
<hr class='t-h-1 t-bg-blue-800 t-border-none t-m-0'>
<div class='t-flex t-items-center t-p-3'>
<div class='t-flex-none'>
<button class='t-py-1 t-px-2 t-bg-gray-100 t-rounded' id='mobile-nav-reference'>
<span class='fa fa-bars t-text-blue-800'></span>
</button>
</div>
<div class='t-flex-1'>
<figure class='t-m-0 t-flex t-justify-center'>
<a href='/'>
<img class="t-h-6" src="/packs/media/images/dividend/dividend-logo-939700418f619de7258eb5874c63a758.svg" />
</a>
</figure>
</div>
<div class='t-flex-none'>
<button class='t-py-1 t-px-2 t-bg-gray-100 t-rounded n-search_bar_collapse_reference' data-collapse-target='mobile-search-collapse' type='button'>
<span class='fa fa-search t-text-blue-800'></span>
</button>
</div>
</div>
<div class='t-flex t-flex-wrap t-w-full t-absolute t-justify-center t-bg-blue-800 t-z-20 n-search_bar_collapse_target' id='mobile-search-collapse'>
<div class='t-flex t-m-2'>
<form class="t-flex" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<input type="text" name="q" id="mobile-search-typeahead" value="" class="typeahead t-appearance-none t-border t-rounded t-flex-1 t-py-2 t-px-3 t-text-gray-700 t-leading-tight t-text-sm" autocomplete="off" spellcheck="false" placeholder="Search" data-handlebar="{{symbol}} – {{name}}" data-searchremote="/search.json?q=%QUERY" data-redirect="/search?q={{symbol}}" data-displaykey="symbol" />
<button name="button" type="submit" class="t-appearance-none t-border t-rounded t-flex-none t-py-2 t-px-3 t-text-gray-700 t-leading-tight t-text-sm t-bg-white"><span class='fa fa-search'></span>
</button></form>


</div>
</div>
</header>

<section class='n-nav__mobile t--left-64'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-best-dividend-stocks' href='/dividend-stocks/best-dividend-stocks/'>
Best Dividend Stocks
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-ex-dividend-dates' href='/ex-dividend-dates/'>
Ex-Dividend Dates
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-high-yield-stocks' href='/dividend-stocks/high-dividend-yield-stocks/'>
High Yield Stocks
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-screener' href='/dividend-stock-screener/'>
Screener
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white n-button_collapse_reference t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-strategies' href='#'>
Strategies
<span class='fa fa-caret-down'></span>
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-strategies'>
<section class='t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white n-button_collapse_reference t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-monthly-income' href='#'>
Monthly Income
<span class='fa fa-caret-down'></span>
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-monthly-income'>
<section class='t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-monthly-dividend-stocks' href='/dividend-stocks/monthly-dividend-stocks/'>
Monthly Dividend Stocks
</a>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white n-button_collapse_reference t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-inflation-protection' href='#'>
Inflation Protection
<span class='fa fa-caret-down'></span>
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-inflation-protection'>
<section class='t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-real-estate-investment-trusts-reits' href='/dividend-stocks/reits-dividend-stocks/'>
Real Estate Investment Trusts (REITs)
</a>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white n-button_collapse_reference t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-all-weather-dividend-stocks' href='#'>
All Weather Dividend Stocks
<span class='fa fa-caret-down'></span>
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-all-weather-dividend-stocks'>
<section class='t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-10-year-dividend-increasing-stocks' href='/dividend-stocks/10-year-dividend-increasing-stocks/'>
10-Year Dividend Increasing Stocks
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-25-year-dividend-increasing-stocks' href='/dividend-stocks/25-year-dividend-increasing-stocks/'>
25-Year Dividend Increasing Stocks
</a>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white n-button_collapse_reference t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-safety-first-strategy' href='#'>
Safety First Strategy
<span class='fa fa-caret-down'></span>
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-safety-first-strategy'>
<section class='t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-preferred-stocks' href='/dividend-stocks/preferred-dividend-stocks/'>
Preferred Stocks
</a>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white n-button_collapse_reference t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-popular-dividend-stocks-lists' href='#'>
Popular Dividend Stocks Lists
<span class='fa fa-caret-down'></span>
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-popular-dividend-stocks-lists'>
<section class='t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-special-dividends' href='/special-dividends/'>
Special Dividends
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dow-30-dividend-stocks' href='/dividend-stocks/dow-30-dividend-stocks/'>
Dow 30 Dividend Stocks
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-foreign-dividend-stocks' href='/dividend-stocks/foreign-dividend-stocks/'>
Foreign Dividend Stocks
</a>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white n-button_collapse_reference t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-trading-strategies' href='#'>
Trading Strategies
<span class='fa fa-caret-down'></span>
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-trading-strategies'>
<section class='t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-best-dividend-capture-stocks' href='/dividend-stocks/best-dividend-capture-stocks/'>
Best Dividend Capture Stocks
</a>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white n-button_collapse_reference t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-diversified-dividends' href='#'>
Diversified Dividends
<span class='fa fa-caret-down'></span>
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-diversified-dividends'>
<section class='t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-etfs' href='/dividend-etfs/'>
Dividend ETFs
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-funds' href='/best-dividend-mutual-funds/'>
Dividend Funds
</a>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white n-button_collapse_reference t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-tax-optimization' href='#'>
Tax Optimization
<span class='fa fa-caret-down'></span>
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-tax-optimization'>
<section class='t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-master-limited-partnerships-mlps' href='/dividend-stocks/mlp-dividend-stocks/'>
Master Limited Partnerships (MLPs)
</a>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white n-button_collapse_reference t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-stocks-by-sector' href='#'>
Dividend Stocks by Sector
<span class='fa fa-caret-down'></span>
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-dividend-stocks-by-sector'>
<section class='t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-basic-materials' href='/dividend-stocks/basic-materials/'>
Basic Materials
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-conglomerates' href='/dividend-stocks/conglomerates/'>
Conglomerates
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-consumer-goods' href='/dividend-stocks/consumer-goods/'>
Consumer Goods
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-financial' href='/dividend-stocks/financial/'>
Financial
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-healthcare' href='/dividend-stocks/healthcare/'>
Healthcare
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-industrial-goods' href='/dividend-stocks/industrial-goods/'>
Industrial Goods
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-services' href='/dividend-stocks/services/'>
Services
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-technology' href='/dividend-stocks/technology/'>
Technology
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-utilities' href='/dividend-stocks/utilities/'>
Utilities
</a>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white n-button_collapse_reference t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-all-dividend-stocks' href='#'>
All Dividend Stocks
<span class='fa fa-caret-down'></span>
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-all-dividend-stocks'>
<section class='t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-all-dividend-stocks' href='/dividend-stocks/'>
All Dividend Stocks
</a>
</div>
</section>

</div>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white n-button_collapse_reference t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-tools' href='#'>
Tools
<span class='fa fa-caret-down'></span>
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-tools'>
<section class='t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-assistant' href='/dividend-assistant/'>
Dividend Assistant
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-screener' href='/dividend-stock-screener/'>
Screener
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-most-watched-stocks' href='/tools/most-watched-stocks/'>
Most Watched Stocks
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-save-for-college' href='https://529s.com'>
Save for College
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-monthly-income-generator' href='/dividend-income/'>
Monthly Income Generator
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-portfolios' href='/dividend-portfolios/'>
Dividend Portfolios
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-best-dividend-capture-stocks' href='/dividend-stocks/best-dividend-capture-stocks/'>
Best Dividend Capture Stocks
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dars-rating-system' href='/dividend-stocks/best-dividend-stocks/#dars'>
DARS™ Rating System
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-compounding-returns-calculator' href='/tools/compounding-returns-calculator/'>
Compounding Returns Calculator
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-see-all-tools' href='/tools/'>
See All Tools
</a>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white n-button_collapse_reference t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-articles' href='#'>
Articles
<span class='fa fa-caret-down'></span>
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-articles'>
<section class='t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white n-button_collapse_reference t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-special-reports' href='#'>
Special Reports
<span class='fa fa-caret-down'></span>
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-special-reports'>
<section class='t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-top-dividend-etfs' href='/top-dividend-etfs-ebook-oct-2019/'>
Top Dividend ETFs
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-best-dividend-fund-managers-and-their-top-holdings' href='/best-dividend-fund-managers-oct-2019/'>
Best Dividend Fund Managers and Their Top Holdings
</a>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-news' href='/news/'>
News
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white n-button_collapse_reference t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-how-to-manage-my-money' href='#'>
How to Manage My Money
<span class='fa fa-caret-down'></span>
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-how-to-manage-my-money'>
<section class='t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-my-career' href='/career/'>
My Career
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-taxes' href='/taxes/'>
Taxes
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-real-estate' href='/how-to-invest/how-to-invest-in-real-estate-crash-course/'>
Real Estate
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-university-college' href='/continuing-education/'>
University &amp; College
</a>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-investing-ideas' href='/how-to-invest/'>
Investing Ideas
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white n-button_collapse_reference t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-financial-education' href='#'>
Dividend Financial Education
<span class='fa fa-caret-down'></span>
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-dividend-financial-education'>
<section class='t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-what-is-a-dividend' href='/dividend-investing-101/what-is-a-dividend/'>
What is a Dividend?
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-investing-101' href='/dividend-investing-101/'>
Dividend Investing 101
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-intro-to-dividend-stocks' href='/dividend-investing-101/what-are-dividend-stocks/'>
Intro to Dividend Stocks
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-reinvestment-plans' href='/dividend-investing-101/dividend-reinvestment-plans-drips/'>
Dividend Reinvestment Plans
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-dates' href='/dividend-investing-101/dividend-dates/'>
Dividend Dates
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-options' href='/dividend-education/dividend-stocks-and-options/'>
Dividend Options
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-investor-resources' href='/investor-resources/'>
Investor Resources
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-lighter-side' href='/lighter-side/'>
Lighter Side
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-what-is-dividend-yield' href='/dividend-investing-101/dividend-yield/'>
What is Dividend Yield?
</a>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white n-button_collapse_reference t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-how-to-retire' href='#'>
How to Retire
<span class='fa fa-caret-down'></span>
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-how-to-retire'>
<section class='t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-ira-guide' href='/ira-guide/'>
IRA Guide
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-life-insurance-annuities' href='/insurance-and-annuities/'>
Life Insurance &amp; Annuities
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-5-retirement-apps' href='/how-to-retire/5-retirement-apps-to-help-you-hit-your-financial-goals/'>
5 Retirement Apps
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-5-budgeting-apps' href='/how-to-retire/5-budgeting-apps-to-help-you-hit-your-financial-goals/'>
5 Budgeting Apps
</a>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white n-button_collapse_reference t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-market-catalysts' href='#'>
Market Catalysts
<span class='fa fa-caret-down'></span>
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-market-catalysts'>
<section class='t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-german-elections' href='/german-elections-2017'>
German Elections
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-yuan-devaluation' href='/yuan-devaluation/'>
Yuan Devaluation
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-rising-interest-rates' href='/rising-interest-rates/'>
Rising Interest Rates
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-trump-s-victory' href='/if-donald-trump-wins/'>
Trump&#39;s Victory
</a>
</div>
</section>

</div>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white n-button_collapse_reference t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-premium' href='#'>
Premium
<span class='fa fa-caret-down'></span>
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-premium'>
<section class='t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white n-button_collapse_reference t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-premium-tools-and-content' href='#'>
Premium Tools and Content
<span class='fa fa-caret-down'></span>
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-premium-tools-and-content'>
<section class='t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-best-dividend-stocks' href='/dividend-stocks/best-dividend-stocks/'>
Best Dividend Stocks
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-ex-dividend-dates' href='/ex-dividend-dates/'>
Ex-Dividend Dates
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-best-dividend-capture-stocks' href='/dividend-stocks/best-dividend-capture-stocks/'>
Best Dividend Capture Stocks
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-upgrades-downgrades' href='/dividend-stock-upgrades-downgrades/'>
Upgrades/Downgrades
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-dividend-payout-changes' href='/dividend-payout-changes/'>
Dividend Payout Changes
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-my-watchlist' href='/premium/my-watchlist/'>
My Watchlist
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-my-watchlist-news' href='/watchlist-articles/'>
My Watchlist News
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-my-watchlist-performance' href='/premium/my-watchlist-performance/'>
My Watchlist Performance
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-premium-articles' href='/premium-articles/'>
Premium Articles
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-most-watched-stocks' href='/tools/most-watched-stocks'>
Most Watched Stocks
</a>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white n-button_collapse_reference t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-my-premium-account' href='#'>
My Premium Account
<span class='fa fa-caret-down'></span>
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-my-premium-account'>
<section class='t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-account-information' href='/premium/member/'>
Account information
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-edit-profile' href='/profile/edit/'>
Edit Profile
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-edit-email-alerts' href='/profile/edit/'>
Edit Email Alerts
</a>
</div>
</section>

</div>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white n-button_collapse_reference t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-advisors' href='#'>
Advisors
<span class='fa fa-caret-down'></span>
</a>
<div class='t-flex t-flex-col n-button_collapse_target' id='collapse-advisors'>
<section class='t-flex t-flex-col'>
<div id='mobile-user-data-area'></div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-practice-management' href='/practice-management/'>
Practice Management
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-portfolio-management' href='/portfolio-management/'>
Portfolio Management
</a>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-expert-opinion' href='/expert-opinion/'>
Expert Opinion
</a>
</div>
</section>

</div>
</div>
<div class='n-nav-item__mobile'>
<a class='hover:t-text-white t-text-gray-500' data-analytics-track-click='{"category": "Mobile Navigation", "action": "click"}' data-collapse-target='collapse-guaranteed-income' href='https://annuity.dividend.com/get-annuity-rates-now/?creative=navbar-link-portfolio-insurance/'>
Guaranteed Income
</a>
</div>
</section>

<div class="t-flex t-justify-center">
  <div id='header-alert' data-dfp-unit= 'header-alert' data-dfp-unit-remove-iframe= 'true'data-nextor-creative-sizes='[]' data-nextor-ad-slot='A10-6'></div>
  <script>
    if ('googletag' in window && ('[]Mapping' in window || true)) {
      googletag.cmd.push(function() {
        googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'header-alert').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A10-6"]).addService(googletag.pubads());

        googletag.display('header-alert');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'header-alert').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A10-6"]).addService(googletag.pubads());

          googletag.display('header-alert');
        });
      });
    }
  </script>
</div>

<div class="t-flex t-justify-center">
  <div id='ad-slot-1278-b79693' data-dfp-unit= 'ad-slot-1278-b79693' data-dfp-unit-remove-iframe= 'true'data-nextor-creative-sizes='[]' data-nextor-ad-slot='A30-8'></div>
  <script>
    if ('googletag' in window && ('[]Mapping' in window || true)) {
      googletag.cmd.push(function() {
        googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'ad-slot-1278-b79693').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A30-8"]).addService(googletag.pubads());

        googletag.display('ad-slot-1278-b79693');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'ad-slot-1278-b79693').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A30-8"]).addService(googletag.pubads());

          googletag.display('ad-slot-1278-b79693');
        });
      });
    }
  </script>
</div>

<hr class='t-h-1 t-bg-blue-800 t-border-none t-m-0 t-hidden md:t-block'>
<header class='n-header t-w-full t-container t-mx-auto'>
<div class='t-flex t-flex-1 t-justify-end t-mb-4'>
<div class='t-bg-blue-800 t-rounded-b t-text-sm t-text-white t-flex t-pb-1' id='user-data-area'>
<a class='t-px-2 hover:t-text-gray-200' href='/pricing/'>Pricing</a>
<a class='t-px-2 hover:t-text-gray-200' href='/order/premium/'>Go Premium Now</a>
<a class='t-px-2 hover:t-text-gray-200' href='/login/?redirect_url=/dividend-stocks/uncategorized/other/jexyy-jiangsu-expressway-co-ltd-adr'>Login</a>
</div>
</div>
<div class='t-flex t-items-center'>
<figure class='t-m-0 t-flex-none'>
<a href='/'>
<img class="t-h-8" src="/packs/media/images/dividend/dividend-logo-939700418f619de7258eb5874c63a758.svg" />
</a>
</figure>
<section class='t-flex-1 t-flex t-justify-center'>
<form class="t-flex t-w-1/3" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class="t-flex t-justify-center">
  <div id='sponsored-search' data-dfp-unit= 'sponsored-search' data-dfp-unit-remove-iframe= 'true'data-nextor-creative-sizes='[]' data-nextor-ad-slot='A10-3'></div>
  <script>
    if ('googletag' in window && ('[]Mapping' in window || true)) {
      googletag.cmd.push(function() {
        googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'sponsored-search').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A10-3"]).addService(googletag.pubads());

        googletag.display('sponsored-search');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'sponsored-search').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A10-3"]).addService(googletag.pubads());

          googletag.display('sponsored-search');
        });
      });
    }
  </script>
</div>

<input type="text" name="q" id="sponsored-search-typeahead" value="" class="typeahead t-appearance-none t-border t-rounded t-flex-1 t-py-2 t-px-3 t-text-gray-700 t-leading-tight t-text-sm" autocomplete="off" spellcheck="false" placeholder="Search" data-handlebar="{{symbol}} – {{name}}" data-searchremote="/search.json?q=%QUERY" data-redirect="/search?q={{symbol}}" data-displaykey="symbol" />
<button name="button" type="submit" class="t-appearance-none t-border t-rounded t-flex-none t-py-2 t-px-3 t-text-gray-700 t-leading-tight t-text-sm t-bg-white"><span class='fa fa-search'></span>
</button></form>


<div class='t-flex t-relative t-w-1/3'>
<div class='social-module t-absolute t-flex t-right-0 t-z-10'>

<div class='t-overflow-hidden t-rounded-full t-w-6 t-h-6 t-flex t-flex-wrap t-flex-col t-leading-loose button-group hover:t-flex-inline-block'>
<button class='t-text-sm t-text-center t-pull-right t-bg-blue-800 t-rounded-full t-w-6 t-h-6 t-items-center t-justify-center t-cursor-pointer follow t-flex'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-user-plus t-text-white'></i>
</a>
</button>

<button class='t-text-sm t-text-center t-pull-right t-bg-blue-800 t-rounded-full t-w-6 t-h-6 t-items-center t-justify-center facebook hover:t-bg-blue-600 t-cursor-pointer t-mx-1 t-flex' data-description='Stock Template' data-title='Stock Template' data-url='https://www.dividend.com/dividend-stocks/uncategorized/other/jexyy-jiangsu-expressway-co-ltd-adr/'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-facebook t-text-white'></i>
</a>
</button>

<button class='t-text-sm t-text-center t-pull-right t-bg-blue-800 t-flex t-rounded-full t-w-6 t-h-6 t-items-center t-justify-center twitter hover:t-bg-blue-400 t-cursor-pointer t-mx-1' data-description='Stock Template' data-title='Stock Template' data-url='https://www.dividend.com/dividend-stocks/uncategorized/other/jexyy-jiangsu-expressway-co-ltd-adr/'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-twitter t-text-white'></i>
</a>
</button>

<button class='t-text-sm t-flex t-text-center t-pull-right t-bg-blue-800 t-rounded-full t-w-6 t-h-6 t-items-center t-justify-center linkedin hover:t-bg-blue-700 t-cursor-pointer t-mx-1' data-description='Stock Template' data-title='Stock Template' data-url='https://www.dividend.com/dividend-stocks/uncategorized/other/jexyy-jiangsu-expressway-co-ltd-adr/'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-linkedin t-text-white'></i>
</a>
</button>

</div>
<div class='lg:t-flex social-label t-cursor-pointer t-float-left t-hidden t-leading-loose t-text-sm'>
<div class='n-text__display_text t-text-blue-700 t-ml-1 t-flex t-items-center'>
Follow dividend
</div>
</div>
</div>

</div>
</section>
</div>
</header>

<nav class='n-nav'>
<div class='t-container t-flex t-flex-wrap t-mx-auto t-items-center'>
<div class='n-nav-item'>
<a class='t-text-xs2 t-uppercase hover:t-text-white' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='/dividend-stocks/best-dividend-stocks/'>
Best Dividend Stocks
</a>
</div>
<div class='n-nav-item'>
<a class='t-text-xs2 t-uppercase hover:t-text-white' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='/ex-dividend-dates/'>
Ex-Dividend Dates
</a>
</div>
<div class='n-nav-item'>
<a class='t-text-xs2 t-uppercase hover:t-text-white' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='/dividend-stocks/high-dividend-yield-stocks/'>
High Yield Stocks
</a>
</div>
<div class='n-nav-item'>
<a class='t-text-xs2 t-uppercase hover:t-text-white' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='/dividend-stock-screener/'>
Screener
</a>
</div>
<div class='n-nav-item'>
<a class='t-text-xs2 t-uppercase hover:t-text-white' data-analytics-track-click='{"category": "Navigation", "action": "click"}'>
Strategies
<span class='fa fa-caret-down'></span>
</a>
<div class='n-nav-dropdown t-flex t-items-center t-shadow t-mt-1 t-flex-col t-overflow-hidden'>
<div class='t-container t-flex'>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-blue-700 t-border-b t-border-gray-200 t-py-2 t-font-semibold'>
Monthly Income
</p>
<p class='t-text-sm t-text-gray-400 t-font-normal'>
Earn regular income with these stocks paying dividends on a monthly basis.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/dividend-stocks/monthly-dividend-stocks/">› Monthly Dividend Stocks</a>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-blue-700 t-border-b t-border-gray-200 t-py-2 t-font-semibold'>
Popular Dividend Stocks Lists
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/special-dividends/">› Special Dividends</a>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/dividend-stocks/dow-30-dividend-stocks/">› Dow 30 Dividend Stocks</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/dividend-stocks/foreign-dividend-stocks/">› Foreign Dividend Stocks</a>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-blue-700 t-border-b t-border-gray-200 t-py-2 t-font-semibold'>
Tax Optimization
</p>
<p class='t-text-sm t-text-gray-400 t-font-normal'>
MLPs&#39; distributions are considered a return on capital as opposed to a dividend for tax purposes, so they are mostly tax-deferred.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/dividend-stocks/mlp-dividend-stocks/">› Master Limited Partnerships (MLPs)</a>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-blue-700 t-border-b t-border-gray-200 t-py-2 t-font-semibold'>
Inflation Protection
</p>
<p class='t-text-sm t-text-gray-400 t-font-normal'>
Protect yourself against rising inflation. Real estate rents and values tend to increase when prices do.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/dividend-stocks/reits-dividend-stocks/">› Real Estate Investment Trusts (REITs)</a>
</div>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-blue-700 t-border-b t-border-gray-200 t-py-2 t-font-semibold'>
Trading Strategies
</p>
<p class='t-text-sm t-text-gray-400 t-font-normal'>
A dynamic list of curated stocks that traders can buy within the next 10 business days and hold for a short period of time to collect their dividend without realizing the usual ex-dividend date price depreciation.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/dividend-stocks/best-dividend-capture-stocks/">› Best Dividend Capture Stocks</a>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-blue-700 t-border-b t-border-gray-200 t-py-2 t-font-semibold'>
Dividend Stocks by Sector
</p>
<p class='t-text-sm t-text-gray-400 t-font-normal'>
Browse and compare dividend stocks within their sector.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/dividend-stocks/basic-materials/">› Basic Materials</a>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/dividend-stocks/conglomerates/">› Conglomerates</a>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/dividend-stocks/consumer-goods/">› Consumer Goods</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/dividend-stocks/financial/">› Financial</a>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/dividend-stocks/healthcare/">› Healthcare</a>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/dividend-stocks/industrial-goods/">› Industrial Goods</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/dividend-stocks/services/">› Services</a>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/dividend-stocks/technology/">› Technology</a>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/dividend-stocks/utilities/">› Utilities</a>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-blue-700 t-border-b t-border-gray-200 t-py-2 t-font-semibold'>
All Weather Dividend Stocks
</p>
<p class='t-text-sm t-text-gray-400 t-font-normal'>
These dividend stocks have a proven track record of increasing dividends regardless of the business cycle.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/dividend-stocks/10-year-dividend-increasing-stocks/">› 10-Year Dividend Increasing Stocks</a>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/dividend-stocks/25-year-dividend-increasing-stocks/">› 25-Year Dividend Increasing Stocks</a>
</div>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-blue-700 t-border-b t-border-gray-200 t-py-2 t-font-semibold'>
Diversified Dividends
</p>
<p class='t-text-sm t-text-gray-400 t-font-normal'>
These Funds and ETFS help diversify your sources of dividends.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/dividend-etfs/">› Dividend ETFs</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/best-dividend-mutual-funds/">› Dividend Funds</a>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-blue-700 t-border-b t-border-gray-200 t-py-2 t-font-semibold'>
All Dividend Stocks
</p>
<p class='t-text-sm t-text-gray-400 t-font-normal'>
Browse our massive selection of dividend stocks.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/dividend-stocks/">› All Dividend Stocks</a>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-blue-700 t-border-b t-border-gray-200 t-py-2 t-font-semibold'>
Safety First Strategy
</p>
<p class='t-text-sm t-text-gray-400 t-font-normal'>
Preferred shares earn stable dividend income and have less volatile prices than common shares.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/dividend-stocks/preferred-dividend-stocks/">› Preferred Stocks</a>
</div>
</div>
</div>
</div>
</div>
<div class='t-h-20 t-w-full t-bg-gray-100'></div>
</div>
</div>
<div class='n-nav-item'>
<a class='t-text-xs2 t-uppercase hover:t-text-white' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='/tools/'>
Tools
<span class='fa fa-caret-down'></span>
</a>
<div class='n-nav-dropdown t-flex t-items-center t-shadow t-mt-1 t-flex-col t-overflow-hidden'>
<div class='t-container t-flex'>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-blue-700 t-border-b t-border-gray-200 t-py-2 t-font-semibold'>
<a href="/dividend-assistant/">Dividend Assistant ››</a>
</p>
<p class='t-text-sm t-text-gray-400 t-font-normal'>
Use our exclusive tool to track how your portfolio&#39;s dividend income changes when stocks increase or decrease dividend.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-blue-700 t-border-b t-border-gray-200 t-py-2 t-font-semibold'>
<a href="/dividend-stock-screener/">Screener ››</a>
</p>
<p class='t-text-sm t-text-gray-400 t-font-normal'>
Advanced search tool that allows you to screen for dividend-paying stocks that match your investment objectives.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-blue-700 t-border-b t-border-gray-200 t-py-2 t-font-semibold'>
<a href="/tools/most-watched-stocks/">Most Watched Stocks ››</a>
</p>
<p class='t-text-sm t-text-gray-400 t-font-normal'>
An user-generated, interest-based ranking of dividend paying stocks. Based on our Premium members’ watchlists.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-blue-700 t-border-b t-border-gray-200 t-py-2 t-font-semibold'>
<a href="https://529s.com">Save for College ››</a>
</p>
<p class='t-text-sm t-text-gray-400 t-font-normal'>
Learn about 529 college savings plans and various investment options that you can pick.
</p>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-blue-700 t-border-b t-border-gray-200 t-py-2 t-font-semibold'>
<a href="/dividend-income/">Monthly Income Generator ››</a>
</p>
<p class='t-text-sm t-text-gray-400 t-font-normal'>
Our exclusive tool ensures you receive income each and every month of the year!
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-blue-700 t-border-b t-border-gray-200 t-py-2 t-font-semibold'>
<a href="/dividend-portfolios/">Dividend Portfolios ››</a>
</p>
<p class='t-text-sm t-text-gray-400 t-font-normal'>
Portfolios suggested based on your dividend goals. All portfolios are composed of stocks with a &quot;Recommended&quot; rating or higher from our rigorous DARS™ rating criteria.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-blue-700 t-border-b t-border-gray-200 t-py-2 t-font-semibold'>
<a href="/dividend-stocks/best-dividend-capture-stocks/">Best Dividend Capture Stocks ››</a>
</p>
<p class='t-text-sm t-text-gray-400 t-font-normal'>
Access the list of stocks that are best positioned to profit from implementing the Dividend Capture Strategy.
</p>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-blue-700 t-border-b t-border-gray-200 t-py-2 t-font-semibold'>
<a href="/dividend-stocks/best-dividend-stocks/#dars">DARS™ Rating System ››</a>
</p>
<p class='t-text-sm t-text-gray-400 t-font-normal'>
Learn more about our proprietary Dividend Advantage Rating System (DARS™).
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-blue-700 t-border-b t-border-gray-200 t-py-2 t-font-semibold'>
<a href="/tools/compounding-returns-calculator/">Compounding Returns Calculator ››</a>
</p>
<p class='t-text-sm t-text-gray-400 t-font-normal'>
Find out how much your money can grow by using our Compounding Returns Calculator.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-blue-700 t-border-b t-border-gray-200 t-py-2 t-font-semibold'>
<a href="/tools/">See All Tools ››</a>
</p>
</div>
</div>
</div>
<div class='t-h-20 t-w-full t-bg-gray-100'></div>
</div>
</div>
<div class='n-nav-item'>
<a class='t-text-xs2 t-uppercase hover:t-text-white' data-analytics-track-click='{"category": "Navigation", "action": "click"}'>
Articles
<span class='fa fa-caret-down'></span>
</a>
<div class='n-nav-dropdown t-flex t-items-center t-shadow t-mt-1 t-flex-col t-overflow-hidden'>
<div class='t-container t-flex'>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-blue-700 t-border-b t-border-gray-200 t-py-2 t-font-semibold'>
Special Reports
</p>
<p class='t-text-sm t-text-gray-400 t-font-normal'>
Read special reports based on Dividend.com&#39;s proprietary research methodologies.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/top-dividend-etfs-ebook-oct-2019/">› Top Dividend ETFs</a>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/best-dividend-fund-managers-oct-2019/">› Best Dividend Fund Managers and Their Top Holdings</a>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-blue-700 t-border-b t-border-gray-200 t-py-2 t-font-semibold'>
<a href="/news/">News ››</a>
</p>
<p class='t-text-sm t-text-gray-400 t-font-normal'>
These articles will help you stay up to date with the world of dividend stocks.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-blue-700 t-border-b t-border-gray-200 t-py-2 t-font-semibold'>
<a href="/my-money/">How to Manage My Money ››</a>
</p>
<p class='t-text-sm t-text-gray-400 t-font-normal'>
Read helpful articles on how to best save, invest, and spend your hard-earned money.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/career/">› My Career</a>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/taxes/">› Taxes</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/how-to-invest/how-to-invest-in-real-estate-crash-course/">› Real Estate</a>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/continuing-education/">› University &amp; College</a>
</div>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-blue-700 t-border-b t-border-gray-200 t-py-2 t-font-semibold'>
<a href="/how-to-invest/">Investing Ideas ››</a>
</p>
<p class='t-text-sm t-text-gray-400 t-font-normal'>
Learn about different dividend investing options.
</p>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-blue-700 t-border-b t-border-gray-200 t-py-2 t-font-semibold'>
<a href="/dividend-education/">Dividend Financial Education ››</a>
</p>
<p class='t-text-sm t-text-gray-400 t-font-normal'>
Learn more about dividend stocks, including information about important dividend dates, the advantages of dividend stocks, dividend yield, and much more in our financial education center.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/dividend-investing-101/what-is-a-dividend/">› What is a Dividend?</a>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/dividend-investing-101/">› Dividend Investing 101</a>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/dividend-investing-101/what-are-dividend-stocks/">› Intro to Dividend Stocks</a>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/dividend-investing-101/dividend-reinvestment-plans-drips/">› Dividend Reinvestment Plans</a>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/dividend-investing-101/dividend-dates/">› Dividend Dates</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/dividend-education/dividend-stocks-and-options/">› Dividend Options</a>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/investor-resources/">› Investor Resources</a>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/lighter-side/">› Lighter Side</a>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/dividend-investing-101/dividend-yield/">› What is Dividend Yield?</a>
</div>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-blue-700 t-border-b t-border-gray-200 t-py-2 t-font-semibold'>
<a href="/how-to-retire/">How to Retire ››</a>
</p>
<p class='t-text-sm t-text-gray-400 t-font-normal'>
Articles to assist you in planning and maintaining a happy, financially secure retirement.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/ira-guide/">› IRA Guide</a>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/insurance-and-annuities/">› Life Insurance &amp; Annuities</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/how-to-retire/5-retirement-apps-to-help-you-hit-your-financial-goals/">› 5 Retirement Apps</a>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/how-to-retire/5-budgeting-apps-to-help-you-hit-your-financial-goals/">› 5 Budgeting Apps</a>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-blue-700 t-border-b t-border-gray-200 t-py-2 t-font-semibold'>
<a href="/dividend-education/what-are-market-catalysts/">Market Catalysts ››</a>
</p>
<p class='t-text-sm t-text-gray-400 t-font-normal'>
A catalyst is a dramatic event that can move markets. Read about catalysts that might take the market on its next major move, up or down.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/german-elections-2017">› German Elections</a>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/yuan-devaluation/">› Yuan Devaluation</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/rising-interest-rates/">› Rising Interest Rates</a>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/if-donald-trump-wins/">› Trump&#39;s Victory</a>
</div>
</div>
</div>
</div>
</div>
<div class='t-h-20 t-w-full t-bg-gray-100'></div>
</div>
</div>
<div class='n-nav-item'>
<a class='t-text-xs2 t-uppercase hover:t-text-white' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='/premium/'>
Premium
<span class='fa fa-caret-down'></span>
</a>
<div class='n-nav-dropdown t-flex t-items-center t-shadow t-mt-1 t-flex-col t-overflow-hidden'>
<div class='t-container t-flex'>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-blue-700 t-border-b t-border-gray-200 t-py-2 t-font-semibold'>
Premium Tools and Content
</p>
<p class='t-text-sm t-text-gray-400 t-font-normal'>
These exclusive Premium tools and content provide investors with curated dividend stocks lists using our DARS rating system, a searchable ex-dividend dates calendar, dividend stock analysis and much more.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/dividend-stocks/best-dividend-stocks/">› Best Dividend Stocks</a>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/ex-dividend-dates/">› Ex-Dividend Dates</a>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/dividend-stocks/best-dividend-capture-stocks/">› Best Dividend Capture Stocks</a>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/dividend-stock-upgrades-downgrades/">› Upgrades/Downgrades</a>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/dividend-payout-changes/">› Dividend Payout Changes</a>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/premium/my-watchlist/">› My Watchlist</a>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/watchlist-articles/">› My Watchlist News</a>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/premium/my-watchlist-performance/">› My Watchlist Performance</a>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/premium-articles/">› Premium Articles</a>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/tools/most-watched-stocks">› Most Watched Stocks</a>
</div>
</div>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-blue-700 t-border-b t-border-gray-200 t-py-2 t-font-semibold'>
My Premium Account
</p>
<p class='t-text-sm t-text-gray-400 t-font-normal'>
Edit your account profile, email alerts and information.
</p>
<div class='t-flex t-w-full'>
<div class='t-flex t-flex-col t-flex-1'>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/premium/member/">› Account information</a>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/profile/edit/">› Edit Profile</a>
<a class="t-text-xs t-text-blue-700 t-font-normal t-leading-relaxed" href="/profile/edit/">› Edit Email Alerts</a>
</div>
</div>
</div>
</div>
</div>
<div class='t-h-20 t-w-full t-bg-gray-100'></div>
</div>
</div>
<div class='n-nav-item'>
<a class='t-text-xs2 t-uppercase hover:t-text-white' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='/advisors/'>
Advisors
<span class='fa fa-caret-down'></span>
</a>
<div class='n-nav-dropdown t-flex t-items-center t-shadow t-mt-1 t-flex-col t-overflow-hidden'>
<div class='t-container t-flex'>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-blue-700 t-border-b t-border-gray-200 t-py-2 t-font-semibold'>
<a href="/practice-management/">Practice Management ››</a>
</p>
<p class='t-text-sm t-text-gray-400 t-font-normal'>
Content focused on helping financial advisors align their businesses more closely with their clients’ needs and grow their advisory practice.
</p>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-blue-700 t-border-b t-border-gray-200 t-py-2 t-font-semibold'>
<a href="/portfolio-management/">Portfolio Management ››</a>
</p>
<p class='t-text-sm t-text-gray-400 t-font-normal'>
Content geared towards helping financial advisors build better client portfolios.
</p>
</div>
</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class='t-flex t-flex-col t-py-3 t-pr-6'>
<p class='t-mb-0 t-text-base t-text-blue-700 t-border-b t-border-gray-200 t-py-2 t-font-semibold'>
<a href="/expert-opinion/">Expert Opinion ››</a>
</p>
<p class='t-text-sm t-text-gray-400 t-font-normal'>
Gain insights on investing and current trends from the leading fund managers and industry experts.
</p>
</div>
</div>
</div>
<div class='t-h-20 t-w-full t-bg-gray-100'></div>
</div>
</div>
<div class='n-nav-item'>
<a class='t-text-xs2 t-uppercase hover:t-text-white' data-analytics-track-click='{"category": "Navigation", "action": "click"}' href='https://annuity.dividend.com/get-annuity-rates-now/?creative=navbar-link-portfolio-insurance/'>
Guaranteed Income
</a>
</div>
</div>
</nav>

<div class='t-flex t-container t-my-0 t-mx-auto t-flex-col'>
<div class='t-flex-1 t-mb-2 t-flex t-justify-center'>
<div class="t-flex t-justify-center">
  <div id='top-leaderboard' data-dfp-unit= 'top-leaderboard' data-dfp-unit-loaded= '{"addClass":"mt-3"}' data-dfp-unit-width-gt= '300' data-dfp-unit-width-gt-manipulation= '{"after":"\u003cscript\u003ewindow.aThreeOneServed = true; setTimeout(function() {return window.canUnfixAThreeOne = true;}, window.fixedHeaderAreaTimeout);\u003c/script\u003e"}'data-nextor-creative-sizes='[[300, 250], [728, 90], [970, 90], [970, 250]]' data-nextor-ad-slot='A3-1'></div>
  <script>
    if ('googletag' in window && ('leaderboardMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_webpage', [[300, 250], [728, 90], [970, 90], [970, 250]], 'top-leaderboard').defineSizeMapping(leaderboardMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-1"]).addService(googletag.pubads());

        googletag.display('top-leaderboard');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_webpage', [[300, 250], [728, 90], [970, 90], [970, 250]], 'top-leaderboard').defineSizeMapping(leaderboardMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-1"]).addService(googletag.pubads());

          googletag.display('top-leaderboard');
        });
      });
    }
  </script>
</div>

</div>
<div class='t-flex-1 t-flex t-justify-center'>
<div class="t-flex t-justify-center">
  <div id='ad-slot-1278-e649a0' data-dfp-unit= 'ad-slot-1278-e649a0' data-dfp-unit-remove-iframe= 'true'data-nextor-creative-sizes='[]' data-nextor-ad-slot='A10-1'></div>
  <script>
    if ('googletag' in window && ('[]Mapping' in window || true)) {
      googletag.cmd.push(function() {
        googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'ad-slot-1278-e649a0').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A10-1"]).addService(googletag.pubads());

        googletag.display('ad-slot-1278-e649a0');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'ad-slot-1278-e649a0').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A10-1"]).addService(googletag.pubads());

          googletag.display('ad-slot-1278-e649a0');
        });
      });
    }
  </script>
</div>

</div>
</div>
<div class='t-container t-flex t-relative t-mx-auto ad_wings_slots'>
<div class='left-wing-ad-slot t-absolute t--left-330 t-min-w-330'>
<div data-dfp-unit="ad-slot-7cbbd7" data-dfp-unit-width-lt="161" data-dfp-unit-width-lt-manipulation="{&quot;addClass&quot;:&quot;left-wing-160x600&quot;,&quot;removeClass&quot;:&quot;left-wing-300x250&quot;}" data-dfp-unit-width-gt="299" data-fixed="{&quot;top&quot;:88}" data-dfp-unit-width-gt-manipulation="{&quot;addClass&quot;:&quot;left-wing-300x250&quot;,&quot;removeClass&quot;:&quot;left-wing-160x600&quot;}" class="ad-is-fixed"><div class="t-flex t-justify-center">
  <div id='ad-slot-7cbbd7' data-dfp-unit= 'ad-slot-7cbbd7' data-dfp-unit-loaded= '{"addClass":"mt-3"}'data-nextor-creative-sizes='[[120, 600], [160, 600], [300, 250], [300, 600], [300, 1050]]' data-nextor-ad-slot='A1-3'></div>
  <script>
    if ('googletag' in window && ('outOfContentMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_webpage', [[120, 600], [160, 600], [300, 250], [300, 600], [300, 1050]], 'ad-slot-7cbbd7').defineSizeMapping(outOfContentMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-3"]).addService(googletag.pubads());

        googletag.display('ad-slot-7cbbd7');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_webpage', [[120, 600], [160, 600], [300, 250], [300, 600], [300, 1050]], 'ad-slot-7cbbd7').defineSizeMapping(outOfContentMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-3"]).addService(googletag.pubads());

          googletag.display('ad-slot-7cbbd7');
        });
      });
    }
  </script>
</div>

<div class="t-flex t-justify-center">
  <div id='ad-slot-ff91fd' data-dfp-unit= 'ad-slot-7cbbd7' data-dfp-unit-loaded= '{"addClass":"mt-3"}' data-dfp-unit-height-lt= '251' data-dfp-unit-height-lt-manipulation= '{"html":"\u003cscript\u003egoogletag.cmd.push(function() { googletag.display(\"ad-slot-ff91fd\"); });\u003c/script\u003e"}' data-dfp-unit-height-gt= '250' data-dfp-unit-height-gt-manipulation= '{"html":""}'data-nextor-creative-sizes='[[300, 250]]' data-nextor-ad-slot='A1-4'></div>
  <script>
    if ('googletag' in window && ('stackedOutOfContentMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_webpage', [[300, 250]], 'ad-slot-ff91fd').defineSizeMapping(stackedOutOfContentMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-4"]).addService(googletag.pubads());

        
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_webpage', [[300, 250]], 'ad-slot-ff91fd').defineSizeMapping(stackedOutOfContentMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-4"]).addService(googletag.pubads());

          
        });
      });
    }
  </script>
</div>
</div>
</div>

<div class='right-wing-ad-slot t-absolute t--right-330 t-min-w-330'>
<div data-dfp-unit="ad-slot-03c466" data-dfp-unit-width-lt="161" data-dfp-unit-width-lt-manipulation="{&quot;addClass&quot;:&quot;right-wing-160x600&quot;,&quot;removeClass&quot;:&quot;right-wing-300x250&quot;}" data-dfp-unit-width-gt="299" data-fixed="{&quot;top&quot;:88}" data-dfp-unit-width-gt-manipulation="{&quot;addClass&quot;:&quot;right-wing-300x250&quot;,&quot;removeClass&quot;:&quot;right-wing-160x600&quot;}" class="ad-is-fixed"><div class="t-flex t-justify-center">
  <div id='ad-slot-03c466' data-dfp-unit= 'ad-slot-03c466' data-dfp-unit-loaded= '{"addClass":"mt-3"}'data-nextor-creative-sizes='[[120, 600], [160, 600], [300, 250], [300, 600], [300, 1050]]' data-nextor-ad-slot='A1-5'></div>
  <script>
    if ('googletag' in window && ('outOfContentMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_webpage', [[120, 600], [160, 600], [300, 250], [300, 600], [300, 1050]], 'ad-slot-03c466').defineSizeMapping(outOfContentMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-5"]).addService(googletag.pubads());

        googletag.display('ad-slot-03c466');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_webpage', [[120, 600], [160, 600], [300, 250], [300, 600], [300, 1050]], 'ad-slot-03c466').defineSizeMapping(outOfContentMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-5"]).addService(googletag.pubads());

          googletag.display('ad-slot-03c466');
        });
      });
    }
  </script>
</div>

<div class="t-flex t-justify-center">
  <div id='ad-slot-3bf7b0' data-dfp-unit= 'ad-slot-03c466' data-dfp-unit-loaded= '{"addClass":"mt-3"}' data-dfp-unit-height-lt= '251' data-dfp-unit-height-lt-manipulation= '{"html":"\u003cscript\u003egoogletag.cmd.push(function() { googletag.display(\"ad-slot-3bf7b0\"); });\u003c/script\u003e"}' data-dfp-unit-height-gt= '250' data-dfp-unit-height-gt-manipulation= '{"html":""}'data-nextor-creative-sizes='[[300, 250]]' data-nextor-ad-slot='A1-6'></div>
  <script>
    if ('googletag' in window && ('stackedOutOfContentMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_webpage', [[300, 250]], 'ad-slot-3bf7b0').defineSizeMapping(stackedOutOfContentMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-6"]).addService(googletag.pubads());

        
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_webpage', [[300, 250]], 'ad-slot-3bf7b0').defineSizeMapping(stackedOutOfContentMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-6"]).addService(googletag.pubads());

          
        });
      });
    }
  </script>
</div>
</div>
</div>

</div>
<main class='t-container t-mx-auto lg:t-px-4'>
<div class='n-ticker-quickfacts-indicator'></div>
<section class='quickfacts t-mb-8'>
<div class='t-flex t-items-center'>
<div class='t-flex t-flex-1 t-flex-col md:t-flex-row'>
<div class='title'>
<h1 class='t-text-3xl t-font-semibold'>
Jiangsu Expressway Co. Ltd. - ADR
</h1>
</div>
<div class='t-flex t-flex-col t-my-2 md:t-mx-8 md:t-flex-row md:t-my-0 md:t-items-center'>
<div class='t-whitespace-no-wrap' id='add-to-watchlist'></div>
</div>
</div>
</div>
<section class='social-buttons t-flex t-relative'>
<div class='social-module t-absolute t-flex t-right-0 t-z-10'>
<div class='t-hidden t-items-center t-float-left t-w-full t-bg-white t-border t-border-solid t-border-gray-700 link-box'>
<div class='t-m-0 t-p-2 t-text-sm'>
https://www.dividend.com/dividend-stocks/uncategorized/other/jexyy-jiangsu-expressway-co-ltd-adr/
</div>
<button class='t-text-center t-pull-right t-bg-blue-800 t-rounded-full t-w-8 t-h-8 t-items-center t-justify-center t-flex close-link hover:t-bg-gray-700 t-cursor-pointer t-mx-1'>
<a class='t-text-gray-700 t-p-0 t-leading-loose'>
<i class='fa fa-close t-text-white'></i>
</a>
</button>
</div>

<div class='t-overflow-hidden t-rounded-full t-w-6 t-h-6 t-flex t-flex-wrap t-flex-col t-leading-loose button-group hover:t-flex-inline-block'>
<button class='t-text-center t-pull-right t-bg-blue-800 t-rounded-full t-w-6 t-h-6 t-items-center t-justify-center t-cursor-pointer' id='share'>
<a class='t-text-gray-700 t-p-0 t-leading-loose'>
<img class='t-mx-auto t-w-4' src='/share.svg'>
</a>
</button>

<button class='t-text-sm t-text-center t-pull-right t-bg-blue-800 t-rounded-full t-w-6 t-h-6 t-items-center t-justify-center facebook hover:t-bg-blue-600 t-cursor-pointer t-mx-1 t-flex' data-description='JEXYY's dividend yield, history, payout ratio, proprietary DARS™ rating & much more! Dividend.com: The #1 Source For Dividend Investing.' data-title='JEXYY: Dividend Date & History for ' data-url='https://www.dividend.com/dividend-stocks/uncategorized/other/jexyy-jiangsu-expressway-co-ltd-adr/'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-facebook t-text-white'></i>
</a>
</button>

<button class='t-text-sm t-text-center t-pull-right t-bg-blue-800 t-flex t-rounded-full t-w-6 t-h-6 t-items-center t-justify-center twitter hover:t-bg-blue-400 t-cursor-pointer t-mx-1' data-description='JEXYY's dividend yield, history, payout ratio, proprietary DARS™ rating & much more! Dividend.com: The #1 Source For Dividend Investing.' data-title='JEXYY: Dividend Date & History for ' data-url='https://www.dividend.com/dividend-stocks/uncategorized/other/jexyy-jiangsu-expressway-co-ltd-adr/'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-twitter t-text-white'></i>
</a>
</button>

<button class='t-text-sm t-flex t-text-center t-pull-right t-bg-blue-800 t-rounded-full t-w-6 t-h-6 t-items-center t-justify-center linkedin hover:t-bg-blue-700 t-cursor-pointer t-mx-1' data-description='JEXYY's dividend yield, history, payout ratio, proprietary DARS™ rating & much more! Dividend.com: The #1 Source For Dividend Investing.' data-title='JEXYY: Dividend Date & History for ' data-url='https://www.dividend.com/dividend-stocks/uncategorized/other/jexyy-jiangsu-expressway-co-ltd-adr/'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-linkedin t-text-white'></i>
</a>
</button>

<button class='t-text-sm t-text-center t-pull-right t-bg-blue-800 t-rounded-full t-w-6 t-h-6 t-items-center t-justify-center email hover:t-cursor-pointer t-bg-orange-500 t-mx-1 t-flex'>
<a class="t-text-gray-700 t-p-0 t-leading-loose t-flex" href="mailto:?body=JEXYY%27s%20dividend%20yield%2C%20history%2C%20payout%20ratio%2C%20proprietary%20DARS%E2%84%A2%20rating%20%26%20much%20more%21%20Dividend.com%3A%20The%20%231%20Source%20For%20Dividend%20Investing.%0Ahttps%3A%2F%2Fwww.dividend.com%2Fdividend-stocks%2Funcategorized%2Fother%2Fjexyy-jiangsu-expressway-co-ltd-adr%2F&amp;subject=JEXYY%3A%20Dividend%20Date%20%26%20History%20for%20"><i class='fa fa-envelope t-text-white'></i>
</a></button>

<button class='t-text-sm t-text-center t-pull-right t-bg-blue-800 t-rounded-full t-w-6 t-h-6 t-items-center t-justify-center link hover:t-bg-gray-700 t-cursor-pointer t-mx-1 t-flex'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-link t-text-white'></i>
</a>
</button>

</div>
<div class='lg:t-flex social-label t-cursor-pointer t-float-left t-hidden t-leading-loose t-text-sm'>
<div class='n-text__display_text t-text-blue-700 t-ml-1 t-flex t-items-center'>
Share
</div>
</div>
</div>

</section>
<div class='t-flex t-item-center t-flex-col md:t-flex-row n-ticker-quickfacts'>
<div class='stock t-flex-col t-flex t-mr-16 t-mt-2'>
<p class='t-uppercase t-text-gray-700 t-text-xs t-mb-1'>
Stock
</p>
<p class='t-uppercase t-text-black t-text-sm t-font-bold'>
JEXYY
</p>
</div>
<div class='price t-flex-col t-flex t-mr-16 t-mt-2'>
<p class='t-uppercase t-text-gray-700 t-text-xs t-mb-1'>
Price as of:
<time datetime='2019-12-18T16:23:55+00:00'>
DEC 18, 04:23 PM EDT
</time>
</p>
<p class='t-uppercase t-text-black t-text-sm t-font-semibold'>
$28.18
<span class='t-font-normal t-mx-1 t-text-green-700'>
+0.1
</span>
<span class='t-font-normal t-mx-1 t-text-green-700'>
+0.36%
</span>
</p>
</div>
<div class='industry t-flex-col t-flex t-mt-2'>
<p class='t-uppercase t-text-gray-700 t-text-xs t-mb-1'>
Industry
</p>
<p class='t-uppercase t-text-black t-text-sm t-font-bold'>
Other
</p>
</div>
</div>
</section>

<div class='n-ticker-nav-indicator'></div>
<section class='n-ticker-nav t-bg-white t-hidden md:t-block'>
<hr class='t-h-px t-bg-gray-300 t-border-none t-m-0 t-mb-3'>
<a class='t-text-sm t-text-blue-700' href='#stock-dividend-data'>Stock Dividend Data</a>
<span class='text-text-md t-text-gray-400'>|</span>
<a class='t-text-sm t-text-blue-700' href='#stock-daily-snapshot'>Daily Snapshot</a>
<span class='text-text-md t-text-gray-400'>|</span>
<a class='t-text-sm t-text-blue-700' href='#upcoming-dividend-payouts'>Upcoming Dividend Payouts</a>
<span class='text-text-md t-text-gray-400'>|</span>
<a class='t-text-sm t-text-blue-700' href='#stock-price-recovery-history'>Stock Price Recovery History</a>
<span class='text-text-md t-text-gray-400'>|</span>
<a class='t-text-sm t-text-blue-700' href='#dars-rating-breakdown'>DARS Breakdown</a>
<span class='text-text-md t-text-gray-400'>|</span>
<a class='t-text-sm t-text-blue-700' href='#dividend-growth-history'>Growth History</a>
<span class='text-text-md t-text-gray-400'>|</span>
<a class='t-text-sm t-text-blue-700' href='#ticker-news'>News</a>
<span class='text-text-md t-text-gray-400'>|</span>
<a class='t-text-sm t-text-blue-700' href='#dividend-yield-and-price-history'>Research</a>
<span class='text-text-md t-text-gray-400'>|</span>
<a class='t-text-sm t-text-blue-700' href='#dividend-payout-history'>Yield History</a>
<span class='text-text-md t-text-gray-400'>|</span>
<a class='t-text-sm t-text-blue-700' href='#dividend-yield-and-price-history'>Payout History</a>
<span class='text-text-md t-text-gray-400'>|</span>
<a class='t-text-sm t-text-blue-700' href='#dividend-history'>Dividend History</a>
<span class='text-text-md t-text-gray-400'>|</span>
<a class='t-text-sm t-text-blue-700' href='#company-profile'>Company Profile</a>
<span class='text-text-md t-text-gray-400'>|</span>
<a class='t-text-sm t-text-blue-700' href='#related-company'>Related Companies</a>
<hr class='t-h-px t-bg-gray-300 t-border-none t-m-0 t-mt-3'>
</section>


<section class='ticker-info t-flex-col t-items-top t-flex lg:t-flex-row'>
<article class='t-flex-1'>
<section class='n-breadcrumb_container'>
<a class='n-breadcrumb_text' href='/'>
<span class='fa fa-home'></span>
</a>
<span class='n-breadcrumb_divider'>/</span>
<a class='n-breadcrumb_text' href='/dividend-stocks/'>
Dividend Stocks
</a>
<span class='n-breadcrumb_divider'>/</span>
<p class='n-breadcrumb_text__disabled'>
Uncategorized
</p>
<span class='n-breadcrumb_divider'>/</span>
<p class='n-breadcrumb_text__disabled'>
Other
</p>
<span class='n-breadcrumb_divider'>/</span>
<p class='n-breadcrumb_text__disabled'>
Jiangsu Expressway Co. Ltd. - ADR (JEXYY)
</p>
</section>

<section class='stock-dividend-data n-ticker_section_container'>
<button class='n-ticker_button_collapse_reference' data-collapse-target='stock-dividend-data' type='button'>
<span class='t-flex-1 t-text-left'>Stock Dividend Data</span>
<span class='fa fa-caret-down'></span>
</button>
<div class='n-ticker_button_collapse_target' id='stock-dividend-data'>
<summary class='n-ticker_grid_title_container'>
<span class='n-ticker_text__symbol'>
JEXYY
</span>
<h2 class='n-ticker_text__section_title'>Stock Dividend Data</h2>
</summary>
<section class='n-ticker_grid'>
<div class='n-ticker_grid_item t-relative'>
<h4 class='n-ticker_text__data_label'>
Dividend
<br>
Yield
<a class='fa fa-question-circle n-tooltip-reference' data-hover-target='#dividend-yield-tooltip' href='#'></a>
<div class='n-tooltip t-flex t-absolute t-shadow t-border t-rounded t-bg-white t-flex-col t-w-64 t-left-0 t-top-0 t-z-0' id='dividend-yield-tooltip'>
<div class='t-bg-gray-200 t-p-2 t-border-b'>
<p class='t-text-sm t-font-semibold t-uppercase'>Dividend Yield</p>
</div>
<div class='t-p-2'>
<p class='t-text-xs'>Dividend yield is the relation between a stock’s annual dividend payout and its current stock price.</p>
<a class='t-text-xs t-text-blue-800 hover:t-underline' href='/dividend-investing-101/dividend-yield/'>Click here to learn more.</a>
</div>
</div>
</h4>
<p class='n-ticker_text__data_content'>
4.21%
</p>
<sub class='n-ticker_text__data_content_note'>
Average Yield: N/A
</sub>
</div>
<div class='n-ticker_grid_item t-relative'>
<h4 class='n-ticker_text__data_label'>
ANNUALIZED
<br>
PAYOUT
<a class='fa fa-question-circle n-tooltip-reference' data-hover-target='#annualized-payout-tooltip' href='#'></a>
<div class='n-tooltip t-flex t-absolute t-shadow t-border t-rounded t-bg-white t-flex-col t-w-64 t-left-0 t-top-0 t-z-0' id='annualized-payout-tooltip'>
<div class='t-bg-gray-200 t-p-2 t-border-b'>
<p class='t-text-sm t-font-semibold t-uppercase'>Annualized Payout</p>
</div>
<div class='t-p-2'>
<p class='t-text-xs'>Annualized payout is a standard in finance that lets you compare companies that have different payout frequencies.</p>
<a class='t-text-xs t-text-blue-800 hover:t-underline' href='/dividend-education/what-is-annualized-payout/'>Click here to learn more.</a>
</div>
</div>
</h4>
<p class='n-ticker_text__data_content'>
$1.18
</p>
<sub class='n-ticker_text__data_content_note'>
Paid Annually
</sub>
</div>
<div class='n-ticker_grid_divider__horizontal'></div>
<div class='n-ticker_grid_item t-relative'>
<h4 class='n-ticker_text__data_label'>
PAYOUT
<br>
RATIO
<a class='fa fa-question-circle n-tooltip-reference' data-hover-target='#payout-ratio-tooltip' href='#'></a>
<div class='n-tooltip t-flex t-absolute t-shadow t-border t-rounded t-bg-white t-flex-col t-w-64 t-left-0 t-top-0 t-z-0' id='payout-ratio-tooltip'>
<div class='t-bg-gray-200 t-p-2 t-border-b'>
<p class='t-text-sm t-font-semibold t-uppercase'>Payout Ratio</p>
</div>
<div class='t-p-2'>
<p class='t-text-xs'>The dividend payout ratio is used to examine if a company’s earnings can support the current dividend payment amount.</p>
<a class='t-text-xs t-text-blue-800 hover:t-underline' href='/dividend-education/the-truth-about-dividend-payout-ratio/'>Click here to learn more.</a>
</div>
</div>
</h4>
<p class='n-ticker_text__data_content'>
49.26%
</p>
<sub class='n-ticker_text__data_content_note'>
EPS $2.40
</sub>
</div>
<div class='n-ticker_grid_item t-relative'>
<h4 class='n-ticker_text__data_label'>
DIVIDEND
<br>
GROWTH
<a class='fa fa-question-circle n-tooltip-reference' data-hover-target='#dividend-growth-tooltip' href='#'></a>
<div class='n-tooltip t-flex t-absolute t-shadow t-border t-rounded t-bg-white t-flex-col t-w-64 t-left-0 t-top-0 t-z-0' id='dividend-growth-tooltip'>
<div class='t-bg-gray-200 t-p-2 t-border-b'>
<p class='t-text-sm t-font-semibold t-uppercase'>Dividend Growth</p>
</div>
<div class='t-p-2'>
<p class='t-text-xs'>Dividend growth is the number of years in which annualized payouts have been consecutively increasing.</p>
<a class='t-text-xs t-text-blue-800 hover:t-underline' href='/dividend-education/what-is-dividend-growth/'>Click here to learn more.</a>
</div>
</div>
</h4>
<p class='n-ticker_text__data_content'>
2 yrs
</p>
</div>
<div class='n-ticker_grid_divider__horizontal'></div>
<div class='n-ticker_grid_item t-relative'>
<h4 class='n-ticker_text__data_label'>
DARS™
<br>
RATING
<a class='fa fa-question-circle n-tooltip-reference' data-hover-target='#dars-rating-tooltip' href='#'></a>
<div class='n-tooltip t-flex t-absolute t-shadow t-border t-rounded t-bg-white t-flex-col t-w-64 t-left-0 t-top-0 t-z-0' id='dars-rating-tooltip'>
<div class='t-bg-gray-200 t-p-2 t-border-b'>
<p class='t-text-sm t-font-semibold t-uppercase'>DARS™ Rating</p>
</div>
<div class='t-p-2'>
<p class='t-text-xs'>DARS is a rating system that uses Dividend.com's proprietary algorithm to rate dividend and non-dividend-paying stocks.</p>
<a class='t-text-xs t-text-blue-800 hover:t-underline' href='/dividend-education/what-is-dars-rating/'>Click here to learn more.</a>
</div>
</div>
</h4>
<p class='n-ticker_text__data_content' id='locked-dars-rating'>
<a class='t-block t-text-xs t-text-blue-700 t-font-normal t-normal-case t-leading-tight' href='/order/premium/'>
<span class='fa fa-lock'></span>
<br>
Get JEXYY DARS™ Rating
</a>
</p>
</div>
</section>
</div>
</section>

<section class='stock-daily-snapshot n-ticker_section_container'>
<button class='n-ticker_button_collapse_reference' data-collapse-target='stock-daily-snapshot' type='button'>
<span class='t-flex-1 t-text-left'>Daily Snapshot</span>
<span class='fa fa-caret-down'></span>
</button>
<div class='n-ticker_button_collapse_target' id='stock-daily-snapshot'>
<summary class='n-ticker_grid_title_container'>
<span class='n-ticker_text__symbol'>
JEXYY
</span>
<h2 class='n-ticker_text__section_title'>Daily Snapshot</h2>
</summary>
<section class='n-ticker_grid'>
<div class='n-ticker_grid_item'>
<h4 class='n-ticker_text__data_label'>
Price
</h4>
<p class='n-ticker_text__data_content'>
$28.18
</p>
</div>
<div class='n-ticker_grid_item'>
<h4 class='n-ticker_text__data_label'>
Quote Time
</h4>
<time class='t-uppercase t-text-black t-text-lg t-font-semibold' datetime='2019-12-18T16:23:55+00:00'>
DEC 18,
<span class='t-text-xs'>
04:23 PM
</span>
</time>
</div>
<div class='n-ticker_grid_divider__horizontal'></div>
<div class='n-ticker_grid_item'>
<h4 class='n-ticker_text__data_label'>
Today's Volume
</h4>
<p class='n-ticker_text__data_content'>
191
</p>
</div>
<div class='n-ticker_grid_item'>
<h4 class='n-ticker_text__data_label'>
Open Price
</h4>
<p class='n-ticker_text__data_content'>
$28.18
</p>
</div>
<div class='n-ticker_grid_divider__horizontal'></div>
<div class='n-ticker_grid_item'>
<h4 class='n-ticker_text__data_label'>
Day's Range
</h4>
<p class='n-ticker_text__data_content'>
$28.18 - $28.18
</p>
</div>
<div class='n-ticker_grid_item'>
<h4 class='n-ticker_text__data_label'>
Previous Close
</h4>
<p class='n-ticker_text__data_content'>
$28.08
</p>
</div>
<div class='n-ticker_grid_divider__horizontal'></div>
<div class='n-ticker_grid_item'>
<h4 class='n-ticker_text__data_label'>
52 week low / high
</h4>
<p class='n-ticker_text__data_content'>
$25.02 - $30.5
</p>
</div>
<div class='n-ticker_grid_item'>
<h4 class='n-ticker_text__data_label'>
Percent off 52 week high
</h4>
<p class='n-ticker_text__data_content'>
<span class="t-text-red-700">-7.61%</span>
</p>
</div>
</section>
</div>
</section>

<div class="t-flex t-justify-center">
  <div id='ad-slot-1278-909b65' class='ad' data-dfp-unit= 'ad-slot-1278-909b65'data-nextor-creative-sizes='[[300, 250], [728, 90]]' data-nextor-ad-slot='A3-3'></div>
  <script>
    if ('googletag' in window && ('inContentLeaderboardMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_webpage', [[300, 250], [728, 90]], 'ad-slot-1278-909b65').defineSizeMapping(inContentLeaderboardMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-3"]).addService(googletag.pubads());

        googletag.display('ad-slot-1278-909b65');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_webpage', [[300, 250], [728, 90]], 'ad-slot-1278-909b65').defineSizeMapping(inContentLeaderboardMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-3"]).addService(googletag.pubads());

          googletag.display('ad-slot-1278-909b65');
        });
      });
    }
  </script>
</div>

<section class='upcoming-dividend-payouts n-ticker_section_container'>
<button class='n-ticker_button_collapse_reference' data-collapse-target='upcoming-dividend-payouts' type='button'>
<span class='t-flex-1 t-text-left'>Upcoming Dividend Payouts</span>
<span class='fa fa-caret-down'></span>
</button>
<div class='n-ticker_button_collapse_target' id='upcoming-dividend-payouts'>
<summary class='n-ticker_grid_title_container'>
<span class='n-ticker_text__symbol'>
JEXYY
</span>
<h2 class='n-ticker_text__section_title'>Upcoming Dividend Payouts</h2>
</summary>
<section class='t-px-3'>
<p class='t-text-sm'>
JEXYY has not yet officially announced its next dividend payout
</p>
</section>
</div>
</section>

<section class='dividend-bdc-slider n-ticker_section_container'>
<button class='n-ticker_button_collapse_reference' data-collapse-target='dividend-bdc-slider' type='button'>
<span class='t-flex-1 t-text-left'>
Trade JEXYY&#39;s Upcoming Dividend
</span>
<span class='fa fa-caret-down'></span>
</button>
<div class='n-ticker_button_collapse_target' id='dividend-bdc-slider'>
<summary class='n-ticker_grid_title_container'>
<h2 class='n-ticker_text__section_title'>
Trade JEXYY&#39;s Upcoming Dividend
</h2>
<div class='t-relative t-ml-1'>
<a class='fa fa-question-circle n-tooltip-reference t-text-gray-500' data-hover-target='#dividend-bdc-tooltip' href='#'></a>
<div class='n-tooltip t-flex t-absolute t-shadow t-border t-rounded t-bg-white t-flex-col t-w-64 t-left-0 t-top-0 t-z-0' id='dividend-bdc-tooltip'>
<div class='t-bg-gray-200 t-p-2 t-border-b'>
<h4 class='t-text-sm t-font-semibold t-uppercase'>Best dividend capture stocks</h4>
</div>
<div class='t-p-2'>
<p class='t-text-xs'>Best Dividend Capture Stocks recover quickly after their ex-dividend date, allowing traders to earn a significant return in a short amount of time, simply by capturing the dividend without suffering the price depreciation.</p>
<a class='t-text-xs t-text-blue-800 hover:t-underline' href='/dividend-stocks/best-dividend-capture-stocks/'>Click here to learn more.</a>
</div>
</div>
</div>
</summary>
<section class='t-flex t-flex-col t-px-3'>
<div class='t-w-full t-flex' id='card-wrapper'>
<div class='md:t-border-r md:t-flex-col md:t-w-1/3 t-border-b t-flex t-flex-row t-justify-between t-p-1'>
<div class='t-flex t-flex-col t-pb-3 t-pr-3 t-my-3' id='bdc-investment-wrapper'>
<p class='t-text-sm t-font-semibold bdc-investment-info'></p>
<p class='t-text-2xl t-font-bold t-my-2' id='bdc-investment'>$10,000</p>
<input data-symbol='JEXYY' id='bdc-money-slider' max='50000' min='0' type='range' value='10000'>
</div>
</div>
<div class='md:t-w-2/3 t-border-b t-flex t-flex-col t-p-1' id='return-wrapper'>
<div class='t-flex-row t-flex t-justify-between t-my-3 md:t-pl-3'>
<p class='t-text-base t-font-semibold'>
would earn you an annualized return of
</p>
</div>
<div class='t-flex-row t-flex t-justify-center t-items-center md:t-pl-3'>
<p class='t-text-5xl t-font-bold return'>Loading...</p>
</div>
</div>
</div>
</section>
<section class='t-flex t-flex-col t-px-3 t-my-3'>
<div class='t-flex t-flex-col'>
<div class='t-flex'>
<p class='t-text-xs2'>* Length of trade is estimated using the</p>
<a class='t-text-blue-700 t-text-xs2 hover:t-underline' href='#return-wrapper'>stock price recovery history.</a>
</div>
<p class='t-text-xs2'>* Annualized return assumes initial investment is continually reinvested in similar BDC stocks.</p>
</div>
</section>
<section class='t-flex t-flex-1 t-bg-blue-100 t-py-8 t-px-4 t-items-center t-mx-3'>
<div class='t-flex-2 t-pr-16'>
<p class='t-text-sm t-font-semibold'>
View our full list of Best Dividend Capture stocks going ex-dividend in the next two weeks.
</p>
</div>
<div class='t-flex-1'>
<a class='t-bg-blue-800 t-text-white t-text-sm t-py-3 t-px-3 t-whitespace-no-wrap hover:t-bg-blue-900' href='/dividend-stocks/best-dividend-capture-stocks/'>
See All Best Dividend Capture Stocks
</a>
</div>
</section>
</div>
</section>

<section class='stock-price-recovery-history n-ticker_section_container'>
<button class='n-ticker_button_collapse_reference' data-collapse-target='stock-price-recovery-history' type='button'>
<span class='t-flex-1 t-text-left'>Stock Price Recovery History</span>
<span class='fa fa-caret-down'></span>
</button>
<div class='n-ticker_button_collapse_target' id='stock-price-recovery-history'>
<summary class='n-ticker_grid_title_container'>
<span class='n-ticker_text__symbol'>
JEXYY
</span>
<h2 class='n-ticker_text__section_title'>Stock Price Recovery History</h2>
</summary>
<section class='t-p-3'>
<p class='t-text-sm'>
This table allows you to know how fast JEXYY’s price was able to recover after paying out dividends in the past. As an Investor you can benefit from stocks that recover quickly by capturing the dividend payment without suffering stock price depreciation.
</p>
<section class='n-table-container'>
<table class='n-table'>
<thead class='n-table-head'>
<tr class='n-table-row'>
<th class='n-table-cell'>
<p class='t-text-sm t-font-semibold'>Ex-Dividend Date</p>
</th>
<th class='n-table-cell'>
<p class='t-text-sm t-font-semibold'>Payout Amount</p>
</th>
<th class='n-table-cell'>
<p class='t-text-sm t-font-semibold'>Days Taken For Stock Price To Recover</p>
</th>
</tr>
</thead>
<tbody id='price-recovery-history-table-body'>
<tr class='n-table-row'>
<td class='n-table-cell'>
<p class='t-text-sm'>
2019-06-21
</p>
</td>
<td class='n-table-cell'>
<p class='t-text-sm'>
$1.181302
</p>
</td>
<td class='n-table-cell t-text-center locked-cell' data-value='average_days_to_recovery'>
<button class='fa fa-lock t-text-orange-400'></button>
</td>
</tr>
<tr class='n-table-row'>
<td class='n-table-cell'>
<p class='t-text-sm'>
2018-06-22
</p>
</td>
<td class='n-table-cell'>
<p class='t-text-sm'>
$1.212672
</p>
</td>
<td class='n-table-cell t-text-center locked-cell' data-value='average_days_to_recovery'>
<button class='fa fa-lock t-text-orange-400'></button>
</td>
</tr>
<tr class='n-table-row'>
<td class='n-table-cell'>
<p class='t-text-sm'>
2017-06-22
</p>
</td>
<td class='n-table-cell'>
<p class='t-text-sm'>
$1.089847
</p>
</td>
<td class='n-table-cell t-text-center locked-cell' data-value='average_days_to_recovery'>
<button class='fa fa-lock t-text-orange-400'></button>
</td>
</tr>
<tr class='n-table-row t-hidden'>
<td class='n-table-cell'>
<p class='t-text-sm'>
2016-06-09
</p>
</td>
<td class='n-table-cell'>
<p class='t-text-sm'>
$1.074577
</p>
</td>
<td class='n-table-cell t-text-center locked-cell' data-value='days_to_recover'>
<button class='fa fa-lock t-text-orange-400'></button>
</td>
</tr>
<tr class='n-table-row t-hidden'>
<td class='n-table-cell'>
<p class='t-text-sm'>
2015-06-23
</p>
</td>
<td class='n-table-cell'>
<p class='t-text-sm'>
$1.099238
</p>
</td>
<td class='n-table-cell t-text-center locked-cell' data-value='days_to_recover'>
<button class='fa fa-lock t-text-orange-400'></button>
</td>
</tr>
<tr class='n-table-row t-hidden'>
<td class='n-table-cell'>
<p class='t-text-sm'>
2014-06-06
</p>
</td>
<td class='n-table-cell'>
<p class='t-text-sm'>
$1.087642
</p>
</td>
<td class='n-table-cell t-text-center locked-cell' data-value='days_to_recover'>
<button class='fa fa-lock t-text-orange-400'></button>
</td>
</tr>
<tr class='n-table-row t-hidden'>
<td class='n-table-cell'>
<p class='t-text-sm'>
2013-06-10
</p>
</td>
<td class='n-table-cell'>
<p class='t-text-sm'>
$1.028818
</p>
</td>
<td class='n-table-cell t-text-center locked-cell' data-value='days_to_recover'>
<button class='fa fa-lock t-text-orange-400'></button>
</td>
</tr>
<tr class='n-table-row t-hidden'>
<td class='n-table-cell'>
<p class='t-text-sm'>
2012-06-19
</p>
</td>
<td class='n-table-cell'>
<p class='t-text-sm'>
$1.005945
</p>
</td>
<td class='n-table-cell t-text-center locked-cell' data-value='days_to_recover'>
<button class='fa fa-lock t-text-orange-400'></button>
</td>
</tr>
<tr class='n-table-row t-hidden'>
<td class='n-table-cell'>
<p class='t-text-sm'>
2011-04-05
</p>
</td>
<td class='n-table-cell'>
<p class='t-text-sm'>
$0.974276
</p>
</td>
<td class='n-table-cell t-text-center locked-cell' data-value='days_to_recover'>
<button class='fa fa-lock t-text-orange-400'></button>
</td>
</tr>
<tr class='n-table-row t-hidden'>
<td class='n-table-cell'>
<p class='t-text-sm'>
2010-04-20
</p>
</td>
<td class='n-table-cell'>
<p class='t-text-sm'>
$0.79425
</p>
</td>
<td class='n-table-cell t-text-center locked-cell' data-value='days_to_recover'>
<button class='fa fa-lock t-text-orange-400'></button>
</td>
</tr>
<tr class='n-table-row t-hidden'>
<td class='n-table-cell'>
<p class='t-text-sm'>
2009-05-12
</p>
</td>
<td class='n-table-cell'>
<p class='t-text-sm'>
$0.69048
</p>
</td>
<td class='n-table-cell t-text-center locked-cell' data-value='days_to_recover'>
<button class='fa fa-lock t-text-orange-400'></button>
</td>
</tr>
<tr class='n-table-row t-hidden'>
<td class='n-table-cell'>
<p class='t-text-sm'>
2008-05-02
</p>
</td>
<td class='n-table-cell'>
<p class='t-text-sm'>
$0.75913
</p>
</td>
<td class='n-table-cell t-text-center locked-cell' data-value='days_to_recover'>
<button class='fa fa-lock t-text-orange-400'></button>
</td>
</tr>
<tr class='n-table-row t-hidden'>
<td class='n-table-cell'>
<p class='t-text-sm'>
2007-05-08
</p>
</td>
<td class='n-table-cell'>
<p class='t-text-sm'>
$0.47613
</p>
</td>
<td class='n-table-cell t-text-center locked-cell' data-value='days_to_recover'>
<button class='fa fa-lock t-text-orange-400'></button>
</td>
</tr>
<tr class='n-table-row t-hidden'>
<td class='n-table-cell'>
<p class='t-text-sm'>
2006-04-28
</p>
</td>
<td class='n-table-cell'>
<p class='t-text-sm'>
$0.34092
</p>
</td>
<td class='n-table-cell t-text-center locked-cell' data-value='days_to_recover'>
<button class='fa fa-lock t-text-orange-400'></button>
</td>
</tr>
</tbody>
</table>
</section>
<div class='n-table-footer'>
<div class='t-flex-1'>
<button class='n-hidden-toggle t-text-sm t-font-bold' data-hidden-target-container='price-recovery-history-table-body' type='button'>
View More
</button>
</div>
<div>
<button class='t-text-blue-700 export-recoveries' type='button'>
<div class='fa fa-lock t-text-orange-400'></div>
Download All Recovery History
</button>
</div>
</div>
<section class='t-flex t-flex-1 t-bg-blue-100 t-py-8 t-px-4 t-items-center'>
<div class='t-flex-2 t-pr-16'>
<p class='t-text-sm t-font-semibold'>
JEXYY&#39;s share price doesn&#39;t recover quickly after dividend payments.
</p>
</div>
<div class='t-flex-1'>
<a class='t-bg-blue-800 t-text-white t-text-sm t-py-3 t-px-3 t-whitespace-no-wrap hover:t-bg-blue-900' href='/dividend-stocks/best-dividend-capture-stocks/'>
See Stocks That Do Recover Quickly
</a>
</div>
</section>
</section>
</div>
</section>

<div class="t-flex t-justify-center">
  <div id='ad-slot-1278-9b67b2' data-dfp-unit= 'ad-slot-1278-9b67b2' data-dfp-unit-loaded= '{"addClass":"t-mb-3"}' data-ad-slot-defer='125'data-nextor-creative-sizes='[[300, 250], [728, 90]]' data-nextor-ad-slot='A3-6'></div>
  <script>
    if ('googletag' in window && ('inContentLeaderboardMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_webpage', [[300, 250], [728, 90]], 'ad-slot-1278-9b67b2').defineSizeMapping(inContentLeaderboardMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-6"]).addService(googletag.pubads());

        
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_webpage', [[300, 250], [728, 90]], 'ad-slot-1278-9b67b2').defineSizeMapping(inContentLeaderboardMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-6"]).addService(googletag.pubads());

          
        });
      });
    }
  </script>
</div>

<div class="t-flex t-justify-center">
  <div id='ad-slot-1278-22d02d' data-dfp-unit= 'ad-slot-1278-22d02d' data-dfp-unit-remove-iframe= 'true'data-nextor-creative-sizes='[]' data-nextor-ad-slot='A10-2'></div>
  <script>
    if ('googletag' in window && ('[]Mapping' in window || true)) {
      googletag.cmd.push(function() {
        googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'ad-slot-1278-22d02d').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A10-2"]).addService(googletag.pubads());

        googletag.display('ad-slot-1278-22d02d');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'ad-slot-1278-22d02d').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A10-2"]).addService(googletag.pubads());

          googletag.display('ad-slot-1278-22d02d');
        });
      });
    }
  </script>
</div>

<section class='dars-rating-breakdown n-ticker_section_container'>
<button class='n-ticker_button_collapse_reference' data-collapse-target='dars-rating-breakdown' type='button'>
<span class='t-flex-1 t-text-left'>
Dividend.com DARS Rating™ Breakdown for JEXYY
</span>
<span class='fa fa-caret-down'></span>
</button>
<div class='n-ticker_button_collapse_target' id='dars-rating-breakdown'>
<summary class='n-ticker_grid_title_container'>
<span class='n-ticker_text__symbol'>
JEXYY
</span>
<h2 class='n-ticker_text__section_title'>
Dividend.com DARS Rating™ Breakdown for JEXYY
</h2>
</summary>
<section class='t-p-3'>
<p class='t-text-sm'>
Stock not rated.
</p>
</section>
</div>
</section>

</article>
<aside class='lg:t-ml-8 lg:t-mt-8 lg:t-w-1/3 t-mb-4 t-ml-0 t-w-full'>
<section class='get-email-update t-flex t-flex-col'>
<div class='email-subscribe'>
<div class='t-h-1 t-bg-blue-800 t-w-full t-my-2'></div>
<sumary>
<h4 class='t-text-lg t-font-semibold t-text-blue-800 t-mb-0'>
<span class='fa fa-envelope-o t-mr-1'></span>
Get Email Updates
</h4>
</sumary>
<div class='t-h-px t-bg-gray-400 t-w-full t-my-2'></div>
<p class='t-text-sm'>Join over 100,000 investors who get the latest news from Dividend.com</p>
<form class='t-flex t-my-2 email-subscribe-form' data-mailchimp-action='https://dividend.us5.list-manage.com/subscribe/post?u=7eab376f4a9b7d1d63580ce58&id=5465108463'>
<input class='t-appearance-none t-border t-rounded t-flex-1 t-py-2 t-px-3 t-text-gray-700 t-leading-tight t-text-sm required' placeholder='Email Address' type='email'>
<button class='t-bg-blue-800 t-px-3 t-py-2 t-text-white t-rounded t-ml-2 t-text-sm t-cursor-pointer t-capitalize'>Subscribe</button>
</form>
</div>
<div class='t-flex t-flex-col t-justify-center t-items-center'>
<div class="t-flex t-justify-center">
  <div id='ad-slot-1278-e826ae' data-dfp-unit= 'ad-slot-1278-e826ae' data-dfp-unit-remove-iframe= 'true' data-dfp-unit-served= '{"addClass":"spacing-md"}' data-dfp-unit-loaded= '{"addClass":"mt-3"}'data-nextor-creative-sizes='[[1, 1], [300, 600]]' data-nextor-ad-slot='A10-10'></div>
  <script>
    if ('googletag' in window && ('blockableRectangleMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_webpage', [[1, 1], [300, 600]], 'ad-slot-1278-e826ae').defineSizeMapping(blockableRectangleMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A10-10"]).addService(googletag.pubads());

        googletag.display('ad-slot-1278-e826ae');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_webpage', [[1, 1], [300, 600]], 'ad-slot-1278-e826ae').defineSizeMapping(blockableRectangleMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A10-10"]).addService(googletag.pubads());

          googletag.display('ad-slot-1278-e826ae');
        });
      });
    }
  </script>
</div>

<div class='my-1'></div>
<div class="t-flex t-justify-center">
  <div id='ad-slot-1278-15c9f6' data-dfp-unit= 'ad-slot-1278-e826ae' data-dfp-unit-placeholder-override= '{"html":"\u003cscript\u003egoogletag.cmd.push(function() { googletag.display(\"ad-slot-1278-15c9f6\"); });\u003c/script\u003e"}' data-dfp-unit-not-served= '{"html":"\u003cscript\u003evar ads_shown = ads_shown || []; ads_shown[\"ad-slot-1278-15c9f6\"] = false; document.getElementById(\"ad-slot-1278-e826ae\").dataset.roadblocked = \"not served\";googletag.cmd.push(function() { googletag.display(\"ad-slot-1278-15c9f6\"); }); document.getElementById(\"ad-slot-1278-e826ae\").style.display = \"none\";\u003c/script\u003e"}' data-dfp-unit-height-lt= '2' data-dfp-unit-height-lt-manipulation= '{"html":"\u003cscript\u003evar ads_shown = ads_shown || []; ads_shown[\"ad-slot-1278-15c9f6\"] = false; document.getElementById(\"ad-slot-1278-e826ae\").dataset.roadblocked = \"true\";document.getElementById(\"ad-slot-1278-e826ae\").style.display = \"none\";googletag.cmd.push(function() { googletag.display(\"ad-slot-1278-15c9f6\"); });\u003c/script\u003e"}' data-dfp-unit-height-gt= '2' data-dfp-unit-height-gt-manipulation= '{"html":"\u003cscript\u003evar ads_shown = ads_shown || []; ads_shown[\"ad-slot-1278-15c9f6\"] = true; document.getElementById(\"ad-slot-1278-e826ae\").dataset.roadblocked = \"false\";\u003c/script\u003e"}' data-dfp-unit-loaded= '{"addClass":"mt-3"}'data-nextor-creative-sizes='[[300, 200], [300, 250], [120, 600], [160, 600], [300, 600]]' data-nextor-ad-slot='A1-1'></div>
  <script>
    if ('googletag' in window && ('rectangleMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_webpage', [[300, 200], [300, 250], [120, 600], [160, 600], [300, 600]], 'ad-slot-1278-15c9f6').defineSizeMapping(rectangleMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-1"]).addService(googletag.pubads());

        
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_webpage', [[300, 200], [300, 250], [120, 600], [160, 600], [300, 600]], 'ad-slot-1278-15c9f6').defineSizeMapping(rectangleMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-1"]).addService(googletag.pubads());

          
        });
      });
    }
  </script>
</div>

<div class='my-1'></div>
<div class="t-flex t-justify-center">
  <div id='ad-slot-1278-4d6a28' data-dfp-unit= 'ad-slot-1278-15c9f6' data-dfp-unit-placeholder-override= '{"html":"\u003cscript\u003egoogletag.cmd.push(function() { googletag.display(\"ad-slot-1278-4d6a28\"); });\u003c/script\u003e"}' data-dfp-unit-height-lt= '251' data-dfp-unit-height-lt-manipulation= '{"html":"\u003cscript\u003e if(ads_shown[\"ad-slot-1278-15c9f6\"] == false){ googletag.cmd.push(function() { googletag.display(\"ad-slot-1278-4d6a28\"); }); }\u003c/script\u003e"}' data-dfp-unit-height-gt-manipulation= '{"html":""}' data-dfp-unit-loaded= '{"addClass":"mt-3"}'data-nextor-creative-sizes='[[300, 250], [300, 300]]' data-nextor-ad-slot='A1-2'></div>
  <script>
    if ('googletag' in window && ('stackedRectangleMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_webpage', [[300, 250], [300, 300]], 'ad-slot-1278-4d6a28').defineSizeMapping(stackedRectangleMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-2"]).addService(googletag.pubads());

        
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_webpage', [[300, 250], [300, 300]], 'ad-slot-1278-4d6a28').defineSizeMapping(stackedRectangleMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-2"]).addService(googletag.pubads());

          
        });
      });
    }
  </script>
</div>

<div class='my-1'></div>
<div class="t-flex t-justify-center">
  <div id='ad-slot-1278-de08d3' data-dfp-unit= 'ad-slot-1278-de08d3' data-dfp-unit-remove-iframe= 'true' data-dfp-unit-served= '{"css":["margin-top","20px"]}'data-nextor-creative-sizes='[]' data-nextor-ad-slot='A1-14'></div>
  <script>
    if ('googletag' in window && ('[]Mapping' in window || true)) {
      googletag.cmd.push(function() {
        googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'ad-slot-1278-de08d3').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-14"]).addService(googletag.pubads());

        googletag.display('ad-slot-1278-de08d3');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'ad-slot-1278-de08d3').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-14"]).addService(googletag.pubads());

          googletag.display('ad-slot-1278-de08d3');
        });
      });
    }
  </script>
</div>

<div class='my-1'></div>
</div>
</section>

<section class='high-yield-stocks t-flex-flex-col t-p-4 t-rounded t-border t-border-gray-400 t-my-4'>
<h2 class='n-ticker_text__section_title'>High Yield Stocks</h2>
<p class='t-text-sm t-mt-2 t-mb-4'>
Looking for dividend stocks with great yields? Visit our list of:
</p>
<a class='t-bg-blue-800 t-px-3 t-py-2 t-text-white t-rounded t-text-sm t-mt-2' href='/dividend-stocks/high-dividend-yield-stocks/'>
High Yield Dividend Stocks
</a>
</section>

<div class="t-flex t-justify-center">
  <div id='ad-slot-1278-8f3fb5' class='col-xs-12 mm-ad-md-rect mm-ad-md-rect-1' data-dfp-unit= 'ad-slot-1278-8f3fb5' data-ad-slot-defer='300'data-nextor-creative-sizes='[[300, 200], [300, 250], [120, 600], [160, 600], [300, 600]]' data-nextor-ad-slot='A1-10'></div>
  <script>
    if ('googletag' in window && ('rectangleMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_webpage', [[300, 200], [300, 250], [120, 600], [160, 600], [300, 600]], 'ad-slot-1278-8f3fb5').defineSizeMapping(rectangleMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-10"]).addService(googletag.pubads());

        
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_webpage', [[300, 200], [300, 250], [120, 600], [160, 600], [300, 600]], 'ad-slot-1278-8f3fb5').defineSizeMapping(rectangleMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-10"]).addService(googletag.pubads());

          
        });
      });
    }
  </script>
</div>

</aside>
</section>
<div class="t-flex t-justify-center">
  <div id='ad-slot-1278-b1c2c5' data-dfp-unit= 'ad-slot-1278-b1c2c5' data-dfp-unit-remove-iframe= 'true'data-nextor-creative-sizes='[]' data-nextor-ad-slot='A10-5'></div>
  <script>
    if ('googletag' in window && ('[]Mapping' in window || true)) {
      googletag.cmd.push(function() {
        googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'ad-slot-1278-b1c2c5').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A10-5"]).addService(googletag.pubads());

        googletag.display('ad-slot-1278-b1c2c5');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'ad-slot-1278-b1c2c5').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A10-5"]).addService(googletag.pubads());

          googletag.display('ad-slot-1278-b1c2c5');
        });
      });
    }
  </script>
</div>

<section class='dividend-growth-history n-ticker_section_container'>
<button class='n-ticker_button_collapse_reference' data-collapse-target='dividend-growth-history' type='button'>
<span class='t-flex-1 t-text-left'>Dividend Growth History</span>
<span class='fa fa-caret-down'></span>
</button>
<div class='n-ticker_button_collapse_target' id='dividend-growth-history'>
<summary class='n-ticker_grid_title_container'>
<span class='n-ticker_text__symbol'>
JEXYY
</span>
<h2 class='n-ticker_text__section_title'>Dividend Growth History</h2>
</summary>
<section class='t-p-3 n-table-container'>
<section class='n-table-container'>
<table class='n-table page--text__link'>
<thead class='n-table-head'>
<tr class='n-table-row'>
<th class='n-table-cell'>
<p class='t-text-sm t-font-semibold'>
Annualized Growth Since Start
</p>
</th>
<th class='n-table-cell'>
<p class='t-text-sm t-font-semibold'>
Annualized Growth Last 20 Years
</p>
</th>
<th class='n-table-cell'>
<p class='t-text-sm t-font-semibold'>
Annualized Growth Last 10 Years
</p>
</th>
<th class='n-table-cell'>
<p class='t-text-sm t-font-semibold'>
Annualized Growth Last 5 years
</p>
</th>
<th class='n-table-cell'>
<p class='t-text-sm t-font-semibold'>
Annualized Growth Last 3 Years
</p>
</th>
<th class='n-table-cell'>
<p class='t-text-sm t-font-semibold'>
Annualized Growth Last 1 Year
</p>
</th>
<th class='n-table-cell'>
<p class='t-text-sm t-font-semibold'>
Consecutive Years of Increase
</p>
</th>
</tr>
</thead>
<tbody>
<tr class='n-table-row'>
<td class='locked-cell n-table-cell t-text-center' data-col='0' data-row='0'>
<p class='t-text-sm t-my-2'>
<a class="fa fa-lock t-text-orange-400" href="/order/premium/"></a>
</p>
</td>
<td class='locked-cell n-table-cell t-text-center' data-col='1' data-row='0'>
<p class='t-text-sm t-my-2'>
<a class="fa fa-lock t-text-orange-400" href="/order/premium/"></a>
</p>
</td>
<td class='locked-cell n-table-cell t-text-center' data-col='2' data-row='0'>
<p class='t-text-sm t-my-2'>
<a class="fa fa-lock t-text-orange-400" href="/order/premium/"></a>
</p>
</td>
<td class='locked-cell n-table-cell t-text-center' data-col='3' data-row='0'>
<p class='t-text-sm t-my-2'>
<a class="fa fa-lock t-text-orange-400" href="/order/premium/"></a>
</p>
</td>
<td class='n-table-cell' data-col='4' data-row='0'>
<p class='t-text-sm t-my-2'>
3.21%
</p>
</td>
<td class='n-table-cell' data-col='5' data-row='0'>
<p class='t-text-sm t-my-2'>
-2.59%
</p>
</td>
<td class='n-table-cell' data-col='6' data-row='0'>
<p class='t-text-sm t-my-2'>
2years
</p>
</td>
</tr>
</tbody>
</table>
</section>

</section>
<section class='t-ml-3'>
<button class='t-bg-orange-400 t-px-3 t-py-2 t-text-white t-text-sm t-rounded locked-content' type='button'>
Unlock Dividend Growth History
</button>
</section>
</div>
</section>

<section class='news-and-research t-flex t-w-full t-flex-col md:t-flex-row'>
<section class='ticker-news n-ticker_section_container t-flex-1 t-rounded t-border-gray-400 t-border t-mb-8'>
<button class='n-ticker_button_collapse_reference' data-collapse-target='ticker-news' type='button'>
<span class='t-flex-1 t-text-left'>News</span>
<span class='fa fa-caret-down'></span>
</button>
<div class='n-ticker_button_collapse_target' id='ticker-news'>
<summary class='n-ticker_grid_title_container'>
<span class='n-ticker_text__symbol'>JEXYY</span>
<h2 class='n-ticker_text__section_title'>News</h2>
</summary>
<section class='article-list t-flex t-items-top t-flex-col t-p-3'>

<section class='t-flex t-items-center t-flex-1'>
<section class='t-flex-1'>
<button class='t-bg-blue-800 t-px-3 t-py-2 t-text-white t-rounded t-text-sm t-mt-2 hover:t-bg-blue-900' type='button'>
<a href='/dividend-stocks/news/uncategorized/other/jexyy-jiangsu-expressway-co-ltd-adr/'>More JEXYY News</a>
</button>
</section>
<section class='social-buttons t-flex t-flex-1 t-relative'>
<div class='social-module t-absolute t-flex t-right-0 t-z-10'>
<div class='t-hidden t-items-center t-float-left t-w-full t-bg-white t-border t-border-solid t-border-gray-700 link-box'>
<div class='t-m-0 t-p-2 t-text-sm'>
https://www.dividend.com/dividend-stocks/uncategorized/other/jexyy-jiangsu-expressway-co-ltd-adr/
</div>
<button class='t-text-center t-pull-right t-bg-blue-800 t-rounded-full t-w-8 t-h-8 t-items-center t-justify-center t-flex close-link hover:t-bg-gray-700 t-cursor-pointer t-mx-1'>
<a class='t-text-gray-700 t-p-0 t-leading-loose'>
<i class='fa fa-close t-text-white'></i>
</a>
</button>
</div>

<div class='t-overflow-hidden t-rounded-full t-w-6 t-h-6 t-flex t-flex-wrap t-flex-col t-leading-loose button-group hover:t-flex-inline-block'>
<button class='t-text-center t-pull-right t-bg-blue-800 t-rounded-full t-w-6 t-h-6 t-items-center t-justify-center t-cursor-pointer' id='share'>
<a class='t-text-gray-700 t-p-0 t-leading-loose'>
<img class='t-mx-auto t-w-4' src='/share.svg'>
</a>
</button>

<button class='t-text-sm t-text-center t-pull-right t-bg-blue-800 t-rounded-full t-w-6 t-h-6 t-items-center t-justify-center facebook hover:t-bg-blue-600 t-cursor-pointer t-mx-1 t-flex' data-description='Stock Template' data-title='Stay up to date and benefit from insightful analysis about market changes affecting JEXYY. Visit the page here: ' data-url='https://www.dividend.com/dividend-stocks/uncategorized/other/jexyy-jiangsu-expressway-co-ltd-adr/'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-facebook t-text-white'></i>
</a>
</button>

<button class='t-text-sm t-text-center t-pull-right t-bg-blue-800 t-flex t-rounded-full t-w-6 t-h-6 t-items-center t-justify-center twitter hover:t-bg-blue-400 t-cursor-pointer t-mx-1' data-description='Stock Template' data-title='Stay up to date and benefit from insightful analysis about market changes affecting JEXYY. Visit the page here: ' data-url='https://www.dividend.com/dividend-stocks/uncategorized/other/jexyy-jiangsu-expressway-co-ltd-adr/'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-twitter t-text-white'></i>
</a>
</button>

<button class='t-text-sm t-flex t-text-center t-pull-right t-bg-blue-800 t-rounded-full t-w-6 t-h-6 t-items-center t-justify-center linkedin hover:t-bg-blue-700 t-cursor-pointer t-mx-1' data-description='Stock Template' data-title='Stay up to date and benefit from insightful analysis about market changes affecting JEXYY. Visit the page here: ' data-url='https://www.dividend.com/dividend-stocks/uncategorized/other/jexyy-jiangsu-expressway-co-ltd-adr/'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-linkedin t-text-white'></i>
</a>
</button>

<button class='t-text-sm t-text-center t-pull-right t-bg-blue-800 t-rounded-full t-w-6 t-h-6 t-items-center t-justify-center email hover:t-cursor-pointer t-bg-orange-500 t-mx-1 t-flex'>
<a class="t-text-gray-700 t-p-0 t-leading-loose t-flex" href="mailto:?body=Stock%20Template%0Ahttps%3A%2F%2Fwww.dividend.com%2Fdividend-stocks%2Funcategorized%2Fother%2Fjexyy-jiangsu-expressway-co-ltd-adr%2F&amp;subject=Stay%20up%20to%20date%20and%20benefit%20from%20insightful%20analysis%20about%20market%20changes%20affecting%20JEXYY.%20Visit%20the%20page%20here%3A%20"><i class='fa fa-envelope t-text-white'></i>
</a></button>

<button class='t-text-sm t-text-center t-pull-right t-bg-blue-800 t-rounded-full t-w-6 t-h-6 t-items-center t-justify-center link hover:t-bg-gray-700 t-cursor-pointer t-mx-1 t-flex'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-link t-text-white'></i>
</a>
</button>

</div>
<div class='lg:t-flex social-label t-cursor-pointer t-float-left t-hidden t-leading-loose t-text-sm'>
<div class='n-text__display_text t-text-blue-700 t-ml-1 t-flex t-items-center'>
Share Articles
</div>
</div>
</div>

</section>
</section>
</section>
</div>
</section>
<section class='ticker-research n-ticker_section_container t-flex-1 t-rounded t-border-gray-400 t-border t-mb-8 md:t-ml-6'>
<button class='n-ticker_button_collapse_reference' data-collapse-target='ticker-research' type='button'>
<span class='t-flex-1 t-text-left'>Research</span>
<span class='fa fa-caret-down'></span>
</button>
<div class='n-ticker_button_collapse_target' id='ticker-research'>
<summary class='n-ticker_grid_title_container'>
<span class='n-ticker_text__symbol'>JEXYY</span>
<h2 class='n-ticker_text__section_title'>Research</h2>
</summary>
<section class='article-list t-flex t-items-top t-flex-col t-p-3'>

<section class='t-flex t-items-center t-flex-1'>
<section class='t-flex-1'>
<button class='t-bg-blue-800 t-px-3 t-py-2 t-text-white t-rounded t-text-sm t-mt-2 hover:t-bg-blue-900' type='button'>
<a href='/dividend-stocks/research/uncategorized/other/jexyy-jiangsu-expressway-co-ltd-adr/'>More JEXYY Research</a>
</button>
</section>
<section class='social-buttons t-flex t-flex-1 t-relative'>
<div class='social-module t-absolute t-flex t-right-0 t-z-10'>
<div class='t-hidden t-items-center t-float-left t-w-full t-bg-white t-border t-border-solid t-border-gray-700 link-box'>
<div class='t-m-0 t-p-2 t-text-sm'>
https://www.dividend.com/dividend-stocks/uncategorized/other/jexyy-jiangsu-expressway-co-ltd-adr/
</div>
<button class='t-text-center t-pull-right t-bg-blue-800 t-rounded-full t-w-8 t-h-8 t-items-center t-justify-center t-flex close-link hover:t-bg-gray-700 t-cursor-pointer t-mx-1'>
<a class='t-text-gray-700 t-p-0 t-leading-loose'>
<i class='fa fa-close t-text-white'></i>
</a>
</button>
</div>

<div class='t-overflow-hidden t-rounded-full t-w-6 t-h-6 t-flex t-flex-wrap t-flex-col t-leading-loose button-group hover:t-flex-inline-block'>
<button class='t-text-center t-pull-right t-bg-blue-800 t-rounded-full t-w-6 t-h-6 t-items-center t-justify-center t-cursor-pointer' id='share'>
<a class='t-text-gray-700 t-p-0 t-leading-loose'>
<img class='t-mx-auto t-w-4' src='/share.svg'>
</a>
</button>

<button class='t-text-sm t-text-center t-pull-right t-bg-blue-800 t-rounded-full t-w-6 t-h-6 t-items-center t-justify-center facebook hover:t-bg-blue-600 t-cursor-pointer t-mx-1 t-flex' data-description='Stock Template' data-title='Stay up to date and benefit from insightful analysis about market changes affecting JEXYY. Visit the page here: ' data-url='https://www.dividend.com/dividend-stocks/uncategorized/other/jexyy-jiangsu-expressway-co-ltd-adr/'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-facebook t-text-white'></i>
</a>
</button>

<button class='t-text-sm t-text-center t-pull-right t-bg-blue-800 t-flex t-rounded-full t-w-6 t-h-6 t-items-center t-justify-center twitter hover:t-bg-blue-400 t-cursor-pointer t-mx-1' data-description='Stock Template' data-title='Stay up to date and benefit from insightful analysis about market changes affecting JEXYY. Visit the page here: ' data-url='https://www.dividend.com/dividend-stocks/uncategorized/other/jexyy-jiangsu-expressway-co-ltd-adr/'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-twitter t-text-white'></i>
</a>
</button>

<button class='t-text-sm t-flex t-text-center t-pull-right t-bg-blue-800 t-rounded-full t-w-6 t-h-6 t-items-center t-justify-center linkedin hover:t-bg-blue-700 t-cursor-pointer t-mx-1' data-description='Stock Template' data-title='Stay up to date and benefit from insightful analysis about market changes affecting JEXYY. Visit the page here: ' data-url='https://www.dividend.com/dividend-stocks/uncategorized/other/jexyy-jiangsu-expressway-co-ltd-adr/'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-linkedin t-text-white'></i>
</a>
</button>

<button class='t-text-sm t-text-center t-pull-right t-bg-blue-800 t-rounded-full t-w-6 t-h-6 t-items-center t-justify-center email hover:t-cursor-pointer t-bg-orange-500 t-mx-1 t-flex'>
<a class="t-text-gray-700 t-p-0 t-leading-loose t-flex" href="mailto:?body=Stock%20Template%0Ahttps%3A%2F%2Fwww.dividend.com%2Fdividend-stocks%2Funcategorized%2Fother%2Fjexyy-jiangsu-expressway-co-ltd-adr%2F&amp;subject=Stay%20up%20to%20date%20and%20benefit%20from%20insightful%20analysis%20about%20market%20changes%20affecting%20JEXYY.%20Visit%20the%20page%20here%3A%20"><i class='fa fa-envelope t-text-white'></i>
</a></button>

<button class='t-text-sm t-text-center t-pull-right t-bg-blue-800 t-rounded-full t-w-6 t-h-6 t-items-center t-justify-center link hover:t-bg-gray-700 t-cursor-pointer t-mx-1 t-flex'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-link t-text-white'></i>
</a>
</button>

</div>
<div class='lg:t-flex social-label t-cursor-pointer t-float-left t-hidden t-leading-loose t-text-sm'>
<div class='n-text__display_text t-text-blue-700 t-ml-1 t-flex t-items-center'>
Share Articles
</div>
</div>
</div>

</section>
</section>
</section>
</div>
</section>
</section>

<section class='dividend-yield-and-price-history n-ticker_section_container'>
<button class='n-ticker_button_collapse_reference' data-collapse-target='dividend-yield-and-price-history' type='button'>
<span class='t-flex-1 t-text-left'>
Dividend Yield &amp; Stock Price History 
</span>
<span class='fa fa-caret-down'></span>
</button>
<div class='n-ticker_button_collapse_target' id='dividend-yield-stock-price-history'>
<summary class='n-ticker_grid_title_container'>
<span class='n-ticker_text__symbol'>
JEXYY
</span>
<h2 class='n-ticker_text__section_title'>
Dividend Yield &amp; Stock Price History 
</h2>
</summary>
<div class='n-chart' id='yield-and-price-history-chart'></div>
<section class='t-ml-3'>
<button class='t-bg-orange-400 t-px-3 t-py-2 t-text-white t-text-sm t-rounded export-quotes' type='button'>
<a href='/order/premium'>
Download Historical Dividend Data for JEXYY in .XLS
</a>
</button>
</section>

</div>
</section>

<div class="t-flex t-justify-center">
  <div id='ad-slot-1278-97e5ae' data-dfp-unit= 'ad-slot-1278-97e5ae' data-ad-slot-defer='125'data-nextor-creative-sizes='[[300, 250], [728, 90]]' data-nextor-ad-slot='A3-7'></div>
  <script>
    if ('googletag' in window && ('inContentLeaderboardMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_webpage', [[300, 250], [728, 90]], 'ad-slot-1278-97e5ae').defineSizeMapping(inContentLeaderboardMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-7"]).addService(googletag.pubads());

        
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_webpage', [[300, 250], [728, 90]], 'ad-slot-1278-97e5ae').defineSizeMapping(inContentLeaderboardMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-7"]).addService(googletag.pubads());

          
        });
      });
    }
  </script>
</div>

<section class='dividend-payout-history n-ticker_section_container'>
<button class='n-ticker_button_collapse_reference' data-collapse-target='dividend-payout-history' type='button'>
<span class='t-flex-1 t-text-left'>Dividend Payout History</span>
<span class='fa fa-caret-down'></span>
</button>
<div class='n-ticker_button_collapse_target' id='dividend-payout-history'>
<summary class='n-ticker_grid_title_container'>
<span class='n-ticker_text__symbol'>
JEXYY
</span>
<h2 class='n-ticker_text__section_title'>Dividend Payout History</h2>
</summary>
<section class='t-p-3'>
<div class='n-chart' id='payout-history-chart'></div>
</section>
<section class='t-ml-3 t-inline-flex'>
<button class='t-bg-orange-400 t-px-3 t-py-2 t-text-white t-text-sm t-rounded export-payments' type='button'>
<a href='/order/premium'>
Download Historical Payout Data for JEXYY in .XLS
</a>
</button>
</section>
</div>
</section>

<section class='dividend-yield-and-price-history n-ticker_section_container'>
<button class='n-ticker_button_collapse_reference' data-collapse-target='dividend-yield-and-price-history' type='button'>
<span class='t-flex-1 t-text-left'>
Historical Annual Dividend Data &amp; Growth
</span>
<span class='fa fa-caret-down'></span>
</button>
<div class='n-ticker_button_collapse_target' id='historical-annual-dividend-data-growth'>
<summary class='n-ticker_grid_title_container'>
<span class='n-ticker_text__symbol'>
JEXYY
</span>
<h2 class='n-ticker_text__section_title'>
Historical Annual Dividend Data &amp; Growth
</h2>
</summary>
<div class='t-p-3'>
<section class='n-table-container'>
<table class='n-table page--text__link'>
<thead class='n-table-head'>
<tr class='n-table-row'>
<th class='n-table-cell'>
<p class='t-text-sm t-font-semibold'>
Payout Amount
</p>
</th>
<th class='n-table-cell'>
<p class='t-text-sm t-font-semibold'>
Calendar Year
</p>
</th>
<th class='n-table-cell'>
<p class='t-text-sm t-font-semibold'>
Annual Growth
</p>
</th>
</tr>
</thead>
<tbody>
<tr class='n-table-row'>
<td class='locked-cell n-table-cell t-text-center' data-col='0' data-row='0'>
<p class='t-text-sm t-my-2'>
<a class="fa fa-lock t-text-orange-400" href="/order/premium/"></a>
</p>
</td>
<td class='n-table-cell' data-col='1' data-row='0'>
<p class='t-text-sm t-my-2'>
2018
</p>
</td>
<td class='locked-cell n-table-cell t-text-center' data-col='2' data-row='0'>
<p class='t-text-sm t-my-2'>
<a class="fa fa-lock t-text-orange-400" href="/order/premium/"></a>
</p>
</td>
</tr>
<tr class='n-table-row'>
<td class='locked-cell n-table-cell t-text-center' data-col='0' data-row='1'>
<p class='t-text-sm t-my-2'>
<a class="fa fa-lock t-text-orange-400" href="/order/premium/"></a>
</p>
</td>
<td class='n-table-cell' data-col='1' data-row='1'>
<p class='t-text-sm t-my-2'>
2017
</p>
</td>
<td class='locked-cell n-table-cell t-text-center' data-col='2' data-row='1'>
<p class='t-text-sm t-my-2'>
<a class="fa fa-lock t-text-orange-400" href="/order/premium/"></a>
</p>
</td>
</tr>
<tr class='n-table-row'>
<td class='locked-cell n-table-cell t-text-center' data-col='0' data-row='2'>
<p class='t-text-sm t-my-2'>
<a class="fa fa-lock t-text-orange-400" href="/order/premium/"></a>
</p>
</td>
<td class='n-table-cell' data-col='1' data-row='2'>
<p class='t-text-sm t-my-2'>
2016
</p>
</td>
<td class='locked-cell n-table-cell t-text-center' data-col='2' data-row='2'>
<p class='t-text-sm t-my-2'>
<a class="fa fa-lock t-text-orange-400" href="/order/premium/"></a>
</p>
</td>
</tr>
<tr class='n-table-row'>
<td class='locked-cell n-table-cell t-text-center' data-col='0' data-row='3'>
<p class='t-text-sm t-my-2'>
<a class="fa fa-lock t-text-orange-400" href="/order/premium/"></a>
</p>
</td>
<td class='n-table-cell' data-col='1' data-row='3'>
<p class='t-text-sm t-my-2'>
2015
</p>
</td>
<td class='locked-cell n-table-cell t-text-center' data-col='2' data-row='3'>
<p class='t-text-sm t-my-2'>
<a class="fa fa-lock t-text-orange-400" href="/order/premium/"></a>
</p>
</td>
</tr>
<tr class='n-table-row'>
<td class='locked-cell n-table-cell t-text-center' data-col='0' data-row='4'>
<p class='t-text-sm t-my-2'>
<a class="fa fa-lock t-text-orange-400" href="/order/premium/"></a>
</p>
</td>
<td class='n-table-cell' data-col='1' data-row='4'>
<p class='t-text-sm t-my-2'>
2014
</p>
</td>
<td class='locked-cell n-table-cell t-text-center' data-col='2' data-row='4'>
<p class='t-text-sm t-my-2'>
<a class="fa fa-lock t-text-orange-400" href="/order/premium/"></a>
</p>
</td>
</tr>
<tr class='n-table-row'>
<td class='locked-cell n-table-cell t-text-center' data-col='0' data-row='5'>
<p class='t-text-sm t-my-2'>
<a class="fa fa-lock t-text-orange-400" href="/order/premium/"></a>
</p>
</td>
<td class='n-table-cell' data-col='1' data-row='5'>
<p class='t-text-sm t-my-2'>
2013
</p>
</td>
<td class='locked-cell n-table-cell t-text-center' data-col='2' data-row='5'>
<p class='t-text-sm t-my-2'>
<a class="fa fa-lock t-text-orange-400" href="/order/premium/"></a>
</p>
</td>
</tr>
<tr class='n-table-row'>
<td class='locked-cell n-table-cell t-text-center' data-col='0' data-row='6'>
<p class='t-text-sm t-my-2'>
<a class="fa fa-lock t-text-orange-400" href="/order/premium/"></a>
</p>
</td>
<td class='n-table-cell' data-col='1' data-row='6'>
<p class='t-text-sm t-my-2'>
2012
</p>
</td>
<td class='locked-cell n-table-cell t-text-center' data-col='2' data-row='6'>
<p class='t-text-sm t-my-2'>
<a class="fa fa-lock t-text-orange-400" href="/order/premium/"></a>
</p>
</td>
</tr>
<tr class='n-table-row'>
<td class='locked-cell n-table-cell t-text-center' data-col='0' data-row='7'>
<p class='t-text-sm t-my-2'>
<a class="fa fa-lock t-text-orange-400" href="/order/premium/"></a>
</p>
</td>
<td class='n-table-cell' data-col='1' data-row='7'>
<p class='t-text-sm t-my-2'>
2011
</p>
</td>
<td class='locked-cell n-table-cell t-text-center' data-col='2' data-row='7'>
<p class='t-text-sm t-my-2'>
<a class="fa fa-lock t-text-orange-400" href="/order/premium/"></a>
</p>
</td>
</tr>
<tr class='n-table-row'>
<td class='locked-cell n-table-cell t-text-center' data-col='0' data-row='8'>
<p class='t-text-sm t-my-2'>
<a class="fa fa-lock t-text-orange-400" href="/order/premium/"></a>
</p>
</td>
<td class='n-table-cell' data-col='1' data-row='8'>
<p class='t-text-sm t-my-2'>
2010
</p>
</td>
<td class='locked-cell n-table-cell t-text-center' data-col='2' data-row='8'>
<p class='t-text-sm t-my-2'>
<a class="fa fa-lock t-text-orange-400" href="/order/premium/"></a>
</p>
</td>
</tr>
<tr class='n-table-row'>
<td class='locked-cell n-table-cell t-text-center' data-col='0' data-row='9'>
<p class='t-text-sm t-my-2'>
<a class="fa fa-lock t-text-orange-400" href="/order/premium/"></a>
</p>
</td>
<td class='n-table-cell' data-col='1' data-row='9'>
<p class='t-text-sm t-my-2'>
2009
</p>
</td>
<td class='locked-cell n-table-cell t-text-center' data-col='2' data-row='9'>
<p class='t-text-sm t-my-2'>
<a class="fa fa-lock t-text-orange-400" href="/order/premium/"></a>
</p>
</td>
</tr>
<tr class='n-table-row'>
<td class='locked-cell n-table-cell t-text-center' data-col='0' data-row='10'>
<p class='t-text-sm t-my-2'>
<a class="fa fa-lock t-text-orange-400" href="/order/premium/"></a>
</p>
</td>
<td class='n-table-cell' data-col='1' data-row='10'>
<p class='t-text-sm t-my-2'>
2008
</p>
</td>
<td class='locked-cell n-table-cell t-text-center' data-col='2' data-row='10'>
<p class='t-text-sm t-my-2'>
<a class="fa fa-lock t-text-orange-400" href="/order/premium/"></a>
</p>
</td>
</tr>
<tr class='n-table-row'>
<td class='locked-cell n-table-cell t-text-center' data-col='0' data-row='11'>
<p class='t-text-sm t-my-2'>
<a class="fa fa-lock t-text-orange-400" href="/order/premium/"></a>
</p>
</td>
<td class='n-table-cell' data-col='1' data-row='11'>
<p class='t-text-sm t-my-2'>
2007
</p>
</td>
<td class='locked-cell n-table-cell t-text-center' data-col='2' data-row='11'>
<p class='t-text-sm t-my-2'>
<a class="fa fa-lock t-text-orange-400" href="/order/premium/"></a>
</p>
</td>
</tr>
<tr class='n-table-row'>
<td class='locked-cell n-table-cell t-text-center' data-col='0' data-row='12'>
<p class='t-text-sm t-my-2'>
<a class="fa fa-lock t-text-orange-400" href="/order/premium/"></a>
</p>
</td>
<td class='n-table-cell' data-col='1' data-row='12'>
<p class='t-text-sm t-my-2'>
2006
</p>
</td>
<td class='locked-cell n-table-cell t-text-center' data-col='2' data-row='12'>
<p class='t-text-sm t-my-2'>
<a class="fa fa-lock t-text-orange-400" href="/order/premium/"></a>
</p>
</td>
</tr>
</tbody>
</table>
</section>

</div>
<section class='t-ml-3'>
<button class='t-bg-orange-400 t-px-3 t-py-2 t-text-white t-text-sm t-rounded locked-content' type='button'>
Unlock History Annual Data & Growth
</button>
</section>

</div>
</section>

<section class='t-flex t-flex-col'>
<hr class='t-border-t-5 t-mb-2 t-mt-4 t-border-blue-900 t-w-full'>
<h4 class='t-text-lg t-text-blue-900 t-mb-0'>
» Brought to You by Mitre Media
</h4>
<hr class='t-border-t t-border-gray-200 t-mb-4 t-w-full'>
<div class='t-flex t-flex-col md:t-flex-row t-mb-4'>
<div class='t-flex-1 t-flex t-justify-center'>
<div class="t-flex t-justify-center">
  <div id='ad-slot-1278-7bfeb5' data-dfp-unit= 'ad-slot-1278-7bfeb5' data-ad-slot-defer='250'data-nextor-creative-sizes='[[300, 250]]' data-nextor-ad-slot='A1-20'></div>
  <script>
    if ('googletag' in window && ('a1_20Mapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_webpage', [[300, 250]], 'ad-slot-1278-7bfeb5').defineSizeMapping(a1_20Mapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-20"]).addService(googletag.pubads());

        
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_webpage', [[300, 250]], 'ad-slot-1278-7bfeb5').defineSizeMapping(a1_20Mapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-20"]).addService(googletag.pubads());

          
        });
      });
    }
  </script>
</div>

</div>
<div class='t-flex-1 t-flex t-justify-center'>
<div class="t-flex t-justify-center">
  <div id='ad-slot-1278-1482ac' data-dfp-unit= 'ad-slot-1278-1482ac' data-ad-slot-defer='250'data-nextor-creative-sizes='[[300, 250]]' data-nextor-ad-slot='A1-21'></div>
  <script>
    if ('googletag' in window && ('a1_21Mapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_webpage', [[300, 250]], 'ad-slot-1278-1482ac').defineSizeMapping(a1_21Mapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-21"]).addService(googletag.pubads());

        
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_webpage', [[300, 250]], 'ad-slot-1278-1482ac').defineSizeMapping(a1_21Mapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-21"]).addService(googletag.pubads());

          
        });
      });
    }
  </script>
</div>

</div>
<div class='t-flex-1 t-flex t-justify-center'>
<div class="t-flex t-justify-center">
  <div id='ad-slot-1278-611dcd' data-dfp-unit= 'ad-slot-1278-611dcd' data-ad-slot-defer='250'data-nextor-creative-sizes='[[300, 250]]' data-nextor-ad-slot='A1-22'></div>
  <script>
    if ('googletag' in window && ('a1_22Mapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_webpage', [[300, 250]], 'ad-slot-1278-611dcd').defineSizeMapping(a1_22Mapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-22"]).addService(googletag.pubads());

        
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_webpage', [[300, 250]], 'ad-slot-1278-611dcd').defineSizeMapping(a1_22Mapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-22"]).addService(googletag.pubads());

          
        });
      });
    }
  </script>
</div>

</div>
</div>
</section>

<section class='dividend-history n-ticker_section_container'>
<button class='n-ticker_button_collapse_reference' data-collapse-target='dividend-history' type='button'>
<span class='t-flex-1 t-text-left'>Dividend History</span>
<span class='fa fa-caret-down'></span>
</button>
<div class='n-ticker_button_collapse_target' id='dividend-history'>
<summary class='n-ticker_grid_title_container'>
<span class='n-ticker_text__symbol'>
JEXYY
</span>
<h2 class='n-ticker_text__section_title'>Dividend History</h2>
</summary>
<section class='t-p-3'>
<section class='n-table-container'>
<table class='n-table page--text__link'>
<thead class='n-table-head'>
<tr class='n-table-row'>
<th class='n-table-cell'>
<p class='t-text-sm t-font-semibold'>
Payout Amount
</p>
</th>
<th class='n-table-cell'>
<p class='t-text-sm t-font-semibold'>
Declared Date
</p>
</th>
<th class='n-table-cell'>
<p class='t-text-sm t-font-semibold'>
Ex-Dividend Date
</p>
</th>
<th class='n-table-cell'>
<p class='t-text-sm t-font-semibold'>
Record Date
</p>
</th>
<th class='n-table-cell'>
<p class='t-text-sm t-font-semibold'>
Pay Date
</p>
</th>
<th class='n-table-cell'>
<p class='t-text-sm t-font-semibold'>
Qualified Dividend?
</p>
</th>
<th class='n-table-cell'>
<p class='t-text-sm t-font-semibold'>
Payout Type
</p>
</th>
<th class='n-table-cell'>
<p class='t-text-sm t-font-semibold'>
Frequency
</p>
</th>
</tr>
</thead>
<tbody>
<tr class='n-table-row'>
<td class='n-table-cell' data-col='0' data-row='0'>
<p class='t-text-sm t-my-2'>
$1.1813
</p>
</td>
<td class='n-table-cell' data-col='1' data-row='0'>
<p class='t-text-sm t-my-2'>
Unknown
</p>
</td>
<td class='n-table-cell' data-col='2' data-row='0'>
<p class='t-text-sm t-my-2'>
2019-06-21
</p>
</td>
<td class='n-table-cell' data-col='3' data-row='0'>
<p class='t-text-sm t-my-2'>
2019-06-24
</p>
</td>
<td class='n-table-cell' data-col='4' data-row='0'>
<p class='t-text-sm t-my-2'>
2019-07-22
</p>
</td>
<td class='n-table-cell' data-col='5' data-row='0'>
<p class='t-text-sm t-my-2'>
Income
</p>
</td>
<td class='n-table-cell' data-col='6' data-row='0'>
<p class='t-text-sm t-my-2'>
Regular
</p>
</td>
<td class='n-table-cell' data-col='7' data-row='0'>
<p class='t-text-sm t-my-2'>
Annual
</p>
</td>
</tr>
<tr class='n-table-row'>
<td class='n-table-cell' data-col='0' data-row='1'>
<p class='t-text-sm t-my-2'>
$1.2127
</p>
</td>
<td class='n-table-cell' data-col='1' data-row='1'>
<p class='t-text-sm t-my-2'>
Unknown
</p>
</td>
<td class='n-table-cell' data-col='2' data-row='1'>
<p class='t-text-sm t-my-2'>
2018-06-22
</p>
</td>
<td class='n-table-cell' data-col='3' data-row='1'>
<p class='t-text-sm t-my-2'>
2018-06-25
</p>
</td>
<td class='n-table-cell' data-col='4' data-row='1'>
<p class='t-text-sm t-my-2'>
2018-07-23
</p>
</td>
<td class='n-table-cell' data-col='5' data-row='1'>
<p class='t-text-sm t-my-2'>
Income
</p>
</td>
<td class='n-table-cell' data-col='6' data-row='1'>
<p class='t-text-sm t-my-2'>
Regular
</p>
</td>
<td class='n-table-cell' data-col='7' data-row='1'>
<p class='t-text-sm t-my-2'>
Annual
</p>
</td>
</tr>
<tr class='n-table-row'>
<td class='n-table-cell' data-col='0' data-row='2'>
<p class='t-text-sm t-my-2'>
$1.0898
</p>
</td>
<td class='n-table-cell' data-col='1' data-row='2'>
<p class='t-text-sm t-my-2'>
Unknown
</p>
</td>
<td class='n-table-cell' data-col='2' data-row='2'>
<p class='t-text-sm t-my-2'>
2017-06-22
</p>
</td>
<td class='n-table-cell' data-col='3' data-row='2'>
<p class='t-text-sm t-my-2'>
2017-06-26
</p>
</td>
<td class='n-table-cell' data-col='4' data-row='2'>
<p class='t-text-sm t-my-2'>
2017-07-24
</p>
</td>
<td class='n-table-cell' data-col='5' data-row='2'>
<p class='t-text-sm t-my-2'>
Income
</p>
</td>
<td class='n-table-cell' data-col='6' data-row='2'>
<p class='t-text-sm t-my-2'>
Regular
</p>
</td>
<td class='n-table-cell' data-col='7' data-row='2'>
<p class='t-text-sm t-my-2'>
Annual
</p>
</td>
</tr>
<tr class='n-table-row'>
<td class='n-table-cell' data-col='0' data-row='3'>
<p class='t-text-sm t-my-2'>
$1.0746
</p>
</td>
<td class='n-table-cell' data-col='1' data-row='3'>
<p class='t-text-sm t-my-2'>
Unknown
</p>
</td>
<td class='n-table-cell' data-col='2' data-row='3'>
<p class='t-text-sm t-my-2'>
2016-06-09
</p>
</td>
<td class='n-table-cell' data-col='3' data-row='3'>
<p class='t-text-sm t-my-2'>
2016-06-13
</p>
</td>
<td class='n-table-cell' data-col='4' data-row='3'>
<p class='t-text-sm t-my-2'>
2016-07-05
</p>
</td>
<td class='n-table-cell' data-col='5' data-row='3'>
<p class='t-text-sm t-my-2'>
Income
</p>
</td>
<td class='n-table-cell' data-col='6' data-row='3'>
<p class='t-text-sm t-my-2'>
Regular
</p>
</td>
<td class='n-table-cell' data-col='7' data-row='3'>
<p class='t-text-sm t-my-2'>
Annual
</p>
</td>
</tr>
<tr class='n-table-row t-hidden'>
<td class='n-table-cell' data-col='0' data-row='0'>
<p class='t-text-sm t-my-2'>
$1.0992
</p>
</td>
<td class='n-table-cell' data-col='1' data-row='0'>
<p class='t-text-sm t-my-2'>
Unknown
</p>
</td>
<td class='n-table-cell' data-col='2' data-row='0'>
<p class='t-text-sm t-my-2'>
2015-06-23
</p>
</td>
<td class='n-table-cell' data-col='3' data-row='0'>
<p class='t-text-sm t-my-2'>
2015-06-25
</p>
</td>
<td class='n-table-cell' data-col='4' data-row='0'>
<p class='t-text-sm t-my-2'>
2015-07-20
</p>
</td>
<td class='n-table-cell' data-col='5' data-row='0'>
<p class='t-text-sm t-my-2'>
Income
</p>
</td>
<td class='n-table-cell' data-col='6' data-row='0'>
<p class='t-text-sm t-my-2'>
Regular
</p>
</td>
<td class='n-table-cell' data-col='7' data-row='0'>
<p class='t-text-sm t-my-2'>
Annual
</p>
</td>
</tr>
<tr class='n-table-row t-hidden'>
<td class='n-table-cell' data-col='0' data-row='1'>
<p class='t-text-sm t-my-2'>
$1.0876
</p>
</td>
<td class='n-table-cell' data-col='1' data-row='1'>
<p class='t-text-sm t-my-2'>
Unknown
</p>
</td>
<td class='n-table-cell' data-col='2' data-row='1'>
<p class='t-text-sm t-my-2'>
2014-06-06
</p>
</td>
<td class='n-table-cell' data-col='3' data-row='1'>
<p class='t-text-sm t-my-2'>
2014-06-10
</p>
</td>
<td class='n-table-cell' data-col='4' data-row='1'>
<p class='t-text-sm t-my-2'>
2014-07-07
</p>
</td>
<td class='n-table-cell' data-col='5' data-row='1'>
<p class='t-text-sm t-my-2'>
Income
</p>
</td>
<td class='n-table-cell' data-col='6' data-row='1'>
<p class='t-text-sm t-my-2'>
Regular
</p>
</td>
<td class='n-table-cell' data-col='7' data-row='1'>
<p class='t-text-sm t-my-2'>
Annual
</p>
</td>
</tr>
<tr class='n-table-row t-hidden'>
<td class='n-table-cell' data-col='0' data-row='2'>
<p class='t-text-sm t-my-2'>
$1.0288
</p>
</td>
<td class='n-table-cell' data-col='1' data-row='2'>
<p class='t-text-sm t-my-2'>
Unknown
</p>
</td>
<td class='n-table-cell' data-col='2' data-row='2'>
<p class='t-text-sm t-my-2'>
2013-06-10
</p>
</td>
<td class='n-table-cell' data-col='3' data-row='2'>
<p class='t-text-sm t-my-2'>
2013-06-12
</p>
</td>
<td class='n-table-cell' data-col='4' data-row='2'>
<p class='t-text-sm t-my-2'>
2013-07-22
</p>
</td>
<td class='n-table-cell' data-col='5' data-row='2'>
<p class='t-text-sm t-my-2'>
Income
</p>
</td>
<td class='n-table-cell' data-col='6' data-row='2'>
<p class='t-text-sm t-my-2'>
Regular
</p>
</td>
<td class='n-table-cell' data-col='7' data-row='2'>
<p class='t-text-sm t-my-2'>
Annual
</p>
</td>
</tr>
<tr class='n-table-row t-hidden'>
<td class='n-table-cell' data-col='0' data-row='3'>
<p class='t-text-sm t-my-2'>
$1.0059
</p>
</td>
<td class='n-table-cell' data-col='1' data-row='3'>
<p class='t-text-sm t-my-2'>
Unknown
</p>
</td>
<td class='n-table-cell' data-col='2' data-row='3'>
<p class='t-text-sm t-my-2'>
2012-06-19
</p>
</td>
<td class='n-table-cell' data-col='3' data-row='3'>
<p class='t-text-sm t-my-2'>
2012-06-21
</p>
</td>
<td class='n-table-cell' data-col='4' data-row='3'>
<p class='t-text-sm t-my-2'>
2012-07-20
</p>
</td>
<td class='n-table-cell' data-col='5' data-row='3'>
<p class='t-text-sm t-my-2'>
Income
</p>
</td>
<td class='n-table-cell' data-col='6' data-row='3'>
<p class='t-text-sm t-my-2'>
Regular
</p>
</td>
<td class='n-table-cell' data-col='7' data-row='3'>
<p class='t-text-sm t-my-2'>
Annual
</p>
</td>
</tr>
<tr class='n-table-row t-hidden'>
<td class='n-table-cell' data-col='0' data-row='4'>
<p class='t-text-sm t-my-2'>
$0.9743
</p>
</td>
<td class='n-table-cell' data-col='1' data-row='4'>
<p class='t-text-sm t-my-2'>
Unknown
</p>
</td>
<td class='n-table-cell' data-col='2' data-row='4'>
<p class='t-text-sm t-my-2'>
2011-04-05
</p>
</td>
<td class='n-table-cell' data-col='3' data-row='4'>
<p class='t-text-sm t-my-2'>
2011-04-07
</p>
</td>
<td class='n-table-cell' data-col='4' data-row='4'>
<p class='t-text-sm t-my-2'>
2011-06-20
</p>
</td>
<td class='n-table-cell' data-col='5' data-row='4'>
<p class='t-text-sm t-my-2'>
Income
</p>
</td>
<td class='n-table-cell' data-col='6' data-row='4'>
<p class='t-text-sm t-my-2'>
Regular
</p>
</td>
<td class='n-table-cell' data-col='7' data-row='4'>
<p class='t-text-sm t-my-2'>
Annual
</p>
</td>
</tr>
<tr class='n-table-row t-hidden'>
<td class='n-table-cell' data-col='0' data-row='5'>
<p class='t-text-sm t-my-2'>
$0.7943
</p>
</td>
<td class='n-table-cell' data-col='1' data-row='5'>
<p class='t-text-sm t-my-2'>
Unknown
</p>
</td>
<td class='n-table-cell' data-col='2' data-row='5'>
<p class='t-text-sm t-my-2'>
2010-04-20
</p>
</td>
<td class='n-table-cell' data-col='3' data-row='5'>
<p class='t-text-sm t-my-2'>
2010-04-22
</p>
</td>
<td class='n-table-cell' data-col='4' data-row='5'>
<p class='t-text-sm t-my-2'>
2010-06-21
</p>
</td>
<td class='n-table-cell' data-col='5' data-row='5'>
<p class='t-text-sm t-my-2'>
Income
</p>
</td>
<td class='n-table-cell' data-col='6' data-row='5'>
<p class='t-text-sm t-my-2'>
Regular
</p>
</td>
<td class='n-table-cell' data-col='7' data-row='5'>
<p class='t-text-sm t-my-2'>
Annual
</p>
</td>
</tr>
<tr class='n-table-row t-hidden'>
<td class='n-table-cell' data-col='0' data-row='6'>
<p class='t-text-sm t-my-2'>
$0.6905
</p>
</td>
<td class='n-table-cell' data-col='1' data-row='6'>
<p class='t-text-sm t-my-2'>
Unknown
</p>
</td>
<td class='n-table-cell' data-col='2' data-row='6'>
<p class='t-text-sm t-my-2'>
2009-05-12
</p>
</td>
<td class='n-table-cell' data-col='3' data-row='6'>
<p class='t-text-sm t-my-2'>
2009-05-14
</p>
</td>
<td class='n-table-cell' data-col='4' data-row='6'>
<p class='t-text-sm t-my-2'>
2009-07-20
</p>
</td>
<td class='n-table-cell' data-col='5' data-row='6'>
<p class='t-text-sm t-my-2'>
Income
</p>
</td>
<td class='n-table-cell' data-col='6' data-row='6'>
<p class='t-text-sm t-my-2'>
Regular
</p>
</td>
<td class='n-table-cell' data-col='7' data-row='6'>
<p class='t-text-sm t-my-2'>
Annual
</p>
</td>
</tr>
<tr class='n-table-row t-hidden'>
<td class='n-table-cell' data-col='0' data-row='7'>
<p class='t-text-sm t-my-2'>
$0.7591
</p>
</td>
<td class='n-table-cell' data-col='1' data-row='7'>
<p class='t-text-sm t-my-2'>
Unknown
</p>
</td>
<td class='n-table-cell' data-col='2' data-row='7'>
<p class='t-text-sm t-my-2'>
2008-05-02
</p>
</td>
<td class='n-table-cell' data-col='3' data-row='7'>
<p class='t-text-sm t-my-2'>
2008-05-06
</p>
</td>
<td class='n-table-cell' data-col='4' data-row='7'>
<p class='t-text-sm t-my-2'>
2008-07-10
</p>
</td>
<td class='n-table-cell' data-col='5' data-row='7'>
<p class='t-text-sm t-my-2'>
Income
</p>
</td>
<td class='n-table-cell' data-col='6' data-row='7'>
<p class='t-text-sm t-my-2'>
Regular
</p>
</td>
<td class='n-table-cell' data-col='7' data-row='7'>
<p class='t-text-sm t-my-2'>
Annual
</p>
</td>
</tr>
<tr class='n-table-row t-hidden'>
<td class='n-table-cell' data-col='0' data-row='8'>
<p class='t-text-sm t-my-2'>
$0.4761
</p>
</td>
<td class='n-table-cell' data-col='1' data-row='8'>
<p class='t-text-sm t-my-2'>
Unknown
</p>
</td>
<td class='n-table-cell' data-col='2' data-row='8'>
<p class='t-text-sm t-my-2'>
2007-05-08
</p>
</td>
<td class='n-table-cell' data-col='3' data-row='8'>
<p class='t-text-sm t-my-2'>
2007-05-10
</p>
</td>
<td class='n-table-cell' data-col='4' data-row='8'>
<p class='t-text-sm t-my-2'>
2007-07-16
</p>
</td>
<td class='n-table-cell' data-col='5' data-row='8'>
<p class='t-text-sm t-my-2'>
Income
</p>
</td>
<td class='n-table-cell' data-col='6' data-row='8'>
<p class='t-text-sm t-my-2'>
Regular
</p>
</td>
<td class='n-table-cell' data-col='7' data-row='8'>
<p class='t-text-sm t-my-2'>
Annual
</p>
</td>
</tr>
<tr class='n-table-row t-hidden'>
<td class='n-table-cell' data-col='0' data-row='9'>
<p class='t-text-sm t-my-2'>
$0.3409
</p>
</td>
<td class='n-table-cell' data-col='1' data-row='9'>
<p class='t-text-sm t-my-2'>
Unknown
</p>
</td>
<td class='n-table-cell' data-col='2' data-row='9'>
<p class='t-text-sm t-my-2'>
2006-04-28
</p>
</td>
<td class='n-table-cell' data-col='3' data-row='9'>
<p class='t-text-sm t-my-2'>
2006-05-02
</p>
</td>
<td class='n-table-cell' data-col='4' data-row='9'>
<p class='t-text-sm t-my-2'>
2006-07-11
</p>
</td>
<td class='n-table-cell' data-col='5' data-row='9'>
<p class='t-text-sm t-my-2'>
Income
</p>
</td>
<td class='n-table-cell' data-col='6' data-row='9'>
<p class='t-text-sm t-my-2'>
Regular
</p>
</td>
<td class='n-table-cell' data-col='7' data-row='9'>
<p class='t-text-sm t-my-2'>
Annual
</p>
</td>
</tr>
</tbody>
</table>
</section>

</section>
<section class='t-ml-3 t-inline-flex'>
<button class='t-bg-blue-800 n-hidden-toggle t-px-3 t-py-2 t-text-white t-text-sm t-rounded' data-hidden-target-container='dividend-history' type='button'>
Expand
</button>
<button class='t-bg-orange-400 t-px-3 t-py-2 t-text-white t-text-sm t-rounded t-ml-4 export-payments' type='button'>
<a href='/order/premium'>
Download Historical Dividend Data in .XLS
</a>
</button>
</section>
</div>
</section>


<section class='company-profile-and-related-companies t-flex t-w-full t-flex-col md:t-flex-row t-mb-8'>
<section class='company-profile n-ticker_section_container t-flex-1 t-rounded t-border-gray-400 t-border t-p-3'>
<button class='n-ticker_button_collapse_reference' data-collapse-target='company-profile' type='button'>
<span class='t-flex-1 t-text-left'>Company Profile</span>
<span class='fa fa-caret-down'></span>
</button>
<div class='n-ticker_button_collapse_target' id='company-profile'>
<summary class='n-ticker_grid_title_container'>
<span class='n-ticker_text__symbol'>
JEXYY
</span>
<h2 class='n-ticker_text__section_title'>Company Profile</h2>
</summary>
<section class='t-flex t-items-top t-flex-col t-p-3'>
<section class='t-flex t-mb-3'>
<p class='t-font-semibold t-text-sm t-flex-1'>
Exchanges:
<span class='t-font-normal'>
OTC
</span>
</p>
<p class='t-font-semibold t-text-sm t-flex-1'>
Sector:
<span class='t-font-normal'>
Uncategorized
</span>
</p>
<p class='t-font-semibold t-text-sm t-flex-1'>
Industry:
<span class='t-font-normal'>
Other
</span>
</p>
</section>
<section class='company-description'>
<p class='t-text-sm'>
No company description available.
</p>
</section>
</section>
</div>
</section>

<section class='related-company n-ticker_section_container t-flex-1 t-rounded t-border-gray-400 t-border t-p-3 md:t-ml-6'>
<button class='n-ticker_button_collapse_reference' data-collapse-target='related-company' type='button'>
<span class='t-flex-1 t-text-left'>Related Companies</span>
<span class='fa fa-caret-down'></span>
</button>
<div class='n-ticker_button_collapse_target' id='related-company'>
<summary class='n-ticker_grid_title_container'>
<span class='n-ticker_text__symbol'>
JEXYY
</span>
<h2 class='n-ticker_text__section_title'>Related Companies</h2>
</summary>
<section class='t-flex t-items-top t-flex-col t-p-3'>
<section class='t-flex-col'>
<div class='t-table-header t-flex t-text-sm t-font-semibold t-border-b t-py-2'>
<p class='t-flex-1'>Company Name</p>
<p class='t-mx-2 t-w-16'>Price</p>
<p class='t-mx-2 t-w-16'>Change</p>
<p class='t-mx-2 t-w-16'>% Change</p>
</div>
<p class='t-text-sm'>
No listed competitors at this time
</p>
</section>
</section>
</div>
</section>

</section>
<section class='data-latency-disclaimer t-bg-gray-100 t-w-full t-p-8 t-my-2'>
<div class='t-flex'>
<p class='t-text-xs t-text-gray-800'>
© 2019&nbsp
</p>
<a class='t-text-xs t-text-blue-800' href='https://www.barchart.com/solutions'>Market data</a>
<p class='t-text-xs t-text-gray-800 t-mb-4'>
&nbsp provided is at least 15-minutes delayed and hosted by Barchart Solutions.
</p>
</div>
<div class='t-flex'>
<p class='t-text-xs t-text-gray-800'>
Information is provided 'as is' and solely for informational purposes, not for trading purposes or advice, and is delayed. To see all exchange delays and terms of use, please see&nbsp
</p>
<a class='t-text-xs t-text-blue-800' href='https://www.barchart.com/solutions/company/terms-and-privacy'>disclaimer.</a>
</div>
</section>

<div class='t-w-full t-block t-my-4'></div>
<div class='t-flex t-justify-center'>
<div class="t-flex t-justify-center">
  <div id='ad-slot-1278-61fa6d' class='dont-overlap' data-dfp-unit= 'ad-slot-1278-61fa6d' data-ad-slot-defer='125'data-nextor-creative-sizes='[[300, 250], [728, 90], [970, 90], [970, 250]]' data-nextor-ad-slot='A3-2'></div>
  <script>
    if ('googletag' in window && ('leaderboardMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_webpage', [[300, 250], [728, 90], [970, 90], [970, 250]], 'ad-slot-1278-61fa6d').defineSizeMapping(leaderboardMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-2"]).addService(googletag.pubads());

        
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_webpage', [[300, 250], [728, 90], [970, 90], [970, 250]], 'ad-slot-1278-61fa6d').defineSizeMapping(leaderboardMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-2"]).addService(googletag.pubads());

          
        });
      });
    }
  </script>
</div>

</div>
<div class='t-w-full t-block t-my-4'></div>

</main>
<hr class='t-h-1 t-bg-blue-800 t-border-none t-m-0'>
<footer class='n-footer t-w-full t-bg-gray-800'>
<div class='t-flex t-flex-wrap t-container t-mx-auto t-py-4'>
<div class='lg:t-w-1/5 md:t-w-1/3 t-flex t-flex-col t-mb-6 t-pr-6 t-w-1/2'>
<h6 class='t-text-md t-text-white t-font-bold'>
Help &amp; Info
</h6>
<a class='t-leading-relaxed t-text-sm t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/contact/'>
Contact us
</a>
<a class='t-leading-relaxed t-text-sm t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/about/'>
About us
</a>
<a class='t-leading-relaxed t-text-sm t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/faq/'>
FAQ
</a>
<a class='t-leading-relaxed t-text-sm t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/best-dividend-stocks/#dars'>
DARS Ratings
</a>
</div>
<div class='lg:t-w-1/5 md:t-w-1/3 t-flex t-flex-col t-mb-6 t-pr-6 t-w-1/2'>
<h6 class='t-text-md t-text-white t-font-bold'>
Dividend Stocks
</h6>
<a class='t-leading-relaxed t-text-sm t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/reits-dividend-stocks/'>
Real Estate Investment Trusts
</a>
<a class='t-leading-relaxed t-text-sm t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/mlp-dividend-stocks/'>
Master Limited Partnerships
</a>
<a class='t-leading-relaxed t-text-sm t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/preferred-dividend-stocks/'>
Preferred Stocks
</a>
<a class='t-leading-relaxed t-text-sm t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/dow-30-dividend-stocks/'>
Dow 30 Dividend Stocks
</a>
<a class='t-leading-relaxed t-text-sm t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/25-year-dividend-increasing-stocks/'>
25-Year Dividend Increasing Stocks
</a>
<a class='t-leading-relaxed t-text-sm t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/10-year-dividend-increasing-stocks/'>
10-Year Dividend Increasing Stocks
</a>
</div>
<div class='lg:t-w-1/5 md:t-w-1/3 t-flex t-flex-col t-mb-6 t-pr-6 t-w-1/2'>
<h6 class='t-text-md t-text-white t-font-bold'>
Tools
</h6>
<a class='t-leading-relaxed t-text-sm t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/best-dividend-stocks/'>
Best Dividend Stocks
</a>
<a class='t-leading-relaxed t-text-sm t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/best-dividend-capture-stocks/'>
Best Dividend Capture Stocks
</a>
<a class='t-leading-relaxed t-text-sm t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/high-dividend-yield-stocks/'>
High Yield Stocks
</a>
<a class='t-leading-relaxed t-text-sm t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/ex-dividend-dates/'>
Ex-Dividend Stocks
</a>
<a class='t-leading-relaxed t-text-sm t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-income/'>
Income Generator
</a>
<a class='t-leading-relaxed t-text-sm t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stocks/foreign-dividend-stocks/'>
Foreign Dividend Stocks
</a>
<a class='t-leading-relaxed t-text-sm t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-stock-upgrades-downgrades/'>
Upgrades/Downgrades
</a>
<a class='t-leading-relaxed t-text-sm t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-portfolios/'>
Dividend Portfolios
</a>
<a class='t-leading-relaxed t-text-sm t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/tools/compounding-returns-calculator/'>
Returns Calculator
</a>
<a class='t-leading-relaxed t-text-sm t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-history/'>
Dividend History Data
</a>
<a class='t-leading-relaxed t-text-sm t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/premium/my-watchlist/'>
My Watchlist
</a>
<a class='t-leading-relaxed t-text-sm t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/tools/most-watched-stocks/'>
Most Watched Stocks
</a>
<a class='t-leading-relaxed t-text-sm t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/premium/testimonials/'>
Testimonials
</a>
</div>
<div class='lg:t-w-1/5 md:t-w-1/3 t-flex t-flex-col t-mb-6 t-pr-6 t-w-1/2'>
<h6 class='t-text-md t-text-white t-font-bold'>
Education
</h6>
<a class='t-leading-relaxed t-text-sm t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/news/'>
The Dividend Daily
</a>
<a class='t-leading-relaxed t-text-sm t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-investing-101/'>
Dividend Investing 101
</a>
<a class='t-leading-relaxed t-text-sm t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/how-to-invest/'>
Dividend Investing Ideas
</a>
<a class='t-leading-relaxed t-text-sm t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/dividend-education/'>
Dividend Financial Education
</a>
<a class='t-leading-relaxed t-text-sm t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/how-to-retire/'>
How to Retire
</a>
<a class='t-leading-relaxed t-text-sm t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/my-money/'>
How to Manage My Money
</a>
<a class='t-leading-relaxed t-text-sm t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/career/'>
My Career
</a>
<a class='t-leading-relaxed t-text-sm t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/taxes/'>
Taxes
</a>
<a class='t-leading-relaxed t-text-sm t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/insurance-and-annuities/'>
Life Insurance &amp;amp; Annuities
</a>
<a class='t-leading-relaxed t-text-sm t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/how-to-invest/how-to-invest-in-real-estate-crash-course/'>
Real Estate
</a>
<a class='t-leading-relaxed t-text-sm t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/continuing-education/'>
University &amp;amp; College
</a>
<a class='t-leading-relaxed t-text-sm t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/investor-resources/'>
Investor Resources
</a>
<a class='t-leading-relaxed t-text-sm t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/lighter-side/'>
Lighter Side
</a>
</div>
<div class='lg:t-w-1/5 md:t-w-1/3 t-flex t-flex-col t-mb-6 t-pr-6 t-w-1/2'>
<h6 class='t-text-md t-text-white t-font-bold'>
Legal
</h6>
<a class='t-leading-relaxed t-text-sm t-text-gray-600 hover:t-text-white hover:t-no-underline' href='/legal/'>
Terms of Use
</a>
<div class='t-flex t-relative t-mt-5'>
<div class='social-label t-cursor-pointer t-flex t-float-right t-hidden t-items-center t-leading-loose t-mt-3 t-pt-4 t-text-base t-text-white xl:t-flex'>
Follow dividend
</div>
<div class='social-module t-absolute t-flex t-top-0 t-z-10'>

<div class='t-overflow-hidden t-rounded-full t-w-6 t-h-6 t-flex t-flex-wrap t-flex-col t-leading-loose button-group hover:t-flex-inline-block'>
<button class='t-text-sm t-text-center t-pull-right t-bg-blue-800 t-rounded-full t-w-6 t-h-6 t-items-center t-justify-center t-cursor-pointer follow t-flex'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-user-plus t-text-white'></i>
</a>
</button>

<button class='t-text-sm t-text-center t-pull-right t-bg-blue-800 t-rounded-full t-w-6 t-h-6 t-items-center t-justify-center facebook hover:t-bg-blue-600 t-cursor-pointer t-mx-1 t-flex' data-description='Stock Template' data-title='Stock Template' data-url='request.original_url'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-facebook t-text-white'></i>
</a>
</button>

<button class='t-text-sm t-text-center t-pull-right t-bg-blue-800 t-flex t-rounded-full t-w-6 t-h-6 t-items-center t-justify-center twitter hover:t-bg-blue-400 t-cursor-pointer t-mx-1' data-description='Stock Template' data-title='Stock Template' data-url='request.original_url'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-twitter t-text-white'></i>
</a>
</button>

<button class='t-text-sm t-flex t-text-center t-pull-right t-bg-blue-800 t-rounded-full t-w-6 t-h-6 t-items-center t-justify-center linkedin hover:t-bg-blue-700 t-cursor-pointer t-mx-1' data-description='Stock Template' data-title='Stock Template' data-url='request.original_url'>
<a class='t-text-gray-700 t-p-0 t-leading-loose t-flex'>
<i class='fa fa-linkedin t-text-white'></i>
</a>
</button>

</div>
</div>

</div>
</div>
<div class='t-w-full t-my-4'>
<p class='t-text-sm t-text-gray-600 t-mb-4'>
All stock quotes on this website should be considered as having a 24-hour delay.
</p>
<p class='t-text-sm t-text-gray-600'>
Certain financial information included in Dividend.com is proprietary to Mergent, Inc. ("Mergent") Copyright © 2014. Reproduction of such information in any form is prohibited. Because of the possibility of human or mechanical error by Mergent's sources, Mergent or others, Mergent does not guarantee the accuracy, adequacy, completeness, timeliness or availability or for the results obtained from the use of such information.
</p>
</div>
</div>
<div class='t-w-full t-bg-gray-900'>
<div class='t-container t-mx-auto t-flex t-pt-4 t-pb-4 md:t-pb-6 t-items-center t-flex-col md:t-flex-row'>
<figure class='t-flex-none'>
<a href='http://mitremedia.com' rel='nofollow' target='_blank'>
<img src="/packs/media/images/dividend/mitre-logo-d28289c4311782ed6ef77ef9866eecf5.png" />
</a>
</figure>
<div class='t-flex-1 t-flex t-justify-center'>
<h4 class='t-text-gray-600 t-text-lg t-font-bold'>
<a target="_blank" rel="nofollow" href="http://mitremedia.com/#partner">Advertise With Us</a>
</h4>
</div>
<div class='t-flex-none'>
<h4 class='t-text-gray-600 t-text-lg t-font-bold'>
&copy;
2019
<a target="_blank" rel="nofollow" href="http://mitremedia.com">Mitre Media</a>
</h4>
</div>
</div>
</div>

</footer>
<div class='t-fixed t-w-full t-h-full t-top-0 t-left-0 t-flex t-flex-wrap t-items-center t-justify-center t-z-30 t-will-change-opacity t-transition-250 t-transition-ease t-overflow-auto t-hidden' id='interstitial-modal'>
<div class='modal-overlay t-fixed t-h-full t-w-full t-top-0 t-left-0 t-bg-gray-900 t-opacity-50'></div>
<div class='modal-container t-bg-white t-mx-auto t-rounded t-shadow-lg t-z-50 t-my-10'>
<div class='modal-content t-py-4 t-px-6'>
<div class='t-flex t-justify-between t-items-center'>
<h4 class='t-text-2xl t-font-bold t-leading-normal t-text-blue-800 t-text-center'>
Advertisement
</h4>
<div class='modal-close t-cursor-pointer t-z-50'>
<span class='t-fill-current t-text-gray-500 t-text-md'>&times;</span>
</div>
</div>
<div class='t-h-px t-bg-gray-400 t-w-full'></div>
<div class='t-flex t-my-2 t-items-center t-justify-center'>
<div class="t-flex t-justify-center">
  <div id='interstitial-ad' class='mb-2' data-dfp-unit= 'interstitial-ad' data-dfp-unit-height-lt= '251' data-dfp-unit-height-lt-manipulation= '{"addClass":"spacing-sm"}' data-dfp-unit-height-gt= '250' data-dfp-unit-height-gt-manipulation= '{"removeClass":"spacing-sm"}'data-nextor-creative-sizes='[[300, 250], [300, 600], [120, 600], [160, 600], [640, 480]]' data-nextor-ad-slot='A9-1'></div>
  <script>
    if ('googletag' in window && ('interstitialMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_interstitial', [[300, 250], [300, 600], [120, 600], [160, 600], [640, 480]], 'interstitial-ad').defineSizeMapping(interstitialMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A9-1"]).addService(googletag.pubads());

        googletag.display('interstitial-ad');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_interstitial', [[300, 250], [300, 600], [120, 600], [160, 600], [640, 480]], 'interstitial-ad').defineSizeMapping(interstitialMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A9-1"]).addService(googletag.pubads());

          googletag.display('interstitial-ad');
        });
      });
    }
  </script>
</div>

</div>
<div class='t-flex t-my-2'>
<div class="t-flex t-justify-center">
  <div id='stacked-interstitial-ad' data-dfp-unit= 'interstitial-ad' data-dfp-unit-height-lt= '251' data-dfp-unit-height-lt-manipulation= '{"html":"\u003cscript\u003egoogletag.cmd.push(function() { googletag.display(\"stacked-interstitial-ad\"); });\u003c/script\u003e"}' data-dfp-unit-height-gt= '250' data-dfp-unit-height-gt-manipulation= '{"html":""}'data-nextor-creative-sizes='[[300, 250]]' data-nextor-ad-slot='A9-2'></div>
  <script>
    if ('googletag' in window && ('stackedInterstitialMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_interstitial', [[300, 250]], 'stacked-interstitial-ad').defineSizeMapping(stackedInterstitialMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A9-2"]).addService(googletag.pubads());

        
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_interstitial', [[300, 250]], 'stacked-interstitial-ad').defineSizeMapping(stackedInterstitialMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A9-2"]).addService(googletag.pubads());

          
        });
      });
    }
  </script>
</div>

</div>
<div class='t-flex t-justify-end t-pt-2'>
<button class='modal-close t-px-4 t-h-8 t-bg-white t-border t-rounded t-text-gray-800 hover:t-bg-gray-200'>Close</button>
</div>
</div>
</div>
</div>

<div class='t-fixed t-w-full t-h-full t-top-0 t-left-0 t-flex t-flex-wrap t-items-center t-justify-center t-z-2000 t-will-change-opacity t-transition-250 t-transition-ease t-overflow-auto t-hidden' id='exit-interstitial-modal'>
<div class='modal-overlay t-fixed t-h-full t-w-full t-top-0 t-left-0 t-bg-gray-900 t-opacity-50'></div>
<div class='modal-container t-bg-white t-mx-auto t-rounded t-shadow-lg t-z-2050 t-my-10'>
<div class='modal-content t-py-4 t-text-left t-px-6'>
<div class='t-flex t-justify-between t-items-center'>
<h4 class='t-text-2xl t-font-bold t-leading-normal t-text-blue-800 t-text-center'>
Wait! Rates are rising, is your portfolio ready?
</h4>
<div class='modal-close t-cursor-pointer t-z-2050'>
<span class='t-fill-current t-text-gray-500 t-text-md'>&times;</span>
</div>
</div>
<div class='t-h-px t-bg-gray-400 t-w-full'></div>
<div class='t-flex t-my-2'>
<div class='t-flex t-flex-col t-flex-1'>
<article class='t-flex-1 t-flex'>
<figure class='t-relative t-w-40 t-mt-3 t-mr-6 t-flex sm:t-w-32 md:t-w-32'>
<img alt='Preferred Stocks' class='t-w-40 t-mb-auto t-z-10 sm:t-w-32' href='/how-to-invest/critical-facts-about-preferred-stocks/' onerror='this.src=`/dividend-logo.svg`;this.classList.add(`t-border`);this.classList.add(`t-bg-white`);this.classList.add(`t-border-gray-300`);this.classList.add(`t-border-solid`);' src='https://images.ctfassets.net/bpdxa94spjot/5hXloVeKeTJBCMsnypajL9/2fc0bb6552d248266c23714b1fe60acc/shutterstock_351904781.jpg?&h=232&w=174'>
</figure>
<div class='t-flex-1 t-flex-col'>
<p class='t-text-xs t-uppercase t-text-blue-700 t-font-semibold t-mb-0'>
Dividend Investing Ideas Center
</p>
<h2 class='t-mb-0 t-leading-zero'>
<a class='t-text-lg t-font-semibold t-leading-tight' href='/how-to-invest/critical-facts-about-preferred-stocks/'>
Critical Facts You Need to Know About Preferred Stocks
</a>
</h2>
<div class='t-flex t-flex-row'>
<a class='t-text-sm t-text-gray-600' href='/authors/michael-mcdonald/'>
Michael McDonald
</a>
<time class='t-text-sm t-text-gray-600 t-ml-3'>

</time>
</div>
<p class='t-text-sm t-my-3'>
Have you ever wished for the safety of bonds, but the return potential...
</p>
</div>
</article>
<div class='t-h-px t-bg-gray-400 t-w-full t-my-4'></div>
<article class='t-flex-1 t-flex'>
<figure class='t-relative t-w-40 t-mt-3 t-mr-6 t-flex sm:t-w-32 md:t-w-32'>
<img alt='Retirement' class='t-w-40 t-mb-auto t-z-10 sm:t-w-32' href='/insurance-and-annuities/earn-more-dividend-stocks-annuities-retirement/' onerror='this.src=`/dividend-logo.svg`;this.classList.add(`t-border`);this.classList.add(`t-bg-white`);this.classList.add(`t-border-gray-300`);this.classList.add(`t-border-solid`);' src='https://images.ctfassets.net/bpdxa94spjot/4AhFbzFWEsc0D3ktLm9onu/cbfa294d1ca48336d9b07af558cbd13d/shutterstock_42856108.jpg?w=174&h=232'>
</figure>
<div class='t-flex-1 t-flex-col'>
<p class='t-text-xs t-uppercase t-text-blue-700 t-font-semibold t-mb-0'>
Dividend Investing Ideas Center
</p>
<h2 class='t-mb-0 t-leading-zero'>
<a class='t-text-lg t-font-semibold t-leading-tight' href='/insurance-and-annuities/earn-more-dividend-stocks-annuities-retirement/'>
Earn More With Dividend Stocks Than With Annuities for Your Retirement
</a>
</h2>
<div class='t-flex t-flex-row'>
<a class='t-text-sm t-text-gray-600' href='/authors/asif-imtiaz/'>
Asif Imtiaz
</a>
<time class='t-text-sm t-text-gray-600 t-ml-3'>

</time>
</div>
<p class='t-text-sm t-my-3'>
If you are reaching retirement age, there is a good chance that you...
</p>
</div>
</article>
<div class='t-h-px t-bg-gray-400 t-w-full t-my-4'></div>
<article class='t-flex-1 t-flex'>
<figure class='t-relative t-w-40 t-mt-3 t-mr-6 t-flex sm:t-w-32 md:t-w-32'>
<img alt='retirement' class='t-w-40 t-mb-auto t-z-10 sm:t-w-32' href='/my-money/an-introduction-to-certificates-of-deposit-cds/' onerror='this.src=`/dividend-logo.svg`;this.classList.add(`t-border`);this.classList.add(`t-bg-white`);this.classList.add(`t-border-gray-300`);this.classList.add(`t-border-solid`);' src='https://images.ctfassets.net/rh81el08iwni/1h1UJy6McNsvPrKCahOc59/9c7e488c8e16512d8b496b38cbef99a3/stock-market-chart-xs.jpg?w=174&h=232'>
</figure>
<div class='t-flex-1 t-flex-col'>
<p class='t-text-xs t-uppercase t-text-blue-700 t-font-semibold t-mb-0'>
Dividend Investing Ideas Center
</p>
<h2 class='t-mb-0 t-leading-zero'>
<a class='t-text-lg t-font-semibold t-leading-tight' href='/my-money/an-introduction-to-certificates-of-deposit-cds/'>
Earn More With Dividend Stocks Than With Annuities for Your Retirement
</a>
</h2>
<div class='t-flex t-flex-row'>
<a class='t-text-sm t-text-gray-600' href='/authors/asif-imtiaz/'>
Asif Imtiaz
</a>
<time class='t-text-sm t-text-gray-600 t-ml-3'>

</time>
</div>
<p class='t-text-sm t-my-3'>
If you are reaching retirement age, there is a good chance that you...
</p>
</div>
</article>
<div class='t-h-px t-bg-gray-400 t-w-full t-my-4'></div>

</div>
<div class='t-flex t-flex-col t-flex-1'>
<div class="t-flex t-justify-center">
  <div id='exit-intent-feature' class='t-mb-3' data-dfp-unit= 'exit-intent-feature'data-nextor-creative-sizes='[[120, 600], [160, 600], [300, 250], [300, 600]]' data-nextor-ad-slot='A1-11'></div>
  <script>
    if ('googletag' in window && ('exitIntentRectangleMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_interstitial', [[120, 600], [160, 600], [300, 250], [300, 600]], 'exit-intent-feature').defineSizeMapping(exitIntentRectangleMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-11"]).addService(googletag.pubads());

        
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_interstitial', [[120, 600], [160, 600], [300, 250], [300, 600]], 'exit-intent-feature').defineSizeMapping(exitIntentRectangleMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-11"]).addService(googletag.pubads());

          
        });
      });
    }
  </script>
</div>

<div data-dfp-unit-height-gt-manipulation='{"html":""}' data-dfp-unit-height-gt='250' data-dfp-unit-height-lt-manipulation='{"html":"\u003cscript\u003egoogletag.cmd.push(function() { googletag.display('exit-intent-stacked'); });\u003c/script\u003e"}' data-dfp-unit-height-lt='251' data-dfp-unit='exit-intent-feature' id='exit-intent-stacked'></div>
<div class="t-flex t-justify-center">
  <div id='exit-intent-stacked' class='t-mb-3' data-dfp-unit= 'exit-intent-stacked'data-nextor-creative-sizes='[[300, 250]]' data-nextor-ad-slot='A1-12'></div>
  <script>
    if ('googletag' in window && ('exitIntentStackedRectangleMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_interstitial', [[300, 250]], 'exit-intent-stacked').defineSizeMapping(exitIntentStackedRectangleMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-12"]).addService(googletag.pubads());

        
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_interstitial', [[300, 250]], 'exit-intent-stacked').defineSizeMapping(exitIntentStackedRectangleMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A1-12"]).addService(googletag.pubads());

          
        });
      });
    }
  </script>
</div>

</div>
</div>
<div class='t-flex t-mt-1 t-justify-center'>
<div id='exit-intent-leaderboard'>
<div class="t-flex t-justify-center">
  <div id='exit-intent-leaderboard' data-dfp-unit= 'exit-intent-leaderboard'data-nextor-creative-sizes='[[728, 90], [970, 90]]' data-nextor-ad-slot='A3-5'></div>
  <script>
    if ('googletag' in window && ('exitIntentLeaderboardMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_interstitial', [[728, 90], [970, 90]], 'exit-intent-leaderboard').defineSizeMapping(exitIntentLeaderboardMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-5"]).addService(googletag.pubads());

        
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_interstitial', [[728, 90], [970, 90]], 'exit-intent-leaderboard').defineSizeMapping(exitIntentLeaderboardMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-5"]).addService(googletag.pubads());

          
        });
      });
    }
  </script>
</div>

</div>
</div>
<div class='t-flex t-justify-end t-pt-2'>
<button class='modal-close close t-px-4 t-h-8 t-bg-white t-border t-rounded t-text-gray-800 hover:t-bg-gray-200'>Close</button>
</div>
</div>
</div>
</div>

<div class='sticky_footer n-ads-sticky-footer t-hidden'>
<div class='sticky_footer--close_btn n-ads-sticky-footer--close_btn'>X</div>
<div class='t-flex t-justify-center'>
<div class="t-flex t-justify-center">
  <div id='sticky-footer' data-dfp-unit= 'sticky-footer'data-nextor-creative-sizes='[[300, 50], [320, 50], [728, 90], [970, 90]]' data-nextor-ad-slot='A3-4'></div>
  <script>
    if ('googletag' in window && ('stickyLeaderboardMapping' in window || false)) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/2143012/mitre_webpage', [[300, 50], [320, 50], [728, 90], [970, 90]], 'sticky-footer').defineSizeMapping(stickyLeaderboardMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-4"]).addService(googletag.pubads());

        googletag.display('sticky-footer');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineSlot('/2143012/mitre_webpage', [[300, 50], [320, 50], [728, 90], [970, 90]], 'sticky-footer').defineSizeMapping(stickyLeaderboardMapping).setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-4"]).addService(googletag.pubads());

          googletag.display('sticky-footer');
        });
      });
    }
  </script>
</div>

</div>
<div class='t-flex t-justify-center'>
<div class="t-flex t-justify-center">
  <div id='ad-slot-1278-ec870b' data-dfp-unit= 'ad-slot-1278-ec870b' data-dfp-unit-remove-iframe= 'true' data-dfp-unit-remove-iframe-again= 'true'data-nextor-creative-sizes='[]' data-nextor-ad-slot='A3-8'></div>
  <script>
    if ('googletag' in window && ('[]Mapping' in window || true)) {
      googletag.cmd.push(function() {
        googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'ad-slot-1278-ec870b').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-8"]).addService(googletag.pubads());

        googletag.display('ad-slot-1278-ec870b');
      });
    } else {
      window.EventManager.on('google_ad_loaded', () => {
        googletag.cmd.push(function() {
          googletag.defineOutOfPageSlot('/2143012/mitre_webpage', 'ad-slot-1278-ec870b').setTargeting('uri', [window.location.pathname.slice(-40)]).setTargeting('tags', window.tagList).setTargeting('slot_name', ["A3-8"]).addService(googletag.pubads());

          googletag.display('ad-slot-1278-ec870b');
        });
      });
    }
  </script>
</div>

</div>
</div>


<div data-apiUrl='https://lead.dividend.com/api/annuity/' data-cookieName='annuity-questionaire' data-hideChatboxUrls='/pricing/|/login/|/payments/credit_cards/|/premium/|/order/|/profile/' data-steps='[{"heading":"\u003cp class=\"t-text-sm t-mb-4\"\u003e\u003cstrong\u003eAshley\u003c/strong\u003e from Dividend.com\u003c/p\u003e","message":"\u003cp class=\"t-mb-4\"\u003eHi there,\u003cbr/\u003e\n            Get returns up to 7%* and protect your Nest Egg. Receive a \u003cstrong\u003e\u003cspan class=\"caps\"\u003eFREE\u003c/span\u003e\u003c/strong\u003e rate quote today.\u003cbr/\u003e\n            \u003ca href=\"https://annuity.dividend.com/get-annuity-rates-now/\" class=\"t-text-blue-600 t-underline\" target=\"_blank\"\u003eLearn more\u003c/a\u003e\u003c/p\u003e","type":"dropdown","inputOptions":["Retirement","Caring for a loved one","Education","Saving for a major purchase","Other"],"placeholder":"Please select one","inputLabel":"\u003cp class=\"t-mb-4\"\u003e\u003cstrong\u003eWhat is the purpose of your Nest Egg?\u003c/strong\u003e*\u003c/p\u003e","gaTrackingLabel":"Nest Egg Purpose","regexValidation":null,"formFieldName":"purpose","position":0},{"heading":"\u003cp class=\"t-text-sm t-mb-4\"\u003e\u003cstrong\u003eAshley\u003c/strong\u003e from Dividend.com\u003c/p\u003e","message":"\u003cp class=\"t-mb-4\"\u003eHi there,\u003cbr/\u003e\n            Get returns up to 7%* and protect your Nest Egg. Receive a \u003cstrong\u003e\u003cspan class=\"caps\"\u003eFREE\u003c/span\u003e\u003c/strong\u003e rate quote today.\u003cbr/\u003e\n            \u003ca href=\"https://annuity.dividend.com/get-annuity-rates-now/\" class=\"t-text-blue-600 t-underline\" target=\"_blank\"\u003eLearn more\u003c/a\u003e\u003c/p\u003e","type":"text","placeholder":"First Name","inputLabel":"\u003cp class=\"t-mb-4\"\u003e\u003cstrong\u003eWhat is your First Name?\u003c/strong\u003e*\u003c/p\u003e","gaTrackingLabel":"First Name","regexValidation":null,"formFieldName":"first_name","position":1},{"heading":"\u003cp class=\"t-text-sm t-mb-4\"\u003e\u003cstrong\u003eAshley\u003c/strong\u003e from Dividend.com\u003c/p\u003e","message":"\u003cp class=\"t-mb-4\"\u003eHi there,\u003cbr/\u003e\n            Get returns up to 7%* and protect your Nest Egg. Receive a \u003cstrong\u003e\u003cspan class=\"caps\"\u003eFREE\u003c/span\u003e\u003c/strong\u003e rate quote today.\u003cbr/\u003e\n            \u003ca href=\"https://annuity.dividend.com/get-annuity-rates-now/\" class=\"t-text-blue-600 t-underline\" target=\"_blank\"\u003eLearn more\u003c/a\u003e\u003c/p\u003e","type":"text","placeholder":"Last Name","gaTrackingLabel":"Last Name","inputLabel":"\u003cp class=\"t-mb-4\"\u003e\u003cstrong\u003eLast Name?\u003c/strong\u003e*\u003c/p\u003e","regexValidation":null,"formFieldName":"last_name","position":2},{"heading":"\u003cp class=\"t-text-sm t-mb-4\"\u003e\u003cstrong\u003eAshley\u003c/strong\u003e from Dividend.com\u003c/p\u003e","message":"\u003cp class=\"t-mb-4\"\u003eHi there,\u003cbr/\u003e\n            Get returns up to 7%* and protect your Nest Egg. Receive a \u003cstrong\u003e\u003cspan class=\"caps\"\u003eFREE\u003c/span\u003e\u003c/strong\u003e rate quote today.\u003cbr/\u003e\n            \u003ca href=\"https://annuity.dividend.com/get-annuity-rates-now/\" class=\"t-text-blue-600 t-underline\" target=\"_blank\"\u003eLearn more\u003c/a\u003e\u003c/p\u003e","type":"dropdown","inputOptions":[2001,2000,1999,1998,1997,1996,1995,1994,1993,1992,1991,1990,1989,1988,1987,1986,1985,1984,1983,1982,1981,1980,1979,1978,1977,1976,1975,1974,1973,1972,1971,1970,1969,1968,1967,1966,1965,1964,1963,1962,1961,1960,1959,1958,1957,1956,1955,1954,1953,1952,1951,1950,1949,1948,1947,1946,1945,1944,1943,1942,1941,1940,1939,1938,1937,1936,1935,1934,1933,1932,1931,1930,1929,1928,1927,1926,1925,1924,1923,1922,1921,1920,1919,1918,1917,1916,1915,1914,1913,1912,1911,1910,1909,1908,1907,1906,1905,1904,1903,1902,1901],"placeholder":"Year of Birth","gaTrackingLabel":"Year of Birth","inputLabel":"\u003cp class=\"t-mb-4\"\u003e\u003cstrong\u003eYear of Birth\u003c/strong\u003e*\u003c/p\u003e","regexValidation":null,"formFieldName":"dob_y","position":3},{"heading":"\u003cp class=\"t-text-sm t-mb-4\"\u003e\u003cstrong\u003eAshley\u003c/strong\u003e from Dividend.com\u003c/p\u003e","message":"\u003cp class=\"t-mb-4\"\u003eHi there,\u003cbr/\u003e\n            Get returns up to 7%* and protect your Nest Egg. Receive a \u003cstrong\u003e\u003cspan class=\"caps\"\u003eFREE\u003c/span\u003e\u003c/strong\u003e rate quote today.\u003cbr/\u003e\n            \u003ca href=\"https://annuity.dividend.com/get-annuity-rates-now/\" class=\"t-text-blue-600 t-underline\" target=\"_blank\"\u003eLearn more\u003c/a\u003e\u003c/p\u003e","type":"text","placeholder":"","gaTrackingLabel":"Zip Code","inputLabel":"\u003cp class=\"t-mb-4\"\u003e\u003cstrong\u003eZip Code\u003c/strong\u003e*\u003c/p\u003e","regexValidation":"^[0-9]{5}(?:-[0-9]{4})?$","formFieldName":"zip_code","position":4},{"heading":"\u003cp class=\"t-text-sm t-mb-4\"\u003e\u003cstrong\u003eAshley\u003c/strong\u003e from Dividend.com\u003c/p\u003e","message":"\u003cp class=\"t-mb-4\"\u003eHi there,\u003cbr/\u003e\n            Get returns up to 7%* and protect your Nest Egg. Receive a \u003cstrong\u003e\u003cspan class=\"caps\"\u003eFREE\u003c/span\u003e\u003c/strong\u003e rate quote today.\u003cbr/\u003e\n            \u003ca href=\"https://annuity.dividend.com/get-annuity-rates-now/\" class=\"t-text-blue-600 t-underline\" target=\"_blank\"\u003eLearn more\u003c/a\u003e\u003c/p\u003e","type":"email","placeholder":"example@email.com","gaTrackingLabel":"Email","inputLabel":"\u003cp class=\"t-mb-4\"\u003e\u003cstrong\u003eEmail Address\u003c/strong\u003e*\u003c/p\u003e","regexValidation":null,"formFieldName":"email","position":5},{"heading":"\u003cp class=\"t-text-sm t-mb-4\"\u003e\u003cstrong\u003eAshley\u003c/strong\u003e from Dividend.com\u003c/p\u003e","message":"\u003cp class=\"t-mb-4\"\u003eHi there,\u003cbr/\u003e\n            Get returns up to 7%* and protect your Nest Egg. Receive a \u003cstrong\u003e\u003cspan class=\"caps\"\u003eFREE\u003c/span\u003e\u003c/strong\u003e rate quote today.\u003cbr/\u003e\n            \u003ca href=\"https://annuity.dividend.com/get-annuity-rates-now/\" class=\"t-text-blue-600 t-underline\" target=\"_blank\"\u003eLearn more\u003c/a\u003e\u003c/p\u003e","type":"dropdown","inputOptions":["More than $3 Million","$1 Million - $3 Million","$500,000 - $1 Million","$250,000 - $500,000","$100,000 - $250,000","$50,000 - $100,000","$25,000 - $50,000","$10,000 - $25,000","$0 - $10,000"],"placeholder":"Please select one","gaTrackingLabel":"Investment Amount","inputLabel":"\u003cp class=\"t-mb-4\"\u003e\u003cstrong\u003eInvestment Amount\u003c/strong\u003e*\u003c/p\u003e","regexValidation":null,"formFieldName":"investment","position":6},{"heading":"\u003cp class=\"t-text-sm t-mb-4\"\u003e\u003cstrong\u003eAshley\u003c/strong\u003e from Dividend.com\u003c/p\u003e","message":"\u003cp class=\"t-mb-4\"\u003eHi there,\u003cbr/\u003e\n            Get returns up to 7%* and protect your Nest Egg. Receive a \u003cstrong\u003e\u003cspan class=\"caps\"\u003eFREE\u003c/span\u003e\u003c/strong\u003e rate quote today.\u003cbr/\u003e\n            \u003ca href=\"https://annuity.dividend.com/get-annuity-rates-now/\" class=\"t-text-blue-600 t-underline\" target=\"_blank\"\u003eLearn more\u003c/a\u003e\u003c/p\u003e","type":"text","placeholder":"","gaTrackingLabel":"Phone Number","inputLabel":"\u003cp class=\"t-mb-4\"\u003e\u003cstrong\u003ePhone Number\u003c/strong\u003e*\u003c/p\u003e","regexValidation":"^[2-9]\\d{2}-\\d{3}-\\d{4}$","formFieldName":"phone_day","phoneNumFormat":true,"position":7},{"heading":"\u003cp class=\"t-text-sm t-mb-4\"\u003e\u003cstrong\u003eAshley\u003c/strong\u003e from Dividend.com\u003c/p\u003e","message":"\u003cp class=\"t-mb-4\"\u003eConfirming receipt of your rate quote request. One of our financial experts will get in touch with you to discuss your personalized annuity rate quote. Thank you.\u003cbr/\u003e\n            \u003ca href=\"https://annuity.dividend.com/get-annuity-rates-now/\" class=\"t-text-blue-600 t-underline\" target=\"_blank\"\u003eLearn more\u003c/a\u003e\u003c/p\u003e","type":"close","placeholder":"","inputLabel":"","regexValidation":null,"formFieldName":"","position":8}]' id='multistep-chat-box'></div>

</body>
</html>
